Посібник користувача Скасувати

Розміщення зображень Photoshop в інших програмах

  1. Посібник користувача Photoshop
  2. Вступ до Photoshop
    1. Мрійте. Творіть.
    2. Що нового у Photoshop
    3. Редагування вашої першої фотографії
    4. Створення документів
    5. Photoshop | Поширені запитання
    6. Вимоги до системи для програми Photoshop
    7. Ознайомлення з Photoshop
  3. Photoshop та інші продукти та служби Adobe
    1. Робота з малюнками Illustrator у програмі Photoshop
    2. Працюйте з файлами Photoshop в InDesign
    3. Матеріали Substance 3D для Photoshop
    4. Використання вбудованого розширення Capture у Photoshop
  4. Photoshop на iPad (недоступне в материковому Китаї)
    1. Photoshop на iPad | Поширені запитання
    2. Ознайомлення з робочим середовищем
    3. Вимоги до системи | Photoshop для iPad
    4. Створення, відкриття та експорт документів
    5. Додавання фотографій
    6. Робота із шарами
    7. Малювання та фарбування за допомогою пензлів
    8. Виділення та додавання масок
    9. Ретушування сполучених зображень
    10. Робота з коригуючими шарами
    11. Коригування тональності сполученого зображення за допомогою «Кривих»
    12. Застосування операцій трансформування
    13. Кадрування й повертання сполучених зображень
    14. Поворот, панорамування, масштабування та скидання полотна
    15. Робота з текстовими шарами
    16. Робота з Photoshop і Lightroom
    17. Отримання відсутніх шрифтів у Photoshop на iPad
    18. Японська мова у Photoshop на iPad
    19. Керування параметрами програми
    20. Сенсорні клавіші-модифікатори й рухи
    21. Комбінації клавіш
    22. Зміна розміру зображення
    23. Пряма трансляція творчого процесу у Photoshop на iPad
    24. Усунення дефектів за допомогою інструмента «Лікувальний пензель»
    25. Створення пензлів у Capture і використання їх у Photoshop
    26. Робота з файлами Camera Raw
    27. Створення смарт-об’єктів і робота з ними
    28. Налаштування експозиції зображень за допомогою інструментів «Освітлювач» і «Випалювання»
  5. Photoshop для браузера (недоступно в материковому Китаї)
    1. Поширені запитання
    2. Вимоги до системи
    3. Комбінації клавіш
    4. Підтримувані типи файлів
    5. Ознайомлення з робочим середовищем
    6. Відкриття хмарних документів і робота з ними
    7. Генеративні функції ШІ
    8. Основні поняття редагування
    9. Швидкі дії
    10. Робота із шарами
    11. Ретушування зображень та усунення недоліків
    12. Швидке виділення
    13. Поліпшення зображення за допомогою коригуючих шарів
    14. Переміщення, трансформування та кадрування зображень
    15. Креслення й малювання
    16. Робота з текстовими шарами
    17. Працюйте в Інтернеті з будь-яким користувачем
    18. Керування параметрами програми
  6. Photoshop (бета-версія) (недоступно в материковому Китаї)
    1. Початок роботи з бета-версіями програм Creative Cloud
    2. Photoshop (бета-версія) для настільних ПК
  7. Генеративний ШІ (недоступно в материковому Китаї) 
    1. Поширені запитання щодо генеративного ШІ у Photoshop
    2. Генеративна заливка у Photoshop для настільних ПК
    3. Генеративне розширення у Photoshop для настільних ПК
    4. Генеративна заливка у Photoshop на пристроях iPad
    5. Генеративне розширення у Photoshop на пристроях iPad
    6. Генеративні варіації у Photoshop на iPad
    7. Генеративні функції ШІ у Photoshop для браузера
  8. Автентичність вмісту (недоступно в материковому Китаї)
    1. Облікові дані вмісту у Photoshop
    2. Ідентичність і походження для токенів NFT
    3. Підключення облікових записів для атрибуції творчих робіт
  9. Хмарні документи (недоступно в материковому Китаї)
    1. Хмарні документи Photoshop | Поширені запитання
    2. Хмарні документи Photoshop | Запитання щодо робочого процесу
    3. Керування хмарними документами й робота з ними у Photoshop
    4. Оновлення хмарного сховища для Photoshop
    5. Не вдається створити або зберегти хмарний документ
    6. Виправлення помилок у хмарних документах Photoshop
    7. Збір журналів синхронізації хмарних документів
    8. Запрошення інших користувачів для редагування ваших хмарних документів
    9. Обмін файлами та коментування в програмі
  10. Робоче середовище
    1. Основні відомості про робоче середовище
    2. Параметри
    3. Навчайтеся швидше за допомогою панелі «Нові можливості» у Photoshop
    4. Створення документів
    5. Розміщення файлів
    6. Стандартні комбінації клавіш
    7. Персоналізація комбінацій клавіш
    8. Галереї інструментів
    9. Параметри швидкодії
    10. Використання інструментів
    11. Стилі
    12. Сітка й напрямні
    13. Рухи дотику
    14. Використання сенсорної панелі Touch Bar у Photoshop
    15. Функції дотику та настроюваний робочий простір
    16. Попередній перегляд технологій
    17. Метадані та примітки
    18. Функції дотику та настроюваний робочий простір
    19. Розміщення зображень Photoshop в інших програмах
    20. Лінійки
    21. Показ або приховання недрукованих допоміжних елементів
    22. Зазначення шпальт для зображення
    23. Команда «Скасувати» й панель «Історія»
    24. Панелі й меню
    25. Розташування елементів за допомогою прив’язування
    26. Розташування елементів за допомогою інструмента «Лінійка»
  11. Веб-дизайн, розробка графічних інтерфейсів і програм
    1. Photoshop для дизайну
    2. Монтажні області
    3. Перегляд на пристрої
    4. Копіювання CSS із шарів
    5. Поділ веб-сторінок на фрагменти
    6. Параметри HTML для фрагментів
    7. Змінення макета фрагментів
    8. Робота з веб-графікою
    9. Створення веб-фотогалерей
  12. Основні відомості про зображення й колір
    1. Як змінити розмір зображення
    2. Робота з растровими й векторними зображеннями
    3. Розмір і роздільна здатність зображення
    4. Одержання зображень із камер і сканерів
    5. Створення, відкриття й імпорт зображень
    6. Перегляд зображень
    7. Помилка «Недійсний JPEG-маркер» | Відкриття зображень
    8. Перегляд кількох зображень
    9. Настроювання палітр кольорів і зразків
    10. Зображення з розширеним динамічним діапазоном
    11. Підбір кольорів на зображенні
    12. Перетворення між колірними режимами
    13. Колірні режими
    14. Стирання частин зображення
    15. Режими накладання
    16. Вибір кольорів
    17. Налаштування таблиць індексованих кольорів
    18. Інформація про зображення
    19. Фільтри деформації недоступні
    20. Про колір
    21. Кольорове й монохромне коригування за допомогою каналів
    22. Вибір кольорів на панелях «Колір» і «Зразки»
    23. Зразок
    24. Колірний режим або режим зображення
    25. Відтінок кольору
    26. Додавання до дії зміни режиму за умовою
    27. Додавання зразків із документів HTML CSS і SVG
    28. Бітова глибина та її параметри
  13. Шари
    1. Основні відомості про шари
    2. Неруйнівне редагування
    3. Створення шарів і груп і керування ними
    4. Виділення, групування та зв’язування шарів
    5. Поміщення зображень у рамки
    6. Непрозорість шару та накладання
    7. Шари-маски
    8. Застосування смарт-фільтрів
    9. Композиції шарів
    10. Переміщення, укладання в стіс і блокування шарів
    11. Маскування шарів за допомогою векторних масок
    12. Керування шарами та групами
    13. Ефекти і стилі шарів
    14. Редагування шарів-масок
    15. Витягнення ресурсів
    16. Відкриття шарів за допомогою відсічних масок
    17. Створення ресурсів зображення із шарів
    18. Робота зі смарт-об’єктами
    19. Режими накладання
    20. Поєднання кількох зображень у груповий портрет
    21. Поєднання зображень за допомогою функції «Автоматичне накладання шарів»
    22. Вирівнювання та розподілення шарів
    23. Копіювання CSS із шарів
    24. Завантаження виділень із шару або меж шару-маски
    25. Відкривання вмісту інших шарів за допомогою об’єднання в групу
  14. Виділення
    1. Початок роботи з виділеннями
    2. Виділення в композиції
    3. Робоче середовище «Виділити й додати маску»
    4. Виділення за допомогою інструментів групи «Область»
    5. Виділення за допомогою інструментів групи «Ласо»
    6. Налаштування растрового виділення
    7. Переміщення, копіювання та видалення виділених пікселів
    8. Створення тимчасової швидкої маски
    9. Виділення діапазону кольорів на зображенні
    10. Перетворення контурів на межі виділення й навпаки
    11. Загальні відомості про канали
    12. Збереження виділень і масок альфа-каналу
    13. Виділення ділянок зображення у фокусі
    14. Дублювання, розділення й об’єднання каналів
    15. Обчислення каналу
  15. Коригування зображення
    1. Заміна кольорів об’єкта
    2. Деформація перспективи
    3. Зменшення ефекту розмиття від тремтіння фотокамери
    4. Приклади використання лікувального пензля
    5. Експорт таблиць підстановки кольору
    6. Коригування різкості та розмиття зображення
    7. Відомості про коригування кольорів
    8. Застосування коригування яскравості/контрасту
    9. Коригування деталізації тіней і світлих тонів
    10. Коригування рівнів
    11. Коригування тону та насиченості
    12. Коригування живих кольорів
    13. Коригування насиченості кольору на ділянках зображення
    14. Швидке коригування тону
    15. Застосування спеціальних колірних ефектів до зображень
    16. Покращення зображення за допомогою коригування балансу кольорів
    17. Зображення з розширеним динамічним діапазоном
    18. Перегляд гістограм і значень пікселів
    19. Підбір кольорів на зображенні
    20. Кадрування та вирівнювання фотографій
    21. Перетворення кольорового зображення на чорно-біле
    22. Коригуючі шари та шари заливки
    23. Коригування кривих
    24. Режими накладання
    25. Підготовка зображень до друку
    26. Коригування кольору й тону за допомогою піпетки рівнів і піпетки кривих
    27. Корекція експозиції та тонування зображень HDR
    28. Освітлення або затемнення ділянок зображення
    29. Вибіркова корекція кольору
  16. Adobe Camera Raw
    1. Вимоги до системи для Camera Raw
    2. Що нового в Camera Raw
    3. Вступ до Camera Raw
    4. Створення панорам
    5. Підтримувані об’єктиви
    6. Ефекти віньєтування, зернистості та видалення серпанку в Camera Raw
    7. Стандартні комбінації клавіш
    8. Автоматичне коригування перспективи в Camera Raw
    9. Радіальні фільтри у Camera Raw
    10. Керування параметрами Camera Raw
    11. Відкривання, обробка та збереження зображень у Camera Raw
    12. Усунення недоліків зображення за допомогою інструмента «Покращене видалення плям» у Camera Raw
    13. Повертання, кадрування та коригування зображень
    14. Коригування візуалізації кольору в Camera Raw
    15. Версії процесу в Camera Raw
    16. Локальне коригування в Camera Raw
  17. Виправлення недоліків та відновлення зображень
    1. Видалення об’єктів із фотографій за допомогою робочого середовища «Заливка з урахуванням вмісту»
    2. Інструмент «Латка відповідно до вмісту» та «Переміщення відповідно до вмісту»
    3. Ретушування фотографій та виправлення недоліків на них
    4. Коригування викривлення та шуму зображення
    5. Інструкції з вирішення більшості поширених проблем
  18. Покращення та перетворення зображення
    1. Заміна неба на зображеннях
    2. Трансформування об’єктів
    3. Коригування кадрування, повороту та розміру полотна
    4. Як кадрувати та вирівнювати фотографії
    5. Створення й редагування панорамних зображень
    6. Деформація зображень, фігур і контурів
    7. Виправлення перспективи
    8. Масштабування з урахуванням вмісту
    9. Трансформування зображень, фігур і контурів
  19. Креслення та малювання
    1. Малювання симетричних візерунків
    2. Малювання прямокутників і зміна параметрів обведення
    3. Про малювання
    4. Малювання й редагування фігур
    5. Інструменти малювання
    6. Створення та змінення пензлів
    7. Режими накладання
    8. Додавання кольору до контурів
    9. Редагування контурів
    10. Фарбування інструментом «Пензель змішування»
    11. Стилі пензлів
    12. Градієнти
    13. Інтерполяція градієнтів
    14. Заливка та обведення виділених областей, шарів і контурів
    15. Малювання за допомогою інструментів групи «Перо»
    16. Створення візерунків
    17. Створення візерунка за допомогою модуля Pattern Maker (Конструктор візерунків)
    18. Керування контурами
    19. Керування бібліотеками візерунків і стилями
    20. Креслення або малювання за допомогою графічного планшета
    21. Створення текстурованих пензлів
    22. Додавання динамічних елементів до пензлів
    23. Градієнт
    24. Малювання стилізованих штрихів інструментом «Архівний художній пензель»
    25. Малювання за допомогою візерунка
    26. Синхронізація стилів на кількох пристроях
    27. Перенесення стилів, дій і параметрів
  20. Текст
    1. Додавання та редагування тексту
    2. Єдиний обробник тексту
    3. Робота зі шрифтами OpenType SVG
    4. Форматування символів
    5. Форматування абзаців
    6. Створення текстових ефектів
    7. Редагування тексту
    8. Інтервал між символами та рядками
    9. Арабський шрифт і шрифт івриту
    10. Шрифти
    11. Пошук та усунення проблем зі шрифтами
    12. Азійський текст
    13. Створення тексту
  21. Фільтри й ефекти
    1. Використання фільтра «Пластика»
    2. Використання галереї розмиття
    3. Основні відомості про фільтри
    4. Довідка з ефектів фільтра
    5. Додавання ефектів освітлення
    6. Використання фільтра коригування широкого кута
    7. Використання фільтра «Масляна фарба»
    8. Використання фільтра «Пластика»
    9. Ефекти і стилі шарів
    10. Застосування певних фільтрів
    11. Розтушування ділянок зображення
  22. Збереження й експорт
    1. Збереження файлів у Photoshop
    2. Експорт файлів у Photoshop
    3. Підтримувані формати файлів
    4. Збереження файлів у графічних форматах
    5. Переміщення дизайнів між Photoshop та Illustrator
    6. Збереження й експорт відео та анімації
    7. Збереження PDF-файлів
    8. Захист авторського права Digimarc
  23. Керування кольором
    1. Уявлення про керування кольором
    2. Узгодженість кольорів
    3. Параметри кольорів
    4. Двофарбові зображення
    5. Робота з колірними профілями
    6. Керування кольором документів для перегляду в Інтернеті
    7. Керування кольором документів під час друку
    8. Керування кольором імпортованих зображень
    9. Кольоропроба
  24. Веб-дизайн, розробка графічних інтерфейсів і програм
    1. Photoshop для дизайну
    2. Монтажні області
    3. Перегляд на пристрої
    4. Копіювання CSS із шарів
    5. Поділ веб-сторінок на фрагменти
    6. Параметри HTML для фрагментів
    7. Змінення макета фрагментів
    8. Робота з веб-графікою
    9. Створення веб-фотогалерей
  25. Відео й анімація
    1. Редагування відео у Photoshop
    2. Редагування шарів відео й анімації
    3. Огляд відео й анімації
    4. Попередній перегляд відео й анімації
    5. Розфарбовування кадрів у відеошарах
    6. Імпорт відеофайлів і послідовностей зображень
    7. Створення покадрової анімації
    8. 3D-анімація Creative Cloud (перегляд)
    9. Створення анімацій на шкалі часу
    10. Створення зображень для відео
  26. Друк
    1. Друк 3D-об’єктів
    2. Друк із програми Photoshop
    3. Друк із керуванням кольором
    4. Оглядові аркуші та PDF-презентації
    5. Друк фотографій за допомогою розкладки пакета зображень
    6. Друк плашкових кольорів
    7. Друк зображень на комерційних друкарських машинах
    8. Покращення кольорового друку у Photoshop
    9. Усунення проблем із друком | Photoshop
  27. Автоматизація
    1. Створення дій
    2. Створення динамічної графіки
    3. Сценарії
    4. Пакетна обробка файлів
    5. Відтворення дій і керування ними
    6. Додавання умовних дій
    7. Про дії та панель «Дії»
    8. Записування інструментів як дій
    9. Додавання до дії зміни режиму за умовою
    10. Набір інструментів для роботи з елементами інтерфейсу Photoshop для модулів і сценаріїв
  28. Усунення несправностей
    1. Вирішені проблеми 
    2. Відомі проблеми
    3. Оптимізація швидкодії Photoshop
    4. Основні дії для вирішення проблем
    5. Усунення проблем з аварійним завершенням роботи або зависанням
    6. Усунення помилок програми
    7. Виправлення помилки переповнення робочого диска
    8. Вирішення проблем із графічним процесором і драйвером графіки
    9. Пошук відсутніх інструментів
    10. Photoshop 3D | Поширені запитання про функції, підтримку яких припинено

Photoshop пропонує багато можливостей використання зображень в інших програмах. Завдяки тісній взаємоінтеграції продуктів Adobe велика кількість програм Adobe може напряму імпортувати файли формату Photoshop (PSD) та використовувати такі функції Photoshop як шари, стилі шарів, маски, прозорість та інші ефекти.

Підготовка зображень для верстальних програм

Спосіб підготовки зображень для використання у верстальній програмі залежить від того, які формати файлів впізнає програма:

  • Adobe InDesign 2.0 та новіші версії можуть розташовувати файли Photoshop PSD. Зображення Photoshop не потрібно зберігати або експортувати в інший формат файлів. Області прозорості відображаються та друкуються належним чином.

  • Більшість інших верстальних програм вимагає збереження зображень в файлі формату TIFF чи EPS. Однак, якщо зображення містить абсолютно прозорі області, їх спочатку треба позначити відсічним контуром. Перевірте документацію до верстальної програми, щоб визначити найкращий формат для імпорту зображень Photoshop.

Якщо файли Photoshop PSD неможливо розмістити у верстальній програмі, виконайте наведені нижче дії.

  1. Якщо зображення містить прозоре тло чи області, які потрібно зробити прозорими, створіть відсічний контур навкруги непрозорих областей зображення. Навіть видаливши тло довкола зображення, перед тим як перетворити файл у формат TIFF або EPS, потрібно визначити область за допомогою відсічного контуру. В іншому випадку в верстальній програмі прозорі області можуть відобразитись у білому кольорі.
  2. Виберіть команду «Файл» > Зберегти як.
  3. У діалоговому вікні «Зберегти як» виберіть потрібний формат із меню «Формат». Вибраний формат залежить від цільового пристрою виводу документа. Виберіть формат TIFF для друку на принтерах не-PostScript. Виберіть формат Photoshop EPS для друку на принтерах PostScript. Потім натисніть кнопку «Зберегти».
  4. Встановіть вказані параметри в діалоговому вікні «Параметри TIFF» чи «Параметри EPS». Не змінюйте решту параметрів, що встановлені за промовчанням, та натисніть кнопку «ОК».
    • Діалогове вікно «Параметри TIFF»: встановіть спосіб стиснення зображення «Немає».

    • Діалогове вікно «Параметри EPS» (Windows): установіть параметр «Перегляд» на «TIFF (8 біт/піксел)» і кодування ASCII85.

    • Діалогове вікно «Параметри EPS» (Mac OS): установіть параметр «Перегляд» на «Mac (8 біт/піксел)» і кодування ASCII85.

    Примітка.

    Якщо у верстальній програмі прозорі області відображаються у білому кольорі, спробуйте надрукувати документ. Деякі верстальні програми не відображають відсічні контури належним чином, але друкують їх правильно.

Використання роботи, виконаної в Photoshop, в програмі Adobe Illustrator

Adobe Illustrator може відкривати та розміщувати файли Photoshop; не потрібно зберігати чи експортувати зображення Photoshop в інший формат. Розташовуючи зображення у відкритому файлі програми Illustrator, можна вбудувати зображення як частину цілого, або зберігати посилання на оригінальний файл. Хоча зображення із посиланням не можна редагувати в програмі Illustrator, можна повернутись у Photoshop за допомогою команди «Редагування оригіналу» та внести необхідні зміни. Після того, як файл буде збережено, зміни, що внесено, відобразяться в Illustrator.

  1. Якщо зображення відкрито в Photoshop, збережіть його як файл Photoshop (PSD) та закрийте файл.
  2. У програмі Adobe Illustrator виконайте одну з таких дій:
    • Щоб відкрити файл безпосередньо в програмі Illustrator, виберіть «Файл» > «Відкрити». Знайдіть зображення в діалоговому вікні «Відкрити файл» та натисніть кнопку «Відкрити».

    • Щоб вмонтувати зображення в існуючий файл Illustrator виберіть «Файл» > «Помістити». Розташуйте файл в діалоговому вікні «Помістити», переконайтесь, що параметр «Посилання» не є активним та натисніть кнопку «Помістити».

    • Щоб помістити зображення в файл, але при цьому зберегти посилання на оригінал, виберіть «Файл» > «Помістити». Знайдіть файл у діалоговому вікні «Помістити», виберіть параметр «Посилання» та натисніть кнопку «Помістити». Illustrator відцентрує зображення відносно відкритої ілюстрації. Червоний символ «X» на зображенні позначає, що до нього існує посилання та редагувати його не можна.

  3. Якщо зображення було відкрите чи розташоване без посилання, з’явиться діалогове вікно «Імпорт Photoshop». Виберіть потрібний параметр з тих, що представлені нижче, та натисніть кнопку «ОК»:
    • «Перетворення шарів Photoshop на об’єкти» – перетворення шарів на об’єкти програми Illustrator. Цей параметр зберігає маски, режими змішування, прозорість та (за потреби) фрагменти та проекції зображення. Однак він не підтримує коригуючі шари Photoshop та ефекти шарів.

    • Параметр «Зведення шарів Photoshop в єдине зображення» – склеювання усіх шарів в один. Цей параметр зберігає вигляд зображення, але подальше редагування окремих шарів неможливе.

Створення прозорості за допомогою відсічних контурів

Відсічні контури можна використовувати для визначення прозорих областей в зображеннях, поміщених у верстальні програми. На додачу, користувачі Mac OS можуть вбудовувати зображення Photoshop у велику кількість файлів текстових редакторів.

Можна використовувати тільки певну частину зображення Photoshop для друку чи розміщення в іншій програмі. Наприклад, використати об’єкт з переднього плану та виключити фон. Відсічний контур зображення дозволяє ізолювати об’єкт з переднього плану та зробити решту зображення прозорою для друку чи розташування в іншій програмі.

Примітка.

Контури базуються на векторах, тому вони мають грубі краї. При створенні відсічного контуру зображення неможливо зберегти м’якість розмитого краю типу тіней.

Photoshop із відсічним контуром і без нього
Зображення, імпортоване в Illustrator чи InDesign, без відсічного контуру (ліворуч) та з відсічним контуром (праворуч)

  1. Створіть робочий контур, визначивши область зображення, яку потрібно показати.
    Примітка.

    Якщо потрібну область зображення вже вибрано, виділення можна перетворити на робочий контур. Див. Перетворення виділення на контур для подальших інструкцій.

  2. Збережіть робочий контур в панелі «Контури».
  3. Виберіть параметр «Відсічний контур» з меню панелі «Контури», зробіть вказані налаштування та натисніть кнопку «ОК».
    • Параметр «Контур»: виберіть контур, який потрібно зберегти.

    • Параметр «Зведення»: не уточнюйте значення зведеності, щоб зображення було надруковано зі значеннями принтера за промовчанням. При наявності помилок під час друку уточніть значення зведення, щоб задати налаштування кривої інтерпретатором PostScript. Менше значення зведеності відповідає більшій кількості прямих ліній, що використовуються при створенні кривої; таким чином, вона буде більш акуратною. Дозволені величини знаходяться в діапазоні від 0,2 до 100. Загалом, параметр зведеності від 8 до 10 рекомендується для друку із високою роздільністю (1200 – 2400 точок на дюйм), а значення від 1 до 3 – із низькою (300 – 600 точок на дюйм).

  4. Якщо планується надрукувати файл із використанням тріадних кольорів, перетворіть файл в режим CMYK.
  5. Збережіть файл в один із таких способів:
    • Для друку на принтері PostScript збережіть в форматі Photoshop EPS, DCS чи PDF.

    • Для друку на принтері не марки PostScript збережіть файл у форматі TIFF і експортуйте його в Adobe InDesign чи Adobe PageMaker® версії 5.0 або новішої.

Друк відсічних контурів зображення

Іноді пристрої фотовиводу не можуть розпізнати відсічні контури зображень, або відсічний контур виявляється занадто складним для принтера; це призводить до загальної помилки PostScript. Іноді друк складного контуру на принтері із низькою роздільною здатністю відбувається без проблем, а зробити те ж саме на принтері із високою роздільністю не вдається. Це може статись тому, що принтери із низькою роздільністю спрощують контур, використовуючи менше відрізків ліній при описанні кривих, ніж це робить принтер із високою роздільністю.

Спростити відсічний контур зображення можна таким чином:

  • Зменште кількість точок прив’язки контуру вручну.

  • Збільште параметр допуску для створення контуру. Для цього завантажте існуючий контур як виділення, з меню панелі «Контур» виберіть команду «Створити робочий контур» та збільште значення параметра допуску (для початку встановіть 4-6 пікселів). Повторно створіть відсічний контур зображення.

Експорт контурів до Adobe Illustrator

Команда «Контури в Illustrator» дозволяє експортувати контури Photoshop як файли Adobe Illustrator. Таким чином, експорт шляхів спрощує поєднання витворів Photoshop та Illustrator чи використання функцій програми Photoshop в роботі із зображенням Illustrator. Наприклад, потрібно експортувати контур, зроблений інструментом «Перо», для перекривання відсічних контурів Photoshop при друку в програмі Illustrator. Також можна використовувати цю функцію, щоб вирівнювати текст чи об’єкти Illustrator із контурами Photoshop.

  1. Створіть та збережіть контур чи перетворіть на контур існуюче виділення.
  2. Виберіть «Файл» > «Експорт» > «Контури в Illustrator».
  3. Виберіть розташування контуру, що експортується, та введіть ім’я файлу. Переконайтесь, що в меню «Контур» вибрано параметр «Робочий контур» для експорту контуру.
  4. Натисніть кнопку «Записати».
  5. Відкрийте файл в Adobe Illustrator. Можна змінювати контур чи використовувати його, вирівнюючи об’єкти Illustrator, які потрібно додати до файлу.

    Зважте на те, що мітки кадрування в Adobe Illustrator відображають розміри зображення Photoshop. Розташування контуру в зображенні Photoshop зберігається за умови, що мітки кадрування не змінюються та контур не переміщається.

Photoshop є сервером OLE 2.0, тобто, він підтримує вбудовування чи зв’язування зображень у програмі-контейнері OLE (зазвичай це текстовий редактор чи верстальна програма). Наприклад, можна вставляти файли та виділення Photoshop в інші програми OLE, зокрема Adobe PageMaker, Adobe FrameMaker та Microsoft Word.

  • Зв’язування дає змогу розмістити посилання у файл-контейнер OLE, що відповідає файлу Photoshop на жорсткому диску.

  • Вбудовування дає змогу вставляти файл Photoshop у файл-контейнер OLE.

    Після того, як зображення поміщено в програму-контейнер, двічі клацніть мишею для редагування в Photoshop. Коли зображення закривається в Photoshop, воно оновлюється в програмі-контейнері.

  1. Виконайте одну з таких дій:
    • Зробіть копію виділення в Photoshop, вставте його в програму-контейнер OLE, використовуючи команду «Спеціальне вставлення» програми. Подальшу інформацію можна отримати в документації відповідного текстового редактору чи верстальної програми. Виділення, що було вставлено, можна тільки вбудовувати, посилання до них не створюються.

    • Скористайтесь командою програми-контейнера OLE «Вставлення об’єкту», щоб вставити нове зображення Photoshop чи існуючий файл Photoshop як об’єкт, вбудований або зв’язаний із OLE. Подальшу інформацію можна отримати в документації відповідного текстового редактору чи верстальної програми.

Вставлення в програму OLE незв’язаного растрового зображення з роздільною здатністю екрана

  1. Протягніть виділення в програму-контейнер OLE за допомогою інструмента «Переміщення»  . Коли ви відпустите зображення, воно з’явиться як растровий малюнок у 72 пікселі на дюйм, що не оновлюватиметься в Photoshop автоматично.

Зміна та оновлення зв’язаного чи вбудованого зображення в програмі OLE

  1. Двічі клацніть мишею на зв’язаному або вбудованому зображенні в текстовому редакторі чи верстальній програмі, щоб запустити Photoshop (якщо його ще не запущено) та почати редагування зображення.
  2. Змініть зображення за бажанням.
  3. Виконайте одну з таких дій:
    • Закрийте файл із вбудованим зображенням чи виберіть «Файл» > «Оновлення» або «Файл» > «Закрити та повернутись до [назва програми]».

    • Збережіть і закрийте файл зі зв’язаним зображенням.

    Примітка.

    Також можна змінювати зв’язані файли, не відкриваючи документа-контейнера. Зв’язане зображення оновиться наступного разу, коли ви відкриєте документ в програмі-контейнері OLE.

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?