Посібник користувача Скасувати

Збереження файлів у Photoshop

  1. Посібник користувача Photoshop
  2. Вступ до Photoshop
    1. Мрійте. Творіть.
    2. Що нового у Photoshop
    3. Редагування вашої першої фотографії
    4. Створення документів
    5. Photoshop | Поширені запитання
    6. Вимоги до системи для програми Photoshop
    7. Перенесення стилів, дій і параметрів
    8. Ознайомлення з Photoshop
  3. Photoshop і служби Adobe
    1. Photoshop і Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries у програмі Photoshop
    4. Використання сенсорної панелі Touch Bar у Photoshop
    5. Робота з малюнками Illustrator у програмі Photoshop
    6. Робота з малюнками Illustrator у програмі Photoshop
    7. Сітка й напрямні
    8. Створення дій
    9. Команда «Скасувати» й панель «Історія»
    10. Стандартні комбінації клавіш
    11. Функції дотику та настроюваний робочий простір
  4. Photoshop на iPad
    1. Photoshop на iPad | Поширені запитання
    2. Ознайомлення з робочим середовищем
    3. Вимоги до системи | Photoshop для iPad
    4. Створення, відкриття та експорт документів
    5. Додавання фотографій
    6. Робота із шарами
    7. Малювання та фарбування за допомогою пензлів
    8. Виділення та додавання масок
    9. Ретушування сполучених зображень
    10. Робота з коригуючими шарами
    11. Коригування тональності сполученого зображення за допомогою «Кривих»
    12. Застосування операцій трансформування
    13. Кадрування й повертання сполучених зображень
    14. Поворот, панорамування, масштабування та скидання полотна
    15. Робота з текстовими шарами
    16. Робота з Photoshop і Lightroom
    17. Отримання відсутніх шрифтів у Photoshop на iPad
    18. Японська мова у Photoshop на iPad
    19. Керування параметрами програми
    20. Сенсорні клавіші-модифікатори й рухи
    21. Комбінації клавіш
    22. Зміна розміру зображення
    23. Пряма трансляція творчого процесу у Photoshop на iPad
    24. Усунення дефектів за допомогою інструмента «Лікувальний пензель»
    25. Створення пензлів у Capture і використання їх у Photoshop
    26. Робота з файлами Camera Raw
    27. Створення смарт-об’єктів і робота з ними
    28. Налаштування експозиції зображень за допомогою інструментів «Освітлювач» і «Випалювання»
  5. Бета-версія програми Photoshop для браузера
    1. Загальні питання | Бета-версія Photoshop для браузера 
    2. Робоче середовище: вступ
    3. Вимоги до системи | Бета-версія Photoshop для браузера
    4. Сполучення клавіш | Бета-версія Photoshop для браузера
    5. Підтримувані типи файлів | Бета-версія Photoshop для браузера
    6. Відкриття хмарних документів і робота з ними
    7. Співпраця з учасниками
    8. Застосування обмеженого редагування до хмарних документів
  6. Хмарні документи
    1. Хмарні документи Photoshop | Поширені запитання
    2. Хмарні документи Photoshop | Запитання щодо робочого процесу
    3. Керування хмарними документами й робота з ними у Photoshop
    4. Оновлення хмарного сховища для Photoshop
    5. Не вдається створити або зберегти хмарний документ
    6. Виправлення помилок у хмарних документах Photoshop
    7. Збір журналів синхронізації хмарних документів
    8. Спільні доступ і редагування хмарних документів
    9. Обмін файлами та коментування в програмі
  7. Робоче середовище
    1. Основні відомості про робоче середовище
    2. Створення документів
    3. Використання сенсорної панелі Touch Bar у Photoshop
    4. Підтримка маніпулятора Microsoft Dial у Photoshop
    5. Галереї інструментів
    6. Параметри швидкодії
    7. Використання інструментів
    8. Рухи дотику
    9. Функції дотику та настроюваний робочий простір
    10. Попередній перегляд технологій
    11. Метадані та примітки
    12. Швидкий обмін творами
    13. Розміщення зображень Photoshop в інших програмах
    14. Параметри
    15. Стандартні комбінації клавіш
    16. Лінійки
    17. Показ або приховання недрукованих допоміжних елементів
    18. Зазначення шпальт для зображення
    19. Команда «Скасувати» й панель «Історія»
    20. Панелі й меню
    21. Розміщення файлів
    22. Розташування елементів за допомогою прив’язування
    23. Розташування елементів за допомогою інструмента «Лінійка»
    24. Стилі
    25. Персоналізація комбінацій клавіш
    26. Сітка й напрямні
  8. Веб-дизайн, розробка графічних інтерфейсів і програм
    1. Photoshop для дизайну
    2. Монтажні області
    3. Перегляд на пристрої
    4. Копіювання CSS із шарів
    5. Поділ веб-сторінок на фрагменти
    6. Параметри HTML для фрагментів
    7. Змінення макета фрагментів
    8. Робота з веб-графікою
    9. Створення веб-фотогалерей
  9. Основні відомості про зображення й колір
    1. Як змінити розмір зображення
    2. Робота з растровими й векторними зображеннями
    3. Розмір і роздільна здатність зображення
    4. Одержання зображень із камер і сканерів
    5. Створення, відкриття й імпорт зображень
    6. Перегляд зображень
    7. Помилка «Недійсний JPEG-маркер» | Відкриття зображень
    8. Перегляд кількох зображень
    9. Настроювання палітр кольорів і зразків
    10. Зображення з розширеним динамічним діапазоном
    11. Підбір кольорів на зображенні
    12. Перетворення між колірними режимами
    13. Колірні режими
    14. Стирання частин зображення
    15. Режими накладання
    16. Вибір кольорів
    17. Налаштування таблиць індексованих кольорів
    18. Інформація про зображення
    19. Фільтри деформації недоступні
    20. Про колір
    21. Кольорове й монохромне коригування за допомогою каналів
    22. Вибір кольорів на панелях «Колір» і «Зразки»
    23. Зразок
    24. Колірний режим або режим зображення
    25. Відтінок кольору
    26. Додавання до дії зміни режиму за умовою
    27. Додавання зразків із документів HTML CSS і SVG
    28. Бітова глибина та її параметри
  10. Шари
    1. Основні відомості про шари
    2. Неруйнівне редагування
    3. Створення шарів і груп і керування ними
    4. Виділення, групування та зв’язування шарів
    5. Поміщення зображень у рамки
    6. Непрозорість шару та накладання
    7. Шари-маски
    8. Застосування смарт-фільтрів
    9. Композиції шарів
    10. Переміщення, укладання в стіс і блокування шарів
    11. Маскування шарів за допомогою векторних масок
    12. Керування шарами та групами
    13. Ефекти і стилі шарів
    14. Редагування шарів-масок
    15. Витягнення ресурсів
    16. Відкриття шарів за допомогою відсічних масок
    17. Створення ресурсів зображення із шарів
    18. Робота зі смарт-об’єктами
    19. Режими накладання
    20. Поєднання кількох зображень у груповий портрет
    21. Поєднання зображень за допомогою функції «Автоматичне накладання шарів»
    22. Вирівнювання та розподілення шарів
    23. Копіювання CSS із шарів
    24. Завантаження виділень із шару або меж шару-маски
    25. Відкривання вмісту інших шарів за допомогою об’єднання в групу
    26. Шар
    27. Склеювання
    28. Сполучене зображення
    29. Фон
  11. Виділення
    1. Робоче середовище «Виділити й додати маску»
    2. Швидке виділення
    3. Початок роботи з виділеннями
    4. Виділення за допомогою інструментів групи «Область»
    5. Виділення за допомогою інструментів групи «Ласо»
    6. Виділення діапазону кольорів на зображенні
    7. Налаштування растрового виділення
    8. Перетворення контурів на межі виділення й навпаки
    9. Загальні відомості про канали
    10. Переміщення, копіювання та видалення виділених пікселів
    11. Створення тимчасової швидкої маски
    12. Збереження виділень і масок альфа-каналу
    13. Виділення ділянок зображення у фокусі
    14. Дублювання, розділення й об’єднання каналів
    15. Обчислення каналу
    16. Виділення
    17. Рамка розміру
  12. Коригування зображення
    1. Деформація перспективи
    2. Зменшення ефекту розмиття від тремтіння фотокамери
    3. Приклади використання лікувального пензля
    4. Експорт таблиць підстановки кольору
    5. Коригування різкості та розмиття зображення
    6. Відомості про коригування кольорів
    7. Застосування коригування яскравості/контрасту
    8. Коригування деталізації тіней і світлих тонів
    9. Коригування рівнів
    10. Коригування тону та насиченості
    11. Коригування живих кольорів
    12. Коригування насиченості кольору на ділянках зображення
    13. Швидке коригування тону
    14. Застосування спеціальних колірних ефектів до зображень
    15. Покращення зображення за допомогою коригування балансу кольорів
    16. Зображення з розширеним динамічним діапазоном
    17. Перегляд гістограм і значень пікселів
    18. Підбір кольорів на зображенні
    19. Як кадрувати та вирівнювати фотографії
    20. Перетворення кольорового зображення на чорно-біле
    21. Коригуючі шари та шари заливки
    22. Коригування кривих
    23. Режими накладання
    24. Підготовка зображень до друку
    25. Коригування кольору й тону за допомогою піпетки рівнів і піпетки кривих
    26. Корекція експозиції та тонування зображень HDR
    27. Фільтр
    28. Розмиття
    29. Освітлення або затемнення ділянок зображення
    30. Вибіркова корекція кольору
    31. Заміна кольорів об’єкта
  13. Adobe Camera Raw
    1. Вимоги до системи для Camera Raw
    2. Що нового в Camera Raw
    3. Вступ до Camera Raw
    4. Створення панорам
    5. Підтримувані об’єктиви
    6. Ефекти віньєтування, зернистості та видалення серпанку в Camera Raw
    7. Стандартні комбінації клавіш
    8. Автоматичне коригування перспективи в Camera Raw
    9. Внесення неруйнівних змін в Camera Raw
    10. Радіальні фільтри у Camera Raw
    11. Керування параметрами Camera Raw
    12. Відкривання, обробка та збереження зображень у Camera Raw
    13. Усунення недоліків зображення за допомогою інструмента «Покращене видалення плям» у Camera Raw
    14. Повертання, кадрування та коригування зображень
    15. Коригування візуалізації кольору в Camera Raw
    16. Огляд функцій | Adobe Camera Raw | Випуски за 2018 рік
    17. Огляд нових функцій
    18. Версії процесу в Camera Raw
    19. Локальне коригування в Camera Raw
  14. Виправлення недоліків та відновлення зображень
    1. Видалення об’єктів із фотографій за допомогою робочого середовища «Заливка з урахуванням вмісту»
    2. Інструмент «Латка відповідно до вмісту» та «Переміщення відповідно до вмісту»
    3. Ретушування фотографій та виправлення недоліків на них
    4. Коригування викривлення та шуму зображення
    5. Інструкції з вирішення більшості поширених проблем
  15. Трансформування зображень
    1. Трансформування об’єктів
    2. Коригування кадрування, повороту та розміру полотна
    3. Як кадрувати та вирівнювати фотографії
    4. Створення й редагування панорамних зображень
    5. Деформація зображень, фігур і контурів
    6. Виправлення перспективи
    7. Використання фільтра «Пластика»
    8. Масштабування з урахуванням вмісту
    9. Трансформування зображень, фігур і контурів
    10. Деформація
    11. Трансформування
    12. Панорама
  16. Креслення та малювання
    1. Малювання симетричних візерунків
    2. Малювання прямокутників і зміна параметрів обведення
    3. Про малювання
    4. Малювання й редагування фігур
    5. Інструменти малювання
    6. Створення та змінення пензлів
    7. Режими накладання
    8. Додавання кольору до контурів
    9. Редагування контурів
    10. Фарбування інструментом «Пензель змішування»
    11. Стилі пензлів
    12. Градієнти
    13. Інтерполяція градієнтів
    14. Заливка та обведення виділених областей, шарів і контурів
    15. Малювання за допомогою інструментів групи «Перо»
    16. Створення візерунків
    17. Створення візерунка за допомогою модуля Pattern Maker (Конструктор візерунків)
    18. Керування контурами
    19. Керування бібліотеками візерунків і стилями
    20. Креслення або малювання за допомогою графічного планшета
    21. Створення текстурованих пензлів
    22. Додавання динамічних елементів до пензлів
    23. Градієнт
    24. Малювання стилізованих штрихів інструментом «Архівний художній пензель»
    25. Малювання за допомогою візерунка
    26. Синхронізація стилів на кількох пристроях
  17. Текст
    1. Робота зі шрифтами OpenType SVG
    2. Форматування символів
    3. Форматування абзаців
    4. Створення текстових ефектів
    5. Редагування тексту
    6. Інтервал між символами та рядками
    7. Арабський шрифт і шрифт івриту
    8. Шрифти
    9. Пошук та усунення проблем зі шрифтами
    10. Азійський текст
    11. Створення тексту
    12. Помилка обробника тексту під час використання інструмента «Текст» у Photoshop | Windows 8
    13. Універсальний компонувальник для азійських систем письма
    14. Додавання та редагування тексту в програмі Photoshop
  18. Відео й анімація
    1. Редагування відео у Photoshop
    2. Редагування шарів відео й анімації
    3. Огляд відео й анімації
    4. Попередній перегляд відео й анімації
    5. Розфарбовування кадрів у відеошарах
    6. Імпорт відеофайлів і послідовностей зображень
    7. Створення покадрової анімації
    8. 3D-анімація Creative Cloud (перегляд)
    9. Створення анімацій на шкалі часу
    10. Створення зображень для відео
  19. Фільтри й ефекти
    1. Використання фільтра «Пластика»
    2. Використання галереї розмиття
    3. Основні відомості про фільтри
    4. Довідка з ефектів фільтра
    5. Додавання ефектів освітлення
    6. Використання фільтра коригування широкого кута
    7. Використання фільтра «Масляна фарба»
    8. Ефекти і стилі шарів
    9. Застосування певних фільтрів
    10. Розтушування ділянок зображення
  20. Збереження й експорт
    1. Збереження файлів у Photoshop
    2. Експорт файлів у Photoshop
    3. Підтримувані формати файлів
    4. Збереження файлів у графічних форматах
    5. Переміщення дизайнів між Photoshop та Illustrator
    6. Збереження й експорт відео та анімації
    7. Збереження PDF-файлів
    8. Захист авторського права Digimarc
  21. Друк
    1. Друк 3D-об’єктів
    2. Друк із програми Photoshop
    3. Друк із керуванням кольором
    4. Оглядові аркуші та PDF-презентації
    5. Друк фотографій за допомогою розкладки пакета зображень
    6. Друк плашкових кольорів
    7. Двофарбові зображення
    8. Друк зображень на комерційних друкарських машинах
    9. Покращення кольорового друку у Photoshop
    10. Усунення проблем із друком | Photoshop
  22. Автоматизація
    1. Створення дій
    2. Створення динамічної графіки
    3. Сценарії
    4. Пакетна обробка файлів
    5. Відтворення дій і керування ними
    6. Додавання умовних дій
    7. Про дії та панель «Дії»
    8. Записування інструментів як дій
    9. Додавання до дії зміни режиму за умовою
    10. Набір інструментів для роботи з елементами інтерфейсу Photoshop для модулів і сценаріїв
  23. Керування кольором
    1. Уявлення про керування кольором
    2. Узгодженість кольорів
    3. Параметри кольорів
    4. Робота з колірними профілями
    5. Керування кольором документів для перегляду в Інтернеті
    6. Керування кольором документів під час друку
    7. Керування кольором імпортованих зображень
    8. Кольоропроба
  24. Автентичність вмісту
    1. Дізнайтеся про облікові дані вмісту
    2. Ідентичність і походження для токенів NFT
    3. Підключення облікових записів для атрибуції творчих робіт
  25. 3D-об’єкти й технічна обробка зображень
    1. Photoshop 3D | Поширені запитання про функції 3D, підтримку яких припинено
    2. 3D-анімація Creative Cloud (перегляд)
    3. Друк 3D-об’єктів
    4. 3D-фарбування
    5. Удосконалена панель «3D» | Photoshop
    6. Основні поняття й інструменти 3D
    7. 3D-візуалізація та збереження
    8. Створення 3D-об’єктів і анімації
    9. Пакети зображень
    10. Робочий процес 3D
    11. Вимірювання
    12. Файли DICOM
    13. Photoshop і MATLAB
    14. Підрахунок об’єктів на зображенні
    15. Об’єднання й перетворення 3D-об’єктів
    16. Редагування 3D-текстури
    17. Корекція експозиції та тонування зображень HDR
    18. Параметри панелі 3D

Дізнайтеся, як зберегти документ у Photoshop у різних форматах файлів

Ви можете використовувати команди групи «Зберегти» у Photoshop, щоб зберегти зміни у своїх документах на основі формату, який ви хочете використовувати, або бажаного способу доступу до них.

Щоб зберегти файл, перейдіть до меню Файл і виберіть одну з команд групи Зберегти: Зберегти, Зберегти як або Зберегти копію. Після вибору команди збереження відкриється діалогове вікно Зберегти на комп’ютері чи до хмарних документів. Ви завжди можете перемикатися між наявними варіантами збереження у вікні вибору хмарних документів – Зберегти до хмарних документів і Зберегти на комп’ютері.

Установіть прапорець Більше не показувати, щоб більше не відображати вікно Зберегти на комп’ютері чи до хмарних документів. Photoshop запам’ятає ваш вибір, зроблений під час останнього сеансу, й автоматично запропонує вам такий самий інтерфейс, коли ви наступного разу зберігатимете документ.

Зберегти

Щоб зберегти зміни в документі без зміни формату, виберіть команду Файл > Зберегти.

Зберегти як

Щоб зберегти файл з іншим іменем, в іншому місці або в іншому форматі, виконайте такі дії:

  1. Виберіть Файл > Зберегти як.

  2. Виберіть формат з меню Формат.

  3. Введіть ім’я файлу та місце розташування.
  4. У діалоговому вікні Зберегти як укажіть параметри збереження.
  5. Натисніть кнопку Зберегти. Під час збереження зображення у деяких форматах на екрані з’являється діалогове вікно для вибору параметрів.

Примітка.

Щоб скопіювати зображення, не зберігаючи його на жорсткому диску, скористайтеся командою Дублювати. Можна зберегти тимчасову версію зображення в пам’яті, зробивши знімок за допомогою функції панелі Історія.

Зберегти копію

Якщо ви хочете зберегти шаруватий файл як зведений, вам потрібно буде створити нову версію документа. Також, якщо ви не бачите потрібний формат, як-от JPEG або PNG, скористайтеся параметром «Зберегти копію» для всіх форматів і створіть збережену версію документа.

Для цього виберіть:

  • «Файл» > «Зберегти копію» 
  • Кнопка Зберегти копію під діалоговим вікном «Зберегти як»
Зберегти копію
Команду «Зберегти копію» можна знайти в меню «Файл»

Не бачите потрібного формату, наприклад JPEG або PNG? Збереження копії документа в будь-якому форматі
Не бачите потрібного формату, наприклад JPEG або PNG? Збереження копії документа в будь-якому форматі

Повернення до старих параметрів «Зберегти як»

Починаючи з версії Photoshop 22.4.2, ви можете повернутися до старих робочих процесів «Зберегти як», скориставшись указаними нижче параметрами.

Увімкнути стару версію «Зберегти як»

Ви можете за бажанням як повернутися до старого робочого процесу Зберегти як, так і відмовитися від додавання слова «copy» під час збереження копії. 

Щоб знайти ці нові параметри, перейдіть до меню: 

  • (macOS) Photoshop > «Параметри» > «Обробка файлів» > «Параметри запису файлу»
  • (Windows) Редагувати > «Параметри» > «Обробка файлів» > «Параметри запису файлу» 
Повернення до старого робочого процесу «Зберегти як» у Photoshop для настільного комп’ютера

Якщо ввімкнути параметр Увімкнути стару версію «Зберегти як»:
  • macOS. Обидва параметри — Зберегти як і Зберегти копію — відкривають стару версію діалогового вікна збереження з параметрами Зберегти як, які були доступні у Photoshop v22.3 і раніших версіях, включно з прапорцем Як копія. Коли задіяно стару версію робочого процесу, якщо для записування файлу Photoshop використовуєтеться параметр «Зберегти копію», прапорець Як копія буде встановлено за замовчуванням. Якщо в macOS у параметрах вибрати Увімкнути стару версію «Зберегти як», з’явиться попередження про ризик переписування файлів через використання старої версії робочого процесу Зберегти як, оскільки слово «copy» більше не додається до імені файлу в інтерактивному режимі. Через це в разі вибору параметра Увімкнути стару версію «Зберегти як» параметр Не додавати «copy» до імені файлу під час збереження копії буде автоматично ввімкнено, і його неможливо вимкнути, не вимкнувши параметр Увімкнути стару версію «Зберегти як».
Попередження щодо старої команди «Зберегти як»

  • Windows. Параметр Увімкнути стару версію «Зберегти як» відтворює робочий процес «Зберегти як» у його початковому вигляді, включно з додаванням слова «copy» до імен файлів в інтерактивному режимі, коли це потрібно. Тому після ввімкнення параметра старої версії у Windows попередження не відображатиметься. Крім того, оскільки в старому робочому процесі Зберегти як слово «copy» може додаватися до імен файлів, попередження не відображатиметься, а параметр Не додавати «copy» до імені файлу під час збереження копії можна за потреби вмикати й вимикати. 

Не додавати «copy» до імені файлу під час збереження копії

macOS і Windows. Параметр Не додавати «copy» до імені файлу під час збереження копії визначає, чи потрібно додавати слово «copy» до імені файлу документа Photoshop у ситуаціях, коли є ризик перезаписування файлів. Якщо вибрати цей параметр, слово «copy» більше не додаватиметься автоматично до імені файлу під час збереження файлу як копії у разі застосування як нової команди Зберегти копію, так і старої Зберегти як (macOS і Windows).

Крім того, якщо ви ввімкнете цей параметр, з’являтимуться попередження про потенційний ризик перезаписування файлу Photoshop через відсутність слова «copy» в імені файлу, як у macOS, так і у Windows. 

Попередження щодо старої команди «Зберегти як»

Параметри збереження файлу

У діалогових вікнах Зберегти як і Зберегти копію можна вказати цілу низку різноманітних параметрів збереження файлу. Можливість застосування тих чи інших параметрів залежить від характеристик файлу, який потрібно зберегти, та вибраного формату файлу.

Альфа-канали.

Дані альфа-каналу зберігаються разом із зображенням. Якщо цей параметр не вибрано, альфа-канали видаляються зі збереженого зображення.

Шари

Всі шари у зображенні зберігаються. Якщо цей параметр не вибраний чи недоступний, виконується зведення або об’єднання всіх видимих шарів (в залежності від вибраного формату).

Примітки

Зберігає примітки із зображенням.

Плашкові кольори.

Дані плашкових каналів зберігаються разом із зображенням. Якщо цей параметр не вибрано, дані плашкових кольорів видаляються зі збереженого зображення.

Використання параметрів «Параметри кольоропроби», «ICC-профіль» (ОС Windows) і «Вбудований колірний профіль» (ОС Mac OS).

Створюється документ, де застосовано керування кольором.

Примітка.

Наведені нижче параметри, що стосуються попереднього перегляду зображень і розширення файлів, доступні лише в тому разі, якщо в діалоговому вікні «Обробка файлів» для параметрів «Попередні перегляди зображення» і «Додати розширення файлу:» (Mac OS) вибрано значення «Запитувати під час зберігання».

Мініатюри (Windows).

Зберігається мініатюра для файлу.

Використання розширення з нижнім регістром (Windows).

Розширення імен файлів записуються малими літерами.

Параметри попереднього перегляду зображень (Mac OS).

Зберігається мініатюра для файлу. Мініатюра відображається у діалоговому вікні під час відкривання файлів.

Параметри розширень імен файлів (Mac OS)

Визначається формат розширень імен файлів. Для застосування імен файлів з розширеннями, виберіть параметр «Додати». Якщо вибрано параметр «Малі літери», то розширення імен файлів будуть записані малими літерами.

Примітка.

У програмі Photoshop CC випуску 2015 р. параметр «Файл» > «Зберегти для Web» переміщено до розділу «Файл» > «Експорт» > «Зберегти для веб-середовища (традиційно)» разом із новішими параметрами експорту. Щоб дізнатися про нові параметри експорту, див. Експорт монтажних областей, шарів тощо.

Визначення параметрів збереження файлів

  1. Виконайте одну з таких дій:
    • (Windows) Виберіть команду «Редагувати» > «Параметри» > «Обробка файлів».

    • (macOS) Виберіть Photoshop > «Параметри» > «Обробка файлів».

  2. Установіть такі параметри:

    Попередні перегляди зображення.

    Виберіть режим збереження мініатюр для попереднього перегляду зображення: «Ніколи не зберігати» – файли зберігаються без мініатюр для попереднього перегляду, «Завжди зберігати» – файли зберігаються із визначеними мініатюрами для попереднього перегляду, «Запитувати під час зберігання» – режим збереження мініатюр для попереднього перегляду визначається для кожного файлу окремо. В Mac OS можна вибрати один або декілька типів мініатюр для попереднього перегляду. (Див. Налаштовування попереднього перегляду у Mac OS.)

    Розширення файлу (Windows)

    Виберіть спосіб запису розширення імен файлів, яке складається з трьох літер і визначає формат файлу: «Використовувати верхній регістр» – розширення імен файлів записуються великими літерами, або «Використовувати нижній регістр» – розширення імен файлів записуються малими літерами.

    Додати розширення файлу (Mac OS).

    Розширення імен файлів необхідні в тому разі, якщо планується переслати або використовувати файл в операційній системі Windows. Виберіть параметр додавання розширень до назв файлів: «Ніколи» – файли зберігаються без розширення імен, «Завжди» – до імен файлів додаються розширення, «Запитувати перед збереженням» – застосовувати розширення імені чи ні, визначається для кожного файлу окремо. Виберіть «Малі літери», щоб розширення імен файлів записувалися малими літерами.

    Зберегти до початкової папки.

    Під час збереження вибирається папка, з якої були відкриті зображення. Зніміть цей прапорець, щоб вибиралася папка, до якої останнього разу виконувалося збереження.

    Зберегти у фоновому режимі

    Збереження у фоновому режимі дає змогу продовжувати роботу в програмі Photoshop після того, як вибрано команду «Зберегти». Вам не доведеться чекати, доки програма Photoshop збереже файл.

    Автоматичне збереження інформації про відновлення

    Програма Photoshop із визначеною періодичністю автоматично зберігає дані для відновлення у випадку аварійного завершення роботи. У разі аварійного завершення роботи програма Photoshop відновлює робочий файл під час наступного запуску програми.

Налаштовування попереднього перегляду у Mac OS

В операційній системі Mac OS можна вибрати один або декілька типів зображень для попереднього перегляду (щоб прискорити збереження файлу та зменшити його розмір, застосовуйте тільки ті типи зображень для попереднього перегляду, які вам потрібні).

Значок.

Використовувати мініатюру попереднього зображення як значок файлу на робочому столі.

Повний розмір.

Зберігається версія файлу з роздільною здатністю 72 пікселі на дюйм для застосування у тих програмах, які дозволяють відкривати файли Photoshop лише з низькою роздільною здатністю. У ті файли, які не є файлами формату EPS, для попереднього перегляду вбудовується зображення у форматі PICT.

Мініатюра Macintosh.

Відображає попередній перегляд файлу у діалоговому вікні «Відкрити».

Мініатюра Windows.

Зберігається зображення, яке можна відобразити в операційній системі Windows.

Збереження великих документів

У програмі Photoshop можна обробляти документи лінійними розмірами до 300 000 пікселів. Крім того, підтримуються три формати файлів, які дозволяють зберігати документи із зображеннями, лінійний розмір яких перевищує 30 000 пікселів. Майте на увазі, що більшість інших програм, у тому числі більш ранні версії програми Photoshop, ніж Photoshop CS, не можуть обробляти файли розміром більше 2 Гб та зображення, лінійні розміри яких перевищують 30 000 пікселів.

  1. Виберіть команду «Файл» > «Зберегти як», а потім виберіть один із таких форматів файлів:

    Формат великих документів (PSB).

    Дозволяє зберігати файли документів будь-якого розміру. Усі параметри Photoshop зберігаються у файлах PSB (однак, деякі модулі фільтрів недоступні, якщо розміри документа більші за 30 000 пікселів у ширину чи висоту). На даний час PSB-файли підтримуються лише у програмі Photoshop CS та більш нових версіях.

    Photoshop Raw.

    Дозволяє зберігати файли документів будь-якого розміру у пікселях по висоті або ширині, але не забезпечує збереження шарів. У великих документах, збережених у форматі Photoshop Raw, шари зведені.

    TIFF

    Дозволяє зберігати файли розміром до 4 Гб. Документи, розмір яких перевищує 4 Гб, зберігати у форматі TIFF не можна.

Експорт шарів у файли

Шари можна експортувати та зберігати як окремі файли за допомогою низки форматів, зокрема, PSD, BMP, JPEG, PDF, Targa та TIFF. При збереженні шари автоматично отримують назви. Зробивши певні налаштування, можна регулювати процес надання імен.

  1. Виберіть «Файл» > «Експорт» > «Експортувати шари у файли».

  2. Натисніть кнопку «Перегляд» у діалоговому вікні «Експортувати шари у файли» під параметром «Ціль», щоб вибрати місце розташування файлів, що експортуються. За промовчанням створені файли зберігаються в тій самій папці, що і вихідний файл.
  3. Введіть назву в текстовому полі «Префікс імені файлу», щоб зазначити спільне ім’я файлів.
  4. Активуйте параметр «Лише видимі шари», щоб експортувати тільки ті шари, для яких включено функцію видимості у панелі «Шари». Використовуйте цей параметр, якщо не необхідно, щоб експортувались усі шари. Вимкніть видимість шарів, які не потрібно експортувати.
  5. Виберіть формат файлу з меню Тип файлу. Зробіть необхідні налаштування.
  6. Виберіть параметр «Включити ICC-профіль», щоб вбудувати профіль робочої площини в експортований файл. Це є важливим для робочих процесів із керуванням кольором.
  7. Натисніть кнопку «Виконати»
Логотип Adobe

Увійдіть до облікового запису