У програмі Photoshop CC випуску 2015 р. опцію «Файл» > «Зберегти для веб-середовища» переміщено до новіших опцій експорту: «Файл» > «Експорт» > «Зберегти для веб-середовища (традиційно)».

Докладнішу інформацію про нові опції експорту дивіться в статті Експорт монтажних областей, шарів тощо.

Файли зображень Photoshop можна легко зберігати в цілій низці популярних форматів зображень.

Збереження у форматі TIFF

TIFF — це гнучкий растровий (точковий) формат зображень, який підтримують майже всі програми для малювання, редагування зображень і створення макетів.

  1. Виберіть команду «Файл» > Зберегти як, у меню «Формат» виберіть пункт «TIFF» і натисніть кнопку «Зберегти».
  2. У діалоговому вікні «Параметри TIFF» виберіть потрібні параметри та натисніть кнопку «OK».

    Бітова глибина (тільки для 32-бітового режиму).

    Визначає бітову глибину збереженого зображення (16, 24 чи 32 біти).

    Стиснення зображення.

    Визначає метод стиснення даних комбінованих зображень. Для збереження 32-бітового TIFF-файлу можна застосовувати випереджуюче стиснення, але використання JPEG-стиснення не передбачене. Випереджуюче стиснення забезпечує поліпшену якість стиснення, змінюючи послідовність значень з плаваючими точками. Це є можливим як для ZIP-, так і для LZW-стиснення.

    Примітка.

    Стиснення JPEG доступне лише для непрозорих зображень RGB та зображень у градаціях сірого, що мають 8 бітів на канал і не більше 30 000 пікселів у висоту чи ширину.

    Порядок пікселів.

    При записі TIFF-файлу дані каналів чергуються або розташовуються в одній площині. В більш старих версіях програми Photoshop канали файлів TIFF завжди зберігалися почергово. Теоретично файл прямого порядку читається та записується скоріше, при цьому якість стиснення трохи ліпша. Обидва порядки каналів сумісні з попередніми версіями Photoshop.

    Байтовий порядок.

    Обрання платформи для читання файлів. Цей параметр є корисним, якщо невідомо, в якій програмі може бути відкрито файл. Photoshop та найновіші програми читають файли з використанням байтового порядку IBM PC чи Macintosh.

    Зберегти піраміду зображення.

    Зберігає інформацію про змінну роздільну здатність. У програмі Photoshop не передбачено можливість відкриття файлів зі змінною роздільною здатністю; зображення буде відкрито з найвищою роздільною здатністю файлу. Однак деякі сервери зображень та програма Adobe InDesign допомагають відкривати файли формату зі змінною роздільною здатністю.

    Зберегти прозорість.

    Зберігає прозорість як додатковий альфа-канал при відкритті файлу іншою програмою. Прозорість завжди зберігається при повторному відкритті файлу в Photoshop.

    Стиснення шару.

    Визначає спосіб стиснення даних про пікселі в шарах (на відміну від сполучених даних). В багатьох програмах не передбачено розпізнавання даних про шари, тому при відкритті TIFF-файлу ці дані ігноруються. Однак Photoshop може читати дані про шари в TIFF-файлах. Хоча файли, що містять дані про шари, більші за ті, в яких цієї інформації немає, збереження даних про шари усуває необхідність створювати та впорядковувати окремий PSD-файл для утримання цих даних. Виберіть команду «Відкинути шари і записати копію», щоб звести зображення.

    Примітка.

    Щоб отримувати підказки програми Photoshop під час збереження зображень із кількома шарами, виберіть команду «Запитувати перед збереженням TIFF-файлів із шарами» в частині «Обробка файлів» діалогового вікна «Параметри».

Збереження у форматі JPEG

Для збереження зображень CMYK, RGB та зображень із градаціями сірого у форматі JPEG (*.jpg) можна використовувати команду «Зберегти як». Формат JPEG стискає розмір файлу, вибірково відкидаючи дані. Зображення також можна зберегти як один або кілька файлів у форматі JPEG, використовуючи команду «Файл» > «Експорт» > «Зберегти для веб-середовища (традиційно)».

Формат JPEG підтримує тільки 8-бітові зображення. Якщо зберегти 16-бітове зображення в цьому форматі, Photoshop автоматично зменшить бітову глибину.

Примітка.

Щоб швидко зберегти файл JPEG середньої якості, відтворіть дію «Зберегти як JPEG (середня якість)». Для виконання цієї операції виберіть команду «Виготовлення» у меню панелі «Дії».

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «JPEG » у меню «Формат».
  2. У діалоговому вікні «Параметри JPEG» виберіть потрібні параметри та натисніть кнопку «OK».

    Матовий.

    Пропонує вибірку матових кольорів для імітації прозорості тла у зображеннях із прозорими елементами.

    Параметри зображення.

    Визначення якості зображення. Виберіть параметр в меню «Якість» та протягніть спливаючий повзунок «Якість», щоб ввести значення від 0 до 12 в текстовому полі «Якість».

    Параметри формату.

    Визначення формату файлу JPEG. Базова лінія («Standard») використовує формат, який розпізнається більшістю веб-браузерів. Оптимізована базова лінія створює файл із оптимізованим кольором та трохи менший за розміром. При завантаженні зображення прогресивного формату відображається послідовність версій зображення (кількість зазначається) в порядку зростання їх деталізації. (Не всі веб-браузери підтримують оптимізовані та прогресивні зображення JPEG.)

    Примітка.

    Деякі програми не читають CMYK-файли, збережені в форматі JPEG. Так само, якщо виявлено, що Java-програма не може прочитати файл JPEG, спробуйте зберегти файл без мініатюри попереднього перегляду.

Збереження у форматі PNG

Щоб зберегти зображення RGB, зображення з градаціями сірого, з індексованими кольорами та растрові зображення у форматі JPEG, можна скористатися командою Зберегти як.

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «PNG» у меню «Формат».
  2. Виберіть параметр «Черезрядковий»:

    Немає.

    Показує зображення в браузері тільки після завершення завантаження.

    Черезрядково.

    Показує зображення в браузері із низькою роздільною здатністю, поки файл завантажується. Завдяки черезрядковому завантаженню процес здається коротшим, але розмір файлу збільшується.

  3. Натисніть кнопку «OK».

Примітка.

Починаючи з випуску Photoshop CC 2015, можна експортувати монтажні області, шари, групи шарів або документи як зображення у форматі JPEG, GIF, PNG, PNG-8 або SVG. Виберіть елементи на панелі «Шари», клацніть вибрані елементи правою кнопкою та в контекстному меню натисніть «Швидкий експорт» або «Експортувати як».

Збереження у форматі GIF

Щоб зберегти зображення RGB, зображення з градаціями сірого, з індексованими кольорами та растрові зображення безпосередньо у форматі CompuServe GIF (відомому як GIF), можна скористатися командою Зберегти як. Зображення автоматично переводиться у режим індексованого кольору.

Примітка.

Формат GIF доступний лише для зображень із глибиною кольору 8 біт/канал (він підтримує лише 8 біт/канал).

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «CompuServe GIF» у меню «Формат».
  2. Для зображень системи RGB з'являється діалогове вікно «Індексовані кольори». Вкажіть параметри перетворення і натисніть кнопку OK.
  3. Виберіть порядок рядків файлу GIF і натисніть кнопку «ОК»:

    Звичайний.

    Показує зображення в браузері тільки після завершення завантаження.

    Черезрядково.

    Показує зображення в браузері із низькою роздільною здатністю, поки файл завантажується. Завдяки черезрядковому завантаженню процес здається коротшим, але розмір файлу збільшується.

    Примітка.

    Починаючи з випуску Photoshop CC 2015, можна експортувати монтажні області, шари, групи шарів або документи як зображення у форматі JPEG, GIF, PNG, PNG-8 або SVG. Виберіть елементи на панелі «Шари», клацніть вибрані елементи правою кнопкою та в контекстному меню натисніть «Швидкий експорт» або «Експортувати як».

Збереження у форматі Photoshop EPS

Імпортовані або записані файли EPS (Encapsulated PostScript) приймаються практично усіма верстальними програмами, текстовими та графічними редакторами. Для друкування EPS-файлів потрібен принтер PostScript. Принтери не-PostScript друкуватимуть файли тільки з тією роздільною здатністю, з якою вони виводяться на екран для перегляду.

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «Photoshop EPS» у меню «Формат».
  2. У діалоговому вікні «Параметри EPS» виберіть потрібні параметри та натисніть кнопку «OK»:

    Перегляд.

    Створює зображення із низькою роздільною здатністю для перегляду в цільовій програмі. Виберіть TIFF для забезпечення спільного використання EPS-файлу операційними системами Windows та Mac OS. При перегляді у 8-бітовому режимі зображення є кольоровим, а у 1-бітовому – чорно-білим та розмитим. При перегляді у 8-бітовому режимі розмір файлу є більшим, ніж при 1-бітовому. Див. також Бітова глибина.

    Кодування.

    Визначає спосіб постачання даних про зображення до пристрою виводу PostScript. Параметри кодування описано нижче.

    Функції «Включити напівтоновий растр» і «Включити функцію передачі».

    Регулювання специфікацій роздрукування для високоякісного професійного друку. Проконсультуйтесь зі спеціалістом з друку перед тим, як встановлювати ці параметри.

    Прозорі білі.

    Відображає ділянки білого кольору як прозорі. Цей параметр доступний тільки для зображень в растровому режимі.

    Керування кольором PostScript.

    Переводить дані файлу в колірний простір принтера. Не вибирайте цей параметр, якщо планується розташування зображення в іншому документі, де застосовано керування кольором.

    Примітка.

    Функцію «Керування кольором PostScript» для зображень CMYK підтримують лише принтери PostScript рівня 3. Щоб надрукувати зображення CMYK на принтері рівня 2 із застосуванням функції «Керування кольором PostScript», перетворіть його на режим Lab перед збереженням у форматі EPS.

    Включити векторні дані.

    Зберігає усі види векторної графіки (такі, як форми та текст) в файлі. Однак векторні дані файлів EPS та DCS будуть доступними тільки для інших програм; при повторному відкритті файлу в Photoshop їх буде растеризовано. Цей параметр є доступним тільки в разі наявності в файлі векторних даних.

    Інтерполяція зображення.

    Додається бікубічна інтерполяція, щоб згладити зображення з малою роздільною здатністю у разі друку.

Параметри кодування Photoshop EPS

ASCII чи ASCII85

Здійснює кодування під час друку з операційної системи Windows або в разі виникнення помилок чи інших проблем під час друку.

Двійковий.

Створює менший файл та окремо залишає оригінальні дані. Однак деякі верстальні програми та низка програм для спулінгу професійного друку і друкування в мережі можуть не підтримувати двійкові файли Photoshop EPS.

JPEG.

Стискає файл, відкидаючи деякі дані про зображення. Рівень стискання JPEG можна вибрати від дуже малого (JPEG, максимальна якість) до великого (JPEG, низька якість). Файли з кодуванням JPEG можна друкувати тільки на принтерах PostScript 2-го рівня (чи більш нових версій) та не можна розділити на окремі форми.

Збереження у форматі Photoshop DCS

Формат DCS (Desktop Color Separations, настільний розподіл кольорів) – це версія EPS, що дає змогу зберігати кольороподіл багатоканальних чи CMYK-файлів.

  1. Виберіть команду «Файл» > Зберегти як, а потім із меню «Формат» виберіть пункт «Photoshop DCS 1.0» або «Photoshop DCS 2.0».
  2. У діалоговому вікні «Формат DCS» виберіть потрібні параметри та натисніть кнопку «OK».

    В діалоговому вікні містяться всі параметри, доступні для файлів Photoshop EPS. На додаток, меню DCS надає можливість створення складеного файлу з роздільною здатністю 72 пікселі на дюйм, який можна використати у верстальній програмі чи для редагування зображення:

    Формат DCS 1.0.

    Створює по одному файлу для кожного каналу кольору в зображенні системи CMYK. Також можливе створення п'ятого файлу: градації сірого чи складені кольори. Для перегляду складеного файлу потрібно тримати усі п'ять його складових в одній папці.

    Формат DCS 2.0.

    Зберігає канали плашкових кольорів в зображенні. Канали кольорів можна зберігати як декілька файлів (як у DCS 1.0) чи як один файл. Параметр збереження в одному файлі дозволяє заощадити місце на диску. Також можливе включення градацій сірого чи складених кольорів.

Збереження у форматі Photoshop Raw

Формат Photoshop Raw – це формат файлу для передачі зображень між програмами та комп'ютерними платформами. Формат Photoshop Raw відрізняється від формату Camera Raw.

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «Photoshop Raw» в меню «Формат».
  2. У діалоговому вікні «Параметри Photoshop Raw» виконайте таке:
    • (Mac OS) Задайте значення для «Тип файлу» та «Автор файлу» чи прийміть значення за промовчанням.

    • Укажіть параметр «Заголовок».

    • Визначте порядок збереження каналів: по точкам чи ні.

Збереження у форматі BMP

Формат BMP – це формат зображень для операційної системи Windows. Зображення варіюються від чорно-білих (1 біт на піксель) до 24-бітових кольорових (16,7 млн кольорів).

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «BMP» у меню «Формат».
  2. Вкажіть ім'я та розташування файлу і натисніть кнопку «Зберегти».
  3. В діалоговому вікні «Параметри BMP» виберіть формат файлу, вкажіть бітову глибину та, за необхідності, виберіть команду «Віддзеркалити порядок рядків». Натисніть кнопку «Додаткові режими» та вкажіть параметри BMP-файлу.
  4. Натисніть кнопку «OK».

Збереження у форматі Cineon (тільки для 16-бітних зображень)

Зображення системи RGB у 16 бітів на канал можна зберігати в форматі Cineon для використання в Системі плівок Kodak Cineon.

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «Cineon» у меню «Формат».

Збереження у форматі Targa

Формат Targa (TGA) підтримує лише растрові та RGB зображення з глибиною кольору 8 біт/канал. Він створений для обладнання Truevision®, проте також використовується в інших програмах.

  1. Виберіть команду «Файл» > Зберегти як, а потім виберіть пункт «Targa» у меню «Формат».
  2. Вкажіть ім'я та розташування файлу і натисніть кнопку «Зберегти».
  3. Виберіть значення роздільної здатності в діалоговому вікні «Параметри Targa», а потім, за необхідності стиснення файлу, виберіть параметр «Стиснення (RLE)» та натисніть кнопку «ОК».

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності