Leggi questo documento per saperne di più su CINEMA 4D e Cineware

CINEMA 4D è uno strumento molto utilizzato per la modellazione e animazione 3D, prodotto da Maxon (www.maxon.net).

L’integrazione di CINEMA 4D consente di utilizzare Adobe After Effects con Maxon CINEMA 4D. Potete creare un file CINEMA 4D (.c4d) utilizzando After Effects e lavorare con scene, animazioni ed elementi 3D complessi.

Per consentire l’interoperabilità, CineRender, il motore di rendering di Maxon CINEMA 4D, è integrato con Adobe After Effects. After Effects può eseguire il rendering di file CINEMA 4D e potete controllare alcune opzioni di rendering, videocamera e contenuto della scena nei singoli livelli. Questo flusso di lavoro ottimizzato non richiede la creazione di più passaggi intermedi né di file di sequenze di immagini.

Maxon CINEMA 4D Lite R19

L’applicazione Maxon CINEMA 4D Lite R19 viene installata insieme ad After Effects. Potete creare, importare e modificare i file CINEMA 4D. Tuttavia, se disponete di un’altra versione di CINEMA 4D, ad esempio CINEMA 4D Prime, potete utilizzarla come alternativa. L’applicazione CINEMA 4D Lite R19 consente di modificare, creare e lavorare con i file CINEMA 4D nativi. Le funzioni nella versione Lite sono simili a quelle di CINEMA 4D Prime.

Per impostazione predefinita viene utilizzata la versione più recente dell’applicazione CINEMA 4D installata.  

Guardate questa esercitazione per imparare a usare CINEMA 4D Lite con la videocamera e le luci di After Effects.


Effetto Cineware
Finestra di Cinema 4D

Operazioni con file CINEMA 4D

Esistono diverse opzioni per creare, importare e modificare i file CINEMA 4D da After Effects.

Importare file CINEMA 4D

Per importare i file CINEMA 4D in After Effects, effettuate le seguenti operazioni:

  1. Scegliete File > Importa > File.

  2. Selezionate il file CINEMA 4D e fate clic su Importa. Il file è inserito nel pannello Progetto come elemento di metraggio. Potete inserire l’elemento di metraggio su una composizione esistente oppure crearne una corrispondente.

Nota:

Quando inserite il metraggio in una composizione mediante l’icona Nuova composizione del pannello del progetto, viene creata una composizione con le impostazioni del file CINEMA 4D, quindi viene creato un livello CINEMA 4D in cui viene inserita la scena 3D. Se rilasciate l’elemento di metraggio in una composizione esistente, questo assume le dimensioni e proporzioni della composizione.

Nota:

Prima di utilizzare questo effetto, attivate le preferenze Save Polygons For Melange (Salva poligoni per unione) e Save Animation For Melange (Salva animazione per unione) nelle preferenze di CINEMA 4D. Queste impostazioni sono particolarmente utili per i fotogrammi CINEMA 4D che dipendono da fotogrammi precedenti.

Modificare i file CINEMA 4D

Potete modificare i file CINEMA 4D inseriti in composizioni o elementi sorgente CINEMA 4D nel progetto. I file vengono aperti nell’applicazione CINEMA 4D Lite R19. Se è installata una versione differente di CINEMA 4D, questa viene utilizzata come alternativa per modificare il file. Consultate Modificare il metraggio nell’applicazione originale.

Potete scegliere la versione di CINEMA 4D da utilizzare con il comando Modifica originale. Consultate Utilizzo di diverse istanze CINEMA 4D nell’effetto Cineware.

Per ulteriori informazioni, guardate il video di Jeff Sengstack sull’importazione e la modifica di file CINEMA 4D.

Creare file CINEMA 4D

  1. Potete creare un file CINEMA 4D direttamente in After Effects. A questo scopo, selezionate File > Nuovo > File Maxon CINEMA 4D o Livello > Nuovo > File Maxon CINEMA 4D.

  2. Specificate il nome e la posizione del file.

  3. L’applicazione CINEMA 4D viene aperta.

  4. Create una scena C4D e selezionate File > Salva per salvare il file.

Per ulteriori informazioni, guardate il video di Jeff Sengstack sulla creazione di file CINEMA 4D.

Esportare in Maxon CINEMA 4D e reimportare le modifiche mediante flusso di lavoro per 3D dinamico

Potete esportare le composizioni con livelli forma e testo 3D animato per Maxon CINEMA 4D mediante il flusso di lavoro di After Effects per il 3D dinamico.

I livelli forma 3D vengono esportati come oggetti spline con estrusione e animazione delle proprietà del livello forma.

L’opzione di estrusione del testo come forme esporta i livelli di testo 3D nel file .c4d come oggetti spline con estrusione. Questa opzione rispetta le caratteristiche del livello: formattazione di carattere e paragrafo e animazione delle proprietà del livello di testo. Non è possibile modificare il font e il contenuto testuale in CINEMA 4D.

L’opzione di esportazione del testo come testo modificabile esporta i livelli di testo 3D nel file .c4d come oggetti di testo con estrusione. Con questa opzione è possibile modificare sia il font che il contenuto testuale in CINEMA 4D. Tuttavia, questa opzione offre un supporto limitato per la formattazione di carattere e paragrafo e l’animazione delle proprietà del livello di testo. Le seguenti funzionalità di animazione di testo non sono supportate: animatori di testo, crenatura, spaziatura, testo verticale, testo paragrafo e testo su un tracciato.

Nel file .c4d vengono esportati i tratti per il testo 3D e i livelli forma. Benché il modulo di rendering 3D ray tracing di After Effects non esegue il rendering dei tratti per i livelli di testo 3D, i tratti vengono comunque esportati se questa opzione è attivata. Per visualizzare i tratti del livello di testo 3D prima dell’esportazione, verificate che il modulo di rendering composizione sia impostato su 3D classico.

Esportare per Maxon CINEMA 4D

Per esportare per Maxon CINEMA 4D:

  1. Selezionate File > Esporta > Maxon CINEMA 4D Exporter e salvate il file C4D.

  2. Nella finestra di dialogo Esporta in Maxon CINEMA 4D, selezionate una delle seguenti opzioni:

    • Extrude Text as Shapes (Estrusione testo come forme): crea un file .c4d con estrusione di base.
    • Preserve Editable Text (Mantieni testo modificabile): esporta i livelli di testo 3D come oggetti di testo con estrusione nel file .c4d e consente di modificare il font e il testo in CINEMA 4D.

Nota:

  • Se il testo non verrà modificato dopo l’esportazione, si consiglia di scegliere CINEMA 4D: Extrude Text as Shapes (Estrusione testo come forme) nella finestra di dialogo per l’esportazione del testo. 
  • Al momento dell’esportazione, le coordinate della scena per l’elemento null principale vengono spostate in modo che il centro di una composizione After Effects corrisponda con il centro di CINEMA 4D, ossia 0,0,0.
  • I file .c4d esportati vengono salvati nel formato di CINEMA 4D versione 17.0.

Importare il file .c4d e modificarlo in Maxon CINEMA 4D

Potete importare e modificare il file .c4d nella composizione di After Effects. Per modificare il file .c4d in CINEMA 4D, scegliete Modifica > Modifica originale.

Quando importate e aggiungete alla composizione un file .c4d creato dalla versione Cineware 3.1 del modulo di esportazione, per visualizzare la scena attraverso una videocamera di After Effects dovete innanzitutto aggiungere una videocamera e quindi impostare l’opzione Camera (Videocamera) dell’effetto Cineware su Centered Comp Camera (Videocamera composizione centrata).

Eventuali livelli 3D di After Effects che aggiungete alla composizione, dopo l’esportazione sono allineati con il livello scena di CINEMA 4D. Sono allineati anche i dati estratti della scena 3D da file .c4d (ad esempio oggetti null, videocamere e luci), purché tutti i nuovi oggetti aggiunti al file .c4d sono raggruppati sotto lo stesso oggetto nullo principale creato nel file .c4d esportato.

Per aprire il file CINEMA 4D esportato in After Effects e in CINEMA 4D per apportarvi modifiche 3D avanzate:

  1. Selezionate File > Importa, quindi selezionate il file .c4d per importarlo nella composizione.

  2. Per personalizzare gli elementi 3D con CINEMA 4D, selezionate il livello Cineware e scegliete Modifica > Modifica originale (o premete la scelta rapida da tastiera Comando + E su Mac OS o Ctrl + E in Windows). Il file C4D viene aperto in CINEMA 4D, fornito con After Effects CC.

  3. Apportate le modifiche desiderate e salvate il file. La composizione After Effects viene aggiornata automaticamente con le modifiche apportate.

Effetto Cineware

Grazie all’integrazione del motore CineRender, basato sul motore di rendering CINEMA 4D, il rendering dei livelli basati su file CINEMA 4D viene effettuato direttamente in After Effects. L’effetto Cineware consente di controllare le impostazioni di rendering e di scegliere il compromesso desiderato tra qualità e velocità di rendering. Potete inoltre specificare le videocamere, le passate o i livelli C4D utilizzati per un rendering. L’effetto Cineware si applica automaticamente quando create un livello basato sul metraggio C4D nella composizione. Ciascun livello di CINEMA 4D presenta specifiche impostazioni di rendering e visualizzazione.

Per ulteriori informazioni, guardate Understanding the Cineware effect and render engine (Comprendere l’effetto Cineware e il motore di rendering) su Adobe TV.

Synchronize Layer (Sincronizza livello)

Quando aggiungete a una composizione più istanze di un livello di scena CINEMA 4D, compresi i livelli Multi-Pass, potete selezionare quali livelli CINEMA 4D sincronizzare con gli altri livelli della composizione.

Se attivate l’opzione Sincronizza livello AE nella parte superiore del pannello Controllo effetti, le impostazioni di rendering e le opzioni videocamera di tutte le istanze del livello vengono automaticamente sincronizzate, ma i livelli CINEMA 4D possono essere impostati separatamente. Se questa casella di controllo è disattivata per un determinato livello di scena CINEMA 4D, le impostazioni di quel livello non si sincronizzano con gli altri livelli della composizione.

Live Link sincronizza le timeline di CINEMA 4D e After Effects.

Per lavorare con Live Link, fate clic sul relativo pulsante Abilita. Il file viene aperto dalla versione specificata di CINEMA 4D. Per attivare Live Link in CINEMA 4D, scegliete Edit > Preferences > Communication > Live Link (Modifica > Preferenze > Comunicazione > Live Link) e selezionate Live Link Enabled At Startup (Live Link attivato all’avvio). Le timeline vengono sincronizzate quando si passa da After Effects a CINEMA 4D e viceversa. Quando selezionate un livello C4D diverso in After Effects, premete Attiva per sincronizzare tale livello.

Impostazioni di rendering

Le impostazioni di rendering di Cineware determinano come renderizzare la scena in After Effects. Queste impostazioni consentono di velocizzare il processo di rendering mentre lavorate.

Rendering

Determina quale modulo di rendering deve essere utilizzato. Sono disponibili le seguenti opzioni:

  • Standard (finale): utilizza il modulo di rendering Standard come specificato nel file C4D. Utilizzate l’applicazione CINEMA 4D per modificare tali impostazioni.
  • Standard (bozza): utilizza il modulo di rendering standard ma disattiva impostazioni minori quali anti-alias per una migliore interattività.
  • Software: utilizza le impostazioni per garantire il rendering più veloce possibile, consentendo di scegliere Impostazioni di visualizzazione. Le ombreggiature e le passate multiple non vengono visualizzati. Utilizzate il modulo di rendering Software per visualizzare un’anteprima mentre continuate a lavorare sulla composizione.
  • OpenGL: rendering con accelerazione hardware di qualità migliore e velocità più elevata rispetto all’opzione di rendering software. Il modulo di rendering OpenGL di CINEWARE supporta lo stesso livello di qualità avanzata OpenGL di CINEMA 4D per le proprietà di trasparenza, ombre, effetti di postproduzione e rumore.

Nota:

Quando salvate il file .c4d in una versione a pagamento completa di CINEMA 4D (non la versione CINEMA 4D Lite R19 fornita in bundle con After Effects) con le impostazioni di rendering impostate sul modulo di rendering fisico o hardware, il file viene renderizzato con tali impostazioni quando il modulo di rendering di CINEWARE è impostato su Standard (finale) o Standard (bozza).

Display (Visualizzazione)

Questa opzione è attivata solo quando scegliete il modulo di rendering Software. Le opzioni disponibili sono Current Shading (Ombreggiatura corrente), Wireframe (Reticolo) e Box (Riquadro). Le modalità reticolo e riquadro offrono una rappresentazione semplificata della scena.

No Textures/Shader (Nessuna texture/ombreggiatura)

Selezionate questa opzione per accelerare il rendering evitando di renderizzare le texture e ombreggiature.

No pre-calculation (Nessun pre-calcolo)

Selezionate questa opzione per accelerare il rendering disattivando i pre-calcoli per l’elaborazione delle dinamiche di movimento o delle simulazioni di particelle. Non attivate questa opzione per il rendering finale.

Keep Textures in RAM (Mantieni texture nella RAM)

Selezionate questa opzione per memorizzare nella RAM le texture in modo da velocizzarne l’accesso ed evitare che vengano ricaricate dal disco. Tuttavia, tenete presente che se memorizzate nella cache texture di grandi dimensioni, la RAM disponibile risulterà ridotta di conseguenza.

Server di rendering

Purge Memory (Svuota memoria): cancella la memoria del server di rendering. È possibile che le prestazioni del server di rendering si degradino man mano che si memorizzano le scene che vengono elaborate. Liberando la memoria utilizzata dal modulo di rendering per le cache locali è possibile estendere la durata delle anteprime di scene complesse in After Effects.

Impostazioni progetto

Le seguenti impostazioni del progetto sono disponibili nell’effetto Cineware:

  • Camera (Videocamera)
  • CINEMA 4D Layers (Livelli CINEMA 4D)
  • Multi-Pass (Linear Workflow) (Più passate (flusso di lavoro lineare))
  • Comandi

Camera (Videocamera)

Scegliete la videocamera da utilizzare per il rendering.

CINEMA 4D Camera (Videocamera CINEMA 4D): utilizza la videocamera definita come videocamera di visualizzazione del modulo di rendering in CINEMA 4D oppure la videocamera predefinita se nessun’altra è definita.

Select CINEMA 4D camera (Seleziona videocamera CINEMA 4D): utilizzate questa opzione per scegliere una videocamera. Quando questa opzione è attivata, fate clic su Imposta videocamera.

Centered Comp Camera (Videocamera composizione centrata): utilizzate questa opzione per usare la videocamera di After Effects e ricalcolare lecoordinatedi CINEMA 4D per adattarle a quelle di After Effects. Quando importate un file C4D esistente (in genere con modellazione attorno al punto 0,0,0) per il rendering con una nuova videocamera di After Effects (centrata sulla composizione), usate questa opzione per renderizzare il modello C4D al centro di After Effects.In caso contrarioil modello può risultare spostato a causa della diversa origine.

Comp Camera (Videocamera composizione): utilizzate questa opzione per usare la videocamera attiva di After Effects. Per questa opzione è necessario aver aggiunto una videocamera di After Effects. Ad esempio, utilizzate questa opzione per una videocamera che è stata aggiunta estraendola da un progetto Cinema 4D (poiché tali videocamere fanno riferimento al sistema di coordinate di CINEMA 4D dove il punto 0,0,0 corrisponde al centro dell’inquadratura CINEMA 4D). Questa opzione è indicata per videocamere aggiunte ad After Effects tramite il comando Livello > Nuovo > Videocamera.

Set Camera (Imposta videocamera): se una scena CINEMA 4D contiene videocamere diverse dalla videocamera predefinita, fate clic su questo pulsante e selezionate la videocamera. 

Set Take (Imposta ripresa): questa opzione è abilitata se il file c4d contiene delle riprese. Potete creare diverse riprese di una scena e apportare modifiche a qualsiasi parametro di una ripresa. Se il modulo di rendering corrente non supporta le selezioni delle riprese, viene utilizzata la ripresa principale.

CINEMA 4D Layers (Livelli CINEMA 4D)

Attivate e selezionate i livelli CINEMA 4D da renderizzare.

Set Layers (Imposta livelli)

Fate clic per scegliere i livelli. Fate clic sul pulsante Set Layers (Imposta livelli) per scegliere uno o più livelli. In CINEMA 4D, i livelli consentono di organizzare più elementi. Potete utilizzare i livelli di CINEMA 4D per effettuare composizioni tra gli elementi nella composizione di After Effects.

Multi-Pass (Linear Workflow) (Più passate (flusso di lavoro lineare))

Utilizzate l’opzione Cinema 4D Multi-Pass (Più passate di Cinema 4D) per specificare la passata da renderizzare. Le funzioni di passate multiple sono disponibili solo quando si utilizza il modulo di rendering Standard.

Le passate multiple offrono la possibilità di apportare rapidamente regolazioni di precisione a una scena C4D combinando insieme diversi tipi di passate in After Effects, ad esempio per regolare solo le ombre o i riflessi nella scena. Per ottenere risultati corretti, dovete usareunprogetto in cui la fusione dei colori avviene con luce lineare (in uno spazio di lavoro lineare con gestione dei colori oppure con l’opzione Fusione colori con gamma 1,0 impostata nella finestra di dialogo Impostazioni progetto).

Set Multi-Pass (Imposta più passate)

Fate clic per selezionare le passate da renderizzare su questo livello. Questa opzione è disponibile solo se l’opzione Multi-Pass (Passate multiple) di CINEMA 4D è attivata.

Defined Multi-Passes (Passate multiple definite)

Quando questa opzione è selezionata, vengono aggiunte esplicitamente delle passate al file .c4d, comprese eventuali passate diverse da Livelli immagine.

Add Image Layers (Aggiungi livelli immagine)

Utilizzate questa opzione per creare più livelli di passate con i metodi di fusione appropriati a seconda dell’impostazione Defined Multi-Passes (Passate multiple definite). Quando l’opzione Defined Multi-Passes (Passate multiple definite) è attivata, Add Image Layers (Aggiungi livelli immagine) consente di aggiungere solo le passate definite nelle impostazioni di rendering di CINEMA 4D ma non di aggiungere tutti i tipi supportati.

Nota:

Quando aggiungete dei livelli immagine, il livello originariamente selezionato viene posizionato nella parte inferiore dello stack Timeline e rinominato con l’aggiunta del suffisso RGBA Image (Immagine RGBA) per identificarlo come tipo a più passate.

Comandi

Utilizzate i seguenti comandi.

Comp Camera into CINEMA 4D (Videocamera composizione in CINEMA 4D)

Fate clic su Merge (Unisci) per aggiungere la videocamera corrente di After Effects come videocamera C4D nel file C4D. Questo modifica il file C4D. Scegliete File > Revert to saved (Ripristina versione salvata) in C4D per visualizzare la videocamera After Effects appena aggiunta. Questo comando è particolarmente utile per trasferire i dati della videocamera creati dall’effetto Tracciatore videocamera 3D. AE viene premesso al nome della videocamera.

Nota: se effettuate un’ulteriore unione, la videocamera precedente non viene aggiornata. Una nuova copia viene creata come alternativa.

Dati scena CINEMA 4D

Fate clic su Extract (Estrai) per creare i dati 3D quali fotocamere, luci, solidi o elementi nulli per gli oggetti con un tag Composizione esterna applicato nel progetto CINEMA 4D.

Nota:

Per evitare problemi durante l’estrazione di dati relativi alle scene in After Effects, attivate sempre le opzioni Save Polygons For Melange (Salva poligoni per unione) e Save Animation For Melange (Salva animazione per unione) nelle preferenze di CINEMA 4D.

Nota:

A seconda delle impostazioni di protezione del computer in uso, è possibile che venga visualizzato un avviso sulla comunicazione TCP. After Effects e il modulo di rendering in background CINEMA 4Dcomunicanoinfatti tramite TCP e questo potrebbe essere rilevato da alcuni software di protezione come una comunicazione malware. Ad esempio, Mac OS potrebbe chiedere di confermare se desiderate eseguire il software “scaricato da Internet”. Confermate che desiderate eseguire il software.

Se potete importare un file .c4d ma il rendering non riesce, verificate che il gatekeeper Mac OS o il firewall non impedisca il funzionamento del modulo di rendering in background CINEMA 4D e la comunicazione con After Effects. In Mac OS, impostate Consenti applicazioni scaricate da (nella scheda Generali delle preferenze di sistema Sicurezza e Privacy) su Dovunque.

La porta TCP utilizzata è definita nelle Opzioni dell’effetto Cineware e il valore impostato viene memorizzato nel file delle preferenze di After Effects.

Utilizzo di diverse istanze CINEMA 4D nell’effetto Cineware

Potete specificare l’istanza di CINEMA 4D che desiderate usare nell’effetto Cineware.

Impostazioni di Cineware
Impostazioni di Cineware

Percorso di rendering e dell’editor Cineware
Percorso di rendering e dell’editor CINEMA 4D


Selezionate Effetto Cineware > Opzioni e scegliete le seguenti impostazioni:

  • Percorso di rendering CINEMA 4D: scegliete CINEMA 4D per il rendering in After Effects se disponete della versione completa di CINEMA 4D installata sul computer in uso.
  • Percorso dell’editor di CINEMA 4D: potete scegliere quale versione di CINEMA 4D usare quando si apre un file .c4d con il comando Modifica originale o quando si crea un file CINEMA 4D. L’editor predefinito corrisponde all’ultima versione installata di CINEMA 4D o CINEMA 4D Lite R19.

L’applicazione CINEMA 4D predefinita si trova nel percorso:

  • C:\Programmi\Adobe\Adobe After Effects CC\Support Files\Plug-Ins\MAXON CINEWARE AE\(CINEWARE Support)\lite\CINEMA 4D Lite.exe (Windows)
  • /Applicazioni/Adobe After Effects CC/Plug-ins/MAXON CINEWARE AE/(CINEWARE Support)/Lite/CINEMA 4D Lite.app (Mac OS).

Nota:

Dopo aver utilizzando una versione al dettaglio completa di CINEMA 4D come modulo di rendering, se si desidera tornare al modulo di rendering Cineware predefinito, fate clic sul pulsante Impostazioni predefinite nella finestra di dialogo Scegliete l’installazione CINEMA 4D.

Cambiare percorsi di rendering

Eseguite le operazioni descritte di seguito per cambiare i percorsi di rendering (ad esempio per cambiare l’applicazione di rendering CINEMA 4D):

  1. Opzioni > Sfoglia per impostare il percorso di rendering.

  2. Selezionate la nuova applicazione.

  3. Uscite da After Effects.

  4. Avviate After Effects.

  5. Selezionate Modifica > Svuota > Tutta la memoria e cache disco per rendere attive le nuove impostazioni.

Nota:

Se si verifica un errore di connessione dopo il passaggio al modulo di rendering, uscite da After Effects, attendete 20-30 secondi e riavviate l’applicazione.

Funzionalità di rendering

Quando scegliete come modulo di rendering CINEMA 4D R14 o versione successiva, potete utilizzare le nuove funzioni di rendering del plug-in Cineware per After Effects, che offre funzioni aggiuntive rispetto al modulo di rendering predefinito, ad esempio Physical e Sketch and Toon.

Per utilizzare il modulo di rendering Physical, effettuate le seguenti operazioni:

  1. Scegliete il modulo di rendering Physical nella finestra di dialogo delle impostazioni rendering CINEMA 4D.

    1. Dal menu Render (Rendering), scegliete Render > Edit Render Settings (Rendering > Modifica impostazioni rendering).
    2. Nella finestra di dialogo Impostazioni rendering , impostate il menu a comparsa su
      Renderer: Physical (Rendering: Fisico).
    3. Fate clic su Physical (Fisico) e impostate altre impostazioni, ad esempio le opzioni di Profondità di campo o Effetto movimento.
  2. Salvate il file .c4d con le impostazioni di rendering.

  3. Il rendering specificato in CINEMA 4D è quello che verrà usato dall’effetto Cineware quando l’impostazione di rendering nell’effetto è Standard (Final) e Standard (Draft) (Standard (Finale) e Standard (Bozza)).

Nota:

Potete controllare Sketch and Toon per singoli oggetti nel gestore oggetti aggiungendo Tags > Sketch Tags > Sketch Style (Tag > Tag schizzo > Stile schizzo). Per ulteriori informazioni su consultate la https://help.maxon.net/documentazione di CINEMA 4D di Maxon.

Per il rendering Sketch and Toon, effettuate le seguenti operazioni:

  1. Dal menu Create (Crea) nell’applicazione CINEMA 4D, scegliete Create > Material > Sketch Material (Crea > Materiale > Schizzo materiale).

    1. Nella finestra di dialogo delle impostazioni di rendering, impostate il menu a comparsa su Rendering: Standard.
    2. Nella finestra di dialogo delle impostazioni di rendering, accertatevi che gli effetti post Sketch and Toon siano aggiunti e selezionati.
  2. Salvate il file .c4d con Sketch and Toon abilitato.

  3. Il rendering Sketch and Toon viene eseguito dall’effetto Cineware quando le impostazioni di rendering nell’effetto sono impostate su Standard (Final) (Standard (Finale)).

Nota:

Le seguenti versioni di CINEMA 4D sono compatibili con Cineware:

  • R14.042 o successiva. Utilizzate uno strumento di aggiornamento online di CINEMA 4D per installare la versione corrente.
  • R15.037 o successive
  • R16
  • R17
  • R19

Consultate Modulo di rendering per composizioni CINEMA 4D per informazioni sul nuovo modulo di rendering 3D utilizzato per l’estrusione di testo e forme.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online