Organizzare, visualizzare, gestire e tagliare gli elementi di metraggio

Le composizioni e gli elementi di metraggio sono elencati nel pannello Progetto. A differenza degli elementi del pannello Timeline o Controlli effetti, l’ordine degli elementi nel pannello Progetto non influisce sull’aspetto dei filmati che create. Potete organizzare gli elementi di metraggio e le composizioni in qualsiasi modo desideriate, persino organizzarli in cartelle. Gli elementi di metraggio in tinta unita vengono automaticamente inseriti nella cartella Solidi.

Le cartelle create nel pannello Progetto sono presenti soltanto nel pannello Progetto. Potete espandere una cartella in modo da esaminarne il contenuto e inserire cartelle all’interno di altre cartelle. Per spostare un file o una cartella al grado più alto del pannello Progetto, trascinate il file o la cartella sull’area di informazioni grigia nella parte superiore del pannello.

Potete utilizzare il campo di ricerca nel pannello Progetto per trovare gli elementi di metraggio che soddisfano vari criteri, come ad esempio quelli che non dispongono di file sorgente. Consultate Cercare e filtrare nei pannelli Timeline, Progetto ed Effetti e predefiniti.

Questa utile esercitazione video realizzata da Jeff Sengstack e Infinite Skills spiega come organizzare le risorse nel pannello Progetto.

Script per la gestione degli elementi di metraggio

Nel sito Web redefinery di Jeff Almasol è disponibile uno script per scrivere automaticamente le informazioni specificate sugli elementi di metraggio o sui livelli nei campi Commento dei rispettivi elementi nel pannello Progetto o Timeline.

Nel sito Web di Christopher Green è disponibile uno script (Project_Items_Renamer.jsx) che consente di rinominare le composizioni e gli elementi di metraggio selezionati nel pannello Progetto. Potete effettuare ricerche e sostituzioni di testo nei nomi, aggiungere dei caratteri all’inizio o alla fine dei nomi o tagliare un dato numero di caratteri dall’inizio o dalla fine dei nomi.

Nel sito Web After Effects Scripts è disponibile uno script realizzato da Lloyd Alvarez che consente di effettuare una ricerca in un progetto After Effects e sostituire i percorsi dei file per gli elementi di metraggio sorgente. Questo risulta utile qualora sia necessario scambiare i file sorgente oppure aggiornare un progetto dopo lo spostamento dei file sorgente o dopo aver portato il progetto su un altro sistema.

Visualizzare le informazioni per gli elementi

  • Per mostrare le informazioni di un elemento di metraggio o di una composizione, selezionate l’elemento o la composizione nel pannello Progetto. Le informazioni vengono visualizzate nella parte superiore del pannello Progetto accanto all’immagine in miniatura.
  • Per mostrare l’ID del creatore del file per un elemento di metraggio, fate clic su di esso nel pannello Progetto tenendo premuto il tasto Alt (Windows) o Opzione (Mac OS).

Creare una cartella

  1. Scegliete File > Nuovo > Nuova cartella o fate clic sull’icona Crea una nuova cartella nella parte inferiore del pannello Progetto.

Rinominare e ordinare gli elementi

  • Per rinomare una composizione, un elemento di metraggio o una cartella, effettuate una delle seguenti operazioni:
    • Selezionate l’elemento nel pannello Progetto, premete Invio (Windows) o Invio (Mac OS) e immettete il nuovo nome.

    • Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sull’elemento, scegliete Rinomina e immettete il nuovo nome.

  • Per rinominare la colonna Commento, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sull’intestazione della colonna e scegliete Rinomina.

Nota:

Potete utilizzare la colonna Commento per creare un’opzione di ordinamento personalizzata. Rinominate la colonna, immettete le informazioni corrispondenti per ciascun elemento (ad esempio, il numero di videocamera), quindi ordinate in base a quella colonna.

  • Per ordinare gli elementi in base alle voci di qualsiasi colonna, fate clic sul nome della colonna nel pannello Progetto.

Copiare elementi

  • Per duplicare o copiare un elemento nel pannello Progetto, selezionatelo e scegliete Modifica > Duplica o Modifica > Copia.
  • Per copiare un elemento di metraggio in Esplora risorse (Windows) o nel Finder (Mac OS), trascinatelo dal pannello Progetto al desktop/Scrivania.

Rivelare elementi di metraggio

  • Per rivelare dove il metraggio è utilizzato in una composizione, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sull’elemento di metraggio nel pannello Progetto e selezionate Rivela nella composizione; quindi selezionate l’istanza specifica che intendete rivelare (nome composizione, nome livello).
  • Per rivelare l’elemento di metraggio sorgente per un livello nel pannello Progetto, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul livello nel pannello Timeline, quindi scegliete Rivela sorgente livello nel progetto.
  • Per rivelare la posizione di un elemento di metraggio in Adobe Bridge, in Esplora risorse o nel Finder, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sull’elemento di metraggio nel pannello Progetto, quindi scegliete Mostra in Bridge, Mostra in Esplora risorse o Mostra nel Finder.

Aggiornare elementi di metraggio

  1. Per aggiornare gli elementi di metraggio selezionati nel pannello Progetto per utilizzare le versioni recenti dei file di metraggio sorgenti, scegliete File > Ricarica metraggio.

Visualizzare un elemento di metraggio nel pannello Metraggio o nel lettore multimediale assegnato dal sistema operativo

Quando visualizzate un’anteprima degli elementi nel pannello Metraggio, i risultati vengono visualizzati nelle operazioni di interpretazione del metraggio. Consultate Interpretare gli elementi di metraggio.

  • Per aprire un elemento del metraggio in un pannello Metraggio, fate doppio clic su di esso nel pannello Progetto.
  • Per aprire gli elementi del metraggio selezionati nel pannello Metraggio, premete Invio sul tastierino numerico quando il pannello Progetto è attivo.

Nota:

Per aprire la sorgente relativa a un elemento del metraggio utilizzando l’applicazione di riproduzione associata a quel tipo di file, tenete premuto Alt (Windows) o Opzione (Mac OS) e fate doppio clic sull’elemento del metraggio nel pannello Progetto. Per istruzioni su come cambiare le associazioni tra applicazioni e tipi di file, consultate la documentazione relativa al sistema operativo in uso.

Tagliare gli elementi del metraggio nel pannello Metraggio.

Potete utilizzare i controlli Imposta attacco , Imposta stacco , Montaggio con scarto e Montaggio per sovrapposizione in un pannello Metraggio per tagliare un elemento di metraggio e inserirlo in una composizione. L’operazione di taglio nel pannello Metraggio può risultare più pratica rispetto all’aggiunta dell’elemento di metraggio a una composizione e al successivo taglio del relativo livello nel pannello Timeline.

Opzioni avanzate per l’organizzazione della cartella Tinte unite

Per organizzare meglio le tinte unite, i livelli di regolazione e gli oggetti nulli, potete utilizzare le opzioni avanzate per l’organizzazione della cartella Tinte unite. Potete effettuare le seguenti operazioni:

  • Rinominare la cartella Tinte unite: se si rinomina la cartella Tinte unite esistente, tutte le nuove tinte unite
    vengono create nella cartella rinominata anziché in una cartella distinta denominata “Tinte unite”. Per rinominare la cartella, potete scegliere tra le due opzioni descritte di seguito: 

Opzione 1:

  1. Selezionate la cartella, quindi premete Invio (Windows) o A capo (Mac).

  2. Digitate il nuovo nome nel campo Nome.

Opzione 2:

  1. Fate clic con il pulsante destro del mouse e scegliete Rinomina. Ad esempio, rinominate la cartella in “Quadrati colore”.

  2. Dopo aver rinominato la cartella, viene visualizzato un messaggio di avviso quando provate a creare una tinta unita.

  3. Fate clic su Sì e utilizzate “Quadrati colore” per continuare utilizzando la cartella rinominata.   

  4. Se volete creare la tinta unita in una nuova cartella Tinte unite, fate clic su No, usa “Tinte unite”.

  • Impostare un nome predefinito per la cartella Tinte unite: potete modificare il nome predefinito per
    la cartella Tinte unite creata per i nuovi progetti. Per modificare il nome, effettuate le seguenti
    operazioni:
  1. Per aprire la finestra Preferenze, selezionate Preferenze > Nuovo progetto.

  2. Nella finestra Preferenze immettete il nuovo nome nella casella di testo Nuova cartella Tinte unite del progetto e fate clic su OK.

Nota:

queste impostazioni vengono applicate alle nuove cartelle create e non interessano i progetti correnti.

  • Nidificare la cartella Tinte unite in altre cartelle: potete nidificare la cartella Tinte unite all’interno di altre cartelle. Trascinate la cartella Tinte unite all’interno di un’altra cartella del progetto corrente per nidificarla. Una volta nidificate le cartelle, le nuove tinte unite continuano a essere create nella cartella nidificata.

Nota:

non potete nidificare le cartelle in Progetti team.

  • Impostare qualsiasi cartella come cartella Tinte unite: potete impostare una cartella come cartella Tinte unite. Per impostare una cartella come cartella Tinte unite, effettuate le seguenti operazioni:
  1. Fate clic con il pulsante destro del mouse sulla cartella preferita nel pannello Progetto.    

  2. Scegliete Cartella Tinte unite dal menu per impostarla come cartella Tinte unite.   

Nota:

potete impostare come cartella Tinte unite una sola cartella per volta.    

Modificare il metraggio nell’applicazione originale

Potete aprire e modificare un elemento di metraggio nell’applicazione nella quale è stato creato, direttamente da un progetto After Effects. L’applicazione originale deve essere installata sul computer che state utilizzando, che deve disporre di RAM sufficiente per eseguirla. Modificando il metraggio e salvando le modifiche nell’applicazione originale, tali modifiche vengono applicate a tutte le istanze del metraggio quando After Effects diventa l’applicazione attiva.

Nota:

modificando un metraggio dotato di un canale alfa, assicuratevi di visualizzare e modificare tutti i canali, incluso il canale alfa, nell’altra applicazione. In caso contrario, le modifiche effettuate potrebbero non essere applicate al canale alfa, con conseguente disallineamento con i canali di colore.

Modificando una sequenza di immagini fisse selezionate nel pannello Timeline o Composizione, si apre la singola immagine correntemente visualizzata. Modificando una sequenza di immagini fisse selezionate nel pannello Progetto, si apre la prima immagine della sequenza.

  1. Nel pannello Progetto, Composizione o Timeline, selezionate l’elemento di metraggio o un livello che utilizza l’elemento di metraggio come sorgente. Se avete selezionato la sequenza di immagini fisse dal pannello Composizione o Timeline, spostate l’indicatore del tempo corrente sul fotogramma che visualizza l’immagine fissa da modificare.
  2. Scegliete Modifica > Modifica originale.
  3. Modificate il fotogramma nell’applicazione originale e salvate le modifiche.

Rimuovere elementi da un progetto

Prima di ridurre il progetto, rimuovere metraggio inutilizzato o consolidare il metraggio, considerate la possibilità di eseguire un backup incrementando e salvando prima il progetto. Consultate Salvare ed eseguire il backup dei progetti in After Effects.

Carl Larsen dimostra l’utilizzo dei comandi Raccogli file e Consolida tutto il metraggio in un’esercitazione video nel sito Web Creative COW che mostra come organizzare, consolidare e archiviare file di progetto e metraggio.

  • Per rimuovere un elemento da un progetto, selezionate l’elemento nel pannello Progetto e premete Canc.
  • Per rimuovere tutti gli elementi di metraggio non utilizzati da un progetto, scegliete File > Rimuovi metraggio non usato.
  • Per rimuovere tutti gli elementi di metraggio duplicati da un progetto, scegliete File > Consolida tutto il metraggio. In After Effects gli elementi del metraggio vengono considerati duplicati soltanto se adottano le stesse impostazioni Interpreta metraggio.

    Quando viene rimosso un elemento duplicato, i livelli che vi fanno riferimento vengono aggiornati di modo che facciano riferimento alla copia rimanente.

  • Per rimuovere le composizioni non selezionate e gli elementi di metraggio non utilizzati dalle composizioni selezionate nel pannello Progetto, scegliete File > Riduci progetto. Questo comando è disponibile solo quando il pannello Progetto è attivo.

    Questo comando rimuove sia gli elementi di metraggio inutilizzati che tutte le altre composizioni non incluse all’interno di una composizione selezionata come composizioni nidificata (subordinata).

    Se la composizione selezionata contiene elementi disattivati, ossia il cui switch Video o Audio è deselezionato nel pannello Timeline, il comando Riduci progetto non rimuove tali elementi.

    Se un’espressione di una composizione selezionata si riferisce a un elemento di una composizione non subordinata, la funzione Riduci progetto rimuove la composizione non subordinata e l’espressione applicata. Il messaggio visualizzato quando scegliete Riduci progetto segnala questa eventualità per consentirvi di annullare il comando, se necessario. Per evitare di rimuovere le espressioni da una composizione non subordinata, trascinate la composizione non subordinata nella composizione di riferimento. Disattivate quindi gli switch Audio e Video della composizione aggiunta.

Lo script SaveCompAsProject di Sebastian Perier disponibile nel sito Web AEScripts consente di salvare le composizioni selezionate come singoli progetti.

Segnaposto e proxy

Se desiderate usare temporaneamente un sostituto per un elemento di metraggio, usate un segnaposto o un proxy.

Segnaposto

Un’immagine fissa di barre colorate utilizzata per sostituire temporaneamente l’elemento di metraggio mancante. Utilizzate un segnaposto se state costruendo una composizione e desiderate provare delle idee per un elemento di metraggio non ancora disponibile. After Effects genera automaticamente i segnaposto, cosicché non è necessario fornire un elemento di metraggio del segnaposto.

Proxy

Qualsiasi file utilizzato per sostituire temporaneamente un elemento di metraggio, ma il più delle volte una versione a risoluzione inferiore o fissa di un elemento di metraggio esistente utilizzata per sostituire l’originale. Spesso, le immagini storyboard vengono utilizzate come proxy. Potete utilizzare un proxy prima di avere il metraggio finale oppure quando avete l’effettivo elemento di metraggio ma desiderate velocizzare i processi di anteprima o rendering di filmati di prova. Per utilizzare un proxy è necessario avere un file disponibile.

Qualsiasi maschera, attributo, espressione, effetto e fotogramma chiave che applicate al livello viene mantenuto quando sostituite il segnaposto o proxy con l’elemento di metraggio finale.

Nel pannello Progetto, After Effects contrassegna il nome del metraggio per indicare se è in uso l’elemento di metraggio effettivo o il suo proxy:

  • Un riquadro pieno indica che un elemento proxy è correntemente in uso nel progetto. Il nome del proxy viene visualizzato in grassetto nella parte superiore del pannello Progetto quando l’elemento di metraggio è selezionato.

  • Un riquadro vuoto indica che l’elemento di metraggio è utilizzato in tutto il progetto, anche se è stato assegnato un proxy.

  • Nessuna casella indica che nessun proxy è assegnato all’elemento di metraggio.

Operazioni con segnaposto ed elementi di metraggio mancanti

Per ottenere i migliori risultati, impostate il segnaposto con le stesse dimensioni, la stessa durata e la stessa frequenza fotogrammi del metraggio effettivo.

Se After Effects non è in grado di trovare il metraggio sorgente all’apertura di un progetto, l’elemento del metraggio viene visualizzato nel pannello Progetto come Mancante e il nome del metraggio mancante appare in corsivo. Qualsiasi composizione che utilizza quell’elemento lo sostituisce con un segnaposto. Potete continuare a lavorare con l’elemento mancante nel progetto e qualsiasi effetto applicato al metraggio originale rimarrà invariato. Sostituendo il segnaposto con il metraggio sorgente, After Effects inserisce il metraggio nella posizione corretta in tutte le composizioni che lo utilizzano.

Nota:

Per trovare gli elementi di metraggio per i quali gli elementi sorgente risultano mancanti, digitate mancante nel campo di ricerca del pannello Progetto. Consultate Cercare e filtrare nei pannelli Timeline, Progetto ed Effetti e predefiniti.

  • Per utilizzare un segnaposto, scegliete File > Importa > Segnaposto.
  • Per sostituire l’elemento di metraggio selezionato con un segnaposto, scegliete File > Sostituisci metraggio > Segnaposto.
  • Per sostituire un segnaposto con l’effettivo elemento di metraggio, selezionate il segnaposto che desiderate sostituire nel pannello Progetto, scegliete File > Sostituisci metraggio > File e individuate il metraggio effettivo.

Operazioni con i proxy per elementi di metraggio

Utilizzando un proxy, After Effects sostituisce il metraggio effettivo con il proxy in tutte le composizioni che utilizzano l’elemento del metraggio effettivo. Al termine del lavoro, potete tornare all’elemento del metraggio effettivo nell’elenco del pannello Progetto. After Effects sostituisce quindi il proxy con l’elemento di metraggio effettivo in qualsiasi composizione.

Eseguendo il rendering della composizione come filmato, potete scegliere di utilizzare tutti gli elementi del metraggio ad alta risoluzione effettivi o i loro proxy. Potrebbe essere opportuno usare i proxy per un filmato di cui è stato eseguito il rendering se, ad esempio, desiderate semplicemente verificare il movimento utilizzando un filmato provvisorio il cui rendering è più rapido.

Per ottenere i migliori risultati, impostate un proxy in modo che abbia le stesse proporzioni del fotogramma come elemento del metraggio effettivo. Ad esempio, se l’elemento del metraggio effettivo è un filmato da 640x480 pixel, create e usate un proxy da 160x120 pixel. Importando un elemento proxy, After Effects ridimensiona l’elemento allo stesso formato e alla stessa durata del metraggio effettivo. Se create un proxy con proporzioni di fotogramma diverse da quelle dell’elemento di metraggio effettivo, il ridimensionamento richiede più tempo.

  1. Nel pannello Progetto effettuate una delle seguenti operazioni:
    • Per individuare e utilizzare un proxy, selezionate un elemento del metraggio, scegliete File > Imposta proxy > File, quindi individuate e selezionate il file che desiderate utilizzare come proxy e fate clic su Apri.

    • Per alternare tra l’uso del metraggio originale e il relativo proxy, fate clic sull’indicatore proxy a sinistra del nome del metraggio.

    • Per cessare di usare un proxy, selezionate l’elemento di metraggio originale e scegliete File > Imposta Proxy > Nessuno.

Creare un proxy

Usate il comando Crea proxy per creare un proxy dal metraggio o dalle composizioni selezionate nel pannello Progetto o nel pannello Timeline. Questo comando aggiunge il metraggio selezionato al pannello Coda di rendering e imposta l’opzione Azione di post-rendering su Imposta proxy.

  1. Aprite un elemento di metraggio o una composizione nel pannello Progetto o Timeline.
  2. Spostate l’indicatore del tempo corrente nel pannello Metraggio fino al fotogramma che desiderate utilizzare come elemento fisso proxy o come fotogramma copertina per l’elemento di metraggio.
  3. Scegliete uno dei seguenti comandi:
    • File > Crea proxy > Fisso per creare un proxy di immagine fissa.

    • File > Crea proxy > Filmato per creare un proxy di immagine in movimento.

  4. Specificate un nome e una destinazione di output per il proxy.
  5. Nel pannello Coda di rendering, specificate le impostazioni di rendering e fate clic su Rendering.

Creare segnaposti per l’output

Potete creare file segnaposto utilizzabili nelle varie composizioni. Ad esempio, potete creare un segnaposto per un elemento nella coda di rendering che creerà un filmato a 24 fps e successivamente trascinare tale segnaposto in una composizione a 30 fps. Dopodiché, quando eseguite il rendering della composizione a 30 fps, After Effects esegue prima il rendering del segnaposto a 24 fps e utilizza questa versione sottoposta a rendering per il rendering della composizione a 30 fps.

  1. Trascinate l’intestazione Modulo di output per un elemento in coda dal pannello Coda di rendering al pannello Progetto. After Effects crea un segnaposto per l’output nel pannello Progetto e imposta l’opzione Azione di post-rendering per l’elemento in Importa e sostituisci uso.

Risorse aggiuntive per lavorare con segnaposto e proxy

Andrew Kramer mette a disposizione un’esercitazione video contenente suggerimenti per lavorare con i proxy, moduli di output e modelli di moduli di output nel sito Web Video Copilot.

Jeff Almasol mette a disposizione uno script nel suo sito Web redefinery che crea, imposta e modifica proxy e segnaposti.

Charles Bordenave (nab) mette a disposizione uno script nel sito Web After Effects Scripts con il quale è possibile creare proxy per più elementi selezionati.

In questa esercitazione video disponibile sul sito Web video2brain e realizzata da Todd Kopriva potete trovare informazioni su come risparmiare tempo mediante il prerendering e l’utilizzo di proxy in After Effects.

Ciclo di un elemento di metraggio

Per eseguire il ciclo continuo del metraggio visivo del progetto, è sufficiente creare un ciclo dell’elemento di metraggio in After Effects.

  1. Nel pannello Progetto, selezionate l’elemento di metraggio del quale eseguire il ciclo.
  2. Scegliete File > Interpreta metraggio > Principale.
  3. Digitate un valore intero per Ciclo continuo e fate clic su OK.

Nel sito Web After Effects Scripts di Lloyd Alvarez è disponibile uno script per effettuare automaticamente il ciclo continuo di un elemento di metraggio, di una composizione o di un livello.

Bloccare l’ultimo fotogramma

È ora possibile bloccare l’ultimo fotogramma di un livello fino alla fine della composizione. After Effects imposta nel livello dei fotogrammi chiave per la modifica del tempo ed estende la durata del livello fino alla fine della composizione.

Per bloccare la composizione sull’ultimo fotogramma del metraggio, scegliete Livello > Tempo > Blocca all’ultimo fotogramma.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online