Guida utente Annulla

Creative Cloud Libraries in After Effects

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
    3. Funzioni in versione beta
      1. Pannello Proprietà (Beta)
      2. Livelli mascherino traccia selezionabili (Beta)
      3. Codifica H.264 nativa (beta)
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
    10. Impostazione e installazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Effetti di simulazione
    4. Effetti di stilizzazione
    5. Effetti audio
    6. Effetti di distorsione
    7. Effetti di prospettiva
    8. Effetti canale
    9. Effetti di generazione
    10. Effetti di transizione
    11. Effetto di riparazione scansione lineare
    12. Effetti sfocatura e nitidezza
    13. Effetti canale 3D
    14. Effetti di utilità
    15. Effetti mascherino
    16. Effetti di disturbo e granulosità
    17. Effetto mantieni dettagli (ingrandimento)
    18. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressione
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Gizmo Trasformazione 3D
    7. Ulteriori informazioni sull’animazione 3D
    8. Anteprima delle modifiche apportate ai progetti 3D con il modulo di rendering in tempo reale
    9. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    3. Convertire filmati
    4. Rendering di più fotogrammi
    5. Rendering automatico e rendering di rete
    6. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    7. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. CINEMA 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
Nota:

Il 14 luglio il pannello Temi di Adobe Color sarà disattivato in Photoshop, Illustrator, InDesign e After Effects. Per ulteriori informazioni, consultate fine del supporto per il pannello temi di Adobe Color.

Con Creative Cloud Libraries le vostre risorse saranno sempre immediatamente accessibili da ovunque. Create immagini, colori, stili di testo, look di colore e altro ancora in Photoshop, Illustrator e nelle app mobile come Adobe Shape: potrete accedervi facilmente da altre applicazioni per desktop e dispositivi mobili per un flusso di lavoro creativo più agevole.

Per ulteriori informazioni, consultate Creative Cloud Libraries.

Utilizzo di Creative Cloud Libraries

In After Effects, le librerie di Creative Cloud Libraries sono disponibili dal pannello Librerie e dalla schermata iniziale. Il pannello Librerie è visibile negli spazi di lavoro Predefinito, Standard e Tutti i pannelli, dove è ancorato a destra.

Per aprire Il pannello Librerie, scegliete:

  • Finestra > Spazio di lavoro > Librerie
  • File > Importa OPPURE
  • Finestra > Librerie

Potete usare le risorse creative in After Effects in diversi modi:

  • Potete trascinare le risorse grafiche dal pannello Librerie al pannello Progetto per importarle nel progetto.
  • Le risorse vettoriali della libreria create con app per dispositivi mobili quali Capture possono essere importate in After Effects e convertite in livelli forma per animazioni vettoriali di alta qualità.
  • La grafica da livelli di testo aggiunta alla libreria da Photoshop può essere importata in After Effects e convertita in livelli di testo modificabili con stili di livello dinamici.
Nota:

Gli altri tipi di risorse presenti nella libreria non possono essere applicati direttamente, ma possono essere visualizzati e gestiti nel pannello Librerie. Inoltre è possibile usare lo strumento contagocce in After Effects per selezionare un colore dalla libreria, in modo analogo all’utilizzo del pannello Temi di Adobe Color.

Percorso delle risorse libreria

Le risorse libreria importate in After Effects vengono copiate nella cartella utente nei seguenti percorsi: 

  • Mac OS X: Utenti/<nome_utente>Documenti/Adobe/After Effects CC 2015/User Libraries/
  • Windows: C:\Utenti\<nome_utente>\Documenti\Adobe\After Effects CC 2015\User Libraries\

Accesso a Creative Cloud Libraries

Potete accedere alle librerie in vari modi:

Da diversi progetti

Tutte le risorse salvate nel pannello Librerie diventano disponibili per tutti i progetti After Effects.

Da diversi computer

Le librerie sono sincronizzate su Creative Cloud. La libreria diventa quindi disponibile su tutti i computer da cui avete effettuato l’accesso a Creative Cloud con il vostro Adobe ID.

Da diverse app

Tutte le risorse salvate nel pannello Librerie diventano disponibili per tutte le app per computer desktop e dispositivi mobili che supportano Creative Cloud Libraries.

Ad esempio, potete accedere a Librerie da applicazioni desktop come Adobe Premiere Pro o Photoshop e da app per dispositivi mobili come Adobe Capture.

Per ulteriori informazioni su come accedere a Creative Cloud Libraries, consultate Accedere alle risorse da ovunque.

Aggiungere una libreria Creative Cloud

Potete creare un numero illimitato di librerie con cui organizzare le risorse. Le librerie create vengono visualizzate nel pannello Librerie di After Effects.  

Per creare una libreria, effettuate le seguenti operazioni:

  1. Fate clic sul menu a discesa del pannello Librerie e scegliete Crea nuova libreria.

  2. Digitate un nome per la libreria e fate clic su Crea.

Aggiunta di una libreria di Creative Cloud Libraries
Aggiunta di una libreria di Creative Cloud Libraries

Ulteriori informazioni sull’aggiunta di risorse a Creative Cloud Libraries.

Aggiungere risorse a una libreria di Creative Cloud Libraries

Per aggiungere le risorse a una libreria di Creative Cloud Libraries, potete scegliere una delle opzioni seguenti:

Opzione 1:

  1. Trascinate le risorse nel pannello Libreria.

  2. La risorsa viene aggiunta alla libreria selezionata. Queste librerie sono sincronizzate con il vostro account Creative Cloud e potete accedervi da ovunque.

Opzione 2:

In After Effects, scegliete File > Salva con nome oppure File > Salva e salvate i file nella directory Creative Cloud Files.

Potete memorizzare tutte le risorse nella directory di Creative Cloud Libraries, che è sincronizzata con il vostro account Creative Cloud. L’applicazione desktop Creative Cloud crea la directory per impostazione predefinita.

Opzione 3:

Per aprire la directory Creative Cloud Files dall’app desktop Creative Cloud, effettuate una delle seguenti operazioni, a seconda della versione in uso:

a) Avviate l’applicazione desktop Creative Cloud.

b) Fate clic sulla scheda Il tuo lavoro. Quindi fate clic sull’icona I tuoi collegamenti di lavoro nella barra a sinistra e selezionate Apri cartella di sincronizzazione.

Apri cartella di sincronizzazione

a) Avviate l’applicazione desktop Creative Cloud.

b) Selezionate File.

c) Fate clic su Apri cartella.

Per ulteriori informazioni, consultate l’articolo sull’aggiunta di risorse a Creative Cloud Libraries.

Potete anche aggiungere risorse direttamente nella pagina Creative Cloud Assets. Per aggiungere le risorse:

  1. Per caricare i file, fate clic sull’icona Carica file

Caricare i file

Una volta caricati, i file vengono sincronizzati con il vostro account Creative Cloud e potete accedervi da ovunque.

Utilizzare le risorse di una libreria

Risorse grafiche

Aggiunta di effetti di Photoshop a una libreria di Creative Cloud Libraries
Aggiunta di effetti di Photoshop a una libreria di Creative Cloud Libraries

Le risorse grafiche possono essere importate nel progetto After Effects, come qualsiasi altra risorsa che potete importare dai dischi locali. Per importare le risorse grafiche nel progetto, effettuate una delle seguenti operazioni:

  • Fate clic con il pulsante destro del mouse su una risorsa grafica e scegliete Importa.

OPPURE

  • Selezionate una risorsa grafica nel pannello Librerie e trascinatela nel pannello Progetto.

Le risorse vettoriali nella libreria che sono state create con Illustrator o Shape possono essere importate in After Effects. Una volta aggiunte a una composizione possono quindi essere convertite in livelli forma per animazioni vettoriali di alta qualità.

La grafica da livelli di testo di Photoshop aggiunta alla libreria può essere importata in After Effects e convertita in livelli di testo modificabili con stili di livello dinamici.

La modifica dell’impostazione Importa più elementi tramite trascinamento come in Preferenze > Importazione agisce sul modo in cui le risorse PSD e AI vengono importate da una libreria.

Per ulteriori informazioni, consultate Accedere da Photoshop e Illustrator.

Look

I Look sono set predefiniti di colori creati e aggiunti alla libreria Creative Cloud da Adobe Premiere Pro (CC 2015 e versioni successive). Contengono una combinazione di informazioni su colore e luce acquisite da un’immagine dal vivo scattata dalla fotocamera del dispositivo mobile o da una foto nel dispositivo.

I Look sono memorizzati come file .look e possono essere applicati a un livello in After Effects. Permettono di migliorare facilmente un progetto modificando il colore dell’immagine o correggendolo, solitamente utilizzando un’altra applicazione come SpeedGrade o il pannello Colore di Premiere Pro.

I Look del pannello Librerie vengono letti con l’effetto Applica LUT colori, come i file LUT da altre sorgenti.

Per applicare un Look dal pannello Librerie, effettuate una delle seguenti operazioni:

  • Selezionate un livello nella composizione, fate clic con il pulsante destro del mouse su un Look nel pannello Librerie e scegliete Applica Look.
  • Trascinate un Look dal pannello Librerie su un livello nel pannello Composizione, Livello, Controlli effetti o Timeline.
  • Trascina un look dal pannello Librerie alla riga del titolo di un effetto Applica LUT colori esistente su un livello nel pannello Timeline o Controlli effetti.

    After Effects aggiunge l’effetto Applica LUT colori al livello di destinazione e applica il look.

    Se l’effetto Applica LUT colori è già presente su un livello, quando viene applicato un look dal pannello Librerie viene riutilizzata l’istanza esistente relativa all’effetto. Potete utilizzare questo approccio per verificare quali risultati si possono ottenere applicando diversi Look allo stesso livello.

Aggiungere risorse da Adobe Stock

Adobe Stock è un servizio per la vendita di milioni di foto, illustrazioni e video di alta qualità ed esenti da royalty (compresi video HD e 4K).

Potete cercare le risorse Adobe Stock direttamente dall’interno di After Effects.

  1. Per aprire il pannello Libreria in After Effects, scegliete Finestra > Librerie.

  2. Fate clic sul pulsante per la Ricerca in Adobe Stock nella parte inferiore del pannello Librerie.

  3. Nella pagina che viene visualizzata, cercate nella libreria Stock la risorsa che desiderate usare.

Nei risultati della ricerca per risorse video sono riportati lo stato della licenza, la durata e informazioni sul formato. Potete filtrare i risultati della ricerca e visualizzare le risorse in anteprima. Fate clic su Risultati da Adobe Stock per limitare la ricerca a foto, illustrazioni, grafica vettoriale o video. Potete scegliere le versioni 4K o HD al momento dell’acquisto o provare un’anteprima di un video 4K tramite il pannello Libreria.

Una volta individuata la risorsa che desiderate utilizzare, potete acquistare subito una licenza e aggiungere la risorsa alla vostra libreria, affinché venga visualizzata nel pannello Librerie di After Effects. In alternativa, potete aggiungere alla libreria una copia di anteprima senza licenza (con filigrana). Per ottenere una licenza per una risorsa Stock dal pannello Progetto, selezionate l’anteprima di una risorsa con filigrana nel pannello Progetto e scegliete File > Licenza oppure fate clic sul pulsante del carrello che si trova a sinistra degli elementi di metraggio di cui non si dispone ancora di una licenza.

Aggiunta di risorse da Adobe Stock al pannello Libreria
Aggiunta di risorse da Adobe Stock al pannello Libreria

Se aggiungete alla libreria la versione di anteprima di una risorsa, potete acquistarne la licenza in un secondo momento. Per acquistare la licenza di una risorsa, fate clic con il pulsante destro del mouse sulla risorsa e scegliete “License this image” (Acquista licenza per questa immagine) nel menu di scelta rapida.

Le risorse di anteprima di immagini fisse di Adobe Stock vengono sostituite automaticamente con la versione ad alta risoluzione senza filigrana non appena ne viene acquistata la licenza.

Aggiunta di risorse dal pannello Grafica essenziale

Potete condividere i modelli di grafica animata tramite le librerie di Creative Cloud Libraries. Accertatevi che sul computer in uso sia installata l’ultima versione dell’applicazione Creative Cloud per desktop.

Potete verificare la disponibilità di eventuali aggiornamenti nell’applicazione Creative Cloud per desktop. Tutti i modelli di grafica animata vengono visualizzati come aggiornamenti nell’applicazione desktop. 

Potete verificare la disponibilità di aggiornamenti manualmente effettuando le seguenti operazioni:

  1. Per aprire l’applicazione Creative Cloud per desktop, fate clic sulla sua icona  nella barra delle applicazioni (Windows) o nella barra dei menu Apple (macOS).

  2. Nel menu del profilo, fate clic su Esci.

  3. Accedi al tuo account Adobe.

  4. Se non state utilizzando la versione più recente dell’applicazione Creative Cloud per desktop, viene visualizzato un messaggio in cui viene chiesto di aggiornarla. Fate clic su Aggiorna.

Librerie condivise con altri utenti Creative Cloud

Potete condividere le librerie con altri utenti Creative Cloud per visualizzare, modificare e usare i contenuti di una libreria condivisa. Gli altri utenti che utilizzano le vostre risorse di libreria ricevono una notifica ogni volta che una risorsa di sola lettura viene modificata nella libreria. 

Nota:

Se un utente iscritto a Creative Cloud ha condiviso con voi una sua libreria, potete condividerla anche voi con altri utenti Creative Cloud.

Condividere una libreria: esistono due modi per condividere le vostre librerie con altri utenti.

Opzione 1:

Nel pannello Librerie, fate clic sul menu a comparsa nella scheda del pannello e scegliete Collabora.

Condivisione di librerie e collaborazione dal pannello Libreria
Condivisione di librerie e collaborazione dal pannello Libreria

Opzione 2:

  1. Per condividere le librerie tramite il sito web Creative Cloud, accedete alla sezione Il tuo lavoro del sito web Creative Cloud.

  2. Nell’area di navigazione laterale, fate clic su Librerie. Le vostre librerie si trovano nella scheda Di tua proprietà.

  3. Selezionate la libreria da condividere e fate clic su Condividi. Seguite le istruzioni visualizzate per invitare altri utenti come collaboratori della libreria.

Partecipare a una libreria condivisa:

Seguite questi passaggi per partecipare a una libreria condivisa:

  1. Avviate l’applicazione Adobe Creative Cloud per desktop ed effettuate l’accesso con il vostro Adobe ID.

  2. Quando una libreria viene condivisa con voi, riceverete una notifica. Fate clic sull’icona del campanello per accedere alle notifiche.

  3. Fate clic su Accetto per ogni invito di collaborazione a una libreria.

Logo Adobe

Accedi al tuo account