Guida utente Annulla

Canali alfa e maschere

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
    3. Funzioni in versione beta
      1. Pannello Proprietà (Beta)
      2. Importazione di modelli 3D (beta)
      3. Gestione del colore OpenColorIO e ACES (Beta)
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Effetti di simulazione
    4. Effetti di stilizzazione
    5. Effetti audio
    6. Effetti di distorsione
    7. Effetti di prospettiva
    8. Effetti canale
    9. Effetti di generazione
    10. Effetti di transizione
    11. Effetto di riparazione scansione lineare
    12. Effetti sfocatura e nitidezza
    13. Effetti canale 3D
    14. Effetti di utilità
    15. Effetti mascherino
    16. Effetti di disturbo e granulosità
    17. Effetto mantieni dettagli (ingrandimento)
    18. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressione
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Gizmo Trasformazione 3D
    7. Ulteriori informazioni sull’animazione 3D
    8. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    9. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects

Le informazioni dei colori in After Effects sono contenute in tre canali: rosso (R), verde (G) e blu (B). Inoltre, un’immagine può contenere un quarto canale invisibile denominato canale alfa, il quale contiene le informazioni della trasparenza. Talvolta, tale immagine viene definita immagine RGBA, a indicare che contiene un canale alfa.

Panoramica sui canali

A. Canali di colore separati B. Canale alfa rappresentato come immagine in scala di grigi C. Composto utilizzando tutti e quattro i canali alfa con uno sfondo visibile attraverso aree trasparenti 

Molti formati file possono includere un canale alfa, compresi Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF e Adobe Illustrator. I formati AVI e QuickTime (salvati a una profondità di bit Milioni di colori+) possono anche contenere canali alfa, a seconda del codec (codificatore) utilizzato per generare le immagini memorizzate in tali contenitori. Per i file EPS e PDF di Adobe Illustrator, After Effects converte automaticamente le aree vuote in un canale alfa.

Quando si specifica la profondità colore di un’immagine di output, il segno più (come in Milioni di colori+) indica un canale alfa. Allo stesso modo, l’output a 32 bit per pixel implica una profondità di output di 8 bit per canale per ciascuno dei quattro canali, RGBA.

Alcuni programmi possono memorizzare più canali alfa in un’unica immagine, ma After Effects interpreta solo il quarto canale come canale alfa.

Nota:

Tecnicamente, il termine canale alfa si riferisce al quarto canale (A) di un file di immagine RGBA, a prescindere dal fatto che il canale sia usato per comunicare informazioni sulla trasparenza. Tuttavia, poiché il quarto canale è usato molto spesso per comunicare informazioni sulla trasparenza, nell’uso comune i termini alfa e trasparenza sono diventati praticamente quasi sinonimi. È importante ricordare, tuttavia, che questo collegamento è essenzialmente arbitrario. Alcuni formati potrebbero usare altri canali per le informazioni sulla trasparenza, mentre altri ancora potrebbero usare il quarto canale per qualcosa di diverso dalle informazioni sulla trasparenza.

Il plug-in Knoll Unmult può essere utilizzato per creare un canale alfa dalle aree scure di un livello. Questa procedura funziona bene con un effetto di luce (come un riflesso di lente o un fuoco) che desiderate comporre al di sopra di un altro livello. Per informazioni in merito, visitate il sito Web Red Giant Software.

Quando visualizzate il canale alfa nel pannello Composizione, il bianco indica l’opacità completa, il nero indica la trasparenza completa e le tonalità di grigio indicano la trasparenza parziale.

Un mascherino è un livello (o un canale di un livello) che definisce le aree trasparenti dello stesso livello o di un altro livello. Il bianco definisce le aree opache e il nero le aree trasparenti. Un canale alfa viene spesso usato come mascherino; tuttavia, puoi usare un mascherino diverso dal canale alfa se è disponibile un canale o un livello che definisce l’area di trasparenza desiderata in maniera migliore, oppure nei casi in cui l’immagine sorgente non contiene un canale alfa.

Le maschere

Una maschera di After Effects è un tracciato usato come parametro per la modifica di attributi, effetti e proprietà dei livelli. L’utilizzo più comune di una maschera consiste nel modificare un canale alfa di un livello, determinando la trasparenza del livello in ciascun pixel. Un altro comune utilizzo di una maschera è come percorso per l’animazione del testo. Consultate Creare e animare il testo su un tracciato).

Per ulteriori informazioni sui tracciati in generale, consultate I tracciati.

Comportamento predefinito di una maschera tracciata (a sinistra); stessa maschera invertita (a destra)

Le maschere dei tracciati chiusi possono creare aree trasparenti per un livello. I tracciati aperti non possono creare aree trasparenti per un livello ma si rivelano utili come parametri di un effetto. Gli effetti possono utilizzare come input un tracciato maschera aperto o chiuso, incluso Tratto, Testo tracciato, Forma d’onda audio, Spettro audio e Vegas. Gli effetti che possono utilizzare maschere chiuse (ma non maschere aperte) come input includono Riempimento, Macchia, Nuova forma, Ambiente particelle e Trasparenza interno/esterno.

Una maschera appartiene a un livello specifico. Ciascun livello può contenere più maschere.

Potete disegnare maschere con comuni forme geometriche, come poligono, ellissi e stelle, mediante gli strumenti forma, oppure potete utilizzare lo strumento Penna per disegnare un tracciato arbitrario.

Per molti aspetti, disegnare tracciati maschere è simile a disegnare tracciati forme su livelli forme, anche se per la modifica e l’interpolazione dei tracciati maschere sono disponibili alcune funzioni aggiuntive. Potete collegare un tracciato maschera a una forma mediante le espressioni, il che consente di portare i vantaggi offerti dalle maschere nei livelli forma e viceversa. Consultate Creare forme e maschere e Gestione e animazione di tracciati forma e maschere.

La posizione di una maschera nell’ordine di sovrapposizione nel pannello Timeline ha effetto sulla relativa interazione con le altre maschere. Potete trascinare una maschera in una diversa posizione all’interno del gruppo di proprietà Maschere nel pannello Timeline.

La proprietà Opacità maschera relativa a una maschera determina l’influenza che un maschera chiusa ha sul canale alfa del livello all’interno dell’area della maschera. Un valore di Opacità maschera pari a 100% corrisponde a un’area interna opaca. L’area esterna alla maschera è sempre trasparente. Per invertire quello che è considerato l’interno e l’esterno per una maschera specifica, selezionate Inverti accanto al nome della maschera nel pannello Timeline.

Copiare, tagliare, salvare, riutilizzare ed eliminare maschere

Potete riutilizzare le maschere in altri livelli e composizioni, il che risulta particolarmente utile per le maschere Bezier al cui perfezionamento avete dedicato un tempo notevole. I tracciati maschere vengono memorizzati all’interno di una composizione in un file progetto.

Copiare, tagliare, duplicare o incollare una maschera

Nota:

Quando lavorate con un tracciato maschera (invece che con l’intera maschera, comprese le sue altre proprietà) selezionate la proprietà Tracciato maschera. Questo risulta particolarmente importante quando trasferite i tracciati maschera ai tracciati forma, ai tracciati movimento e così via.

  • Per copiare o tagliare le maschere selezionate negli Appunti, scegli Modifica > Copia o Modifica > Taglia.
  • Per duplicare le maschere selezionate, scegli Modifica > Duplica.
  • Per incollare una maschera in un livello, seleziona il livello e poi scegli Modifica > Incolla. Se è selezionata una maschera, quest'operazione sostituisce la maschera selezionata.

Salvare una maschera

  1. Nel pannello Timeline della composizione contenente il livello e la maschera da salvare espandete il livello e le relative proprietà di maschera.
  2. Effettua una delle seguenti operazioni:

    • Per salvare una maschera animata, selezionate i fotogrammi chiave della maschera da salvare.
    • Per salvare una maschera non animata, selezionate la maschera.
  3. Copiate la maschera o i fotogrammi chiave e incollateli su un nuovo livello. Il nuovo livello può essere un semplice solido.
Nota:

Create un progetto con composizioni solo per memorizzare maschere complesse. Se desiderate utilizzare una maschera di un progetto diverso, importate il progetto nel progetto corrente.

Nota:

Potete inoltre salvare le maschere come predefiniti di animazione. Consultate Predefiniti di animazione.

Riutilizzare una maschera

  1. Aprite la composizione contenente la maschera da riutilizzare. Se avete salvato la maschera in un altro progetto, importate il progetto, quindi aprite la composizione contenente la maschera.
  2. Nel pannello Timeline espandete le proprietà del livello e della maschera per la maschera.
  3. Selezionate la maschera o i fotogrammi chiave.
  4. Copia la maschera o i fotogrammi chiave e incollali nel livello sul quale desideri applicare la maschera.

Eliminare maschere

  • Per eliminare una maschera, seleziona la maschera nel pannello Timeline e scegli Elimina.
  • Per eliminare tutte le maschere, seleziona il livello contenente le maschere che desideri rimuovere e scegli Livello > Maschere > Rimuovi tutte le maschere.

Controllare il colore del tracciato maschera

Per agevolare l’identificazione e l’uso delle maschere, nei pannelli Composizione e Livello viene delineato un tracciato maschera con un contorno colorato e nel pannello Timeline lo stesso colore viene visualizzato accanto al nome della maschera. Per impostazione predefinita, After Effects usa il colore giallo per tutte le maschere. Per rendere più distinta ciascuna maschera, potete modificare manualmente il colore di una maschera mediante il pannello Timeline, oppure potete impostare After Effects in modo che passi in rassegna i colori della maschera per le nuove maschere.

Quando è selezionata la preferenza Usa colore a contrasto per il tracciato maschera (in Preferenze > Aspetto), After Effects analizza i colori vicini al punto in cui inizi a disegnare una maschera. After Effects sceglie quindi un colore etichetta diverso dai colori in tale regione. Inoltre evita il colore dell'ultima maschera disegnato.

Cambiare il colore dei tracciati maschere

  1. Selezionate la maschera nel pannello Timeline.
  2. Seleziona il campione colori a sinistra del nome della maschera, scegli un nuovo colore e fai clic su OK.

Scorrere i colori dei tracciati maschera

  1. Scegli Modifica > Preferenze > Aspetto.

  2. Seleziona Alterna ciclicamente colori maschera.

Modalità maschera

I metodi di fusione per le maschere (modalità maschera) controllano il modo in cui le maschere di un livello interagiscono tra loro. Per impostazione predefinita, tutte le maschere sono impostate sull’opzione Aggiungi, con la quale vengono combinati i valori delle maschere che si sovrappongono nello stesso livello. Potete applicare una modalità a ciascuna maschera, ma non potete animare la modalità di una maschera—ossia, non potete impostare i fotogrammi chiave o le espressioni per una proprietà della modalità maschera al fine di farla cambiare nel tempo.

Potete selezionare una modalità maschera per una maschera dal menu accanto al nome della maschera nel pannello Timeline.

La prima maschera creata interagisce con il canale alfa del livello. Se tale canale non definisce l’intera immagine come opaca, la maschera interagisce con il fotogramma del livello. Ogni maschera aggiuntiva creata interagisce con le maschere posizionate sopra di essa nell’ordine di sovrapposizione nel pannello Timeline. Gli effetti prodotti dalle modalità maschera variano a seconda delle modalità impostate per le maschere che si trovano più in alto nell’ordine di sovrapposizione. Le modalità maschera funzionano solo tra maschere dello stesso livello.

Puoi creare complesse maschere composte con diverse aree trasparenti utilizzando le modalità maschera. Ad esempio, puoi impostare una modalità maschera che unisce due maschere e imposta l’area opaca sulle aree di intersezione delle due maschere.

mask-mode-original-masks

Originale

Set di forme originali.

mask-mode-none

Nessuno

La maschera non ha nessuna influenza diretta sul canale alfa del livello. Questa opzione è utile quando utilizzate il tracciato della maschera per effetti tipo Tratto o Riempimento o se utilizzate il tracciato maschera come base per la forma di un tracciato.

mask-mode-add

Aggiungi

La maschera viene aggiunta alle maschere sovrastanti nell’ordine di sovrapposizione. L’influenza della maschera si aggiunge a quella delle maschere sopra di essa.

mask-mode-Subtract

Sottrai

L’influenza della maschera viene sottratta da quelle delle maschere sopra di essa. Questa opzione si rivela utile nella creazione dell’aspetto di un foro al centro di un’altra maschera.

mask-mode-Intersect

Interseca

La maschera viene aggiunta alle maschere sovrastanti nell’ordine di sovrapposizione. Nelle aree in cui la maschera si sovrappone alle maschere sovrastanti, l’influenza della maschera si aggiunge a quella delle maschere sopra di essa. Nelle aree in cui la maschera non si sovrappone alle maschere sovrastanti, il risultato è una completa opacità.

mask-mode-Lighten

Schiarisci

La maschera viene aggiunta alle maschere sovrastanti nell’ordine di sovrapposizione. Quando più maschere si intersecano, viene utilizzato il valore di trasparenza più alto.

mask-mode-Darken

Scurisci

La maschera viene aggiunta alle maschere sovrastanti nell’ordine di sovrapposizione. Quando più maschere si intersecano, viene utilizzato il valore di trasparenza più basso.

mask-mode-Darken

Differenza

La maschera viene aggiunta alle maschere sovrastanti nell’ordine di sovrapposizione. Nelle aree in cui la maschera non si sovrappone alle maschere sovrastanti, la maschera funziona come se i trovasse da sola sul livello. Nelle aree in cui la maschera si sovrappone alle maschere sovrastanti, l’influenza della maschera viene sottratta da quella delle maschere sopra di essa.

Utilizzate le seguenti scelte rapide da tastiera per cambiare la modalità di una maschera chiusa mentre la disegnate o modificate:

Funzione

Mac

Win

Nessuno

N

N

Sottrai

S

S

Aggiungi

A

A

Interseca

I

I

Scurisci

D

D

Differenza

F

F

Schiarisci

L

L

Note:

  • Quando disegnate una nuova maschera con gli strumenti Forma, ad esempio con lo strumento Rettangolo o Ellisse, potete premere queste scelte rapide da tastiera con il mouse.
  • Quando disegnate una nuova maschera con lo strumento Penna, potete premere queste scelte rapide da tastiera solo quando chiudete la maschera. Per portare il puntatore sul vertice di chiusura (solitamente il primo vertice), fate clic e tenete premuto il pulsante del mouse per chiudere la maschera, quindi premete la scelta rapida da tastiera per la modalità della maschera prima di rilasciare il pulsante del mouse. Le maschere aperte non dispongono di alcuna modalità. Queste scelte rapide da tastiera non funzionano quando disegnate maschere aperte con lo strumento Penna.
  • Quando modificate una maschera chiusa, in qualsiasi momento potete premere queste scelte rapide da tastiera mentre tenete premuto il pulsante del mouse.

Espandere o contrarre i bordi di una maschera

Per espandere o contrarre l’area influenzata da una maschera, usa la proprietà Espansione maschera.

L’espansione della maschera agisce sul canale alfa, ma non sul tracciato della maschera sottostante; l’espansione della maschera è essenzialmente uno scostamento che determina, in pixel, quanto lontano si estende l’influenza della maschera sul canale alfa rispetto al tracciato maschera.

Potete scorrere i valori di espansione della maschera da un minimo di -32.000 a un massimo di 32.000. Le versioni precedenti di After Effects consentivano di scorrere questi valori fino a 1.000 e i valori superiori a 1.000 dovevano essere inseriti manualmente.

  1. Nel pannello Timeline, espandi le proprietà Maschera del livello che desideri regolare.

  2. Trascina il valore sottolineato di Espansione maschera.

Attenuare (sfumare) i bordi di una maschera

Le sfumature attenuano i bordi di una maschera con una riduzione di trasparenza lungo una distanza definita dall’utente. La proprietà Sfumatura maschera consente di rendere i bordi netti o di attenuarli (sfumatura). Per impostazione predefinita, la larghezza della sfumatura attraversa il bordo della maschera, risultando per metà all’interno e per metà all’esterno della maschera. Ad esempio, se impostate la larghezza della sfumatura su 25, la sfumatura si estende per 12,5 pixel all’interno del bordo della maschera e per 12,5 pixel all’esterno della stessa.

Potete scorrere i valori di Sfumatura maschera fino a 32.000 mediante il cursore.

Risultati per i vari valori di Sfumatura maschera

A. Livello maschera con una sfumatura di 5 pixel B. Livello maschera con una sfumatura di 40 pixel C. Risultato con sfumatura di 5 pixel D. Risultato con sfumatura di 40 pixel 

Potete inoltre estendere o comprimere i bordi della maschera usando la proprietà Espansione maschera in modo da determinare la posizione in cui deve apparire la sfumatura della maschera. Consultate Espandere o contrarre i bordi di una maschera.

La sfumatura della maschera avviene soltanto entro le dimensioni del livello. Pertanto, è necessario che il tracciato di una maschera con sfumatura sia sempre leggermente più piccolo dell’area del livello e che non venga mai spostato sul bordo estremo del livello. Se la sfumatura di una maschera si estende oltre l’area del livello, il bordo con sfumatura termina in maniera improvvisa.

  1. Per visualizzare la proprietà Sfumatura maschera per i livelli selezionati, premi F.

  2. (Facoltativo) Affinché la quantità di sfumatura orizzontale e verticale cambi in modo proporzionale, seleziona lo switch Mantieni proporzioni  accanto alla proprietà Sfumatura maschera.

  3. Modifica la proprietà Sfumatura maschera come qualsiasi altra proprietà, trascinando il valore sottolineato o facendo clic sul valore sottolineato e specificando un valore nel campo di immissione testo.

Nota:

Poiché la sfumatura maschera determina la variazione dei valori di opacità in base alla distribuzione gaussiana, l’area influenzata dalla sfumatura in pratica si estende oltre il numero di pixel specificato. L’intensità dell’influenza della sfumatura oltre l’intervallo di sfumatura specificato è molto piccola. Questa graduale attenuazione gaussiana appare più naturale rispetto a un’attenuazione lineare.

Sfumatura maschera di larghezza variabile

Nelle versioni precedenti di After Effects era possibile aggiungere un bordo sfumato a una maschera chiusa, ma la larghezza (estensione) della sfumatura era uniforme lungo l’intero bordo della maschera. Con il nuovo strumento Sfumatura maschera (disponibile nello stesso menu dello strumento Penna) è possibile definire dei punti lungo una maschera chiusa per impostarne uno spessore variabile.

Creare un punto di bordo sfumato:

Un punto bordo sfumato selezionato presenta un piccolo punto nero in corrispondenza della maniglia.

I punti bordi sfumati definiscono sia il bordo della sfumatura esterno sia il bordo della sfumatura interno. Se all’interno della maschera non sono presenti maniglie di distanza della sfumatura, il bordo interno della sfumatura corrisponde al tracciato della maschera. La sfumatura della maschera si estende dal suo bordo interno al suo bordo esterno.

Selezionare più punti di bordo sfumato:

Con lo strumento Selezione o Sfumatura maschera, tieni premuto Maiusc e fai clic sulle maniglie di distanza dei punti di bordo sfumato.

Attivare/disattivare la selezione di un punto bordo sfumato:

Tieni premuto Maiusc e fai clic sul punto bordo sfumato.

Per spostare un punto di bordo sfumato, effettuate una delle seguenti operazioni:

  • Con lo strumento Selezione o Sfumatura maschera, trascina la maniglia di distanza della sfumatura.

Per spostare contemporaneamente più punti di bordo sfumato selezionati, trascinane uno; per ridimensionare più distanze di sfumatura, trascina una delle maniglie di distanza della sfumatura.

Puoi “spingere” i punti di bordo sfumato attorno ai punti d’angolo di una maschera.

  • Con lo strumento Sfumatura maschera attivato, premi la freccia Sinistra o Destra per spostare la sfumatura lungo il tracciato o la freccia Su o Giù per allungare o accorciare la larghezza della sfumatura.

Tenendo premuto il tasto Maiusc, puoi spostare più punti di sfumatura selezionati e spostare distanze/larghezze maggiori.

Allineare un punto di bordo sfumato al tracciato maschera:

Trascinate la maniglia di distanza della sfumatura sul tracciato maschera. Si interrompe in corrispondenza del tracciato maschera.

Controllare il decadimento della sfumatura:

Scegli Livello > Maschera > Decadimento bordo sfumato e seleziona una delle seguenti opzioni:

  • Uniforme (predefinito)
  • Lineare

Regolare la tensione (curvatura) di un bordo della sfumatura su un punto di bordo sfumato:

Tieni premuto il tasto Alt (Windows) o Opzione (Mac OS) e trascina una maniglia di distanza della sfumatura per regolare la tensione. Nel pannello Informazioni viene riportata la tensione corrente di una maniglia.

Impostare l’interpolazione Blocco per un punto di bordo sfumato (per un raggio di sfumatura costante fino al punto di bordo sfumato successivo):

Tieni premuto il tasto Alt (Windows) o Opzione (Mac OS) e trascina una maniglia di distanza della sfumatura per regolare la tensione. Nel pannello Informazioni viene riportata la tensione corrente di una maniglia.

Abilitate l’opzione Blocco dal menu di scelta rapida sul punto di bordo sfumato. La maniglia del punto di bordo sfumato cambia e punta in direzione del raggio costante.

Creare rapidamente un bordo sfumato per un segmento specifico della maschera:

Tieni premuto il tasto Maiusc e seleziona il segmento della maschera (tra i vertici, non sopra di essi). Il puntatore cambia aspetto per indicare la modalità impostata. Trascinate il segmento per regolare la distanza. Notate il comportamento seguente:

  • Se sono selezionati solo due vertici della maschera, il bordo sfumato rappresenta i segmenti contigui tra tali vertici.
  • Se sono selezionati entrambi i vertici del segmento scelto (ovvero, il segmento è selezionato), il bordo sfumato si espande per includere i segmenti selezionati contigui.
  • Se sono selezionati tutti i vertici sulla maschera, se nessuno di essi è selezionato oppure se le prime due condizioni non sono valide, il bordo sfumato è solo il segmento selezionato.

Eliminare un punto di bordo sfumato:

Seleziona una maniglia di distanza della sfumatura con lo strumento Selezione o Sfumatura maschera, quindi premi Elimina. Potete eliminare più punti di bordo sfumato selezionati.

Nota:

Se posizionato sul vertice di una maschera, il puntatore passa dalla modalità di eliminazione del vertice a quella di selezione.

Suggerimenti per la sfumatura di larghezza variabile della maschera (strumento Sfumatura maschera)

  • Per passare temporaneamente dallo strumento Penna allo strumento Sfumatura maschera, tieni premuto il tasto di scelta rapida “G”. Puoi disattivare questo comportamento in Modifica > Preferenze > Generali (Windows) o After Effects > Preferenze > Generali (macOS).
  • Visualizza le informazioni sul numero di punti bordo sfumato di una maschera, sulla lunghezza della distanza di una sfumatura, la sua posizione e tensione e sull’impostazione del decadimento della sfumatura nel pannello Informazioni.
  • Nascondi i bordi della sfumatura per una vista specifica deselezionando l’opzione Limiti bordo sfumato maschera nella finestra di dialogo Opzioni di visualizzazione. Puoi comunque interagire con i bordi (ad esempio, aggiungendo nuovi punti di bordo sfumato) nel punto in cui sarebbero stati disegnati.
  • Controlla il numero di punti bordi sfumati tra i fotogrammi chiave del Tracciato maschera usando l’opzione Mantieni conteggio vertici e bordi sfumati costante durante la modifica delle maschere nelle preferenze Generali.
  • Per cambiare il valore della tensione, del raggio e dell’angolo di un punto di bordo sfumato da una finestra di dialogo, usa i controlli del menu di scelta rapida di un punto di bordo sfumato. Tieni premuto il tasto Ctrl (Windows) o Comando (mac OS) quando posizioni il mouse sopra al vertice di una maschera per passare al comportamento dello strumento Selezione.
  • Tieni premuto il tasto Ctrl (Windows) o Comando (Mac OS) quando posizioni il mouse sopra la maniglia di una tangente per passare allo strumento Converti vertice.

Tutti i livelli della composizione, ovunque si trovino nella pila dei livelli, possono essere utilizzati come sorgenti del mascherino traccia da applicare ad altri livelli. Puoi persino avere più livelli che fanno riferimento a un singolo livello per il loro mascherino. Puoi anche usare i canali Alfa o Luma del livello mascherino e invertirli se necessario.

Logo Adobe

Accedi al tuo account