Guida utente Annulla

Problemi noti di After Effects

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Lavorare in Design Space 3D
    12. Gizmo Trasformazione 3D
    13. Ulteriori informazioni sull’animazione 3D
    14. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    15. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Questo documento fornisce informazioni sull’elenco di problemi noti in After Effects.

Nota:

I prodotti audio e video di Adobe non supportano più Rosetta

A partire dalla versione 24.0, i prodotti audio e video di Adobe non supportano più l’emulazione Rosetta (versioni Intel in esecuzione su Apple M1/M2). Tieni presente che il desktop Creative Cloud mostra ancora l’opzione Rosetta sui computer M1/M2, ma verrà comunque avviata la versione nativa di Apple Silicon. Le versioni Intel possono essere eseguite solo su computer Mac Intel.

L’opzione Apri con Rosetta non è più disponibile nella finestra Ottieni informazioni.

Versione di febbraio 2024 (24.2)

Problema: After Effects 24.1 includeva un aggiornamento del plug-in Cineware che comprometteva la compatibilità dei progetti che utilizzavano file.c4d, l’effetto Cineware o il Modulo di rendering Cinema 4D. After Effects 24.2 include un aggiornamento che ripristina la compatibilità con i progetti creati in After Effects 24.0 o versioni precedenti. Tuttavia, quelli creati nella versione 24.2 o successiva non verranno aperti nella versione 24.1. Al contrario, quelli creati nella versione 24.1 non verranno aperti in altre versioni.

Soluzione alternativa: questo è un problema noto e consigliamo di eseguire l’aggiornamento a After Effects 24.2.1 per utilizzare i file della versione 24.0 e precedente. Per quelli creati nella versione 24.1, utilizzare After Effects 24.1.

Versione di dicembre 2023 (24.1)

Messaggio di errore “File danneggiato 33::7”

Problema: After Effects genera l’errore “File danneggiato 33::7” quando si tenta di aprire un progetto che contiene file.c4d.

Soluzione alternativa: questo è un problema noto relativo al componente Cinema 4D su cui Maxon sta lavorando per correggerlo. Nel frattempo, ti consigliamo di tornare a After Effects 24.0.3 e lavorare con i progetti con file.c4d.

Problemi noti di After Effects 23.x e 24.x in Windows

Problema: la versione 2311.1 di Microsoft “OpenCL™ and OpenGL® Compatibility Pack” può causare l’arresto anomalo di After Effects all’avvio per gli utenti che usano plug-in di terze parti come quelli di Boris FX e Maxon/Red Giant.

Soluzione: apri l’app Microsoft Store e aggiorna “OpenCL™ and OpenGL® Compatibility Pack” alla versione più recente (2311.2 o successiva).

Problemi noti di After Effects 23.6 e 24.0 in macOS Sonoma

Problema: se hai eseguito l’aggiornamento a macOS Sonoma 14, After Effects potrebbe non avviarsi e segnalerà errori, tra cui:

  • “After Effects non può continuare: incoerenza della struttura interna (g) ( 25 :: 2 )”
  • “Errore After Effects: globals unborn. ( 21 :: 3 )”
  • “After Effects non può continuare: errore imprevisto durante l’avvio dell’applicazione.”

Potresti anche riscontare problemi che non si verificavano prima dell’aggiornamento a macOS Sonoma 14, ad esempio alcuni plug-in installati non vengono caricati o alcune esportazioni dalla coda di rendering non riescono.

Soluzione: il problema sembra essere dovuto al fatto che macOS Sonoma 14 regola le autorizzazioni e l’accesso ad alcune cartelle necessarie per l’esecuzione di After Effects. Queste includono:

  • ⁩/Libreria⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.
  • /Utenti/[Nome utente]/Libreria/Preferenze/Adobe/After Effects/[Versione]

Per verificare le autorizzazioni appropriate per i plug-in di After Effects, effettua le seguenti operazioni:

  1. Passa a /Libreria/Application Support/Adobe/Common/Plug-ins/7.0/.

  2. Fai clic con il pulsante destro del mouse sulla cartella MediaCore e scegli Ottieni informazioni dal menu di scelta rapida.

  3. Apri la sezione Condivisione e permessi e assicurati che per Tutti il Privilegio sia impostato almeno su Sola lettura.

  4. Se l’account con cui avvii After Effects è elencato nella colonna Nome, assicurati che il Privilegio sia impostato almeno su Lettura.

Per verificare le autorizzazioni appropriate per After Effects, effettua le seguenti operazioni:

  1. Passa a /Utenti/[Nome utente]/Libreria/Preferenze/Adobe/After Effects/.

  2. Fai clic con il pulsante destro del mouse sulla cartella [Versione] e scegli Ottieni informazioni dal menu di scelta rapida.

  3. Nella sezione Generale, assicurati che l’opzione Bloccato non sia selezionata. Se è selezionata, deselezionala.

  4. Espandi la sezione sezione Condivisione e permessi e assicurati che l’account utilizzato per avviare After Effects sia impostato su Lettura e scrittura nella colonna Privilegio.

Anche dopo aver completato questi passaggi, se After Effects non viene caricato, è possibile eliminare file .plist specifici dalla cartella delle preferenze dell’applicazione.

  1. Passa a /Users/[Username]/Library/Preferences/.

  2. Identifica e seleziona i file com.Adobe.After Effects.23*.plist.

  3. Ricorda di conservare le copie di backup di questi file in un luogo sicuro.

  4. Elimina i file.

  5. Ripeti questi passaggi per qualsiasi file com.Adobe.After Effects.24*.plist.

  6. Riavvia After Effects.

Se tutte le soluzioni alternative menzionate in precedenza non riescono e After Effects continua a non avviarsi o segnala errori, effettua le seguenti operazioni:

  1. Esegui il backup delle cartelle indicate nei passaggi precedenti ed eliminale.

    • ⁩/Libreria⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore.
    • /Utenti/[Nome utente]/Libreria/Preferenze/Adobe/After Effects/[Versione]
  2. Disinstalla e reinstalla After Effects.

Nelle versioni di macOS precedenti alla 13 (Ventura), After Effects si arresta all’avvio

La prima volta che After Effects, Premiere Pro e Media Encoder vengono avviati dopo l’installazione su sistemi operativi macOS più vecchi (precedenti a macOS 13 Ventura), compare il messaggio: “Inizializzazione della superficie di visualizzazione non riuscita” e l’applicazione si arresta. Questo errore non si verifica più agli avvii successivi di ogni applicazione. Apple ha risolto questo problema in macOS 13.

  • Windows: Si consiglia agli utenti Windows di scaricare e utilizzare i driver NVIDIA (versione 531.41 o successiva). Questo risolverà eventuali problemi di arresto anomalo che potevano presentarsi con driver precedenti. Per ulteriori dettagli, consulta la documentazione di NVIDIA.

Trend Micro su dispositivi Windows causa l’arresto anomalo di After Effects all’avvio

Problema: quando si avvia After Effects dopo aver installato o aggiornato Trend Micro su dispositivi Windows, l’applicazione si blocca su “Inizializzazione Media Core” e quindi si blocca.

Soluzione: l’arresto anomalo è probabilmente dovuto al fatto che Trend Micro sta tentando di proteggere la cartella Utenti. Stiamo collaborando attivamente con Trend Micro per risolvere questo problema. Nel frattempo, ecco alcune soluzioni alternative che puoi prendere in considerazione:

  • Prova ad aggiungere un’eccezione a C:\Utenti\[nome utente]\AppData\Roaming\Adobe in modo che Trend Mirco non tenti di proteggere la cartella e le sue sottocartelle.
  • Se la creazione di un’eccezione non funziona, puoi disattivare temporaneamente la protezione.
  • Se l’eccezione o la disattivazione non funzionano, disinstalla il software antivirus Trend Micro e avvia After Effects.

Pro Import After Effects non è disponibile sui dispositivi Windows

Problema: quando si tenta di importare utilizzando l’opzione Pro Import After Effects in After Effects 24.x su dispositivi Windows, l’opzione non è disponibile nella sezione File > Importa.

Soluzione: l’opzione Pro Import After Effects verrà aggiunta nella prossima versione. Nel frattempo, puoi installare After Effects 23.x, copiare manualmente la cartella ProImport da C:\Programmi\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format a C:\Programmi\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format per utilizzare l’opzione Pro Import After Effects.

Versione di giugno 2023 (23.5)

Problemi di compatibilità con Dynamic Link

Problema: l’utilizzo di Dynamic Link con le versioni dell’app 23.5 e inferiori a 23.x causa problemi di rendering in Windows.

Risoluzione: se utilizzi Dynamic Link nella versione 23.x, è consigliabile che in tutte le app (After Effects, Premiere Pro o AME) sia stata installata la versione 23.5 o successiva. Dal momento non è stata installata alcuna versione di Character Animator 23.5, si tratta di un caso particolare. Se usi Dynamic Link con Character Animator 23.1, assicurati che le altre app non siano nella versione 23.5. Le versioni devono essere 23.0, 23.1, 23.2, 23.3 o 23.4.

Versione di marzo 2023 (23.3)

Opzioni disabilitate nel menu Livello > Videocamera

Problema: nei dispositivi Windows, le seguenti opzioni nel menu Livello > Videocamera sono disabilitate:

  • Collega distanza focale a punto di interesse
  • Collega distanza focale a livello
  • Imposta distanza focale su videocamera
  • Ripristina videocamera

Soluzione: una correzione sarà disponibile in After Effects 23.4. Nel frattempo, puoi provare le seguenti soluzioni alternative:

  • Ripristina videocamera: usa il menu Visualizzazione 3D nel pannello Composizione per reimpostare la videocamera quando è presente almeno un livello 3D nella composizione.
Utilizzo del menu Visualizzazione 3D nel pannello Composizione per reimpostare la videocamera.
Utilizzo del menu Visualizzazione 3D nel pannello Composizione per reimpostare la videocamera.

  • Collega distanza focale e Imposta distanza focale: non è possibile accedere a questi comandi in altri modi in After Effects 23.3. Si consiglia di ritornare ad After Effects 23.2.1 o di installare e utilizzare l’ultima versione di After Effects (beta) 23.4
  • Segui questo collegamento per scaricare un insieme di script che riproducono le funzionalità dei comandi disabilitati. Per eseguire questi script, scegli File > Script > Esegui file script.

Versione di febbraio 2023 (23.2)

I driver NVIDIA recenti causano arresti anomali in After Effects

Problema: After Effects si blocca su computer con schede NVIDIA a causa di un problema relativo agli ultimi driver NVIDIA Game Ready (531.18 e 531.26).

Soluzione: ripristina la versione 528.49 del driver NVIDIA (driver Studio). Le versioni consigliate sono:

Si apre una finestra di dialogo di errore quando si utilizza il Pennello a rotoscopio 2.0 in modalità Qualità alta su macOS 13 Ventura.
Si apre una finestra di dialogo di errore quando si utilizza il Pennello a rotoscopio 2.0 in modalità Qualità alta in macOS Ventura (versione 13).

Quando tenti di utilizzare la Qualità alta e durante il passaggio alla Qualità standard, nei pannelli del visualizzatore Livello e composizione è possibile visualizzare fotogrammi vuoti e ulteriori tentativi di propagazione potrebbero non riuscire. Devi riavviare After Effects, avviare una nuova sessione del Pennello a rotoscopio e usare controlli di Qualità standard e/o classici.

Apple ha una correzione in sospeso in una prossima patch che supporterà il Pennello a rotoscopio 2.0 in Qualità alta su macOS 13.

Versione di dicembre 2022 (23.1)

Problema di esportazione per H.264 con After Effects 23.1

Problema: questo problema interessa le esportazioni H.264 su Windows con After Effects 23.1.

Questo problema interessa le esportazioni H.264 in cartelle il cui nome contiene caratteri a doppio byte, come caratteri cinesi, giapponesi, coreani o ASCII estesi, come accenti e dieresi.

Gli utenti interessati vedranno il seguente messaggio: “Avvertenza di After Effects: Errore di scrittura dei metadati XMP.”

Soluzione: ti faremo sapere non appena sarà disponibile una correzione. Tuttavia, se riscontri questo problema, utilizza una delle seguenti opzioni:

  • Scegli una cartella di destinazione di esportazione il cui nome contenga solo caratteri ASCII inglesi a byte singolo (senza accenti, dieresi e così via) 
  • Esporta in un formato diverso, ad esempio Apple ProRes. 
  • Solo per le esportazioni H. 264: disattiva la codifica con accelerazione hardware da Coda di rendering > Impostazioni modulo di output > scheda Opzioni principali > Opzioni formato > scheda Video > Prestazioni > Codifica software.

Problema con i caratteri generati da IME su dispositivi Windows

Problema: After Effects 23.0 e 23.1 si chiude inaspettatamente su dispositivi Windows quando si utilizza il tasto Backspace per eliminare dei caratteri digitati cinesi o di altre lingue che utilizzano IME in un livello di testo e si prova quindi a immettere nuovi caratteri.

Soluzione: completa la modifica del testo che include caratteri cinesi o altri caratteri generati da IME prima di inserirli in After Effects oppure utilizza Affter Effects 22.x.

Versione di ottobre 2022 (23.0)

Impossibile utilizzare Cinema 4D quando è stato installato come componente aggiuntivo dall’app desktop Creative Cloud. 

È possibile ottenere uno dei seguenti errori:

  • “Cinema 4D deve essere installato per poter utilizzare il modulo di rendering Cinema 4D” durante la creazione di un nuovo file Cinema 4D.
  • “Questa versione di AE richiede l’installazione di Cinema 4D R25 (25.015 o versione successiva)” durante l'aggiunta di un effetto Cineware.
  • “Errore di After Effects: Cinema 4D: Rendering non riuscito” durante l’anteprima delle composizioni con effetto Cineware.

Soluzione: se si verifica uno di questi errori, effettua le seguenti operazioni:

  1. Disinstalla After Effects e i componenti Cinema 4D esistenti.

  2. Riavvia il sistema e reinstalla After Effects 23.0.

  3. Verifica se Cinema 4D si trova tra le app installate. Se non lo trovi, è possibile che Cinema 4D sia ancora in fase di installazione.

    Per controllare lo stato di installazione di Cinema 4D, accedi all’app desktop Creative Cloud > Tutte le app > After Effects > Componenti aggiuntivi.

  4. Dopo l’installazione, apri Cinema 4D separatamente.

  5. Ora puoi avviare Cinema 4D da After Effects come di consueto ed eseguire tutte le azioni correlate.

Impossibile selezionare le opzioni di rendering video ed effetti sui dispositivi Windows con schede grafiche Intel GPU e NVIDIA

Problema: non è possibile selezionare le Opzioni di utilizzo dal menu a discesa Rendering video ed effetti perché è disattivato. In alternativa, se apri un progetto che utilizza OpenCL o CUDA, ricevi un messaggio di errore: “Mercury Playback Engine non è disponibile“.

Soluzione: quando OpenCL™ e OpenGL® Compatibility Pack è installato, aggiunge un’altra implementazione di OpenCL al computer, assieme a una di Microsoft, e NVIDIA è scelto per impostazione predefinita come dispositivo OpenCL. 

Se OpenCL™ e OpenGL® Compatibility Pack è installato, è consigliabile rimuovere il pacchetto di compatibilità. Seleziona Impostazioni > App > App e funzionalità > OpenCL™ e OpenGL® Compatibility Pack > Disinstalla.

Il pacchetto di compatibilità è un’implementazione di backup progettata per i dispositivi ARM, pertanto non dovrebbe avere un impatto sulle altre applicazioni installate.

Versione di maggio 2022 (22.4)

  • Problema: BorisFX Mocha non può applicare i dati di tracciamento ai livelli cui è stata applicata l’opzione Dimensioni separate.
    Soluzione: prima di applicare i dati di tracciamento da BorisFX Mocha, disattiva Dimensioni separate nella proprietà Posizione del livello di destinazione.

  • Problema: i menu dell’applicazione potrebbero non essere attivati quando si avvia After Effects su macOS 12.
    Soluzione: in questo stato, fai clic sull’icona After Effects nel Dock per ripristinare i menu di After Effects.
  • Problema: After Effects 22.3 o 22.4 si arresta in modo anomalo all’avvio quando è in esecuzione su macOS dalla versione 10.15.0 alla 10.15.3.
    Soluzione: aggiorna macOS alla versione 10.15.4 o successiva, oppure utilizza After Effects 22.5 beta, build 29 o versioni successive. Per After Effects 22.5x29 e versioni successive, la trasmissione dei contenuti video DV tramite FireWire non è supportata in macOS dalla versione 10.15.0 alla 10.15.3.
  • Problema: After Effects 22.3 e versioni successive potrebbero arrestarsi in modo anomalo se eseguite in modalità nativa su hardware Apple Silicon con Mercury Transmit abilitato e Blackmagic Desktop Video versione 12.1 (o precedente) installata.
    Soluzione: installa Blackmagic Desktop Video versione 12.3 o successiva. Le versioni 12.1 e precedenti non sono supportate su hardware con chip Apple.
  • Problema: After Effects genera un messaggio di errore che indica che il progetto è danneggiato poiché dispone di più videocamere. Si verifica quando si apre un progetto .aep creato nella versione 22.2.1 in After
    Effects versione 22.3 o 22.4.
    Soluzione: apri il progetto in After Effects versione 22.2.1.

Versione di aprile 2022 (22.3)

  • Problema: quando si esce da After Effects, le modifiche apportate a uno spazio di lavoro vengono salvate automaticamente al suo interno, anziché essere memorizzate come uno stato temporaneo.

Soluzione: utilizza Ripristina...layout salvato prima di uscire per assicurarti che venga mantenuto lo stato salvato.

  • Problema: in After Effects su sistemi M1 Pro, M1 Max e M1 Ultra, può verificarsi il seguente errore quando si esegue il rendering nelle varianti di codec ProRes 4444 e ProRes 4444XQ con canale alfa.
Errore in After Effects su sistemi M1 Pro, M1 Max e M1 ultra

Soluzione: nella finestra di dialogo delle preferenze di Output (Preferenze > Output):

  1. Deseleziona l’opzione Abilita la codifica ProRes con accelerazione hardware, se disponibile. È selezionata per impostazione predefinita.
  2. Riprova il rendering.

Versione di febbraio 2022 (22.2)

  • Problema: il controllo Esposizione nella parte inferiore dei pannelli del visualizzatore Composizione, Livello e Metraggio non si attiva o disattiva automaticamente quando il valore cambia da o a zero.

       Soluzione: nessuna soluzione al momento disponibile.

Versione di dicembre 2021 (22.1.1)

  • Problema: After Effects genera tre errori diversi quando si esegue il rendering della sequenza PNG con il profilo colore sRGB IEC61966-2.1.

       Soluzione: prova una delle seguenti operazioni per riprendere le operazioni di rendering:

  • Modifica la gestione del colore nelle impostazioni del modulo di output dall’opzione Incorpora profilo per mantenere RGB.
  • Crea un progetto vuoto e importa il progetto contenente l’errore, quindi esegui il rendering dello stesso PNG.
Errore coda di rendering

Errore coda di rendering

Errore coda di rendering

  • Problema: su macOS Monterey, la barra del menu After Effects e il clic con il pulsante destro del mouse non funzionano. Se fai clic nuovamente, viene visualizzato per un momento, ma scompare quando sposti il mouse per fare clic su un menu a discesa.

Soluzione: fai clic sull’icona di After Effects nel Dock per ripristinare il funzionamento dei menu.

  • Problema: si verificano problemi di stabilità quando si utilizzano i modelli di grafica animata (MOGRT) di After Effects 2022.1.1 con Cinema 4D R25,

       Soluzione: per risolvere il problema, effettua le operazioni seguenti:

  1. Chiudi qualsiasi istanza di After Effects, Cinema 4D R25, Premiere Pro o Adobe Media Encoder.
    1. Individua il file config.cineware_dll.txt di Cinema 4D R25 nelle seguenti posizioni. Crea una copia di backup del file in caso sia necessario ripristinare la configurazione precedente.
    2.    Windows: C:\Programmi\Maxon Cinema 4D R25\resource
    3.    Mac: /Applicazioni/Maxon\ Cinema\ 4D\ R25\resource
  2. Con un account amministratore, sostituisci il file config.cineware_dll.txt esistente con il seguente:

Scarica

 4. Riavvia After Effects e Cinema 4D.

Versione di ottobre 2021 (22.0)

  • Problema: problema con Dynamic Link in After Effects e Adobe Media Encoder: nel rendering di più fotogrammi, aerendercore non viene terminato se viene richiamato tramite Dynamic Link.

       Soluzione: imposta Rendering con più fotogrammi su disattivato.

  • Problema: After Effects 22.0 si interrompe improvvisamente durante l’avvio a causa del plug-in di terze parti AE Juice su macOS 12.x.

       Soluzione: prova una delle seguenti soluzioni alternative:

a. Rimuovi il plug-in AE Juice e installa la versione più recente dello stesso plug-in. Alcuni plug-in (non tutti) sono memorizzati in HD/Library/Application Support/Adobe/Common/plugins/7.0/MediaCore. Sposta tutti i file e le cartelle sul desktop (eccetto dummy.txt).

b. Installa la versione più recente del plug-in per lavorare con After Effects 22.0, utilizzando i seguenti collegamenti:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Problema: in Windows, Adobe Media Encoder 2022 e Adobe Premiere Pro 2022 possono bloccarsi durante il rendering di una composizione di After Effects 2022 basata su Cinema 4D o una composizione che contiene l’effetto Cineware utilizzando Dynamic Link.

       Soluzione: esporta la composizione dalla coda di rendering di After Effects utilizzando i nuovi predefiniti “Alta qualità” o “Alta qualità con alfa” per il modulo di output, quindi importa il file di metraggio risultante in Media Encoder o Premiere Pro.

  • Problema: il collegamento dinamico a Cineware non risponde con cinema 4D.

      Soluzione: Live link non è attualmente attivato con After effects 2022. Ci auguriamo di poter ripristinare questa funzionalità in un aggiornamento futuro.

  • Problema: le precomposizioni che contengono livelli 3D e l’opzione Comprimi trasformazione e l’opzione livello 3D impostate su ON potrebbero mostrare per il livello dei valori di Tempo di rendering imprecisi.

       Soluzione: apri la timeline della precomposizione e annota il tempo di rendering del fotogramma per ottenere una misurazione più precisa.

Versione di luglio 2021 (18.4)

  • Problema: quando si incolla del testo da un’altra applicazione nel livello di testo After Effects, il comando Incolla del menu Modifica non è disponibile e non viene incollato nulla.

       Soluzione: al momento non è disponibile alcuna soluzione.

Versione di maggio 2021 (18.2)

  • Problema: quando si utilizza After Effects 18.2 o Premiere Pro 15.2 su sistemi con driver NVIDIA, si possono verificare degli errori nell’anteprima o arresti anomali se è stata attivata l’opzione Nitidezza immagine o Antialiasing - FXAA nei pannelli di controllo NVIDIA.

       Risoluzione: per ulteriori informazioni e una risoluzione di questo problema, consulta Problema di anteprima o arresto anomalo dopo il ridimensionamento dei pannelli Anteprima.

  • Problema: su Mac, ogni volta che aerender viene avviato per la prima volta l’automazione non riesce e visualizza la finestra di dialogo controllo accessi. Il controllo consente di accedere a documenti e dati nella cartella dell’app e di eseguire azioni al suo interno. Ignorando l’avviso o facendo clic su Non consentire, il test aerender non riesce e aerendercore rimane in corso (Monitor attività).

       Soluzione: nessuna soluzione al momento disponibile.

  • Problema: non è possibile leggere le immagini JPEG nei progetti di versioni precedenti.

       Soluzione: nel pannello Progetto, seleziona il file jpg, seleziona File > Sostituisci metraggio > File e sostituisci il file JPG con se stesso.  In questo modo il Tipo di file nel pannello Progetto cambia da “JPEG” a “ImporterJPEG”, che punta a un possibile errore di aggiornamento dall’importatore JPEG legacy.

Versione di marzo 2021 (18.0)

  • Problema: i file in formato H.264 (MP4) vengono importati come fotogrammi verdi. Per risolvere questo problema, procedi come segue:
    • Passa a Preferenze > Importazione
    • Deseleziona “Abilita decodifica con accelerazione hardware” in ripresa video.
    • Quindi seleziona Preferenze > Cache oggetto multimediale e disco.
    • Fai clic su “Svuota cache disco” e “Pulisci database e cache”.
    • Riavvia After Effects e importa nuovamente i file.
  • Problema: impossibile disabilitare più viste 3D nel pannello Composizione se 3D è disattivato per tutti i livelli.  Non esiste alcun controllo che consente di ripristinare la vista singola.

       Soluzione: attiva di nuovo 3D per il livello, cambia la vista, quindi disattiva 3D.

  • Problema: quando è abilitata l’opzione Bozza 3D, la videocamera non esegue correttamente il rendering in una vista ortogonale, ad esempio nella vista anteriore.

       Soluzione: nessuna soluzione al momento disponibile.

Versione di febbraio 2021 (17.7)

  • Problema: l’attivazione di “Usa precedente interfaccia” in un pannello ScriptUI causa un arresto anomalo. Anche l’apertura di un pannello ScriptUI con questa preferenza precedentemente attivata o il passaggio a uno spazio di lavoro contenente un pannello ScriptUI con questa preferenza attivata comporta un arresto anomalo.

   Soluzione: per risolvere il problema, effettua le operazioni seguenti:

  1. In After Effects, mostra la cartella preferenze (Preferenze > Generali > Mostra preferenze nel Finder/in Esplora risorse).
  2. Chiudi. After Effects.
  3. Apri “Adobe After Effects 17.7 Prefs-indep-general.txt” in un editor di testo.
  4. Cerca “Pref_SUI_PANEL_USES_LEGACY_SKIN” nel file di testo.
  5. Imposta ogni voce nella sezione “Pref_SUI_PANEL_USES_LEGACY_SKIN” su 00 anziché 01.
  6. Salva il file di testo.

Al momento della riapertura di After Effects, tutti gli script si apriranno con la modalità precedente disattivata e verrà evitato il rischio di arresto anomalo.

  • Problema: l’interfaccia utente personalizzata nel pannello Controlli effetti non è visualizzata, interessando alcuni plug-in di terze parti.

Soluzione: torna alla precedente versione 17.5 di After Effects.

Versione di novembre 2020 (17.5.1)

Problema: l’opzione Usa gestione colore visualizzazione non è abilitata per impostazione predefinita durante l’impostazione dello spazio di lavoro del progetto.

Soluzione: quando configuri il progetto con colore gestito, seleziona l’opzione Usa gestione colore visualizzazione per attivarla. Questo imposta lo stato del progetto corrente, che resta persistente. Tuttavia, è necessario ripetere l’operazione per ogni progetto con colore gestito che viene creato.

Versione di ottobre 2020 (17.5)

  • Problema: tenendo premuto il tasto Opzione (Mac) o Alt (Windows) mentre si fa clic o si fa clic e si trascina con Selezione, Penna, Zoom o altri strumenti, l'azione prevista dello strumento non viene eseguita, ma viene attivato lo strumento Universal Camera. Ciò avviene solo se nella composizione è presente un livello 3D. Esempi di quando tenendo premuto il tasto Opzione/Alt non ottieni il risultato previsto:
    • Lo strumento Selezione non duplica una forma o un tracciato forma quando si trascina quel tracciato.
    • Lo strumento Penna non attiva lo strumento Converti vertice quando il cursore del mouse si trova sopra un punto o una maniglia della maschera.
    • Lo strumento Zoom non cambia a Zoom out.

Inoltre, se tieni premuto il tasto Opzione/Alt mentre trascini l'indicatore tempo corrente nel pannello Timeline, il pannello Composizione si aggiorna comunque durante il trascinamento, sia che nella composizione sia presente o meno un livello 3D.

       Soluzione: disattiva l'opzione Attiva Alt e clic sinistro/centrale/destro del mouse per Navigazione fotocamera in Preferenze > 3D.

  • Problema: After Effects si blocca all’avvio o viene visualizzato un messaggio di errore “File non trovato” quando si aprono immagini con Camera Raw 13.0. Ciò dipende dall’incompatibilità del sistema operativo di Adobe Camera Raw 13.0 con macOS 10.13.
    AGGIORNAMENTO: è stata rilasciata la versione 13.0.1 di Camera RAW con una soluzione a questo problema. Assicurati che Camera RAW sia aggiornato alla versione 13.0.1 per risolvere questo problema.

       Soluzione: se si verifica questo problema ripristina, Camera Raw versione 12.x. vedi Camera Raw 12.x installer (Programma di installazione di Camera Raw 12.x). Per ulteriori informazioni sulla compatibilità di Camera Raw con i sistemi operativi, vedi Requisiti di sistema. Per ulteriori informazioni, vedi questo post della community.

  • Problema: (Win) aerender funziona solo se disattivi i controlli delle licenze di rendering utilizzando "ae_render_only_node.txt". L'uso di questo file è documentato qui: Rendering automatico e rendering di rete.

(Mac) aerender esegue il rendering dei file senza "ae_render_only_node.txt", ma alla fine lascia in esecuzione un processo aerendercore.

        Soluzione: il programma funziona correttamente quando utilizzi "ae_render_only_node.txt".

Versione di settembre 2020 (17.1.4)

Problema: After Effects v. 17.1.4 si arresta in modo casuale.

Soluzione: ripristina la versione precedente 17.1.3 di After Effects seguendo i passaggi descritti in questo articolo. Stiamo lavorando per risolvere questo problema. 

Versione di agosto 2020 (17.1.3)

Problema: la rimozione di un dispositivo audio attualmente in uso impedisce la riproduzione dell’anteprima.

Versione di giugno 2020 (17.1.2)

  • Problema: After Effects mostra artefatti dell’anteprima sul monitor Programma quando si utilizza Lumetri su sistemi con GPU NVIDIA dotati di driver Studio/Game Ready più recenti. Il problema è stato segnalato per diverse GPU per GTX 1080 Ti in esecuzione con il più recente driver Game Ready 451.48.

      Soluzione: passa al driver studio NVIDIA v451.77.

  • Problema: After Effects mostra linee orizzontali verdi nel pannello Composizione con driver Intel 8280 e 8336.

      Soluzione: ripristina i driver Intel precedenti.

errore linea orizzontale verde

Versione di giugno 2020 (17.1.1)

  • Problema: nel motore delle espressioni JavaScript non è possibile fare riferimento per nome ai marcatori 

     Soluzione: passa al motore delle espressioni ExtendScript precedente per visualizzare il valore corretto.

  • Problema: viene riscontrato un comportamento imprevedibile dei file multimediali Adobe Stock contenuti nelle librerie condivise di Creative Cloud. I file multimediali Stock per i quali è stata concessa la licenza e che sono stati condivisi da un collaboratore potrebbero non venire visualizzati come concessi in licenza ai collaboratori, potrebbero venire visualizzati come file multimediali non in linea oppure potrebbero non venire visualizzati nella libreria o nella sequenza condivisa quando altri collaboratori aprono il progetto e la libreria condivisa.

      Soluzione: prova a chiudere e aprire nuovamente il progetto oppure a chiudere e riavviare After Effects.

Versione di maggio 2020 (17.1)

  • Problema: il metodo di script findMenuCommandId() non funziona più in After Effects 17.0 o versioni successive in esecuzione in giapponese.

      Soluzione: nessuna soluzione al momento disponibile.

  • Problema: quando si trasformano manualmente i livelli, ad esempio posizione, scala e rotazione, possono apparire frange di colore sul bordo degli elementi del livello mentre la trasformazione è in corso. Una volta completata la trasformazione, le frange non vengono più visualizzate. Queste frange di colore non appaiono durante l’anteprima o l’esportazione della composizione. Questo problema può verificarsi quando un progetto ha l’opzione Linearizza spazio di lavoro e l’opzione Accelerazione hardware per pannelli Composizione, Livello e Metraggio attivata.

      Soluzione: se si disattiva l’opzione Linearizza spazio di lavoro o l’opzione Accelerazione hardware per pannelli Composizione, Livello e Metraggio le frange di colore non vengono più visualizzate.

Versione di aprile 2020 (versione 17.0.6)

  • Problema: la chiusura del pannello Oscilloscopi Lumetri durante la riproduzione di un’anteprima può causare l’arresto anomalo di After Effects.

       Soluzione: chiudi il pannello Oscilloscopi dopo aver interrotto l’anteprima.

  • Problema: su macOS, se si cambia la finestra della composizione usando la tilde (~), potrebbe essere visualizzata un’immagine con aliasing fino a quando non si sposta il mouse sulla composizione.
  • Problema: il nome file visualizzato quando si utilizza la finestra di dialogo Salva/Apri potrebbe diventare illeggibile sui laptop Mac con Touch Bar se si preme il tasto Esc.

       Soluzione: esegui l’aggiornamento alla versione più recente di macOS Catalina (10.15).

  • Problema: After Effects potrebbe bloccarsi all’avvio se è installato il plug-in Red Giant Supercomp.

      Soluzione: disinstalla Supercomp se non è necessario per il progetto aperto. Se necessario per il progetto, continua a utilizzare After Effects 17.0.5.

Nota:

Red Giant pubblicherà un aggiornamento di Supercomp che risolverà questo problema alla fine di aprile 2020.

Versione di marzo 2020 (17.0.5)

Problema: i file MP4 (H.264) non possono essere importati in After Effects versione 17.0.5.

Soluzione: 

  1. Reinstalla una versione precedente di After Effects.
  2. Converti i file in un formato diverso.

Per ulteriori informazioni, vedi questo post della community

Versione di febbraio 2020 (17.0.4)

  • Problema: su Windows, facendo doppio clic su un file di progetto .aep (che a sua volta avvia After Effects) vengono create tre sottocartelle (CIDFont, CMap e Font) nella stessa cartella del progetto .aep.

       Soluzione: apri il progetto .aep utilizzando File > Apri progetto dopo aver avviato After Effects, oppure fai doppio clic sul file di progetto .aep una volta che After Effects è aperto. Queste tre sottocartelle possono essere eliminate in modo sicuro una volta chiuso After Effects.

  • Problema: la chiusura del pannello Oscilloscopi Lumetri durante la riproduzione di un’anteprima può causare l’arresto anomalo di After Effects.

       Soluzione: chiudi il pannello Oscilloscopi dopo aver interrotto l’anteprima.

  • Problema: su macOS, se si cambia la finestra della composizione usando la tilde (~), potrebbe essere visualizzata un’immagine con aliasing fino a quando non si sposta il mouse sulla composizione.
  • Problema: il nome file visualizzato quando si utilizza la finestra di dialogo Salva/Apri potrebbe diventare illeggibile sui laptop Mac con Touch Bar se si preme il tasto Esc.

       Soluzione: continua a immettere il nome per ripristinare il nome file inserito.

Versioni di gennaio 2020 (17.0.2) e dicembre 2019 (17.0.1)

  • Problema: in After Effects 17.0.2, creando una composizione da un file .mov, la grafica risulta danneggiata anche durante l’anteprima. Questo problema si verifica su MacBook Pro da 16" con AMD Radeon Pro 5300M da 4 GB.

       Soluzione: nessuna soluzione al momento disponibile.

  • Problema: i modelli di grafica animata non vengono riprodotti correttamente in Premiere Pro 14.0 quando After Effects 17.0.2 è installato.

      Soluzione: aggiorna Premiere Pro alla versione 14.0.1. Premiere Pro 14.0.1 richiede After Effects 17.0.2 (e viceversa) per il rendering dei modelli di grafica animata.

  • Problema: la chiusura del pannello Oscilloscopi Lumetri durante la riproduzione di un’anteprima può causare l’arresto anomalo di After Effects.

       Soluzione: chiudi il pannello degli oscilloscopi dopo aver interrotto l’anteprima.

  • Problema: su macOS, se si cambia la finestra della composizione usando la tilde (~) potrebbe essere visualizzata un’immagine con aliasing fino a quando non si sposta il mouse sulla composizione. 
  • Problema: Cinema 4D Lite può essere rimosso o sovrascritto se si utilizza la versione di prova di Cinema 4D Lite R21 o il programma di installazione completo.

       Soluzione: se si verifica questa situazione, reinstalla After Effects. 

  • Problema: il nome file visualizzato quando si utilizza la finestra di dialogo Salva/Apri potrebbe diventare illeggibile sui laptop Mac con Touch Bar se si preme il tasto Esc.

       Soluzione: continua a immettere il nome per ripristinare il nome file inserito.

Versione di novembre 2019 (17.0)

  • Problema: questa versione di After Effects offre il controllo dei menu a discesa come nuova funzionalità. Poiché questo controllo si basa su un tipo di menu preesistente, viene visualizzato nei progetti aperti nelle versioni precedenti di After Effects. Tuttavia la funzionalità è limitata nelle versioni precedenti, pertanto non è consigliabile creare menu con l’intento di utilizzarli nelle versioni precedenti. Inoltre, lo scripting per il controllo dei menu a discesa non è attualmente supportato.
  • Problema: il selettore colore Colorama potrebbe bloccarsi su macOS 10.15.
  • Problema: la chiusura del pannello Ambiti Lumetri durante la riproduzione di un’anteprima può causare l’arresto anomalo di After Effects. 

       Soluzione: chiudi il pannello degli ambiti dopo aver interrotto l’anteprima.

  • Problema: su macOS 10.13 o 10.14, se si cambia la finestra della composizione usando la tilde (~) potrebbe essere visualizzata un’immagine con aliasing fino a quando non si sposta il mouse sulla composizione. Questo non si verifica su macOS 10.15.
  • Problema: Cinema 4D Lite può essere rimosso o sovrascritto se si utilizza la versione di prova pubblica R21 o il programma di installazione completo. Se questo si verifica, reinstalla After Effects.
  • Problema: il target di 3D Camera Tracker può risultare più lento su Windows rispetto a macOS.
  • Problema: quando si modifica il livello di zoom durante la riproduzione di un’anteprima, il fotogramma sottoposto a rendering potrebbe essere visualizzato con dimensioni errate per uno o due fotogrammi.
  • Problema: nella versione in lingua giapponese di AE, il nome file visualizzato quando si utilizza la finestra di dialogo Salva potrebbe diventare illeggibile. Il nome file inserito verrà impostato correttamente.
  • Problema: se un progetto viene creato su un computer Windows e poi aperto su un computer macOS come il primo progetto in assoluto dopo l’installazione di AE, il pannello del livello/metraggio potrebbe non mostrare correttamente il contenuto. Riavvia AE per risolvere il problema.
  •  Problema: i progetti di After Effects creati in 17.0 possono essere aperti in After Effects 16.1, ma potrebbero verificarsi due problemi:
    • Se il progetto 17.0 utilizza il nuovo effetto di espressione del menu a discesa, le impostazioni del menu a discesa non possono essere modificate.
    • I progetti che utilizzano le proprietà master potrebbero non caricare tutti i dati dei fotogrammi chiave per tali proprietà.

Versione di aprile 2019 (16.1)

Problema: il comando Modifica originale non avvia l’applicazione esterna, quale Photoshop e Illustrator, in macOS se il percorso del file contiene caratteri non ASCII, ad esempio caratteri giapponesi, cinesi e coreani. Inoltre, il pulsante Crea fotogramma di riferimento nel pannello Riempimento basato su contenuti non avvia automaticamente Photoshop.

Soluzione: utilizza una delle seguenti soluzioni alternative:

  • Non utilizzare caratteri non ASCII nel percorso del file o nei nomi dei file.
  • Avvia manualmente Photoshop o un’altra applicazione esterna e apri il file manualmente.

Problemi noti relativi al riempimento basato sui contenuti

Problema: in Mac e Windows, durante la creazione di un livello di riempimento, l’utilizzo della CPU può superare il 100%.

Soluzione: non esistono soluzioni alternative note per questo problema.

Problema: quando si apre un progetto di team e si fa clic sul pulsante Genera livello di riempimento o Crea fotogramma di riferimento, After Effects non restituisce risultati.

Soluzione: converti il progetto di team in progetto locale, seleziona Modifica > Progetto di team > Converti progetto di team in progetto.

Problemi noti dell’editor di espressioni

Problema: in Windows, crenatura e spaziatura delle lettere cambiano visibilmente quando il campo espressione viene attivato. Quando apri Preferenze > Scripting ed espressioni, imposti la larghezza dell’editor di espressioni su 2 e confermi le Impostazioni con OK, la crenatura del testo cambia notevolmente da stato inattivo a stato attivo, causando un ulteriore salto nel posizionamento del testo. Inoltre, la spaziatura di tabulazione nello stato inattivo sembra essere compresa tra 6 e 8 spazi, indipendentemente dalle impostazioni di Larghezza tabulazione configurate nelle preferenze.

Soluzione: imposta la larghezza di tabulazione su un valore compreso tra 6 e 8 per ridurre al minimo i salti.

Problema noto con Pennello a rotoscopio su computer Apple basati su M1 con macOS 11

Problema: After Effects si arresta quando si utilizza Pennello a rotoscopio su un computer Apple basato su M1 in esecuzione su macOS 11.

Soluzione: per risolvere questo problema, effettua l’aggiornamento a macOS 12.

Se riscontri altri problemi o desideri pubblicare, discutere e fare parte della nostra community informata, visita il forum di After Effects. Per segnalare possibili bug o suggerire modifiche apportate alle funzioni esistenti in un prodotto Adobe, utilizza il modulo di richiesta funzionalità/segnalazione bug.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?