Guida utente Annulla

Modulo di rendering per composizioni CINEMA 4D

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Leggi questo documento per saperne di più sul modulo di rendering per composizioni CINEMA 4D

Nota:

Se non hai installato cinema 4D, accedi all’app Creative Cloud > App installate > After Effects > Componenti aggiuntivi > Cinema 4D > Installa.

Il modulo di rendering per composizioni Cinema 4D è il nuovo modulo di rendering 3D di After Effects. È uno strumento per l’estrusione di testo e forme, utilizzato come modulo di rendering preferito per lavori 3D con estrusione. Puoi utilizzare questo modulo di rendering per creare più rapidamente le animazioni 3D da zero. Il modulo di rendering per composizioni Cinema 4D consente di eseguire le seguenti operazioni:

  • Generare testo e logo 3D interattivi e piani 2D curvi all’interno di After Effects senza dover ricorrere ad alcun hardware particolare.
  • Controllare le impostazioni di qualità e rendering con un solo cursore, mentre videocamera, illuminazione e animazione del testo rimangono inalterate.

Nozioni di base sulle impostazioni di composizione

Per accedere alla scheda del modulo di rendering 3D, usa una delle seguenti opzioni:

  • Vai a Impostazioni composizione > Modulo di rendering 3D > Modulo di rendering > Cinema 4D.
  • Seleziona l'icona Modulo di rendering nel pannello Composizione.

Funzioni supportate nel modulo di rendering per composizioni Cinema 4D

Il modulo di rendering per composizioni Cinema 4D supporta le seguenti funzioni per creare testo e logo 3D di alta qualità:

  • Estrusione e smusso dei livelli di testo e forma: l’estrusione dei livelli di testo e forma crea oggetti 3D con profondità, che non sembrano piatti quando la videocamera o la luce si sposta attorno a loro. Lo smusso controlla l’aspetto dei bordi dell’oggetto estruso. Per ulteriori informazioni, consulta Creazione di livelli forma e testo con smusso ed estrusione.
  • Riflessi: regola i riflessi e la capacità di riflessione degli oggetti 3D nella composizione. Per ulteriori informazioni, consulta Riflessione.
  • Livelli di metraggio curvi: regola l’intensità della curva nei livelli di riprese 3D e nei livelli di composizione nidificati attorno a un’asse verticale utilizzando le opzioni di geometria Curvatura e Segmenti. Per ulteriori informazioni, consulta Curvatura di un livello di metraggio.
  • Impostazioni locali dei materiali su smussi e lati con testo o forme: applica proprietà di materiali locali utilizzando il supporto esistente per animatore di testo e operatore di forme. Nel menu a comparsa, le opzioni Colore riempimento, Colore traccia e Spessore traccia sono sostituite dalle opzioni Fronte, Smusso, Lato e Retro. Per ulteriori informazioni, consulta Applicare impostazioni locali del materiale.
  • Livello ambiente (solo nella riflessione): determina l’utilizzo della mappa ambiente nella scena. Per ulteriori informazioni, consulta Livello ambiente.

Utilizzo del cursore Qualità

Cursore Qualità
Impostazioni del cursore Qualità

Con il cursore Qualità puoi regolare la qualità di rendering della composizione. Gli output di qualità superiore richiedono tempi di rendering più lunghi. Le impostazioni di qualità determinano il modo in cui il modulo di rendering CINEMA 4D disegna i livelli 3D.

Per accedere al cursore:

  1. Fai clic su Opzioni nella finestra Impostazioni composizione. In alternativa, fai clic sull’icona a forma di chiave inglese (Opzioni) nel pannello Composizione.

  2. Nella finestra di dialogo Opzioni modulo di rendering Cinema 4D, il cursore Qualità presentale modalità Bozza, Tipica ed Estrema.

    • Bozza: le impostazioni dell’intervallo Bozza sono adatte per rendering a scopo di anteprima. Consentono di disegnare il livelli 3D nel minor tempo possibile.
    • Tipico: le impostazioni dell’intervallo Tipica sono adatte per la maggior parte rendering finali.
    • Estremità: le impostazioni dell’intervallo Estrema sono adatte per scene contenenti oggetti con opacità complessa o estremamente riflettenti.
  3. Variando l’intervallo del cursore Qualità si agisce sulle impostazioni Soglia raggio, Profondità raggio, Profondità riflessione, Profondità ombra, Anti-alias e Riflettanza della composizione. Per ulteriori informazioni, consulta Opzioni rendering Cinema 4D

Scelta dell’installazione di Cinema 4D

Finestra di dialogo Installazione di CINEMA 4D
Scelta dell’installazione di Cinema 4D

Impostazioni di rendering

Puoi cambiare il modulo di rendering da quello predefinito alla versione a pagamento completa di Cinema 4D, qualora questa sia installata. Per ripristinare il modulo di rendering predefinito, seleziona Impostazioni predefinite.

Scelta di un’installazione di Cinema 4D:

  1. Nella finestra di dialogo Impostazioni composizione, fai clic su Opzioni di rendering.

  2. Viene aperta la finestra di dialogo Opzioni rendering Cinema 4D. Seleziona Scegli installazione.

  3. Nella finestra di dialogo Scegli l’installazione Cinema 4D, individua e seleziona il percorso dell’installazione.

Impostazioni Editor

L’impostazione Editor è applicabile al flusso di lavoro Cineware e determina la versione di C4D che viene aperta. L’editor predefinito corrisponde all’ultima versione installata di Cinema 4D o Cinema 4D Lite.

Usa le opzioni seguenti per aprire l’editor selezionato:

  1. Seleziona File > Nuovo > File MAXON Cinema 4D.

    Percorso per aprire l’editor selezionato
    Percorso per aprire l’editor selezionato

  2. In alternativa, seleziona un livello o una sorgente Cinema 4D e scegli Modifica > Modifica originale.

    Percorso per aprire l’editor selezionato
    Percorso per aprire l’editor selezionato

Installazione di Cinema 4D condivisa

Impostazioni di Cineware
Impostazioni di Cineware

La finestra di dialogo Scegli l’installazione Cinema 4D è condivisa con l’effetto Cineware. Puoi accedervi anche facendo clic su Opzioni nel pannello Controllo effetti dall’effetto Cineware. 

Aumentate la vostra produttività con After Effects

Create grafiche animate incredibili, animazioni di testo ed effetti di impatto visivo con Adobe After Effects. Grafica per film, TV, video e Web.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online