Guida utente Annulla

Visualizzare in anteprima

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
    3. Funzioni in versione beta
      1. Estrazione di luci e videocamera da Modelli 3D (Beta)
      2. Importazione di modelli 3D (beta)
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Gizmo Trasformazione 3D
    7. Ulteriori informazioni sull’animazione 3D
    8. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    9. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. After Effects e macOS Ventura
    4. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Visualizzare in anteprima video e audio

Sebbene si parli comunemente di rendering come se questo termine si applicasse solo all’output finale, anche i processi di creazione di anteprime per i pannelli Metraggio, Livello e Composizione sono tipi di rendering.

Potete visualizzare in anteprima tutta la composizione o parte di essa mentre lavorate, senza eseguire il rendering nell’output finale. Molti dei controlli di visualizzazione in anteprima sono presenti nel pannello Anteprima.

Usare l’anteprima per riprodurre video e audio

After Effects alloca la RAM per riprodurre video e audio nel pannello Timeline, Livello o Metraggio alla velocità in tempo reale. Il numero di fotogrammi memorizzabili per la riproduzione in tempo reale dipende dalla quantità di RAM disponibile e dalle impostazioni nel pannello Anteprima.

Il comportamento di anteprima predefinito è configurato in modo da produrre un’anteprima che rappresenta la riproduzione in tempo reale. Quando premi la barra spaziatrice (scelta rapida da tastiera predefinita), After Effects esegue un’anteprima con audio e memorizza nella cache i fotogrammi fino a occupare tutta la RAM disponibile.

Per avviare un’anteprima video e audio, effettua una delle seguenti operazioni:

  • Premi una scelta rapida da tastiera per l’anteprima: Barra spaziatrice, Maiusc + barra spaziatrice, Tn-0, Maiusc + Tn-0 o Opzione/Alt + Tn-0. Ogni scelta rapida da tastiera corrisponde a un comportamento di anteprima diverso, in base alle impostazioni Anteprima assegnate a ciascuno dei tasti. Per configurare il comportamento di anteprima per ogni scelta rapida, modificate le impostazioni nel pannello Anteprima. Per ulteriori informazioni, consultate Configurare i comportamenti di anteprima.
  • Selezionate il pulsante (Riproduci) nel pannello Anteprima. Quando selezionate il pulsante Riproduci, vengono usate le impostazioni assegnate alla scelta rapida da tastiera visualizzata nel pannello Anteprima.
  • Seleziona Composizione > Anteprima > Riproduci. Quando selezionate l’opzione Riproduci vengono usate le impostazioni assegnate alla scelta rapida da tastiera visualizzata nel pannello Anteprima.

Configurare i comportamenti di anteprima

Potete configurare le opzioni di Anteprima in base al vostro stile di lavoro. I controlli del pannello Anteprima consentono di configurare i comportamenti di anteprima per ogni scelta rapida da tastiera (Barra spaziatrice, Maiusc + barra spaziatrice, Tn-0, Maiusc + Tn-0, Tn- oppure Opzione/Alt + Tn-) audio, ciclo continuo, memorizzazione in cache, intervallo e controlli di livello.

Per configurare le impostazioni per l’Anteprima:

  1. Il pannello Anteprima è aperto per impostazione predefinita nella maggior parte degli spazi di lavoro di After Effects. Qualora il pannello Anteprima fosse chiuso, seleziona Finestra > Anteprima per aprirlo.

  2. Nel pannello Anteprima, è possibile modificare le seguenti impostazioni per configurare il comportamento di anteprima:

    Scelta rapida

    Seleziona una scelta rapida da tastiera per riprodurre/interrompere un’anteprima: Barra spaziatrice, Maiusc+ barra spaziatriceTn-0, Maiusc + Tn-0 o Opzione/Alt + Tn-0. Il comportamento di anteprima dipende dalle impostazioni specificate per la scelta rapida da tastiera attualmente selezionata.

    Ripristina

    Ripristina le impostazioni di anteprima predefinite per tutte le scelte rapide.

    Nota:

    Per ripristinare le impostazioni di anteprima in modo che tutte le scelte rapide da tastiera corrispondano maggiormente al loro comportamento nelle versioni precedenti (After Effects CC 2014 e versioni precedenti), tieni premuto il tasto Opzione (macOS) o Alt (Windows) e seleziona il pulsante Ripristina.

    Disattiva audio

    Disattiva l’audio durante l’anteprima.

    Includi video

    Quando questa opzione è attivata, l’anteprima riproduce il video. 

    Includi audio

    Quando questa opzione è attivata, l’anteprima riproduce l’audio. 

    Includi sovrapposizioni e controlli dei livelli

    Quando questa opzione è attivata, l’anteprima presenta sovrapposizioni (ad esempio griglie e guide) e i controlli dei livelli per i livelli selezionati, come definito nella finestra di dialogo Visualizza > Opzioni di visualizzazione. Questa opzione può essere attivata indipendentemente dall’attivazione di Includi video.

    Le sovrapposizioni del pannello Visualizzatore includono guide, margini di sicurezza, griglie e assi di riferimento 3D. Per scegliere quali sovrapposizioni mostrare per il visualizzatore corrente, aprite il menu delle opzioni Scegli griglia e guida nella parte inferiore del pannello del visualizzatore.

    Durante la riproduzione di un’anteprima, è possibile mostrare o nascondere dinamicamente i controlli di livello con i seguenti tasti di scelta rapida: Comando+Maiusc+H (macOS) o Ctrl+Maiuscole+H (Windows).

    Ciclo

    Specificate se desiderate riprodurre l’anteprima a ciclo continuo.

    Nota:

    La visualizzazione o meno dei controlli dei livelli durante un’anteprima non ha effetto sullo stato dell’opzione Controlli livello nel pannello Anteprima.

    Non è possibile disabilitare contemporaneamente tutti e tre i pulsanti Includi. Deve rimanere attivato almeno un pulsante. Se si disattiva il terzo pulsante, uno degli altri pulsanti viene attivato.

    Cache prima della riproduzione: se attivate questa opzione, After Effects memorizza nella cache i fotogrammi prima di avviare la riproduzione. Questa opzione non è attivata per impostazione predefinita per nessuna delle scelte rapide di anteprima. Se, tenendo premuto il tasto Opzione- (macOS) o Alt- (Windows), fai clic sul pulsante Ripristina del pannello Anteprima, l’opzione Cache prima della riproduzione viene associata alla scelta rapida 0 da tastierino numerico.

    Intervallo

    Definisce l’intervallo di fotogrammi da visualizzare in anteprima:

    • Area di lavoro: solo i fotogrammi che si trovano nell’area di lavoro.
    • Area di lavoro estesa da tempo corrente: l’area di lavoro viene estesa dinamicamente rispetto alla posizione dell’indicatore del tempo corrente (CTI).
      • Se il CTI si trova prima dell’area di lavoro, la lunghezza dell’intervallo va dal tempo corrente al punto finale dell’area di lavoro.
      • Se il CTI si trova dopo l’area di lavoro, la lunghezza dell’intervallo va dal punto iniziale al tempo corrente. Se Da tempo corrente è attivato, la lunghezza dell’intervallo va dal punto iniziale all’ultimo fotogramma della composizione, del livello o del metraggio.
      • Se il CTI si trova all’interno dell’area di lavoro, l’intervallo corrisponde all’area di lavoro senza alcuna estensione.
    • Durata completa: tutti i fotogrammi della composizione, del livello o del metraggio.
    • Riproduci attorno a tempo corrente: all’avvio di un’anteprima con Riproduci attorno a tempo corrente abilitato, il valore di preroll viene sottratto dal tempo corrente, quello di postroll viene aggiunto al tempo corrente e i fotogrammi intermedi vengono visualizzati in anteprima.

      Per impostare i valori di preroll e postroll:

      1. Selezionate Intervallo > Riproduci attorno a tempo corrente.
      2. Nella finestra di dialogo delle impostazioni di Riproduci attorno a ora corrente, impostate i valori desiderati di preroll e postroll in secondi.
      3. Seleziona OK.

    Frequenza fotogrammi

    Specificate una Frequenza fotogrammi per l’anteprima. Selezionate Automatica affinché l’anteprima e la composizione abbiano le stesse frequenze fotogrammi.

    Ignora

    Selezionate il numero di fotogrammi da ignorare durante l’anteprima per migliorare le prestazioni di riproduzione.

    Risoluzione

    Specificate la risoluzione di anteprima. Il valore specificato nel menu a discesa Risoluzione consente di ignorare l’impostazione di risoluzione della composizione.

    Scegliete quali dei seguenti comportamenti devono verificarsi quando si interrompe l’anteprima con la scelta rapida da tastiera corrente o il pulsante Riproduci:

    • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: se attivate questa opzione e utilizzate questa scelta rapida da tastiera per visualizzare l’anteprima prima che venga completata la memorizzazione in cache, viene interrotta solo la memorizzazione in cache. La riproduzione dei fotogrammi memorizzati nella cache riprenderà dall’inizio dell’intervallo. Se questa opzione è disattivata, quando si interrompe un’anteprima con questa scelta rapida vengono interrotte sia la memorizzazione nella cache, sia la riproduzione.
    • Passa a tempo di anteprima:: se attivi questa opzione e utilizzi questa scelta rapida da tastiera per interrompere un’anteprima, il Tempo corrente si sposta sulla posizione del Tempo di anteprima.

Interrompere un’anteprima

Potete interrompere un’anteprima con una delle seguenti operazioni:

  • Premi una delle scelte rapide da tastiera per l’anteprima: Barra spaziatriceMaiusc + barra spaziatrice, Tn-0, Maiusc + Tn-0 o Opzione/Alt + Tn-0.
  • Selezionate il pulsante Riproduci/Interrompi nel pannello Anteprima.
  • Scegliete Composizione > Anteprima > Riproduci anteprima corrente.
  • Premete il tasto Esc.

Anche le seguenti azioni provocano l’interruzione dell’anteprima in After Effects: 

  • Selezionare il pannello visualizzatore dell’anteprima. Se fai clic sulla scheda del pannello visualizzatore, l’anteprima non viene interrotta.
  • Regolare una proprietà temporale, ad esempio la barra dell’Area di lavoro o del Navigatore tempo.
  • Trascinare l’indicatore del tempo corrente (CTI) o selezionare il righello temporale, senza tenere premuto il tasto Opzione (macOS) o Alt (Windows). Questa azione cambia anche la posizione temporale corrente.
  • Modificare le impostazioni di una composizione in anteprima.
  • Nascondere il pannello visualizzatore di anteprima dietro un altro pannello nello spazio di lavoro. Ad esempio, se selezionate un altro pannello nello stesso gruppo o aprite un nuovo pannello visualizzatore nello stesso gruppo.
  • Avviare la coda di rendering.

Il pulsante Riproduci/Interrompi nel pannello Anteprima e il comando Composizione > Anteprima > Riproduci anteprima corrente sono collegati alla scelta rapida visualizzata attualmente nel pannello Anteprima. Queste azioni di interruzione dell’anteprima hanno lo stesso effetto della pressione della scelta rapida da tastiera attualmente visualizzata.

Impostazioni di anteprima predefinite

Di seguito sono riportate le impostazioni di anteprima predefinite per ciascuna scelta rapida di anteprima:

Barra spaziatrice

Maiusc + Barra spaziatrice

Tn-0

  • Riproduci video nell’anteprima: attivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da tempo corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica.
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con la barra spaziatrice

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: attivato
  • Riproduci video nell’anteprima: attivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da tempo corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con Maiusc + barra spaziatrice

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato
  • Riproduci video nell’anteprima: attivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato

Maiusc + Tn-0

Tn-0

Alt + Tn-0

  • Riproduci video nell’anteprima: attivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da tempo corrente
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 1
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con Maiusc + 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima
    : disattivato
  • Riproduci video nell’anteprima: disattivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da tempo corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima
    : disattivato
  • Riproduci video nell’anteprima: disattivato
  • Riproduci audio nell’anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: attivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con Alt + 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato

Anteprima del solo audio

Quando eseguite l’anteprima del solo audio, essa viene riprodotta immediatamente a velocità reale, a meno che non abbiate applicato effetti audio diversi da Mixer stereo, nel qual caso potrebbe essere necessario attendere il rendering dell’audio prima della riproduzione.

Impostate la frequenza di campionamento per l’audio per l’intero progetto nella finestra di dialogo Impostazioni progetto (File > Impostazioni progetto).

Le preferenze Hardware audio e di Mapping output audio determinano il comportamento delle anteprime audio. Le impostazioni del modulo di output determinano la qualità dell’audio nell’output finale. Nel riquadro Hardware audio della finestra di dialogo Preferenze (Modifica > Preferenze > Hardware audio), potete selezionare la classe del dispositivo, eseguire la mappatura dell’output predefinito, modificare le impostazioni e impostare la latenza.

Eseguire l’anteprima video e audio manuale (scorrimento)

  • Per visualizzare in anteprima manualmente (scorrere) il video nel pannello Timeline o per andare a un fotogramma specifico, trascinate l’indicatore del tempo corrente.
  • Per scorrere l’audio nel pannello Timeline, tieni premuti i tasti Ctrl + Alt (Windows) o Comando + Opzione (macOS) e trascina l’indicatore del tempo corrente (CTI).
  • Per scorrere l’audio e il video nel pannello Timeline, tenete premuto il tasto Ctrl (Windows) o Comando (macOS) e trascinate l’indicatore del tempo corrente (CTI).

Se interrompete lo spostamento dell’indicatore del tempo corrente (CTI) durante lo scorrimento con audio mentre tenete premuto il pulsante del mouse, verrà ripetuta in ciclo una breve sezione dell’audio.

Nota:

Per visualizzare manualmente un’anteprima (scorrimento) dei soli fotogrammi già sottoposti a rendering e inseriti nella cache RAM, premete il tasto Bloc Maiusc prima di trascinare l’indicatore del tempo corrente (CTI). In tal modo si evita che After Effects tenti di eseguire il rendering degli altri fotogrammi quando si esegue un trascinamento al di sopra di essi o oltre. Questa tecnica risulta utile se desiderate visualizzare manualmente l’anteprima di alcuni fotogrammi di cui avete eseguito il rendering con le impostazioni di anteprima che usano un’opzione per saltare alcuni fotogrammi.

Opzioni del pannello Audio

Durante le anteprime, il controllo volume (VU) del pannello Audio visualizza attivamente i livelli del volume dell’audio. Nella parte superiore del controllo VU, i segnali indicano quando all’audio è applicato un ritaglio, una distorsione che si verifica quando il segnale audio supera il livello massimo consentito dal dispositivo audio.

Per visualizzare nel dettaglio il controllo VU e i controlli dei livelli, aumentate l’altezza del pannello Audio.

Pannello Audio
Scegliere le opzioni nel pannello Audio

Scegliete Opzioni nel menu del pannello Audio per specificare le seguenti opzioni:

Unità

Scegliete se visualizzare i livelli audio in decibel o in percentuale. 100% equivale a 0 decibel (0 dB).

Minimo cursore

Il livello audio minimo da visualizzare nel pannello Audio.

Ulteriori suggerimenti e opzioni per le anteprime

  • A prescindere dal metodo di visualizzazione dell’anteprima (come nel caso in cui venga eseguito il rendering nell’output finale), un livello è visibile nelle anteprime con rendering solo se è selezionato il relativo switch del livello Video.
  • I fattori elencati di seguito influiscono sulla velocità con cui viene eseguito il rendering delle anteprime:
    • Switch livello
    • impostazioni Anteprime rapide
    • Impostazioni delle preferenze
    • Impostazioni composizione

Usate il menu delle impostazioni Risoluzione/Fattore sottocampionamento, uno dei controlli più semplici ed efficaci per le impostazioni di anteprima. In questo menu, scegliete un valore diverso da Completo per visualizzare tutte le anteprime a una risoluzione più bassa.

Impostazione risoluzione
Impostazione della risoluzione per l’anteprima

Nota:

Per attivare o disattivare la correzione delle proporzioni pixel, selezionate il pulsante Attiva/disattiva correzione proporzioni pixel nella parte inferiore del pannello. La qualità della correzione delle proporzioni pixel dipende dalla preferenza Qualità zoom. (Consulta Preferenze qualità visualizzatore.)

  • Quando possibile, visualizzate l’anteprima sullo stesso dispositivo utilizzato dal pubblico per vedere il vostro output finale. Potete ad esempio utilizzare a tale scopo un monitor video esterno.
  • Se è stata abilitata la gestione colore, potete visualizzare in anteprima una composizione, un livello o un elemento di metraggio come apparirebbe nello spazio colore di output. (Consultate Simulare l’aspetto dei colori su un dispositivo di output diverso.)
Nota:

Selezionate Mostra avanzamento rendering nel pannello Info e nel diagramma di flusso (Modifica > Preferenze > Visualizzazione (Windows) oppure After Effects > Preferenze > Visualizzazione (macOS)) per visualizzare ulteriori informazioni nel pannello Info o nel Diagramma di flusso del progetto durante il rendering, per le anteprime o per l’output finale.

Spostare l’indicatore di tempo corrente

CTI nella finestra Livello

Il modo più semplice per visualizzare l’anteprima dei fotogrammi consiste nell’eseguire manualmente l’anteprima spostando o trascinando manualmente l’indicatore del tempo corrente (CTI).

Il righello temporale rappresenta visivamente la dimensione temporale di una composizione, di un livello o di un elemento di metraggio. Nel pannello Livello o Metraggio il righello temporale appare nella parte inferiore del pannello. Per un pannello Composizione il righello temporale appare nel pannello Timeline corrispondente. I righelli temporali in pannelli differente rappresentano durate diverse. Il righello temporale in un pannello Livello o Metraggio rappresenta la durata del contenuto di quel pannello. Il righello temporale nel pannello Timeline rappresenta la durata dell’intera composizione.

Su un righello temporale, l’indicatore del tempo corrente indica il fotogramma che state visualizzando o modificando.

CTI nel pannello Timeline

  • Per avanzare o arretrare di un fotogramma, fate clic sul pulsante Fotogramma successivo o Fotogramma precedente nel pannello Anteprima oppure premete il tasto PagGiù o PagSu.

  • Per avanzare o arretrare di dieci fotogrammi, tieni premuto Maiusc e fai clic sul pulsante Fotogramma successivo o Fotogramma precedente, o tieni premuti i tasti Maiusc + Pagina giù oppure Maiusc + Pagina su.

  • Per avanzare di uno specifico periodo di tempo o numero di fotogrammi, seleziona la visualizzazione del tempo corrente, quindi immetti il segno più (+) seguito dal codice di tempo o dal numero di fotogrammi da scorrere in avanti. Ad esempio, immettete +20 per spostarvi avanti di 20 fotogrammi o 1:00 per avanzare di un secondo. Anteponete al valore il segno meno (-) per arretrare. Ad esempio, immettete +-20 per arretrare di 20 fotogrammi o +-1:00 per arretrare di un secondo.

  • Per andare al primo o all’ultimo fotogramma, selezionate il pulsante Primo fotogramma o Ultimo fotogramma nel pannello Anteprima oppure premete il tasto Home o Fine.

  • Per andare al primo o all’ultimo fotogramma dell’area di lavoro, premi Maiusc + Home o Maiusc + Fine.

  • Per passare a un fotogramma specifico, fai clic sul righello temporale; seleziona la visualizzazione del tempo corrente nel pannello Metraggio, Livello, Composizione o Timeline, oppure premi Alt + Maiusc + J (Windows) o Opzione + Maiusc + J (macOS). Potete inoltre trascinare l’indicatore del tempo corrente nel pannello Timeline per modificarne il valore.

  • Premete Maiusc e trascinate l’indicatore del tempo corrente per l’aggancio ai fotogrammi chiave, ai marcatori, ai punti di attacco e stacco, all’inizio o alla fine della composizione oppure all’inizio o alla fine dell’area di lavoro.
  • Per passare rapidamente tra i fotogrammi chiave e gli indicatori dei livelli e delle proprietà selezionati, aggiungi Maiusc ai tasti di scelta rapida J e K.
Nota:

Se trascini l’indicatore del tempo corrente (CTI) mentre viene riprodotta un’anteprima, questa viene interrotta. Per fare scorrere l’indicatore del tempo corrente senza interrompere l’anteprima, mentre trascini, tieni premuto Opzione/Alt.

Zoom in o zoom out nel tempo per una composizione

  • Nel pannello Timeline, fate clic sul pulsante Zoom avanti o Zoom indietro  oppure trascinate il cursore dello zoom tra i pulsanti.
  • Sulla tastiera principale, premi il tasto = (uguale) per ingrandire e il tasto - (meno) per rimpicciolire la timeline.
  • Trascinate le parentesi di Avvio navigatore tempo o Arresto navigatore tempo per eseguire uno zoom in avanti o indietro in una sezione del righello temporale della composizione.
Nota:

Quando fate clic sul navigatore tempo nel pannello Timeline, il pannello Informazioni mostra i tempi dell’inizio e della fine della durata del navigatore tempo.

  • Per eseguire lo zoom indietro in modo da mostrare l’intera durata della composizione, premi Maiusc + ; (punto e virgola) con il pannello Composizione o il pannello Timeline attivo. Premi di nuovo Maiusc + ; per ingrandire di nuovo la durata specificata dal navigatore tempo.
  • Per eseguire lo zoom indietro in modo da visualizzare l’intera durata della composizione, tenete premuto Maiusc e fate doppio clic sul navigatore tempo. Fate nuovamente doppio clic tenendo premuto il tasto Maiusc per eseguire uno zoom indietro nella durata specificata dal navigatore tempo.
  • Per eseguire uno zoom in avanti e mostrare i singoli fotogrammi nel righello temporale, fate doppio clic sul navigatore tempo. Fate nuovamente doppio clic sul navigatore tempo per eseguire uno zoom indietro e visualizzare l’intera durata della composizione.
  • Per eseguire uno zoom in avanti nei pannelli Composizione, Livello, Metraggio e Timeline utilizzando i gesti multi-touch, scorri con due dita avvicinandole per ridurre la visualizzazione e allontanandole per ingrandire.

Per informazioni su altri metodi con cui è possibile effettuare scorrimenti e zoom temporali con la rotellina del mouse, consultate Scorrimento o zoom con la rotellina del mouse.

Nota:

Dopo aver eseguito uno zoom nel tempo, premete D per centrare il grafico del tempo sul tempo corrente.

Scegliere un visualizzatore da utilizzare sempre per l’anteprima

L’assegnazione di un visualizzatore come pannello predefinito per l’anteprima è particolarmente utile quando si ha un visualizzatore Composizione che rappresenta l’output finale e si desidera sempre visualizzare in anteprima quel visualizzatore, anche quando si cambiano le impostazioni in altri pannelli.

Il pannello impostato per eseguire sempre l’anteprima appare in primo piano per la durata dell’anteprima.

  • Selezionate il pulsante Esegui sempre anteprima di questa visualizzazione nell’angolo inferiore sinistro del pannello.

    OPPURE

  • Selezionate il pulsante Visualizzatore principale  nell’angolo inferiore sinistro del pannello.

Pulsante Visualizzatore principale

Il pulsante Visualizzatore principale si trova accanto al pulsante Esegui sempre anteprima di questa visualizzazione, in basso a sinistra nei pannelli Composizione, Livello e Metraggio.

Visualizzatore principale funziona in modo simile a Esegui sempre anteprima di questa visualizzazione, tuttavia Visualizzatore principale definisce solo il visualizzatore o la visualizzazione da utilizzare per l’anteprima video esterna e audio.

  • È possibile impostare una sola visualizzazione come Visualizzatore principale; quando si abilita questa funzione per un visualizzatore o una vista, ne viene disabilitata la precedente impostazione. 
  • Quando Visualizzatore principale è disattivato, per l’anteprima video esterna e audio viene utilizzato l’ultimo visualizzatore o l’ultima vista attiva. 
  • Quando si cambia impostazione, il nuovo visualizzatore o la nuova vista assume il controllo dell’anteprima audio e video esterna.
Nota:

Se sono aperte diverse viste, le anteprime vengono eseguite nella vista della composizione in primo piano per le composizioni 2D e nella vista Videocamera attiva per le composizioni 3D. Per disattivare la Videocamera attiva, deselezionare Anteprime con videocamera attiva nel menu del pannello Anteprima.

Modalità di anteprima e preferenze Qualità visualizzatore

After Effects dispone di diverse opzioni per la visualizzazione in anteprima, con compromessi tra velocità e fedeltà.

Modalità di anteprima e preferenze Anteprime rapide

Ciascuna modalità di anteprima fornisce un equilibrio diverso tra qualità e velocità per la riproduzione e l’aggiornamento delle immagini durante le interazioni, come ad esempio quando si trascina un livello nel pannello Composizione o si modifica un valore di proprietà nel pannello Timeline.

Le modalità Bozza 3D e Aggiornamento diretto si applicano a tutte le visualizzazioni di una composizione.

Bozza 3D

Questa opzione disattiva le luci, le ombre e la sfocatura della profondità di campo per le videocamere. Per attivare o disattivare la modalità Bozza 3D, fare clic sul pulsante Bozza 3D nella parte superiore del pannello Timeline.

Aggiornamento diretto

Aggiorna le immagini nel pannello Composizione o Livello durante le interazioni. Quando Aggiornamento diretto è deselezionato, After Effects visualizza rappresentazioni del reticolo durante le interazioni.

Nota:
  • Per attivare/disattivare temporaneamente la modalità Aggiornamento diretto, tenere premuto Alt (Windows) o Opzione (macOS) mentre si trascina per spostare un livello, modificare il valore di una proprietà o spostare l’indicatore del tempo corrente (CTI).
  • Per evitare che After Effects aggiorni le immagini nei pannelli Metraggio, Livello e Composizione, premi Bloc Maiusc. Quando apporti una modifica che altrimenti apparirebbe in un pannello, After Effects aggiunge una barra rossa nella parte inferiore del pannello con un promemoria in cui informa che l’aggiornamento dell’immagine è disattivato. After Effects continua ad aggiornare i controlli dei pannelli, ad esempio, i tracciati animati, i punti di ancoraggio e i contorni delle maschere mentre li sposti. Per riprendere gli aggiornamenti dei pannelli e visualizzare tutte le modifiche, premi nuovamente Bloc Maiusc. Premere Bloc Maiusc è un buon sistema per impedire che le visualizzazioni vengano aggiornate per ciascun fotogramma durante il rendering per l’output finale.
  • Quando usi OpenGL per il rendering delle anteprime e un monitor video, l’anteprima visualizzata sul monitor video non si aggiorna mentre interagite con elementi della composizione fino a che non rilasciate il mouse al termine di un’interazione. (Consulta Anteprima su un monitor video esterno.)

Anteprime rapide

Le opzioni Anteprime rapide consentono di spaziare da prestazioni di qualità superiore ma più lente (Disattivato) a prestazioni superiori ma di qualità inferiore (Reticolo).

Disattivato (Qualità finale)

Le anteprime rapide sono disattivate. Utilizzate questa modalità per un’anteprima della qualità finale della composizione.

Risoluzione adattata

Consente di eseguire un tentativo di sottocampionamento del metraggio mentre trascinate un livello o un valore di proprietà. Per le composizioni 3D ray tracing, l’opzione riduce la qualità ray tracing in base alla risoluzione adattata corrente:

  • A 1/2, il valore di qualità ray tracing viene dimezzato.
  • A 1/4, viene ridotto al massimo a 4.
  • A 1/8 o 1/16, viene ridotto al massimo a 2.

Potete modificare il limite di risoluzione adattata in Modifica > Preferenze > Anteprime (Windows) o Premiere Pro > Preferenze > Anteprime (macOS).

Bozza

Disponibile solo nelle composizioni 3D ray tracing. Questa opzione riduce la qualità ray tracing (numero di raggi generati dal modulo di ray tracing) a 1.

Bozza veloce

Durante la presentazione di una scena complessa o nel caso di una composizione 3D ray tracing, potete utilizzare la modalità Bozza veloce per visualizzare l’anteprima. Nelle composizioni 3D ray tracing, la modalità Bozza veloce supporta i livelli 3D con smusso, estrusione e curvati. Quando visualizzate un’anteprima, la scena viene sottoposta a sottocampionamento per velocizzare il caricamento delle texture nella GPU. Nella modalità Bozza Modalità Bozza rapida: ogni fotogramma video è comunque letto nel modulo di rendering in base alle esigenze. Il fattore di sottocampionamento è impostato su una risoluzione 1/4, con effetti e mascherini traccia attivati.

Reticolo

Utile per impostare e visualizzare in anteprima le composizioni complesse.

  • Nelle modalità Bozza, Bozza veloce e Reticolo, il fulmine del pulsante del menu Modulo di rendering corrente è arancione. In Risoluzione adattata, viene visualizzato in arancione quando la composizione è sottoposta a sottocampionamento. In questi casi, il nome della modalità viene visualizzato nell’angolo superiore destro della vista Composizione.
  • Se la regolazione di una proprietà o lo scorrimento della timeline richiede molto tempo nelle modalità Qualità finale, Risoluzione adattata o Bozza, al posto della scena saranno temporaneamente visualizzati i reticoli. Il rendering del fotogramma viene completato quando si interrompe lo spostamento del mouse.
  • Se si passa da una composizione 3D ray tracing in modalità Bozza a una composizione 3D classica, la modalità di anteprima rapida passa automaticamente a Risoluzione adattata.
  • Se desiderate aggiornare più di una visualizzazione attiva durante lo scorrimento tenendo premuto il tasto Ctrl (Windows) o Comando (macOS), attivate l’opzione Opzioni di vista condivisione nel menu a comparsa Seleziona layout vista.
  • Selezionate il pulsante del menu Modulo di rendering corrente in alto a destra nel pannello Composizione per aprire rapidamente le impostazioni correnti del modulo di rendering nella finestra di dialogo Impostazioni composizione. Questo metodo è applicabile a un livello 3D, a una videocamera o a una luce nella composizione.
Nota:

È importante modificare la modalità Anteprime rapide affinché corrisponda al flusso di lavoro, specialmente quando si utilizzano le composizioni 3D ray tracing.

Scelte rapide da tastiera per Anteprime rapide

Nome qualità

Scelta rapida

Disattivato (Qualità finale)

Ctrl + Alt + 1 (Windows) / Comando + Opzione + 1 (macOS)

Risoluzione adattata

Ctrl + Alt + 2 (Windows) / Comando + Opzione + 2 (macOS)

Bozza

Ctrl + Alt + 3 (Windows) / Comando + Opzione + 3 (macOS)

Bozza veloce

Ctrl + Alt + 4 (Windows) / Comando + Opzione + 4 (macOS)

Reticolo

Ctrl + Alt + 5 (Windows) / Comando + Opzione + 5 (macOS)

Preferenze Qualità visualizzatore

Nella categoria di preferenze Anteprime potete scegliere la qualità e velocità delle operazioni di gestione colore e zoom nelle anteprime.

Dal menu Qualità zoom o Qualità gestione colore, scegliete una delle seguenti operazioni:

  • Più rapida
  • Più precisa Escludi l’anteprima memorizzata nella cache
  • Più precisa

La preferenza Qualità zoom determina la qualità del ridimensionamento eseguito per la correzione delle proporzioni pixel nei pannelli Composizione e Livello.

Nota:

Quando il menu Mostra canale è impostato su un’opzione che mostra i colori semplici (RGB semplice, Sovrapposizione alfa o Bordo alfa), la preferenza Qualità visualizzatore viene ignorata e l’anteprima viene creata come se Qualità visualizzatore fosse impostata su Più rapida.

Area di interesse (ROI)

L’area di interesse (ROI) è l’area della composizione, il livello o l’elemento di metraggio che viene sottoposto a rendering per le anteprime. Create un’area di interesse più piccola per utilizzare minor potenza di elaborazione e memoria per l’anteprima, migliorando così la velocità di interazione e aumentando la durata dell’anteprima.

Per impostazione predefinita, la modifica dell’area di interesse non agisce sull’output del file. Potete modificare le dimensioni della composizione e selezionare l’area da sottoporre a rendering ritagliando l’area di interesse.

Nota:

Quando l’area di interesse è selezionata, il pannello Informazioni mostra le distanze orizzontale e verticale dalle estremità superiore (T), sinistra (L), inferiore (B) e destra (R) dell’area rispetto all’angolo superiore sinistro della composizione.

  • Per disegnare un’area di interesse, fate clic sul pulsante Area di interesse nella parte inferiore del pannello Composizione, Livello o Metraggio, quindi trascinate per selezionare un’area visualizzabile del pannello.
Nota:

Per ricominciare a delimitare la selezione, tieni premuto Alt (Windows) o Opzione (macOS) e seleziona il pulsante Area di interesse.

  • Per alternare tra l’utilizzo dell’area di interesse e l’utilizzo della composizione, del livello o del fotogramma, selezionate il pulsante Area di interesse.
  • Per spostare o ridimensionare l’area di interesse, trascinane le estremità o le maniglie. Trascinate una maniglia d’angolo tenendo premuto il tasto Maiusc per ridimensionare mantenendo immutate le proporzioni.
  • Per ritagliare la composizione in base all’area di interesse, scegliete Composizione > Ritaglia composizione secondo area di interesse.
  • Per ritagliare l’output dell’area di interesse, scegliete Usa area di interesse nella sezione Ritaglia della finestra di dialogo Impostazioni modulo di output. Consultate Impostazioni modulo di output.
Nota:

Per creare l’equivalente di un’area di interesse per un singolo livello, potete disegnare una maschera temporanea attorno alla parte del livello con la quale state lavorando. L’area esterna alla maschera non verrà sottoposta a rendering. Questo consente di velocizzare notevolmente il lavoro con una piccola parte di un livello di grandi dimensioni. Tuttavia, è necessario fare attenzione, in quanto la mancata esecuzione del rendering dei pixel esterni alla maschera può modificare notevolmente l’aspetto della composizione. Consultate Creazione delle maschere.

Ritaglio di una composizione in base all’area di interesse

Area di lavoro

L’area di lavoro è la porzione della durata di una composizione sottoposta a rendering per le anteprime o l’output finale. Nel pannello Timeline, l’area di lavoro viene visualizzata in una tonalità di grigio più chiara.

  • Per impostare il punto iniziale o finale dell’area di lavoro sul tempo corrente, premete B (inizio) o N (fine), rispettivamente.
  • Per impostare l’area di lavoro, spostate i marcatori di inizio e fine dell’area di lavoro sul righello temporale.
I marcatori dell’area di lavoro indicano la durata della composizione sottoposta a rendering per le visualizzazioni in anteprima o per l’output finale.

  • Per spostare l’area di lavoro, trascinate la barra dell’area di lavoro dalla zona centrale verso destra o sinistra.
  • Per espandere l’area di lavoro alle dimensioni della composizione, fai doppio clic sulla zona centrale della barra dell’area di lavoro.

  • Per visualizzare la durata del lavoro e le volte in cui esso inizia e finisce nel pannello Informazioni, fate clic sulla barra dell’area di lavoro.

Istantanee

Se desideri confrontare una visualizzazione con un’altra nel pannello Composizione, Livello o Metraggio, puoi scattare un’istantanea. Ad esempio, potrebbe essere opportuno confrontare due fotogrammi in posizioni temporali diverse in un filmato.

Le istantanee scattate in un tipo di pannello possono essere visualizzate in pannelli di tipo diverso. Ad esempio, puoi scattare un’istantanea di un pannello Livello e visualizzarla in un pannello Composizione o Metraggio. La visualizzazione di un’istantanea non sostituisce il contenuto del pannello. Se l’istantanea presenta dimensioni o proporzioni diverse rispetto al pannello in cui la visualizzate, viene ridimensionata in modo da essere contenuta interamente nella vista corrente.

Le istantanee fungono soltanto da riferimento e non vengono integrate nel livello, nella composizione o nel rendering del filmato.

Quando si scatta un’istantanea viene riprodotto un suono.

  • Per scattare un’istantanea, fai clic sul pulsante Scatta istantanea nella parte inferiore del pannello o premi Maiusc + F5, Maiusc + F6, Maiusc + F7 o Maiusc + F8.
  • Per visualizzare l’ultima istantanea ripresa con il pulsante Scatta istantanea o con Maiusc + F5, fai clic e tieni premuto il pulsante Mostra istantanea nella parte inferiore del pannello.
  • Per visualizzare un’istantanea specifica, premi e tieni premuto F5, F6, F7 o F8.
  • Per svuotare un’istantanea, tieni premuto Ctrl + Maiusc (Windows) o Comando + Maiusc (macOS) e premi F5, F6, F7 o F8.
  • Per liberare tutta la memoria utilizzata per memorizzare le istantanee, scegli Modifica > Svuota > Istantanea.

Anteprima su un monitor video esterno

Potete eseguire l’anteprima dei contenuti di Livello, Metraggio o del pannello Composizione su un monitor video esterno. La visualizzazione di un’anteprima su un monitor video richiede hardware aggiuntivo, come ad esempio una scheda di acquisizione video o una porta FireWire.

Le anteprime possono essere visualizzate su un secondo monitor collegato alla scheda video, ad esempio, tramite DVI, DisplayPort o HDMI. Se utilizzi una scheda di acquisizione video per collegare un monitor video esterno, installa i driver appropriati e collega il monitor alle anteprime di visualizzazione. Se utilizzi una porta FireWire, collega innanzitutto una videocamera digitale o un dispositivo simile alla porta, quindi collega il monitor video al dispositivo. Per ulteriori informazioni sulla configurazione delle anteprime FireWire, consultate la documentazione fornita insieme alla videocamera digitale, al videoregistratore o altro dispositivo.

  1. Scegli Modifica > Preferenze > Anteprima video (Windows) o After Effects > Preferenze > Anteprima video (macOS).

  2. Per abilitare l’output video su un dispositivo esterno, scegliete tra le seguenti opzioni:

    • Adobe DV: questa è l’opzione FireWire.
    • Adobe Monitor x: questi sono i monitor collegati al computer che possono ricevere dati di anteprima video tramite la scheda grafica.
    • Hardware video di terze parti: queste voci differiscono a seconda dell’hardware di terze parti collegato. AJA Kona 3G, Blackmagic Playback e Matrox Player sono esempi tipici.
  3. Scegli Disattiva output video durante l’esecuzione in background per evitare che i fotogrammi video siano inviati al monitor esterno quando After Effects non è l’applicazione di primo piano.

  4. Scegli Anteprima video di rendering durante l’opzione di output coda per inviare i fotogrammi video sul monitor esterno quando After Effects esegue il rendering dei fotogrammi nella coda di rendering.

L’anteprima video inviata a un monitor esterno utilizzando Mercury Transmit è sottoposta alla gestione del colore (considerando il monitor esterno dell’anteprima video come un dispositivo Rec. HDTV 709). Per ulteriori informazioni, consultate l’articolo Anteprima video con Mercury Transmit.

Nota:

La modalità anteprima Reticolo non consente di visualizzare l’anteprima nel monitor di anteprima video. Consultate Modalità di anteprima e Scegliere uno spazio colore di lavoro e attivare la gestione colore.

Logo Adobe

Accedi al tuo account