Preparare file di immagini fisse per l’importazione

Potete importare immagini fisse individuali in After Effects oppure importare una serie di immagini fisse come sequenza. Per informazioni sui formati per immagini fisse che possono essere importati in After Effects, consultate Formati di importazione supportati.

After Effects opera internamente in uno spazio colore RGB, ma può importare e convertire immagini CMYK. Tuttavia, quando possibile, operate in uno spazio colore RGB in applicazioni quali Illustrator e Photoshop quando create immagini per video, film e altri contenuti non destinati alla stampa. Lavorando in RGB è possibile ottenere un gamut più ampio e rispecchiare con maggiore accuratezza l’output finale.

Prima di importare un’immagine fissa, preparatela nel modo più completo possibile per ridurre il tempo di rendering in After Effects. In genere, è più facile e veloce preparare un’immagine fissa nell’applicazione originale anziché modificarla in After Effects. Considerate le seguenti operazioni da eseguire sull’immagine prima di importarla in After Effects:

  • Verificate che il formato del file sia supportato dal sistema operativo che intendete utilizzare.
  • Tagliate le parti dell’immagine che non volete si vedano in After Effects.

Nota:

i file di Illustrator possono avere dimensioni frazionarie (es.: 216,5x275,5 pixel). Quando importate questi file, After Effects compensa le dimensioni frazionarie arrotondando al numero intero successivo di pixel (es.: 217x278 pixel). Questo arrotondamento determina una riga nera nel bordo destro (larghezza) o inferiore (altezza) dell’immagine importata. Quando ritagliate in Illustrator, assicuratevi che le dimensioni dell’area ritagliata siano numeri interi di pixel.

  • Se volete rendere trasparenti alcune aree, create un canale alfa o usate gli strumenti di trasparenza in applicazioni quali Photoshop o Illustrator.

  • Se l’output finale sarà video da trasmettere in TV, evitate di utilizzare linee orizzontali (ad es. linee da 1 pixel) per immagini o testo perché produrrebbero sfarfallio a causa dell’interlacciamento. Se dovete usare linee sottili, aggiungete una lieve sfocatura cosicché l’immagine o il testo appaia in entrambi i campi video, anziché sfarfallare fra essi. Consultate Video interlacciato e separazione dei campi e Prassi migliori per creare testo e grafica vettoriale per il video.

  • Se l’output finale sarà un video da trasmettere, assicuratevi che le parti importanti dell’immagine rientrino nelle aree di sicurezza azione e titolo. Quando create un documento in Illustrator o Photoshop utilizzando un predefinito per film e video, le aree di sicurezza sono visualizzate come linee guida. Consultate Aree di sicurezza, griglie, guide e righelli.

  • Se l’output finale deve esere un video destinato alla trasmissione televisiva, mantenete i colori entro l’intervallo di colori idonei alla trasmissione. Consultate Colori a prova di trasmissione.

  • Salvate il file usando la corretta convenzione di attribuzione di nomi. Se ad esempio volete importare il file in After Effects su Windows, usate un’estensione di tre caratteri.

  • Impostate le dimensioni pixel sulla risoluzione e sulle proporzioni di fotogramma che utilizzerete in After Effects. Se pensate di dover ingrandire l’immagine in un secondo tempo, impostate dimensioni tali da offrire sufficiente dettaglio alle dimensioni maggiori delle immagini nel progetto. After Effects supporta dimensioni di immagine massime di 30.000x30.000 pixel per l’importazione e il rendering dei file. La dimensione massima importabile o esportabile dell’immagine dipende dalla quantità di RAM fisica disponibile per After Effects. Le dimensioni massime della composizione sono anch’esse di 30.000x30.000 pixel.

Nota:

quando preparate in Photoshop (o un’altra applicazione per la modifica di immagini) i dati delle immagini da importare in After Effects, controllate l’impostazione delle dimensioni delle immagini o delle dimensioni dei pixel, non le impostazioni in dpi (punti per pollice) o ppi (pixel per pollice). Le dimensioni delle immagini determinano quanti pixel è larga e alta l’immagine, se questi pixel sono quelli piccoli di un dispositivo mobile o quelli grandi di una bacheca mobile. Le impostazioni dpi o ppi incidono invece sulla stampa di un’immagine e sul ridimensionamento dei tracciati copiati e incollati.

Importare una singola immagine fissa o una sequenza di immagini fisse

Potete importare file di immagini fisse come elementi di metraggio individuali oppure importare una serie di file di immagini fisse come una sequenza di immagini fisse, ovvero un singolo elemento di metraggio nel quale ogni immagine fissa è utilizzata come un singolo fotogramma.

Per importare file di immagini multiple come singola sequenza di immagini fisse, i file devono trovarsi nella stessa cartella e utilizzare la stessa convenzione numerica o alfabetica di denominazione dei file (come Seq1, Seq2, Seq3).

Quando importate un file che viene considerato da After Effects come un file in una sequenza di immagini fisse, per impostazione predefinita After Effects importa tutti gli altri file nella stessa cartella che sembrano appartenere alla stessa sequenza. Allo stesso modo, quando selezionate file multipli che sembrano essere una sequenza, per impostazione predefinita After Effects li importa come una sequenza. Potete vedere ciò che After Effects sta per importare nella parte inferiore della finestra di dialogo Importa. Potete inoltre importare immagini e sequenze trascinando i file e le cartelle nel pannello Progetto.  

Nota:

Per evitare che After Effects importi file non desiderati quando scegliete di importare unicamente un singolo file o per evitare che interpreti file multipli come una sequenza, deselezionate l’opzione Sequenza nella finestra di dialogo Importa. After Effects ricorda questa impostazione e pertanto la utilizza come predefinita.

Potete importare simultaneamente più sequenze dalla stessa cartella, selezionando i file da sequenze diverse e selezionando Sequenze multiple nella parte inferiore della finestra di dialogo Importa.

Quando importate una sequenza di immagini fisse, potete utilizzare l’opzione Forza ordine alfabetico nella finestra di dialogo Importa per importare una sequenza con salti nella numerazione (ad esempio, Seq1, Seq2, Seq3, Seq5). Se importate una sequenza con salti nella numerazione senza selezionare questa opzione, After Effects vi avviserà di aver rilevato fotogrammi mancanti e li sostituirà con dei segnaposto (se l’opzione Segnala fotogrammi mancanti è attivata in Modifica > Preferenze > Importa).

After Effects utilizza le impostazione della prima immagine nella sequenza per determinare come interpretare le immagini nella sequenza.

Se i file di immagini in una sequenza sono del tipo con livelli, come i documenti di Adobe Photoshop o Adobe Illustrator, potete scegliere di importare la sequenza come un elemento di metraggio standard o come una composizione in cui ogni livello in ogni file viene importato come una sequenza distinta e appare come un livello distinto nel pannello Timeline.

Nota:

quando effettuate il rendering di una composizione che contiene una sequenza numerata, il modulo di output utilizza il numero di fotogramma iniziale come numero del primo fotogramma. Se ad esempio avviate il rendering dal fotogramma 25, il nome del file sarà 00025.

Importare una sequenza di immagini fisse
Una sequenza di file di immagini fisse (a sinistra) diventa una sequenza di immagini quando viene importata in After Effects (a destra).

Verificare i singoli file di una sequenza di immagini

Quando si importano file di sequenze di immagini in After Effects CC 2015.3 e versioni successive, non vengono verificati singolarmente tutti i file della sequenza. Questo consente di velocizzare l’importazione, soprattutto se le sequenze di immagini provengono da un percorso di archiviazione in rete. Tuttavia, se la sequenza comprende file che sono alias o collegamenti che non è possibile risolvere (come nel caso di un dispositivo non è in linea), After Effects non segnala tali file come mancanti.

Se quando importate una sequenza di immagini riscontrate fotogrammi mancanti imprevisti, potete abilitare l’opzione Verifica file singoli: l’importazione sarà più lenta, ma tutti i file della sequenza verranno verificati (Modifica > Preferenze > Importazione, quindi attivate Verificate file singoli per l’opzione Metraggio sequenza).

Importare una sequenza di immagini fisse come un unico elemento di metraggio

  1. Scegliete File > Importa > File.
  2. Selezionate uno dei file nella sequenza. Per importare un sottoinsieme di file in una sequenza, selezionate il primo file, tenete premuto il tasto Maiusc e selezionate l’ultimo file da importare.
  3. Scegliete Metraggio nel menu Importa come.
  4. Fate clic su Apri (Windows) o Importa (Mac OS).
  5. Fate clic su OK.

Se, in qualsiasi momento, decideste di voler accedere ai componenti individuali dell’elemento di metraggio, potete convertirlo in una composizione. Consultate Convertire un elemento di metraggio unito in una composizione.

Importare una sequenza di immagini fisse come composizione

Quando importate un file di Photoshop o Illustrator come una composizione, avete accesso a livelli individuali, metodi di fusione, livelli di regolazione, stili di livello, maschere, guide e altre funzionalità create in Photoshop o Illustrator. Nel pannello Progetto appaiono la composizione importata e una cartella contenente tutti i suoi livelli come elementi di metraggio.

  1. Scegliete File > Importa > File.
  2. Selezionate uno dei file nella sequenza. Per importare un sottoinsieme di file in una sequenza, selezionate il primo file, tenete premuto il tasto Maiusc e selezionate l’ultimo file da importare.
  3. Selezionate una delle seguenti opzioni dal menu Importa come:

    Composizione - Mantieni dimensioni livelli

    Importa i livelli, ciascuno con le proprie dimensioni originali.

    Un motivo valido per importare come una composizione con livelli con le rispettive dimensioni originali (anziché importare ciascun livello nelle dimensioni del fotogramma della composizione) è che il punto di ancoraggio di ciascun livello è impostato al centro dell’oggetto grafico ritagliato, invece che al centro del fotogramma della composizione. Quando animate i singoli livelli di un elemento grafico importato, il più delle volte questo fa funzionare le trasformazioni nel modo da voi previsto e preferito. Ad esempio, se disponete di un’automobile con un livello separato per ciascuna ruota, eseguendo l’importazione come una composizione con livelli con le rispettive dimensioni originali, il punto di ancoraggio di ciascuna ruota corrisponde al centro della ruota, il che fa ruotare le ruote nel modo auspicato.

    Navigatore

    Importa i livelli e ne imposta le dimensioni in modo che corrispondano alle dimensioni del fotogramma della composizione.

  4. Fate clic su Apri (Windows) o Importa (Mac OS).

Convertire un elemento di metraggio unito in una composizione

Quando importate come metraggio un file con livelli, come un file di Photoshop o Illustrator, tutti i livelli vengono uniti. Se, in qualsiasi momento, decideste di voler accedere ai componenti individuali dell’elemento di metraggio, potete convertirlo in una composizione.

  • Per convertire tutte le istanze di un elemento di metraggio, selezionatelo nel pannello Progetto e scegliete File > Sostituisci metraggio > Con composizione con livelli.
  • Per convertire soltanto una istanza dell’elemento di metraggio, selezionate il livello nel pannello Timeline e scegliete Livello > Converti in composizione con livelli.

Nota:

la conversione di un elemento di metraggio unito a una composizione dotata di livelli può richiedere qualche minuto.

Modificare la frequenza fotogrammi di una sequenza

quando importate una sequenza di immagini fisse, queste assumono la frequenza fotogrammi specificata dalla preferenza Metraggio sequenza nella categoria Importa. La frequenza predefinita è 30 fotogrammi al secondo (fps). Potete modificare la frequenza fotogrammi dopo l’importazione reinterpretando l’elemento di metraggio:

  1. Selezionate la sequenza nel pannello Progetto, scegliete File > Interpreta metraggio > Principale, quindi immettete un nuovo valore per Presupponi questa frequenza fotogrammi.

Per ulteriori informazioni, consultate Frequenza fotogrammi.

Preparare e importare file Photoshop

Nota:

Per informazioni e istruzioni relative a tutti i tipi di file di immagini fisse, consultate Preparare file di immagini fisse per l’importazione e Importare una singola immagine fissa o una sequenza di immagini fisse.

Nota:

in After Effects CS6 e versioni successive, i livelli video presenti nei documenti Photoshop .psd non sono supportati.

Dato che After Effects include il motore di rendering Photoshop, importa tutti gli attributi dei file Photoshop, compresi posizione, metodi di fusione, opacità, visibilità, trasparenza (canale alfa), maschere di livello, gruppi di livelli (importati come composizioni nidificate), livelli di regolazione, stili di livelli, tracciati di ritaglio livello, maschere vettoriali, guide immagine e gruppi di ritaglio.

Prima di importare in After Effects un file con livelli Photoshop, preparatelo in modo accurato per ridurre i tempi di anteprima e rendering. Evitate problemi di importazione e aggiornamento di livelli Photoshop eseguendo le operazioni seguenti:

  • Organizzate e attribuite i nomi ai livelli. Se modificate un nome di livello in un file Photoshop dopo che lo avete importato in After Effects, quest’ultimo mantiene il collegamento al livello originale. Però se cancellate un livello, After Effects non sarà in grado di trovare il livello originale e lo elencherà come Mancante nel pannello Progetto.

  • Accertatevi che ogni livello abbia un nome univoco. Questo non è un requisito del software, ma è utile per evitare confusione.

  • Per avere la possibilità di aggiungere livelli al file Photoshop in Photoshop dopo averlo importato in After Effects, prima di importare il file in After Effects aggiungete una piccola quantità di livelli segnaposto. Quando aggiornate il file in After Effects, ad esso non verrà applicato nessuno dei livelli che sono stati aggiunti in seguito all’importazione del file.

  • Sbloccate i livelli in Photoshop prima di importare in After Effects. Questo non è necessario per la maggior parte dei livelli, ma lo è per alcuni tipi di livelli. Ad esempio, i livelli di sfondo che devono essere convertiti in RGB possono non venire importati correttamente se sono bloccati.

Un comando molto pratico all’interno di After Effects è Livello > Nuovo > File Adobe Photoshop, che aggiunge un livello a una composizione e apre la sorgente di tale livello in Photoshop per consentirvi di cominciare a creare l’elemento visivo, ad esempio un livello di sfondo per il filmato. Il livello in Photoshop viene creato con le impostazioni corrette per la composizione di After Effects. Come con molte delle applicazioni della Creative Suite, potete utilizzare il comando Modifica originale in After Effects per aprire un file PSD in Photoshop, apportare modifiche e salvarle: le modifiche verranno visualizzate immediatamente nel filmato che fa riferimento al file sorgente PSD. Anche se non usate il comando Modifica originale, potete usare il comando Ricarica metraggio affinché After Effects aggiorni i propri livelli per l’utilizzo della versione corrente del file PSD. Consultate Creare un nuovo livello elemento di metraggio Photoshop e Modificare il metraggio nell’applicazione originale.

Nota:

Un buon metodo per impedire lo sfarfallio di interlacciamento nelle linee orizzontali sottili delle immagini fisse consiste nell’eseguire l’azione Eliminazione sfarfallio di interlacciamento in Photoshop prima di importare tutte le immagini fisse in After Effects. Photoshop mette a disposizione numerose e utili azioni video come questa.

Risorse online sulla preparazione e l’importazione di file Photoshop

Nel sito Web di Peachpit Press è disponibile un capitolo di esempio tratto dal libro “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” di Richard Harrington e Ian Robinson. In questo capitolo viene descritto come preparare i file di Illustrator e Photoshop.

Sul sito Web Creative Cow è disponibile un’esercitazione video realizzata da Andrew Devis sull’importazione e l’utilizzo di file Photoshop PSD in After Effects.

Metodi di colore

I file Photoshop con livelli (PSD) vanno salvati con il metodo di colore RGB o Scala di grigi, affinché After Effects possa importarli come composizione e per separare i livelli. I metodi di colore CMYK, LAB, Due tonalità, Una tonalità e Tre tonalità non sono supportati per i file con livelli; After Effects importa un file che utilizza uno di questi metodi di colore come immagine singola su un unico livello. (Per quanto riguarda gli altri metodi di colore disponibili in Photoshop, come Bitmap e Indicizzato: Photoshop non supporta i livelli in questi metodi di colore.)

Nota:

Per determinare o modificare il metodo di colore di un documento in Photoshop, scegliete Immagine > Metodo. (Il metodo di colore è visualizzato anche nella barra del titolo della finestra documento.)

Maschere e canali alfa

Adobe Photoshop supporta una zona trasparente e una maschera di livello opzionale (canale alfa) per ogni livello in un file. Queste maschere di livello sono utilizzabili per specificare in che modo le varie aree del livello siano nascoste o visibili. Se importate un livello, After Effects associa al maschera di livello (se presente) con la zona trasparente e la importa come semplice canale alfa.

Se importate un file con livelli Photoshop come file unito, After Effects unisce le zone trasparenti e le maschere di livello di tutti i livelli in un unico canale alfa premoltiplicato con il bianco.

Quando importate un file Photoshop come una composizione, le maschere vettoriali vengono convertite in maschere di After Effects. Potete poi modificare e animare queste maschere in After Effects.

Gruppi di ritaglio, gruppi di livello e oggetti avanzati di Photoshop

Se il file con livelli Photoshop contiene gruppi di ritaglio, After Effects importa ciascuno di questi come precomposizione nidificata nella composizione principale. After Effects applica automaticamente l’opzione Mantieni trasparenza sottostante a ogni livello nella composizione del gruppo di ritagli, mantenendo le impostazioni della trasparenza. Tali precomposizioni nidificate hanno le stesse dimensioni della composizione principale.

Nota:

Nel forum AE Enhancers è disponibile uno script di Paul Tuersley con cui è possibile ritagliare le precomposizioni in base alle dimensioni del loro contenuto, mantenendo al tempo stesso la loro posizione corretta nella composizione principale.

I gruppi di livelli di Photoshop vengono importati come composizioni individuali.

Spesso è opportuno raggruppare i livelli in oggetti avanzati in Photoshop così da poter importare raccolte adeguate di livelli Photoshop come livelli individuali in After Effects. Ad esempio, se avete utilizzato 20 livelli per creare l’oggetto in primo piano e 30 livelli per creare l’oggetto di sfondo in Photoshop, probabilmente non dovrete importarli tutti in After Effects se volete semplicemente animare l’oggetto in primo piano sopra l’oggetto di sfondo; potreste raggrupparli in un unico oggetto avanzato in primo piano e in un unico oggetto avanzato di sfondo prima di importare il file PSD in After Effects.

Stili di livello di Photoshop e metodi di fusione

After Effects supporta inoltre i metodi di fusione e gli stili di livello applicati al file. Quando importate un file di Photoshop con gli stili di livello, potete scegliere l’opzione Stili di livello modificabili oppure Unisci stili livello in metraggio:

Stili di livello modificabili

Fa corrispondere l’aspetto in Photoshop e mantiene modificabili le proprietà degli stili di livello supportate.

Nota:

un livello che dispone di uno stile interferisce con l’intersezione dei livelli 3D e la proiezione delle ombre.

Unisci stili livello in metraggio

Gli stili di livello vengono uniti nel livello per velocizzare il rendering, ma l’aspetto potrebbe non corrispondere a quello dell’immagine in Photoshop. Questa opzione non interferisce con l’intersezione dei livelli 3D né con la proiezione delle ombre.

Preparare e importare file Illustrator

Nota:

Per informazioni e istruzioni relative a tutti i tipi di file di immagini fisse, consultate Preparare file di immagini fisse per l’importazione e Importare una singola immagine fissa o una sequenza di immagini fisse.

Prima di salvare un file Illustrator da importare in After Effects, tenete presente quanto segue:

  • Create il documento in Illustrator utilizzando uno dei profili documento Video e pellicola. Il documento creata avrà così le dimensioni corrette per video o pellicola, nonché due tavole da disegno: una con la dimensione fotogramma corretta e una molto più grande. Quando portate il documento così creato in After Effects, l’area al di fuori della tavola da disegno più piccola non viene ritagliata e perduta; viene invece mantenuta all’esterno del fotogramma della composizione. Questo funziona solo per un documento Illustrator con più livelli importato come una composizione.

  • Per fare in modo che i file Illustrator vengano visualizzati correttamente in After Effects, selezionate Crea file compatibile con formato PDF nella finestra di dialogo Opzioni Illustrator.

  • Per copiare tracciati tra Illustrator e After Effects, accertatevi che l’opzione Mantieni tracciati sia selezionata nella sezione File e Appunti della finestra di dialogo Preferenze di Illustrator.

  • Per fare in modo che i file vengano rasterizzati in modo fedele in After Effects, salvate il file nel formato AI anziché nel formato EPS di Illustrator 8.x o 9.x.

  • Per separare gli oggetti di un file Illustrator in livelli separati, usate il comando Rilascia a livelli di Illustrator. Dopodiché, potete importare il file a livelli in After Effects e animare i livelli separatamente.

  • Se utilizzate il comando Modifica originale per spostare oggetti e livelli in Illustrator, importate il documento Illustrator in After Effects come una composizione con i livelli delle dimensioni del documento (senza usare l’opzione Mantieni dimensioni livelli).

Quando importate un file Illustrator, After Effects rende trasparenti tutte le aree vuote convertendole in un canale alfa.

Nota:

una volta importato il file Illustrator, potrete specificare se eseguire l’anti-alias a una qualità superiore o a una velocità superiore. Selezionate l’elemento di metraggio nel pannello Progetto e scegliete Modifica > Interpreta metraggio > Principale, quindi fate clic sul pulsante Altre opzioni nella parte inferiore della finestra di dialogo.

After Effects non legge i profili colore incorporati dai file Illustrator. Per assicurare la fedeltà del colore, assegnate un profilo colore di input all’elemento di metraggio Illustrator che corrisponda al profilo colore con cui il file Illustrator è stato creato.

Nota:

After Effects non è in grado di leggere i metodi di fusione da documenti AI salvati come una versione successiva a Illustrator CS2. Se desiderate mantenere le informazioni sui metodi di fusione quando importate un file in After Effects da Illustrator, salvate il documento in formato Illustrator CS2.

Per informazioni su come mantenere la nitidezza della grafica vettoriale (evitando effetti pixel), consultate Rasterizzare in modo continuo un livello contenente grafica vettoriale.

Risorse online sulla preparazione e l’importazione di file Illustrator

Dave Nagel mette a disposizione delle istruzioni nel sito Web DMN per importare un documento Illustrator in After Effects con gli oggetti Illustrator su livelli separati di After Effects.

In un thread del forum utenti di After Effects, JETalmage mette a disposizione uno script che converte i sottolivelli di Illustrator in livelli di livello superiore. Questo è un passaggio necessario per preparare un file di Illustrator da importare in After Effects nel caso in cui si intenda animare gli elementi in modo indipendente.

Nel sito Web Layers Magazine è disponibile un’esercitazione video di Steve Holmes che mostra come creare e preparare ornamenti in stile rampicanti e svolazzi in Illustrator e quindi importarli, mostrarli e animarli in After Effects mediante l’effetto Tratto.

Nel sito Web di Peachpit Press è disponibile un capitolo di esempio tratto dal libro “Motion Graphics with Adobe Creative Suite 5 Studio Techniques” di Richard Harrington e Ian Robinson. In questo capitolo viene descritto come preparare i file di Illustrator e Photoshop.

Importazione di file raw da fotocamera con Camera Raw

Potete importare sequenze di file raw come importate sequenze di altri tipi di file di immagini fisse.

After Effects applica le impostazioni della prima immagine raw nella sequenza a tutte le altre immagini nella sequenza che non hanno i propri file XMP collaterale. After Effects non controlla il database di Camera Raw per verificare le impostazioni delle immagini.

Nota:

i file raw da fotocamera non sono compressi. Le loro grandi dimensioni possono rallentare il processo di rendering.

  • Scegliete File > Importa > File.

  • Selezionate un file raw da fotocamera, quindi fate clic su Apri.

  • Apportate le regolazione necessarie nella finestra di dialogo Camera Raw, quindi fate clic su OK.

Potete regolare un’immagine raw dopo averla importata. Per aprire l’immagine nella finestra di dialogo Camera Raw, selezionate l’elemento di metraggio nel pannello Progetto, scegliete File > Interpreta metraggio > Principale, quindi fate clic su Altre opzioni.

Nota:

non potete assegnare un profilo colore di input a un’immagine raw da fotocamera da usare in un progetto con gestione del colore. Per informazioni sull’interpretazione automatica dei colori, consultate Interpretare un elemento di metraggio assegnando un profilo colore di input.

Nota:

In questo blog vengono condivisi dei collegamenti verso estratti gratuiti di libri su Camera Raw scritti da Conrad Chavez, Bruce Fraser, Jeff Schewe, Ben Willmore e Dan Ablan.

Elementi di metraggio Cineon e DPX

Una parte comune del flusso di lavoro di produzione di pellicole cinematografiche consiste nella scansione della pellicola e nella codifica dei fotogrammi nel formato file Cineon o DPX. Il formato DPX (Digital Picture Exchange) è un formato standard strettamente correlato al formato Cineon.

Potete importare file Cineon 4.5 o Digital Picture Exchange (DPX) direttamente in un progetto After Effects come singoli fotogrammi oppure come sequenza di immagini fisse numerate. Una volta importato un file Cineon o DPX, potete usarlo in una composizione, quindi eseguire il rendering della composizione come sequenza di immagini.

Per mantenere l’intervallo dinamico completo della pellicola cinematografica, i file Cineon vengono memorizzati utilizzando il colore logaritmico a 10 bpc. Tuttavia, After Effects utilizza internamente colore a 8, 16 o 32 bpc, a seconda della profondità del colore del progetto. Lavorate con i file Cineon in un progetto a 16 o 32 bpc; per impostazione predefinita, After Effects dilata i valori logaritmici fino all’intervallo completo di valori disponibili.

I dati Cineon hanno un punto del bianco a 10 bit di 685 e un punto del nero a 10 bit di 95. I valori superiori a 685 vengono conservati ma vengono trattati come luci. Invece di tagliare bruscamente le luci facendole diventare bianche, After Effects le interpreta usando una sfumatura graduale definita dal valore Attenuazione luce. Potete modificare i livelli di input del punto del bianco a 10 bit e del punto del nero a 10 bit e i livelli del punto del bianco di output (convertito) e del punto del nero, in modo che corrispondano ai vostri elementi di metraggio specifici o alle vostre esigenze creative.

Usate una profondità colore del progetto di 32 bpc quando lavorate con elementi di metraggio Cineon così da mantenere le luci, nel quale caso non è necessario il loro roll off.

Scegliendo Sequenza DPX/Cineon dal menu Formato nella finestra di dialogo Impostazioni modulo di output, potrete aprire la finestra di dialogo Impostazioni Cineon per impostare le opzioni di output. Scegliete quindi se creare file DPX (.dpx) o FIDO/Cineon 4.5 (.cin) nella sezione Formato file della finestra di dialogo Impostazioni Cineon.

After Effects fornisce tre modi fondamentali di lavorare con i colori negli elementi di metraggio Cineon:

  • Quello più semplice, che è anche quello consigliato, consiste nell’attivare la gestione del colore e nell’assegnare un profilo dei colori di input a un elemento di metraggio Cineon nella scheda Gestione colore della finestra di dialogo Interpreta metraggio, corrispondente alla pellicola sulla quale il metraggio è stato registrato. Se state creando l’output per una pellicola, usate un profilo identico a quello dei colori di output, per ottenere la corrispondenza tra il file di output e la pellicola. L’uso delle funzioni di gestione del colore per lavorare con elementi di metraggio Cineon ha tra gli altri il vantaggio di semplificare la composizione con immagini da altri tipi di metraggio. Consultate Interpretare un elemento di metraggio assegnando un profilo colore di input.

  • Se le impostazioni per l’interpretazione dell’elemento di metraggio Cineon devono cambiare nel tempo, potete applicare l’effetto Convertitore Cineon a un livello che usa l’elemento di metraggio Cineon come sorgente. Consultate Effetto Convertitore Cineon.

  • Se dovete modificare manualmente le impostazioni per un elemento di metraggio Cineon, o se non volete usare la gestione colore, potete usare la finestra di dialogo Impostazioni Cineon. Per aprire questa finestra di dialogo, fate clic sul pulsante Impostazioni Cineon nella scheda Gestione colore della finestra di dialogo Interpreta metraggio.

Impostazioni manuali nella finestra di dialogo Impostazioni Cineon:

Punto nero convertito

Specifica il punto nero usato per il livello in After Effects.

Punto bianco convertito

Specifica il punto bianco usato per il livello in After Effects.

Punto nero 10 bit

Specifica il livello di nero (densità minima) per convertire un livello Cineon a 10 bit.

Punto bianco 10 bit

Specifica il livello di bianco (densità massima) per convertire un livello Cineon a 10 bit.

Gamma corrente

Specifica il valore gamma di destinazione.

Attenuazione luce

Specifica il valore di attenuazione usato per correggere le luci più vivide. Per superare i valori dell’intervallo quando lavorate a 32 bpc, impostate il valore su 0.

Trasformazione logaritmica

Converte la sequenza Cineon dallo spazio colore logaritmico al gamma di destinazione specificato dall’impostazione Gamma corrente. Quando siete pronti a generare l’output dal file Cineon, è importante che invertiate la conversione. (Per convertire da logaritmico a lineare, impostate Gamma corrente su 1.)

Unità

Specifica le unità utilizzate da After Effects per visualizzare i valori della finestra di dialogo.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online