Guida utente Annulla

Digitalizzazione di video analogico

  1. Guida utente di Adobe Premiere Pro
  2. Versioni beta
    1. Panoramica del programma beta
    2. Pagina home di Premiere Pro Beta
  3. Guida introduttiva
    1. Guida introduttiva di Adobe Premiere Pro
    2. Novità di Premiere Pro
    3. Note sulla versione | Premiere Pro
    4. Scelte rapide da tastiera in Premiere Pro
    5. Accessibilità in Premiere Pro
    6. Guida al flusso di lavoro continuativo ed occasionale
  4. Requisiti di hardware e sistema operativo
    1. Consigli sull’hardware
    2. Requisiti di sistema
    3. Requisiti del driver GPU e GPU
    4. Rendering con accelerazione GPU e codifica/decodifica hardware
  5. Creazione di progetti
    1. Crea nuovo progetto
    2. Apertura di progetti
    3. Spostare ed eliminare i progetti
    4. Operazioni con più progetti aperti
    5. Utilizzo dei collegamenti ai progetti
    6. Compatibilità dei progetti Premiere Pro con versioni precedenti
    7. Aprire e modificare i progetti Premiere Rush in Premiere Pro
    8. Best practice: creare i modelli di progetto personalizzati
  6. Spazi di lavoro e flussi di lavoro
    1. Spazi di lavoro
    2. Domande frequenti | Importazione ed esportazione in Premiere Pro
    3. Utilizzo dei pannelli
    4. Controlli touch e gesti di Windows
    5. Usare Premiere Pro in una configurazione con due monitor
  7. Acquisizione e importazione
    1. Acquisizione
      1. Acquisizione e digitalizzazione del metraggio
      2. Acquisizione di video HD, DV o HDV
      3. Acquisizione in batch e riacquisizione
      4. Configurazione del sistema per l’acquisizione HD, DV o HDV
    2. Importazione
      1. Trasferire i file
      2. Importazione di immagini fisse
      3. Importazione di audio digitale
    3. Importazione da Avid o Final Cut
      1. Importazione di file di progetto AAF da Avid Media Composer
      2. Importazione di file di progetto XML da Final Cut Pro 7 e Final Cut Pro X
    4. Formati di file supportati
    5. Digitalizzazione di un video analogico
    6. Utilizzo del codice di tempo
  8. Montaggio
    1. Sequenze
      1. Creare e modificare le sequenze
      2. Aggiungere clip alle sequenze
      3. Ridisporre le clip in una sequenza
      4. Trovare, selezionare e raggruppare le clip in una sequenza
      5. Montaggio di sequenze caricate nel monitor Sorgente
      6. Semplificare le sequenze
      7. Rendering e anteprima delle sequenze
      8. Lavorare con i marcatori
      9. Patching sorgente e definizione delle tracce di destinazione
      10. Rilevamento modifiche scena
    2. Video
      1. Creazione e riproduzione delle clip
      2. Taglio delle clip
      3. Sincronizzazione di audio e video con Unisci clip
      4. Eseguire il rendering e sostituire i file multimediali
      5. Annulla, cronologia ed eventi
      6. Fermare e bloccare i fotogrammi
      7. Operazioni con le proporzioni
    3. Audio
      1. Panoramica dell’audio in Premiere Pro
      2. Mixer tracce audio
      3. Regolazione dei livelli del volume
      4. Modificare, riparare e migliorare l’audio mediante il pannello Audio essenziale
      5. Attenuazione automatica dell’audio
      6. Remix audio
      7. Controllare il volume e il panning della clip con Mixer clip audio
      8. Bilanciamento e panning audio
      9. Audio avanzato: submix, downmix e indirizzamento
      10. Effetti e transizioni audio
      11. Operazioni con transizioni audio
      12. Applicare effetti all’audio
      13. Misurazione dell’audio con l’effetto Radar volume
      14. Registrazione di mix audio
      15. Montaggio dell’audio nella timeline
      16. Mappatura dei canali audio in Premiere Pro
      17. Usare l’audio Adobe Stock in Premiere Pro
    4. Montaggio avanzato
      1. Flusso di lavoro per montaggio multicamera
      2. Configurare e utilizzare il visore HMD (Head Mounted Display) per i video immersivi in Premiere Pro
      3. Montaggio di file VR
    5. Best practice
      1. Best practice: mixare più velocemente l’audio
      2. Best practice: montaggio efficiente
      3. Flussi di lavoro per il montaggio di lungometraggi
  9. Effetti video e Transizioni
    1. Panoramica effetti video e transizioni
    2. Effetti
      1. Tipi di effetti in Premiere Pro
      2. Applicare e rimuovere effetti
      3. Predefiniti degli effetti
      4. Applicare il reframe automatico ai video per adattarli a diversi canali di social media
      5. Effetti per correzione colore
      6. Modificare la durata e velocità delle clip
      7. Livelli di regolazione
      8. Stabilizzare le riprese
    3. Transizioni
      1. Applicazione delle transizioni in Premiere Pro
      2. Modifica e personalizzazione delle transizioni
      3. Taglio morphing
  10. Grafica, titoli e animazione
    1. Grafica e titoli
      1. Panoramica del pannello grafica essenziale
      2. Creare un titolo
      3. Creare una forma
      4. Allineare e distribuire testo e forme
      5. Controllo ortografia e Trova e Sostituisci
      6. Applicare sfumature a testo e forme
      7. Aggiungere funzionalità di grafica reattiva agli elementi grafici
      8. Usare modelli di grafica animata per i titoli
      9. Sostituire immagini o video nei modelli di grafica animata
      10. Usare i modelli di grafica animata basati su dati
      11. Best practice: flussi di lavoro grafici più veloci
      12. Utilizzo dei sottotitoli
      13. Discorso in testo
      14. Funzione “Discorso in testo” in Premiere Pro | Domande frequenti
      15. Convertire i titoli precedenti in Grafica sorgente
    2. Animazione e fotogrammi chiave
      1. Aggiunta, navigazione e impostazione di fotogrammi chiave
      2. Effetti di animazione
      3. Usare l’effetto Movimento per modificare e animare le clip
      4. Ottimizzare l’automazione dei fotogrammi chiave
      5. Spostamento e copia dei fotogrammi chiave
      6. Visualizzazione e regolazione di effetti e fotogrammi chiave
  11. Composizione
    1. Composizione, canali alfa, e regolazione dell’opacità delle clip
    2. Mascheratura e tracciamento
    3. Metodi di fusione
  12. Correzione e gradazione del colore
    1. Panoramica: flussi di lavoro del colore in Premiere Pro
    2. Colore automatico
    3. Usare il colore in modo creativo con i look Lumetri
    4. Regolare il colore utilizzando le Curve RGB e le Curve saturazione tinta
    5. Correggere e abbinare i colori tra le riprese
    6. Utilizzo dei controlli secondari HSL nel pannello Colore Lumetri
    7. Creare un effetto vignettatura
    8. Looks e LUT
    9. Oscilloscopi Lumetri
    10. Gestione del colore per visualizzazione
    11. HDR per le emittenti
    12. Abilitare il supporto per DirectX HDR
  13. Esportazione di file multimediali
    1. Esporta video
    2. Gestione dei predefiniti di esportazione
    3. Flusso di lavoro e panoramica dell’esportazione
    4. Esportazione rapida
    5. Esportazione per il web e per dispositivi mobili
    6. Esportare un’immagine fissa
    7. Esportazione di progetti per altre applicazioni
    8. Esportazione di file OMF per Pro Tools
    9. Esportare in formato Panasonic P2
    10. Impostazioni di esportazione - Riferimento
    11. Procedure consigliate: esportare più velocemente
  14. Collaborazione: Frame.io, produzioni e Team Projects
    1. Collaborazione in Premiere Pro
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Produzioni
      1. Utilizzo delle Produzioni
      2. Funzionamento delle clip tra progetti in una Produzione
      3. Best practice: lavorare con le produzioni
    4. Team Projects
      1. Novità di Team Projects
      2. Introduzione a Team Projects
      3. Creare nuovo progetto team
      4. Aggiungere e gestire i file multimediali in Team Projects
      5. Collaborazione con Team Projects
      6. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
      7. Archiviare, ripristinare o eliminare i progetti team
  15. Utilizzo di altre applicazioni Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizzazione e gestione delle risorse
    1. Utilizzo del pannello Progetto
    2. Organizzare le risorse nel pannello Progetto
    3. Riproduzione delle risorse
    4. Cercare le risorse
    5. Creative Cloud Libraries
    6. Sincronizzare le impostazioni in Premiere Pro
    7. Consolidare, transcodificare e archiviare i progetti
    8. Gestione dei metadati
    9. Procedure consigliate
      1. Best practice: imparare dalla produzione broadcast
      2. Best practice: utilizzo dei formati nativi
  17. Miglioramento delle prestazioni e risoluzione dei problemi
    1. Impostare le preferenze
    2. Reimpostare le preferenze
    3. Utilizzo dei proxy
      1. Panoramica sui proxy
      2. Assimilazione e flusso di lavoro dei proxy
    4. Verifica se il sistema è compatibile con Premiere Pro
    5. Premiere Pro per Apple silicon
    6. Eliminare lo sfarfallio
    7. Interlacciamento e ordine dei campi
    8. Rendering avanzato
    9. Supporto delle superfici di controllo
    10. Best practice: utilizzo dei formati nativi
    11. Knowledge base
      1. Problemi noti
      2. Problemi risolti
      3. Video verde e rosa in Premiere Pro o Premiere Rush
      4. Come si gestisce la cache multimediale in Premiere Pro?
      5. Correzione degli errori durante il rendering o l’esportazione
      6. Risoluzione dei problemi relativi alla riproduzione e alle prestazioni di Premiere Pro
  18. Monitoraggio delle risorse e dei supporti offline
    1. Monitoraggio delle risorse
      1. Utilizzo dei monitor Sorgente e Programma
      2. Utilizzo del monitor di riferimento
    2. File multimediali offline
      1. Operazioni con clip non in linea
      2. Creazione di clip per il montaggio non in linea
      3. Ricollegare oggetti multimediali non in linea

Vuoi lavorare con un video ripreso in formato analogico? Scopri come digitalizzarlo in Premiere Pro.

Per modificare video girati in formato analogico occorre prima digitalizzarli. Potete eseguire la digitalizzazione indirizzando il segnale video attraverso una videocamera digitale in grado di digitalizzare al volo oppure attraverso un dispositivo di digitalizzazione installato sul computer in uso. In alternativa, potete doppiare il metraggio analogico in formato digitale, quindi acquisire il video da un dispositivo digitale attraverso una scheda di acquisizione come qualsiasi altra sorgente digitale. A seconda delle apparecchiature disponibili, potete digitalizzare video analogici da vari tipi di segnale, compresi video componente, composito e S-video. Alcuni digitalizzatori di terze parti forniscono il controllo del dispositivo. Vengono collegati al dispositivo sorgente con porte RS-232 o RS-422 e consentono di controllare il dispositivo dal pannello Acquisizione di Premiere Pro e di eseguire acquisizioni in batch. Consultate le istruzioni fornite con la videocamera e la scheda di acquisizione/digitalizzazione.

Le impostazioni della scheda di acquisizione

Alcune impostazioni di acquisizione visualizzate in Premiere Pro possono essere state fornite dal software plug-in accluso alla scheda di acquisizione/digitalizzazione. A causa delle differenze tra schede di diverse marche, le opzioni specifiche e i formati supportati possono variare. La complessa relazione che esiste tra schede di acquisizione video e Premiere Pro può rendere difficile individuare l’elemento del sistema responsabile di una particolare opzione o di uno specifico problema. Adobe, come pure la maggior parte dei produttori di schede di acquisizione, rende disponibile sul Web documentazione per la risoluzione dei problemi che aiuta a stabilire se un’opzione o un problema è legato alla scheda di acquisizione video e relativo software o a Premiere Pro. Consultate le risorse per la risoluzione di problemi disponibili nel sito Web di Premiere Pro e in quello del produttore della scheda di acquisizione.

Per la maggior parte delle schede di acquisizione supportate viene installato un file di impostazioni predefinite selezionabile nel riquadro Carica predefinito della finestra di dialogo Nuovo progetto di Premiere Pro. Questo file imposta automaticamente tutte le opzioni di acquisizione nel modo più idoneo per la scheda di acquisizione in uso. Per risultati ottimali, usate i predefiniti della scheda di acquisizione in uso, se disponibili, e non modificate le impostazioni di acquisizione del riquadro Impostazioni personalizzate.

Digitalizzare video analogico

  1. Uscite da Premiere Pro.
  2. Collegate le uscite video e audio del dispositivo analogico in uso alle entrate analogiche del dispositivo digitale (digitalizzatore, videocamera o videoregistratore digitale).
  3. Se il dispositivo digitale è un digitalizzatore esterno, un videoregistratore o una videocamera, collegate la sua porta FireWire o SDI al computer.
  4. Se il dispositivo digitale di terze parti è un digitalizzatore con controlli per il dispositivo (e sono disponibili driver dispositivo per Premiere Pro), collegate la relativa porta di controllo dispositivo (RS-232 o RS-422) allo stesso tipo di porta sul dispositivo analogico.
  5. Accendete la sorgente analogica e il digitalizzatore.
  6. Se il digitalizzatore è una videocamera, mettetela in modalità VTR, VCR o di riproduzione (non videocamera).
  7. Impostate il controllo di selezione ingressi sul digitalizzatore per l’ingresso analogico corretto.
  8. Avviate Premiere Pro.
  9. Nella finestra Benvenuti, effettuate una delle seguenti operazioni:
    • Per aprire un nuovo progetto utilizzando una scheda di acquisizione, fate clic su Nuovo progetto, selezionate il predefinito della scheda di acquisizione (se disponibile) dal riquadro Carica predefinito e infine fate clic su OK.

    • Per aprire un progetto esistente utilizzando una scheda di acquisizione, selezionate un progetto esistente impostato con il predefinito della scheda di acquisizione.

    • Per aprire un nuovo progetto usando un dispositivo esterno, come una videocamera o un videoregistratore, per eseguire la digitalizzazione fate clic su Nuovo progetto, selezionate il predefinito DV o HDV corrispondente allo standard e al formato televisivo di destinazione, infine fate clic su OK.

    • Per aprire un progetto esistente usando un dispositivo esterno come una videocamera o un videoregistratore, per eseguire la digitalizzazione, selezionate un progetto esistente impostato con il predefinito DV o HDV corretto.

  10. (Facoltativo) Specificate il modo in cui Premiere Pro associa i canali audio dal dispositivo di digitalizzazione alle tracce audio. Scegliete Modifica > Preferenze > Audio (Windows) oppure Premiere Pro > Preferenze > Audio (Mac OS). Nell’area Mappature canale sorgente, selezionate un formato di canale audio dal menu Formato traccia predefinito.
  11. Scegliete File > Acquisisci.
  12. Nel pannello Acquisizione, verificate attentamente le opzioni del riquadro Impostazioni. Per modificarle, fate clic su Modifica. (Se state usando una scheda di acquisizione, le impostazioni sono fornite dal software plug-in del produttore, non da Premiere Pro, e cambiano a seconda di marca e modello della scheda di acquisizione. A tal fine, consultate la documentazione dei driver fornita dal produttore della scheda.)
  13. Eseguite una delle seguenti operazioni:
    • Se il dispositivo digitale non offre il controllo dispositivo, regolate la sorgente usando i controlli del dispositivo analogico. Premete Play sul dispositivo analogico e fate clic sul pulsante Registra  nel pannello Acquisizione.

    • Se il dispositivo digitale dispone del controllo dispositivo, acquisite o registrate le riprese usando i controlli del pannello Acquisizione, come se si trattasse di una sorgente digitale.

Logo Adobe

Accedi al tuo account

[Feedback V2 Badge]