Video sulle nuove funzioni

Introduzione ad Adobe Premiere Pro CS6

Introduzione ad Adobe Premiere Pro CS6
Al Mooney, Product Manager per i prodotti video professionali, offre un’introduzione ad Adobe Premiere Pro CS6.
Al Mooney

Interfaccia utente riprogettata e personalizzabile

Nuovo spazio di lavoro predefinito

Premiere Pro CS6 presenta una nuova area di lavoro predefinita di montaggio con due monitor sorgente e programma più grandi (configurazione definita “a due schermate”). Questa vista consente di visualizzare più facilmente i video ad alta definizione nell’area di lavoro.

Per ripristinare lo spazio di lavoro di montaggio standard di Premiere Pro CS5.5 e versioni precedenti, scegliete Finestra > Spazio di lavoro > Montaggio (CS5.5).

Risorse:

Monitor Sorgente e Programma riprogettati

I monitor Sorgente e Programma sono stati riprogettati e sono maggiormente personalizzabili.

  • Barra dei pulsanti personalizzabile.
  • I numeri del codice di tempo possono essere attivati o disattivati (anche nella timeline).
  • Menu a comparsa per accedere direttamente alla risoluzione di riproduzione.
  • Pulsante Impostazioni per accedere più facilmente alle impostazioni del monitor.

Risorse:

Pannello Progetto riprogettato

Il pannello Progetto è stata riprogettata con le seguenti funzioni:

  • Miniature delle clip ridimensionabili.
  • Miniature delle clip ingrandite per utilizzare in modo più efficiente lo spazio disponibile.
  • Nella visualizzazione miniature, fate scorrere le clip trascinando il mouse sopra una miniatura. Questa tecnica è definita “scorrimento al passaggio”.
  • Nella visualizzazione miniature è possibile selezionare le clip e scorrerle con la testina di riproduzione oppure utilizzando i tasti di scelta rapida J-K-L e la barra spaziatrice.
  • Contrassegnate i punti di attacco e stacco sulle clip durante lo scorrimento oppure subito durante la riproduzione utilizzando i tasti di scelta rapida J-K-L e la barra spaziatrice.
  • Un’icona di utilizzo permette di passare alle clip nelle sequenze.

Risorse:

Pannello Codice di tempo

In Premiere Pro CS6 è ora disponibile un pannello che visualizza il codice di tempo in grandi dimensioni e in piedi+fotogrammi.

Per visualizzare il pannello Codice di tempo, scegliete Finestra > Codice di tempo.

Risorse:

Visualizzazione di montaggio principale in modalità Cinema

Potete impostare il monitor Programma o Sorgente a schermo intero, in modalità “cinema” sul monitor principale del sistema.

Per attivare e disattivare la modalità Cinema, premete i tasti Ctrl e accento e fate clic sul monitor Sorgente o Programma. Premete di nuovo questi tasti per tornare all’interfaccia.

Risorse:

Indicatore di fotogrammi saltati

Entrambi i monitor programma e sorgente dispongono dell’opzione per visualizzare un’icona che indica se durante la riproduzione vengono saltati alcuni fotogrammi.

Risorse:

Supporto dei gesti trackpad in Mac OS

Potete utilizzare i gesti trackpad per spostarvi sulla timeline e negli altri pannelli di Premiere Pro mediante il trackpad di MacBook Pro o Apple Magic Trackpad.   

Risorse:

Flusso di lavoro di montaggio migliorato

Mercury Playback Engine migliorato

  • Grazie alla funzione Adobe Mercury Transmit è possibile connettere schede di acquisizione di terze parti direttamente con le prestazioni di Mercury Playback Engine. La funzione consente di accedere all’accelerazione CUDA e al supporto avanzato I/O SDI e per il monitoraggio professionale per trasmissione.
  • Grazie al supporto per le schede grafiche AMD Radeon HD 6750M e 6770 basate su OpenCL, Mercury Playback Engine (hardware) è disponibile su alcuni computer Apple MacBook Pro.
  • Esistono ora nuove schede video basate su CUDA approvate per Mercury Playback Engine. Per un elenco aggiornato delle schede supportate, consultate: www.adobe.com/go/64bitsupport_it

Risorse:

Assimilazione e registro efficienti con Adobe Prelude

È possibile assimilare le clip con Adobe Prelude. Potete quindi inserirle nel registro e creare clip secondarie, marcatori, attacchi e stacchi, note ricercabili, metadati e tagli di prova. Potete importare i dati dal progetto Prelude direttamente in Premiere Pro.

Nota: Adobe Prelude è un’applicazione separata.

Risorse:

Multicam migliorato

Nel montaggio multicam potete ora usare più di quattro diversi angoli della videocamera. Il numero massimo è limitato unicamente dalla potenza del computer. È inoltre più facile creare sequenze multicam.

Risorse:

Ritaglio migliorato

Alcune nuove potenti opzioni permettono di selezionare rapidamente e spostare i punti di montaggio con il mouse, con nuove scelte rapide da tastiera o mediante il tastierino numerico. È inoltre supportato il taglio dinamica JKL. La nuova modalità Taglio offre una visualizzazione doppia di tipo “two-up” con i fotogrammi in uscita e in entrata direttamente nel monitor Programma. È stato inoltre migliorato il taglio nella timeline mediante un flusso di lavoro azionabile dalla tastiera.

Per aprire la modalità Taglio, fate doppio clic su un punto di montaggio.

Risorse:

Riproduzione continua

Nella timeline la riproduzione prosegue a meno che l’utente non richiami specificatamente un comando di interruzione. Questa funzione supporta la regolazione in tempo reale delle azioni di montaggio più frequenti.

Risorse:

Nuove funzionalità per i marcatori di clip

I marcatori di clip sono stati migliorati con etichette colorate e la possibilità di estendersi per un dato periodo di tempo. Le funzionalità precedentemente disponibili solo per i marcatori di sequenza sono ora disponibili anche per i marcatori di clip. Potete personalizzare i marcatori nella finestra di dialogo Marcatore che è stata riprogettata. Potete visualizzare tutti i marcatori di clip nel nuovo pannello Marcatori.

Risorse:

Miglioramento di Adobe Dynamic Link

I miglioramenti apportati a Dynamic Link comprendono prestazioni migliorate e rimozione della limitazione dell’utilizzo di Dynamic Link solo nell’ambito di una suite (ad esempio, Dynamic Link funziona ora anche tra applicazioni CS6 acquisite come singoli prodotti).

Risorse:

Rendering avanzato

In Premiere Pro CS6 (6.0.1), è stata aggiunta la funzionalità di rendering avanzato per esportazioni Long GOP MPEG2 OP1a in cui il materiale originale è un file di corrispondenza Long GOP MPEG2 OP1a o XDCAM EX Il rendering avanzato in Premiere Pro CS6 (6.0.1) accelera i tempi di rendering MXF per le essenze Long GOP MPEG2, mentre evita la ricompressione.

Risorse:

Supporto per file crescenti

Per file in crescita si intendono i file video la cui durata aumenta dopo l’assimilazione. Premiere Pro CS6 ora supporta i file in crescita per i seguenti codec:

  • AVCI50/100
  • IMX30/40/50
  • XDCAM HD 50/35/25/18 conforme con RDD9
  • I file wrapped QuickTime in questi formati sono supportati in Premiere Pro CS6 (6.0.2) e versioni successive

Risorse:

Flusso di lavoro audio migliorato

Mixer audio riprogettato

Il pannello Mixer audio è stata riprogettato per includere le seguenti funzioni.

  • Potete scegliere tra due modalità di controllo visivo.
  • Fate doppio clic su un fader per ripristinarlo su 0 dB.
  • Scale dB separate per i controlli e i fader.
  • Menu contestuale per le opzioni dei controlli disponibile nel menu del pannello. 

Risorse:

Pannello Controlli audio riprogettato

Il pannello Controlli audio è stato riprogettato ed è più accurato, personalizzabile e facile da usare. Nel pannello Controlli audio sono disponibili le seguenti funzioni:

  • Disposizione dei controlli automatici in orizzontale o verticale
  • Ridimensionamento dei controlli in base alle esigenze
  • Nuovi pulsanti Assolo per ogni canale
  • Il pannello Controlli audio ora controlla il contenuto del monitor Sorgente
  • Diverse opzioni per la visualizzazione dell’audio

Risorse:

Nuova funzionalità per tracce audio

Le tracce audio mono e stereo non sono più separate. Un nuovo tipo di traccia audio, definita “Standard”, è in grado di contenere clip stereo e mono.

Risorse:

Funzionalità migliorata per i canali audio nel monitor Sorgente

Nel monitor Sorgente potete ora visualizzare le clip con canali audio multipli, comprese clip raggruppate o unite.

Risorse:

Utilizzare il codice di tempo dall’audio della clip master in clip unite

Un nuovo flusso di lavoro DSLR permette di utilizzare il codice di tempo da una clip audio master quando si crea una clip unita. Quando create una clip unita, potete anche omettere l’audio della videocamera sorgente.

Risorse:

Effetti e flusso di lavoro migliorati

Livelli di regolazione

I livelli di regolazione, utilizzati con applicazioni quali Photoshop e After Effects, sono ora disponibili anche in Premiere Pro CS6. I livelli di regolazione sono utili per molte operazioni diverse, ad esempio per esercitare un controllo maggiore nella correzione dei colori.

Per aggiungere al progetto un livello di regolazione, selezionate il pannello Progetto e scegliete File > Nuovo livello di regolazione.

Risorse:

Effetto Stabilizzatore alterazione

Questo effetto era precedentemente disponibile solo in After Effects CS5.5 (e versione successiva). Stabilizzatore alterazione è un effetto con accelerazione CUDA che consente di rendere più uniformi le riprese mosse effettuate a mano.

L’effetto si trova nel pannello Effetti, in Effetti > Distorsione > Stabilizzatore alterazione.

Risorse:

Effetto Riparazione scansione lineare

Usate l’effetto Riparazione scansione lineare per correggere clip con artefatti di scansione lineare.

L’effetto si trova nel pannello Effetti, in Effetti > Distorsione > Riparazione scansione lineare.

Risorse:

Effetto Correttore colori a tre vie riprogettato

L’effetto Correttore colori a tre vie è ora più intuitivo, con strumenti più facili da trovare e utilizzare.

Il Correttore colori a tre vie si trova nel pannello Effetti. Scegliete Effetti > Correzione colore > Correttore colori a tre vie.

Risorse:

Correzione colore Adobe SpeedGrade

È possibile esportare le sequenze in Adobe SpeedGrade per correggere il colore in modo professionale.

Per esportare la sequenza per SpeedGrade, selezionatela nel pannello Progetto e scegliete File > Invia ad Adobe SpeedGrade. Potete anche esportare una lista EDL da Premiere Pro, importarla in SpeedGrade e ricollegare le clip.

Nota: Adobe SpeedGrade è un’applicazione separata.

Risorse:

Aggiornamenti di Premiere Pro CS6

Aggiornamento di Premiere Pro CS6 (6.0.3) (solo Windows)
L'aggiornamento di Premiere Pro CS6 (6.0.3) è un aggiornamento per Windows contenente una modifica importante al codice per risolvere i seguenti problemi:

  • Aggiornamenti del certificato di sicurezza
  • FAQ di revoche di certificati
  • Adobe per revocare il certificato del codice
  • Orientamento per gli amministratori IT | Annullamento del certificato di Adobe

Questo problema riguarda anche le versioni Windows di Adobe Prelude e Adobe Media Encoder.
Per informazioni sull’aggiornamento Premiere Pro CS6 (6.0.3), leggete questo articolo sul nostro blog.

Aggiornamento Premiere Pro CS6 (6.0.2)
Con l’aggiornamento Premiere Pro CS6 (6.0.2) sono stati introdotti i seguenti aggiornamenti e le seguenti modifiche:

  • Risolti numerosi bug
  • Certificazione di Windows 8.
  • Aggiornamenti per la visualizzazione HiDPI che migliora l'aspetto sui computer con display retina, come i computer MacBook Pro.
  • Aggiunte GPU all'elenco di quelle che Premiere Pro CS6 utilizzerà per l'elaborazione GPU: GT 650M (che ricorre nei più recenti computer MacBook Pro) e GTX 680.

Per informazioni e dettagli completi sull’aggiornamento Premiere Pro CS6 (6.0.2), leggete questo articolo sul nostro blog.

Aggiornamento Premiere Pro CS6 (6.0.1)
Con l’aggiornamento Premiere Pro CS6 (6.0.1) sono stati introdotti i seguenti aggiornamenti e le seguenti modifiche:

  • Risolti numerosi bug
  • Migliori prestazioni utilizzando OpenCL, in particolare se utilizzato su Mac OSX v10.7.4 o versioni successive.
  • Predefiniti di codifica aggiunti con le impostazioni di velocità di trasferimento di bit aggiuntive per XDCAM HD.
  • Aggiunta la preferenza Generazione file di picco automatica nella categoria audio per disattivare la generazione del file di picco automatica per l'audio importato.
  • Se questa preferenza è disattivata, l'importazione di audio e l'apertura di progetti non determinano la creazione di file di picco.
  • Attivato il "rendering avanzato" e aggiunta l'impostazione Abilita codec rendering avanzato alla scheda video delle esportazioni di MXF OP1a per XDCAM HD e XDCAM EX per consentire di attivare o disattivare il rendering avanzato per questi formati.
  • Supporto aggiuntivo per l'importazione di file e l'utilizzo di file in crescita dalla piattaforma Sony XDCAM (XDSPE2000).

Per informazioni e dettagli completi sull’aggiornamento Premiere Pro CS6 (6.0.1), leggete questo articolo sul nostro blog.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online