Scopri come condividere e ricevere le modifiche e come risolvere i conflitti di modifica nei progetti team.

Condividere le modifiche

Il servizio Progetti team salva automaticamente ogni modifica apportata. Tuttavia, i collaboratori potranno vedere le tue modifiche solo dopo che le avrai condivise come una nuova versione. Quando condividi le modifiche, una versione aggiornata viene immediatamente resa disponibile ai collaboratori. 

Il servizio Progetti team:

  • esamina la tua visualizzazione privata del progetto team;
  • verifica che non vi siano conflitti con il lavorocondivisodagli altri; e
  • incorpora le modifiche nella versione corrente del progetto team condiviso. 

 

  1. Nell’angolo in basso a destra del pannello Progetto team, fai clic sull’icona a forma di freccia Condividi modifiche personali.

    Condividere le modifiche
    Condividere le modifiche
    Invitare collaboratori a partecipare a un progetto team
    Invitare collaboratori a partecipare a un progetto team
  2. In alternativa, nel menu File seleziona Modifica > Progetto team > Condividi modifiche personali.

  3. È possibile che venga visualizzata una schermata in cui si chiede di immettere un commento sulle modifiche apportate. Per rendere disponibili ai collaboratori le modifiche apportate, fai clic su Condividi.

    Condividi
    Condividi
    Dettagli evento
    Dettagli evento

    Nota:

    Se non hai condiviso le modifiche, riceverai un promemoria ogni due ore. Per modificare la frequenza del promemoria o eliminarlo, modifica le impostazioni in Preferenze > Collaborazione nella sezione Modifiche progetto team non condivide.

    ss_share_3b

Utilizzare gli indicatori visivi

I nuovi indicatori di stato della risorsa in Premiere Pro ti segnalano quando i membri del team modificano le risorse, prima ancora che tali modifiche vengano condivise. Questi indicatori visivi sono utili per evitare conflitti di modifiche:

  • Una freccia bianca verso l’alto indica che una risorsa è stata aggiunta e non condivisa; i tuoi collaboratori non possono quindi accedere a tali contenuti multimediali nel progetto team.
Utilizzare gli indicatori visivi
Utilizzare gli indicatori visivi
  • La matita bianca indica che una risorsa è stata modificata da te.
Risorsa modificata
Risorsa modificata
  • La matita gialla indica che una risorsa è stata modificata da un altro collaboratore.
Un altro collaboratore ha modificato una risorsa
Un altro collaboratore ha modificato una risorsa
  • La matita rossa avvisa che una risorsa è stata modificata sia da te sia da un altro collaboratore e che si verificherà un conflitto al momento della condivisione.
Conflitto al momento della condivisione
Conflitto al momento della condivisione
  • Il cestino rosso indica che un collaboratore ha eliminato una risorsa.
Risorsa eliminata
Risorsa eliminata

Ottenere le ultime modifiche apportate dai collaboratori

  1. Nell’angolo in basso a destra del pannello Progetto team, fai clic sull’icona a forma di freccia Ottieni ultime modifiche. In alternativa, nel menu File seleziona Modifica > Progetto team > Ottieni ultime modifiche. Tutte le modifiche apportate dai tuoi collaboratori vengono sincronizzate e rese disponibili in una nuova versione.

    Condividere le modifiche
    Ottieni ultime modifiche

Ogni volta che i tuoi collaboratori condividono modifiche ricevi una notifica in vari modi:

  • Notifiche a livello di sistema operativo
ss_share_4
  • Notifiche dell’applicazione desktop Creative Cloud.
Collaboratori che condividono le modifiche nei progetti team
Collaboratori che condividono le modifiche nei progetti team

Se un altro collaboratore condivide delle modifiche, all’elemento nel pannello del progetto team, nella timeline e nel Monitor programma o Monitor sorgente viene aggiunta un’icona di condivisione. 

Risolvere conflitti

Quando più collaboratori lavorano a un progetto team, alcune delle risorse modificate potrebbero entrare in conflitto con le versioni che un altro collaboratore ha condiviso. Se provi a condividere le modifiche da te apportate in una situazione simile, i progetti team visualizzeranno una finestra di dialogo per la risoluzione del conflitto con le seguenti opzioni disponibili:

  • Puoi mantenere la tua versione.
  • Puoi mantenere la versione condivisa.
  • Puoi copiare e rinominare la tua versione prima di accettare la versione condivisa.

Puoi anche decidere di risolvere tutti i conflitti singolarmente o collettivamente.

Nota:

Se desideri visualizzare l’ambito delle modifiche in una risorsa o sequenza prima di risolvere il conflitto:

  • Fai clic sul pulsante Interrompi risoluzione nella finestra di dialogo Risolvi conflitti
  • Dalla cronologia delle versioni, apri le risorse in conflitto in modalità di sola lettura in Monitor sorgente.
  • Confrontale con la tua versione.

Per ulteriori informazioni, consulta Visualizzare le versioni dei progetti team.

 

11
Risoluzione dei conflitti di modifica

Visualizzare i conflitti non risolti

Se decidi di interrompere la risoluzione dei conflitti con i collaboratori in Progetti team, un indicatore di notifica rosso sulle risorse in conflitto ti consentirà di visualizzarle e risolverle in un secondo momento. 

Visualizzare i conflitti non risolti
Visualizzare i conflitti non risolti

Visualizzare le versioni dei progetti team

Ogni volta che un collaboratore condivide una modifica, il servizio Progetti team crea e memorizza una nuova versione del progetto. Puoi visualizzare o tornare facilmente a una versione condivisa in precedenza. Le versioni sono un modo semplice e permanente per mantenere la cronologia di un progetto team condiviso. 

  1. Seleziona Modifica > Progetto team > Sfoglia versioni per navigare nel browser multimediale fino alla versione corrente del progetto. Alla destra del browser multimediale puoi trovare il cursore Versione progetto team, che consente di sfogliare rapidamente tutte le versioni del progetto team selezionato.

    Visualizzare le versioni dei progetti team
    Visualizzare le versioni dei progetti team
  2. In alternativa, puoi elaborare un elenco di tutte le versioni del progetto team e delle informazioni associate, ad esempio i commenti sulla condivisione inseriti in precedenza, facendo clic con il pulsante destro del mouse su un progetto team in “Creative Cloud”. Puoi anche usare il cursore delle versioni per scorrere tra le varie versioni dei progetti team. 

    Versione del progetto team
    Versione del progetto team
    Versioni dei progetti team
    Versioni dei progetti team
    Visualizzazione delle versioni del progetto team con il cursore
    Visualizzazione delle versioni del progetto team con il cursore
  3. Per creare un progetto team da una versione precedentemente condivisa, nel browser multimediale alla voce “Creative Cloud” fai clic con il pulsante destro del mouse su Progetto team e seleziona Nuovo progetto team da versione. Viene visualizzata una finestra di dialogo con le seguenti caratteristiche:

    • Al progetto viene assegnato il nome del progetto team corrente con l’aggiunta di “copia”.
    • Viene aggiunto lo stesso elenco di collaboratori del progetto team originale.

    Per creare un progetto team, fai clic su Ok.

    Nuovo progetto team da una versione
    Nuovo progetto team da una versione
    Finestra di dialogo del nuovo progetto team creato da una versione
    Finestra di dialogo del nuovo progetto team creato da una versione

Visualizzare i salvataggi automatici

Il servizio Progetti team salva automaticamente ogni modifica apportata. I dati dei progetti team vengono salvati automaticamente in un database locale. In presenza di una connessione di rete attiva, i dati vengono sincronizzati con il servizio Progetti team in modo automatico oppure ogni volta che provi a condividere, ottenere le ultime modifiche o risolvere conflitti.

La nuova funzione di salvataggio automatico consente di verificare quando è avvenuto il salvataggio automatico delle modifiche, di ripristinare rapidamente un salvataggio automatico precedente o di creare un nuovo progetto team da una modifica salvata automaticamente.

  1. Per sfogliare i tuoi salvataggi automatici nel progetto team attualmente aperto, seleziona Modifica > Progetto team > Sfoglia salvataggi automatici.

    Visualizza salvataggi automatici
    Visualizza salvataggi automatici
  2. In alternativa, per visualizzare un elenco di tutti i salvataggi automatici del progetto team, fai clic con il pulsante destro del mouse su un progetto team in “Creative Cloud” e seleziona la voce di menu Salvataggi automatici del progetto team.... Puoi anche usare il cursore dei salvataggi automatici dei progetti team per scorrere tra i salvataggi automatici.

    Voce di menu per aprire la visualizzazione elenco dei salvataggi automatici
    Voce di menu per aprire la visualizzazione elenco dei salvataggi automatici
    Visualizzazione elenco dei salvataggi automatici in un progetto team
    Visualizzazione elenco dei salvataggi automatici in un progetto team
    Scorrere tra i salvataggi automatici dei progetti team con il cursore
    Scorrere tra i salvataggi automatici dei progetti team con il cursore
  3. Per annullare una modifica recente e rendere un salvataggio automatico precedente come quello attuale, seleziona Imposta salvataggio automatico come più recente .

    Imposta salvataggio automatico come più recente
    Imposta salvataggio automatico come più recente
  4. Per creare un progetto team da un salvataggio automatico, fai clic con il pulsante destro del mouse sul progetto team in Creative Cloud, seleziona Nuovo progetto team da salvataggio automatico e fai clic su OK. Si apre una finestra di dialogo:

    • Al progetto viene assegnato il nome del progetto team corrente.
    • Viene aggiunta la dicitura di copia di salvataggio automatico.
    • Viene aggiunto lo stesso elenco di collaboratori del progetto team originale.
    Nuovo progetto del team da salvataggio automatico
    Nuovo progetto del team da salvataggio automatico
    Finestra di dialogo Nuovo progetto team creato da un salvataggio automatico
    Finestra di dialogo Nuovo progetto team creato da un salvataggio automatico

    Nota:

    Non puoi visualizzare i salvataggi automatici in Prelude in quanto non supporta il browser multimediale.

Utilizzare la modalità di connessione interrotta

Progetti team include una modalità di connessione interrotta che consente di continuare a lavorare anche in caso di interruzione temporanea della connessione Internet.  Durante tali interruzioni non è possibile condividere le modifiche o ottenere le ultime modifiche apportate dagli altri collaboratori, ma puoi ugualmente continuare a lavorare e salvare le modifiche localmente.

0

Quando la connessione Internet è interrotta e le funzioni di collaborazione non sono disponibili:

  • Le icone del collaboratore non vengono più visualizzate, mentre i pulsanti Ottieni ultime modifiche e Condividi modifiche personali sono disattivati.
  • L’icona dello stato di sincronizzazione diventa un triangolo giallo di avvertenza.

Questa icona si trova in basso a sinistra in Premiere Pro e in alto a destra in After Effects. Passa il cursore del mouse sopra l’icona per visualizzare lo stato della modalità di connessione Non connesso (le modifiche vengono salvate in locale)  e l’ora dell’ultima sincronizzazione avvenuta prima dell’interruzione della connessione.


Progetto team
Progetto team
1

Una volta ristabilita la connessione Internet, le icone dei collaboratori e i pulsanti Ottieni ultime modifiche e Condividi modifiche personali vengono nuovamente visualizzati. L’icona dello stato di sincronizzazione si modifica in frecce grigie, a indicare che le modifiche locali apportate sono in attesa di essere sincronizzate nel cloud. Quando le modifiche sono in fase di sincronizzazione, le frecce dell’icona sono visualizzate in blu. Quando la sincronizzazione è completa, viene visualizzato un segno di spunta verde. Passa il cursore del mouse sopra l’icona per visualizzare le informazioni sullo stato Connesso (tutte le modifiche locali sono state sincronizzate in remoto)  e l’ora dell’ultima sincronizzazione.


Progetto team
Progetto team

Nota:

Il servizio Progetti team non è progettato per supportare flussi di lavoro offline. È sconsigliato lavorare a un progetto team per un periodo esteso senza connessione Internet. La modalità Connessione interrotta intende fornire solo una misura di protezione e sicurezza in caso di interruzioni saltuarie del collegamento a Internet.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online