Guia do Usuário Cancelar

Salvar seus arquivos no Photoshop

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Saiba como salvar seu documento no Photoshop em vários formatos de arquivo

Adobe Photoshop deeplink

Experimente no aplicativo
Siga as etapas abaixo para definir suas preferências de salvamento de arquivo.

Tópicos no artigo:

Introdução às opções de salvamento de arquivo no Photoshop

Você pode usar os comandos Salvar no Photoshop para salvar as alterações feitas nos seus documentos, de acordo com o formato que deseja usar ou a forma como pretende consultá-los depois.

Para salvar um arquivo no Photoshop, vá para o menu Arquivo e selecione um dos comandos Salvar como, por exemplo— Salvar, Salvar como ou Salvar uma Cópia. Ao selecionar um comando Salvar, você pode optar por Salvar na Creative Cloud ou Salve no computador.

Assista a este vídeo para saber rapidamente sobre as opções de salvamento no Photoshop. Leia o artigo para conhecer mais informações passo a passo.

Salvar

Para salvar as alterações no seu documento e no formato atual, selecione Arquivo > Salvar.

Salvar como

Para salvar um arquivo com um nome, localização, ou formato diferente, faça o seguinte:

  1. Selecione Arquivo > Salvar como.

  2. No menu Formato, selecione um formato de arquivo.

  3. Especifique um nome de arquivo e um local.
  4. Na caixa de diálogo Salvar como, selecione opções de gravação.
  5. Clique em Salvar. Dependendo do formato do arquivo a ser salvo, é exibida uma caixa de diálogo com algumas opções.

Observação:

Para copiar uma imagem sem salvá-la na unidade de disco rígido, use o comando Duplicar. Para armazenar uma versão temporária da imagem na memória, use o painel Histórico para criar uma imagem instantânea.

Salvar como padrão

Atualizado no Photoshop 24.1 (versão de dezembro de 2022)

Com a versão de dezembro de 2022 do Photoshop 24.1, o padrão é salvar os arquivos localmente no computador em vez de salvar na Creative Cloud.

Você pode definir o Local do arquivo padrão como No computador para ver o caminho local ao criar os novos documentos em qualquer um dos locais abaixo:

  • Windows: Editar > Preferências > Controle de arquivo
  • macOS: Photoshop > Preferências > Controle de arquivo

Se quiser salvar seus documentos como documentos na nuvem, selecione Creative Cloud como o local do arquivo padrão.

Preferência de local do arquivo no Photoshop

Se você tiver uma pergunta para fazer ou quiser compartilhar seu problema com esta configuração, notifique-nos na comunidade do Adobe Photoshop. Adoraríamos saber sua opinião!

Reverter para a opções antigas do Salvar como

Com o lançamento da versão 22.4.2 do Photoshop, você pode reverter para o fluxo de trabalho legado Salvar como e/ou omitir a "cópia" adicionada ao salvar como uma cópia, se desejar.

Para localizar essas novas opções de preferência, acesse: 

  • (macOS) Photoshop > Preferências > Controle de arquivo > Opções de gravação de arquivo
  • (Windows) Editar > Preferências > Controle de arquivos > Opções de gravação de arquivo 
Reverter para o fluxo de trabalho legado Salvar como na área de trabalho do Photoshop

Ao ativar a preferência Ativar "Salvar como" legado:
  • macOS: as opções Salvar como e Salvar uma cópia agora abrirão a caixa de diálogo legado, ativando as opções Salvar como que estavam disponíveis no Photoshop v22.3 e anteriores, incluindo a caixa de seleção Como uma cópia . Com o fluxo de trabalho legado ativado, se você usar a opção Salvar uma cópia para salvar o arquivo Photoshop, a caixa de seleção Como uma cópia será ativada por padrão. Ao selecionar a opção Ativar "Salvar como" legado em preferências no macOS, você verá uma caixa de diálogo alertando sobre o risco de substituir arquivos ao usar o fluxo de trabalho Salvar como legado, pois "copiar" não será mais anexado interativamente ao nome do arquivo. Por isso, ao selecionar a preferência Ativar "Salvar como" legado, a preferência Não anexar "cópia" ao nome do arquivo ao salvar uma cópia será ativada automaticamente e não poderá ser desativada, a menos que a preferência Ativar "Salvar como" legado esteja desativada.
Caixa de diálogo de aviso para Salvar como legado

  • Windows: a preferência Ativar "Salvar como" legado opera o fluxo de trabalho Salvar como original, incluindo o anexo interativo de "cópia" aos nomes de arquivo quando apropriado. Portanto, você não verá um alerta ao ativar a preferência legada no Windows. Além disso, como o fluxo de trabalho legado Salvar como pode adicionar "cópia" aos nomes de arquivo, você não verá um alerta de aviso e a opção de preferência Não adicionar "cópia" ao nome de arquivo ao salvar uma cópia pode ser ativada ou desativada com base em seu necessidade. 

Não adicionar "cópia" ao nome do arquivo ao salvar uma cópia

macOS e Windows: a opção Não anexar "cópia" ao nome do arquivo ao salvar uma preferência de cópia controla se a opção "cópia" é anexada ao nome do arquivo do documento do Photoshop em situações em que o usuário está exposto ao risco de substituir arquivos. Ao selecionar essa preferência, o termo "cópia" não será mais adicionado automaticamente aos nomes de arquivos quando você salvar como uma cópia, nas novas opções Salvar uma cópia e na legada Salvar como (macOS e Windows).

Além disso, ao ativar essa preferência, são exibidas caixas de diálogo de alerta para avisar sobre o risco potencial de substituir o arquivo Photoshop sem "cópia" no nome do arquivo no macOS e no Windows. 

Caixa de diálogo de aviso para Salvar como legado

Salvar uma cópia

Se quiser salvar um arquivo em camadas como um arquivo simples, será necessário criar uma nova versão do documento. Além disso, caso não encontre um formato desejado como JPEG ou PNG, use a opção Salvar uma cópia para todos os formatos e crie uma versão protegida do seu documento.

Para fazer isso, selecione:

  • Arquivo > Salvar uma cópia 
  • Botão Salvar uma cópia na caixa de diálogo Salvar como
Não está vendo o formato desejado como JPEG ou PNG? Salvar uma cópia do seu documento para todos os formatos
Não está vendo o formato desejado como JPEG ou PNG? Salvar uma cópia do seu documento para todos os formatos

Propriedades de salvamento de arquivo

É possível definir várias opções de gravação de arquivos na caixa de diálogo Salvar como e Salvar uma cópia . As opções disponíveis dependem do tipo de arquivo que está sendo salvo e do formato de arquivo selecionado.

Canais Alfa

Salva informações sobre canais alfa junto com a imagem. Se essa opção for desativada, os canais alfa serão removidos da imagem salva.

Camadas

Preserva todas as camadas da imagem. Se essa opção não estiver ativada ou disponível, todas as camadas visíveis serão achatadas ou mescladas (dependendo do formato).

Observações

Salva observações com a imagem.

Cores Spot

Salva informações sobre canais de spot junto com a imagem. Se essa opção for desativada, as cores spot serão removidas da imagem salva.

Utilizar Configuração de Prova, Perfil ICC (Windows) ou Incorporar Perfil de Cores (Mac OS)

Cria um documento com gerenciamento de cores.

Observação:

As opções de pré-visualização de imagem e extensão de arquivo a seguir estarão disponíveis apenas se Perguntar ao salvar for selecionado para Pré-visualizações de imagem e Anexar extensão de arquivo (Mac OS) na caixa de diálogo Preferências de manuseio de arquivo forem selecionadas.

Miniatura (Windows)

Salva dados de miniatura referentes ao arquivo.

Utilizar Extensão em Minúsculas (Windows)

Mantém a extensão do arquivo em letras minúsculas.

Opções de Visualizações da imagem (Mac OS)

Salva dados de miniatura referentes ao arquivo. As miniaturas são exibidas na caixa de diálogo Abrir.

Opções de Extensão de arquivo (Mac OS)

Especifica o formato das extensões de arquivo. Selecione Anexar para adicionar a extensão do formato ao nome de um arquivo e Usar Minúsculas para manter essa extensão em letras minúsculas.

Observação:

A partir da versão 2015 da Photoshop CC, a opção Arquivo > Salvar para Web foi transferida para Arquivo > Salvar para Web > Salvar para Web (legado) juntamente com novas opções de exportação. Para saber mais sobre essas novas opções de exportação, selecione Exportar pranchetas, camadas e muito mais.

Preferências de salvamento de arquivo

  1. Siga um destes procedimentos:
    • (Windows) Escolha Editar > Preferências > Controle de arquivo.

    • (macOS) Selecione Photoshop > Preferências > Controle de arquivo.

  2. Defina as seguintes opções:

    Visualizações da imagem

    Escolha uma opção para salvar visualizações de imagem: Nunca Salvar, para salvar arquivos sem visualizações, Salvar Sempre, para salvar arquivos com visualizações especificadas, e Perguntar ao Salvar, para atribuir visualizações a cada arquivo. No Mac OS, é possível selecionar um ou mais tipos de visualização. (Consulte Opções de visualização de imagens no Mac OS).

    Extensão de arquivo (Windows)

    Escolha uma opção para as extensões de arquivo de três caracteres que indicam o formato de um arquivo: Usar maiúsculas, para anexar extensões de arquivo com caracteres em maiúsculas, ou Usar minúsculas, para anexar extensões de arquivo com caracteres em minúsculas.

    Anexar extensões de arquivo (Mac OS)

    Extensões de arquivo são necessárias para arquivos que serão usados no Windows ou transferidos para esse sistema. Escolha uma opção para anexar extensões a nomes de arquivo: Nunca, para salvar arquivos sem extensões, Sempre, para anexar extensões aos nomes de arquivos, ou Perguntar ao Salvar, para anexar extensões para cada arquivo individualmente. Selecione Usar minúsculas para anexar extensões de arquivo com caracteres em minúsculas.

    Salvar como para pasta original

    Ao salvar, assume como padrão a pasta de onde as imagens se originaram. Desmarque esta opção para o padrão seja a pasta em que foi salvo pela última vez.

    Salvar em segundo plano

    A opção de Salvar em segundo plano permite que você continue trabalhando no Photoshop depois de escolher o comando Salvar. Você não precisará esperar que o Photoshop termine de salvar o arquivo.

    Salvar automaticamente as informações de recuperação

    O Photoshop armazena automaticamente as informações de recuperação contra falhas no intervalo especificado. Caso enfrente alguma falha, o Photoshop recupera o seu trabalho quando você reiniciar o programa.

Opções de visualização de imagem no macOS

No macOS é possível selecionar um ou mais tipos de visualização conforme as opções a seguir (para acelerar a gravação e reduzir o tamanho dos arquivos, selecione apenas as visualizações necessárias).

Ícone

Usa a visualização como um ícone de arquivo na área de trabalho.

Tamanho total

Salva uma versão de 72 ppi do arquivo para uso em aplicativos que podem abrir apenas imagens de baixa resolução do Photoshop. Para arquivos não-EPS, essa é uma visualização PICT.

Miniatura do Macintosh

Exibe a visualização na caixa de diálogo Abrir.

Miniatura do Windows

Salva uma visualização que pode ser exibida em sistemas Windows.

Como salvar documentos grandes

O Photoshop oferece suporte para documentos de até 300.000 pixels em qualquer dimensão, além de disponibilizar três formatos de arquivo para salvar documentos com imagens que contenham mais de 30.000 pixels em qualquer dimensão. Lembre-se de que a maioria dos aplicativos, incluindo versões do Photoshop anteriores ao CS, não consegue controlar arquivos com mais de 2 GB ou imagens com mais de 30.000 pixels em qualquer dimensão.

  1. Escolha Arquivo > Salvar como e selecione um destes formatos de arquivo:

    PSB (formato de documento grande)

    Oferece suporte a documentos de qualquer tamanho. Todos os recursos do Photoshop são preservados nos arquivos PSB (embora alguns filtros de plug-in estejam indisponíveis se os documentos excederem 30.000 pixels de largura ou altura). Atualmente, apenas a Photoshop CCS ou superior oferece suporte para arquivos nesse formato.

    Photoshop Raw

    Oferece suporte para documentos com qualquer dimensão em pixels ou qualquer tamanho de arquivo, mas não para camadas. Documentos grandes salvos no formato Photoshop Raw são achatados.

    TIFF

    Oferece suporte para arquivos de até 4 GB. Documentos com mais de 4 GB não podem ser salvos nesse formato.

Exportação de camadas para arquivos

É possível exportar e salvar camadas como arquivos individuais usando diversos formatos, como PSD, BMP, JPEG, PDF, Targa e TIFF. As camadas são nomeadas automaticamente à medida que são salvas. É possível definir opções para controlar a geração de nomes.

  1. Escolha Arquivo > Exportar > Exportar camadas para arquivos.

  2. Na caixa de diálogo Exportar Camadas para Arquivos, em Destino, clique em Procurar de forma a selecionar um destino para os arquivos exportados. Por padrão, os arquivos gerados são salvos na mesma pasta que o arquivo de origem.
  3. Digite um nome na caixa de texto Prefixo do Nome de Arquivo de forma a especificar um nome comum para os arquivos.
  4. Selecione a opção Apenas Camadas Visíveis para exportar somente as camadas nas quais a visibilidade está ativada no painel Camadas. Use esta opção se não desejar exportar todas as camadas. Desative a visibilidade das camadas que não serão exportadas.
  5. Escolha um formato de arquivo no menu Tipo de arquivo. Defina opções conforme necessário.
  6. Selecione a opção Incluir Perfil ICC para que o perfil da área de trabalho seja incorporado ao arquivo exportado, Isso é importante para fluxos de trabalho com gerenciamento de cores.
  7. Clique em Executar.

Tem alguma dúvida ou sugestão?

Pergunte à comunidade

Se você tiver alguma dúvida ou sugestão para compartilhar, venha participar da comunidade do Adobe Photoshop. Adoraríamos saber sua opinião!

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?