Guia do Usuário Cancelar

Mover, copiar e excluir pixels selecionados

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Saiba como mover, copiar e excluir pixels selecionados na imagem

Como mover uma seleção

  1. Selecione a ferramenta Mover  .
  2. Mova o ponteiro na parte interna da borda de seleção e arraste a seleção até uma nova posição. Se várias áreas tiverem sido selecionadas, todas elas serão movidas durante a operação “arrastar”.

    Como mover uma seleção do Photoshop
    Seleção original (à esquerda) e após a movimentação da seleção com a ferramenta Mover (à direita)

Copiar e colar seleções

A ferramenta Mover pode ser usada para copiar seleções à medida que são arrastadas dentro de imagens ou entre imagens. Outra alternativa é copiar e mover seleções com os comandos Copiar, Copiar Mesclado, Recortar e Colar. Arrastar com a ferramenta Mover economiza memória porque você não usa a área de transferência.

Quando uma seleção ou uma camada é colada entre imagens com resoluções diferentes, os dados colados mantêm suas dimensões em pixels. Isso pode fazer com que a área colada fique desproporcional à nova imagem. Use o comando Tamanho da Imagem para que as imagens de origem e de destino tenham a mesma resolução antes de copiar e colar, ou use o comando Transformação Livre para redimensionar o conteúdo colado.

Dependendo das configurações de gerenciamento de cores e do perfil de cores associados ao arquivo (ou aos dados importados), talvez seja necessário especificar como as informações de cores deverão ser manipuladas no arquivo (ou nos dados importados).

Compreensão dos comandos Copiar e Colar

Copiar

Copia a área selecionada na camada ativa.

Copiar Mesclado

Cria uma cópia mesclada de todas as camadas visíveis na área selecionada.

Colar

Cola uma seleção copiada em outra parte da imagem ou em outra imagem como uma nova camada. Se já houver uma seleção, o comando Colar colocará a seleção copiada sobre a seleção atual. Sem uma seleção ativa, o comando Colar colocará a seleção copiada no centro da área de visualização.

Colar no local

Se a área de transferência contiver pixels copiados de outro documento do Photoshop, cola a seleção no mesmo local relativo no documento de destino como ele está ocupado na origem.

Colar dentro ou Colar fora

Cola uma seleção copiada dentro ou fora de outra seleção em qualquer imagem. A seleção de origem é colada em uma nova camada, e a borda de seleção de destino é convertida em uma máscara de camada.

Cópia de uma seleção

  1. Selecione a área a ser copiada.
  2. Escolha Editar > Copiar ou Editar > Copiar Mesclado.

Cópia de uma seleção ao arrastar

  1. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) para ativá-la .
  2. Mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e arraste a seleção a ser copiada e movida.

    Ao copiar entre imagens, arraste a seleção a partir da janela de imagem ativa até a janela de imagem de destino. Se nada estiver selecionado, toda a camada ativa será copiada. À medida que a seleção for arrastada sobre outra janela de imagem, uma borda realçará a janela se for possível soltar a seleção nessa janela.

    Arrastar uma seleção até outra imagem do Photoshop
    Como arrastar uma seleção até outra imagem

Criação de várias cópias de uma seleção em uma imagem

  1. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Win) ou Command (Mac OS) para ativá-la.

  2. Copie a seleção:
    • Mantenha pressionada a tecla Alt (Win) ou Option (Mac OS) e arraste a seleção.

    • Para copiar a seleção e deslocar a réplica em 1 pixel, mantenha a tecla Alt, ou Option, pressionada e pressione uma tecla de seta.

    • Para copiar a seleção e deslocar a cópia em 10 pixels, pressione as teclas Alt+Shift (Win) ou Option+Shift (Mac OS) e uma tecla de seta.

      Enquanto a tecla Alt ou Option permanecer pressionada, sempre que uma tecla de seta for pressionada, uma cópia da seleção será criada e deslocada a partir da última réplica com base na distância especificada. Nesse caso, a cópia é feita na mesma camada.

Colar uma seleção dentro ou fora de outra

  1. Recorte ou copie a parte da imagem a ser colada.
  2. Na mesma imagem ou em outra, selecione a área que você quer colar dentro ou fora. Se você estiver colando fora, selecione uma área menor do que a seleção copiada.

  3. Escolha uma das seguintes opções:
    • Escolha Editar > Colar especial > Colar dentro. O conteúdo da seleção de origem aparece dentro da seleção de destino.

    • Escolha Editar > Colar especial> Colar fora. O conteúdo da seleção de origem aparece dentro da seleção de destino.

    A operação Colar dentro ou Colar fora, adiciona uma camada e uma máscara de camada à imagem. No painel Camadas, a nova camada contém uma miniatura de camada para a seleção colada ao lado de uma miniatura de máscara de camada. A máscara de camada baseia-se na seleção colada: a seleção fica sem máscara (branco) e o resto da camada fica com máscara (preto). A camada e a máscara da camada não estão vinculadas, ou seja, podem ser movidas isoladamente.

    Usar o comando Colar em do Photoshop
    Uso do comando Colar em

    A. Painéis de janela selecionados B. Imagem copiada C. Comando Colar em D. Miniaturas e máscara de camada no painel Camadas E. Imagem colada reposicionada 

  4. Selecione a ferramenta Mover ou mantenha pressionada a tecla Ctrl (Win) ou Command (Mac OS) para ativá-la. Em seguida, arraste o conteúdo de origem até que a área desejada apareça através da máscara.

  5. Para especificar a proporção da imagem subjacente que poderá ser visualizada, clique na miniatura de máscara de camada, localizada no painel Camadas, selecione uma ferramenta de pintura e edite a máscara:
    • Para ocultar uma parte maior da imagem subjacente à camada, pinte a máscara com preto.

    • Para mostrar uma parte maior da imagem subjacente, pinte a máscara com branco.

    • Para mostrar parcialmente a imagem subjacente, pinte a máscara com cinza.

  6. Se estiver satisfeito com os resultados, escolha Camada > Mesclar para Baixo para mesclar a nova camada e a máscara de camada à camada subjacente e tornar as alterações permanentes.

Como usar o copiar e colar entre aplicativos

É possível usar os comandos Recortar, Copiar ou Colar para copiar seleções do Photoshop e colá-las em outros aplicativos ou colar a arte-final de outros aplicativos no Photoshop. A seleção recortada ou copiada permanece na área de transferência até que seja feito o mesmo com outra seleção. Também é possível copiar a arte-final entre o Photoshop e o Illustrator usando os recursos de arrastar e soltar.

Em alguns casos, o conteúdo da área de transferência é convertido em uma imagem de varredura. O Photoshop enviará prompts no momento em que a arte-final for ser rasterizada. A imagem é rasterizada com a resolução do arquivo no qual ela foi colada. Objetos inteligentes de vetor não são rasterizados.

  1. No aplicativo de suporte, selecione a arte-final e escolha Editar > Copiar.

  2. No Photoshop, selecione a imagem na qual a seleção será colada.

  3. Escolha Editar > Colar.

  4. Na caixa de diálogo Colar, selecione uma destas opções Colar Como:

    Objeto inteligente: insere a ilustração em uma nova camada como um objeto inteligente.

    Pixels: Rasteriza a arte-final à medida que ela é colada. Esse procedimento converte em pixels a arte-final vetorial matematicamente definida.

    Demarcadores: cola a cópia como um demarcador no painel Demarcadores. Ao copiar textos do Illustrator, primeiro é necessário convertê-los em contornos.

    Formar camada: cria uma nova camada de forma que usa o demarcador como máscara de vetor.

    Observação: durante o processo de cópia da arte-final do Adobe Illustrator, as preferências padrão da área de transferência nesse programa podem impedir que a caixa de diálogo Colar seja exibida no Photoshop. Na área Controle de Arquivo e área de Transferência da caixa de diálogo Preferências do Illustrator, selecione AICB para que as opções de Colar sejam exibidas quando a arte-final for colada no Photoshop.

  5. Se a opção Colar como Pixels tiver sido escolhida na etapa anterior, será possível escolher Suavização de Serrilhado na barra de opções para fazer uma transição suave entre as arestas da seleção e os pixels adjacentes. Os comandos de Resíduos poderão ser usados se os dados já estiverem mesclados e se você estiver tentando extrair novamente os dados rasterizados.

  1. Siga um destes procedimentos:
    • (Win) Escolha Editar > Preferências > Geral.

    • (Mac OS) Escolha Photoshop > Preferências > Geral.

  2. Selecione Exportar área de transferência para salvar o conteúdo da área de transferência do Photoshop ao sair do programa.

Para copiar o trabalho artístico do Illustrator, siga um dos procedimentos abaixo:

  • Arraste um ou mais objetos vetoriais do Illustrator para uma imagem aberta no Photoshop. Essa ação cria um Objeto inteligente de vetor na imagem. Escolha Camada > Objetos Inteligentes > Editar Conteúdo para abrir novamente o conteúdo no Illustrator e editá-lo.

  • Para copiar o objeto vetorial como um demarcador no Photoshop, mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) ao arrastar do Illustrator.

  • Para copiar o conteúdo da camada atual selecionada do Photoshop para o Illustrator, use a ferramenta Mover e arraste o conteúdo da janela do Photoshop para um documento aberto do Illustrator.

Excluir ou cortar pixels selecionados

Escolha Editar > Apagar ou pressione a tecla Backspace (Win) ou Delete (Mac OS). Para recortar uma seleção para a área de transferência, escolha Editar > Recortar.

A exclusão de uma seleção em uma camada do plano de fundo substitui a cor original com a cor do plano de fundo. A exclusão de uma seleção em uma camada padrão substitui a cor original com a transparência da camada.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?