Guia do Usuário Cancelar

Salvar arquivos PDF

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Photoshop e Adobe Stock
    5. Usar a extensão do aplicativo Capture no Photoshop
    6. Bibliotecas da Creative Cloud
    7. Bibliotecas da Creative Cloud no Photoshop
    8. Usar a Touch Bar com o Photoshop
    9. Grade e guias
    10. Criação de ações
    11. Desfazer e histórico
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Versão beta do Photoshop na Web
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    3. Criar documentos
    4. Usar a Touch Bar com o Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Atalhos de teclado padrão
    13. Recursos de toque e espaço de trabalho personalizáveis
    14. Inserir imagens do Photoshop em outros aplicativos
    15. Preferências
    16. Atalhos de teclado padrão
    17. Réguas
    18. Mostrar ou ocultar Extras que não podem ser impressos
    19. Especificação de colunas para uma imagem
    20. Desfazer e histórico
    21. Painéis e menus
    22. Insira arquivos
    23. Posicionamento de elementos com encaixe
    24. Posicionamento com a ferramenta Régua
    25. Predefinições
    26. Personalizar atalhos de teclado
    27. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
    14. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Sobre o formato Photoshop PDF

É possível usar o comando Salvar como para salvar no formato PDF do Photoshop imagens RGB, de cores indexadas, CMYK, em tons de cinza, no modo Bitmap, de cores Lab e duotônicas. Devido ao fato de o documento PDF do Photoshop poder preservar dados do Photoshop, como camadas, canais alfa, observações e cor spot, você pode abrir o documento e editar as imagens no Photoshop CS2 ou posterior.

Observação:

É possível salvar rapidamente um arquivo como Photoshop PDF executando no arquivo a ação Salvar Como Photoshop PDF. Para acessar essa ação, escolha Produção no menu do painel Ações.

Para usuários avançados, o formato Photoshop PDF oferece opções para tornar um documento compatível com o padrão PDF/X, o que é essencial, por exemplo, quando ao enviá-lo a uma máquina de impressão de grande porte. O PDF/X (Portable Document Format Exchange) é um subconjunto do formato Adobe PDF capaz de eliminar variações de cores, fontes e capturas que podem gerar problemas de impressão.

Também é possível especificar opções de segurança para restringir o acesso a documentos PDF. A criptografia RC4 de 128 bits (Acrobat 6 e posterior) inclui uma opção para permitir que os usuários visualizem metadados e miniaturas em um documento PDF seguro usando o Adobe Bridge.

As configurações de PDF podem ser salvas como uma predefinição de PDF para criar arquivos consistentes com Photoshop PDF. Predefinições e configurações de Adobe PDF são compartilhadas por componentes da Adobe , incluindo Photoshop, InDesign, Illustrator e Acrobat.

Salvar no formato Photoshop PDF

  1. Escolha Arquivo > Salvar Como e, no menu Formato, selecione Photoshop PDF. Selecione uma opção de Cor para incorporar um perfil de cores ou usar o perfil especificado com o comando Configuração de Prova. Também é possível incluir camadas, observações, cores spot ou canais alfa. Clique em Salvar.
  2. Na caixa de diálogo Salvar Adobe PDF, escolha uma predefinição de Adobe PDF que especifique se o arquivo PDF do Photoshop será impresso em uma impressora desktop ou em um dispositivo de prova, enviado a uma impressora comercial, distribuído por e-mail ou exibido na Web, entre outras alternativas. Para obter detalhes, consulte Predefinições de Adobe PDF.

    A escolha de uma predefinição é a maneira mais fácil de definir opções para um arquivo PDF do Photoshop. Depois de selecioná-la, clique em Salvar PDF para gerar esse arquivo. Para adicionar opções de segurança ou ajustar as opções de gravação do PDF, siga as etapas restantes deste procedimento.

  3. (Opcional) Escolha opções nos menus Padrões e Compatibilidade para especificar a compatibilidade do documento PDF com o padrão PDF/X e com a versão do Acrobat. Para obter mais informações, consulte Níveis de compatibilidade PDF.
  4. (Opcional) No painel esquerdo da caixa de diálogo Salvar Adobe PDF, selecione Geral para definir opções de gravação gerais de arquivos PDF. Para obter detalhes sobre cada opção, consulte Opções gerais para Adobe PDF.
    Observação:

    Os usuários do Photoshop 7.0 e anterior podem abrir um PDF do Photoshop como um PDF genérico com camadas achatadas. Escolha Arquivo > Abrir como e, no menu Arquivos do Tipo (Windows), selecione o PDF genérico ou escolha Arquivo > Abrir e, no menu Formato (Mac OS), selecione PDF genérico.

  5. (Opcional) No painel esquerdo da caixa de diálogo Salvar Adobe PDF, selecione Compactação para especificar as opções de compactação e de redução da resolução do arquivo PDF. Para obter mais informações, consulte Opções de compactação e redução da resolução para Adobe PDF.
  6. (Opcional) No painel esquerdo da caixa de diálogo Salvar Adobe PDF, selecione Saída para especificar opções de PDF/X e gerenciamento de cores. Para obter mais informações, consulte Opções de PDF/X e gerenciamento de cores para Adobe PDF.
  7. (Opcional) Para adicionar segurança ao documento PDF, selecione Segurança no painel esquerdo da caixa de diálogo Salvar Adobe PDF. Especifique as opções de permissões e senha para esse documento. Consulte também Adicionar segurança aos arquivos PDF.

    Observação:

    o Nível de Criptografia depende da configuração de Compatibilidade do documento PDF. Escolha uma configuração de Compatibilidade diferente para especificar um Nível de Criptografia mais alto ou mais baixo.

  8. (Opcional) No painel esquerdo da caixa de diálogo Salvar Adobe PDF, selecione Resumo. É possível revisar as opções especificadas.
  9. (Opcional) Para reutilizar as configurações de gravação do PDF, clique em Salvar Predefinição e salve essas configurações como uma predefinição de PDF. A nova predefinição será exibida no menu Predefinição de Adobe PDF na próxima vez que um arquivo PDF do Photoshop for salvo e em qualquer produto na Adobe Creative Cloud. Consulte também Como salvar uma predefinição de Adobe PDF.

  10. Clique em Salvar PDF. O Photoshop fechará a caixa de diálogo Salvar Adobe PDF e criará o arquivo de documento PDF.

Predefinições de Adobe PDF

Predefinição de PDF é um grupo de configurações que afetam o processo de criação de PDFs. Essas configurações são atribuídas de forma a equilibrar o tamanho e a qualidade do arquivo, dependendo de como o PDF será usado. A maioria das predefinições determinadas com antecipação é compartilhada entre componentes do Adobe , , inclusive InDesign, Illustrator, Photoshop e Acrobat. Também é possível criar e compartilhar predefinições personalizadas para requisitos exclusivos de saída.

Algumas das predefinições relacionadas a seguir não estarão disponíveis até serem movidas, conforme necessário, da pasta Extras (onde são instaladas por padrão) para a pasta Configurações. Normalmente, as pastas Extras e Configurações estão localizadas em (Windows Vista e Windows7) ProgramData\Adobe\AdobePDF, (Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF, ou (Mac OS) Library/Application Support/Adobe PDF. Algumas predefinições não estão disponíveis em alguns componentes do Creative Suite.

As configurações personalizadas são encontradas em (Windows XP) Documents and Settings/[nome do usuário]/Application Data/Adobe/Adobe PDF/Settings, (Windows Vista e Windows 7) Users/[nome do usuário]/AppData/Roaming/Adobe/Adobe PDF/Settings, ou (Mac OS) Users/[nome do usuário]/Library/Application Support/Adobe/Adobe PDF/Settings.

Observação:

Verifique as configurações de PDF regularmente. As configurações não são revertidas automaticamente em configurações padrão. Aplicativos e utilitários que criam PDFs utilizam o último conjunto de configurações de PDFs definido ou selecionado.

Impressão de alta qualidade

Cria PDFs para impressão de qualidade em impressoras de mesa e dispositivos de prova. Essa predefinição usa o PDF 1.4, reduz a resolução de imagens coloridas e em tons de cinza a 300 ppi e imagens monocromáticas a 1200 ppi, incorpora subconjuntos de todas as fontes, não altera cores e não nivela a transparência (para tipos de arquivo compatíveis com a transparência). Esses PDFs podem ser abertos no Acrobat 5.0 e no Acrobat Reader 5.0 ou posterior. No InDesign, essa predefinição também cria PDFs marcados.

Illustrator Padrão (somente no Illustrator)

Cria PDFs nos quais todos os dados do Illustrator são preservados. Os PDFs criados com essa predefinição podem ser abertos novamente no Illustrator sem a perda de dados.

Páginas excessivamente grandes (somente no Acrobat)

Cria PDFs adequados para exibição e impressão de desenhos de engenharia maiores que 200 x 200 polegadas. Esses PDFs podem ser abertos no Acrobat e no Reader 7.0 ou posterior.

PDF/A-1b: 2005 (CMYK e RGB) (somente no Acrobat)

Usado para preservação a longo prazo (arquivamento) de documentos eletrônicos. O PDF/A-1b usa o PDF 1.4 e converte todas as cores em CMYK ou RGB, dependendo do padrão escolhido. Esses PDFs podem ser abertos em versões do Acrobat e do Reader 5.0 ou posterior.

PDF/X-1a (2001 e 2003)

O PDF/X-1a requer a incorporação de todas as fontes, a especificação das máscaras e sangrias apropriadas e a exibição das cores no modo CMYK, cores especiais ou ambos. Arquivos compatíveis devem conter informações que descrevam a condição de impressão para a qual foram preparados. Arquivos PDF criados para compatibilidade com o PDF/X-1a podem ser abertos no Acrobat 4.0 e no Acrobat Reader 4.0 ou posterior.

O PDF/X-1a usa o PDF 1.3, reduz a resolução de imagens coloridas e em tons de cinza a 300 ppi e imagens monocromáticas a 1200 ppi, incorpora subconjuntos de todas as fontes, cria PDFs sem marcas e nivela a transparência por meio da configuração Alta resolução.

Observação:

as predefinições de PDF/X-1a:2003 e PDF/X-3 (2003) são colocadas no computador durante a instalação, mas não estarão disponíveis até serem movidas da pasta Extras para a pasta Configurações.

PDF/X-3

Essa predefinição cria um PDF baseado no padrão ISO PDF/X-3:2002. Os arquivos PDF criados nessa configuração podem ser abertos no Acrobat 4.0, no Acrobat Reader 4.0 ou posterior.

PDF/X-4 (2008)

Esses arquivos de criação predefinidos ISO PDF/X-4:2008 oferecem suporte para transparências vivas(a transparência não está nivelada) e gerenciamento de cores ICC. Arquivos PDF exportados com essa predefinição estão no formato PDF 1.4. Imagens têm a resolução diminuída, são comprimidas, e as fontes são inseridas da mesma maneira que nas configurações PDF/X-1a e PDF/X-3. É possível criar arquivos compatíveis com PDF/X-4:2008 diretamente nos componentes do Creative Suite 4 e 5, incluindo Illustrator, InDesign e Photoshop. O Adobe Acrobat 9 Pro fornece facilidades para validar e comprovar arquivos PDF em conformidade com PDF/X-4:2008 e também para converter outros arquivos não PDF para PDF/X-4:2008 se possível.

A Adobe recomenda PDF/X-4:2008 como o melhor formato de arquivo PDF para trabalhos de editoração de impressão.

Qualidade de impressão

Cria arquivos PDF para produção de impressão de alta qualidade (por exemplo, impressão digital ou separações para uma fotocompositora ou um fixador de chapas), mas não cria arquivos compatíveis com o PDF/X. Nesse caso, a qualidade do conteúdo é a maior preocupação. O objetivo é preservar todas as informações no arquivo PDF necessárias para que a gráfica ou o prestador de serviços imprima o documento corretamente. Este conjunto de opções usa o PDF 1.4, converte cores em CMYK, reduz a resolução de imagens coloridas ou em tons de cinza a 300 ppi e imagens monocromáticas a 1200 ppi, incorpora subconjuntos de todas as fontes e preserva a transparência (para tipos de arquivo compatíveis com a transparência).

Esses arquivos PDF podem ser abertos no Acrobat 5.0 e no Acrobat Reader 5.0 ou posterior.

Observação:

antes de criar um arquivo Adobe PDF a ser enviado a uma gráfica ou a um prestador de serviços de impressão, determine qual deverá ser a resolução da saída e outras configurações, ou solicite um arquivo .joboptions com as configurações recomendadas. Talvez você precise personalizar as configurações do Adobe PDF para um prestador específico e fornecer seu próprio arquivo .joboptions.

PDF de conteúdo avançado

Cria arquivos PDF acessíveis que incluem marcas de formatação, hiperlinks, marcadores, elementos interativos e camadas. Esse conjunto de opções usa PDF 1.5 e incorpora subconjuntos de todas as fontes. Também otimiza arquivos para tráfego de bytes. Você pode abrir esses arquivos PDF no Acrobat 6.0 e no Adobe Reader 6.0 ou posterior. (A predefinição de PDF de conteúdo avançado está localizada na pasta Extras).

Observação:

Essa predefinição era denominada eBook nas versões anteriores de alguns aplicativos.

Menor tamanho do arquivo

Cria arquivos PDF para exibição na web, em uma intranet ou para distribuição por e-mail. Esse conjunto de opções usa recursos de compactação, de redução de resolução e uma resolução de imagem relativamente baixa. Ele converte todas as cores para sRGB e incorpora fontes. Também otimiza arquivos para tráfego de bytes. Para melhores resultados, evite utilizar essa predefinição se pretende imprimir o arquivo PDF.

Esses arquivos PDF podem ser abertos no Acrobat 5.0 e no Acrobat Reader 5.0 ou posterior.

Anúncios de revista 2006 (Japão)

Esta predefinição cria um PDF baseado nas regras de criação projetadas pelo comitê de Entrega de Dados Digitais.

Padrão (somente no Acrobat)

Cria arquivos PDF impressos em impressoras de mesa ou em copiadoras digitais, publicados em CDs ou enviados a clientes como prova de editoração. Este conjunto de opções usa a compactação e a redução de resolução para manter o tamanho do arquivo pequeno, mas também incorpora subconjuntos de todas as fontes (aceitas) usadas no arquivo, converte todas as cores em sRGB e imprime em uma resolução média. Observe que os subconjuntos de fontes do Windows não são incorporados por padrão. Arquivos PDF criados com esse arquivo de configuração podem ser abertos no Acrobat 5.0, no Acrobat Reader 5.0 ou posterior.

Para obter mais informações sobre como criar e salvar uma predefinição personalizada, consulte Salvar uma predefinição de Adobe PDF.

Sobre padrões PDF/X e PDF/A

Os padrões PDF/X e PDF/A são definidos pela International Organization for Standardization (ISO). Os padrões PDF/X aplicam-se ao intercâmbio de conteúdo gráfico; os padrões PDF/A aplicam-se ao arquivamento a longo prazo de documentos eletrônicos. Durante a conversão do PDF, o arquivo processado é verificado contra o padrão especificado. Se o PDF não estiver de acordo com o padrão ISO selecionado, uma mensagem será exibida, pedindo que você escolha entre cancelar a conversão ou prosseguir com a criação de um arquivo não compatível.

Os padrões mais utilizados para o processo de editoração de impressão são vários formatos PDF/X: PDF/X-1a, PDF/X-3 e (em 2007) PDF/X-4. Os padrões mais utilizados para o arquivamento de PDFs são PDF/A-1a e PDF/A-1b (para requisitos menos rigorosos).

Observação:

Para obter mais informações sobre os padrões PDF/X e PDF/A, consulte o _brsite do ISO.

Níveis de compatibilidade com PDF

Ao criar PDFs, é necessário especificar a versão do PDF a ser usada. É possível alterá-la mudando para uma predefinição diferente ou escolhendo uma opção de compatibilidade ao salvar como PDF, ou editar uma predefinição de PDF.

De modo geral, a menos que haja uma necessidade específica de compatibilidade anterior, você deve usar a versão mais atual (neste caso, a versão 1.7). A versão mais recente incluirá todos os recursos e todas as funcionalidades mais atuais. Entretanto, se você estiver criando documentos que serão distribuídos em grande escala, escolha o Acrobat 5.0 (PDF 1.4) ou o Acrobat 6.0 (PDF 1.5) para assegurar que todos os usuários possam visualizá-los e imprimi-los.

A tabela a seguir compara algumas funcionalidades de PDFs criadas com configurações de compatibilidade distintas.

Observação:

O Acrobat 8.0 e 9.0 também usam o PDF 1.7.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) e Acrobat X (PDF 1.7)

Os PDFs podem ser abertos no Acrobat 3.0 e no Acrobat Reader 3.0 ou posterior.

Os PDFs podem ser abertos no Acrobat 3.0 e no Acrobat Reader 3.0 ou posterior. Entretanto, recursos específicos de versões posteriores podem ser perdidos ou talvez não sejam visualizados.

A maioria dos PDFs pode ser aberto no Acrobat 4.0 e no Acrobat Reader 4.0 ou posterior. Entretanto, recursos específicos de versões posteriores podem ser perdidos ou talvez não sejam visualizados.

A maioria dos PDFs pode ser aberto no Acrobat 4.0 e no Acrobat Reader 4.0 ou posterior. Entretanto, recursos específicos de versões posteriores podem ser perdidos ou talvez não sejam visualizados.

Não pode conter arte-final que use efeitos de transparência ativa. Todas as transparências devem ser achatadas antes da conversão em PDF 1.3.

Existe suporte ao uso de transparências ativas em arte-final. (O recurso do Acrobat Distiller nivela a transparência.)

Existe suporte ao uso de transparências ativas em arte-final. (O recurso do Acrobat Distiller nivela a transparência.)

Existe suporte ao uso de transparências ativas em arte-final. (O recurso do Acrobat Distiller nivela a transparência.)

Não existe suporte para camadas.

Não existe suporte para camadas.

Preserva camadas ao criar PDFs em aplicativos que suportam a geração de documentos PDF em camadas, como o Illustrator CS ou posterior ou o InDesign CS ou posterior.

Preserva camadas ao criar PDFs em aplicativos que suportam a geração de documentos PDF em camadas, como o Illustrator CS ou posterior ou o InDesign CS ou posterior.

Existe suporte para o espaço de cores DeviceN com 8 tonalidades.

Existe suporte para o espaço de cores DeviceN com 8 tonalidades.

Existe suporte para o espaço de cores DeviceN com até 31 tonalidades.

Existe suporte para o espaço de cores DeviceN com até 31 tonalidades.

É possível incorporar fontes multibyte. (O Distiller converte as fontes ao incorporar.)

É possível incorporar fontes multibyte.

É possível incorporar fontes multibyte.

É possível incorporar fontes multibyte.

Suporta segurança RC4 de 40 bits.

Suporta segurança RC4 de 128 bits.

Suporta segurança RC4 de 128 bits.

Suporta segurança RC4 e AES (Advanced Encryption Standard) de 128 bits.

Opções gerais para Adobe PDF

As seguintes opções podem ser definidas na seção Geral da caixa de diálogo Opções de Adobe PDF:

Descrição

Exibe a descrição da predefinição selecionada e fornece um local para a edição dessa descrição. É possível colar uma descrição armazenada na área de transferência. Se a descrição de uma predefinição for editada, a palavra “(Modificado)” será adicionada ao final do nome da predefinição.

Preservar Recursos de Edição do Photoshop

Preserva dados do Photoshop no PDF, como camadas, comentários, canais alfa e cores spot. Documentos Photoshop PDF com essa opção podem ser abertos apenas no Photoshop CS2 e posterior.

Incorporar Miniaturas de Página

Cria uma imagem de miniatura da arte-final.

Otimizar para Modo de Visualização Rápida na Web

Otimiza o arquivo PDF para visualização mais rápida em um navegador da Web.

Visualizar PDF depois de Salvar

Abre o arquivo PDF recém-criado no aplicativo padrão de visualização de PDF.

Opções de compactação e redução da resolução para Adobe PDF

Ao salvar uma arte vetorial no Adobe PDF, é possível compactar o texto e os traços, além de compactar e reduzir a resolução de imagens bitmap. Dependendo das configurações escolhidas, a compactação e a redução da resolução podem diminuir bastante o tamanho de um arquivo PDF, com pouca ou nenhuma perda de detalhes e de precisão.

A área Compactação da caixa de diálogo Opções de Adobe PDF está dividida em três seções. Cada seção fornece as opções descritas a seguir para compactação e redefinição de resolução de imagens na sua arte-final.

Redução da Resolução

Se você pretende usar o arquivo PDF na Web, use os recursos de redução da resolução para obter uma compactação maior. Se pretende imprimir o arquivo PDF com alta resolução, não use esses recursos. Selecione a opção Não Reduzir a Resolução para desativar todas as opções de redução da resolução.

Redução da resolução refere-se à diminuição do número de pixels em uma imagem. Para reduzir a resolução de imagens, escolha um método de interpolação—redução da resolução média, diminuição da resolução ou redução da resolução bicúbica—e digite a resolução desejada (em pixels por polegada). Em seguida, digite uma resolução na caixa 'Para imagens acima de'. A resolução de todas as imagens acima desse limite será reduzida.

O método de interpolação escolhido determina como os pixels são excluídos:

Diminuir resolução pela média para

Calcula a média dos pixels em uma área de amostra e substitui toda a área pela cor média dos pixels com a resolução especificada. A redução da resolução média equivale à redefinição da resolução Bilinear.

Subamostragem para

Escolhe um pixel no centro da área de amostra e substitui toda a área usando a cor desse pixel. A diminuição da resolução reduz bastante o tempo de conversão em comparação à redução da resolução, mas gera imagens menos suaves e contínuas. A diminuição da resolução equivale à redefinição da resolução de Pelo Mais Próximo.

Diminuir resolução pela média bicubicamente para

Usa uma média pesada para determinar a cor dos pixels e costuma gerar melhores resultados que o método de diminuição da resolução pelo cálculo da média simples. O método Bicúbico é mais lento e mais preciso, resultando nas gradações mais suaves.

Compactação

Determina o tipo de compactação usada.

Compactação ZIP

Funciona bem com imagens que possuem grandes áreas de cores únicas ou padrões repetidos e com imagens em preto e branco que contêm padrões repetidos. A compactação ZIP é sem perdas.

Compactação JPEG

É adequada para imagens em tons de cinza ou coloridas. A compactação JPEG apresenta perdas, o que significa remover dados de imagem e reduzir sua qualidade. Porém, ela procura reduzir o tamanho do arquivo com o mínimo de perdas. Como a compactação JPEG elimina dados, ela pode atingir tamanhos muito menores em comparação à compactação ZIP.

JPEG2000

É o novo padrão internacional para compactação e transferência de dados de imagem. Da mesma forma que a compactação JPEG, a compactação JPEG2000 é adequada para imagens coloridas ou em tons de cinza. Ela também fornece outras vantagens, como visualização colorida e compactação sem perdas que não estão disponíveis com JPEG. JPEG2000 está disponível somente quando o Acrobat 6 (PDF 1.5) ou posterior é selecionado no menu Compatibilidade.

Qualidade da Imagem

Determina a intensidade de compactação aplicada. As opções disponíveis dependem do método de compactação. Para a compactação JPEG2000, o Photoshop fornece as opções Sem Perdas, Máxima, Alta, Média, Baixa e Mínima. Para a compactação JPEG, o Photoshop fornece as opções Mínima, Baixa, Média, Alta e Máxima. Para compactação ZIP, o Photoshop fornece uma opção de Qualidade da Imagem de 8 bits. A opção de Qualidade da Imagem de 8 bits é sem perdas, isto é, os dados não são removidos para reduzir o tamanho do arquivo e, portanto, a qualidade não é afetada.

Tamanho Lado a Lado

Especifica o tamanho dos blocos usados em imagens com a compactação JPEG 2000. Quando valores baixos de Qualidade da Imagem são usados para otimizar imagens com menos de 1024 x 1024 pixels, o uso do maior tamanho lado a lado gera resultados melhores. Normalmente, um tamanho lado a lado de 1024 é ideal para a maioria das imagens. Tamanhos menores são geralmente usados para imagens de pequenas dimensões (para visualização em dispositivos como telefones móveis).

Converter Imagem de 16 Bits/Canal em 8 Bits/Canal

Converte imagens de 16 bits por canal em 8 bits por canal (selecionada por padrão). O único método de compactação disponível será o ZIP se essa opção estiver desmarcada. Se a configuração de Compatibilidade do documento for Acrobat 5 (PDF 1.4) ou anterior, a opção Converter imagem de 16 Bits não ficará disponível, e as imagens serão automaticamente convertidas em 8 bits por canal.

Opções de PDF/X e gerenciamento de cores para Adobe PDF

As seguintes opções podem ser definidas na seção Saída da caixa de diálogo Opções de Adobe PDF. As interações opções de Saída podem ser diferentes dependendo de o Gerenciamento de Cores estar ativado ou desativado e do padrão PDF selecionado.

Conversão de Cores

Especifica como representar informações de cores no arquivo Adobe PDF. Ao converter objetos coloridos em RGB ou CMYK, selecione também um perfil de destino do menu pop-up. Todas as informações de cores especiais são preservadas durante a conversão de cores, e somente as equivalentes de cores de processo são convertidas no espaço de cores designado.

Sem Conversão

Preserva dados de cores no estado em que se encontram.

Converter em Destino

Converte todas as cores no perfil selecionado para Destino. A inclusão ou não-inclusão do perfil é determinada pela Diretriz de Inclusão de Perfil.

Destino

Descreve a gama do dispositivo de saída RGB ou CMYK final, como um monitor ou um padrão SWOP. Utilizando esse perfil, o Photoshop converte as informações de cores do documento (definidas no perfil de origem na seção Áreas de trabalho, disponível na caixa de diálogo Configurações de cores) no espaço da cor do dispositivo de saída de destino.

Diretriz de Inclusão de Perfil

Determina se um perfil de cor é incluído no arquivo.

Nome do Perfil do Propósito de Saída

Especifica a condição de impressão caracterizada para o documento. Um perfil de método de saída é necessário para a criação de arquivos compatíveis com o PDF/X. Esse menu ficará disponível apenas se um padrão PDF/X (ou uma predefinição) for selecionada na caixa de diálogo Opções de Adobe PDF.

Condição de Saída

Descreve a condição de impressão planejada. Essa entrada pode ser útil para o destinatário planejado do documento PDF.

Identificador de Condição de Saída

Um ponteiro para obter informações adicionais sobre a condição de impressão planejada. O identificador é automaticamente informado para condições de impressão que estão incluídas no registro ICC.

Nome do Registro

Indica o endereço da Web para obter informações adicionais sobre o registro. O URL é automaticamente informado para nomes de registros ICC.

Adicionar segurança a arquivos PDF

Ao salvar como PDF, é possível adicionar proteção por senha e restrições de segurança, limitando não apenas quem pode abrir o arquivo, mas também quem pode copiar ou extrair o conteúdo, imprimir o documento e assim por diante.

Arquivos PDF podem solicitar senhas para abrir documentos (senha de abertura de documento) e para alterar configurações de segurança (senhas de permissões). Se você definir restrições de segurança para o arquivo, deverá especificar também as duas senhas; caso contrário, qualquer pessoa que abrir o arquivo poderá remover as restrições. Se um arquivo for aberto com uma senha de permissão, as restrições de segurança serão desativadas temporariamente.

O método de segurança RC4 da RSA Corporation é usado para arquivos PDF protegidos por senha. O nível de criptografia será alto ou baixo, dependendo da configuração Compatibilidade (na categoria Geral).

Observação:

As predefinições de Adobe PDF não suportam configurações de segurança e senhas. Se você selecionar configurações de segurança e senhas na caixa de diálogo Exportar Adobe PDF e clicar em Salvar predefinição, as configurações de segurança e senhas não serão preservadas.

Como salvar uma predefinição de PDF da Adobe

Apesar das predefinições de PDF padrão serem baseadas em práticas recomendadas, você pode descobrir que seu fluxo de trabalho exige configurações de PDF especializadas não disponíveis usando qualquer uma das predefinições incorporadas. Nesse caso, é possível criar e salvar predefinições personalizadas para reutilização no Photoshop ou em qualquer produto da Adobe Creative Cloud.

No Photoshop, uma predefinição pode ser salva com o comando Predefinições de Adobe PDF ou clicando no botão Salvar Predefinição, localizado na caixa de diálogo Salvar Adobe PDF. Predefinições de Adobe PDF são salvas como arquivos com uma extensão .joboptions, o que é útil, por exemplo, para permitir que um fornecedor ou uma gráfica envie um arquivo desse tipo que informe ao usuário as predefinições de Adobe PDF mais adequadas para o fluxo de trabalho.

  1. Siga um destes procedimentos:
    • Escolha Editar > Predefinições de Adobe PDF.

    • Se você estiver salvando um documento PDF do Photoshop, clique no botão Salvar predefinição, localizado na caixa de diálogo Salvar Adobe PDF, depois de especificar as configurações de PDF. Ignore as etapas 2 e 3.

  2. Se o comando Predefinições de Adobe PDF foi escolhido, siga um dos procedimentos a seguir na caixa de diálogo Predefinições de Adobe PDF:
    • Para criar uma nova predefinição, clique no botão Novo, localizado na caixa de diálogo Predefinições de Adobe PDF. Na caixa de diálogo Nova Predefinição de PDF, digite um nome para a predefinição na caixa de texto Predefinição.

    • Para editar uma predefinição personalizada, selecione-a e clique em Editar. (Não é possível editar predefinições padrão.)

  3. Defina as opções de PDF.
  4. Salve a predefinição seguindo um destes procedimentos:
    • Na caixa de diálogo Nova Predefinição de PDF ou Editar Predefinição de PDF, clique em OK. A nova predefinição é exibida na lista Predefinições de Adobe PDF. Clique em Concluído quando terminar de criar predefinições.

    • Na caixa de diálogo Salvar, digite um nome para a predefinição na caixa de texto Nome do Arquivo e clique em Salvar.

    As predefinições do Adobe PDF são armazenadas nas seguintes pastas:

    • (Windows Vista) Users/[nome do usuário]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[nome do usuário]/Application Data/Adobe/Adobe PDF/Settings

    • (Mac OS) Users/[nome do usuário]/Library/Application Support/Adobe/Adobe PDF/Settings

    Todas as predefinições de PDF da Adobe salvas nesses locais ficam disponíveis para outros aplicativos do Adobe

    Observação:

    para salvar a predefinição de PDF em um local diferente do padrão, clique no botão Salvar Como na caixa de diálogo Predefinições de Adobe PDF e navegue até o destino, ou na caixa de diálogo Salvar, navegue até o destino e clique em Salvar.

Carregamento, edição ou exclusão de predefinições de Adobe PDF

As predefinições de Adobe PDF (configurações de criação) estão disponíveis no Photoshop e nos outros produtos da Adobe. Na caixa de diálogo Predefinições de Adobe PDF, é possível salvar, carregar, editar ou excluir predefinições.

  1. Escolha Editar > Predefinições de Adobe PDF e execute um destes procedimentos:
    • Para salvar as configurações como uma nova predefinição, clique no botão Novo, especifique as configurações na caixa de diálogo Nova Predefinição de PDF e clique em OK.
    • Para editar uma predefinição de Adobe PDF, selecione-a na janela Predefinição, clique no botão Editar e altere as configurações na caixa de diálogo Editar Predefinição de PDF.  
    Observação:

    Embora não seja possível editar as predefinições de Adobe PDF instaladas com o Photoshop (os nomes das predefinições instaladas estão entre colchetes), você pode selecionar uma delas e clicar no botão Novo. Na caixa de diálogo Nova Predefinição de PDF, modifique as configurações e salve-as como uma nova predefinição.

    • Para excluir uma predefinição de Adobe PDF, selecione-a na janela Predefinição e clique no botão Excluir. Não é possível excluir as predefinições de Adobe PDF que foram instaladas com o Photoshop.

    • Para carregar uma predefinição de Adobe PDF, clique no botão Carregar, selecione o arquivo de predefinição e clique novamente em Carregar. A predefinição é adicionada à janela Predefinições.

    Observação:

    Quando o usuário procura uma predefinição de Adobe PDF a ser carregada, apenas os arquivos com a extensão .joboptions ficam visíveis na caixa de diálogo Carregar.

    • Para fechar a caixa de diálogo Predefinição de Opções de PDF, clique no botão Concluído.
    • Para salvar uma predefinição em um local diferente do padrão, clique no botão Salvar Como, determine um novo nome para a predefinição (se necessário), navegue até o destino e clique em Salvar.
Logotipo da Adobe

Fazer logon em sua conta