Pranchetas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
Pranchetas do Photoshop
Pranchetas para diferentes dispositivos na mesma tela

Se você for um Web designer ou UX designer, acabará criando sites ou aplicativos para vários dispositivos. As pranchetas ajudam a simplificar o processo de design, proporcionando uma tela infinita em que se pode criar designs para vários dispositivos e telas diferentes. Ao criar pranchetas, é possível escolher uma ampla variedade de tamanhos predefinidos ou definir seu próprio tamanho de prancheta personalizada.

As pranchetas são úteis mesmo se você cria normalmente para apenas um tamanho de tela. Por exemplo, ao criar um site, você pode usar pranchetas para exibir designs para páginas diferentes, lado a lado e no contexto. 

Observação:

As pranchetas são otimizadas para o modo de cores RGB e o modo de desenho avançado de GPU.

Então, o que é uma prancheta?

Pense em uma prancheta como um tipo especial de grupo de camadas. Uma prancheta corta o conteúdo de qualquer elemento contido até suas bordas. A hierarquia de elementos em uma prancheta é exibida no painel Camadas, junto com camadas e grupos de camadas. Pranchetas podem conter camadas e grupos de camadas, mas não outras pranchetas.

Visualmente, as pranchetas servem como telas individuais dentro de um documento. Todas as camadas do documento que não estão contidas em uma prancheta são agrupadas na parte superior do painel Camadas e permanecem não cortada por nenhuma prancheta.

Preferências de prancheta

Para personalizar a aparência de suas pranchetas, selecione Preferências > Interface > Aparência > Pranchetas. Você tem a opção de selecionar a cor fosca da prancheta e exibir ou ocultar as bordas da prancheta. 

Preferências da prancheta do Photoshop

Criar documentos de prancheta

  1. No Photoshop, selecione Arquivo > Novo.
  2. Na caixa de diálogo Novo, especifique um nome para o documento. Por exemplo, site do iPhone.
  3. No menu pop-up Tipo de documento, selecione Prancheta.
  4. Selecione uma das mais de 35 predefinições de tamanho de prancheta.
Tamanhos de prancheta do Photoshop
Várias opções de predefinições de tamanho de prancheta

  1. Comece a adicionar elementos de design à prancheta. É possível adicionar objetos inteligentes, camadas, grupos de camadas etc. à prancheta.

Converter um documento existente em documento de prancheta

Se você tiver um documento padrão do Photoshop, poderá convertê-lo rapidamente em um documento da prancheta.

  1. Selecione um ou vários grupos de camadas ou camadas no documento.
  2. Clique com o botão direito do mouse na seleção e escolha Prancheta a partir de camadas ou Prancheta a partir do grupo.

Adicionar pranchetas ao documento atual

  1. No painel Ferramentas, clique no ícone para selecionar a ferramenta Prancheta.
  1. Desenhe a prancheta na tela.
  2. Redimensione a prancheta, caso necessário. Na barra de opções de ferramentas, selecione um tamanho predefinido no menu pop-up Tamanho. Você também pode deixar a prancheta com tamanho personalizado.
Redimensionar a prancheta no Photoshop
Redimensionar a prancheta

  1. Renomear a prancheta com o nome desejado. Faça o seguinte:
    1. Com a prancheta selecionada, selecione Camada > Renomear prancheta.
    2. Digite um novo nome para a prancheta e pressione Return.
  2. Comece a adicionar elementos de design à prancheta. É possível adicionar objetos inteligentes, camadas, grupos de camadas etc. à prancheta.

Adicionar rapidamente novas pranchetas a um documento

Você pode adicionar pranchetas como seu documento clicando nos ícones + que aparecem ao lado das pranchetas atualmente no documento. Esses ícones + aparecem onde a tela pode acomodar pranchetas adicionais. Para duplicar uma prancheta e seu conteúdo, use Option/Alt-clique em um ícone com o sinal de mais (+).  

  1. Selecione uma prancheta. 
  2. Clique no ícone + ao lado da prancheta. O Photoshop anexará uma prancheta ao documento na direção do ícone +.
Adicionar pranchetas com ícones de adição no Photoshop
Adicionar pranchetas com ícones de adição

Observação:

Para duplicar a prancheta atualmente selecionada e seu conteúdo, clique em Option/Alt + clique em um ícone com o sinal de mais (+). A nova prancheta é adicionada na direção do ícone + em que você clicou.

Trabalho com várias pranchetas

Definir fundo da prancheta

No painel Propriedades (Janela > Propriedades) para a prancheta, ajuste o valor desejado do campo Cor do fundo da prancheta. Você também pode definir o fundo da prancheta como transparente.

Definir fundo da prancheta

Mover elementos entre pranchetas

Simplesmente arraste os elementos de uma prancheta à outra na tela. Ao mover um elemento entre pranchetas, o Photoshop tenta posicioná-lo no mesmo local relativo à origem da régua localizada nos cantos superiores esquerdos das pranchetas.

Quando se adiciona/move um elemento para a prancheta, o novo elemento é movido para a parte superior da ordem Z do painel Camadas da referida prancheta.

Também é possível agrupar camadas/elementos não incluídos em nenhuma prancheta com pranchetas existentes. Basta arrastar o elemento na tela até a prancheta de destino. Como alternativa, mova-a para a prancheta de destino no painel Camadas.

Duplicar camadas ou grupos de camadas

Ao duplicar uma camada ou um grupo de camadas em documentos que contêm pranchetas, você pode escolher a prancheta na qual deseja inserir a camada copiada.

Duplicar camadas: escolha a prancheta na qual deseja inserir a camada copiada

Mover

Com a ferramenta Prancheta ou Mover selecionada, clique no rótulo de uma prancheta para selecioná-la. Agora, mova-o para o local desejado na tela.

Redimensionar

Com a ferramenta Prancheta ou Mover selecionada, clique no rótulo de uma prancheta para selecioná-la. Agora, selecione um novo Tamanho predefinido para a prancheta na barra de opções de ferramentas.

Se desejar redimensionar a prancheta com um tamanho personalizado, redimensione apenas suas bordas utilizando as alças.

Grades

Selecione uma prancheta e selecione Exibir > Mostrar > Grade para visualizar grades em uma prancheta.

Guias

Com uma prancheta selecionada, arraste as guias da régua para a tela. Essas guias agora se movem com a prancheta. Também é possível duplicar uma prancheta com as guias atribuídas para atribuir guias idênticas à prancheta duplicada. Você também pode selecionar Exibir > Novo layout de guia para direcionar as pranchetas desejadas. Para definir as opções visibilidade das guias, selecione Exibir > Mostrar.

Novo layout da guia do Photoshop
(Esquerda) Novo layout de guia | (Direita) Opções de visibilidade da guia

Inspecionar as propriedades da prancheta

Selecione uma prancheta e Janela > Propriedades para inspecionar rapidamente suas propriedades importantes. É possível redimensionar a prancheta a partir do painel Propriedades.

As propriedades da prancheta são exibidas também na barra de opções de ferramentas quando uma prancheta é selecionada. 

Painel Propriedades da prancheta no Photoshop
Painel Propriedades da prancheta

Mostrar nomes de pranchetas

Para exibir/ocultar o nome das pranchetas, selecione Exibir > Mostrar > Nomes de pranchetas. Os nomes de pranchetas são truncados automaticamente à largura da prancheta.

Camadas de filtro por prancheta

No painel Camadas, no menu pop-up Pesquisar, selecione Prancheta. Selecione uma prancheta ou qualquer camada dentro de uma prancheta. A exibição do painel Camadas está restrita agora apenas à prancheta selecionada. Para retornar à exibição completa do painel Camadas, desmarque todas as camadas ou selecione algo fora da prancheta.

Impedir aninhamento automático dentro ou fora das pranchetas

Atribua o bloqueio na ilustração a uma prancheta para desativar o aninhamento automático dentro e fora da prancheta ou para especificar camadas dentro de uma prancheta para desativar o aninhamento automático dessas camadas específicas. Para reverter ao comportamento normal de aninhamento automático, remova os bloqueios de aninhamento automático das pranchetas ou camadas.

Impedir aninhamento automático dentro ou fora de pranchetas no Photoshop

Bloqueio de posição da prancheta

Selecione uma prancheta e atribua o bloqueio de posicionamento. A prancheta permanece agora fixa em sua posição na tela, mas os elementos ainda podem ser adicionados, movidos ou removidos como de costume. 

Bloquear posição do Photoshop

Renomear

Clique duas vezes sobre o nome da prancheta no painel Camadas e digite um novo nome. Como alternativa, utilize o comando Camada > Renomear prancheta.

Dissolver pranchetas

É possível rapidamente dissolver as pranchetas em seus elementos constitutivos. Com as pranchetas selecionadas, selecione Camada > Desagrupar pranchetas. As pranchetas são dissolvidas e seus elementos constitutivos movem-se todos para um nível superior no painel Camadas. Se a última prancheta restante do documento for dissolvida ou desagrupada, o documento se torna um documento sem prancheta.

Exportar pranchetas

Exportar pranchetas como ativos de imagem

É possível exportar pranchetas como ativos de imagem JPEG, GIF, ou PNG diretamente do painel Camadas.

Para obter mais informações, consulte Exportar pranchetas e camadas.

Exportar pranchetas como PDF

Você pode exportar pranchetas como documentos PDF. Siga estas etapas:

  1. No Photoshop, selecione Arquivo > Exportar > Pranchetas para PDF.
  2. Na caixa de diálogo Pranchetas para PDF, faça o seguinte:
    • Escolha o destino/local onde você deseja salvar os documentos PDF gerados.
    • Especifique um prefixo de nome de arquivo para os documentos PDF gerados. Por exemplo, Campaign_insurance.
    • Especifique se deseja exportar apenas o conteúdo nas pranchetas ou também o conteúdo nas áreas que se sobrepõem às pranchetas.
    • Especifique se deseja exportar todas as pranchetas ou somente as selecionadas atualmente.
    • Especifique se deseja também exportar a prancheta juntamente com seus planos de fundo.
    • Especifique se deseja gerar um único PDF para todas as pranchetas no documento atual ou gerar um documento PDF por prancheta. Se optar por gerar vários documentos PDF, todos esses documentos adotarão o prefixo de nome de arquivo especificado anteriormente.
    • Especifique uma codificação para os documentos PDF exportados: ZIP ou JPEG. Se você escolher JPEG, especifique também uma configuração de Qualidade (0-12).
    • Especifique se deseja incluir o perfil ICC (International Color Consortium) nos documentos PDF exportados. Um perfil ICC consiste nos dados que caracterizam uma entrada de cores ou dispositivo de saída.
    • Especifique se deseja exportar também os nomes de pranchetas juntamente com as pranchetas exportadas. É possível personalizar a fonte, o tamanho da fonte, a cor da fonte e a cor da extensão da tela ao selecionar essa configuração.
  3. Clique em Executar. O Photoshop cria o documento PDF.

Exportar pranchetas como arquivos

Você pode exportar pranchetas como arquivos separados. Siga estas etapas:

  1. No Photoshop, selecione Arquivo > Exportar > Pranchetas para arquivos.
  2. Na caixa de diálogo Pranchetas para arquivos, faça o seguinte:
    • Escolha o destino onde você deseja salvar os arquivos gerados.
    • Especifique um prefixo de nome de arquivo.
    • Especifique se você deseja exportar somente o conteúdo da prancheta ou se deseja incluir também áreas sobrepostas.
    • Especifique se deseja exportar todas as pranchetas ou somente as selecionadas atualmente.
    • Especifique se deseja também exportar a prancheta juntamente com seus planos de fundo.
    • Escolha o tipo de arquivo para o qual você deseja exportar. Você tem a opção de exportar como BMP, JPEG, PDF, PSD, Targa, TIFF, PNG-8 ou PNG-24.
    • Especifique as opções de exportação para o tipo de arquivo selecionado.
      • Especifique se deseja exportar também os nomes de pranchetas juntamente com as pranchetas exportadas. É possível personalizar a fonte, o tamanho da fonte, a cor da fonte e a cor da extensão da tela ao selecionar essa configuração.
  3. Clique em Executar. O Photoshop exporta as pranchetas como arquivos no formato selecionado.

Perguntas frequentes

Não. O aninhamento da prancheta não é possível no momento.

Pense em uma prancheta como um tipo especial de grupo de camadas. Pranchetas são relacionadas no painel Camadas do Photoshop, exatamente como camadas e grupos de camadas.

Logotipo da Adobe

Fazer logon em sua conta