Guia do Usuário Cancelar

Como criar efeitos de texto

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

É necessário realizar várias operações no texto para alterar a sua aparência. Por exemplo, é possível deformar o texto, converter o texto em formas ou adicionar uma sombra projetada ao texto. Uma das maneiras mais fáceis de criar efeitos de texto é executar as ações padrão de Efeitos de Texto, que acompanham o Photoshop em uma camada de texto. É possível acessar esses efeitos escolhendo Efeitos de Texto no menu do painel Ações.

Criar texto ao longo ou dentro de um demarcador

É possível inserir texto que flui em torno da aresta de um demarcador de trabalho criado por uma ferramenta Caneta ou Forma. Quando você insere texto em um demarcador, o texto flui na direção em que os pontos de âncora foram adicionados no demarcador. A inserção de texto horizontal em um demarcador resulta em letras perpendiculares à linha de base. A inserção de texto vertical em um demarcador resulta em uma orientação paralela à linha de base.

Você também pode inserir o tipo dentro de um demarcador fechado. Nesse caso, no entanto, o tipo sempre é orientado horizontalmente, com a ocorrência de quebras de linha sempre que o tipo alcança limites do demarcador.

Observação:

À medida que você move um demarcador ou altera sua forma, o tipo se adapta à nova localização ou forma do demarcador.

Texto horizontal e vertical em um demarcador aberto do Photoshop
Texto horizontal e vertical em um demarcador aberto

Texto horizontal e vertical no Photoshop
Texto horizontal e vertical em um demarcador fechado criado por uma ferramenta de forma

Inserção de texto ao longo de um demarcador

  1. Siga um destes procedimentos:
    • Selecione a ferramenta Texto Horizontal  ou a ferramenta Texto Vertical .

    • Selecione a ferramenta Máscara de Texto Horizontal  ou Máscara de Texto Vertical .

  2. Posicione o ponteiro do mouse de modo que o indicador de linha de base da ferramenta de texto  esteja no demarcador e clique. Depois de clicar, um ponto de inserção será exibido no demarcador.
    Inserir texto ao longo de um demarcador no Photoshop
    Indicador de linha de base da ferramenta Texto (à esquerda) e ferramenta Texto com seu indicador de linha de base em um demarcador (à direita)

  3. Insira o texto. O texto horizontal é exibido ao longo do demarcador, perpendicular à linha de base. O texto vertical é exibido ao longo do demarcador, paralelo à linha de base.
    Observação:

    Para um maior controle do alinhamento vertical do texto em um demarcador, utilize a opção Deslocamento de linha de base no painel Caractere. Por exemplo, digite um valor negativo na caixa de texto Deslocamento de Linha de Base para diminuir o texto.

Mover ou virar o tipo ao longo de uma demarcador

  1. Selecione a ferramenta Seleção Direta  ou Seleção de Demarcador  e posicione-a sobre o texto. O ponteiro fica em forma de I com uma seta  .
    • Para mover o texto, clique e arraste o texto ao longo do demarcador. Cuidado para não ultrapassar o demarcador.

    • Para virar o texto para o outro lado do demarcador, clique no texto e ultrapasse o demarcador.

Ferramenta Seleção direta ou ferramenta Seleção de demarcador no Photoshop
Utilização da ferramenta Seleção Direta ou Seleção de Demarcador para mover ou virar o texto em um demarcador.

Observação:

Para mover o texto ultrapassando um caminho sem alterar a direção do texto, use a opção Deslocamento de linha de base, no painel Caractere. Por exemplo, se você criou um texto que é executado da esquerda para a direita na parte superior de um círculo, poderá inserir um número negativo na caixa de texto Deslocamento de Linha de Base para soltar o texto para que ele flua na parte superior do círculo.

Inserir o tipo dentro de um demarcador fechado

  1. Selecione a ferramenta Texto horizontal  .
  2. Posicione o ponteiro dentro do demarcador.
  3. Quando a ferramenta texto for circundada por parênteses tracejados , clique em Inserir texto.

Como mover um demarcador com texto

  1. Selecione a ferramenta Seleção de demarcador  ou Mover  e, em seguida, clique e arraste o demarcador para a nova posição. Se usar a ferramenta Seleção de Demarcador, verifique se o ponteiro não fica em forma de I com uma seta ou você moverá o texto ao longo do demarcador.

Alteração da forma de um demarcador com texto

  1. Selecione a ferramenta Seleção Direta  .
  2. Clique em um ponto de ancoragem no demarcador ou use as alças para alterar a forma do demarcador.

Como distorcer e desfazer a distorção de um texto

É possível distorcer o texto para criar um efeito especial de texto. Por exemplo, é possível distorcer o texto em uma forma, como um arco ou uma onda. O estilo de deformação selecionado é um atributo da camada de texto — é possível alterar o estilo de deformação de uma camada a qualquer momento para alterar a forma geral da deformação. As opções de deformação oferecem um controle preciso sobre a orientação e a perspectiva do efeito de deformação.

Observação:

Não é possível deformar camadas de texto que incluem a formatação Negrito Falso ou que utilizam fontes sem dados de contorno (como as fontes bitmap).

Texto deformado com estilo Peixe no Photoshop
Exemplo de texto deformado com estilo Peixe

Distorção de texto

  1. Selecione uma camada de texto.
  2. Siga um destes procedimentos:
    • Selecione uma ferramenta de texto e clique no botão Distorcer  na barra de opções.

    • Escolha Texto > Distorcer texto.

    Observação:

    Você pode utilizar o comando Distorcer para distorcer o texto em uma camada de texto. Escolha Editar > Transformar demarcador > Distorcer.  

  3. Escolha um estilo de deformação no menu pop-up Estilo.
  4. Selecione a orientação do efeito de deformação — Horizontal ou Vertical.
  5. Se desejar, especifique valores para opções de deformação adicionais:
    • Curvatura para especificar o quanto de deformação é aplicado à camada

    • Distorção Horizontal ou Distorção Vertical para aplicar perspectiva à deformação

Desfazer a distorção do texto

  1. Selecione uma camada de texto que tenha sido deformada.
  2. Selecione uma ferramenta de texto e clique no botão Distorcer  na barra de opções, ou escolha Camada > Texto > Distorcer Texto.
  3. Escolha Nenhum no menu pop-up Estilo e clique em OK.

Criação de um demarcador de trabalho a partir do texto

É possível trabalhar com caracteres de texto, como formas de vetores, convertendo-os em um demarcador de trabalho. Um demarcador de trabalho é um demarcador temporário que é exibido no painel Demarcadores e define o contorno de uma forma. Depois de criar um demarcador de trabalho a partir da camada de texto, você pode salvar o demarcador e manipulá-lo como em qualquer outro demarcador. Não é possível editar caracteres como texto no demarcador. Entretanto, a camada de texto original permanece intacta e editável.

  1. Selecione uma camada de texto e escolha Texto > Criar demarcador de trabalho.

    Observação:

    Não é possível criar demarcadores de trabalho a partir de fontes que não incluam dados de contorno (como as fontes bitmap).

Conversão de texto em formas

Quando você converte texto em formas, a camada de texto é substituída por uma camada com uma máscara de vetor. É possível editar a máscara de vetor e aplicar estilos à camada. Entretanto, não é possível editar caracteres na camada como texto.

  1. Selecione uma camada de texto e escolha Texto > Converter para forma.

    Observação:

    Não é possível criar formas a partir de fontes que não incluam dados de contorno (como as fontes bitmap).

Criação de uma borda de seleção de texto

Ao usar a ferramenta Máscara de Texto Horizontal ou Máscara de Texto Vertical, você cria uma seleção na forma do texto. As seleções de texto aparecem na camada ativa e podem ser movidas, copiadas, preenchidas ou traçadas como qualquer outra seleção.

  1. Selecione a camada em que a seleção deve ser exibida. Para obter melhores resultados, crie a borda de seleção de texto em uma camada de imagem normal e não em uma camada de texto. Se desejar preencher ou traçar a borda de seleção de texto, crie-a em uma nova camada em branco.
  2. Selecione a ferramenta Máscara de Texto Horizontal  ou Máscara de Texto Vertical  .
  3. Selecione opções de texto adicionais e insira texto em um ponto ou em uma caixa delimitadora.

    Uma máscara vermelha será exibida sobre a camada ativa conforme o texto é inserido. Depois de clicar no botão Confirmar , a borda de seleção de texto é exibida na imagem na camada ativa.

Adição de uma sombra projetada ao texto

Adicione uma sombra projetada para proporcionar profundidade ao texto de uma imagem.

  1. No painel Camadas, selecione a camada que contém o texto ao qual deseja adicionar uma sombra projetada.
  2. Clique no botão Estilo da camada  na parte inferior do painel Camadas e escolha Sombra projetada na lista exibida.
  3. Se possível, posicione a caixa de diálogo Estilo de Camada para poder visualizar a camada e a respectiva sombra projetada.
  4. Ajuste as configurações conforme desejar. É possível alterar vários aspectos da sombra, incluindo o modo como ela se mescla com as camadas subjacentes, a opacidade (a visibilidade das camadas subjacentes), o ângulo da luz e sua distância a partir do texto ou do objeto.
  5. Quando estiver satisfeito com a sombra projetada, clique em OK.
    Observação:

    Para utilizar as mesmas configurações de sombra projetada em outra camada, arraste a camada Sombra projetada no painel Camadas até outra camada. Quando você solta o botão do mouse, o Photoshop aplica os atributos de sombra projetada à camada.

Preenchimento do texto com uma imagem

Você pode preencher um texto com uma imagem aplicando uma máscara de corte a uma camada de imagem posicionada sobre uma camada de texto no painel Camadas.

  1. Abra o arquivo que contém a imagem que deseja utilizar dentro do texto.
  2. Selecione a ferramenta Texto Horizontal ou Texto Vertical  na caixa de ferramentas.
  3. Clique na guia Caractere para trazer o painel Caractere para a frente ou, se o painel não estiver aberto, escolha Janela > Caractere.
  4. No painel Caractere, selecione a fonte e outros atributos para o texto. Letras grandes, em negrito e espessas funcionam melhor.
  5. Clique em um ponto de inserção da janela do documento e digite o texto desejado. Se estiver satisfeito com o texto, pressione Ctrl+Enter (Windows) ou Command+Return (MacOS).
  6. Clique na guia Camadas para trazer o painel Camadas para a frente ou, se o painel não estiver aberto, escolha Janela > Camadas.
  7. (Opcional) Se a camada da imagem for a camada de plano de fundo, clique duas vezes na camada da imagem no painel Camadas para convertê-la de uma camada de plano de fundo em uma camada regular.
    Observação:

    As camadas de plano de fundo estão bloqueadas e, por isso, você não pode movê-las no painel Camadas. Para desbloqueá-las, é necessário convertê-las em camadas regulares.

  8. (Opcional) Na caixa de diálogo Nova Camada, é possível renomear a camada. Clique em OK para fechar a caixa de diálogo e converter a camada da imagem.
  9. No painel Camadas, arraste a camada de imagem para que ela fique logo acima da camada de texto.
  10. Com a camada de imagem selecionada, escolha Camada > Criar Máscara de Corte. A imagem é exibida dentro do texto.
  11. Selecione a ferramenta Mover  e, em seguida, arraste a imagem para ajustar o seu posicionamento no texto.
    Observação:

    Para mover o texto em vez da imagem, selecione a camada de texto no painel Camadas e utilize a ferramenta Mover para mover o texto.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online