Como adicionar e editar texto no Photoshop

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Novo no Photoshop? Quer saber mais sobre como usar a ferramenta Texto? Você veio ao local certo.

Encontre respostas rápidas e fáceis, dicas e tutoriais em vídeo para ver as perguntas mais frequentes sobre a ferramenta Texto.

Como adicionar e editar texto no Photoshop

Baixe o arquivo de amostra e as fontes para experimentar

Para ajudar você a praticar e criar algo bacana, veja um arquivo de amostra. Baixe e abra esse PSD (ZIP, 1,35 MB) e teste todas as tarefas em seu próprio arquivo. Explore o tamanho da fonte, a cor da fonte e a posição do texto para obter os resultados desejados.

Se você não tiver as fontes usadas no arquivo de amostra, poderá substituí-las com as fontes padrão que tiver. Você também pode obter as fontes usadas no arquivo- Nunito e Roboto. Consulte Ativar fontes para obter detalhes.

Deixe um comentário caso sua pergunta não tenha sido abordada aqui!

Como adicionar ou inserir texto

  1. Abra uma foto ou um documento do Photoshop (PSD).

  2. Na barra de ferramentas, selecione a ferramenta Texto  ou simplesmente pressione "T" para selecioná-la rapidamente. A Ferramenta Texto horizontal, com a qual é possível adicionar texto horizontalmente, é selecionada por padrão. Se você deseja adicionar o texto verticalmente, clique novamente na ferramenta Texto e selecione a Ferramenta Texto vertical no menu de contexto. 

    Selecione a ferramenta Texto da barra de ferramentas

  3. Deseja adicionar algumas palavras, como um cabeçalho ou um título? Clique em qualquer lugar na tela para digitar. No Photoshop, isso é chamado de texto de ponto.

    O outro tipo de texto no Photoshop é chamado de texto de parágrafo. Como o nome sugere, ele é usado quando se deseja digitar um parágrafo. Clique e arraste o cursor na tela para criar uma caixa delimitadora, onde é possível digitar o parágrafo. Isso ajuda a editar com eficiência e, mais tarde, alinhar o parágrafo.

    Adicionar títulos ou cabeçalhos com texto de ponto
    Adicionar títulos ou cabeçalhos com texto de ponto

    Adicionar parágrafos com texto de parágrafo
    Adicionar parágrafos com texto de parágrafo

    Observação:

    Uma camada de texto é criada automaticamente quando se cria um texto de ponto ou de parágrafo, e ela pode ser identificada no painel Camadas pelo ícone T.

    Camada de texto no painel Camadas
    Uma camada de texto no painel Camadas

  4. Digite o texto. Para salvar as alterações, clique em  na barra de opções ou pressione Esc e pronto!

    A barra de opções do Photoshop no macOS
    A barra de opções no macOS

    A barra de opções do Photoshop no Windows
    A barra de opções no Windows

Observação:
  • Para alterar o tamanho e a cor da fonte, consulte como redimensionar texto e como alterar a cor do texto.
  • Não gosta de ver o texto Lorem ipsum enquanto digita? Você pode desativar o texto de amostra. É simples: escolha Editar > Preferências > Fonte, desmarque Preencher novas camadas de texto com texto de espaço reservado e clique em OK.

Como selecionar texto

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Para selecionar todo o texto ou parágrafo em uma camada de texto, selecione a ferramenta Mover  na barra de ferramentas e clique duas vezes no texto que deseja selecionar.

    Observação:

    Se você não conseguir executar essa etapa, talvez não tenha a versão mais recente do Photoshop. Nesse caso, selecione a ferramenta Texto na barra de ferramentas, clique no texto que deseja selecionar e escolha Selecionar > Tudo na barra de menu.

  3. Para selecionar um ou mais caracteres em uma camada de texto, selecione a ferramenta Texto na barra de ferramentas e, em seguida, clique e arraste o cursor sobre os caracteres que deseja selecionar. 

Após selecionar o texto, é possível editar o texto, alterar a cor do texto, redimensionar o texto, copiar e colar texto e muito mais.

Como editar texto

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Texto na barra de ferramentas.

  3. Selecione o texto que você deseja editar.

  4. A barra de opções na parte superior apresenta opções para editar o tipo da fonte, o tamanho da fonte, a cor da fonte, o alinhamento do texto e o estilo do texto. Para obter detalhes, consulte esse tutorial em vídeo.

    Barra de opções do Photoshop no macOS
    Barra de opções do Photoshop no macOS

    A. Alterar o texto horizontal para texto vertical e vice-versa B. Alterar estilo da fonte C. Mudar o tamanho da fonte D. Alterar pixelização da borda do texto (suavização) E. Alterar alinhamento do texto F. Alterar cor do texto G. Distorcer texto H. Exibir painel Parágrafo e Caractere I. Cancelar alterações J. Salvar alterações 

    Barra de opções do Photoshop no Windows
    Barra de opções do Photoshop no Windows

    A. Alterar o texto horizontal para texto vertical e vice-versa B. Alterar estilo da fonte C. Mudar o tamanho da fonte D. Alterar pixelização da borda do texto (suavização) E. Alterar alinhamento do texto F. Alterar cor do texto G. Cancelar alterações H. Salvar alterações 

    Você também pode usar o painel Caractere e o painel Parágrafo para editar o texto.

  5. Finalmente, clique em  na barra de opções para salvar as edições.

Como copiar e colar o texto

Você pode copiar e colar o texto de outros documentos no documento do Photoshop (PSD). Por exemplo, de um arquivo do Word, um arquivo PDF, uma página da Web ou outro arquivo do Photoshop (PSD).

Copiar e colar textos de um arquivo de fora do Photoshop

  1. No arquivo de fora do Photoshop, como um arquivo do Word, PDF ou página da Web, clique e arraste o cursor sobre o texto para selecioná-lo.

  2. Pressione Command + C (no macOS) ou Ctrl + C (no Windows) para copiar o texto selecionado.

  3. Abra o documento do Photoshop (PSD) onde deseja colar o texto copiado e, em seguida, selecione a ferramenta Texto na barra de ferramentas.

  4. Selecione a camada de texto no painel Camadas onde deseja colar o texto. Se não houver uma camada de texto ou se você quiser adicionar outra camada de texto, consulte as etapas 2 e 3 em como adicionar o texto.

  5. Escolha Editar > Colar ou pressione Command + V (no macOS) ou Ctrl + V (no Windows) para colar o texto. Para desfazer, escolha Editar > Desfazer colar texto.

Copiar e colar de outro documento do Photoshop (PSD)

  1. Abra o arquivo PSD onde deseja copiar o texto. 

  2. Selecione o texto que você deseja copiar e escolha Editar > Copiar ou simplesmente pressione Command + C (no macOS) ou Ctrl + C (no Windows).

  3. Abra o PSD onde deseja colar o texto e selecione uma camada de texto. Se não houver uma camada de texto ou se você quiser adicionar outra camada de texto, consulte as etapas 2 e 3 em como adicionar o texto.

  4. Escolha Editar > Colar para colar o texto no centro da tela. Você também pode escolher Editar > Colar especial > Colar no local para inserir o texto como ele estava no PSD do qual foi copiado.

Como redimensionar texto

Com dificuldades para alterar o tamanho do texto? Veja como é fácil:

Redimensionar todo o texto em uma camada de texto

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Mover  na barra de ferramentas.

  3. Na barra de opções, faça o seguinte:

    (Usuários do macOS) Verifique se as opções Seleção automática: camada e Mostrar controles de transformação estão selecionadas.

    Barra de opções no macOS
    Selecione Seleção automática de camada e Mostrar controles de transformação no macOS

    (Usuários do Windows) Verifique se Camada e o ícone  estão selecionados.

    Barra de opções no Windows
    Verifique se os campos destacados foram selecionados no Windows

  4. Clique para selecionar o texto que você deseja redimensionar.

  5. Na caixa de transformação aberta, arraste um dos pontos de ancoragem para redimensionar proporcionalmente o texto. Você também pode fazer o seguinte ao arrastar um ponto de ancoragem:

    • Mantenha a tecla Shift pressionada para redimensionar desproporcionalmente seu texto.
    • Mantenha a tecla Alt pressionada para manter o centro do texto no mesmo local ao redimensionar o texto.
    • Mantenha a tecla Command (no macOS) ou Ctrl (no Windows) pressionada para explorar ângulos inclinados ao redimensionar o texto.
  6. Finalmente, clique em  na barra de opções para salvar as edições.

É isso! O texto inteiro já está redimensionado.

Redimensionar um ou mais caracteres em uma camada de texto

Para alterar o tamanho de letras, palavras ou números específicos no texto, faça o seguinte:

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Texto na barra de ferramentas.

  3. Selecione o texto que você deseja redimensionar.

  4. No campo  da barra de opções, selecione a opção de tamanho de texto desejado. As alterações podem ser visualizadas em tempo real.

    Observação:

    Se você tiver um texto de parágrafo e não conseguir visualizar o parágrafo inteiro depois do redimensionamento, arraste os cantos da caixa delimitadora.

  5. Clique em  na barra de opções e pronto! Para cancelar as alterações, clique em  na barra de opções.

Duas maneiras de redimensionar um texto: use a ferramenta Mover ou especifique um valor de tamanho do texto
Duas maneiras de redimensionar um texto: use a ferramenta Mover ou especifique um valor de tamanho do texto na barra de opções

Como mover o texto

Para mover o texto na tela do Photoshop:

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a camada de texto com o texto que você deseja mover.

  3. Selecione a ferramenta Mover  na barra de ferramentas.

  4. Na barra de opções, verifique se a opção Seleção automática de camada (no macOS) ou Camada (no Windows) está selecionada e clique no texto que deseja mover. Você verá a caixa de transformação com a seta escura.

  5. Clique e mova a caixa de transformação, soltando-a para inserir o texto onde deseja.

Como alterar a cor do texto

Alterar a cor do texto inteiro

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Texto na barra de ferramentas e clique no texto cuja cor você deseja alterar. Todo o texto na camada de texto é selecionado.

  3. Clique no ícone Seletor de cores (cor do texto) na barra de opções.

    Ícone Seletor de cores na barra de opções
    Clique no ícone Seletor de cores na barra de opções

  4. Mova o controle deslizante de cores e escolha a cor. Você pode visualizar a alteração da cor do texto em tempo real conforme escolhe cores diferentes.

  5. Quando encontrar a cor ideal para o texto, clique em OK.

Alterar a cor de um ou mais caracteres no texto

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Texto na barra de ferramentas.

  3. Clique e arraste o cursor sobre os caracteres que você deseja selecionar.

  4. Clique no ícone Seletor de cores (cor do texto) na barra de opções.

    Ícone Seletor de cores na barra de opções
    Clique no ícone Seletor de cores na barra de opções

  5. Mova o controle deslizante de cores e escolha a cor. Você pode visualizar a alteração da cor do texto em tempo real conforme escolhe cores diferentes.

  6. Quando encontrar a cor ideal para o texto, clique em OK.

Voilà! Você terminou.

Como alinhar e justificar o texto

Não consegue alinhar corretamente o texto? Veja como justificar e alinhar o texto:

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a camada de texto no painel Camadas que possui o parágrafo a ser justificado. Se você quiser justificar um parágrafo específico em uma camada de texto, selecione-o.

    Observação:

    Se houver apenas uma palavra ou algumas palavras (que é texto de ponto), você precisará convertê-las para texto de parágrafo antes de justificar. Para alterar um texto de ponto para texto de parágrafo, selecione a camada de texto e escolha Texto > Converter para texto de parágrafo na barra de menus.

  3. Escolha Janela > Parágrafo para exibir o painel Parágrafo.

  4. No painel Parágrafo, é possível ver várias opções de justificação. Selecione uma opção para exibir as alterações em tempo real.

    Alinhar o texto do parágrafo com opções Justificar no painel Parágrafo
    Alinhar o texto do parágrafo com opções Justificar no painel Parágrafo

  5. Após escolher uma opção de justificação, clique em  na barra de opções e pronto!

Como girar o texto

Deseja inclinar ou girar o texto por um ângulo específico? Veja como fazer isso:

  1. Abra o documento do Photoshop com o texto que você deseja editar.

    Observação:

    O texto deve estar em uma camada de texto. Não vê camadas de texto no documento? Consulte as etapas 2 e 3 em como adicionar texto.

  2. Selecione a ferramenta Mover  na barra de ferramentas.

  3. Na barra de opções, faça o seguinte:

    (Usuários do macOS) Verifique se as opções Seleção automática: camada e Mostrar controles de transformação estão selecionadas.

    Barra de opções no macOS
    Selecione Seleção automática de camada e Mostrar controles de transformação no macOS

    (Usuários do Windows) Verifique se Camada e o ícone  estão selecionados.

    Barra de opções no Windows
    Selecione o ícone dos controles de transformação Camada e Mostrar no Windows

  4. Clique no texto que você deseja girar.  Você verá a caixa de transformação em torno do texto.

  5. Passe o cursor do mouse perto dos cantos da caixa de transformação. O cursor se transforma em uma seta de duas pontas.

    Caixa Transformar
    Seta dupla perto da caixa de transformação

  6. Clique e arraste a seta curva para girar o texto como desejar. Você também pode especificar valores na barra de opções para obter uma rotação mais precisa.

    Inserir valores para girar o texto na barra de opções
    Inserir valores para girar o texto na barra de opções

  7. Clique em  na barra de opções e pronto!

Logotipo da Adobe

Fazer logon em sua conta