Observação:

As ferramentas de forma oferecem uma maneira fácil de criar botões, barras de navegação e outros itens usados em páginas da Web. Para uma visão geral de todos os recursos de desenho em Photoshop, consulte Sobre desenho.

Desenhar formas no Photoshop

Desenhar formas no Photoshop
Julieanne Kost

Como criar uma forma em uma camada separada

  1. Selecione uma ferramenta de forma ou uma ferramenta Caneta. Verifique se Forma é escolhido do menu na barra de opções.

  2. Para escolher a cor da forma, clique na amostra de cores da barra de opções e escolha uma cor no Seletor de Cores.
  3. (Opcional) Defina as opções da ferramenta na barra de opções. Clique na seta invertida, ao lado dos botões de forma, para visualizar as opções adicionais de cada ferramenta. (Consulte Opções da ferramenta Forma.)

  4. (Opcional) Para aplicar um estilo à forma, selecione um estilo predefinido no menu pop-up Estilo da barra de opções. (Consulte Aplicação de estilos predefinidos.)

  5. Arraste a imagem para desenhar uma forma:
    • Para restringir um retângulo ou um retângulo arredondado a um quadrado, para restringir uma elipse a um círculo ou para restringir o ângulo da linha a um múltiplo de 45°, mantenha a tecla Shift pressionada.
    • Para desenhar do centro para fora, posicione o ponteiro no local onde deseja criar a forma, pressione Alt (Windows) ou Option (Mac OS) e, em seguida, arraste diagonalmente para qualquer canto ou aresta até que a forma esteja do tamanho desejado.
    Desenho do Photoshop a partir do canto (à esquerda) e a partir do centro (à direita)
    Desenho a partir do canto (à esquerda) e a partir do centro (à direita)

    Observação:

    Desenhar do centro para fora é o comportamento padrão da ferramenta Estrela no Illustrator e da ferramenta Polígono no Illustrator e no Photoshop.

Vídeos | Criar, editar e trabalhar

Para obter mais informações, consulte Galeria de ferramentas de texto e de desenho.

Desenho de várias formas em uma camada

Desenhe formas separadas em uma camada ou use as opções Adicionar, Subtrair, Fazer Intersecção ou Excluir para modificar a forma atual na camada.

  1. Selecione a camada à qual serão adicionadas as formas.
  2. Selecione uma ferramenta de desenho e defina as opções específicas da ferramenta (consulte Opções da ferramenta Forma).

  3. Na barra de opções, escolha:

    Adicionar à Área da Forma

    Adiciona a nova área às formas ou ao demarcador existentes.

    Subtrair da Área da Forma

    Remove a área em sobreposição das formas ou demarcador existentes.

    Fazer Intersecção das Áreas das Formas

    Restringe a área à intersecção da nova área e as formas ou demarcador existentes.

    Excluir Áreas de Formas em Sobreposição

    Exclui a área sobreposta nas áreas existentes e novas consolidadas.

  4. Desenhe na imagem. Alterne facilmente entre as ferramentas de desenho, clicando no botão da ferramenta da barra de opções.

Desenho de uma forma em disco

Recorte uma forma dentro de uma forma existente para que as camadas subjacentes fiquem visíveis. Este procedimento mostra como criar uma forma de rosca, mas essa técnica pode ser usada com qualquer combinação de ferramentas de forma, incluindo formas personalizadas.

  1. Selecione a ferramenta Elipse na caixa de ferramentas. Ela pode estar oculta por outra ferramenta de forma ou pela ferramenta Linha .

  2. Verifique se Forma é escolhido do menu na barra de opções.

  3. Arraste na janela do documento para desenhar a forma. Para restringir a elipse a um círculo, mantenha a tecla Shift pressionada ao arrastar.
  4. Na barra de opções, selecione o botão Subtrair da Área da Forma .

  5. Arraste dentro da nova forma para criar o recorte. Ao soltar o botão do mouse, a imagem subjacente à nova forma fica visível.
  6. Para reposicionar qualquer uma das formas, clique na ferramenta Seleção de Demarcador na caixa de ferramentas (ela pode estar oculta pela ferramenta Seleção Direta ) e selecione o demarcador. Arraste-o até o novo local ou utilize as teclas de seta no teclado para empurrá-lo um pixel por vez.

    Observação:

    Pressione a tecla Shift e clique para selecionar mais de um demarcador.

Desenho de uma forma personalizada

É possível desenhar formas personalizadas usando formas do painel pop-up Forma Personalizada, ou salvar uma forma ou demarcador para usá-lo como forma personalizada.

  1. Selecione a ferramenta Forma Personalizada . (Se a ferramenta não estiver visível, mantenha a ferramenta Retângulo pressionada próximo da parte inferior da caixa de ferramentas).

  2. Selecione uma forma no painel pop-up Forma Personalizada da barra de opções.

    Se não encontrar a forma desejada no painel, clique na seta no canto superior direito do painel e escolha uma categoria diferente de formas. Ao ser solicitado a substituir as formas atuais, clique em Substituir para visualizar apenas as formas da nova categoria ou em Anexar para adicionar às formas já exibidas.

  3. Arraste na imagem para desenhar a forma.

Como salvar uma forma ou demarcador como uma forma personalizada

  1. Na painel Demarcadores, selecione um demarcador — seja uma máscara de vetor para uma camada de forma, um demarcador de trabalho ou um demarcador salvo.
  2. Escolha Editar > Definir Forma Personalizada e, na caixa de diálogo Nome da Forma, digite um nome para a nova forma personalizada. A nova forma aparece no painel pop-up Forma, na barra de opções.
  3. Para salvar a nova forma personalizada como parte de uma nova biblioteca, selecione Salvar Formas no menu do painel pop-up.

Para obter mais informações, consulte Trabalho com o Gerenciador de predefinição.

Criação de uma forma rasterizada

Ao criar uma forma rasterizada, você estará desenhando e rasterizando uma forma e preenchendo-a com a cor do primeiro plano. Uma forma rasterizada não pode ser editada como objeto vetorial. As formas rasterizadas são criadas com a cor do primeiro plano atual.

  1. Selecione uma camada. Não é possível criar uma forma rasterizada em uma camada com base em vetores (por exemplo, uma camada de texto).
  2. Selecione uma ferramenta de forma e clique no botão Preencher Pixels na barra de opções.
  3. Defina as seguintes opções na barra de opções:

    Modo

    Controla o modo como a forma afetará os pixels existentes na imagem. (Consulte Modos de mesclagem.)

    Opacidade

    Determina o grau de escurecimento ou de revelação dos pixels por trás da forma. Uma forma com 1% de opacidade aparece quase transparente e, com 100% de opacidade, aparece completamente opaca.

    Suavização de Serrilhado

    Suaviza e mescla os pixels da aresta com os pixels adjacentes.

  4. Defina opções adicionais específicas da ferramenta. Consulte Opções da ferramenta Forma.

  5. Desenhe a forma.

Opções da ferramenta Forma

Cada ferramenta de forma fornece um subconjunto único das opções abaixo. Para acessar estas opções, clique na seta à direita da linha de botões de forma na barra de opções.

Acesso às opções da ferramenta Forma do Photoshop na barra de opções
Acessar opções da ferramenta forma na barra de opções (Opções de linha mostradas)

Setas no Início e no Fim

Inclui setas em uma linha. Selecione a ferramenta Linha e, em seguida, selecione Início para incluir uma seta no início da linha ou Fim para incluir uma seta no fim da linha. Selecione as duas opções para incluir setas nas duas extremidades. As opções de forma são exibidas na caixa de diálogo pop-up. Insira valores para Largura e Comprimento para especificar as proporções da seta como uma porcentagem da espessura de linha (de 10% a 1.000% para Largura e de 10% a 5.000% para Comprimento). Insira um valor para a concavidade da seta (de –50% a +50%). O valor da concavidade define o grau de curvatura na parte mais larga da seta, onde essa seta se encontra com a linha.

Observação:

Também é possível editar uma seta diretamente, usando as ferramentas de seleção de vetor e as ferramentas de desenho.

Círculo

Restringe a elipse a um círculo.

Proporções Definidas

Aplica acabamento a uma forma personalizada com base nas proporções em que ela foi criada.

Tamanho Definido

Aplica acabamento a uma forma personalizada com base no tamanho com o qual ela foi criada.

Tamanho Fixo

Aplica acabamento a um retângulo, a um retângulo arredondado, a uma elipse ou a uma forma personalizada, como uma forma fixa com base nos valores inseridos nas caixas de texto Largura e Altura.

A Partir do Centro

Aplica acabamento a um retângulo, a um retângulo arredondado, a uma elipse ou a uma forma personalizada a partir do centro.

Recuar Lados Em

Aplica acabamento a um polígono, como uma estrela. Insira uma porcentagem na caixa de texto para especificar a parte do raio da estrela ocupada pelos pontos. Uma configuração de 50% cria pontos que compreendem a metade do raio total da estrela. Um valor maior cria pontos mais nítidos e finos, enquanto um valor menor cria pontos mais cheios.

Proporcional

Aplica acabamento a um retângulo, a um retângulo arredondado ou a uma elipse, como uma forma proporcional com base nos valores inseridos na caixas de texto Largura e Altura.

Raio

Para retângulos arredondados, especifica o raio do vértice. Para polígonos, especifica a distância entre o centro de um polígono e os pontos externos.

Lados

Especifica o número de lados em um polígono.

Suavizar Vértices ou Suavizar Recuos

Aplica acabamento a um polígono com vértices ou recuos suaves.

Ajustar aos Pixels

Ajusta as arestas de um retângulo ou de um retângulo arredondado aos limites de pixel.

Quadrado

Restringe um retângulo ou um retângulo arredondado a um quadrado.

Irrestrito

Permite definir a largura e a altura de um retângulo, de um retângulo arredondado, de uma elipse ou de uma forma personalizada ao arrastá-los.

Espessura

Determina a largura, em pixels, para a ferramenta Linha.

Observação:

Para alterar a espessura do traçado de outras ferramentas de forma, escolha a Camada > Estilo de Camada> Traçado. (Consulte Aplicação ou edição de estilos de camada personalizados.)

Edição de formas

Uma forma é uma camada de preenchimento vinculada a uma máscara de vetor. Altere facilmente o preenchimento para uma cor, degradê ou padrão diferente, editando a camada de preenchimento da forma. Ou ainda, edite a máscara de vetor da forma para modificar o contorno da forma e aplicar um estilo à camada.

  • Para alterar a cor de uma forma, clique duas vezes na miniatura da camada da forma no painel Camadas e escolha uma cor diferente usando o Seletor de Cores.
  • Para preencher uma forma com um padrão ou degradê, selecione a camada de forma no painel Camadas e escolha Camada > Estilo de Camada > Sobreposição de Degradês.
  • Para alterar a espessura do traçado, selecione a camada de forma no painel Camadas, e escolha Camada > Estilo de Camada > Traçado.
  • Para modificar o contorno da forma, clique na miniatura da máscara de vetor da camada da forma no painel Camadas ou Demarcadores. Em seguida, altere a forma usando as ferramentas Seleção Direta e caneta.
  • Para mover uma forma sem modificar tamanho ou proporções, use a ferramenta Mover.

Para obter mais informações, consulte Ajuste de componentes de demarcadores e Transformação livre.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online