Guia do Usuário Cancelar

Efeitos e estilos de camadas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Photoshop e Adobe Stock
    5. Usar a extensão do aplicativo Capture no Photoshop
    6. Bibliotecas da Creative Cloud
    7. Bibliotecas da Creative Cloud no Photoshop
    8. Usar a Touch Bar com o Photoshop
    9. Grade e guias
    10. Criação de ações
    11. Desfazer e histórico
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Versão beta do Photoshop na Web
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    3. Criar documentos
    4. Usar a Touch Bar com o Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Atalhos de teclado padrão
    13. Recursos de toque e espaço de trabalho personalizáveis
    14. Inserir imagens do Photoshop em outros aplicativos
    15. Preferências
    16. Atalhos de teclado padrão
    17. Réguas
    18. Mostrar ou ocultar Extras que não podem ser impressos
    19. Especificação de colunas para uma imagem
    20. Desfazer e histórico
    21. Painéis e menus
    22. Insira arquivos
    23. Posicionamento de elementos com encaixe
    24. Posicionamento com a ferramenta Régua
    25. Predefinições
    26. Personalizar atalhos de teclado
    27. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
    14. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

O Photoshop oferece vários efeitos (como sombras, brilhos e chanfros) que alteram a aparência do conteúdo de uma camada de forma não destrutiva. Os efeitos de camada são vinculados ao conteúdo. Ao mover ou editar o conteúdo da camada, os mesmos efeitos são aplicados no conteúdo modificado. Por exemplo, se uma sombra projetada for aplicada a uma camada de texto e, em seguida, um novo texto for adicionado, a sombra será adicionada automaticamente ao novo texto.

O estilo é um ou mais efeitos aplicado a uma camada ou grupo de camadas. Para aplicar um dos estilos predefinidos do Photoshop ou criar um estilo personalizado, use a caixa de diálogo Estilos de camada. O ícone dos efeitos de camada  é exibido à direita do nome da camada no painel Camadas. É possível expandir o estilo no painel Camadas para visualizar ou editar os efeitos que compõem o estilo.

Você pode aplicar vários efeitos em um estilo de camada única. Além de isso, mais de uma instância de alguns efeitos podem compreender um estilo de camada.

Painel Camadas do Photoshop
Painel Camadas mostrando camada com vários efeitos aplicados

A. Ícone dos efeitos de camada B. Clique para expandir e mostrar os efeitos da camada C. Efeito da camada 

Quando um estilo personalizado é salvo, torna-se um estilo predefinido. Os estilos predefinidos aparecem no painel Estilos e podem ser aplicados em uma camada ou grupo com um único clique.

Como usar as novas Predefinições no Photoshop

Saiba tudo sobre a aplicação dos novos e aprimorados painéis Predefinições do Photoshop. Julieanne Kost explora tudo, de amostras a padrões, passando por degradês, estilos e formas.

Julieanne Kost

Como aplicar estilos predefinidos

É possível aplicar estilos predefinidos do painel Estilo. Os estilos de camadas que acompanham o Photoshop são agrupados por função em bibliotecas. Por exemplo, uma biblioteca contém estilos para a criação de botões da Web e outra contém estilos para a adição de efeitos ao texto. Para acessar esses estilos, é preciso carregar a biblioteca adequada. Para obter informações sobre como carregar e salvar estilos, consulte Criar e gerenciar estilos predefinidos.

Observação:

Não é possível aplicar estilos de camada a um plano de fundo, a uma camada bloqueada ou a um grupo.

Exibir o painel Estilos

  1. Escolha Janela > Estilos.

Aplicação de um estilo predefinido a uma camada

Normalmente, a aplicação de um estilo predefinido faz substituir o estilo atual da camada. No entanto, é possível adicionar os atributos de um segundo estilos aos do estilo atual.

  1. Siga um destes procedimentos:
    • Clique em um estilo no painel Estilos para aplicá-lo a camadas selecionadas no momento.

    • Arraste um estilo do painel Estilos até a camada no painel Camadas.

    • Arraste um estilo do painel Estilos para a janela do documento e solte o botão do mouse quando o ponteiro estiver sobre o conteúdo da camada a qual o estilo deve ser aplicado.

      Observação: mantenha pressionada a tecla Shift enquanto clica ou arrasta para adicionar (em vez de substituir) o estilo a todos os efeitos existentes na camada de destino.

    • Escolha Camada > Estilo de camada > Opções de mesclagem e clique na palavra Estilos na caixa de diálogo Estilos de camada (item superior da lista, na lateral esquerda da caixa de diálogo). Clique no estilo a ser aplicado e clique em OK.

    • Ao usar uma ferramenta de forma ou caneta no modo de camadas de forma, selecione um estilo no painel pop-up da barra de opções antes de desenhar a forma.

    Observação:

    Alguns efeitos contam com um ícone +, indicando que podem ser aplicados mais de uma vez em um estilo de camada.

Aplicar um estilo de outra camada

  • No painel Camadas, pressione Alt-arrastar (Windows) ou Option-arrastar (Mac OS) no estilo da lista de efeitos de uma camada para copiá-lo para outra camada.
  • No painel Camadas, clique e arraste o estilo da lista de efeitos da camada para movê-lo para outra camada.

Alterar a exibição de estilos predefinidos

  1. Clique no triângulo no painel Estilos, na caixa de diálogo Estilo de camada, ou no painel pop-up Estilo de camada da barra de opções.
  2. Escolha uma opção de exibição no menu do painel:
    • Somente texto, para visualizar os estilos de camada como uma lista.

    • Miniatura pequena ou Miniatura grande, para visualizar os estilos de camada como miniaturas.

    • Lista pequena ou Lista grande, para visualizar os estilos de camada como uma lista, com a exibição de uma miniatura do estilo selecionado.

Visão geral da caixa de diálogo Estilo de camada

Para editar os estilos aplicados em uma camada ou criar novos estilos, use a caixa de diálogo Estilos de camada.

Caixa de diálogo Estilos de camada do Photoshop
Caixa de diálogo Estilos de camada. Clique em uma caixa de seleção para aplicar as configurações atuais sem exibir as opções do efeito. Clique no nome de um efeito para exibir as opções.

É possível criar estilos personalizados usando um ou mais dos seguintes efeitos:

  • Sombra: adiciona uma sombra que se projeta por trás do conteúdo da camada.
  • Sombra interna: adiciona uma sombra que se projeta apenas no interior das arestas do conteúdo da camada, dando-lhe uma aparência de baixo-relevo.
  • Brilho externo e brilho interno: adiciona brilhos que provêm das arestas externas ou internas do conteúdo da camada.
  • Chanfro e entalhe: adiciona várias combinações de realces e sombras a uma camada.
  • Acetinado: aplica um sombreamento interior que cria um acabamento acetinado.
  • Cor, degradê e sobreposição de padrão: preenche o conteúdo da camada com uma cor, um degradê ou um padrão.
  • Traçado: contorna o objeto na camada atual usando uma cor, um degradê ou um padrão. É útil principalmente em formas com arestas sólidas, como as de texto.

Aplicação ou edição de estilos de camada personalizados

Observação:

Não é possível aplicar estilos de camada a uma camada de plano de fundo, a uma camada bloqueada ou a um grupo. Para aplicar um estilo de camada a uma camada de plano de fundo, primeiramente converta-o em uma camada regular.

  1. Selecione uma única camada no painel Camadas.
  2. Siga um destes procedimentos:
    • Clique duas vezes na camada, fora do nome ou da miniatura correspondente.

    • Clique no ícone Adicionar um estilo de camada  na parte inferior do painel Camadas e selecione um efeito da lista.

    • Escolha um efeito no submenu Camada > Estilo de camada.

    • Para editar um estilo existente, clique duas vezes em um efeito exibido abaixo do nome da camada no painel Camadas. (Clique no triângulo ao lado do ícone Adicionar estilo de camada  para exibir os efeitos contidos no estilo.)

  3. Defina as opções de efeito na caixa de diálogo Estilo de Camada. Consulte Opções de estilo de camada.
  4. Adicione outros efeitos ao estilo, se desejado. Na caixa de diálogo Estilo de Camada, clique na caixa de seleção à esquerda do nome do efeito, para adicionar o efeito sem selecioná-lo.
    Observação:

    É possível editar vários efeitos sem fechar a caixa de diálogo Estilo de camada. Clique no nome de um efeito, na lateral esquerda da caixa de diálogo, para exibir as opções.

Alterar padrões de estilo para personalizar valores

  1. Na caixa de diálogo Estilo de camada, personalize as configurações como desejar.
  2. Clique em Tornar padrão.

    Na próxima vez que a caixa de diálogo for aberta, os padrões personalizados serão automaticamente aplicados. Se você ajustar configurações e desejar retornar aos padrões personalizados, clique em Restaurar padrões.

Opções de estilo de camada

A partir do Photoshop 21.2, você também pode definir um ângulo para girar a sobreposição de padrão e alterar facilmente sua orientação.

Altitude

Para o efeito Chanfro e entalhe, define a altura da fonte de luz. A definição 0 é equivalente ao nível do solo, 90 é diretamente acima da camada.

Ângulo

Determina o ângulo de iluminação com que o efeito é aplicado à camada. É possível arrastar na janela do documento para ajustar o ângulo de um efeito Sobreposição de padrão, Sombra projetada, Sombra interna ou Acetinado.

Suavização de Serrilhado

Mescla os pixels das arestas de um contorno ou de um contorno de reflexo. Essa opção é muito útil para sombras pequenas com contornos complicados.

Modo de Mesclagem

Determina como o estilo da camada é mesclado com as camadas subjacentes, o que pode ou não incluir a camada ativa. Por exemplo, uma sombra interna é mesclada com a camada ativa porque o efeito é desenhado na parte superior da camada, mas uma sombra projetada é mesclada apenas com as camadas abaixo da camada ativa. Na maioria dos casos, o modo padrão de cada efeito produz os melhores resultados. Consulte Modos de mesclagem.

Desfoque

Contrai os limites de fosco de uma Sombra Interna ou de um Brilho Interno antes de desfocar.

Cor

Especifica a cor de uma sombra, de um brilho ou de um realce. Clique na caixa de cores e escolha uma cor.

Contorno

Com brilhos de cor sólida, Contorno permite criar anéis de transparência. Com brilhos preenchidos com degradê, Contorno permite criar variações na repetição da cor e da opacidade do degradê. No chanfro e no entalhe, Contorno permite esculpir cristas, vales e saliências que são sombreados no processo de entalhe. Com sombras, Contorno permite especificar a atenuação. Para obter mais informações, consulte Modificação de efeitos de camada com contornos.

Distância

Especifica a distância de deslocamento para um efeito de sombra ou acetinado. É possível arrastar na janela do documento para ajustar a distância de deslocamento.

Profundidade

Especifica a profundidade de um chanfro. Também especifica a profundidade de um padrão.

Usar luz global

Essa configuração permite definir um ângulo de iluminação "mestre" que está disponível em todos os efeitos de camada que usam o sombreamento: Sombra, Sombra interna e Chanfro e entalhe. Em qualquer um desses efeitos, se a opção Usar luz global estiver selecionada e um ângulo de iluminação estiver definido, esse ângulo se transformará no ângulo de iluminação global. Qualquer outro efeito que tenha a opção Usar luz global selecionada herda automaticamente a mesma configuração do ângulo. Se a opção Usar luz global estiver desmarcada, o ângulo de iluminação definido será "local" e se aplicará somente ao efeito em questão. Também é possível definir o ângulo de iluminação global escolhendo Estilo de camada > Luz global.

Contorno de Reflexo

Cria uma aparência metálica e cintilante. O Contorno de Reflexo é aplicado após o sombreamento de um chanfro ou entalhe.

Degradê

Especifica o degradê de um efeito de camada. Clique no degradê para exibir o Editor de degradê ou clique na seta invertida e escolha um degradê no painel pop-up. É possível editar um degradê ou criar um novo usando o Editor de degradê. A cor ou a opacidade podem ser editadas no painel Sobreposição de degradê da mesma maneira que no Editor de degradê. Para alguns efeitos, é possível especificar opções adicionais de degradê. Inverter inverte a orientação do degradê, Alinhar À Camada usa a caixa delimitadora da camada para calcular o preenchimento degradê e Escala redimensiona a aplicação do degradê. Também é possível mover o centro do degradê clicando e arrastando na janela da imagem. O estilo especifica a forma do degradê.

Modo de Realce ou Modo de Sombra

Especifica o modo de mesclagem do realce ou da sombra de um chanfro ou entalhe.

Tremulação

Faz variar a aplicação da cor e da opacidade de um degradê.

Sombra Projetada de Vazamento de Camada

Controla a visibilidade da sombra em uma camada semitransparente.

Ruído

Especifica o número de elementos aleatórios na opacidade de um brilho ou de uma sombra. Digite um valor ou arraste o controle deslizante.

Opacidade

Define a opacidade do efeito da camada. Digite um valor ou arraste o controle deslizante.

Padrão

Especifica o padrão de um efeito de camada. Clique no painel pop-up e escolha um padrão. Defina o Seletor de ângulo em um determinado grau ou insira manualmente um valor de ângulo para girar o padrão no ângulo desejado. Clique no botão Nova predefinição para criar um novo padrão predefinido com base nas configurações atuais. Clique em Ajustar origem para fazer com que a origem do padrão seja a mesma do documento (quando Vincular Com Camada estiver selecionado) ou para colocar a origem no canto superior esquerdo da camada (se Vincular Com Camada não estiver selecionado). Selecione Vincular Com Camada se quiser que o padrão se mova com a camada quando ela se mover. Arraste o controle deslizante de Escala ou digite um valor para especificar o tamanho do padrão. Arraste um padrão para posicioná-lo na camada; redefina a posição usando o botão Ajustar À Origem. A opção Padrão não está disponível quando não há padrões carregados.

Posição

Especifica a posição de um efeito de traçado como Externa, Interna ou Central.

Intervalo

Controla qual parte ou faixa do brilho destina-se ao contorno.

Tamanho

Especifica o raio e o tamanho de desfoque ou o tamanho da sombra.

Suavização

Desfoca os resultados do sombreamento para reduzir artefatos não desejados.

Origem

Especifica a origem de um brilho interno. Escolha Centro para aplicar um brilho que provém do centro do conteúdo da camada, ou Aresta para aplicar um brilho que provém das arestas internas do conteúdo da camada.

Expansão

Expande os limites do fosco antes de desfocar.

Estilo

Especifica o estilo de um chanfro: Chanfro interno cria um chanfro nas arestas internas do conteúdo da camada, Chanfro externo cria um chanfro nas arestas externas do conteúdo da camada, Entalhe simula o efeito de entalhar o conteúdo da camada com base nas camadas subjacentes, Entalhe elevado simula o efeito de carimbar as arestas do conteúdo da camada nas camadas subjacentes e Entalhe de traço confina o entalhe aos limites de um efeito de traço aplicado à camada. (O efeito Entalhe de Traçado não é visível quando nenhum traçado está aplicado à camada.)

Técnica

Suavização, Cinzel sólido e Cinzel suave estão disponíveis para os efeitos de chanfro e entalhe; Mais suave e Preciso aplicam-se aos efeitos Brilho interno e Brilho externo.

Suavização desfoca ligeiramente as arestas de um fosco e é útil em todos os tipos de foscos, independentemente de suas arestas serem suaves ou sólidas. Não preserva recursos detalhados em tamanhos maiores.  Cinzelado intenso usa uma técnica de medição de distância e é útil principalmente em foscos de arestas sólidas a partir de formas com suavização de serrilhado, como as de texto. Preserva recursos detalhados de maneira mais eficiente que a técnica de suavização.  Cinzelado suave usa uma técnica de medição de distância modificada e, mesmo não sendo tão precisa quanto o Cinzel sólido, é mais útil em uma faixa maior de foscos. Preserva recursos de maneira mais eficiente que a técnica de suavização.  Mais suave aplica um desfoque e é útil em todos os tipos de foscos, independentemente de suas arestas serem suaves ou sólidas. Em tamanhos maiores, Mais suave não preserva recursos detalhados.  Preciso usa uma técnica de medição de distância para criar um brilho e é útil principalmente em foscos de arestas sólidas a partir de formas com suavização de serrilhado, como as de texto. Preserva recursos de maneira mais eficiente que a técnica de Mais Suave.

 

 

Textura

Aplica uma textura. Use Escala para dimensionar o tamanho da textura. Selecione Vincular Com Camada se quiser que a textura se mova com a camada quando ela se mover. Inverter inverte a textura. Profundidade faz variar o grau e a direção (para cima/para baixo) em que a texturização é aplicada. Ajustar origem faz com que a origem do padrão seja a mesma do documento (se Vincular Com Camada não estiver selecionado) ou coloca a origem no canto superior esquerdo da camada (se Vincular Com Camada estiver selecionado). Arraste a textura para posicioná-la na camada.

Modificação de efeitos de camada com contornos

Na criação de estilos personalizados de camadas, pode-se usar contornos para controlar em determinada faixa a forma dos efeitos de sombra projetada, sombra interna, brilho interno, brilho externo, chanfro e entalhe, e acetinado. Por exemplo, um contorno linear em uma sombra projetada faz a opacidade diminuir gradualmente em uma transição linear. Use um contorno personalizado para criar uma transição de sombra exclusiva.

É possível selecionar, redefinir, excluir ou alterar a visualização de contornos no painel pop-up Contorno e no Gerenciador de predefinição.

Detalhe da caixa de diálogo Estilo de Camada do Photoshop para o efeito de Sombra Projetada
Detalhe da caixa de diálogo Estilo de Camada para o efeito de Sombra Projetada

A. Clique para exibir a caixa de diálogo Editor de Contorno. B. Clique para exibir o painel pop-up. 

Como criar um contorno personalizado

  1. Selecione o efeito Sombra Projetada, Sombra Interna, Brilho Interno, Brilho Externo, Chanfro e Entalhe, Contorno ou Acetinado na caixa de diálogo Estilo de Camada.
  2. Na caixa de diálogo Estilo de Camada, clique na miniatura do contorno.
  3. Clique no contorno para adicionar pontos e arraste para ajustá-lo. Ou digite valores para Entrada e Saída.
  4. Para criar um vértice nítido em vez de uma curva suave, selecione um ponto e clique em Vértice.
  5. Para salvar o contorno em um arquivo, clique em Salvar e nomeie o contorno.
  6. Para armazenar um contorno como predefinição, escolha Novo.
  7. Clique em OK. Os novos contornos são adicionados à parte inferior do painel pop-up.

Como carregar contornos

  1. Clique no contorno na caixa de diálogo Estilo de camada e, na caixa de diálogo Editor de contorno, escolha Carregar. Acesse a pasta que contém a biblioteca de contornos a ser carregada e clique em Abrir.

Como excluir contornos

  1. Clique na seta invertida ao lado do contorno selecionado no momento para visualizar o painel pop-up. Pressione Alt (Windows) ou Option (Mac OS) e clique no contorno que deseja excluir.

Como definir um ângulo de iluminação global para todas as camadas

O uso de iluminação global dá a impressão de uma fonte de luz comum brilhando sobre a imagem.

  1. Siga um destes procedimentos:
    • Escolha Camada > Estilo de camada > Luz global. Na caixa de diálogo Luz global, digite um valor ou arraste o raio do ângulo para definir o ângulo e a altitude, e clique em OK.

    • Na caixa de diálogo Estilo de camada, em Sombra projetada, Sombra interna ou Chanfro, selecione Usar luz global. Para obter o Ângulo, digite um valor ou arraste o raio e clique em OK.

    A iluminação global aplica-se a cada efeitos de camada que usa o ângulo de iluminação global.

Como exibir ou ocultar estilos de camada

Quando uma camada tem um estilo, um ícone "fx"  é exibido à direita do nome da camada no painel Camadas.

Ocultação ou exibição de todos os estilos de camada em uma imagem

  1. Escolha Camada > Estilo de Camada > Ocultar Todos os Efeitos ou Mostrar Todos os Efeitos.

Expandir ou recolher estilos de camada no painel Camadas

  1. Siga um destes procedimentos:
    • Clique no triângulo  ao lado do ícone Adicionar um estilo de camada  para expandir a lista de efeitos de camadas aplicados àquela camada.

    • Clique no triângulo para recolher os efeitos de camada.

    • Para expandir ou recolher todos os estilos de camada aplicados em um grupo, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique no triângulo ou no triângulo invertido para o grupo. Os estilos aplicados a todas as camadas dentro do grupo também são expandidos ou recolhidos.

Como copiar estilos de camada

Copiar e colar estilos é um método simples de aplicar os mesmos efeitos a várias camadas.

Cópia de estilos entre camadas

  1. No painel Camadas, selecione a camada que contém o estilo a ser copiado.
  2. Escolha Camada > Estilo de camada > Copiar estilo de camada.
  3. Selecione a camada de destino no painel e escolha Camada > Estilo de camada > Colar estilo de camada.

    O estilo colado substitui o estilo existente nas camadas de destino.

Cópia de estilos entre camadas, arrastando

  1. Siga um destes procedimentos:
    • No painel Camadas, arraste um único efeito de uma camada até outra para duplicá-lo ou arraste a barra Efeitos de uma camada até outra para duplicar o estilo, com a tecla Alt (Windows) ou Option (Mac OS) pressionada.

    • Arraste um ou mais efeitos do painel Camadas até a imagem para aplicar o estilo resultante à camada superior no painel Camadas que contém pixels no ponto de aplicação.

Como redimensionar um efeito de camada

Um estilo de camada pode ter sido ajustado para uma resolução de destino e recursos de determinado tamanho. O uso da opção Redimensionar Efeitos permite redimensionar os efeitos contidos no estilo de camada sem redimensionar o objeto ao qual o estilo está aplicado.

  1. Selecione a camada no painel Camadas.
  2. Escolha Camada > Estilo de camada > Redimensionar efeitos.
  3. Digite uma porcentagem ou arraste o controle deslizante.
  4. Selecione Visualizar para visualizar as alterações na imagem.
  5. Clique em OK.

Como remover efeitos de camada

É possível remover um efeito individual de um estilo aplicado em uma camada ou remover o estilo inteiro da camada.

Remoção de um efeito de um estilo

  1. No painel Camadas, expanda o estilo de camada para visualizar os efeitos.
  2. Arraste o efeito para o ícone Excluir  .

Remoção de um estilo de uma camada

  1. No painel Camadas, selecione a camada que contém o estilo a ser removido.
  2. Siga um destes procedimentos:
    • No painel Camadas, arraste a barra Efeitos até o ícone Excluir .

    • Escolha Camada > Estilo de camada > Apagar estilo de camada.

    • Selecione a camada e clique no botão Apagar estilo na parte inferior do painel Estilos.

Conversão de um estilo de camada em camadas de imagem

Para personalizar ou ajustar a aparência dos estilos de camada, é possível convertê-los em camadas de imagem normais. Após a conversão de um estilo em camadas de imagem, é possível aperfeiçoar o resultado, pintando ou aplicando comandos e filtros. Entretanto, o estilo na camada original não poderá mais ser editado nem atualizado durante alterações na camada da imagem original.

Observação:

As camadas criadas por esse processo podem não resultar em uma arte-final que corresponda exatamente à versão que usa estilos de camada. É possível ver um alerta durante a criação de novas camadas.

  1. No painel Camadas, selecione a camada que contém o estilo a ser convertido.
  2. Escolha Camada > Estilo de camada > Criar camadas.

    Agora, as novas camadas podem ser modificadas e empilhadas outra vez da mesma maneira que as camadas normais. Alguns efeitos (por exemplo, Brilho interno) se convertem em camadas dentro de uma máscara de corte.

Como criar e gerenciar estilos predefinidos

É possível criar um estilo personalizado e salvá-lo como uma predefinição, que estará disponível a partir do painel Estilos. É possível salvar os estilos predefinidos em uma biblioteca e carregá-los ou removê-los a partir do painel Estilos, conforme necessário.

Como criar um novo estilo predefinido

  1. No painel Camadas, selecione a camada que contém o estilo a ser salvo como predefinição.
  2. Siga um destes procedimentos:
    • Clique em uma área vazia do painel Estilos.

    • Clique no botão Criar Novo Estilo na parte inferior do painel Estilos.

    • Escolha Novo estilo no menu do painel Estilos.

    • Escolha Camada > Estilo de camada > Opções de mesclagem e clique em Novo estilo na caixa de diálogo Estilo de camada.

  3. Digite um nome para o estilo predefinido, defina as opções de estilo e clique em OK.

Como renomear um estilo predefinido

  1. Siga um destes procedimentos:
    • Clique duas vezes em um estilo no painel Estilos. Se o painel Estilos estiver definido para exibir estilos como miniaturas, digite um novo nome na caixa de diálogo e clique em OK. Caso contrário, digite um novo nome diretamente no painel Estilos e pressione Enter (Windows) ou Return (Mac OS).

    • Selecione um estilo na área Estilos da caixa de diálogo Estilos de camada. Escolha Renomear estilo no menu pop-up, digite um novo nome e clique em OK.

    • Quando usar uma forma ou a ferramenta Caneta, selecione um estilo no painel pop-up Estilo na barra de opções. Escolha Renomear estilo no menu do painel pop-up.

Como excluir um estilo predefinido

  1. Siga um destes procedimentos:
    • Arraste um estilo até o ícone Excluir na parte inferior do painel Estilos.

    • Pressione Alt (Windows) ou Option (Mac OS) e clique no estilo da camada no painel Estilos.

    • Selecione um estilo na área Estilos da caixa de diálogo Estilos de camada. (Consulte Aplicação de estilos predefinidos.) Em seguida, escolha Excluir estilo no menu pop-up.

    • Ao usar uma ferramenta de forma ou caneta, selecione um estilo no painel pop-up Estilo de camada da barra de opções. Em seguida, escolha Excluir estilo no menu do painel pop-up.

Como salvar um conjunto de estilos predefinidos como biblioteca

  1. Siga um destes procedimentos:
    • Escolha Salvar estilos no menu do painel Estilos.

    • Selecione Estilos no lado esquerdo da caixa de diálogo Estilos de camada. Escolha Salvar estilos no menu pop-up.

    • Ao usar uma ferramenta de forma ou caneta, clique na miniatura do estilo de camada, na barra de opções. Escolha Salvar estilos no menu do painel pop-up.

  2. Escolha um local para a biblioteca de estilos, digite um nome de arquivo e clique em Salvar.

    A biblioteca pode ser salva em qualquer lugar. Entretanto, se o arquivo de biblioteca for colocado na pasta Predefinições/Estilos, dentro do local de predefinições padrão o nome da biblioteca será exibido na parte inferior do menu do painel Estilos quando o aplicativo for reiniciado.

    Observação:

    Também é possível usar o Gerenciador de Predefinição para renomear, excluir e salvar bibliotecas de estilos predefinidos.

Carregamento de uma biblioteca de estilos predefinidos

  1. Clique no triângulo no painel Estilos, na caixa de diálogo Estilo de camada, ou no painel pop-up Estilo de camada da barra de opções.
  2. Siga um destes procedimentos:
    • Escolha Carregar estilos para adicionar uma biblioteca à lista atual. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha Substituir Estilos para substituir a lista atual por outra biblioteca. Selecione o arquivo de biblioteca a ser usado e clique em Carregar.

    • Escolha um arquivo de biblioteca (exibido na parte inferior do menu do painel). Em seguida, clique em OK para substituir a lista atual ou clique em Anexar para adicioná-la.

  3. Para retornar à biblioteca padrão de estilos predefinidos, escolha Redefinir estilos. Pode-se substituir a lista atual ou anexar a ela a biblioteca padrão.
    Observação:

    Também é possível usar o Gerenciador de predefinição para carregar e redefinir bibliotecas de estilo. Consulte Trabalhar com o Gerenciador de predefinições.

Logotipo da Adobe

Fazer logon em sua conta