Guia do Usuário Cancelar

Conceitos básicos de camadas

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Use camadas no Photoshop para fazer edições não destrutivas empilhando imagens, texto ou gráficos vetoriais um sobre o outro, sem misturar os pixels de nenhum deles.  

Tópicos neste artigo:

Camadas no Photoshop

Use camadas para realizar tarefas como a composição de várias imagens, adição de texto em uma imagem ou adição de formas de gráficos vetoriais.

Você pode adicionar estilos de camada para efeitos especiais, como uma sombra ou um brilho, ou objetos mais nítidos.

Também é possível alterar a opacidade de uma camada para tornar o conteúdo nela parcialmente transparente. 

Detalhes nítidos podem fazer com que objetos em fotos da natureza realmente se destaquem. Execute edições não destrutivas usando camadas para realçar os detalhes usando o filtro Tirar nitidez da máscara.
Detalhes nítidos podem fazer com que objetos em fotos da natureza realmente se destaquem. Execute edições não destrutivas usando camadas para realçar os detalhes usando o filtro Tirar nitidez da máscara.

Use grupos de camadas para organizar e gerenciar camadas

Normalmente, você começa com uma única camada ao trabalhar em uma nova imagem, e o o número de camadas, efeitos de camada e conjuntos de camadas que você pode adicionar é limitado principalmente pela sua imaginação.

Gerencie e organize camadas no painel Camadas e use grupos para organizá-las logicamente e reduzir a desordem no painel. Também é possível aninhar grupos e usá-los para aplicar atributos e máscaras a várias camadas simultaneamente.

Para algumas grandes dicas para trabalhar com camadas, assista ao tutorial em vídeo Organizar com camadas e grupos de camadas.

Executar edição não destrutiva usando camadas

  • Camadas de ajuste: faça ajustes não destrutivos nas cores e nos tons da imagem e continue editando as camadas de ajuste sem alterar permanentemente os pixels na imagem. Resumindo, elas oferecem maior controle e flexibilidade sobre edições de imagem do que fazer ajustes diretos. Para saber mais sobre como trabalhar com camadas de ajuste, confira Camadas de ajuste e de preenchimento.
  • Objetos inteligentes: objetos inteligentes são camadas que contêm dados de imagem de imagens rasterizadas ou vetoriais. Eles preservam o conteúdo de origem de uma imagem com todas as suas características originais, permitindo que você execute edição não destrutiva na camada. Para saber mais sobre como trabalhar com objetos inteligentes, confira Trabalhar com objetos inteligentes.

Trabalhar com o painel Camadas

Use o painel Camadas para visualizar, criar e editar camadas, grupos de camadas e efeitos de camada em sua imagem.

Ative este painel navegando até Janela > Camadas ou pressionando F7.

Use esse menu para criar uma camada nova ou duplicada, trabalhar com um grupo de camadas, converter para um objeto inteligente e adicionar efeitos de camada.

Você também pode usar esse menu para ajustar o tamanho das miniaturas. Selecione a miniatura preferida e use a opção do botão direito do mouse para selecionar o tamanho certo. 

Diferentes partes do painel Camadas no Photoshop
A. Menu do painel Camadas, B. Filtros de camada; C. Grupo de camadas; D. Expandir e recolher efeitos de camada; E. Efeitos de camada

Alterar o conteúdo da miniatura

Escolha as opções do painel no menu do painel Camadas e selecione Documento inteiro para exibir o conteúdo do documento inteiro. Selecione Limites da camada para restringir a miniatura aos pixels do objeto na camada.

Observação:

Você também pode desativar as miniaturas para melhorar o desempenho e economizar espaço na tela.

Filtrar camadas

Use as opções de filtro na parte superior do painel Camadas para localizar as principais camadas em documentos complexos. Você pode usar as opções fornecidas Tipo, Nome, Efeito, Modo ou Prancheta para exibir um subconjunto de camadas.

Siga estas etapas para usar as opções de filtro no painel Camadas.

Opções de filtro no painel Camadas
Opções de filtro no painel Camadas; use a opção alternar para alternar entre filtros de camada

  1. Escolha um tipo de filtro no menu suspenso.

  2. Selecione ou insira os critérios de filtro.

  3. Clique no botão de alternância para ativar ou desativar a opção de filtro de camadas.

Camadas de vídeo

É possível adicionar um vídeo a uma imagem usando camadas de vídeo.

Depois de importar um clipe de vídeo em uma imagem como uma camada de vídeo, você pode fazer o seguinte:

  • Mascarar/transformar a camada
  • Aplicar efeitos de camada
  • Pintar em quadros individuais ou 
  • Rasterizar um quadro individual e convertê-lo em uma camada padrão 

Use o painel Linha de tempo para reproduzir o vídeo na imagem ou acessar quadros individuais. Consulte Formatos de sequência de vídeo e imagem compatíveis.

Criar uma nova camada ao usar o pincel

Por padrão, formas e texto são criados em um tipo de camada chamada camada vetorial. Não importa o quanto você amplie uma camada vetorial, as bordas sempre permanecem perfeitamente nítidas.

Quando uma camada vetorial é rasterizada, o Photoshop converte a camada em pixels. No início, talvez você não perceba as alterações, mas ao ampliar uma camada rasterizada, as bordas agora serão formadas por pequenos quadrados, chamados pixels.

Algumas ferramentas, como as ferramentas Pincel, Borracha, Preenchimento com lata de tinta e Filtros, funcionam apenas em camadas rasterizadas. Para usar uma dessas ferramentas em uma camada vetorial, a camada deve primeiro ser convertida em pixels.

Lembre-se: ao converter uma camada vetorial em pixels, ela perde sua funcionalidade de vetor, o que significa que:

  • Formas e texto não podem mais ser dimensionados para qualquer tamanho sem que ocorra perda de qualidade.
  • O texto não é mais editável, o que significa que não é possível alterar as palavras ou a fonte.

Em vez de rasterizar para pintar ou desenhar diretamente em uma camada vetorial, crie uma camada vazia acima da camada vetorial e use qualquer uma das ferramentas de pintura ou desenho na nova camada.

Selecione o ícone Nova camada no painel Camadas e, em seguida, use a ferramenta Pincel para pintar na nova camada.

Como alternativa, navegar até Preferências > Geral > Criar uma nova camada ao usar o pincel pode resolver a questão automaticamente. Se ativada, ao usar o pincel em uma camada que não pode ser pintada (como um objeto inteligente, texto ou camada de ajuste) ou se nenhuma camada estiver ativa, uma nova camada de pixels será criada automaticamente na pilha de camadas e todas as pinceladas serão aplicadas nela.

Navegue até Preferências > Geral > Criar uma nova camada ao usar o pincel para desativar a preferência de criar uma camada
Navegue até Preferências > Geral > Criar uma nova camada ao usar o pincel para desativar automaticamente a preferência.

Como converter planos de fundo e camadas do Photoshop

Ao criar uma nova imagem com um fundo branco/colorido, o Fundo é a camada inicial (na extremidade inferior). Uma imagem só pode ter uma camada Fundo.

Embora não seja possível alterar a ordem de empilhamento da camada Fundo ou seu modo de mesclagem e opacidade, é possível convertê-la em uma camada regular e modificar seus atributos.

Quando se cria uma nova imagem com conteúdo transparente, ela não tem uma camada Fundo. É possível mover essa camada para qualquer lugar no painel Camadas e sua opacidade e modo de mesclagem.

Siga estas etapas para converter a camada Fundo em uma camada regular:

  1. Clique duas vezes em Fundo no painel Camadas, ou navegue até Camada > Nova > Camada a partir do Fundo.

  2. Defina as opções da camada. (Consulte Criação de camadas em grupos.)

  3. Selecione OK.

Siga estas etapas para converter uma camada regular em camada Fundo:

  1. Selecione a camada regular no painel Camadas.

  2. Navegue até Camada > Nova > Fundo a partir da camada.

    Os pixels transparentes da camada são convertidos em Cor de fundo e a camada vai para a base da pilha de camadas.

    Observação:

    Não é possível criar um fundo atribuindo a uma camada normal o nome Fundo; é preciso usar o comando Fundo a partir da camada.

Tutorial em vídeo: Transformar a camada de fundo em uma camada comum

Scott Kelby

Duplicar camadas do Photoshop

É possível duplicar as camadas em uma imagem, em outra ou em uma nova imagem.

Duplicar uma camada ou grupo do Photoshop dentro de uma imagem

  1. Selecione uma camada ou um grupo no painel Camadas.

  2. Siga um destes procedimentos:

    • Arraste a camada ou o grupo para o botão Criar uma nova camada.

      Ou,

    • Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas. Digite um nome para a camada ou o grupo e selecione OK.

Duplicar uma camada ou grupo do Photoshop em outra imagem

  1. Abra as imagens de origem e de destino.

  2. No painel Camadas da imagem de origem, selecione uma ou mais camadas ou um grupo de camadas.

  3. Siga um destes procedimentos:

    • Arraste a camada ou o grupo do painel Camadas para a imagem de destino.

      Ou,

    • Selecione a ferramenta Mover  e arraste da imagem de origem até a imagem de destino. A camada duplicada ou o grupo aparece acima da camada ativa no painel Camadas da imagem de destino. Arraste com a tecla Shift pressionada para posicionar o conteúdo da imagem no mesmo local que ocupava na imagem de origem (se as imagens de origem e de destino tiverem as mesmas dimensões em pixels) ou no centro da janela do documento (se elas tiverem dimensões diferentes em pixels).

      Ou,

    • Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas. Escolha o documento de destino no menu pop-up Documento e selecione OK.

      Ou,

    • Escolha Selecionar > Tudo para selecionar todos os pixels na camada e escolha Editar > Copiar. Em seguida, navegue até Editar > Colar na imagem de destino. (Este método copia somente os pixels, excluindo as propriedades da camada, tais como o modo de mesclagem.)

Criar um novo documento a partir de uma camada ou grupo do Photoshop

  1. Selecione uma camada ou um grupo no painel Camadas.

  2. Escolha Duplicar camada ou Duplicar grupo no menu Camadas ou no menu do painel Camadas.

  3. Escolha Novo no menu pop-up Documento e selecione OK.

Obtenção de amostra de todas as camadas do Photoshop visíveis

Você pode obter a amostra ou borrar a cor somente dos pixels na camada ativa usando as ferramentas Pincel de mistura, Varinha mágica, Borrar, Desfoque, Nitidez, Lata de tinta, Carimbo e Pincel de recuperação.

Para borrar ou fazer amostras de pixels de todas as camadas visíveis usando essas ferramentas, selecione Obter amostra de todas as camadas na barra de opções.

Como alterar as preferências de transparência

  1. Navegue até Editar > Preferências > Transparência e gamut  no Windows e até Photoshop > Preferências > Transparência e gamut no macOS.

  2. Escolha o tamanho e a cor para o tabuleiro de transparência ou escolha Nenhum para Tamanho da grade a fim de ocultar o tabuleiro de transparência.

  3. Selecione OK.

Aprimoramentos no painel Camadas

Com a versão mais recente do Photoshop, diversas melhorias foram feitas no painel Camadas para ajudar a otimizar seus fluxos de trabalho e turbinar sua criatividade.

Menus suspensos e de clique com o botão direito do mouse no painel Camadas simplificados

Use o novo e aprimorado menu suspenso do painel Camadas e os menus de clique com o botão direito como um profissional e veja sua produtividade e eficiência aumentarem.

Para desativar essa preferência, acesse Preferências > Interface > Mostrar menus suspensos e de clique com o botão direito simplificados.

Trabalhe com opções personalizáveis e simplificadas de clique com o botão direito do mouse com a versão de novembro de 2023 do Photoshop

Trabalhe com mais rapidez e facilidade com as novas dicas de ferramenta e vídeos

Atualizado no Photoshop 24.6 (versão de junho de 2023)

Pressione o botão de reprodução na imagem da miniatura ou no botão Assistir a um vídeo rápido para reproduzi-los.

É muito conveniente para novos usuários aprenderem a usar o Photoshop por meio de vídeos curtos incorporados em dicas de ferramentas avançadas. 


 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?