Solução de problemas de impressão | Photoshop

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Este documento fornece as etapas de solução de problemas para ajudá-lo a solucionar problemas de impressão em geral no Adobe Photoshop.

Para obter soluções para um problema de impressão específico, tente pesquisar na Base de Conhecimento de Suporte da Adobe.

Antes de começar

Antes de resolver o problema, determine sua causa.

Determinar a causa do problema de impressão

  1. Crie uma imagem RGB de 2x2 polegadas, imagem de 72 ppi, pinte uma linha na imagem e imprima a mesma.

    Download

  2. Imprima outro tipo de arquivo (por exemplo, um arquivo de texto sem formatação) a partir de outro aplicativo (como o Microsoft Word ou o TextEdit)

    • Se esse arquivo for impresso corretamente, o problema não é no âmbito do sistema. É específico ao Photoshop. No entanto, a maneira com que o Photoshop interage com o sistema pode afetar o desempenho da impressão. Siga para a Etapa 3 para eliminar algumas causas do problema relacionadas ao sistema.
    • Se o arquivo não for impresso corretamente, está no âmbito do sistema. Ele não é específico ao Photoshop ou aos seus arquivos. O problema pode ser devido a poucos recursos do sistema, memória insuficiente na impressora, ou uma conexão ruim entre seu computador e a impressora. Siga para a Etapa 3 para eliminar algumas das possíveis causas do problema.
  3. Reinicie seu computador e, a seguir, imprima sua imagem.

    • Se imagem for impressa corretamente, o sistema pode ter estado sem memória ou recursos.
    • Se a imagem não for impressa corretamente, siga para a Etapa 4.
  4. Desligue sua impressora no mínimo por 15 segundos para limpar sua memória, ligue-a novamente e tente imprimir sua imagem.

    • Se a imagem for impressa corretamente, significa que a memória estava muito cheia.
    • Se a imagem não for impressa corretamente, siga para a Etapa 5.
  5. Se você estiver usando uma impressora da rede, imprima a partir de outro computador.

    • Se a imagem for impressa corretamente, o computador do qual você tentou imprimir na primeira vez talvez não possa conectar-se corretamente à impressora ou à rede. Entre em contato com o administrador da rede, consulte a documentação da rede ou entre em contato com o fabricante da impressora para ajudar a solucionar o problema.
    • Se o arquivo não for impresso corretamente, siga para a Etapa 6.
  6. Imprima sua imagem em outra impressora.

    • Se a imagem for impressa corretamente, o primeiro computador do qual você imprimiu pode não ser capaz de conectar-se à impressora. Comunicação, hardware ou problemas de memória podem impedir que um computador se conecte com uma impressora. Certifique-se de que a impressora esteja ligada e que esteja conectada corretamente e, a seguir, execute um autoteste nela para certificar-se de que esteja funcionando corretamente. Para obter instruções, consulte a documentação que acompanha a impressora ou entre em contato com o fabricante da impressora. Se você estiver usando uma impressora da rede, considere entrar em contato com o administrador da rede para obter ajuda.
    • Se o arquivo não for impresso corretamente, consulte Solucionar problemas de impressão de qualquer arquivo de qualquer aplicativo neste documento.

Solucionar problemas de impressão de uma imagem específica do Photoshop

Se você tiver problemas ao imprimir uma imagem individual do Photoshop, trabalhe através desse próximo conjunto de tarefas na ordem em são apresentadas. Imprima após cada uma.

1. Redefina as preferências da impressora na imagem.

Pressione a barra de espaço no teclado antes de clicar em Arquivo > Imprimir. Esse processo redefine as preferências da impressora que foram gravadas na imagem. 

2. Marque essas opções no driver da impressora.

  • Em Configurações de impressão, certifique-se de que o Tamanho do papel seja preciso. 
  • Escolha a opção correta de alimentação do papel para como seu papel está sendo alimentado realmente na impressora. Se você selecionar a opção incorreta para como papel será alimentado, a imagem poderá ser cortada ou impressa em parte ou impressa na parte errada da página.
  • Verifique a manipulação apropriada do papel. Usando alguns drivers da Epson como exemplo, a selecione Manipulação do papel e certifique-se de que o Tamanho do papel de destino seja preciso para seu papel. Caso contrário, selecione Dimensionar para ajustá-la ao tamanho do papel e altere o Tamanho do papel de destino para o tamanho apropriado. A seguir, desmarque Dimensionar para ajustar o tamanho do papel, se desejado. Outros fabricantes de impressoras podem ter algo similar.
  • Verifique as Configurações da impressora para certificar-se de que o tipo de mídia esteja correto.
  • Desmarque Saída de 16 bits, caso seu driver não ofereça suporte à impressão de 16 bits.

3. Salve a imagem como um novo arquivo.

Salve novamente o documento clicando em Arquivo > Salvar como,e dando um novo nome ao arquivo. O comando Salvar como causa Photoshop a regravar o arquivo.

4. Rasterize as camadas ou nivele sua imagem.

Ao imprimir uma imagem a partir do Photoshop, apenas o conteúdo que estiver visível na tela é impresso. Rasterize as camadas ou nivele a imagem para aprimorar o desempenho ao imprimir.

Importante: rasterizar as camadas ou nivelar a imagem remove o conteúdo editável, como o tipo e objetos inteligentes. Antes de continuar com essa tarefa, faça um backup da sua imagem existente.

Para rasterizar camadas:

  1. Selecione as camadas que desejar rasterizar.

  2. Escolha Camada > Rasterizar e, a seguir, escolha uma opção no submenu.

Para obter mais informações sobre como rasterizar camadas, consulte Rasterizar camadas.

Para nivelar sua imagem, selecione Camada > Nivelar a imagem.

Para obter mais informações sobre como nivelar sua imagem, consulte Mesclar e carimbar camadas.

5. Imprima um composto do arquivo.

Se você tiver problemas ao imprimir uma imagem com separações de cores, imprima um composto do arquivo para determinar se uma chapa de cor é o problema. Ao imprimir um composto, todas as cores são impressas em uma placa, a despeito de alguma cor individual ter sido selecionada.

Se o problema com sua imagem específica persistir após executar as etapas acima, seu arquivo pode estar danificado. Também é possível que a maneira como o Photoshop interage com o sistema esteja causando o problema. Prossiga para Solução de problemas de impressão em qualquer impressora a partir do Photoshop para obter uma etapa adiciona de solução do problema.

Solucionar problemas de impressão de qualquer arquivo de qualquer aplicativo

Se você tiver problemas para imprimir qualquer arquivo do computador, contate o suporte técnico da Apple, o Suporte Técnico da Microsoft ou o fabricante da impressora. Certifique-se de que a impressora esteja ligada e verifique as conexões físicas entre a impressora e o computador. A solução pode ser tão simples quanto reconectar um cabo desconectado.

Também, esteja atento a qualquer alteração no sistema do computador que possa afetar a impressão, tal como se segue:

  • Atualizações do seu hardware ou software
  • Novo hardware ou software
  • Aprimoramentos ou atualizações para seu Sistema Operacional
  • Remoção do software
  • Instalar ou remover fontes
  • Conectado a uma rede ou outras alterações às suas configurações de rede
  • Reorganizar ou limpar os arquivos na sua unidade de disco rígido

Mantenha um registro de alterações feitas no sistema, a fim de ajudá-lo a resolver os problemas de impressão, assim como outros possíveis problemas. Caso o problema persista, consulte as outras seções deste documento, conforme o caso.

Consulte também estes documentos de solução de problemas de impressão da Apple (macOS) e da Microsoft (Windows).

Solucionar problemas ao imprimir em qualquer impressora a partir do Photoshop

Se você tiver problemas ao imprimir a partir do Photoshop, trabalhe através desse conjunto de tarefas na ordem em que são apresentadas, imprimindo após cada uma.

1. Verifique se você atende ou excede os requisitos mínimos do sistema para o Photoshop.

Para obter uma lista atualizada de requisitos do sistema, visite Requisitos do sistema | Photoshop.

2. Use um driver de impressora atualizado.

Muitos fabricantes de impressoras atualizam com frequência seus drivers de software. Se você não tiver atualizado recentemente o driver da impressora, contate o fabricante da impressora para obter um driver atualizado ou faça o download de um driver no site do fabricante.

3. Exclua os arquivos temporários do sistema (somente Windows).

O excesso de arquivos temporários pode causar o congelamento do Photoshop ou fazer com que pareça estar congelado na hora da impressão.

Consulte os seguintes para obter detalhes: 

4. Assegure-se de que a impressora tenha memória suficiente.

Assegure-se de que a impressora tenha memória suficiente para imprimir todos os elementos da página. Para imprimir em 300 dpi, a impressora deve ter pelo menos 2 MB de RAM disponível. Para imprimir em 600 dpi, certifique-se de que a impressora possua ao menos 4 a 6 MB de RAM. Para obter instruções sobre como determinar a memória disponível da impressora, consulte a documentação da impressora.

5. Recrie a instância da impressora (somente Mac).

Para recriar a ocorrência da impressora:

  1. Siga para Imprimir e digitalizar Preferências do sistema.

  2. Selecione a impressora e clique no botão de subtração (-).

  3. Clique no botão de adição (+).

  4. Selecione uma impressora ou insira o endereço IP da impressora e clique em Adicionar.

6. Recrie o arquivo de preferências do Photoshop.

Recrie o arquivo de preferências do Photoshop para eliminar eventuais problemas causados por um arquivo de preferência danificado.

Para obter instruções sobre como recriar as preferências, consulte estas etapas: Redefinir referências do Photoshop

Observação: ao usar esta solução, o Photoshop cria um arquivo de preferências e você perderá as configurações personalizadas associadas com seu arquivo de preferências atual. No entanto, o arquivo que você renomeia na etapa 3 é seu arquivo de preferências original. Se você determinar que o arquivo de preferências não esteja causando o problema, poderá restaurar as suas configurações personalizadas ao retornar o arquivo de preferências para seu local original.

7. Mova a imagem para um disco rígido local.

Se o arquivo estiver em uma unidade removível (por exemplo, um disco rígido USB) ou na unidade de rede, mova-o para um disco rígido local. A Adobe recomenda armazenar os arquivos em um disco rígido local ao abri-los e salvá-los. Ou, imprima-os para reduzir os problemas potenciais e os danos a seus arquivos.

8. Crie mais espaço livre em disco.

Certifique-se que haja suficiente espaço no disco rígido disponível em sua unidade do sistema, ou na unidade em que você tiver o arquivo armazenado. A Adobe recomenda que o espaço livre seja equivalente a três a cinco vezes o tamanho do arquivo que será impresso.

Para criar mais espaço, pesquise por e exclua os arquivos temporários em seu computador, limpe seus arquivos de Internet temporários ou remova programas desnecessários do computador. Para obter instruções sobre como excluir os arquivos de Internet temporários, consulte a documentação do seu navegador da Internet. Para obter instruções sobre como remover programas, consulte a documentação para cada programa.

Também é possível liberar espaço em disco ignorando o arquivo de spool, que armazena arquivos temporários no disco do sistema durante a impressão. Para obter instruções sobre como ignorar o arquivo de spool, consulte a documentação incluída com o Windows ou contate o Suporte Técnico da Microsoft.

9. Imprima em uma impressora local.

Se você imprimir para uma impressora de rede, tente imprimir o arquivo de um computador que esteja conectado diretamente a uma impressora local.

Se o arquivo for impresso corretamente, os problemas ou questões vinculados à rede com sua impressora ou os drivers do dispositivo podem ser a causa. Entre em contato com o seu administrador da rede, consulte a documentação de sua impressora ou entre em contato com o fabricante para obter ajuda.

10. Execute o Photoshop quando nenhum outro aplicativo estiver sendo executado.

Alguns aplicativos ou serviços podem causar problemas ao serem executados simultaneamente com o Photoshop. Antes de imprimir a partir do Photoshop, desative os itens de inicialização que são executados quando o computador for iniciado.

Para o Mac, inicie no modo de Inicialização segura. O modo de Inicialização segura maximiza a RAM disponível e reduz a possibilidade de que outros serviços em segundo plano ou outro aplicativo entrem em conflito com o Photoshop. Para obter instruções ou ajuda para iniciar seu computador no modo de Inicialização segura, consulte “Mac OS X: Iniciar no modo de segurança” (artigo de suporte HT1455 da Apple). Ou contate o suporte da Apple.

Para Windows, consulte: Desativar itens de inicialização, serviço | Windows para obter detalhes.

11. Otimize o desempenho do Photoshop.

Consulte o Otimizar o desempenho.

Resolver problemas de impressão para uma impressora PostScript

Se você tiver problemas de impressão a partir do Photoshop para a uma impressora PostScript, trabalhe com as tarefas abaixo na ordem em que estão apresentadas, imprimindo após cada uma.

Isenção de responsabilidade: algumas destas soluções requerem que você altere as propriedades do driver da impressora. Os locais para propriedades específicas variam dependendo da impressora e do driver da impressora. Portanto, o Suporte técnico da Adobe não pode fornecer informações detalhadas sobre o local de cada propriedade. Entre em contato com o fabricante da impressora ou consulte a documentação da impressora para obter mais informações.

1. Use um arquivo PPD atualizado.

O arquivo Descrição da impressora PostScript (PPD) descreve as capacidades de uma impressora PostScript para configurações como margens, cor e resolução. Os arquivos PPD incorretos ou desatualizados podem aumentar o tempo de impressão ou causar outros problemas. Configure sua impressora no Painel de controle de impressoras com arquivo PPD recomendado pelo fabricante da impressora.

Para obter um arquivo PPD para seu dispositivo, entre em contato com o fabricante da impressora.

2. Defina o driver da impressora para o código de saída PostScript otimizado (somente Windows).

Se você configurar o driver da impressora para código de saída PostScript que seja otimizado para portabilidade e em formato binário, a quantidade de dimensionamento que o driver precisará fazer é minimizada, dessa forma evitando que perca porções de imagens.

Para definir seu driver da impressora para o código saída PostScript otimizado, faça o seguinte:

  1. Escolha Iniciar > Painel de controle e, a seguir, em Abrir impressoras.
  2. Clique com o botão direito na impressora e selecione Propriedades no menu de contexto.
  3. Selecione a guia Geral.
  4. Selecione Preferências de impressão e, a seguir, clique em Avançado.
  5. Amplie as Opções do documento e, a seguir, as Opções de PostScript.
  6. Defina a opção de saída para PostScript como Otimizar para portabilidade.

3. Instale um driver de impressora que seja compatível com o sistema operacional (somente Windows).

Caso esteja usando uma impressora de rede, instale um driver de impressora que seja compatível com o sistema operacional. Servidores de impressão nem sempre fornecem drivers para sistemas operacionais em execução nos computadores cliente. É possível usar um driver de impressora que seja apropriado para o sistema operacional da impressora, mas não para o sistema operacional do seu computador.

Para instalar um driver de impressora que seja compatível com seu sistema operacional:

  1. Escolha Iniciar > Painel de controle e, a seguir, em Abrir impressoras.
  2. Clique com o botão direito do mouse na impressora e, a seguir, selecione Excluir.
  3. Clique duas vezes em Adicionar impressora e, a seguir, clique em Avançar.
  4. Selecione Adicionar uma impressora local e, a seguir, clique em Avançar.
  5. Selecione Criar uma nova porta.
  6. Escolha Porta local no menu Tipo de porta e, a seguir, clique em Avançar.
  7. Na caixa de diálogo Nome da porta, digite o caminho para o servidor de impressão e impressora (por exemplo, \\printservername\printername) e, a seguir, clique em OK.
  8. Siga as instruções remanescentes na tela para instalar um driver que corresponda à marca e ao modelo de sua impressora de rede.

Resolver problemas de impressão para uma impressora não PostScript

Se você tiver problemas ao imprimir a partir do Photoshop para a uma impressora do não-PostScript, trabalhe com as tarefas abaixo na ordem em que estão apresentadas, imprimindo após cada um.

1. Assegure-se de que a impressora tenha memória suficiente.

Assegure-se de que a impressora tenha memória suficiente para imprimir todos os elementos da página. Para imprimir em 300 dpi, a impressora deve ter pelo menos 2 MB de RAM disponível. Para imprimir em 600 dpi, a impressora deverá ter pelo menos 4 a 6 MB de RAM.

Para obter instruções sobre como determinar a memória disponível da impressora, consulte a documentação da impressora.

2. Ative o modo VGA para sua placa de vídeo (somente Windows)

O modo VGA é uma opção de inicialização que força o sistema no padrão modo VGA 640 x 480 em cores usando um driver de vídeo que seja compatível com qualquer placa de vídeo. Ative o modo VGA para sua placa de vídeo para solucionar problemas relacionados à sua placa de vídeo e seus drivers.

Para reiniciar o Windows no modo VGA:

  1. Saia de todos os aplicativos.
  2. Selecione Iniciar, digite msconfig na caixa de texto Pesquisar e pressione Enter.
  3. Clique na guia Iniciar.
  4. Na seção Opções de inicialização, selecione Vídeo base.
  5. Clique em OK e reinicie o Windows.

Observação: O ao reiniciar, você será notificado que o utilitário Configurações do sistema alterou a forma pela qual o Windows é iniciado. Em caso afirmativo, clique em OK e, quando o utilitário de Configurações do sistema for exibido, clique em Cancelar para sair do utilitário.

  1. Para reativar seu driver original da placa de vídeo:
  2. Selecione Iniciar, digite msconfig na caixa de texto Pesquisar e pressione Enter.
  3. Clique na guia Iniciar.
  4. Na seção Opções de inicialização, desmarque a opção Vídeo base.
  5. Clique em OK e reinicie o Windows.

Se você puder imprimir corretamente a partir do Photoshop utilizando o driver Windows VGA, então o driver para sua placa de vídeo pode estar danificado, desatualizado ou é incompatível com o driver da sua impressora ou com o Photoshop. Para obter um driver atualizado da placa de vídeo, entre em contato com o fabricante da placa de vídeo.

3. Use o modo PostScript da impressora

Se a impressora possuir uma opção PostScript, use o modo PostScript. Para obter detalhes, consulte a documentação da impressora.

Logotipo da Adobe

Fazer logon em sua conta