Доступно обновление After Effects CC 2015 (13.6).Карл Соул (Karl Soule) демонстрирует некоторые новые и улучшенные возможности в этом видео.

Обзор новых возможностей во всех профессиональных видео- и аудиоприложениях и сервисах Adobe см. на этой странице. Дополнительные сведения обо всех обновлениях для профессиональных видео- и аудиоприложений и сервисов Adobe, см. на этой странице.

Подписчики Creative Cloud могут загрузить новую версию, проверив наличие обновлений через настольное приложение Creative Cloud. Информацию о покупке подписки на Creative Cloud см. на данной странице планов подписки и данной странице актуальных акций.

Если у вас есть вопросы относительно данных обновлений и изменений, вы можете задать их на форуме пользователей After Effects.  Отправить запрос на добавление новых функций или отчет об ошибке можно здесь.

Обновленные режимы предварительного просмотра и параметры панели «Просмотр»

С момента выхода After Effects CC 2015 (13.5) рабочая группа After Effects внимательно прислушивалась к отзывам пользователей об изменениях режимов предварительного просмотра и элементов управления панели «Просмотр». Некоторые изменения были внесены в приложение After Effects CC 2015 (13.6), чтобы учесть эти отзывы.

Просмотры могут быть почти в два раза больше для того же содержимого (по сравнению с предыдущими версиями)

Мы оптимизировали кэширование и преобразование кадров для отображения на экране таким образом, что потребление памяти сократилось почти вдвое для стандартного содержимого. Хотя это изменение в большей степени касается эффективности использования памяти, оно также влияет на рендеринг и производительность воспроизведения.

Улучшенные режимы и элементы управления кэшированием

Элемент управления «Приоритет предварительного просмотра» был удален.Этот параметр недостаточно четко выражал свою суть (изменение режима кэширования) и использовался очень редко. Теперь режим кэширования всего один. Новый режим кэширования является гибридом предыдущих режимов «Приоритет частоты кадров» и «Приоритет длительности»:

  • Как в случае с «Приоритетом частоты кадров», After Effects обрабатывает и кэширует кадры до тех пор, пока кэш не будет заполнен, затем кэширование прекращается. В After Effects больше нет возможности продолжить просмотр после завершения кэшированных кадров путем отсечения самых старых кадров в кэше, как было бы при использовании «Приоритета длительности».
  • Как в случае с «Приоритетом длительности», новый режим кэширования сохраняет кэш экрана (вторичный кэш, используемый для преобразования кадров для экрана), опережая индикатор времени просмотра на небольшой отрезок времени. В After Effects CC 2015 (13.5) режим «Приоритет частоты кадров» сохранял кэш экрана для всех кэшированных кадров, что было неэффективно и могло приводить к неожиданно короткой длительности предварительного просмотра.

Добавлен новый параметр «Кэшировать перед воспроизведением». Если он включен, After Effects кэширует кадры до начала воспроизведения. Этот режим напоминает «Предварительный просмотр в памяти», который использовался в предыдущих версиях After Effects. Однако следует обратить внимание на то, что кадры не отображаются на панели «Композиция», «Слой» или «Видеоряд» по мере их кэширования. Этот параметр по умолчанию отключен для всех сочетаний клавиш для просмотра. По щелчку кнопки «Сбросить» с зажатой клавишей Option (Mac OS) или Alt (Windows) на панели просмотра параметр «Кэшировать перед воспроизведением» назначается для клавиши Numpad-0.

Изменения предварительного просмотра аудиоданных

Элемент управления «Длительность предварительного просмотра аудиоданных» в меню «Установки» > «Просмотры» удален. Этот параметр противоречил параметру «Диапазон» в панели «Просмотр». При необходимости рендеринга звука для предварительного просмотра теперь продолжительность рендеринга определяется значением параметра «Диапазон». Новый параметр диапазона «Воспроизвести текущее время» используется для эмуляции режима установки «Длительность предварительного просмотра аудиоданных».

Независимо от диапазона, более длительные отрезки аудиоданных требуют большего объема памяти для хранения обработанных аудиоданных для воспроизведения. Это может привести к сокращению общей длительности просмотра, а также к большей задержке перед просмотром для подготовки аудиоданных (на панели «Информация» отображается сообщение «Микширование аудиоданных для просмотра»).

Команды «Композиция» > «Просмотр» > «Просмотр аудиоданных» удалены. Эти команды меню, «Просмотр аудиоданных (Вперед)» и «Просмотр аудиоданных (Рабочая область)», описывали режимы, которые теперь можно изменять в панели «Просмотр». Комбинации клавиш для просмотра только аудио можно настроить в панели «Просмотр» (см. ниже). Для предотвращения путаницы они были удалены. Оставшаяся команда «Композиция» > «Просмотр» > «Воспроизведение текущего предварительного просмотра» может по-прежнему запускать предварительный просмотр только аудио, если это состояние является ткущим для панели «Просмотр».

Кнопка «Отключить звук» в верхней части панели «Просмотр» выключает или включает звук во время воспроизведения. Она также включает или отключает кнопку «Вместе со звуком» для сочетания клавиш, которое вы использовали для запуска этого просмотра.

Для включения или отключения воспроизведения звука при запуске просмотра используйте новую кнопку «Вместе со звуком», описанную ниже.

Новые элементы управления для определения того, что происходит, когда вы останавливаете просмотр

В предыдущих версиях After Effects, включая After Effects CC 2015 (13.5), варианты действий при остановке просмотра зависели от того, какой тип кэширования использовался при просмотре, и какая комбинация клавиш использовалась для остановки просмотра. Пользователь не мог настраивать эти варианты действий.

После обновления до After Effects 2015 (13.6) появилась возможность настройки действий при остановке для каждой комбинации клавиш с использованием новых элементов управления в нижней части панели «Просмотр». В разделе «При остановке по (комбинация)» (например, «При остановке по (пробел)»), можно включить следующие параметры:

  • Если выполняется кэширование, воспроизвести кэшированные кадры. Если включен этот параметр, при использовании данного сочетания клавиш для остановки просмотра до завершения кэширования останавливается только кэширование; воспроизведение кэшированных кадров начинается с начала диапазона. Если этот параметр отключен, остановка просмотра нажатием этой комбинации клавиш прекращает как кэширование, так и воспроизведение.
  • Перейти ко времени просмотра. Если включен этот параметр, при использовании данного сочетания клавиш для остановки просмотра индикатор текущего времени перемещается на позицию времени просмотра (последний просмотренный кадр). Если этот параметр отключен, индикатор текущего времени остается в своем предыдущем положении.

Теперь параметр «Если выполняется кэширование, воспроизвести кэшированные кадры» по умолчанию отключен для остановки по нажатию клавиши «Пробел». В After Effects СС (13.5) этот параметр был включен по умолчанию для остановки по нажатию клавиши «Пробел», что вызвало замешательство у некоторых пользователей.

Новые кнопки «Вместе с...» для видео, звука, элементов управления наложениями и слоями

В разделе «Элементы управления сочетанием клавиш» находятся три кнопки, которые указывают, будет ли сочетание клавиш запускать просмотр с видео или звуком или отображать элементы управления наложениями и слоями. Теперь можно настроить любое сочетание клавиш, чтобы начать просмотр с использованием или без использования видео, звука или элементов управления наложениями и слоями.

  • Вместе с видео — новая возможность в обновлении After Effects CC 2015 (13.6). Когда этот параметр включен, в предварительном просмотре воспроизводится видео. Когда этот параметр отключен, видео не воспроизводится.
  • Вместе со звуком — заменяет функцию, которая ранее была назначена для кнопки «Отключить звук».Когда этот параметр включен, в предварительном просмотре воспроизводится звук. Когда этот параметр отключен, звук не воспроизводится.
  • Вместе с элементами управления наложениями и слоями — заменяет параметр «Управление слоями» в панели «Просмотр». Когда этот параметр включен, при предварительном просмотре отображаются наложения (например, сетки и направляющие) и элементы управления слоями для выделенных слоев, как определено в диалоговом окне «Просмотр» > «Параметры просмотра». Когда этот параметр отключен, при предварительном просмотре наложения не отображаются. Обратите внимание, что этот параметр может быть включен, независимо от параметра «Вместе с видео».

Нельзя отключить сразу все три кнопки «Вместе с...», по крайней мере одна кнопка должна оставаться включенной. При попытке отключить третью кнопку одна из двух других кнопок будет включена.

Новые настраиваемые сочетания клавиш для просмотра

  • Сочетания клавиш для просмотра только аудио. Сочетания клавиш для просмотра в режиме «Только аудио», Numpad-(цифра) и Option/Alt+Numpad-(цифра) теперь настраиваются в панели «Просмотр».
  • «Shift» + «Пробел». Новое сочетание клавиш «Shift» + «Пробел» добавлено к сочетаниям панели «Просмотр». По умолчанию сочетание «Shift» + «Пробел» настроено аналогично клавише Numpad-0, за исключением того, что для параметра «Воспроизвести с» установлено значение «Текущее время».
  • Новые параметры диапазона, включая параметр для воспроизведения текущего времени

    Удалена установка длительности предварительного просмотра аудиоданных в категории установок предварительного просмотра. Этот параметр противоречил параметру «Диапазон» в панели «Просмотр». При необходимости рендеринга звука для предварительного просмотра теперь продолжительность рендеринга определяется значением параметра «Диапазон». Новый параметр диапазона «Воспроизводить текущее время» (см. ниже) можно использовать для эмуляции режима установки длительности предварительного просмотра аудиоданных. Независимо от диапазона, более длительные отрезки аудиоданных требуют большего объема памяти для хранения обработанных аудиоданных для воспроизведения. Это может привести к сокращению общей длительности просмотра, а также к большей задержке перед началом просмотра для подготовки аудиоданных (на панели «Информация» отображается сообщение «Микширование аудиоданных для просмотра»).

    Элементы управления диапазоном включают новый параметр «Воспроизводить текущее время». Этот параметр действует аналогично команде «Воспроизвести» в Premiere Pro. При запуске просмотра с включенным параметром «Воспроизвести текущее время» значение подмотки в начале вычитается из текущее времени, а значение подмотки в конце добавляется к текущему времени, и выполняется просмотр кадров между ними.

    Чтобы задать значения подмотки в начале и подмотки в конце, выберите «Воспроизводить текущее время» в меню «Диапазон». Задайте нужные значения подмотки в начале и подмотки в конце (в секундах), затем нажмите «ОК».

    Параметр «Воспроизводить текущее время» включен по умолчанию для сочетания клавиш Numpad-(цифра) для просмотра только аудио со значением подмотки в начале «0 секунд» и значением подмотки в конце «30 секунд». Это эмулирует длительность кэширования по умолчанию, определенную в удаленной установке «Длительность предварительного просмотра аудиоданных».

    Изменение цвета индикатора текущего времени

    Индикатор текущего времени (CTI) теперь всегда отображается синим цветом на всей протяженности, в том числе при остановке просмотра. Это позволяет решить проблему противоречия между CTI и красным индикатором времени предварительного просмотра (PTI), который появляется только во время предварительного просмотра и указывает, какой кадр сейчас просматривается.

    Усовершенствования пользовательского интерфейса для сенсорных экранов, устройств с мультисенсорным вводом и небольших экранов

    В связи с тем, что все больше людей используют After Effects на небольших ноутбуках и планшетах (многие из которых оснащены сенсорными экранами и мультисенсорными устройствами ввода), важно, чтобы приложение After Effects хорошо работало на таких маленьких экранах и полностью использовало все преимущества мультисенсорных систем ввода.

    Группы объединенных панелей

    Группы объединенных панелей обеспечивают доступ к панелям по одному щелчку, сохраняя при этом рабочую среду открытой и незагроможденной. Группы объединенных панелей работают аналогично панелям в Adobe Lightroom.

    Панели в группе объединенных панелей уменьшаются до заголовка вкладки и объединяются вертикально. Нажатие на вкладке панели разворачивает эту панель и по умолчанию одновременно сворачивает другие панели в группе.

    Группы объединенных панелей лучше всего использовать, чтобы показывать и скрывать панели, которые обычно появляются вдоль правой стороны рабочей среды After Effects. Это, например, относится к панелям «Символ», «Абзац», «Рисование», «Кисти», «Трекер» и другим панелям, которые не используются постоянно.

    Чтобы создать группу объединенных панелей, щелкните меню панели на вкладке любой панели в группе панелей и выберите «Группа объединенных панелей» в меню «Настройки группы панелей».

    Чтобы восстановить группу объединенных панелей до необъединенного состояния, отключите параметр «Группа объединенных панелей».

    Можно изменить порядок и размер панелей в группе объединенных панелей.

    При щелчке по панели в группе объединенных панелей другие панели сворачиваются до заголовка вкладки (одиночный режим). Чтобы разрешить одновременное разворачивание более одной панели в группе объединенных панелей, отключите параметр «Одиночные панели в группе« в меню «Настройки группы панелей».

    Независимо от настройки одиночного режима, можно одновременно развернуть или свернуть все панели в группе объединенных панелей по щелчку с нажатой клавишей Command (Mac OS) или Ctrl (Windows) на вкладке панели в этой группе.

    Рабочие среды и панель рабочей среды

    Новая панель рабочей среды предоставляет доступ к готовым или пользовательским рабочим средам. Она работает аналогично панели «Рабочие среды» в Premiere Pro CC 2015. Прочитайте этот раздел справки Premiere Pro, чтобы узнать, как изменять, упорядочивать и выбирать рабочие среды в панели рабочей среды.

    В предыдущих версиях After Effects рабочие среды были недоступны в меню «Рабочая среда» на правой стороне панели «Инструменты». Это меню было заменено панелью рабочей среды, которая занимает правую часть панели «Инструменты». Рабочие среды, которые не помещаются в доступном пространстве, отображаются в раскрывающемся меню (>>) в правой части панели рабочей среды.

    Когда панель «Инструменты» перемещается со своего места вверху рабочей среды, панель рабочей среды заменяется меню «Рабочая среда».

    Доступ к рабочим средам, а также к новому диалоговому окну «Редактировать рабочие среды» также можно получить через меню «Окно» > «Рабочая среда».

    Добавлены новые рабочие среды, использующие преимущества групп объединенных панелей и панели рабочей среды. Также изменен порядок организации рабочих сред. По умолчанию в панели рабочей среды отображаются три рабочих среды: «Основы», «Стандарт» и «Маленький экран». Другие рабочие среды доступны в раскрывающемся меню панели рабочей среды.

    • Теперь «Основы» — рабочая среда по умолчанию. Макет аналогичен стандартному, за исключением того, что панели на правой стороне рабочей среды собраны в группу объединенных панелей.
    • «Стандарт» — та же рабочая среда, которая использовалась в предыдущих версиях After Effects.
    • Макет «Маленький экран» оптимизирован для использования на устройствах с небольшими экранами, включая небольшие ноутбуки, проекторы и портативные компьютеры с сенсорными экранами.

    Примечание.

    Из-за изменений в рабочих средах пользовательские рабочие среды не мигрируют с предыдущих версий After Effects.

    Другие усовершенствования панелей и вкладок

    Вкладки панелей можно увеличить для удобства выделения на сенсорном устройстве. Чтобы включить этот параметр для всех вкладок в группе панелей, щелкните меню панели любой вкладки в группе, выберите «Настройки группы панелей», а затем отключите «Маленькие вкладки».

    При изменении порядка расположения панелей в группе панелей с вкладками остальные панели автоматически перемещаются в сторону, чтобы освободить пространство для перетаскиваемой панели. Сюда также включается автоматическая прокрутка скрытых панелей при перетаскивании в конец развернутой группы панелей.

    Теперь в раскрывающемся меню групп панелей с вкладками отображаются все панели этой группы.

    Жесты мультисенсорного масштабирования, панорамирования и прокрутки

    При использовании устройства с технологией мультисенсорного ввода — такого как сенсорный дисплей (например, Microsoft Surface или Wacom Cintiq) или мультисенсорного трэкпада — вы можете масштабировать, панорамировать и прокручивать панели «Композиция», «Cлой», «Видеоряд», «Таймлайн» с помощью мультисенсорных жестов.

    • Масштабирование: сведите пальцы ближе друг к другу, чтобы уменьшить изображение, или разведите их, чтобы увеличить его. В панелях просмотра это очень похоже на масштабирование с удержанием клавиши Alt (Windows) или Option (Mac OS), когда центр масштабирования находится на курсоре мыши.
    • Панорамирование и прокрутка: перетаскивайте двумя пальцами для панорамирования или прокрутки вверх, вниз, влево или вправо в текущем представлении панели. Этот жест очень похож на панорамирование с помощью инструмента «Рука».

    Повышенная точность цветопередачи

    В обновление After Effects CC 2015 (13.6) было внесено несколько изменений для расширения набора функций управления цветом в After Effects и обеспечения возможности получения ресурсов из разных источников с сохранением цветовой информации с максимальной возможной точностью. Дополнительные сведения об улучшениях в наших приложениях для расширения Ultra HD и расширенного динамического диапазона цвета (HDR) см. в блоге Premiere Pro здесь.

    В рамках небольших изменений в управлении цветом автоматическая интерпретация данных о цветности была улучшена по нескольким аспектам: например, линейные форматы цветного пикселя теперь распознаются автоматически, а видеоряд с половинным разрешением HD больше не помечается цветовыми профилями SD.

    Цветовой эффект Люметри

    Обновление After Effects CC 2015 (13.6) включает цветовой эффект Люметри, который добавляется таким образом, что цветокоррекцию, выполненную в Premiere Pro, можно сохранить в After Effects при копировании клипов из Premiere Pro в After Effects, импорте проекта Premiere Pro в After Effects или использовании команды «Заменить композицией из After Effects» в Premiere Pro.

    ВАЖНО! Метод цветового эффекта Люметри в After Effects предназначен для сохранения цветокоррекции в клипах, перенесенных из Premiere Pro в After Effects. Описание различных элементов управления см. в документации по процессам работы с цветом в Premiere Pro. Цветовой эффект Люметри можно применять к любому слою в After Effects, но следует обращать внимание на то, что не все элементы управления полностью воспроизводятся.

    Если включен параметр «Расширенный динамический диапазон» в цветовом эффекте Люметри, для получения наилучших результатов задайте для проекта глубину цвета 32 бита на канал.

    Дополнительные профили ICC для управления цветом

    Обновление After Effects СС 2015 (13.6) включает в себя несколько новых профилей ICC для правильной интерпретации цвета из различных источников, включая видеоряд ARRIRAW, а также новые профили для имитации вывода цвета и выбора рабочего цветового пространства для проекта:

    • Журнал ARRI цветовых профилей широкого охвата
    • Профили дисплеев HDTV и UHDTV заменили устаревший профиль камеры 709
    • Профили DCDM и DCI P3 с большим количеством белых точек заменили устаревшие неточные профили
    • Профили рабочего пространства ACES и ACEScg
    • Профили дисплея SDTV, рекомендуемые для использования вместо более старых профилей Rec. 601

    Новые модули импорта для дополнительных форматов и кодеков

    В обновленной версии After Effects CC 2015 (13.6) можно импортировать видеоряд в формате HEVC (H.265) и файлы QuickTime (.mov), закодированные с использованием кодека Avid DNxHR.

    Ускоренный рабочий процесс для использования CC Libraries и Adobe Stock

    Графику и видеоресурсы можно перетащить с панели «Библиотеки» непосредственно на панели «Композиция» и «Таймлайн». Ресурс автоматически импортируется в проект. Вам больше не нужно его импортировать и добавлять к композиции отдельно.

    В верхней части панели «Библиотеки» находится новое поле поиска. Из раскрывающегося меню можно выполнять поиск в своих библиотеках или в Adobe Stock. При поиске в Adobe Stock результаты отображаются на панели «Библиотеки».

    При наведении мыши на кнопки «Купить» и «Сохранить версию для предварительного просмотра» отображаются над изображением или видео. При покупке лицензии этот ресурс сохраняется в библиотеках, при сохранении версии для предварительного просмотра в библиотеках сохраняется материал с водяными знаками для предварительного просмотра. Отсюда вы можете добавлять ресурсы в проект After Effects.

    При желании лицензировать изображения или видео после добавления версии для предварительно просмотра в библиотеки щелкните правой кнопкой мыши на ресурсе в библиотеке, а затем выберите «Купить изображение» или «Купить видео». Версия изображения или видео для предварительного просмотра автоматически заменяется на лицензированную версию.

    ВАЖНО! В After Effects CC 2015 (13.6) лицензированные неподвижные изображения автоматически не заменяют версии изображений для предварительного просмотра. Это будет исправлено в новом выпуске. Если в композиции вы использовали версию изображения для предварительного просмотра, для которого позже приобрели лицензию, сделайте следующее. Добавьте лицензированное изображение к проекту, затем нажмите и удерживайте клавишу Option (Mac OS) или Alt (Windows) и перетащите лицензированное изображение из панели «Проект» на нелицензированную версию изображения на панели «Композиция» для замены.

    При добавлении к проекту Adobe After Effects видео из Adobe Stock во время загрузки видеофайла видео сначала отображается как местозаполнитель (цветная полоса). После завершения загрузки местозаполнитель заменяется на видеофайл. За ходом загрузки можно следить в новой панели «Панель выполнения» («Окно» > «Панель выполнения»). При лицензировании версии видео для предварительного просмотра, использованной в проекте, необходимо некоторое время для загрузки лицензированного видео и замены версии для предварительного просмотра.

    Доступ к опорным линиям текста с помощью разработки сценариев

    В обновлении After Effects CC 2015 (13.6) можно считывать местоположения опорных линий (x, y) для текстового слоя с помощью сценариев. Новый атрибут sourceText.value.baselineLocs для объектов TextDocument возвращает массив плавающих объектов, указывающих начальное положение каждой строки опорных линий x и y текста.

    Переносы строк в окне текста абзаца рассматриваются как несколько строк.

    Массив возвращает значения с плавающей запятой в форме: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y … lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y

    Примечание. Если строка не содержит символы, значения «x» и «y» для начала и конца будут максимальными значениями с плавающей запятой (3,402823466e+38F).

    Новый метод для сценариев создания случайных чисел

    Добавлен новый метод для сценария создания случайных чисел generateRandomNumber. В случае необходимости создания случайных чисел, которые применяются в качестве значений в проекте (например, при использовании «setValue»), рекомендуется использовать эту функцию вместо Math.random.

    Этот новый метод позволяет избежать проблемы, когда Math.random не возвращает произвольные значения в приложении After Effects CC 2015 (13.5.x) из-за проблемы параллелизма в потоках множественных процессоров.

    Пример использования метода generateRandomNumber:


    // изменить положение X всех слоев на случайное число

    var myComp = app.project.activeItem;
    var x = 0;

    for(var i = 1; i <= myComp.numLayers; i++){

    // При использовании Math.random() это не сработает
    // x = 400*(Math.random()) – 200;
    // используйте вместо этого новый метод generateRandomNumber()

    x = 400*(generateRandomNumber()) – 200;
    currentPos = myComp.layer(i).property(“Position”).value;
    myComp.layer(i).property(“Position”).setValue([currentPos[0]+x,currentPos[1]]);
    }

    Внешние модули эффектов CycoreFX HD 1.8.1

    Пакет внешних модулей CycoreFX HD 1.8.1 включает следующие новые эффекты.

    • CC Vignette: удаление или добавление виньетки. Включает параметр для сохранения подсветки (указатель) для более реалистичного исполнения.
    • CC HexTile: генератор шаблона сот. Повторяет шестиугольный узор с использованием нескольких параметров, включая уникальный эффект «размазывания». Его можно рассматривать как расширение эффекта CC Kaleida, который создает динамичные и захватывающие фоновые изображения и эффекты.

    Улучшения Adobe Media Encoder

    В следующей версии Adobe Media Encoder планируется реализовать несколько новых усовершенствований, которые представляют большой интерес для пользователей After Effects. В том числе будет реализована возможность использования последовательностей изображений в папках отслеживания, возможность прямой публикации на Facebook (а также Vimeo и YouTube) и возможность экспорта видео в HEVC (H.265). Дополнительные сведения см. на этой странице.

    Улучшения Character Animator (Preview 3)

    В Character Animator (Preview 3) добавлено множество новых функций. В некоторых случаях улучшена производительность и повышено удобство пользования. Дополнительные сведения см. на этой странице.

    Различные новые и улучшенные возможности

    • Параметр «Аппаратное ускорение композиции, слоя и панелей видеоряда» в меню «Установки» > «Отображение» теперь включен. Он был отключен в ходе работ по изменению архитектуры производительности, начатой в After Effects CC 2015 (13.5).
    • Кадр, обрабатываемый в очереди рендеринга, также отображается на панели «Композиция». Он был отключен в ходе работ по изменению архитектуры производительности, начатой в After Effects CC 2015 (13.5).
    • Библиотека OptiX от Nvidia обновлена на Windows, что добавляет возможность использования графических процессоров с архитектурой Maxwell (например, GTX 970, GTX 980) для 3D-рендеринга с трассировкой лучей в операционной системе Windows.
    • У команды «Обрезать композицию до рабочей области» теперь есть сочетание клавиш: Command + Shift + X (Mac OS) или Ctrl + Shift + X (Windows).
    • У команды «Новая композиция из выделенной области» теперь есть сочетание клавиш: Option + \ (Mac OS) или Alt + \ (Windows).
    • Формат MXF OP1a удален из очереди рендеринга After Effects. Для экспорта в MXF OP1a используйте Adobe Media Encoder.
    • Теперь можно перетащить файлы из программы Finder (Mac OS) или Проводника (Windows) непосредственно на панели «Композиция» и «Таймлайн». Файл автоматически импортируется в проект, и создается слой на основе элемента видеоряда. Больше не требуется отдельно импортировать файл и добавлять слой на основе видеоряда.
    • Индикатор текущего времени (CTI) теперь всегда отображается синим цветом на всей протяженности, в том числе при остановке просмотра. Это позволяет решить проблему противоречия между CTI и красным индикатором времени предварительного просмотра (PTI), который появляется только во время предварительного просмотра.
    • Ключевые кадры без привязки используют новый, легко различимый значок.
    • Обновлен внешний модуль Synthetic Aperture Color Finesse (3.0.14) с несколькими исправлениями ошибок

    Существенные исправления ошибок

    • Звук аудиодорожки больше не пропадает при экспорте из очереди рендеринга.
    • Отслеживание движения (2-мерное отслеживание движения) теперь не вызывает завершение работы приложения After Effects с ошибкой при определенных условиях, чаще всего при работе с кадрами высокого разрешения (например, 4K).
    • Панели ScriptUI теперь корректно отображаются, а их размер изменяется на мониторах с высоким разрешением в ОС Windows.
    • Горизонтальное панорамирование на панели «Таймлайн» снова работает, когда панель находится на дополнительном мониторе, размещенном слева от главного монитора.
    • Перетаскивание ключевых кадров или слоя на точки входа и выхода на панели «Таймлайн» теперь не вызывает задержки при отпускании клавиши мыши на сложных композициях.
    • Индикатор выполнения рендеринга на панелях «Композиция» и «Слой» теперь отличается улучшенным откликом при длительном времени рендеринга.
    • Изменение исходного текста текстового слоя больше не приводит к ошибке выражения, если имеется ссылка на имя текстового слоя.
    • Теперь, когда файл, используемый открытым проектом, становится недоступным, After Effects предупреждает пользователя о проблеме всего один раз, а не два.
    • При каскадном расположении на панели «Композиция» треугольники фокуса теперь отображаются синим цветом вместо желтого.
    • Инструмент «Панорамирование сзади» снова может захватывать 3D-ось на 3D-слое.
    • Для кнопок направления пути слоя «Фигура» на панели «Таймлайн» теперь изменены подсветка и контраст для увеличения различия между выделенным и невыделенным состояниями.
    • Отмена после использования команды «Редактировать оригинал» в файлах формата Camera Raw теперь не вызывает завершение работа приложения After Effects с ошибкой.
    • Последовательности DNG, созданные прошивкой Magic Lantern для камер Canon, теперь правильно обновляются при редактировании настроек необработанных снимков камеры через диалоговое окно «Интерпретировать видеоряд».
    • Перезагрузка последовательности необработанных снимков камеры после редактирования настроек этой последовательности в другом приложении (например, Photoshop) теперь загружает обновленные настройки необработанных снимков камеры должным образом.
    • Команда «Редактировать оригинал еще раз» работает должным образом для одного файла необработанного снимка камеры (не входящего в последовательность).
    • Применение сохраненных настроек функции «Интерпретировать видеоряд» к последовательности неподвижных изображений, использующих файлы образа данных XMP (т. е. форматов Camera Raw), больше не приводит к пропуску первого кадра последовательности.
    • Сообщение об ошибке {без текущего контекста} больше не отображается при установке слоя видеоряда в качестве слоя направляющих при изменении частоты кадров для функции «Интерпретировать видеоряд».
    • Применение стиля анимации, содержащего устаревший эффект Lightning, теперь не вызывает завершение работы приложения After Effects с ошибкой.
    • Замена дублированного видеоряда теперь не отображает кэш для видеоряда, который был заменен.
    • Применение эффекта цветового диапазона к вложенной композиции, для который включен параметр «Свернуть преобразования», и которая содержит слой с масштабом, имеющим значение «0%», больше не приводит к завершению работы приложения After Effects с ошибкой.
    • Применение эффекта цветового диапазона к корректирующему слою, для которого включено непрерывное растрирование теперь не вызывает завершение работы приложения After Effects с ошибкой.
    • Элементы управления эффектами «Слои», «Извлечение», «Линейный цветовой ключ» и «Ключ цветового диапазона» теперь обновляются правильно во время взаимодействий.
    • При использовании «Штампа клонирования» больше не происходит непредусмотренное смещение по времени.
    • Использование метода сценария copyToComp теперь не вызывает завершение работы приложения After Effects с ошибкой, если у слоя есть родительский слой.
    • Метод сценария valueAtTime(time, false) теперь ожидает завершения оценки выражений, занимающих много времени, например sampleImage, прежде чем возвращает результат.
    • Щелчок по кнопкам «ОК» или «Отмена» в диалоговом окне ScriptUI с панелями, имеющими вкладки, больше не вызывает завершение работы приложения After Effects с ошибкой.
    • Символьные ссылки в папке сценариев After Effects в Mac OS теперь исправно загружаются.
    • Теперь использование двойных кавычек, направленных влево или вправо, вместо прямых двойных кавычек в файле Interpretation Rules.txt больше не приводит к тому, что приложение After Effects не запускается (частый случай, когда TextEdit используется для редактирования файла без отключения функции автоматических кавычек).
    • Разрешение схемы затенения больше не сбрасывается до размера композиции после нажатия кнопки «ОК» в диалоговом окне «Параметры модуля Classic 3D Renderer».
    • Отображение редактора диаграмм при обработке выражения перераспределения времени больше не приводит к завершению работы приложения After Effects с ошибкой.
    • Экспорт с кодеком QuickTime Photo-JPEG больше не приводит к искажению цвета. Аналогичная проблема решена для кодеков QuickTime Motion JPEG A и B. В обоих случаях используется правильный формат пикселей для кодека (т. е. YUV Rec.601 или Rec.709).
    • Предварительно помноженные альфа-каналы в видеоряде с кодеком Apple ProRes 4444 теперь обрабатываются должным образом.
    • Аудио больше не обрабатывается, если запущен предварительный просмотр с отключенными аудиоданными. Если аудиоданные отключены, в панели «Информация» больше не отображается сообщение «Микширование аудиоданных для просмотра». Если аудиоданные включаются во время предварительного просмотра, начинается рендеринг аудио.
    • Курсоры для коррекции точек входа и выхода рабочей области больше не смещены.
    • Исправлена проблема, при которой в случае завершения работы приложения After Effects с ошибкой из-за внешнего модуля причина ошибки не указывается, и у пользователя нет возможности сохранить проект.
    • Неквадратные соотношения сторон по пикселям в файлах DPX теперь распознаются.
    • Вставка данных формы «Mocha AE» применяет эффект должным образом.
    • Подсказка на кнопке «Воспроизвести/Остановить» в панели просмотр обновляется до «Воспроизвести/Остановить рендеринг/Остановить воспроизведение», если включен параметр «Если выполняется кэширование, воспроизвести кэшированные кадры».
    • Видеоряд с половинным разрешением HD больше не помечается автоматически цветовым профилем SDTV.
    • Улучшенная производительность выражений для слоев с перераспределением времени. Это также уменьшает время рендеринга аудио на слоях с перераспределением времени с выражениями.
    • Дублирование элементов на панели проекта теперь не приводит к рендерингу композициями неверного результата.
    • Исправлена проблема, когда невозможно было прервать просмотр медленно обрабатываемых кадров.
    • Повышенная производительность применения помощника в работе с ключевыми кадрами экспоненциального масштабирования к нескольким ключевым кадрам.
    • Mercury Transmit теперь нормально отображается на втором мониторе при переключении к другому приложению и обратно к After Effects на Mac OS X v10.11 (El Capitan).
    • Применение функции «Время очистки» на панели «Видеоряд» больше не приводит к попытке понизить качество с помощью адаптивного разрешения.
    Если вы хотите сообщить нам о проблемах, требующих решения в будущем обновлении, сообщите нам об этом в отчете об ошибке или в запросе о добавлении новых функций здесь. Также можно связаться с нами на форуме пользователей After Effects. 

    Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

    Правовые уведомления   |   Политика конфиденциальности в сети Интернет