Посібник користувача Скасувати

Видалення конфіденційного вмісту з PDF-файлів

  1. Посібник користувача Acrobat
  2. Знайомство з Acrobat
    1. Доступ до Acrobat з настільних ПК, мобільних пристроїв і веббраузерів
    2. Що нового в Acrobat
    3. Комбінації клавіш
    4. Вимоги до системи
  3. Робоче середовище
    1. Основи роботи з робочим середовищем
    2. Відкривання й перегляд PDF-файлів
      1. Відкриття PDF-файлів
      2. Навігація по PDF-сторінках
      3. Перегляд параметрів PDF
      4. Налаштовування представлень PDF-файлів
      5. Увімкнути попередній перегляд PDF-файлів
      6. Відображати PDF у вебоглядачі
    3. Робота з обліковими записами вебсховищ
      1. Доступ до файлів із Box
      2. Доступ до файлів із Dropbox
      3. Доступ до файлів з OneDrive
      4. Доступ до файлів із SharePoint
      5. Доступ до файлів із Google Drive
    4. Acrobat і macOS
    5. Сповіщення Acrobat
    6. Сітки, направляючі та вимірювання у документах PDF
    7. Текст азійськими мовами, кирилицею та текст із напрямком письма справа наліво в документах PDF
  4. Створення PDF-файлів
    1. Огляд створення PDF-файлів
    2. Створення PDF-документів в Acrobat
    3. Створення PDF-документів в PDFMaker
    4. Використання принтера Adobe PDF
    5. Конвертування вебсторінок у PDF
    6. Створення PDF-файлів за допомогою Acrobat Distiller
    7. Параметри перетворення Adobe PDF
    8. Шрифти PDF-документів
  5. Редагування PDF-файлів
    1. Редагування тексту в PDF-файлах
    2. Редагування зображень і об’єктів у PDF-файлах
    3. Повертання, переміщення, видалення й змінення нумерації сторінок PDF
    4. Редагування сканованих PDF-файлів
    5. Удосконалення фотографій документа, які було знято за допомогою камери мобільного пристрою
    6. Оптимізація PDF-файлів
    7. Властивості PDF-документів і метадані
    8. Посилання та вкладені файли в документах PDF
    9. Шари PDF
    10. Мініатюри сторінок і закладки в PDF
    11. Майстер дій (Acrobat Pro)
    12. Перетворення PDF-файлів на вебсторінки
    13. Налаштування PDF-файлів для презентації
    14. PDF-статті
    15. Геопросторові PDF-файли
    16. Застосування дій і сценаріїв до PDF
    17. Змінити установлений за замовчуванням шрифт для додавання тексту
    18. Вилучення сторінок із PDF-файлу
  6. Сканувати й розпізнати текст
    1. Сканування документів у PDF-файли
    2. Поліпшення якості зображень у документах
    3. Усунення проблем зі скануванням під час сканування за допомогою Acrobat
  7. Форми
    1. Основне про PDF-форми
    2. Створення форми з нуля в програмі Acrobat
    3. Створення та розповсюдження PDF-форм
    4. Заповнення PDF-форм
    5. Властивості полів PDF-форм
    6. Заповнення й підписування PDF-форм
    7. Налаштування кнопок дій у PDF-формах
    8. Публікація інтерактивних вебформ PDF
    9. Основне про поля PDF-форм
    10. Поля зі штрих-кодом у PDF
    11. Збирання даних PDF-форм і керування ними
    12. Про інспектор форм
    13. Довідка щодо PDF-форм
    14. Надсилання PDF-форм одержувачам електронною поштою або через внутрішній сервер
  8. Об’єднання файлів
    1. Об’єднання кількох фалів в один PDF-файл
    2. Повертання, переміщення, видалення й змінення нумерації сторінок PDF
    3. Додавання верхніх і нижніх колонтитулів і нумерації Bates до PDF-файлів
    4. Кадрування PDF-сторінок
    5. Додавання водяних знаків до PDF-файлів
    6. Додавання фону до PDF-файлів
    7. Робота з файлами-компонентами у PDF-портфоліо
    8. Публікування PDF-портфоліо та надання доступу до них
    9. Огляд PDF-портфоліо
    10. Створення та індивідуальне налаштування портфоліо PDF
  9. Надання доступу, рецензування й коментування
    1. Надання спільного доступу й відстеження PDF-файлів онлайн
    2. Позначення тексту зі змінами
    3. Підготовка до рецензування PDF-файлу
    4. Запуск рецензування PDF-файлу
    5. Розміщення файлів для спільного рецензування на сайтах SharePoint або Office 365
    6. Участь у рецензуванні PDF-файлу
    7. Додавання коментарів до PDF-файлів
    8. Додавання штампа в PDF-файл
    9. Процеси затвердження
    10. Робота з коментарями | перегляд, відповідь, друк
    11. Імпорт та експорт коментарів
    12. Відстеження PDF-рецензій і керування ними
  10. Збереження та експорт PDF-файлів
    1. Збереження PDF-файлів
    2. Перетворення PDF-файлу на документ Word
    3. Перетворення PDF-файлу на JPG-файл
    4. Перетворення PDF-файлів на файли інших форматів або експорт у такі формати
    5. Параметри формату файлу для експорту PDF
    6. Повторне використання PDF-вмісту
  11. Захист
    1. Налаштування розширеного захисту PDF-файлів
    2. Захист PDF-файлів паролями
    3. Керування цифровими посвідченнями
    4. Захист PDF-документів сертифікатами
    5. Відкриття захищених PDF-файлів
    6. Видалення конфіденційного вмісту з PDF-файлів
    7. Налаштування стратегій захисту для PDF-документів
    8. Вибір методу захисту для PDF-файлів
    9. Попередження про захист під час відкриття документа PDF
    10. Захист PDF-файлів за допомогою Adobe Experience Manager
    11. Функція захищеного перегляду для PDF
    12. Огляд захисту в Acrobat і PDF
    13. Сценарії JavaScript у PDF-документах як загроза безпеці
    14. Вкладення як загроза безпеці
    15. Дозволи або заборона відкривання інтернет-посилань у PDF-документах
  12. Електронні підписи
    1. Підписування PDF-документів
    2. Знімок підпису на мобільному пристрої та його використання
    3. Надсилання документів для електронного підписання
    4. Про підписи сертифікатів
    5. Підписи на основі сертифікатів
    6. Перевірка цифрових підписів
    7. Затверджений список довірених сертифікатів Adobe
    8. Керування надійними особами
  13. Друк
    1. Основні завдання друку PDF
    2. Друк брошур і PDF-портфоліо
    3. Додаткові параметри друку PDF-файлів
    4. Друк у PDF
    5. Друк кольорових PDF-файлів (в Acrobat Pro)
    6. Друк PDF-документів власного розміру
  14. Спеціальні можливості, теги та перекомпонування
    1. Створення та перевірка спеціальних можливостей у PDF
    2. Функції спеціальних можливостей у PDF-файлах
    3. Інструмент «Порядок читання» для PDF-файлів
    4. Читання PDF-файлів із перекомпонуванням і спеціальними можливостями
    5. Редагування структури документа за допомогою панелей «Уміст» і «Теги»
    6. Створення PDF-файлів зі спеціальними можливостями
  15. Пошук та індексація
    1. Створення індексів PDF-файлів
    2. Пошук у PDF-файлах
  16. Мультимедіа та 3D-моделі
    1. Додавання аудіо, відео й інтерактивних об’єктів до PDF-файлів
    2. Додавання 3D-моделей до PDF-файлів (Acrobat Pro)
    3. Відображення 3D-моделей у PDF-файлах
    4. Взаємодія з 3D-моделями
    5. Вимірювання 3D-об’єктів у PDF-файлах
    6. Налаштування 3D-переглядів у PDF-файлах
    7. Увімкнення 3D-вмісту в PDF-файлах
    8. Додавання мультимедійного вмісту до PDF-файлів
    9. Коментування 3D-моделей у PDF-файлах
    10. Відтворення відео, аудіо та мультимедійних форматів у PDF-файлі
    11. Додавання коментарів до відео
  17. Інструменти підготовки до друку (Acrobat Pro)
    1. Огляд інструментів підготовки до друку
    2. Типографські позначки та тонкі лінії
    3. Попередній перегляд кольороподілу
    4. Обробка прозорості
    5. Перетворення кольорів і керування чорнилом
    6. Трепінг кольору
  18. Перевірка перед друком (Acrobat Pro)
    1. Файли, сумісні з PDF/X, PDF/A та PDF/E
    2. Профілі перевірки перед друком
    3. Додаткові перевірки тестування перед друком
    4. Звіти перевірки перед друком
    5. Перегляд результатів перевірки перед друком, об’єктів і ресурсів
    6. Методи виведення PDF-документів
    7. Виправлення проблемних ділянок за допомогою інструмента перевірки перед друком
    8. Автоматичний аналіз документів за допомогою крапель і дій перевірки перед друком
    9. Аналіз документів за допомогою інструмента перевірки перед друком
    10. Додаткові перевірки в інструменті перевірки перед друком
    11. Бібліотеки інструмента перевірки перед друком
    12. Змінні інструмента перевірки перед друком
  19. Керування кольором
    1. Узгодженість кольорів
    2. Параметри кольорів
    3. Документи з підтримкою керування кольором
    4. Робота з колірними профілями
    5. Розуміння керування кольорами

Навіщо видаляти або редагувати конфіденційний вміст?

Перед розповсюдженням документа PDF іноді є сенс перевірити наявність у ньому конфіденційного вмісту або відомостей, що не підлягають розголосу, і за якими цей документ міг би бути пов'язаний із вами. Скористайтеся інструментами редагування для видалення або редагування конфіденційних умісту та зображень, що відображаються в документі PDF.

Використовуйте функцію Видалити приховану інформацію, щоб знаходити та видаляти прихований вміст у PDF-файлах. Наприклад, після створення PDF-документа в його метаданих зазвичай міститься прізвище автора цього документа. Можливо, доведеться видалити вміст, який випадково може змінити вигляд документа. Сценарії JavaScript, дії та поля форми є типами вмісту, що підлягають зміні.

Редагування конфіденційного вмісту (Acrobat Pro)

Редагування – це процес видалення з документа видимих тексту та графіки без можливості відновлення. Інструменти редагування використовуються для видалення вмісту. На місці видалених елементів можна залишити позначки правки у вигляді кольорових прямокутників або пусту область. Можна вказати, щоб крізь позначки правки було видно додатковий текст або редакторські коди.

Примітка.

Якщо треба знайти та видалити певні слова, символи або речення, застосуйте натомість інструмент Знайти текст.

Редагування конфіденційного вмісту
Текст, позначений для редагування (ліворуч) і редагований (праворуч)

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.
    • Виділіть текст або зображення в PDF-файлі, клацніть правою кнопкою миші та виберіть Редагувати.
    • Виділіть текст або зображення в PDF-файлі та виберіть Редагувати в спливаючому контекстному меню.
    Редагування в меню «Правка»
    Редагування в меню «Правка»

    Редагування в контекстному меню, що відкривається правою кнопкою миші
    Редагування в контекстному меню, що відкривається правою кнопкою миші

    Редагування в незакріпленому меню
    Редагування з незакріпленого меню

  2. (Необов’язково): щоб налаштувати вигляд позначок редагування, натисніть на розкривному списку в інструменті «Редагування» на додатковій панелі інструментів і виберіть Властивості. (Див. Зміна вигляду редакторських позначок.)

    Властивості редагування

  3. Позначте елементи, які потрібно видалити, виконавши одну з наступних дій:
    • Двічі клацніть слово або зображення, щоб виділити його.
    • Виділіть лінію, блок тексту, об'єкт або область шляхом перетягування.
    Примітка.

    Щоб попередньо переглянути позначки редагування, наведіть вказівник на область із позначкою.

  4. Щоб застосувати кілька записів коду до однієї редакції, клацніть редакторську позначку правою кнопкою миші та виберіть параметр. Додаткову інформацію можна знайти в розділі Застосування кількох записів коду для редагування.

  5. (Необов'язково.) Щоб забезпечити повторне відображення редакторської позначки, клацніть її правою кнопкою миші та виберіть пункт повтору позначки на всіх сторінках. Це зручно, якщо певний верхній або нижній колонтитул чи водяний знак відображаються у тому самому місці на багатьох сторінках.

  6. Коли ви завершили позначення елементів, які необхідно відредагувати (прибрати), натисніть Застосувати на додатковій панелі інструментів, щоб видалити їх. Альтернативний спосіб: можна застосувати до документа функцію Зберегти, а потім вибрати Застосувати та зберегти.

  7. У діалоговому вікні Застосувати редакції ви можете вибрати опцію Очистити та видалити приховану інформацію, натиснувши кнопку перемикання, а потім натисніть OK.

    Ці елементи будуть видалені остаточно тільки під час збереження документа.

  8. Відкриється діалогове вікно Зберегти як. Введіть ім'я файлу та місце розташування. До імені файлу додається суфікс _Redacted. Якщо небажано перезаписувати вихідний файл, збережіть його з іншим іменем чи в іншій папці, або зробіть і те, й інше.

Пошук і видалення тексту (Acrobat Pro)

Використовуйте інструмент Знайти текст для пошуку та видалення слів або фраз в одному або декількох PDF-файлах, які містять придатний для пошуку текст.

Примітка.

Інструмент Знайти текст не здійснює пошук у захищених (зашифрованих) PDF-файлах.

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

  2. Відкрийте розкривний список і виберіть Знайти текст і редагувати.

    Знайти текст і редагувати
    Знайти текст і редагувати

  3. У діалоговому вікні Пошук визначте, чи слід виконати пошук у поточному документі PDF або у всіх PDF-документах в іншому місці розташування.

  4. Виконайте·одну·з наведених нижче дій.
    • Для пошуку лише одного слова або фрази виберіть Окреме слово або фразу та введіть слово або фразу до текстового поля.
    • Для пошуку кількох слів виберіть Кілька слів або фразу, потім клацніть Вибрати слова. Введіть кожне слово до текстового поля Нове слово або фраза та натисніть Додати. Також можна імпортувати текстовий файл зі списком слів або фраз для пошуку.
    • Щоб здійснити пошук шаблонів (наприклад, телефонних номерів, номерів кредитних карток, адрес електронної пошти, номерів соціального страхування або певних дат), клацніть «Шаблони». Оберіть один із доступних шаблонів. Можна змінити мовну версію шаблонів. (Див. Вибір іншої мовної версії для шаблонів.)
  5. Натисніть «Знайти та видалити текст».

  6. У результатах пошуку натисніть знак «плюс» (+) поряд з іменем документа, щоб переглянути всі випадки появи слова або фрази. Потім виберіть випадки вживання, які потрібно позначити для зміни:
    • Щоб виділити всі випадки у списку, натисніть «Виділити все».
    • Щоб вибрати окремі випадки вживання, встановіть прапорці біля кожного випадку, який потрібно змінити. Клацніть текст поруч із прапорцем, щоб переглянути відповідний випадок вживання на сторінці.
    • Щоб не позначати жодного збігу, закрийте вікно «Пошук», а щоб розпочати пошук знову, клацніть пункт «Новий пошук».
    • Щоб позначити цілі слова або частини слів (символи) для редагування, виберіть потрібний пункт у розділі параметрів редакторської позначки. Щоб позначити часткові збіги, виберіть параметр «Позначити частини слова (слів) для редагування» у діалоговому вікні «Параметри», що з’явиться на екрані. У діалоговому вікні «Параметри» зазначте кількість і місце розташування символів, як слід редагувати. Редагування символів корисне, коли виконується пошук шаблона, наприклад номерів кредитних карток, і частину номера потрібно залишити видимою з метою ідентифікації.
  7. Виділивши випадки вживання, які підлягають зміні, виберіть параметр «Позначити перевірені результати для компонування».

    Вибрані у списку елементи відображаються позначеними для редагування.

    Примітка.

    Якщо файл не збережений, можна виділити в документі позначки правки й видалити їх, натиснувши «Видалити». Після збереження документа позначки правки залишаються постійними.

  8. Щоб видалити позначені елементи, натисніть «Застосувати» на додатковій панелі інструментів.

  9. У діалоговому вікні Застосувати редакції ви можете вибрати опцію Очистити та видалити приховану інформацію, натиснувши кнопку перемикання, а потім натисніть OK.

    Застосування редагувань

    Ці елементи будуть видалені остаточно тільки під час збереження документа.

  10. Відкриється діалогове вікно Зберегти як. Введіть ім'я файлу та місце розташування. До імені файлу додається суфікс _Redacted. Якщо небажано перезаписувати вихідний файл, збережіть його з іншим іменем чи в іншій папці, або зробіть і те, й інше.

Пошук і видалення прихованого вмісту (Acrobat Pro)

Функція «Видалити приховану інформацію» застосовується для пошуку й видалення небажаного вмісту в документі, наприклад прихованого тексту, метаданих, коментарів і вкладених файлів. Під час видалення елементів із документа автоматично видаляються додаткові елементи. До елементів, що видаляються, належать цифрові підписи, відомості про документ, додані модулями та програмами від сторонніх розробників, а також спеціальні функції, що надають користувачам програми Adobe Reader змогу рецензувати, підписувати та заповнювати PDF-документи.

Примітка.

Щоб перевіряти кожний PDF-файл на наявність прихованого вмісту перед його закриттям або надсиланням електронною поштою, активуйте цю функцію в розділі «Документи» діалогового вікна «Параметри».

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

  2. Натисніть «Очистити документ». Щоб видалити приховану інформацію в діалоговому вікні очищення документа, натисніть тут.

    Натисніть тут, щоб видалити приховану інформацію

    У разі виявлення прихованих елементів вони виводяться на панелі «Видалити приховану інформацію» з відміткою у полі поруч із кожним елементом.

  3. Переконайтеся, що прапорці встановлені лише для елементів, що підлягають видаленню із документа. (Див. Параметри видалення прихованої інформації.)
  4. Клацніть «Видалити», щоб видалити вибрані елементи із файлу, і натисніть «OK».

  5. Виберіть команду «Файл» > «Зберегти» й укажіть ім'я та розташування файлу. Якщо небажано перезаписувати вихідний файл, збережіть його з іншим іменем чи в іншій папці, або зробіть і те, й інше.

Виділений вміст видаляється остаточно після збереження файлу. Якщо файл закрито без збереження, повторіть цей процес і обов’язково збережіть файл.

Параметри видалення прихованої інформації

Метадані

Метадані містять інформацію про документ та його вміст, наприклад ім’я автора, ключові слова та відомості про авторські права. Щоб переглянути метадані, виберіть пункт меню «Файл» > «Властивості».

Вкладені файли

У PDF-документі можуть бути вкладені файли будь-якого формату. Щоб переглянути вкладення, виберіть «Перегляд» > «Показати/сховати» > «Панелі навігації» > «Вкладення».

Закладки

Закладки — це посилання з репрезентативним текстом, яке відкриває певні сторінки в PDF. Щоб переглянути закладки, виберіть «Перегляд» > «Показати/сховати» > «Панелі навігації» > «Закладки».

Коментарі та позначки

Цей елемент містить усі коментарі, додані до документа PDF за допомогою інструментів коментування та розмітки, зокрема коментарі у вигляді вкладених файлів. Щоб переглянути коментарі, виберіть команду меню «Інструменти» > «Коментарі».

Поля форм

Цей елемент містить поля форм (включаючи поля для підписів), а також усі пов'язані з ними дії й обчислення. Видалення цього елемента призведе до того, що всі поля форм будуть перетворені на звичайний текст, і їх не можна буде заповнювати, змінювати або підписувати.

Прихований текст

Цей елемент указує на текст у PDF-файлі, що є прозорим, закривається іншим вмістом, або колір якого зливається з фоновим кольором.

Приховані шари

PDF-файли здатні містити декілька шарів, які можуть бути прихованими або видимими. Видалення прихованих шарів з PDF призводить до того, що документ залишається без них, а решта шарів зводяться в один. Щоб переглянути шари, виберіть «Перегляд» > «Показати/сховати» > «Панелі навігації» > «Шари».

Вбудований індекс пошуку

Вбудований індекс пошуку прискорює пошук у PDF-файлі. Щоб визначити, чи містить PDF-файл індекс пошуку, виберіть «Інструменти» > «Індекс», після чого натисніть «Керування вбудованим індексом» на додатковій панелі інструментів. Видалення індексу пошуку призводить до зменшення розміру PDF, але разом із тим і до збільшення тривалості пошуку в ньому.

Видалений або обрізаний вміст

У PDF-документах іноді зберігається видалений вміст, який тепер є невидимим, наприклад обрізані або видалені сторінки чи видалені зображення.

Посилання, дії та скрипти JavaScript

Цей пункт стосується посилань, дій, доданих за допомогою майстра дій, і скриптів JavaScript по всьому документу.

Об’єкти, що накладаються

Цей пункт стосується об'єктів, що накладаються на інші об'єкти. Такими об'єктами можуть бути зображення (що складаються з пікселів), векторна графіка (що складається з контурів), градієнти або візерунки.

Очищення документа (Acrobat Pro)

Очистка документів видаляє з документа всю приховану та неприховану конфіденційну інформацію, аби уникнути передавання цієї інформації під час публікування PDF-документа.

Очистка видаляє:

  • метадані
  • вбудований вміст і вкладені файли
  • сценарії
  • приховані шари
  • вбудовані індекси пошуку
  • збережені дані форм
  • дані рецензування та коментування
  • коментарі, приховані в основній частині PDF-файлу
  • приховані дані з попередніх збережених версій документа
  • затінені текст і зображення
  • дані, на які немає посилань
  • посилання, дії та сценарії JavaScript
  • об’єкти, що накладаються
  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

  2. Натисніть «Очистити документ». Відкриється діалогове вікно очистки документа.

  3. Натисніть «OK». Укажіть ім’я файлу та місце розташування. Якщо небажано перезаписувати вихідний файл, збережіть його з іншим іменем чи в іншій папці, або зробіть і те, й інше.

  4. Натисніть «Зберегти», щоб зберегти документ і автоматично завершити процес очистки.

Конфіденційна інформація видаляється остаточно після збереження файлу. Якщо файл закрито без збереження, повторіть цей процес і обов’язково збережіть файл.

Вибір іншої мовної версії для шаблонів (Acrobat Pro)

  1. Виберіть пункт меню «Правка» > «Налаштування» (у Windows) або пункт меню «Acrobat» > «Налаштування» (у Mac OS).

  2. У переліку категорій ліворуч виберіть «Документи».

  3. В області редагування оберіть мову в меню вибору локалізації для пошуку та видалення текстових шаблонів. Потім натисніть кнопку «OK».

Зміна вигляду редакторських позначок (Acrobat Pro)

За замовчуванням навколо зображень та тексту, позначених для редагування, відображаються тонкі червоні контури, а на місці відредагованих зображень та тексту з'являються чорні прямокутники. Перед позначенням об'єктів для редагування можна встановити вигляд редакторських позначок за замовчуванням. Змінити вигляд редакторських позначок можна також перед застосуванням редагувань.

Визначення вигляду за замовчуванням усіх позначок

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню «Редагувати» виберіть «Редагувати текст і зображення».

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

  2. Відкрийте розкривний список і виберіть «Властивості». На екрані буде відображено діалогове вікно «Властивості інструмента редагування».

    Властивості редагування

  3. Виберіть на вкладці «Вигляд» параметри, які потрібно змінити, і натисніть «ОК»:

    • Клацніть значок «Колір заливки компонованої області» і виберіть на палітрі колір заливки прямокутників, які відображаються замість видалених елементів. Щоб залишити змінену область порожньою, виберіть параметр «Без кольору».
    • Якщо потрібно вибрати додатковий текст або параметри редакторських кодів, виберіть параметр «Використовувати перекриття тексту». Виберіть шрифт, його розмір і вирівнювання тексту.
    • Виберіть параметр «Власний текст» і введіть текст, який повинен відображатися в зміненій області.
    • Виберіть «Код редакції», а потім виберіть код у наявному наборі, або клацніть «Редагувати код», щоб визначити новий набір кодів або новий код. (Див. Створення редакторських кодів та їхніх наборів.)
    • В області вигляду редакторських позначок, клацніть значок кольору контуру, значок кольору заливки або обидва значки. Виберіть колір із палітри кольорів для зображень та тексту, позначених вами для редагування. Перемістіть повзунок, щоб налаштувати непрозорість кольору. Щоб залишити вибрану область порожньою, виберіть параметр «Без кольору».

Властивості для редагування тексту (Acrobat Pro)

Власний текст

Текст, введений у поле «Власний текст», відображується поверх мітки редагування.

Шрифт

Власний текст відображується вибраним шрифтом.

Розмір шрифту

Власний текст відображується шрифтом вибраного розміру.

Автоматичний вибір розміру тексту за розміром поля редагування

Розмір власного тексту підбирається за розміром області компонування. Якщо цей параметр вибрано, то він застосовується для тексту перекриття замість параметра «Розмір шрифту».

Колір шрифту

Власний текст має вибраний колір, який можна змінити, клацнувши зразок кольору.

Повторювати текст перекриття

У області компонування власний текст повторюється стільки разів, скільки потрібно для її заповнення, без зміни розміру шрифту. Наприклад, якщо в якості додаткового тексту вказано літеру x або дефіс (-), ці знаки повторюються в усій області компонування.

Вирівнювання тексту

Вирівняйте текст за лівим краєм, правим краєм або центром.

Коди редагування (Acrobat Pro)

Acrobat використовує текст накладання для областей накладання друку, вибраних для редагування. Одним із прикладів тексту накладання є код редагування, що складається з одного або кількох записів з набору кодів. Acrobat містить набори кодів U.S. FOIA та U.S. Privacy Act, якими ви можете скористатися. Для створення тексту накладання можна використати коди або власний текст. Різниця полягає в тому, що редакторські коди — це такий текст, який можна зберігати, експортувати та імпортувати. В одному наборі може бути декілька кодів.

Примітка.

У ході визначення коду такі атрибути тексту перекриття, як колір, параметри шрифту, повторення та розмір тексту, разом із ним не зберігаються. Визначення кодів лише дають змогу повторно використовувати текст перекриття у наступних сеансах або передати ці набори текстів для використання іншим користувачами. Інші атрибути кодів визначаються у діалоговому вікні «Параметри інструмента компонування».

Створення редакторських кодів і їхніх наборів

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

  2. Відкрийте розкривний список і виберіть «Властивості». На екрані буде відображено діалогове вікно «Властивості інструмента редагування».

    Властивості інструмента «Редагування» в Acrobat
    Створіть коди редагування за допомогою діалогового вікна «Властивості інструмента редагування».

  3. Виберіть параметр «Використовувати перекриття тексту».

  4. Виберіть код редагування.

    • Щоб додати кілька записів коду до коду редагування, виберіть запис зі списку записів коду та натисніть кнопку додавання вибраного запису. За бажання повторіть. Виберіть пункт «Видалити виділений елемент», щоб видалити елемент коду зі списку «Код редакції».
    • Натисніть кнопку редагування кодів, щоб внести додаткові зміни.
  5. У діалоговому вікні «Заміна редакторських кодів» натисніть кнопку «Додати набір».

  6. (Необов’язково) Введіть нове ім’я набору до текстового поля, розташованого нижче від списку наборів кодів, а потім натисніть кнопку «Перейменувати набір».

  7. Натисніть кнопку «Додати код» і введіть до поля, розташованого нижче від списку кодів, той текст, що буде використаний як текст перекриття. Потім натисніть кнопку «Перейменувати код».

  8. Щоб додати інший код до цього набору, повторіть попередню дію. Щоб додати нові набори та коди, повторіть три попередні дії.

Внесення змін у редакторські коди й набори кодів (Acrobat Pro)

  1. Відкрийте PDF-файл у програмі Acrobat DC і виконайте одну з таких дій:

    • Виберіть Інструменти > Редагувати.
    • У меню Редагувати виберіть Редагувати текст і зображення.

    Набір інструментів для редагування відображатиметься на додатковій панелі інструментів.

     

  2. Відкрийте розкривний список і виберіть «Властивості». На екрані буде відображено діалогове вікно «Властивості інструмента редагування».

  3. Виберіть параметр «Використовувати перекриття тексту», а потім виберіть «Редакторський код».

  4. Виберіть параметр «Набір редакторських кодів» у списку ліворуч і натисніть кнопку «Змінити коди».

  5. У діалоговому вікні «Заміна редакторських кодів» виконайте одну з таких дій:

    • Щоб видалити набір кодів і всі коди, які він містить, виділить цей набір кодів і натисніть кнопку «Видалити набір».
    • Щоб експортувати код до окремого XML-файлу, який можна повторно використовувати в інших PDF-файлах або надавати іншим користувачам, виберіть набір кодів. Потім клацніть елемент «Експортувати набір», укажіть ім’я файлу та місце розташування й натисніть кнопку «Зберегти».
    • Щоб імпортувати раніше збережений набір кодів, натисніть кнопку «Імпорт набору», знайдіть і виберіть цей файл, а потім натисніть кнопку «Відкрити».
    • Щоб перейменувати набір кодів, виділіть елемент у кодовому наборі, введіть нове ім'я в полі під списком і натисніть кнопку «Перейменувати набір».
  6. У виділеному наборі кодів виберіть код, який необхідно змінити, та виконайте одну з наведених нижче дій.

    • Щоб видалити елемент коду, натисніть «Видалити код».
    • Щоб перейменувати елемент коду, уведіть нове ім'я в поле, розташоване нижче від списку, і натисніть «Перейменувати код».

Застосування кількох записів коду до однієї редакції

  1. Клацніть маркер редагування правою кнопкою миші.

  2. Виберіть набір кодів зі списку контекстного меню, а потім виберіть запис коду в розкривному меню. Коли код застосовується, поруч із записом коду з'являється позначка.

  3. Повторіть попередні кроки, щоб додати до редакції інший запис коду.

Наведіть вказівник на редакторську позначку, щоб побачити записи коду, розділені комами.

Примітка.

Щоб застосувати один код до декількох редакцій, перш ніж позначити вміст, задайте властивості редагування. Клацніть на додатковій панелі інструментів пункт «Властивості». Виберіть параметр «Використовувати перекриття тексту», а потім виберіть «Редакторський код». Виділіть набір коду та оберіть запис коду, після чого клацніть «Додати виділений запис».


 

Логотип Adobe

Увійдіть до облікового запису