JPEG використовує стандартизований механізм стиснення зображень для стиснення повноколірних зображень та зображень у градаціях сірого для перегляду на екрані. Скористайтеся командою «Експорт», щоб експортувати сторінку, розворот або виділений об’єкт у формат JPEG.

  1. Якщо потрібно, виділіть об’єкт експорту. (Нема потреби виділяти будь-що, аби експортувати сторінку або розворот.)

  2. Виберіть «Файл» > «Експорт».

  3. Введіть назву файлу і місце розташування.

  4. У полі Тип файлу (Windows) або «Формат» (Mac OS) виберіть JPEG і натисніть «Зберегти».

    З’являється діалогове вікно «Експорт у JPEG».

  5. В розділі «Експорт» виконайте одну з таких дій:

    Виділення

    Експортуйте виділений наразі об’єкт.

    Діапазон

    Введіть номер однієї чи кількох сторінок, які потрібно експортувати. Номери сторінок в межах одного діапазону пишуться через дефіс, а окремі сторінки або діапазони потрібно розділяти комами.

    Виділити все

    Експортуйте всі сторінки документа.

    Розвороти

    Експортуйте сторінки на розвороті в єдиний JPEG-файл. Зніміть позначку з цього параметра, щоб експортувати кожну сторінку розвороту як окремий JPEG-файл.

  6. У пункті «Якість» виберіть один з ряду параметрів, що визначають компроміс між стисненням файлу (менший розмір файлу) і якістю зображення:

    • «Максимальна» включає всі наявні дані високороздільного зображення в експортований файл і потребує найбільше місця на диску. Виберіть цей параметр, якщо файл друкуватиметься на вивідному пристрої з великою роздільною здатністю.

    • «Низька» включає в експортований файл лише версії розміщених растрових зображень з екранною роздільною здатністю (72 dpi). Виберіть цей параметр, якщо файл показуватиметься лише на екрані.

    • «Середня» і «Висока» включають більше даних зображення, ніж «Низька», але використовують різні рівні стискування для зменшення розміру файлу.

  7. У пункті «Метод форматування» виберіть один із наведених варіантів:

    • «Прогресивний» показує зображення JPEG дедалі деталізованішим по мірі завантаження до переглядача.

    • Базова лінія показує зображення JPEG після того, як його буде повністю завантажено.

  8. Виберіть або введіть роздільну здатність для експортованого зображення JPEG.

  9. Визначте колірний простір експортованого файлу. Можна встановити експорт у системах RGB, CMYK або у сірому кольорі.

  10. Виберіть будь-який з наступних елементів та натисніть «Експорт».

    Вбудувати колірний профіль

    Якщо вибрано цей параметр, колірний профіль документа вбудовується в експортований файл JPEG. Назва колірного профілю відображається дрібним текстом праворуч від параметра. Потрібний профіль для документа можна встановити, вибравши «Правка» > «Призначити профілі» перед експортуванням у JPEG.

    Якщо в меню «Колірний простір» вибрати «Сірий», параметр «Вставити профіль кольору» вимкнеться.

    Використовувати параметри випуску за обріз документа

    Якщо вибрано цей параметр, дообрізна область, вказана в параметрах документа, з’являється у кінцевому JPEG-файлі. Цей параметр вимикається, якщо вибрано параметр «Виділення».

    Згладжування

    Згладжування вирівнює зубчасті краї тексту та растрових зображень.

    Імітувати накладання

    Цей параметр нагадує функцію Перегляд накладання кольорів, але працює для будь-якого з вибраних колірних просторів. Якщо його вибрати, у файлі JPEG, експорт якого виконується програмою InDesign, імітуються ефекти накладання плашкових фарб із різними значеннями нейтральної щільності шляхом перетворення плашкових кольорів на тріадні кольори для друку.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності