Створення файлів PostScript або EPS

У якості альтернативи друку документа на принтері, ви можете зберегти опис мови PostScript документа як файл PS для друку на віддалених принтерах, наприклад, за допомогою постачальника послуг додрукової підготовки. Постачальник послуг може надіслати .PS-файл безпосередньо на пристрій фотовиводу. Розмір файлу PostScript зазвичай більший, ніж оригінал документа InDesign, тому що туди вбудовуються графіка та шрифти.

Також можна експортувати до файлу EPS (Encapsulated PostScript, інкапсульований PostScript) сторінку документа або розворот та розмістити файл в інших програмах.

Вибір правильного методу створення файлу PostScript

Для збереження документа InDesign або книги можна використати будь-який із трьох типів файлів PostScript: апаратно-незалежний, апаратно-залежний або залежний від апарату та драйвера.

У поданих нижче списках перелічено рекомендовані драйвери для принтерів та методи виводу для досягнення найкращих результатів використання програм пост-обробки та InDesign. Якщо перед друком на процесорі растрових зображень документ буде оброблено за допомогою сервера OPI, програмою спуску смуг, трепінгу або іншою програмою підготовки перед друком, оберіть параметр «Файл PostScript®» в меню «Принтер» у діалоговому вікні «Друк» програми InDesign. Таким чином InDesign матиме повний контроль над виводом DSC. Для друку на настільному принтері скористайтеся будь-яким драйвером для принтера, що підтримує PostScript.

У таблицях використовуються зірочки для позначення потенціальної придатності застосування кожного методу підготовки перед друком:

***

Файл PostScript сумісний із цифровим перетворювачем стандартів (DSC), дуже зручний для використання із різними програмами додрукової підготовки, процесорами растрових зображень та робочими процесами. Цей метод є ідеальним для програм, які базуються на цифровому перетворювачі стандартів (DSC).

**

Файл PostScript сумісний із цифровим перетворювачем стандартів (DSC), та загалом зручний для використання із різними програмами додрукової підготовки, процесорами растрових зображень та робочими процесами. Деякі проблеми щодо сумісності можуть виникати по відношенню до певних програм, які в значній мірі прив'язані до цифрового перетворювача стандартів (DSC).

Вибір принтера: Файл PostScript®

Операційна система

Файл PPD

Придатність до підготовки перед друком

Усі платформи

Апаратно-незалежний

***

Апаратно-залежний

***

Драйвер принтера не використовується, якщо для принтера обрано параметр «Файл PostScript®.»®

Вибір принтера: <встановлений принтер>

Операційна система

Драйвер для принтера

Придатність до підготовки перед друком

Mac OS версії 10.2

Вбудований PS Driver для Mac OS X

**

Windows 2000/XP

Pscript 5

**

Файл PPD використовується, коли обраний принтер з'являється в полі тексту PPD у верхній частині діалогового «Друк».

Про файли PostScript, які залежать від пристрою та драйвера

В меню «Принтер» вкажіть тип принтера та драйвер, який підтримується. Файл PostScript, який залежить від пристрою та драйвера має наступні характеристики:

  • Він залежить від драйвера. Файл PostScript міститиме код, створений InDesign та драйвером. Код InDesign в першу чергу відповідає за вміст сторінки, в тому числі й за завантаження шрифтів та налаштування стандартної інформації про пристрій, наприклад, розмір матеріалу, роздільну здатність та растр. Драйвер в першу чергу відповідає за налаштування особливих функції драйвера, таких як водяні знаки, а також за активацію або керування цими функціями. Оскільки InDesign не має повного контролю над створенням файлу PostScript, рівень сумісності DSC не такий високий, як у апаратно-незалежних файлів PostScript. Рівень сумісності DSC, а також придатність файлу PostScript до завдань додрукової підготовки залежить від використовуваного принтера драйвера.

  • Він апаратно-залежний. Файл містить код для ввімкнення та керування окремими функціями пристрою, роблячи їх менш сумісними з пристроями, відмінними від кінцевого.

  • Файл може бути сполученим або поділеним (усі методи виводу кольору, які підтримує InDesign, доступні).

  • Трепінг файлу можна здійснити за допомогою InDesign (використовуючи параметри «Вбудована програма» або «Трепінг Adobe In-RIP»).

  • Його можна друкувати безпосередньо на принтері або у файл.

Файл PostScript, який залежить від пристрою та драйвера ідеально підходить для пробної обробки (яка здійснюється дизайнером) на настільних принтерах PostScript. Він може використовуватися постачальниками послуг, які не планують виконувати завдань додркувої підготовки поза межами InDesign або системи RIP. Іншими словами, якщо трепінг завершено, це відбувається в InDesign або RIP.

Створення апаратно-незалежного файлу PostScript

Оберіть «Файл PostScript» в меню «Принтер», а потім оберіть параметр «Апаратно-незалежний» в меню PPD. Апаратно-незалежний файл PostScript має наступні характеристики:

  • Він повністю сумісний із DSC, завдяки чому є ідеальним для операцій на кшталт трепінгу та спуску смуг.

  • Будь-яка залежність від пристрою та драйверу усувається, а файл можна друкувати майже на всіх пристроях виводу. Однак певні функції принтера, знайдені у файлах PPD, наприклад, експозиція зображення, доступні розміри матеріалу та оптимізована лініатура растру, недоступні в апаратно-незалежному виводі.

  • Кольоровивід завжди представлений сполученим відтиском CMYK і також включає в себе плашкові кольори. В результаті файл необхідно поділяти за допомогою програмного забезпечення для пост-обробки даних або на процесорі растрових зображень з використанням кольороподілу in-RIP.

  • Його не можна трепінгувати за допомогою InDesign; трепінг повинен відбуватися на RIP або у програмному забезпеченні для пост-обробки даних.

  • Його можна друкувати лише у файл (а не безпосередньо за допомогою пристрою або програми) з InDesign.

    Апаратно-незалежний файл PostScript є ідеальним для сполучених робочих процесів підготовки перед друком. Під час виробничого процесу до файлу буде застосовано трепінг та поділ, так само як під час спуску смуг, трепінгу або на RIP (якщо пристрій виводу підтримує кольороподіл in-RIP).

  1. Виберіть «Файл» > «Друк».
  2. У діалоговому вікні «Друк» в розділі «Принтер» оберіть «Файл PostScript».
  3. Для PPD оберіть параметр «Апаратно-незалежний».
  4. Перегляньте або змініть існуючі параметри друку. InDesign використовує діапазон поточної сторінки під час створення файлу PostScript.
  5. Натисніть «Зберегти».
  6. Введіть ім'я та розташування і натисніть «Зберегти».

Створення апаратно-залежного файлу PostScript за допомогою InDesign

Оберіть «Файл PostScript» в меню «Принтер», а потім оберіть PPD. Апаратно-залежний файл PostScript має наступні характеристики:

  • Він повністю сумісний із DSC, завдяки чому є ідеальним для операцій на кшталт трепінгу та спуску смуг.

  • Файл містить опис усього вмісту документа, в тому числі інформацію про пов'язані файли, оптимізовану лініатуру растру, роздільну здатність, доступний розмір матеріалу спеціально пристосовані до поточно виділеного пристрою виводу.

  • Будь-яка залежність від драйвера усувається.

  • Файл може бути сполученим або поділеним. Всі методи виводу кольору, які підтримує InDesign, доступні. (Кольороподіл In-RIP доступний, якщо PPD та пристрій виводу його підтримують.)

  • Трепінг файлу можна здійснити за допомогою InDesign (використовуючи параметри «Вбудована програма» або «Трепінг Adobe In-RIP»).

  • Його можна друкувати лише у файл (а не безпосередньо за допомогою пристрою або програми) з InDesign.

Апаратно-залежний файл PostScript ідеально підходить для попереднього поділу або трепінгу робочих процесів, де файл буде трепінговано в межах InDesign за допомогою автоматичних функцій або функцій Adobe трепінгу в інтерпретаторі мови In-Rip.

  1. Виберіть «Файл» > «Друк».
  2. У діалоговому вікні «Друк» в розділі «Принтер» оберіть «Файл PostScript».
  3. Оберіть PPD для кінцевого пристрою виводу.
  4. Перегляньте або змініть існуючі параметри друку. InDesign використовує діапазон поточної сторінки під час створення файлу PostScript.
  5. Натисніть «Зберегти».
  6. Введіть ім'я та розташування і натисніть «Зберегти».

Створення файлу PostScript за допомогою драйвера для принтера PostScript (Windows)

  1. Виберіть «Файл» > «Друк».
  2. У діалоговому вікні InDesign «Друк» натисніть на кнопку «Установка», що знаходиться в нижній частині діалогового вікна.
  3. У діалоговому вікні драйвера принтера оберіть команду «Друк у файл».
  4. Натисніть закладку «Макет», потім натисніть кнопку «Додаткові».
  5. Натисніть «Параметри документа», потім «Параметри PostScript», а потім оберіть «Оптимізувати для переносу» в меню «Параметри виводу PostScript». Натисніть кнопку «OK».
  6. Для того, щоб повернутися до діалогового вікна «Друк», натисніть OK.
  7. У діалоговому вікні InDesign «Друк» клацніть «Друк».
  8. Введіть назву та місце розташування й натисніть «Зберегти».

Створення файлу PostScript за допомогою драйвера для принтера PostScript (Mac OS)

  1. Виберіть «Файл» > «Друк».
  2. У діалоговому вікні «Друк» в меню «Принтер» оберіть «Файл PostScript» та натисніть «Зберегти».
  3. У діалоговому вікні «Зберегти файл PostScript» вкажіть ім'я та розташування для файлу PostScript (.ps), а потім натисніть «Зберегти».

Експорт сторінок у формат EPS

Скористайтеся командою «Експортувати» для експорту сторінок InDesign у формат EPS, які ви можете імпортувати в інші програми. Якщо ви експортуєте декілька сторінок, кожна сторінка експортується як окремий файл, до імені якого в кінці додається число. Наприклад, якщо ви експортуєте сторінки 3, 6 та 12 та вказуєте Ія файлу «News.eps», InDesign створить три файли, які матимуть імена News_3.eps, News_6.eps та News_12.eps.

Примітка.

Якщо ви хочете відкрити сторінки InDesign в Illustrator або Adobe Photoshop, експортуйте сторінки у вигляді файлів формату PDF або EPS.

  1. Виберіть «Файл» > «Експорт».
  2. Вкажіть ім'я файлу та місце розташування. Перевірте, чи ввели ви розширення EPS.
  3. У меню Тип файлу (Windows) або «Формат» (Mac OS) виберіть EPS та натисніть «Зберегти».
  4. У діалоговому вікні «Експорт EPS» під пунктом «Сторінки» виконайте одну з описаних нижче дій.
    • Для експорту всіх сторінок у документ виберіть Всі сторінки.

    • Виберіть «Діапазони» та ведіть діапазон сторінок. Ви можете вводити діапазон, використовуючи дефіс, а також розділяти сторінки або діапазони комами.

    • Оберіть «Розвороти» для експорту розворотів у вигляді єдиного EPS-файлу (один розворот на EPS).

  5. Встановіть додаткові параметри.
  6. Під пунктом «Дообрізний формат» введіть значення від 0p0 до 36p0 та вкажіть додаткове місце для графіки, яка розташована поза краєм сторінки або площі обрізки.
  7. Натисніть кнопку «Експорт».

Параметри експорту в EPS

Під час експорту в EPS можна визначити такі параметри:

PostScript®

Вказує рівень сумісності з інтерпретатором у пристроях виводу PostScript. Level 2 покращує швидкість друку та якість виводу графіки, яка друкується лише на PostScript Level 2 або пристроях виводу, які мають пізнішу версію. Level 3 забезпечує найкращу швидкість та якість виводу, але вимагає пристрою PostScript 3.

Колір

Вказує, як колір представлено у експортованому файлі. Параметр, який знаходиться нижче, подібний до параметрів кольору в діалоговому вікні «Друк».

Залишити без змін

Залишає кожне зображення в його оригінальній області кольору. Наприклад, якщо документ містить три RGB-зображення та чотири зображення CMYK, файл EPS, який буде отримано, міститиме такі самі RGB та CMYK-зображення.

CMYK

Створює окремий файл шляхом представлення всіх значень кольорів за допомогою охоплення фарб блакитного, пурпурового, жовтого та чорного тріадних кольорів.

Сірий

Перетворює всі значення кольорів на високоякісні чорно-білі зображення. Сірі рівні (затінення) перетворених об'єктів представляють свічення оригінальних об'єктів.

RGB

Представляє всі значення кольорів за допомогою червоного, зеленого та синього колірного простору. Файл EPS із визначеннями RGB-кольорів краще підходять для перегляду на екрані.

Керування кольором PostScript®

Використовує дані кольорів документа в каліброваній версії їх вихідного колірного простору.

Попередній перегляд

Визначає характеристики зображення, яке переглядається та яке зберігається у файлі. Зображення, яке переглядається, відображується у програмі, яка не може безпосередньо відображати ілюстрацію EPS. Якщо ви не хочете створювати зображення для перегляду, оберіть пункт «Немає» в меню формату.

Вбудувати шрифти

Вказує як включати шрифти, які використовуються на експортованих сторінках.

Немає

Включає посилання на шрифт у файлі PostScript, який вказує процесору растрових зображень (RIP) або постпроцесору, куди потрібно включити шрифт.

Завершено

Завантажує всі шрифти, які необхідні для документа, на початку друку. Всі гліфи та символи у шрифті завантажуються, навіть якщо вони не відображуються в документі. InDesign автоматично розбиває на діапазони шрифти, які містять більше максимальної кількості гліфів (символів), яка вказується у діалоговому вікні «Параметри».

Діапазон

Завантажує лише символи (гліфи), які використовуються у документі.

Формат даних

Вказує, як InDesign передає інформацію про зображення із вашого комп'ютера на принтер: у вигляді формату ASCII або бінарних даних.

Зображення

Вказує об'єм даних про зображення у розташованих бітових зображеннях для включення до експортованого файлу.

Усі

Включає всі доступні дані про зображення із високою роздільною здатністю у експортований файл та потребує найбільшого дискового простору. Оберіть цей параметр, якщо друкуватимете файл на пристрої виводу із високою роздільною здатністю.

З екранною роздільною здатністю

Включає до експортованого файлу лише версії із роздільною здатністю лініатури растру (72 dpi) розташованих бітових зображень. Оберіть цей параметр разом із параметром «Заміна зображення OPI», якщо отриманий в результаті файл PDF проглядатиметься на екрані.

Заміна зображення OPI

Дає змогу InDesign під час виводу заміщати модулі доступу графіки EPS із низькою роздільною здатністю на графіку із високою роздільною здатністю.

Пропустити для OPI

Вибірково пропускає імпортовану графіку під час відправки інформації про зображення на принтер або у файл, залишаючи лише OPI-зв'язки (коментарі) для подальшої обробки OPI-сервером.

Зведення прозорих областей

у меню «Початкові параметри» оберіть стиль обробки прозорості для того, щоб вказати, як прозорі об'єкти повинні відображатися у експортованому файлі. Цей параметр працює так само як параметр «Зведення прозорих областей», який відображується в додатковій області діалогового вікна «Друк».

Менеджер фарб

Виправляє параметри фарб без зміни дизайну документа.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності