Відновлення документів

InDesign захищає ваші дані від неочікуваних перебоїв з енергопостачанням за допомогою функції автоматичного відновлення. Автоматично відновлювані дані знаходяться у тимчасовому файлі, що зберігається на диску окремо від оригінального файлу документа. За звичайних обставин нема потреби опікуватися автоматично відновлюваними даними, бо оновлення будь-якого документа, що зберігаються у файлі автоматичного відновлення, автоматично додаються до оригінального файлу, коли ви вибираєте команду «Зберегти» або «Зберегти як», або виходите з InDesign у звичайний спосіб. Автоматично відновлювані дані важливі лише тоді, коли ви не змогли записати файл через неочікуваний збій живлення або системи.

Незважаючи на наявність цих функцій, вам слід часто зберігати файли і створювати резервні копії на випадок неочікуваних збоїв живлення або системи.

Знаходження відновлених документів

  1. Перезапустіть комп’ютер.
  2. Запустіть InDesign.

    Якщо існують автоматично відновлювані дані, InDesign автоматично показує відновлений документ. Слово [Відновлено] з’являється після назви файлу у заголовковому рядку вікна документа, показуючи, що цей документ містить незбережені зміни, що були автоматично відновлені.

    Примітка.

    Якщо InDesign не може відкрити документ, використовуючи автоматично відновлені зміни, можливо, автоматично відновлювані дані пошкоджено.

  3. Виконайте одну з описаних нижче дій.
    • Щоб записати відновлені дані, виберіть «Файл» > Зберегти як, укажіть місце розташування та нове ім’я файлу, а потім натисніть «Зберегти». Команда Зберегти як зберігає відновлену версію, що містить автоматично відновлені дані; слово [Recovered] (Відновлено) зникає з рядка заголовка.

    • Щоб відкинути автоматично відновлені зміни і використовувати останню версію документа, що була навмисно записана на диск перед тим, як стався збій, закрийте файл, не записуючи його, і відкрийте файл на диску, або виберіть «Файл» > «Повернути".

Зміна місця знаходження відновлених документів

  1. Виберіть пункт меню «Правка» > «Параметри» > «Оброблення файлів» (Windows) або «InDesign» > «Параметри» > «Оброблення файлів» (Mac OS).
  2. У пункті «Дані відновлення документа» клацніть «Перегляд» (Windows) або «Вибрати» (Mac OS).
  3. Укажіть нове розташування для відновленого документа, натисніть «Вибрати» (Windows) або «Обрати» (Mac OS) та клацніть OK.

Відміна помилок

Якщо треба, ви можете скасувати тривалу операцію до її завершення, відкинути останні зміни або повернутися до попередньо збереженої версії. Ви можете відмінити або поновити кілька сотень останніх дій (це число обмежується кількістю наявної оперативної пам’яті і видом дій, що виконуються). Послідовності дій втрачаються, коли ви вибираєте команду Зберегти як, закриваєте документ або виходите з програми.

  1. Виконайте одну з описаних нижче дій.
    • Аби відкинути останні зміни, виберіть «Правка" > «Відмінити» [дію]. (Не можна скасовувати певні дії, такі як прокрутка).

    • Щоб поновити дію, виберіть «Правка» > «Поновити» [дію].

    • Для скасування всіх змін, внесених з останнього моменту збереження проекту, оберіть «Файл» > «Повернути» (InDesign) або «Файл» > «Повернути вміст» (InCopy).

    • Щоб закрити діалогове вікно без застосування змін, натисніть кнопку «Скасувати".

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності