Посібник користувача Скасувати

Збереження документів

  1. Посібник користувача InDesign
  2. Ознайомтеся з можливостями InDesign
    1. Основні відомості про InDesign
      1. Що є нового в InDesign
      2. Вимоги до системи
      3. Поширені запитання
      4. Використання Creative Cloud Libraries
    2. Робоче середовище
      1. Основні відомості про робоче середовище
      2. Панель інструментів
      3. Налаштування параметрів
      4. Робоче середовище, оптимізоване для сенсорного керування
      5. Комбінації клавіш за замовчуванням
      6. Відновлення документа та скасування дії
      7. Розширення Capture
  3. Створення документів і макетів
    1. Документи та сторінки
      1. Створення документів
      2. Робота зі сторінками-шаблонами
      3. Робота зі сторінками документа
      4. Визначення розміру сторінки, полів і дообрізного формату
      5. Робота з файлами й шаблонами
      6. Створення файлів книг
      7. Додавання базової нумерації сторінок
      8. Нумерація сторінок, глав і розділів
      9. Перетворення документів QuarkXPress і PageMaker
      10. Надання доступу до вмісту
      11. Основні відомості про базовий робочий процес керування файлом
      12. Збереження документів
    2. Сітки
      1. Сітки
      2. Форматування сіток
    3. Засоби створення макетів
      1. Лінійки
  4. Додавання вмісту
    1. Текст
      1. Додавання тексту до кадрів
      2. Зв’язування текстових кадрів
      3. Програми-компонувальники Adobe в InDesign
      4. Створення тексту за контуром
      5. Маркери та нумерація
      6. Гліфи й спеціальні символи
      7. Побудова тексту
      8. Текстові змінні
      9. Генерування QR-кодів
      10. Редагування тексту
      11. Вирівнювання тексту
      12. Обтікання об’єктів текстом
      13. Прив’язані об’єкти
      14. Пов’язаний вміст
      15. Форматування абзаців
      16. Форматування символів
      17. Пошук та зміна
      18. Перевірка орфографії та мовні словники
    2. Типографіка
      1. Використання шрифтів у InDesign
      2. Кернінг і трекінг
    3. Форматування тексту
      1. Форматування тексту
      2. Робота з пакетами стилів
      3. Вкладки та відступи
    4. Рецензування тексту
      1. Відстеження та перегляд змін
      2. Додавання редакторських приміток в InDesign
      3. Імпорт коментарів із PDF-файлу
    5. Додавання посилань
      1. Створення змісту
      2. Виноски
      3. Створення індексу
      4. Кінцеві виноски
      5. Підписи
    6. Стилі
      1. Стилі абзаців і символів
      2. Призначення й експорт стилів і керування ними
      3. Стилі об’єкта
      4. Буквиці та вкладені стилі
      5. Робота зі стилями
      6. Інтерліньяж
    7. Таблиці
      1. Форматування таблиць
      2. Створення таблиць
      3. Стилі таблиць і комірок
      4. Виділення та зміна таблиць
      5. Обведення та заливки таблиці
    8. Інтерактивність
      1. Гіперпосилання
      2. Динамічні PDF-документи
      3. Закладки
      4. Кнопки
      5. Форми
      6. Анімація
      7. Перехресні посилання
      8. Структурування файлів PDF
      9. Переходи між сторінками
      10. Фільми та звуки
      11. Форми
    9. Графіка
      1. Основні відомості про контури й фігури
      2. Малювання інструментом «Олівець»
      3. Малювання інструментом «Перо»
      4. Застосування параметрів лінії (обведення) 
      5. Складені контури і фігури
      6. Редагування контурів
      7. Відсічні контури
      8. Зміна вигляду кута
      9. Вирівнювання та розподілення об’єктів
      10. Зв’язана та вбудована графіка
      11. Інтеграція AEM Assets
    10. Колір і прозорість
      1. Застосування кольору
      2. Використання кольорів з імпортованої графіки
      3. Робота зі зразками
      4. Змішування фарб
      5. Відтінки
      6. Визначення плашкових і тріадних кольорів
      7. Сполучені кольори
      8. Градієнти
      9. Зведення прозорої ілюстрації
      10. Додавання ефектів прозорості
  5. Поширення
    1. Робота з хмарними документами InDesign
    2. Хмарні документи InDesign | Поширені запитання
    3. Поширення й співпраця        
    4. Поділитися для перегляду
    5. Перегляд поширених документів InDesign
    6. Керування відгуками 
  6. Публікування
    1. Розміщення, експорт і публікування
      1. Publish Online
      2. Копіювання й вставлення графіки
      3. Експорт вмісту в EPUB
      4. Параметри Adobe PDF
      5. Експорт вмісту в HTML
      6. Експорт до Adobe PDF
      7. Експорт у формат JPEG
      8. Експорт HTML
      9. Огляд DPS і AEM Mobile
      10. Підтримувані формати файлів
    2. Друк
      1. Друк брошур
      2. Позначки і дообрізний формат принтера
      3. Друк документів
      4. Фарби, кольороподіл і частота оновлення екрана
      5. Накладання
      6. Створення файлів PostScript і EPS
      7. Перевірка файлів перед друком
      8. Друк мініатюр і документів великого розміру
      9. Підготовка PDF-файлів для постачальників послуг
      10. Підготовка до кольороподілу
  7. Розширення InDesign
    1. Автоматизація
      1. Злиття даних
      2. Зовнішні модулі
      3. Розширення Capture в InDesign
      4. Підготовка сценаріїв
  8. Пошук та усунення несправностей
    1. Виправлені помилки
    2. Аварійне завершення роботи під час запуску
    3. Помилка «Лише для читання» папки «Уподобання»
    4. Усунення проблем із файлом
    5. Неможливість експорту PDF
    6. Відновлення документів InDesign

Збереження документів

Під час збереження документа зберігається поточний макет, посилання на початкові файли, номер сторінки, що відображається в даний момент, а також рівень масштабування. Захищайте свою роботу, часто записуючи її. Ви можете записати файл:

  • Як звичайний документ.

  • Як копію документа, створюючи дублікат документа під іншою назвою, залишаючи активним оригінал.

  • Як шаблон, що зазвичай відкривається як неназваний документ. Як шаблон, що містить налаштування, текст і графіку, попередньо встановлену як заготовка для інших документів.

    Збереження документа також оновлює метадані (або інформацію про файл), що є частиною документа InDesign. Ці метадані включають попередній перегляд мініатюр, шрифти, що використовуються в документі, зразки кольорів, всі метадані в діалоговому вікні Відомості про файл, що забезпечують ефективний пошук. Наприклад, можна шукати всі документи, в яких використовується певний колір.

    Ці метадані можна переглянути у Bridge і в розділі «Додаткові» діалогового вікна «Інформація про файл». Ви можете керувати тим, як оновлюватиметься попередній перегляд, коли ви записуєте файл, використовуючи уподобання. Решта метаданих (шрифти, кольори, зв’язки) оновлюється, коли ви записуєте документ.

    Команди «Зберегти», Зберегти як і «Зберегти копію» зберігають документи у форматі InDesign. Для інформацію про зберігання документів в інших форматах дивіться «Індекс».

    Якщо ви записуєте документ, щоб віддати його постачальнику послуг додрукарської підготовки для кінцевого виведення, InDesign може автоматично зібрати всі потрібні файли, такі як зв’язану графіку і шрифти, в одну теку. (Дивіться Файли пакетів.)

Примітка.

Дані, введені в діалоговому вікні, доступному за вибору команд Файл > Інформація про файл, можна оновити на вкладці метаданих під час експорту EPUB таких форматів:

  • EPUB із фіксованим макетом
  • EPUB із макетом із перекомпонуванням
  1. Виконайте будь-яку з описаних нижче дій:
    • Щоб зберегти документ під новим іменем, виберіть «Файл» > Зберегти як, укажіть місце та назву файлу, а потім натисніть «Зберегти». Щойно названий файл стає активним документом. Використання команди Зберегти як може зменшити розмір файлу.

    • Щоб записати наявний документ під тією самою назвою, виберіть «Файл» > «Зберегти».

    • Щоб записати всі відкриті документи у тих місцях, де вони знаходилися, і з тими самими назвами, натисніть «Ctrl»+«Alt»+«Shift»+«S» (Windows) або «Command»+«Option»+«Shift»+«S» (Mac OS).

    • Щоб записати копію документа під новою назвою, виберіть «Файл» > «Зберегти як копію», задайте місце й назву файлу та натисніть «Зберегти». Збережена копія не стає активним документом.

Примітка.

Щоб уникнути проблем, уникайте зарезервованих символів, що мають особливе значення в деяких операційних системах. Наприклад, уникайте назв файлів із пропусками, символами табуляції, крапками на початку, а також назв із такими символами: / \ : ; * ? < > , $ %. Також уникайте використання символів із наголосами та іншими акцентами (наприклад, ü, ñ або é), навіть якщо ви використовуєте неанглійську версію InDesign. Якщо файл відкриватиметься на іншій платформі, можуть виникнути проблеми.

Примітка.

Якщо вам часто доводиться працювати з кількома одночасно відкритими документами та ви хочете зберігати одразу їх усі, використовуйте комбінацією клавіш. Виберіть «Редагувати» > «Комбінації клавіш», у меню «Область застосування продукту» виберіть «Вигляди», «Навігація», а потім у списку команд виберіть «Зберегти всі». Потім можна редагувати або додати комбінацію клавіш. Для вибору команди «Зберегти всі» можна використовувати «Швидке застосування».

Включення зображень попереднього перегляду до збережених документів

Попередній перегляд мініатюр документів і шаблонів дає змогу легко ідентифікувати такі файли в Adobe Bridge та Adobe Mini Bridge. Зображення попереднього перегляду створюється під час збереження документа або шаблону. Зображення попереднього перегляду документа містить зображення у форматі JPEG лише першого розвороту; зображення попереднього перегляду шаблону містить зображення у форматі JPEG кожної сторінки шаблону. Можна встановлювати розмір перегляду та кількість сторінок відповідно до ваших потреб. Наприклад, «Надвеликий 1024x1024» дозволяє швидко сканувати вміст сторінки за високої роздільної здатності перед тим, як відкривати файл.

Цей параметр можна ввімкнути в розділі «Параметри» або в діалоговому вікні Зберегти як. Через те, що зображення попереднього перегляду збільшують і розмір файлу, і потрібний на запис документа час, доцільніше буде вмикати цей параметр за потреби за допомогою діалогового вікна Зберегти як.

  1. Виконайте будь-яку з описаних нижче дій:
    • Щоб увімкнути функцію попереднього перегляду під час кожного збереження документа, оберіть команди меню «Редагування» > «Параметри» > «Оброблення файлів» (Windows) або InDesign > «Параметри» > «Оброблення файлів» (Mac OS).

    • Щоб включити зображення попереднього перегляду для окремого документа, виберіть «Файл» > Зберегти як.

    • Щоб включити зображення попереднього перегляду для окремого документа, виберіть «Файл» > «Зберегти вміст як».

  2. Виберіть «Записувати зображення попереднього перегляду разом із документами».
  3. Якщо попередній перегляд встановлюється за допомогою діалогового вікна «Параметри», у меню «Сторінки» виберіть кількість сторінок для попереднього перегляду, а також виберіть один із варіантів у меню «Розмір попереднього перегляду».
    Примітка.

    Якщо в діалоговому вікні Зберегти як вибрано параметр попереднього перегляду, цей параметр також буде вибрано в діалоговому вікні «Параметри» і буде застосовано значення за замовчуванням для параметрів «Сторінки» та «Розмір зображення попереднього перегляду».

Збереження документа InDesign Markup (IDML)

У деяких випадках може бути потрібно зберегти InDesign у форматі для обміну. Збереження у цьому форматі особливо корисне, коли ви відкриваєте публікації QuarkXPress або PageMaker в InDesign, коли ви відкриваєте документ, створений у попередній версії InDesign, або коли у вас проблеми з документом, наприклад немає можливості видалення зразків кольорів.

  1. Виберіть «Файл» > «Зберегти» (CS6) або «Файл» > «Експорт» (CS5).
  2. У меню Зберегти як (Windows) або «Формат» (Mac OS) виберіть «InDesign Markup (IDML)».
  3. Натисніть «Зберегти».

Відкрити збережений файл IDML можна в InDesign CS5 та InDesign CS4, але не в жодній із попередніх версій InDesign.

Для отримання інформації про використання IDML для розробки див. www.adobe.com/go/learn_id_indesignmarkup_cs4_ua.

Збереження у форматі попередньої версії InDesign

Щоб відкрити документ InDesign CS6 у програмі InDesign CS5, необхідно зберегти цей документ у програмі InDesign CS6 (команди «Файл» > «Зберегти») у форматі InDesign Markup Language (IDML). (Формат IDML прийшов на зміну формату Interchange INX, який використовувався для збереження в попередніх версіях.)

Щоб відкрити документ InDesign CS5 у програмі InDesign CS4, необхідно експортувати цей документ у програмі InDesign CS5 (команди «Файл» > «Експорт») у форматі InDesign Markup Language (IDML). (Формат IDML прийшов на зміну формату Interchange INX, який використовувався для збереження в попередніх версіях.)

Переконайтеся, що комп’ютер, на якому використовується попередня версія програми InDesign, має актуальні версії всіх додаткових модулів, необхідних для відкриття експортованого IDML-файлу. Особа, що працює в попередній версії InDesign, може отримати зовнішні модулі сумісності, вибравши «Довідка» > «Оновлення» та користуючись підказками. Зовнішні модулі також можна встановити з вебсайту Adobe: завітайте на сторінку Оновлення продуктів на вебсайті Adobe і виберіть InDesign зі списку продуктів.

Відкриття документа в попередній версії InDesign також називають збереженням в ранішій версії.

Примітка.

Вміст, створений за допомогою функцій, специфічних для останньої версії InDesign, може бути змінено або проігноровано під час його відкриття в попередній версії InDesign.

  1. Виберіть «Файл» > «Зберегти» (CS6) або «Файл» > «Експорт» (CS5).
  2. У меню Тип файлу (Windows) або «Формат» (Mac OS) виберіть «InDesign Markup (IDML)».
  3. Натисніть «Зберегти».

Файл .idml можна відкрити в попередній версії InDesign для того, щоб перетворити його на документ InDesign без назви.

Примітка.

Щоб відкрити документ InDesign CS5 в InDesign CS3, відкрийте експортований файл IDML в InDesign CS4, збережіть його та експортуйте у формат InDesign CS3 Interchange (INX), а потім відкрийте експортований файл INX в InDesign CS3. Переконайтеся, що всі версії InDesign мають останні оновлення.

Робота із шаблонами метаданих

Метадані — це набір стандартної інформації про файл, як-от ім’я автора, роздільна здатність, колірний простір, авторські права та ключові слова, які до нього застосовуються. Метадані можна використовувати для раціоналізації робочих процесів та організації файлів.

Про стандарт XMP

Інформація про метадані зберігається за допомогою стандарту платформи розширюваних метаданих (XMP), на якій вбудовано Adobe Bridge, Adobe Illustrator, Adobe InDesign та Adobe Photoshop. XMP вбудовано на XML, і в більшості випадків метадані зберігаються у файлі. Якщо зберегти інформацію у файлі неможливо, метадані зберігаються в окремому файлі, який називається запасний файл. XMP спрощує обмін метаданими між програмами Adobe та у видавничих процесах. Наприклад, можна зберегти метадані з одного файлу як шаблон, а потім імпортувати їх у інші файли.

Метадані, які зберігаються в інших форматах, як-от Exif, IPTC (IIM), GPS, та TIFF, синхронізуються та описуються за допомогою XMP так, щоб їх можна було легше переглядати та керувати ними. Інші програми та елементи також використовують XMP для обміну інформацією та збереження інформації, наприклад коментарів версій, у яких можна виконувати пошук за допомогою Adobe Bridge.

У більшості випадків метадані залишаються у файлі, навіть якщо формат файлу змінюється, наприклад із PSD на JPG. Метадані також зберігаються при розміщенні файлів у документі або проєкті Adobe.

Примітка.

Ви можете скористатися розробкою комплекту програмного забезпечення XMP для персоналізації створення, обробки та обміну метаданими. Наприклад, можна скористатися XMP SDK, щоб додати поля до діалогового вікна Інформація про файл. Для більш детальної інформації щодо XMP та XMP SDK завітайте на наш вебсайт Adobe.

Робота з метаданими в Adobe Bridge та компонентами Adobe Creative Suite

Багато потужних елементів Adobe Bridge, які дозволяють впорядковувати, шукати файли та стежити за ними, залежать від метаданих XMP у ваших файлах. В Adobe Bridge можна працювати з метаданими у два способи: через панель «Метадані» та діалогове вікно Інформація про файл (InDesign) або через діалогове вікно Інформація про файл вмісту (InCopy).

У деяких випадках існують декілька видів для ідентичної властивості метаданих. Наприклад, властивість може мати ярлик «Автор» в одному перегляді, та «Розробник» — в іншому, але обидві назви відносяться до однієї властивості. Навіть якщо ви персоналізуєте ці перегляди для певних робочих процесів, вони залишаться стандартними після обробки XMP.

Додавання метаданих за допомогою діалогового вікна «Інформація про файл»

У діалоговому вікні Інформація про файл відображаються дані камери, властивості файлу, історія редагування, авторські права та інформація про автора поточного документа. У діалоговому вікні Інформація про файл також відображаються панелі власних метаданих. Можна додати метадані безпосередньо в діалогове вікно «Інформація про файл». Будь-яка інформація, введена в поле, заміняє наявні метадані та застосовує нове значення до всіх вибраних файлів.

  1. Виберіть «Файл» > Інформація про файл (InDesign) або «Файл» > Інформація про файл вмісту (InCopy).
  2. Виберіть будь-який із наведених далі пунктів на вкладках вгорі діалогового вікна:
    Примітка.

    Використовуйте стрілки вліво та вправо для прокручування вкладок або клацніть спрямовану вниз стрілку та виберіть категорію зі списку.

    Опис

    Дозволяє вводити інформацію про документ, як-от назву документа, автора, опис, а також ключові слова, які можна використовувати для пошуку документа. Щоб указати інформацію про авторське право, виберіть пункт «Зареєстровано» зі спливаючого меню Наявність авторського права. Потім уведіть власника авторських прав, текст повідомлення та URL-адресу особи або компанії, що ними володіє.

    IPTC

    Містить чотири області: в області «Вміст IPTC» описано візуальний вміст зображення. В області «Контакт IPTC» наведено контактну інформацію для фотографа. В області «Зображення IPTC» відображається описова інформація про зображення. В області «Стан IPTC» відображається інформація про робочий процес та авторські права.

    Розширені дані IPTC

    Містить чотири області. В області «Опис зображення» показано інформацію про місцезнаходження, тут також можна додати інформацію про зображену особу, організацію та подію. В області «Ілюстрація або об’єкт на зображенні» наведено інформацію про ілюстрацію чи об’єкт. В області «Про моделі на зображенні» можна додати інформацію, пов’язану з моделлю. В області «Адміністративна інформація» наведено інформацію про постачальника зображення, автора, власника, ліцензіара та розміри зображення.

    Дані камери

    Містить дві області: в області «Дані камери 1» відображається інформація тільки для читання про камеру та параметри, які використовуються для фотографування, наприклад виробництво, модель, швидкість затвора та фокальна відстань. В області «Дані камери 2» відображається інформація тільки для читання про фотографію, зокрема розміри в пікселях та роздільна здатність

    Відеодані

    Відображає інформацію про відеофайл, зокрема ширину й висоту відеокадру, та дозволяє вводити інформацію, як-от ім’я стрічки та назву сцени.

    Аудіодані

    Дозволяє вводити інформацію про аудіофайл, зокрема назву, виконавця, швидкість і цикл.

    Мобільні SWF

    Відображає інформацію про мультимедійні файли, зокрема заголовок, автора, опис та тип вмісту.

    Категорії

    Дозволяє вводити інформацію на основі категорій Associated Press.

    Походження

    Дозволяє вводити інформацію про файл, яка може бути корисною для випуску новин, зокрема інформацію щодо часу та місця створення файлу, інформацію щодо передачі, спеціальні вказівки, а також заголовок.

    DICOM

    Відображає дані про патент, дослідження, серію та обладнання для зображень DICOM.

    Історія

    Відображає журнальну інформацію Adobe Photoshop для зображень, збережених за допомогою Photoshop. Вкладка «Історія» відображається лише за умови, що Adobe Photoshop установлено.

    Illustrator

    Дозволяє застосувати профіль документа для друку або веб- чи мобільного виводу.

    Додаткові параметри

    Відображає поля та структури для зберігання метаданих, використовуючи області імен та властивості, наприклад файловий формат і властивості XMP, Exif та PDF.

    Необроблені дані

    Відображає текстову інформацію XMP про файл.

  3. Наберіть інформацію, що необхідно додати у відображуване поле.
  4. Натисніть кнопку «OK», щоб застосувати зміни.

Експорт метаданих як файлу XMP

Можна зберегти метадані у файлі XMP для спільного використання з іншими користувачами. Файли XMP можна використовувати як шаблони для документів InDesign та інших документів, створених за допомогою програм із підтримкою XMP. Експортовані шаблони зберігаються в загальнодоступному місці, до якого мають доступ усі програми, що підтримують XMP. Вони також з’являються у спливаючому меню внизу діалогового вікна Інформація про файл.

  1. Виберіть «Файл» > Інформація про файл (InDesign) або «Файл» > Інформація про файл вмісту (InCopy).
  2. Виберіть параметр «Експорт» у спливаючому меню вгорі діалогового вікна.
  3. Уведіть ім’я файлу, виберіть розташування й натисніть кнопку «Зберегти».
    Примітка.

    Щоб переглянути шаблони метаданих у провіднику (Windows) або Finder (Mac OS), клацніть спливаюче меню вгорі діалогового вікна Інформація про файл і виберіть пункт «Показати теку шаблонів».

Імпорт метаданих з XMP-файлів

Під час імпорту метаданих у документ з експортованого файлу шаблону XMP можна вказати, чи потрібно очистити всі метадані в поточному документі й додати нові метадані, зберегти усе, крім метаданих, що співпадають, чи додати метадані до наявних метаданих.

  1. Виберіть «Файл» > Інформація про файл (InDesign) або «Файл» > Інформація про файл вмісту (InCopy).
    • Виберіть XMP-файл зі спливаючого меню внизу діалогового вікна, виберіть параметр імпорту і натисніть кнопку «OK».

    • Виберіть команду «Імпорт» зі спливаючого меню внизу діалогового вікна, виберіть параметр імпорту й натисніть кнопку «OK». Потім двічі клацніть файл шаблону XMP, який потрібно імпортувати.

Редагування метаданих у файлах зображень

Під час генерування підписів розміщених зображень в InDesign використовуються метадані з розміщеного зображення. Хоча редагувати метадані документів InDesign можна, редагувати метадані розміщених файлів у InDesign неможливо. Натомість змініть метадані розміщених зображень за допомогою програм, в яких їх було створено, за допомогою програми Finder чи Провідник або Adobe Bridge чи Adobe Mini Bridge.

  1. В InDesign клацніть зображення правою кнопкою миші (Windows) або клацніть, утримуючи клавішу Control (Mac OS), а потім виберіть «Редагувати оригінал».

    Можна також вибрати «Редагувати за допомогою», а потім вибрати програму, як-от Adobe Illustrator або Adobe Photoshop.

  2. В оригінальній програмі виберіть «Файл» > Інформація про файл.

  3. Відредагуйте метадані та натисніть кнопку «OK».

Можна також обрати зображення в Adobe Bridge і вибрати «Файл» > Інформація про файл, щоб відредагувати метадані зображення. Див. Додавання метаданих за допомогою діалогового вікна «Інформація про файл».

Вирішення проблеми захисного вимкнення спільної мережі

  • Якщо документ за розміром не перевищує 100 МБ, і його відкрито з мережевого розташування, InDesign не виконуватиме захисне вимкнення навіть за втрати з’єднання з мережею. Якщо з’єднання з мережею відновиться після тимчасової відсутності, користувач зможе продовжити роботу й зберегти документ у мережі. Якщо ви намагатиметеся зберегти документ без з’єднання з мережею, у вас буде можливість зберегти його локально.
  • Якщо розмір документа перевищує 100 МБ, InDesign поводитиметься як і раніше — програма виконуватиме захисне вимкнення після втрати з’єднання з мережею під час роботи з такими документами.
Логотип Adobe

Увійдіть до облікового запису