用户指南 取消(C)

如何在 Photoshop 中添加和编辑文本

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

刚接触 Photoshop?想要了解如何使用“文字”工具?您来对地方了。

查找有关“文字”工具的常见问题的简便答案、提示和视频教程。

如何在 Photoshop 中添加和编辑文本

下载样本文件和字体来尝试一下吧

为了帮助您练习和创建精美的作品,下面提供了一个样本文件。请下载并打开此 PSD(ZIP,1.35 MB),然后在您自己的文件中尝试完成所有任务。使用字体大小、字体颜色和文本位置来实现期望的效果。

如果您没有样本文件中使用的字体,则可以使用默认字体代替。您也可以获取本文件使用的字体:NunitoRoboto。请参阅激活字体以了解详细信息。

如果此处未涵盖您的问题,请留下注释!

如何添加或置入文本

  1. 打开照片或 Photoshop 文档 (PSD)。

  2. 在工具栏中,选择文字工具 ,或者只需按“T”图标即可快速选中该工具。默认情况下,将选择横排文字工具,您可以使用此工具添加水平文本。如果要在垂直方向添加文本,请再次单击“文字”工具,然后从上下文菜单中选择直排文字工具

    从工具栏中选择“文字”工具

  3. 想要添加类似于标题的文字吗?单击画布上要键入文字的任何位置。在 Photoshop 中,这称为“点文本”。

    Photoshop 中的另一种文本称为“段落文本”。顾名思义,这种文本在需要键入段落时使用。单击并拖移画布上的光标,以创建可在其中键入段落的定界框。这有助于您以后有效地编辑和对齐段落。

    使用点文本添加标题
    使用点文本添加标题

    使用段落文本添加段落
    使用段落文本添加段落

    注意:

    在创建点文本或段落文本时会自动创建一个文字图层,并且在“图层”面板中可使用 T 图标来标识文字图层。

    “图层”面板中的文字图层
    “图层”面板中的文字图层

  4. 键入您的文本。要存储更改,只需单击选项栏中的 或按 Esc 键即可!

    macOS 上 Photoshop 中的选项栏
    macOS 中的选项栏

    Windows 上 Photoshop 中的选项栏
    Windows 中的选项栏

注意:
  • 要更改字体大小和颜色,请参阅如何调整文本大小如何更改文本颜色
  • 键入时不想使用 Lorem ipsum 文本?您可以关闭样本文本。只需选择编辑 > 首选项 > 文字,取消选择使用占位符文本填充新文字图层,然后单击“确定”。

如何选择文本

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 要选择文字图层上的整个文本或段落,请选择工具栏中的“移动”工具 ,然后双击要选择的文本。

    注意:

    如果无法执行此步骤,可能因为您的 Photoshop 不是最新版本。在这种情况下,请选择工具栏中的“文字”工具,单击要选择的文本,然后在菜单栏中选择选择 > 全部

  3. 要选择文字图层上的一个或多个字符,只需选择工具栏中的“文字”工具,然后单击并将光标拖移到要选择的字符上。 

在选中文本后,您可以编辑文本更改文本颜色调整文本大小拷贝并粘贴文本等。

如何编辑文本

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“文字”工具。

  3. 选择要编辑的文本。

  4. 顶部的选项栏中包含用于编辑字体类型、字体大小、字体颜色、文本对齐方式和文本样式的选项。有关详细信息,请观看此视频教程

    macOS 上 Photoshop 中的选项栏
    macOS 上 Photoshop 中的选项栏

    A. 在水平文本与垂直文本之间相互转换 B. 更改字体样式 C. 更改字体大小 D. 更改文本边缘的像素(消除锯齿) E. 更改文本对齐方式 F. 更改文本颜色  G. 变形文字 H. 查看“字符”和“段落”面板 I. 取消更改 J. 存储更改 

    Windows 上 Photoshop 中的选项栏
    Windows 上 Photoshop 中的选项栏

    A. 在水平文本与垂直文本之间相互转换 B. 更改字体样式 C. 更改字体大小 D. 更改文本边缘的像素(消除锯齿) E. 更改文本对齐方式 F. 更改文本颜色  G. 取消更改 H. 存储更改 

    您还可以使用“字符”面板“段落”面板来进一步编辑文本。

  5. 最后,单击选项栏中的 以存储编辑内容。

如何拷贝并粘贴文本

您可以将其他文档中的文本拷贝并粘贴到您的 Photoshop 文档 (PSD) 中。例如,从 Word 文件、PDF 文件、网页或其他 Photoshop 文件 (PSD)。

拷贝并粘贴非 Photoshop 文件中的文本

  1. 在非 Photoshop 文件(例如,Word 文件、PDF 文件或网页)中,单击并将光标拖移到要选择的文本上。

  2. 按 Command+C(在 macOS 上)或 Ctrl+C(在 Windows 上)以拷贝所选文本。

  3. 打开要在其中粘贴所拷贝文本的 Photoshop 文档 (PSD),然后选择工具栏中的“文字”工具。

  4. 从“图层”面板中选择要在其中粘贴文本的文字图层。如果您没有文字图层或想要添加其他文字图层,请参阅如何添加文本中的步骤 2 和步骤 3。

  5. 选择编辑 > 粘贴或者按 Command+V(在 macOS 上)或 Ctrl+V(在 Windows 上)以粘贴您的文本。要还原操作,请选择编辑 > 还原粘贴文本

从另一个 Photoshop 文档 (PSD) 拷贝并粘贴

  1. 打开要从中拷贝文本的 PSD。 

  2. 选择要拷贝的文本,然后选择编辑 > 拷贝,或者只需按 Command+C(在 macOS 上)或 Ctrl+C(在 Windows 上)即可。

  3. 打开要在其中粘贴文本的 PSD,并选择一个文字图层。如果您没有文字图层或想要添加其他文字图层,请参阅如何添加文本中的步骤 2 和步骤 3。

  4. 选择编辑 > 粘贴以将文本粘贴到画布的中心。您还可以选择编辑 > 选择性粘贴 > 原位粘贴,以按照拷贝文本在其所在原始 PSD 中的样式来置入文本。

如何调整文本大小

难以更改文本大小吗?下面介绍如何轻松完成此操作:

调整文字图层上整个文本的大小

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“移动”工具

  3. 在选项栏中,执行以下操作:

    (macOS 用户)检查是否已选择自动选择: 图层显示变换控件

    macOS 中的选项栏
    在 macOS 中选中“自动选择图层”和“显示变换控件”

    (Windows 用户)检查是否已选择图层 图标。

    Windows 中的选项栏
    在 Windows 中确保选择了突出显示的字段

  4. 单击以选择要调整大小的文本。

  5. 在显示的变换框中,拖移其中一个锚点以按比例调整文本大小。在拖移锚点时,您还可以执行以下操作:

    • 按住 Shift 键可不按比例调整文本大小。
    • 按住 Alt 键可在调整文本大小时将文本的中心保持在同一位置。
    • 按住 Command(在 macOS 上)或 Ctrl(在 Windows 上)可在调整文本大小时尝试变换倾斜角度。
  6. 最后,单击选项栏中的 以存储编辑内容。

以上就是整个过程!现已调整整个文本的大小。

调整文字图层上一个或多个字符的大小

要更改文本中特定字母、数字或文字的大小,可以执行以下操作:

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“文字”工具。

  3. 选择要调整其大小的文本。

  4. 在选项栏的 字段中,选择所需的文本大小选项。您可以实时查看更改。

    注意:

    如果您有一个段落文本并且在调整大小后无法查看整个段落,请拖移定界框的角。

  5. 单击选项栏中的 即可完成!要取消更改,请单击选项栏中的

可使用两种方式来调整文本大小 - 使用“移动”工具或指定文本大小值
可使用两种方式来调整文本大小 - 使用“移动”工具或在选项栏中指定文本大小值

如何移动文本

要在 Photoshop 画布上移动文本,请执行以下操作:

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择包含要移动文本的文字图层。

  3. 选择工具栏中的“移动”工具

  4. 在选项栏中,确保已选择自动选择图层(在 macOS 上)或图层(在 Windows 上),然后单击要移动的文本。然后,您可以使用深色箭头查看变换框。

  5. 单击并移动变换框,然后将其释放以将文本置于所需的位置。

如何更改文本颜色

更改整个文本的颜色

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“文字”工具,然后单击要更改颜色的文本。将选择文字图层中的整个文本。

  3. 单击选项栏中的拾色器(文本颜色)图标。

    选项栏中的“拾色器”图标
    单击选项栏中的“拾色器”图标

  4. 根据需要移动颜色滑块并选取颜色。在选取不同的颜色时,您可以实时看到文本颜色的变化。

  5. 对文本颜色感到满意后,单击“确定”。

更改文本中一个或多个字符的颜色

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“文字”工具。

  3. 单击并将光标拖移到要选择的字符上。

  4. 单击选项栏中的拾色器(文本颜色)图标。

    选项栏中的“拾色器”图标
    单击选项栏中的“拾色器”图标

  5. 根据需要移动颜色滑块并选取颜色。在选取不同的颜色时,您可以实时看到文本颜色的变化。

  6. 对文本颜色感到满意后,单击“确定”。

瞧!您已经完成了。

如何对齐文本

无法正确对齐文本?下面介绍了如何对齐文本:

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 从“图层”面板中选择包含要对齐段落的文字图层。如果要对齐文字图层上的特定段落,请选择该段落。

    注意:

    如果只有一个或几个文字(即,点文本),则需要先将其转换为段落文本,以便将其对齐。要将点文本转换为段落文本,请选择文字图层,然后从菜单栏中选择文字 > 转换为段落文本

  3. 选择窗口 > 段落以查看“段落”面板。

  4. 在“段落”面板中,您可以查看各种对齐选项。选择某个选项可实时查看相应的更改。

    使用“段落”面板中的对齐选项对齐段落文本
    使用“段落”面板中的对齐选项对齐段落文本

  5. 在完成对齐选项后,单击选项栏中的 即可完成!

如何旋转文本

想要将文本倾斜或旋转到某个角度吗?下面介绍如何完成此操作:

  1. 打开包含要编辑文本的 Photoshop 文档。

    注意:

    此文本必须位于文字图层上。在文档中看不到文字图层吗?请参阅如何添加文本中的步骤 2 和步骤 3。

  2. 选择工具栏中的“移动”工具

  3. 在选项栏中,执行以下操作:

    (macOS 用户)检查是否已选择自动选择: 图层显示变换控件

    macOS 中的选项栏
    在 macOS 中选中“自动选择图层”和“显示变换控件”

    (Windows 用户)检查是否已选择图层 图标。

    Windows 中的选项栏
    在 Windows 中选择“图层”和“显示变换控件”图标

  4. 单击要旋转的文本。然后,您可以查看文本周围的变换框。

  5. 将光标悬停在变换框的角附近。光标会变为双向箭头。

    变换框
    变换框附近的双向箭头

  6. 单击并拖移弯曲箭头以按所需方式旋转文本。您还可以在选项栏中指定值以实现更精确的旋转。

    在选项栏中输入要用于旋转文本的值
    在选项栏中输入要用于旋转文本的值

  7. 单击选项栏中的 即可完成!

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]