用户指南 取消(C)

图层基础知识

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于 Photoshop 图层

Photoshop 图层就如同堆叠在一起的透明纸。您可以透过图层的透明区域看到下面的图层。可以移动图层来定位图层上的内容,就像在堆栈中滑动透明纸一样。也可以更改图层的不透明度以使内容部分透明。

Photoshop 图层表示
图层上的透明区域可让您看到下面的图层。

可以使用图层来执行多种任务,如复合多个图像、向图像添加文本或添加矢量图形形状。可以应用图层样式来添加特殊效果,如投影或发光。

组织 Photoshop 图层

新图像包含一个图层。可以添加到图像中的附加图层、图层效果和图层组的数目只受计算机内存的限制。

可以在“图层”面板中使用图层。图层组可以帮助您组织和管理图层。您可以使用组来按逻辑顺序排列图层,并减轻“图层”面板中的杂乱情况。可以将组嵌套在其他组内。还可以使用组将属性和蒙版同时应用到多个图层。

有关使用图层的一些重要提示,请观看教程视频使用图层和图层组进行组织

用于非破坏性编辑的 Photoshop 图层

有时,图层不会包含任何显而易见的内容。例如,调整图层包含可对其下面的图层产生影响的颜色或色调调整。可以编辑调整图层并保持下层像素不变,而不是直接编辑图像像素。

名为智能对象的特殊类型的图层包含一个或多个内容图层。可以变换(缩放、斜切或整形)智能对象,而无需直接编辑图像像素。或者,也可以将智能对象作为单独的图像进行编辑,即使在将智能对象置入到 Photoshop 图像中之后也是如此。智能对象也可以包含智能滤镜效果,可让您在对图像应用滤镜时不造成任何破坏,以便您以后能够调整或移去滤镜效果。请参阅非破坏性编辑使用智能对象

视频图层

可以使用视频图层向图像中添加视频。将视频剪辑作为视频图层导入到图像中之后,可以遮盖该图层、变换该图层、应用图层效果、在各个帧上绘画或栅格化单个帧并将其转换为标准图层。可使用“时间轴”面板播放图像中的视频或访问各个帧。请参阅支持的视频和图像序列格式

Photoshop 图层面板概述

Photoshop 中的“图层”面板列出了图像中的所有图层、图层组和图层效果。可以使用“图层”面板来显示和隐藏图层、创建新图层以及处理图层组。可以在“图层”面板菜单中访问其他命令和选项。

Photoshop 图层面板
Photoshop 图层面板

A. 图层面板菜单 B. 过滤 C. 图层组 D. 图层 E. 展开/折叠图层效果 F. 图层效果 G. 图层缩览图 

显示 Photoshop 图层面板

  1. 选取“窗口”>“图层”。

从 Photoshop 图层面板菜单中选取命令

  1. 单击面板右上角的三角形。

更改 Photoshop 图层缩览图的大小

  1. 从“图层”面板菜单中选取“面板选项”,然后选择缩览图大小。

更改缩览图内容

  1. 从“图层”面板菜单中选取“面板选项”,然后选择“整个文档”以显示整个文档的内容。选择“图层边界”可将缩览图限制为图层上对象的像素。

    注意:

    关闭缩览图可以提高性能和节省显示器空间。

扩展和折叠组

  1. 单击组文件夹左边的三角形。请参阅查看组内的图层和组

过滤 Photoshop 图层

在“图层”面板的顶部,使用过滤选项可帮助您快速地在复杂文档中找到关键层。可以基于名称、种类、效果、模式、属性或颜色标签显示图层的子集。

Photoshop 图层面板的滤镜图层选项
“图层”面板的滤镜图层选项

  1. 从弹出菜单选择一个滤镜类型。

  2. 选择或输入过滤条件。

  3. 单击按钮开关到切换图层过滤在或关闭。

转换背景和 Photoshop 图层

使用白色背景或彩色背景创建新图像时,“图层”面板中最下面的图像称为背景。一幅图像只能有一个背景图层。您不能更改背景图层的堆栈顺序、混合模式或不透明度。不过,您可以将背景转换为常规图层,然后更改任何这些属性。

创建包含透明内容的新图像时,图像没有背景图层。最下面的图层不像背景图层那样受到限制;您可以将它移到“图层”面板的任何位置,也可以更改其不透明度和混合模式。

将背景转换为 Photoshop 图层

  1. 双击“图层”面板中的“背景”,或者选取“图层”>“新建”>“图层背景”。

  2. 设置图层选项。(请参阅创建图层和组。)

  3. 单击“确定”。

将 Photoshop 图层转换为背景

  1. 在“图层”面板中选择一个 Photoshop 图层。

  2. 选取“图层”>“新建”>“图层背景”。

    图层中的任何透明像素都被转换为背景色,并且该图层将放置到图层堆栈的底部。

    注意:

    您无法通过将常规图层命名为“背景”来创建背景,而必须使用“图层背景”命令。

视频教程:将背景图层转换为常规图层

Scott Kelby

复制 Photoshop 图层

您可以在图像内复制图层,也可以将图层复制到其它图像或新图像中。

在图像内复制 Photoshop 图层或组

  1. 在“图层”面板中选择一个图层或组。

  2. 执行下列操作之一:

    • 将图层或组拖动到“创建新图层”按钮

    • 从“图层”菜单或“图层”面板菜单中选取“复制图层”或“复制组”。输入图层或组的名称,然后单击“确定”。

在另一图像内复制 Photoshop 图层或组

  1. 打开源图像和目标图像。

  2. 从源图像的“图层”面板中,选择一个或多个图层或选择一个图层组。

  3. 执行下列操作之一:

    • 将图层或组从“图层”面板拖动到目标图像中。

    • 选择“移动”工具 ,然后从源图像拖动到目标图像。复制的图层或组将出现在目标图像的“图层”面板中的现用图层的上面。按住 Shift 键并拖动,可以将图像内容定位于它在源图像中占据的相同位置(如果源图像和目标图像具有相同的像素大小),或者定位于文档窗口的中心(如果源图像和目标图像具有不同的像素大小)。

    • 从“图层”菜单或“图层”面板菜单中选取“复制图层”或“复制组”。从“文档”弹出式菜单中选取目标文档,然后单击“确定”。

    • 选取“选择”>“全部”以选择图层上的全部像素,然后选取“编辑”>“拷贝”。再在目标图像中选取“编辑”>“粘贴”。(此方法只会拷贝像素,而不会拷贝诸如混合模式之类的图层属性。)

从 Photoshop 图层或组中创建新文档

  1. 从“图层”面板中选择一个图层或组。

  2. 从“图层”菜单或“图层”面板菜单中选取“复制图层”或“复制组”。

  3. 从“文档”弹出式菜单中选取“新建”,然后单击“确定”。

从所有可见的 Photoshop 图层中取样

混合器画笔、魔棒工具、涂抹工具、模糊工具、锐化工具、油漆桶工具、仿制图章工具和修复画笔工具的默认行为是仅从现用图层上的像素中进行颜色取样。这意味着您可以在单个图层中涂抹或取样。

  1. 要使用这些工具从所有可见图层中对像素涂抹或取样,请从选项栏中选择“对所有图层取样”。

更改透明度首选项

  1. 在 Windows 中,选取“编辑”>“首选项”>“透明度与色域”;在 Mac OS 中,选取“Photoshop”>“首选项”>“透明度与色域”。
  2. 选取透明度棋盘的大小和颜色,或者对“网格大小”选取“无”以隐藏透明度棋盘。
  3. 单击“确定”。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]