用户指南 取消(C)

还原和历史记录

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. Photoshop 和 Adobe Stock
    5. 在 Photoshop 中使用 Capture 应用程序内扩展
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 将 Touch Bar 与 Photoshop 结合使用
    9. 网格和参考线
    10. 创建动作
    11. 还原和历史记录
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 测试版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 使用 Photoshop“发现”面板加快学习速度
    3. 创建文档
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 默认键盘快捷键
    13. 触摸功能和可自定义的工作区
    14. 将 Photoshop 图像置入其他应用程序
    15. 首选项
    16. 默认键盘快捷键
    17. 标尺
    18. 显示或隐藏不打印的额外内容
    19. 指定图像的列
    20. 还原和历史记录
    21. 面板和菜单
    22. 置入文件
    23. 使用对齐功能定位元素
    24. 用标尺工具定位
    25. 预设
    26. 自定义键盘快捷键
    27. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
    14. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

了解如何在 Adobe Photoshop 中使用“还原/重做”命令和“历史记录”面板来控制图像的状态。

通过使用“还原/重做”命令和“历史记录”面板,您可以轻松地控制图像的状态。

使用还原或重做命令

Photoshop CC 20.0(2018 年 10 月版)中的更新功能

从 Photoshop CC 2018 年 10 月版 (20.0) 开始,您可以使用 Control + Z (Win) / Command + Z (Mac) 组合键,在 Photoshop 文档中还原多个步骤。默认情况下,系统会启用这种新增的还原多个步骤的模式。

要执行还原或重做操作,请采取以下步骤:

  • 还原:在相关还原链中向后退一个步骤。选择编辑 > 还原,或者使用键盘快捷键:Control + Z (Win) / Command + Z (Mac)。
  • 重做:向前执行一个步骤。选择编辑 > 重做,或者使用键盘快捷键:Shift + Control + Z (Win) / Shift + Command + Z (Mac)。

另外,编辑菜单还会在“还原”和“重做”命令的旁边显示将要还原的步骤名称。例如,“编辑”>“还原编辑文字”。

(Photoshop)

要在 Photoshop 中切换到旧版的还原模式,请执行以下步骤:

  1. 从菜单栏中,选择编辑 > 键盘快捷键
  2. 键盘快捷键和菜单对话框中,选中使用旧版还原快捷键并单击确定
  3. 重新启动 Photoshop。

(Adobe Camera Raw)

要在 Adobe Camera Raw 中切换到旧版的还原模式,请执行以下步骤:

  1. 从 Photoshop 中的菜单栏中,选择编辑 > 首选项 > 文件处理
  2. 文件兼容性部分中,单击 Camera Raw 首选项
  3. Camera Raw 首选项对话框中,选中使用旧版还原快捷键并单击确定
  4. 重新启动 Photoshop。

恢复到上次存储的版本

  1. 请选择“文件”>“恢复”。
    注意:

    “恢复”操作将作为历史记录状态添加到历史记录面板中,并且可以还原。

将图像的一部分恢复到以前存储的版本

  1. 执行下列操作之一:
    • 使用历史记录画笔工具 利用“历史记录”面板上的选定状态或快照进行绘画。

    • 在“抹到历史记录”选项处于选定状态的情况下使用橡皮擦工具

    • 选择想恢复的区域,并选择“编辑”>“填充”。对于“使用”,选择“历史记录”并单击“确定”。

    注意:

    要用文档初始状态的快照恢复图像,请从“面板”菜单中选择“历史记录选项”,并且确保“自动创建第一幅快照”选项处于选定状态。

取消操作

  1. 按住 Esc 键,直至正在进行的操作停止。在 Mac OS 中,也可以按 Command + 句点组合键。

在操作完成时收到通知

进度条表明某项操作正在执行。您可以中断操作,也可以让程序在完成操作时通知您。

  1. 执行下列操作之一:选择“编辑”>“首选项”>“常规”(Windows),或者“Photoshop”>“首选项”>“常规”(Mac OS)。

  2. 选择“完成后用声音提示”。
  3. 单击“确定”。

使用历史记录面板

可以使用“历史记录”面板在当前工作会话期间跳转到所创建图像的任一最近状态。每次对图像应用更改时,图像的新状态都会添加到该面板中。

例如,如果您对图像局部执行选择、绘画和旋转等操作,则每一种状态都会单独在面板中列出。当您选择其中某个状态时,图像将恢复为第一次应用该更改时的外观。然后您可以从该状态开始工作。

也可以使用“历史记录”面板来删除图像状态,并且,在 Photoshop 中,您可以使用该面板依据某个状态或快照创建文档。

要显示“历史记录”面板,请选择“窗口”>“历史记录”,或单击“历史记录”面板选项卡。

Photoshop 历史记录面板
Photoshop 历史记录面板

A. 设置历史记录画笔的源 B. 快照缩览图 C. 历史记录状态 D. 历史记录状态滑块 

在使用“历史记录”面板时,请记住以下几点:

  • 程序范围内的更改(如对面板、颜色设置、动作和首选项的更改)不是对某个特定图像的更改,因此不会反映在“历史记录”面板中。

  • 默认情况下,“历史记录”面板将列出以前的 20 个状态。可以通过在“首选项”>“性能”下设置首选项来更改记录的状态数。较早的状态会被自动删除,以便为 Photoshop 释放出更多的内存。要在整个工作会话期间保持某种特定状态,请制作一个状态快照(参阅创建图像的快照)。

  • 关闭并重新打开文档后,将从面板中清除上一个工作会话中的所有状态和快照。

  • 默认情况下,面板顶部会显示文档初始状态的快照。

  • 状态将被添加到列表的底部。也就是说,最早的状态在列表的顶部,最新的状态在列表的底部。

  • 每个状态都会与更改图像所使用的工具或命令的名称一起列出。

  • 默认情况下,当选择某个状态时,它下面的各个状态将呈灰色。这样,很容易就能看出从选定的状态继续工作,将放弃哪些更改。

  • 默认情况下,选择一个状态然后更改图像将会消除后面的所有状态。

  • 如果选择一个状态,然后更改图像,致使以后的状态被消除,可使用“还原”命令来还原上一步更改并恢复消除的状态。

  • 默认情况下,删除一个状态将删除该状态及其后面的状态。如果选取了“允许非线性历史记录”选项,那么,删除一个状态的操作将只会删除该状态。

恢复到前一个图像状态

  1. 请执行下列任一操作:
    • 单击状态的名称。

    • 从“历史记录”面板菜单或“编辑”菜单中选择“前进一步”或者“后退一步”,以便移动到下一个或前一个状态。

删除一个或多个图像状态

  1. 执行下列操作之一:
    • 单击状态的名称,然后从“历史记录”面板菜单中选取“删除”,以删除此更改及随后的更改。

    • 将状态拖动到“删除”图标 以删除该更改及随后的更改。

    • 从面板菜单中选取“清除历史记录”,从历史记录面板中删除状态列表但不更改图像。此选项不会减少 Photoshop 使用的内存量。

    • 按住 Alt 键 (Windows) 或者 Option 键 (Mac OS),并从面板菜单中选择“清除历史记录”,以清除状态列表但不更改图像。清除状态在出现 Photoshop 内存不足的信息时非常有用,因为该命令将从“还原”缓冲区中删除状态并释放内存。您无法还原“清除历史记录”命令。

    • 选择“编辑”>“清理”>“历史记录”,以清理所有打开的文档的状态列表。无法还原此操作。

使用图像状态创建或替换文档

  1. 执行下列操作之一:
    • 将状态或快照拖移到“历史记录”面板中的“从当前状态创建新文档”按钮 。最新创建的文档的历史列表只包含“复制状态”条目。

    • 选择状态或快照,然后单击“从当前状态创建新文档”按钮 。最新创建的文档的历史列表只包含“复制状态”条目。

    • 选择状态或快照,然后从历史记录面板菜单中选取“新建文档”。最新创建的文档的历史列表只包含“复制状态”条目。

    • 将某个状态拖移到现有文档上。

    注意:

    要存储一个或多个快照或图像状态以便用于以后的编辑会话,请为您存储的每个状态创建一个新文件,并将新文件作为单独的文件存储。在您重新打开原始文件时,请试着打开其他存储的文件。您可以将每个文件的初始快照拖移到原图像,以便通过原图像的“历史记录”面板再次访问该快照。

设置历史记录选项

您可以指定要包括在“历史记录”面板中的最大项目数,并设置其他选项来自定面板。

  1. 从“历史记录”面板菜单中选取“历史记录选项”。
  2. 选择选项:

    自动创建第一幅快照

    在打开文档时自动创建图像初始状态的快照。

    存储时自动创建新快照

    每次存储时都生成一个快照。

    允许非线性历史记录

    对选定状态进行更改,而不会删除它后面的状态。通常情况下,选择一个状态并更改图像时,所选状态后面的所有状态都将被删除。“历史记录”面板将按照所做编辑步骤的顺序来显示这些步骤的列表。通过以非线性方式记录状态,可以选择某个状态、更改图像并且只删除该状态。更改将附加到列表的结尾。

    默认显示新快照对话框

    强制 Photoshop 提示您输入快照名称,即使在您使用面板上的按钮时也是如此。

    使图层可见性更改可还原

    此选项默认为已选中。对于有关打开或关闭图层可见性的信息,将作为一项历史步骤记录下来。如果取消选择该选项,历史步骤中则不会包含有关图层可见性的变更信息。

设置编辑历史记录选项

有时出于己方、客户方面或法律方面的考虑,需要详细记录在 Photoshop 中对文件所做的操作。“编辑历史记录日志”可帮助您保留一份对图像所做更改的文本历史记录。可以使用 Adobe Bridge 或“文件简介”对话框来查看“编辑历史记录日志”元数据。

既可以选择将文本导出为外部日志文件,也可以将信息存储在所编辑的文件的元数据中。将许多编辑操作存储为文件元数据会使文件变大;此类文件可能要花比平常更长的时间来打开和存储。

注意:

如果需要证明日志文件未被篡改,请将编辑日志保留在文件的元数据中,然后使用 Adobe Acrobat 为该日志文件加上数字签名。

默认情况下,每个会话的历史记录数据都将存储为嵌入在图像文件中的元数据。您可以指定将历史记录数据存储在何处,以及历史记录中所包含信息的详细程度。

  1. 选择“编辑”>“首选项”>“常规”(Windows) 或“Photoshop”>“首选项”>“常规”(Mac OS)。
  2. 单击“历史记录”首选项可从启用状态切换到禁用状态,反之亦然。
  3. 对于“将记录项目存储到”选项,请选择下列之一:

    元数据

    将历史记录存储为嵌入在每个文件中的元数据。

    文本文件

    将历史记录导出为文本文件。将提示您为文本文件命名,并选择文件的存储位置。

    两者兼有

    将元数据存储在文件中,并创建一个文本文件。

    注意:

    如果要将文本文件存储在其他位置或另存为其他文件,请单击“选取”按钮,指定要在何处存储文本文件,为文件命名(如有必要),然后单击“保存”。

  4. 从“编辑记录项目”菜单中,选择以下选项之一:

    仅限工作进程

    保留每次启动或退出 Photoshop 以及每次打开和关闭文件的记录(包括每个图像的文件名)。不包括任何有关对文件所做编辑的信息。

    简明

    除“会话”信息外,还包括出现在“历史记录”面板中的文本。

    详细

    除“简明”信息外,还包括出现在“动作”面板中的文本。如果需要对文件做出的所有更改的完整历史记录,请选择“详细”。

创建图像的快照

“快照”命令允许您建立图像任何状态的临时副本(或快照)。新快照将添加到历史记录面板顶部的快照列表中。选择一个快照使您可以从图像的那个版本开始工作。

快照与“历史记录”面板中列出的状态有类似之处,而且它还具有其他优点:

  • 您可以命名快照,使它更易于识别。

  • 在整个工作会话过程中,您可以随时存储快照。

  • 可轻松比较效果。例如,可以在应用滤镜前后创建快照。然后选择第一个快照,并尝试在不同的设置情况下应用同一个滤镜。在各快照之间切换,找出您最喜爱的设置。

  • 利用快照,可以轻松恢复您的工作。您可以在尝试使用复杂的技术或应用动作时,先创建一个快照。如果对结果不满意,您可以选择该快照来还原所有步骤。

注意:

快照不会与图像一起存储 — 关闭某个图像将会删除其快照。同时,除非您选择了“允许非线性历史记录”选项,否则,如果选择某个快照并更改图像,则会删除“历史记录”面板中当前列出的所有状态。

创建快照

  1. 选择一种状态,然后执行以下操作之一:
    • 要自动创建快照,请单击“历史记录”面板上的“创建新快照”按钮 ,或者,如果选中了历史记录选项内的“存储时自动创建新快照”,请从“历史记录”面板菜单中选取“新建快照”。

    • 要在创建快照时设置选项,请从“历史记录”面板菜单中选择“新建快照”,或者按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“创建新快照”按钮。

  2. 在“名称”文本框中输入快照的名称。

  3. 从“自”菜单中选取快照内容:

    全文档

    建立该状态下图像中所有图层的快照

    合并的图层

    建立的快照会合并该状态下图像中的所有图层

    当前图层

    只建立该状态下当前选定图层的快照

使用快照

  1. 执行下列操作之一:
    • 要选择某个快照,请单击该快照的名称,或将快照左边的滑块向上或向下拖移到另一个快照。

    • 要重命名某个快照,请双击该快照,然后输入一个名称。

    • 要删除快照,请选择此快照,然后从面板菜单中选择“删除”、单击“删除”图标 ,或将此快照拖动到“删除”图标。

用图像的状态或快照绘画

历史记录画笔工具 可让将一个图像状态或图像快照的副本绘制到当前图像窗口中。该工具会创建图像的拷贝或样本,然后用它来绘画。

例如,您可以针对使用绘画工具或滤镜所做的更改创建一个快照(创建快照时要选中“全文档”选项)。还原对图像的更改后,可以使用历史记录画笔工具有选择地将更改应用到图像区域。除非选择了合并的快照,否则历史记录画笔工具将从所选状态的图层绘制到另一状态的同一图层。

历史记录画笔工具会从一个状态或快照拷贝到另一个状态或快照,但只是在相同的位置。在 Photoshop 中,您还可以用历史记录艺术画笔进行绘画以创建特殊效果。

  1. 选择历史记录画笔工具
  2. 在选项栏中执行下列操作之一:
    • 指定不透明度和混合模式。

    • 选取画笔并设置画笔选项。

  3. 在“历史记录”面板中,单击要用作历史记录画笔工具来源的状态或快照左边的列。
  4. 拖移以用历史记录画笔工具绘画。
Adobe 徽标

登录到您的帐户