选择图层

可以选择一个或多个图层以便在上面工作。对于某些活动(如绘画以及调整颜色和色调),您一次只能在一个图层上工作。单个选定的图层称为现用图层。现用图层的名称将出现在文档窗口的标题栏中。

对于其它活动(如移动、对齐、变换或应用“样式”面板中的样式),您可以一次选择并处理多个图层。您可以在“图层”面板中选择图层或使用“移动”工具

您也可以链接图层。与同时选定的多个图层不同,当您在“图层”面板中更改所选项目时,链接的图层将保持链接状态。请参阅链接图层及取消与图层的链接

注意:

如果您在使用工具或应用命令时没有看到所希望的结果,则您可能没有选择正确的图层。检查“图层”面板,确保您在正确的图层上操作。

在图层面板中选择图层

  1. 执行下列操作之一:
    • 在“图层”面板中单击“图层”。
    • 要选择多个连续的图层,请单击第一个图层,然后按住 Shift 键单击最后一个图层。
    • 要选择多个不连续的图层,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并在“图层”面板中单击这些图层。

    注意:

    选择时,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 并单击图层缩览图外部的区域。按住 Ctrl 键或 Command 键并单击图层缩览图可选择图层的非透明区域。

    • 要选择所有图层,请选取“选择”>“所有图层”。

    • 要选择具有某一相似类型的所有图层(如所有文字图层),请选择其中一个图层,然后选取“选择”>“相似图层”。

    • 要取消选择某个图层,请按住 Ctrl 键 (Windows) 或 Command 键 (Mac OS) 的同时单击该图层。

    • 如果不打算选择任何图层,请在“图层”面板中的背景图层或底部图层下方单击,或者选取“选择”>“取消选择图层”。

在文档窗口中选择图层

您也可以直接从文档窗口中选择一个或多个图层。

  1. 选择“移动”工具
  2. 执行下列操作之一:
    • 在选项栏中选择“自动选择”,从下拉菜单中选择“图层”,然后在文档中单击要选择的图层。将选择包含光标下的像素的顶部图层。

    • 在选项栏中选择“自动选择”,从下拉菜单中选择“组”,然后在文档中单击要选择的内容。将选择包含光标下的像素的顶部组。如果单击某个未编组的图层,它将变为选定状态。

    • 在图像中右键单击 (Windows) 或按住 Control 键并单击 (Mac OS),然后从关联菜单中选取图层。关联菜单列出了所有包含当前指针位置下的像素的图层。

选择组中的图层

您可以打开一个组,然后选择该组内的单个图层。

  1. 单击“图层”面板中的组。
  2. 单击文件夹图标 左侧的三角形。
  3. 单击组中的个别图层。

图层编组有助于组织项目并保持“图层”面板整洁有序。通过链接各个图层,无论图层顺序是否相邻,都可以在它们之间建立联系。

图层编组和取消图层编组

  1. 在“图层”面板中选择多个图层。
  2. 执行下列操作之一:
    • 选取“图层”>“图层编组”。

    • 在按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 的同时,将图层拖动到“图层”面板底部的“文件夹”图标 ,以对这些图层进行编组。

  3. 要取消图层编组,请选择相应的组并选取“图层”>“取消图层编组”。

将图层添加到组

  1. 执行下列操作之一:
    • 选择“图层”面板中的组,然后单击“创建新图层”按钮

    • 将图层拖动到组文件夹中。

    • 将组文件夹拖动到另一个组文件夹中。该组及其所有图层都将移动。

    • 将现有的组拖动到“新建组”按钮

可以链接两个或更多个图层或组。与同时选定的多个图层不同,链接的图层将保持关联,直至您取消它们的链接为止。您可以对链接图层移动或应用变换。

  1. 在“图层”面板中选择图层或组。
  2. 单击“图层”面板底部的链接图标
  3. 要取消图层链接,请执行以下操作之一:
    • 选择一个链接的图层,然后单击链接图标。

    • 要临时停用链接的图层,请按住 Shift 键并单击链接图层的链接图标。将出现一个红 X。按住 Shift 键单击链接图标可再次启用链接。

    • 选择链接的图层,然后单击链接图标。要选择所有链接图层,请选择其中一个图层,然后选取“图层”>“选择链接图层”。

显示图层边缘和手柄

在图层中显示内容的边界或边缘可帮助您移动和对齐内容。也可以显示选定图层和组的变换手柄,以便能够调整图层大小或旋转图层。

Photoshop 图层
显示了边缘的图层内容(左图),以及选中了变换模式的情况(右图)

在选定图层中显示内容的边缘

  1. 选取“视图”>“显示”>“图层边缘”。

在选定图层中显示变换手柄

  1. 选择“移动”工具
  2. 从选项栏中选择“显示变换控件”。

    可以使用变换手柄调整图层内容大小或旋转图层内容。请参阅自由变换

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略