用户指南 取消(C)

变形图像、外形和路径

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

变形命令允许您拖动控制点以变换图像的形状、形状或路径等。也可以使用选项栏中“变形”弹出式菜单中的形状进行变形。“变形”弹出式菜单中的形状也是可延展的;您可以拖动它们的控制点。

变换变形功能

在 Photoshop 22.5(2021 年 8 月版)中更新

Photoshop 使用变形
使用变形

  1. 在图像中选择要变形的图层或区域。  

  2. 选择后,执行下列操作之一:

    • 选取编辑 > 变换 > 变形或者

    • 按 Control + T (Win) / Command + T (Mac),然后单击选项栏中的在自由变换和变形模式之间切换按钮

  3. 单击“选项”栏中的齿轮图标可查看其他可视参考线选项。在 Photoshop 22.4.1(2021 年 5 月版)中,利用新增的参考线选项,可视参考线返回的效果比以往更好。

    变换变形参考线选项

    现在,您可以设置变形参考线显示选项,选择何时显示可视参考线 - 自动显示参考线、始终显示参考线从不显示参考线。默认情况下,网格设置为始终显示参考线

    您还能够更改可视参考线的颜色不透明度,以及构成参考线的线条数量。密度选项可设置在各条拆分变形线之间显示的线条数。默认情况下,密度设置为 2。

    当使用控制点扭曲项目时,也可以选择视图 > 额外内容来显示或隐藏变形网格和控制点。

  4. 要使用变形预设对选定项目进行变形,请从选项栏的变形弹出式菜单中选取一种变形样式。

    要创建自定变形网格,请从选项栏的网格弹出式菜单中选取网格大小。

    • 选择网格大小 - 默认 (1x1)、3x3、4x4 或 5x5。
    • 选择自定,然后在自定网格大小对话框中指定数和数。
  5. 要向变形网格中添加更多控制网格线,请选取一个选项来拆分变形。

    1. 执行以下任意操作:
      1. 在选项栏中,单击任一拆分按钮。
      2. 选取编辑 > 变换 > 水平拆分变形垂直拆分变形交叉拆分变形
    2. 在网格区域内移动指针,然后在要放置其他控件网格线的位置单击。将指针移动到变形网格上时,您会看到有拆分线跟随指针。单击时,会向变形网格中添加其他控制点。

    要了解有关拆分变形选项的更多信息,请参阅拆分变形

  6. 执行下列一个或多个操作:
    • 要变换形状,请拖动控制点、外框或网格的一段或者网格内的某个区域。在调整曲线时,请使用控制点手柄。这类似于调整矢量图形曲线线段中的手柄。
    • 单击网格线以激活控制点来编辑变形。单击锚点(位于网格线的交叉处)允许您编辑该锚点周围的控制点。拖动控制点以变形图像。
    • 要选择多个点,请按住 Shift 键并单击锚点,或者在按住 Shift 键的同时单击并拖动指针,使其从点上移过。如果选择了两个或更多点,则会在选定点的周围显示一个矩形。 
    • 要取消选择多个点,请按住 Shift 键并单击现用锚点,或者在按住 Shift 键的同时单击并拖动指针,使其从现用点上移过。随着您选择或取消选择点,选定点周围的矩形会自动调整大小。 
    • 要删除选定的网格线(线上的控制点可见),请按 Delete 键或者选取编辑 > 变换 > 移去变形拆分
    • 要删除穿过锚点的水平和垂直网格线,请单击锚点,然后按 Delete 键或者选取编辑 > 变换 > 移去变形拆分
    • 要更改从“变形”菜单中选取的一种变形样式的方向,请单击选项栏中的“更改变形方向”按钮
    • 要更改参考点,请单击选项栏中参考点定位符 上的方块。
    • 要使用数字值指定变形量,请在选项栏中的“弯曲”(设置弯曲)、“H”(设置水平扭曲)和“V”(设置垂直扭曲)文本框中输入值。如果从“变形样式”弹出式菜单中选取了“无”或“自定”,则无法输入数字值。
    Photoshop 变换一种变形的形状
    在瓶颈周围已应用了自定拆分变形。可视参考线的密度已设置为 4;每个拆分变形之间有 4 条参考线。

  7. 执行下列操作之一:
    • 按 Enter 键 (Windows) 或 Return 键 (macOS);或单击选项栏中的“提交”按钮

    • 要取消变换,请按 Esc 键或单击选项栏中的“取消”按钮

    在对位图图像进行变形时(与形状或路径相对),每次提交变换时它都变得略为模糊;因此,在应用渐增变换之前执行多个命令要比分别应用每个变换更可取。

变换变形:圆柱体

在 Photoshop 23.4(2022 年 6 月版)中引入

包装设计师,我们听到了您的意见!在此版本中,Photoshop 引入了“圆柱变换变形”功能,该功能允许将平面图稿弯曲为圆形圆柱面。此外,您还可以使用调整大小和透视控件,以便整个选区自然贴合。

变换变形:圆柱体

要使用新的圆柱变换变形,请执行以下操作:

  1. 在图像中选择要变形的图层或区域。

  2. 从菜单栏中选择编辑 > 变换 > 变形或者按 Command+T (Mac) 或 Control+T (Win)。

  3. 单击选项栏中的自由变换/变形模式按钮。

  4. 转到选项栏中的变形下拉菜单,然后选择底部图标:圆柱体。

  5. 单击并拖动屏幕上的控件以调整变形的形状:

    • 角控件:使用底部/左侧和顶部/右侧调整大小控件可以自由变换整个选区。
    • 角控件 + shift 约束比例。 
    • 曲率控件:
      • 顶部居中会统一更改上下边界的弧线。
      • 底部居中仅调整下边界的弧线。
    • 通过左右移动中心控制点来控制透视
    变换变形的控件:圆柱体

    A. 调整顶部和底部的曲率 B. 设置右上角 C. 调整透视。滑动到中心可显示更远,滑动到右侧可显示更近 D. 调整底部曲率,顶部不受影响 E. 设置左下角 

    在处理创意文档时,您还可以将圆柱变换变形应用于文本图层。

拆分变形

在 2021 年 8 月发行的 Photoshop 22.5 中,您现在可以使用 Ctrl (Win)/Command (Mac) 修饰键在拆分变形选项之间快速切换,而无需返回菜单栏。

  • 按住 Ctrl (Win)/Command (Mac) 键,然后在变形网格的任意位置单击可在该位置交叉拆分变形。 
  • 按住 Ctrl (Win)/Command (Mac) 键,并将指针移动到现有水平网格线的边缘附近。单击可在该位置垂直拆分变形。
  • 同样地,按住 Ctrl (Win)/Command (Mac) 键,并将指针移动到现有垂直网格线的边缘附近。单击可在该位置水平拆分变形。

转换与不同锚点的变形交互

可以使用键盘快捷键在应用拆分变形进行变换时独立移动附加到锚点的控制手柄(也称为“贝塞尔曲线”手柄)。

当前,两个贝塞尔曲线手柄移动选项是:

  • 统一:移动一个手柄时,所有手柄都一起移动。图标是一个圆形。
  • 独立:每个手柄移动时不会影响与锚点相关的其他手柄。图标是一个方形。

您可以按 Alt (Win)/Option (Mac) 键并单击锚点,以切换贝塞尔曲线控制手柄的状态(“独立”移动还是“统一”移动)。也可以按住 Ctrl 键并单击/右键单击锚点,然后从上下文菜单中选择“转换变形锚点”。

  • 角锚点:默认情况下,角点设置为独立移动。
  • 边缘/边锚点:默认情况下,边缘锚点设置为垂直/水平对的统一移动。
  • 内部锚点:默认情况下,内部锚点设置为对每个手柄进行统一移动。

此外,还可以选择多个锚点(按住 Shift 键并单击),然后一次更改所有这些锚点的移动。

操控变形

操控变形功能提供了一种可视的网格,借助该网格,您可以随意地扭曲特定图像区域的同时保持其他区域不变。应用范围小至精细的图像修饰(如发型设计),大至总体的变换(如重新定位手臂或下肢)。

除了图像图层之外,您还可以向图层蒙版和矢量蒙版应用操控变形。要以非破坏性的方式扭曲图像,请使用智能对象。有关详细信息,请参阅创建智能对象

  1. 在“图层”面板中,选择要变换的图层或蒙版。

  2. 选取“编辑”>“操控变形”。

  3. 在选项栏中,调整以下网格设置:

    模式

    确定网格的整体弹性。

    注意:

    为适用于对广角图像或纹理映射进行变形的极具弹性的网格选取“扭曲”。

    密度

    确定网格点的间距。较多的网格点可以提高精度, 但需要较多的处理时间;较少的网格关点则反之。

    扩展

    扩展或收缩网格的外边缘。

    显示网格

    取消选中可以只显示调整图钉,从而显示更清晰的变换预览。

    注意:

    要临时隐藏调整图钉,请按 H 键。

  4. 在图像窗口中,单击以向要变换的区域和要固定的区域添加图钉。

    Photoshop 移动网格上的图钉
    移动操控网格上的图钉。将图钉放在一起可以使附近的区域保持不变。

  5. 要调整图钉的位置或移去图钉,请执行以下任意操作:

    • 拖动图钉对网格进行变形。

    • 要显示与其他网格区域重叠的网格区域,请单击选项栏中的 “图钉深度”按钮

    • 要移去选定图钉,请按 Delete 键。要移去其他各个 图钉,请将光标直接放在这些图钉上,然后按 Alt (Windows) 或 Option (Mac OS) 键;当剪刀图标 出现时, 单击该图标。

    • 单击选项栏中的“移去所有图钉” 按钮

    注意:

    要选择多个 图钉,请按住 Shift 键的同时单击这些图钉, 或从上下文菜单中选取“全选”。

  6. 要围绕图钉旋转网格,请选中该网格,然后执行以下任一操作:

    • 要按固定角度旋转网格,请按 Alt (Windows) 或 Option (Mac OS) 键,然后将光标放置在图钉附近,但不要放在图钉上方。当出现圆圈时,拖动以直观地旋转网格。

    注意:

    旋转的角度会在选项栏中显示出来。 

    • 要根据所选的“模式”选项自动旋转网格,请从选项栏的“旋转”菜单中选择“自动”。 
  7. 变换完成后,按 Enter 或 Return 键。

Photoshop 绕选定图钉旋转网格
按 Alt (Windows) 或 Option (Mac OS) 键可绕选定图钉旋转网格。

Adobe 徽标

登录到您的帐户