了解如何导航和使用 Adobe Photoshop 工作区。

注意:

如果您想知道 Photoshop 和 Lightroom 是不是能满足您要求的合适应用程序,本文将帮助您做出决定:选择合适的照片应用程序

您可以使用各种元素(如面板、栏以及窗口)来创建和处理文档和文件。这些元素的任何排列方式称为工作区。(不同 Adobe 创意应用程序的工作区具有相似的外观,因此您可以轻松地在应用程序之间切换。)您也可以通过从多个预设工作区中进行选择或创建自己的工作区来调整 Photoshop,以适合您的工作方式。

主屏幕

于 Photoshop CC 2018 年 10 月版(版本 20.0)中引入

启动 Photoshop 后可显示主屏幕,它包含以下内容:

  • 有关新功能的信息。
  • 各种有助于您快速学习和理解概念、工作流程、技巧和窍门的教程。
  • 显示和访问您最近打开的文档。如果需要,可以自定显示的最近打开的文件数。选择首选项 > 文件处理,然后在近期文件列表包含字段中指定所需的值(0-100)。

主屏幕的内容是根据您对 Photoshop 和 Creative Cloud 会员资格计划的熟悉程度而定制的。

注意:

  • 若要在处理 Photoshop 文档期间随时访问主屏幕,请单击“选项”栏中的主页图标
  • 要退出主屏幕,只需按 Esc 键即可。

Photoshop 主屏幕
Photoshop 主屏幕

主屏幕的左侧会显示以下选项卡和按钮:

主页:单击此选项卡可打开主屏幕。

学习:单击此选项卡可在 Illustrator 上打开基础和高级教程列表,您可以了解该应用程序的入门知识。

LR 照片:单击此选项卡可访问已同步的 Lightroom 照片,并将它们导入 Photoshop 文档。

新建:单击此按钮可新建一个文档。您可以通过选择 Photoshop 中众多可用的模板和预设来创建文档。

打开:单击此按钮可打开 Photoshop 中的现有文档。

初步了解 Photoshop 工作区域

无标题文档 初步了解 Photoshop 工作区 使用 Photoshop“历史记录”面板 在 Photoshop“颜色”面板中选择一种颜色 使用 Photoshop 中的 Creative Cloud Libraries Photoshop 图层基础知识 初步了解 Photoshop 工具

A:工具面板 | B:历史记录面板 | C:颜色面板 | D: Creative Cloud 库面板 | E: 图层面板

交互式图像 | 单击图像中高亮显示的区域,以查看与之有关的详细信息

工作区概述

  • 位于顶部的应用程序栏包含工作区切换器、菜单(仅限 Windows)和其它应用程序控件。在 Mac 操作系统中,对于某些产品,可以使用“窗口”菜单显示或隐藏应用程序栏。

  • 工具面板包含用于创建和编辑图像、图稿、页面元素等的工具。相关工具将进行分组。

  • “选项栏”控制面板显示当前所选工具的选项。

  • 文档窗口显示您正在处理的文件。可以将文档窗口设置为选项卡式窗口,并且在某些情况下可以进行分组和停放。

  • 面板可以帮助您监视和修改您的工作。可以对面板进行编组、堆叠或停放。

  • 应用程序帧 将所有工作区元素分组到一个允许将应用程序作为单个单元的单个集成窗口中。当您移动应用程序帧或其任何元素,或调整其大小时,它其中的所有元素则会彼此响应而没有重叠。切换应用程序或不小心在应用程序之外单击时,面板不会消失。如果使用两个或更多应用程序,可以将各个应用程序并排放在屏幕或多台显示器上。

    如果您使用的是 Mac,并且更偏爱传统的、自由形式的用户界面,可以关闭应用程序帧。

可用性功能

Photoshop 工作区易于使用并且包括若干可用性功能:

  • 不同亮度级别:选择“编辑”>“首选项”(Windows) 或“Photoshop”>“首选项”(Mac OS),并且在“界面”部分中选择一个颜色方案色板。

注意:

要快速地减少亮度,按 Shift + 1 ;要增加亮度,按 Shift + 2。 (在 Mac OS 上,有必要也按下 FN 密钥。)

  • 进行中的图像显示:在您使用喜爱的工具时,保持通知。 进行中的图像显示显示选择大小、变化角度等等。 要更改显示的放置,请从界面首选项的显示变化值中选择选项。
  • 最大化屏幕空间:单击位于工具栏底部的按钮以在标准和全屏显示模式之间切换。
  • 设置 UX 颜色:您可以自定义界面,玩转以下某个颜色方案:黑色、深灰色、中灰色和浅灰色。要自定义界面颜色,请按照下列步骤操作:
    1. 选择“编辑”>“首选项”>“界面”。
    2. 选取所需的颜色方案。
Color_theme
可用的颜色方案选项

隐藏或显示所有面板

  • 要隐藏或显示所有面板(包括工具面板和控制面板),请按 Tab。

  • 要隐藏或显示所有面板(除工具面板和控制面板之外),请同时按 Shift+Tab。

注意:

如果在“界面”首选项中选择“自动显示隐藏面板”,可以暂时显示隐藏面板。将指针移动到应用程序窗口边缘 (Windows) 或显示器边缘 (Mac OS),然后将指针悬停在出现的条带上。

显示面板选项

  • 单击位于面板右上角的面板菜单图标

注意:

甚至在将面板最小化时,也可以打开面板菜单。

注意:

在 Photoshop 中,您可以更改面板和工具提示中文本的字体大小。在“界面”首选项中,从 UI 字体大小菜单中选择一个大小。若要根据您选择的 UI 字体大小缩放整个 Photoshop UI,请选中缩放 UI 以适合字体

重新配置工具面板

您可以将“工具”面板中的工具放在一栏中显示,也可以放在两栏中并排显示。

  • 单击“工具”面板顶部的双箭头。

管理窗口和面板

您可以通过移动和处理“文档”窗口和面板来创建自定工作区。您也可以存储工作区并在它们之间进行切换。

重新排列、停放或浮动“文档”窗口

打开多个文件时,“文档”窗口将以选项卡方式显示。

  • 若要重新排列选项卡式“文档”窗口,请将某个窗口的选项卡拖动到组中的新位置。
  • 要从窗口组中取消停放(浮动或取消显示)某个“文档”窗口,请将该窗口的选项卡从组中拖出。

注意:

您还可以选择“窗口”>“排列”>“在窗口中浮动”以浮动单个“文档”窗口,或选择“窗口”>“排列”>“使所有内容在窗口中浮动”以同时浮动所有“文档”窗口。

  • 要将某个“文档”窗口停放在单独的“文档”窗口组中,请将该窗口拖到该组中。

  • 若要创建堆叠或平铺的文档组,请将此窗口拖动到另一窗口的顶部、底部或侧边的放置区域。也可以利用应用程序栏上的“版面”按钮为文档组选择版面。

  • 要在拖动某个选项时切换到选项卡式文档组中的其它文档,可将选项拖到该文档的选项卡上并保持一段时间。

停放和取消停放面板

停放是一组放在一起显示的面板或面板组,通常在垂直方向显示。可通过将面板移到停放中或从停放中移走来停放或取消停放面板。

  • 要停放面板,请将其标签拖移到停放中(顶部、底部或两个其它面板之间)。

  • 要停放面板组,请将其标题栏(标签上面的实心空白栏)拖移到停放中。

  • 要删除面板或面板组,请将其标签或标题栏从停放中拖走。您可以将其拖移到另一个停放中,或者使其变为自由浮动。

正在拖出到新停放中的“导航器”面板
正在拖出到新停放中的“导航器”面板,由蓝色垂直突出显示区域表示

“导航器”面板现在位于其自己的停放中
“导航器”面板现在位于其自己的停放中

注意:

您可以防止面板占据停放中的所有空间。向上拖动停放的底部边缘,使其不再接触工作区的边缘。

移动面板

在移动面板时,您会看到蓝色突出显示的放置区域,您可以在该区域中移动面板。例如,通过将一个面板拖移到另一个面板上面或下面的窄蓝色放置区域中,可以在停放中向上或向下移动该面板。如果拖移到的区域不是放置区域,该面板将在工作区中自由浮动。

注意:

鼠标位置(而不是面板位置)可激活放置区域,因此,如果看不到放置区域,请尝试将鼠标拖到放置区域应处于的位置。

  • 若要移动面板,请拖动其标签。

  • 若要移动面板组,请拖动其标题栏。

较窄的蓝色放置区域表示,“颜色”面板将自行停放在“图层”面板组上面。
较窄的蓝色放置区域表示,“颜色”面板将自行停放在“图层”面板组上面。

A. 标题栏 B. Tab C. 放置区域 

注意:

在移动面板的同时按住 Ctrl (Windows) 或 Command (Mac OS) 可防止其停放。在移动面板时按 Esc 可取消该操作。

添加和删除面板

如果从停放中删除所有面板,该停放将会消失。您可以通过将面板移动到工作区右边缘直到出现放置区域来创建停放。

  • 若要移除面板,请右键单击 (Windows) 或按住 Control 单击 (Mac) 其选项卡,然后选择“关闭”,或从“窗口”菜单中取消选择该面板。

  • 要添加面板,请从“窗口”菜单中选择该面板,然后将其停放在所需的位置。

处理面板组

  • 要将面板移到组中,请将面板标签拖到该组突出显示的放置区域中。

将面板添加到面板组中
将面板添加到面板组中

  • 要重新排列组中的面板,请将面板标签拖移到组中的一个新位置。

  • 要从组中删除面板以使其自由浮动,请将该面板的标签拖移到组外部。

  • 要移动组,请拖动其标题栏(选项卡上方的区域)。

堆叠浮动的面板

当您将面板拖出停放但并不将其拖入放置区域时,面板会自由浮动。您可以将浮动的面板放在工作区的任何位置。您可以将浮动的面板或面板组堆叠在一起,以便在拖动最上面的标题栏时将它们作为一个整体进行移动。

自由浮动的堆叠面板
自由浮动的堆叠面板

  • 要堆叠浮动的面板,请将面板的标签拖动到另一个面板底部的放置区域中以拖动该面板。

  • 要更改堆叠顺序,请向上或向下拖移面板标签。

注意:

请确保在面板之间较窄的放置区域上松开标签,而不是标题栏中较宽的放置区域。

  • 要从堆叠中删除面板或面板组以使其自由浮动,请将其标签或标题栏拖走。

调整面板大小

  • 要将面板、面板组或面板堆叠最小化或最大化,请双击选项卡。也可以双击选项卡区域(选项卡旁边的空白区)。

  • 若要调整面板大小,请拖动面板的任意一条边。某些面板无法通过拖动来调整大小,如“颜色”面板。

折叠和展开面板图标

您可以将面板折叠为图标以避免工作区出现混乱。在某些情况下,在默认工作区中将面板折叠为图标。

折叠为图标的面板
折叠为图标的面板

从图标展开的面板
从图标展开的面板

  • 若要折叠或展开列中的所有面板图标,请单击停放区顶部的双箭头。

  • 若要展开单个面板图标,请单击它。

  • 若要调整面板图标大小以便仅能看到图标(看不到标签),请调整停放的宽度直到文本消失。若要再次显示图标文本,请加大停放的宽度。

  • 若要将展开的面板重新折叠为其图标,请单击其选项卡、其图标或面板标题栏中的双箭头。

  • 若要将浮动面板或面板组添加到图标停放中,请将其选项卡或标题栏拖动到其中。(添加到图标停放中后,面板将自动折叠为图标。)
  • 若要移动面板图标(或面板图标组),请拖动图标。您可以在停放中向上或向下拖动面板图标,将其拖动到其它停放中(它们将采用该停放的面板样式),或者将其拖动到停放外部(它们将显示为浮动图标)。

使用“锁定工作区”防止面板意外移动

于 Photoshop CC 2018 年 10 月版(版本 20.0)中引入

使用锁定工作区选项,可防止意外移动工作区面板,尤其是对于在平板电脑/触笔上使用 Photoshop 时的情况。要访问此选项,请选择窗口 > 工作区 > 锁定工作区

在数字字段中执行简单的数学运算

于 Photoshop CC 2018 年 10 月版(版本 20.0)中引入

另外,您也可以在任何接受数值的输入框中执行简单的数学运算。

例如,如果想将画布大小增加 50 个像素,那么只需在“画布大小”对话框中的当前“宽度”或“高度”字段值中键入“+50”即可。

要在接受数值的任意文本框中计算值:

  1. 执行下列操作之一:

    • 要用数学表达式替换整个当前值,请选择整个当前值。

    • 要将当前值作为数学表达式的一部分,可在当前值的前后单击。

  2. 使用数学运算符键入简单的数学表达式,例如 +(加)、-(减)、x(乘)、/(除),或 %(百分比)。

    例如:

    3 cm * 50% 等于 3 厘米乘以 50%,或 1.50 厘米。

    50 pt + 25% 等于 50 点加上 50 点的 25%,或 62.5 点。

  3. 按 Enter 键或 Return 键来执行运算。

Heroimage_search

Photoshop 具有强大的搜索功能,您可以在用户界面元素、文档、帮助和学习内容、振奋人心的 Stock 资源中进行搜索,更重要的是,您可以使用统一的对话框完成搜索。启动 Photoshop 后或者打开一个或多个文档时,您就可以立即搜索项目。

有关详细信息,请参阅 Photoshop 搜索

创建文档

当您在 Photoshop 中创建文档时,您无需从空白画布开始,而是可以从各种模板中进行选择,包括 Adobe Stock 中的模板。这些模板包含 Stock 资源和插图,您可以在此基础上进行构建,从而完成您的项目。在 Photoshop 中打开一个模板时,您可以像处理其他任何 Photoshop 文档 (.psd) 那样处理该模板。

除了模板之外,您还可以从 Photoshop 大量可用的的空白预设中进行选择,进而创建文档。

有关详细信息,请参阅创建文档

PS_New Document dialog
“新建文档”对话框 | Adobe Stock 中的模板和空白预设

存储和切换工作区

通过将面板的当前大小和位置存储为命名的工作区,即使移动或关闭了面板,您也可以恢复该工作区。已存储的工作区的名称出现在应用程序栏上的工作区切换器中。

存储自定工作区

  1. 按照要存储的配置设置工作区后,选择窗口 > 工作区 > 新建工作区。

  2. 键入工作区的名称。

  3. 在“捕捉”下,选择一个或多个选项:

    键盘快捷键

    保存当前的键盘快捷键组(仅限 Photoshop)。

    菜单或菜单自定

    存储当前的菜单组。

显示或切换工作区

从应用程序栏上的工作区切换器中选择一个工作区。

注意:

在 Photoshop 中,您可以为各个工作区指定键盘快捷键,以便在它们之间快速进行导航。

删除自定工作区

  • 从应用程序栏上的工作区切换器中选择“管理工作区”,再选择工作区,然后单击“删除”。

  • 从工作区切换器中选择删除工作区

  • 选择“窗口”>“工作区”> 删除工作区,选择该工作区,然后单击“删除”。

恢复默认工作区

  1. 从应用程序栏的工作区切换器中选择“默认”或“基本”工作区。

  2. 选择“窗口”>“工作区”>“重置 [工作区名称]”。

恢复存储的工作区排列方式

在 Photoshop 中,工作区自动按上次排列的方式进行显示,但您可以恢复原来存储的面板排列方式。

  • 要恢复单个工作区,请选择“窗口”>“工作区”>“重置 [工作区名称]”。

  • 要恢复随 Photoshop 一起安装的所有工作区,请在“界面”首选项中单击“恢复默认工作区”。

注意:

若要在应用程序栏中重新排列工作区的顺序,请拖动工作区。

富媒体工具提示

现在了解各种 Photoshop 工具的用途比以往任何时候都更加容易!将指针悬停在“工具”面板中某些工具的上方,Photoshop 会显示相关工具的描述和简短视频。

您可以选择不查看富媒体工具提示。为此,请取消选择首选项 > 工具 > 使用富媒体工具提示首选项。

v2_q-s-video
富媒体工具提示:“快速选择”工具
v2_crop-tool-video
富媒体工具提示:“裁剪”工具

隐藏工具提示

当您将指针放在大多数工具和选项上时,默认情况下,都会在工具提示中显示相关说明。如果您认为工具提示会分散您的视觉注意力,则可以将它们隐藏。

在“界面”首选项中,请取消选择显示工具提示

注意:

某些对话框中没有工具提示。

Windows | 高密度显示器支持和每个显示器的缩放比例

在 Windows 10 Creators Update 和更高版本中,Photoshop 为 UI 缩放提供了一个全方位的选择,即以 25% 为增量,从 100% 到 400% 进行缩放。无论您的显示器像素密度如何,这种增强功能都能让 Photoshop 用户界面看起来更加清晰锐利。Photoshop 可根据 Windows 设置自动调整其分辨率。

另外,您可以利用不同的缩放系数,在多个显示器之间调整每个显示器的缩放比例。这种灵活性可确保高分辨率 (HiDPI) 笔记本电脑与低分辨率桌面显示器之间无缝协作,反之亦然。例如,可将其中一台显示器的缩放系数设置为 175%,而将另一台显示器的缩放系数设置为 400%。为此,您可以选择配有 4k 屏幕的最高端 13 英寸笔记本电脑,或选择较为实惠的 1080p 机型,抑或点击接入 8k 桌面显示器,无论是上述哪种选择,您都可以在 Photoshop 中获得无与伦比的体验。

在 Windows 中,选择开始 > 设置 > 系统 > 显示。现在,请遵循规模和布局中的内容,为您的每个显示器选择一个缩放系数。

注意:

对于 Windows 10 Creators Update 和更高版本而言,Photoshop 中的 UI 缩放设置(首选项 > 界面 > UI 缩放)仍可应用于一些组件中,例如文件简介相机原始数据对话框。在 Windows 早期版本中,这个首选项适用于所有 Photoshop 组件。将 UI 缩放选项设置为自动时,默认情况下,缩放值会与主显示器的操作系统缩放系数(100200)最为接近。

将 Photoshop 与 MacBook Pro 上的 Touch Bar 结合使用

Windows | 修改键调板

Modifier-Keys

通过新的修改键调板,可以在支持 Windows 的触控设备(如 Surface Pro)上访问常用的键盘修改键 Shift、Ctrl 和 Alt。

• 选择“窗口”>“修改键”。


本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略