用户指南 取消(C)

存储 PDF 文件

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于 Photoshop PDF 格式

您也可以使用“存储为”命令以 Photoshop PDF 格式存储 RGB、索引颜色、CMYK、灰度、位图模式、Lab 颜色和双色调的图像。由于 Photoshop PDF 文档可以保留 Photoshop 数据,如图层、Alpha 通道、注释和专色,因此可以在 Photoshop CS2 或更高版本中打开文档并编辑图像。

注意:

通过对文件执行“存储为 Photoshop PDF”动作可以迅速将该文件存储为 Photoshop PDF 格式。从“动作”面板菜单中选取“制作”可以访问此动作。

对于高级用户,Photoshop PDF 格式提供了使文档符合 PDF/X 的选项,举例来说,当您将文档发送到大型商业印刷机时,这一点是必需的。PDF/X(便携文档格式交换)是 Adobe PDF 的子集,它消除了导致印刷问题的颜色、字体和陷印等易变因素。

您也可以指定安全选项,以限制对 PDF 文档的访问。128 位 RC4(Acrobat 6 和更高版本)加密提供了一个选项,可让用户使用 Adobe Bridge 在安全 PDF 文档中查看元数据和缩览图。

您可以将 PDF 设置存储为 PDF 预设,以便创建一致的 Photoshop PDF 文件。Adobe PDF 预设和设置可在 Adobe 组件(包括 Photoshop、InDesign、Illustrator 和 Acrobat)之间共享。

以 Photoshop PDF 格式存储

  1. 选取“文件”>“存储为”,然后从“格式”菜单中选取“Photoshop PDF”。如果要嵌入颜色配置文件或使用以“校样设置”命令指定的配置文件,则可以选择“颜色”选项。也可以包括图层、注释、专色或 Alpha 通道。单击“存储”。
  2. 在“存储 Adobe PDF”对话框中,选取一个 Adobe PDF 预设,指定 Photoshop PDF 文件是在桌面打印机还是在打样机上打印、发送到商业印刷机、通过电子邮件分发、在 Web 上显示,诸如此类。有关详细信息,请参阅 Adobe PDF 预设

    选取预设是为 Photoshop PDF 文件设置选项的最简便方式。选取了一个预设后,单击“存储 PDF”以生成 Photoshop PDF 文件。如果要添加安全选项或微调 PDF 的存储选项,请执行此过程中的其余步骤。

  3. (可选)从“标准”菜单和“兼容性”菜单中选取选项,以便为 PDF 文档指定 PDF/X 遵从性和 Acrobat 版本兼容性。有关更多信息,请参阅 PDF 兼容性级别
  4. (可选)在“存储 Adobe PDF”对话框左边的窗格中选择“一般”,以便设置一般 PDF 文件存储选项。有关各个选项的详细信息,请参阅 Adobe PDF 的一般选项
    注意:

    Photoshop 7.0 和较早版本的用户可以将 Photoshop PDF 作为带拼合图层的一般 PDF 打开。选取“文件”>“打开为”并从“文件类型”菜单中选取“通用 PDF”(Windows),或者选取“文件”>“打开”并从“格式”菜单中选取“通用 PDF”(Mac OS)。

  5. (可选)从“存储 Adobe PDF”对话框左边的窗格中选择“压缩”,以便指定 PDF 文件的压缩和缩减像素采样选项。有关更多信息,请参阅 Adobe PDF 的压缩和缩减像素采样选项
  6. (可选)在“存储 Adobe PDF”对话框左边的窗格中选择“输出”,以便指定色彩管理和 PDF/X 选项。有关更多信息,请参阅 Adobe PDF 的色彩管理和 PDF/X 选项
  7. (可选)要为 PDF 文档增加安全性,请在“存储 Adobe PDF”对话框左边的窗格中选择“安全性”。指定 PDF 文档的口令和许可选项。另请参阅在 PDF 文件中添加安全性

    注意:

    “加密级别”取决于 PDF 文档的“兼容性”设置。选取另一个“兼容性”设置可指定更高或更低的“加密级别”。

  8. (可选)在“存储 Adobe PDF”对话框左边的窗格中选择“小结”。您可以查看已指定的选项。
  9. (可选)如果要重复使用 PDF 存储设置,请单击“存储预设”并将您的设置存储为 PDF 预设。新的预设将在您下一次存储 Photoshop PDF 文件时出现在“Adobe PDF 预设”菜单中以及 Adobe Creative Cloud 的任何产品中。另请参阅存储 Adobe PDF 预设

  10. 单击“存储 PDF”。Photoshop 将关闭“存储 Adobe PDF”对话框,并创建 PDF 文档文件。

Adobe PDF 预设

PDF 预设是一组影响创建 PDF 处理的设置。这些设置旨在平衡文件大小和品质,具体取决于如何使用 PDF 文件。可以在 Adobe 组件间共享预定义的大多数预设,其中包括 InDesign、Illustrator、Photoshop 和 Acrobat。也可以针对您特有的输出要求创建和共享自定义预设。

直到您根据需要将下面列出的几个预设从 Extras 文件夹(默认安装位置)移到 Settings 文件夹后,才能使用这些预设。通常,Extras 和 Settings 文件夹位于(Windows Vista 和 Windows 7)ProgramData\Adobe\AdobePDF、(Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF 或 (Mac OS) Library/Application Support/Adobe PDF 中。有一些预设在某些 Creative Suite 组件中不可用。

自定义设置可以在 (Windows XP) Documents and Settings/[用户名]/Application Data/Adobe/Adobe PDF/Settings、(Windows Vista 和 Windows 7)用户/[用户名]/AppData/Roaming/Adobe/Adobe PDF/Settings,或 (Mac OS) Users/[用户名]/Library/Application Support/Adobe/Adobe PDF/Settings 中找到。

注意:

定期查看您的 PDF 设置。这些设置不会自动恢复到默认设置。创建 PDF 所用的应用程序和实用程序使用最后一组已定义或选定的 PDF 设置。

高质量打印

为在桌面打印机和打样设备上进行高质量打印创建 PDF。本预设使用 PDF 1.4,将彩色和灰度图像缩减像素到 300 ppi 和将单色图像缩减像素采样到 1200 ppi,嵌入所有字体子集,保持颜色不变和不拼合透明度(对于有透明度功能文件的类型)。这些 PDF 文件可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开。在 InDesign 中,此预设还会创建加标签的 PDF。

Illustrator 默认(仅 Illustrator)

创建保留所有 Illustrator 数据的 PDF 文件。可以在 Illustrator 中重新打开使用此预设创建的 PDF 文件,而不丢失任何数据。

过大的页面(仅 Acrobat)

创建适合查看和打印大于 200 x 200 英寸的工程制图的 PDF。这些 PDF 文件可以在 Acrobat 和 Reader 7.0 及更高版本中打开。

PDF/A-1b: 2005(CMYK 和 RGB)(仅 Acrobat)

用于电子文档的长期保存(归档)。PDF/A‑1b 使用 PDF 1.4,并根据您选择的标准将所有的颜色转换到 CMYK 或 RGB。这些 PDF 可以在 Acrobat 和 Reader 5.0 以及更高版本中打开。

PDF/X-1a(2001 和 2003)

PDF/X‑1a 要求嵌入所有字体、指定适当的标记和出血,并且颜色显示为 CMYK 和/或专色。符合规范的文件必须包含其适用的打印条件的相关信息。可以在 Acrobat 4.0 和 Acrobat Reader 4.0 及更高版本中打开按照 PDF/X-1a 规范创建的 PDF 文件。

PDF/X‑1a 使用 PDF 1.3,将彩色和灰度图像缩减像素采样到 300 ppi 并将单色图像缩减像素采样到 1200 ppi,嵌入所有字体子集,创建无标记的 PDF 并使用高分辨率设置拼合透明度。

注意:

在安装过程中,会将 PDF/X1‑a:2003 和 PDF/X‑3 (2003) 预设放置在您的计算机上,但直到将它们从 Extras 文件夹移到 Settings 文件夹后才能进行使用。

PDF/X-3

此预设基于 ISO 标准 PDF/X-3:2002 创建 PDF。可以在 Acrobat 4.0 和 Acrobat Reader 4.0 及更高版本中打开使用此设置创建的 PDF。

PDF/X‑4 (2008)

此预设创建 ISO PDF/X-4:2008 文件,支持实时透明度(不拼合透明度)和 ICC 色彩管理。使用此预设导出的 PDF 文件为 PDF 1.4 格式。图像将进行缩减像素采样和压缩,并使用与 PDF/X-1a 和 PDF/X-3 设置相同的方式嵌入字体。可以使用 Creative Suite 4 和 5 组件(包括 Illustrator、InDesign 和 Photoshop)直接创建符合 PDF/X-4:2008 的 PDF 文件。Acrobat 9 Pro 提供了用于验证和印前检查 PDF 文件是否符合 PDF/X-4:2008 的工具,以及将非 PDF/X 文件转换为 PDF/X-4:2008(如果可能)的工具。

Adobe 建议将 PDF/X-4:2008 作为最佳 PDF 文件格式,以实现可靠的 PDF 印刷出版工作流程。

印刷质量

创建用于高质量印刷制作(例如,用于数码印刷或分色到照排机或直接制版机)的文件,但不会创建符合 PDF/X 的文件。在这种情况下,内容的质量是最重要的考虑因素。目标是保持印刷商或印前服务提供商为了正确印刷文档所需的 PDF 文件中的所有信息。本组选项使用 PDF 1.4,将颜色转换为 CMYK,将彩色和灰度图像缩减像素采样至 300 ppi,缩减像素采样单色图像至 1200 ppi,嵌入所有字体的子集并保留透明度(对于有透明度功能的文件类型)。

可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开这些 PDF 文件。

注意:

创建发送给商业印刷商或印前服务提供商的 Adobe PDF 文件之前,请找出所需的输出分辨率和其它设置,或要求提供具有推荐设置的 .joboptions 文件。您可能需要为特殊提供商自定 Adobe PDF 设置,并提供您自己的 .joboptions 文件。

内容丰富的 PDF

创建具有辅助功能的 PDF 文件,其中包含标签、超链接、书签、交互元素和图层。本组选项使用 PDF 1.5,并嵌入所有字体的子集。它还为字节级服务优化文件。这些 PDF 文件可在 Acrobat 6.0 和 Adobe Acrobat Reader 6.0 和更高版本中打开。(内容丰富的 PDF 预设位于 Extras 文件夹中。)

注意:

本预设在某些应用程序的早期版本被称为 eBook。

最小文件大小

创建 PDF 文件,以在 Web 或 Intranet 上显示或者通过电子邮件分发。这组选项使用压缩、缩减像素采样以及较低的图像分辨率。它将所有颜色转换为 sRGB,并嵌入字体。它还为字节级服务优化文件。为获得最佳效果,打印 PDF 文件时,请避免使用此预设。

可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开这些 PDF 文件。

杂志广告 2006(日本)

此预设基于数字数据传送委员会设计的创建规则来创建 PDF。

标准(仅 Acrobat)

创建要打印到桌面打印机或数字复制机、在 CD 上出版或作为出版校样发送给客户的 PDF 文件。该组选项使用压缩和缩减像素采样以保持较小的文件大小,但也会嵌入文件中使用的所有(允许的)字体的子集,将所有颜色转换为 sRGB 并按介质分辨率进行打印。注意,默认情况下,Windows 字体子集不被嵌入。可以在 Acrobat 5.0 和 Acrobat Reader 5.0 及更高版本中打开使用此设置文件创建的 PDF 文件。

有关创建和存储自定义预设的更多信息,请参阅存储 Adobe PDF 预设

关于 PDF/X 和 PDF/A 标准

PDF/X and PDF/A 标准是由国际标准化组织 (ISO) 制定的。PDF/X 标准适用于图形内容交换;PDF/A 标准适用于长期的电子文档归档。在 PDF 转换过程中,将对照指定的标准检查要处理的文件。如果 PDF 不满足选定的 ISO 标准,则会显示一条消息,要求您选择是取消转换,还是继续创建非兼容的文件。

在印刷出版工作流程中使用最广泛的标准是以下几种 PDF/X 格式:PDF/X-1a、PDF/X-3 和 PDF/X-4(将在 2007 年发布)。在 PDF 归档中广泛最使用的标准是 PDF/A1-a 和 PDF/A-1b(要求不太严格)。

注意:

有关 PDF/X 和 PDF/A 标准的更多信息,请参阅 ISO 网站

PDF 兼容性级别

在创建 PDF 文件时,您需要确定使用哪个 PDF 版本。另存为 PDF 或编辑 PDF 预设时,可通过切换到不同的预设或选择兼容性选项来改变 PDF 版本。

一般来说,除非指定需要向后兼容,否则您应该使用最新的版本(在此情况下为 1.7 版本)。最新的版本包括所有最新的特性和功能。但是,如果要创建将在较大范围内分发的文档,请考虑选取 Acrobat 5.0 (PDF 1.4) 或 Acrobat 6.0 (PDF 1.5),以确保所有用户都能查看和打印文档。

下表比较了使用不同兼容性设置创建的 PDF 中的某些功能。

注意:

Acrobat 8.0 和 9.0 也使用 PDF 1.7。

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) 和 Acrobat X (PDF 1.7)

可以在 Acrobat 3.0 和 Acrobat Reader 3.0 及更高版本中打开 PDF。

可以在 Acrobat 3.0 和 Acrobat Reader 3.0 及更高版本中打开 PDF。但更高版本的一些特定功能可能丢失或无法查看。

大多数 PDF 可以用 Acrobat 4.0 和 Acrobat Reader 4.0 和更高版本打开。但更高版本的一些特定功能可能丢失或无法查看。

大多数 PDF 可以用 Acrobat 4.0 和 Acrobat Reader 4.0 和更高版本打开。但更高版本的一些特定功能可能丢失或无法查看。

无法包含使用实时透明度效果的图稿。在转换为 PDF 1.3 之前,必须拼合任何透明区域。

支持在图稿中使用实时透明度效果。(Acrobat Distiller 功能拼合透明度。)

支持在图稿中使用实时透明度效果。(Acrobat Distiller 功能拼合透明度。)

支持在图稿中使用实时透明度效果。(Acrobat Distiller 功能拼合透明度。)

不支持图层。

不支持图层。

从支持生成分层 PDF 文档的应用程序创建 PDF 文件时保留图层,例如 Illustrator CS 或 InDesign CS 及更高版本。

从支持生成分层 PDF 文档的应用程序创建 PDF 文件时保留图层,例如 Illustrator CS 或 InDesign CS 及更高版本。

支持包含 8 种颜料的 DeviceN 色彩空间。

支持包含 8 种颜料的 DeviceN 色彩空间。

支持包含最多 31 种颜料的 DeviceN 色彩空间。

支持包含最多 31 种颜料的 DeviceN 色彩空间。

可以嵌入多字节字体。(当嵌入时,Distiller 转换字体。)

可以嵌入多字节字体。

可以嵌入多字节字体。

可以嵌入多字节字体。

支持 40 位 RC4 安全性。

支持 128 位 RC4 安全性。

支持 128 位 RC4 安全性。

支持 128 位 RC4 和 128 位 AES(高级加密标准)安全性。

Adobe PDF 的一般选项

可以在“Adobe PDF 选项”对话框的“一般”部分中设置以下选项:

说明

显示选定预设中的说明,并提供一个地方供您编辑说明。可以从剪贴板中粘贴说明。如果编辑预设的说明,则会在预设名称的结尾加上“(已修改)”一词。

保留 Photoshop 编辑功能

在 PDF 中保留 Photoshop 数据,如图层、Alpha 通道和专色。只能在 Photoshop CS2 和更高版本中打开带有此选项的 Photoshop PDF 文档。

嵌入页面缩览图

创建图片的缩览图像。

优化快速 Web 查看

优化 PDF 文件,以便在 Web 浏览器中更快地进行查看。

存储后查看 PDF

在默认 PDF 查看应用程序中打开新创建的 PDF 文件。

Adobe PDF 的压缩和缩减像素采样选项

在以 Adobe PDF 格式存储图片时,您可以压缩文本和艺术线条,并对位图图像进行压缩和缩减像素采样。取决于您选取的设置,压缩和缩减像素采样操作可以显著地减小 PDF 文件的大小,而细节和精确度只会稍有损失或不会损失。

“Adobe PDF 选项”对话框的“压缩”区域分为三个部分。每个部分都会提供以下选项以用于在图片中压缩图像和对图像重新采样。

缩减像素采样

如果打算在 Web 上使用 PDF 文件,请使用缩减像素采样以允许更高的压缩率。如果打算以高分辨率打印 PDF 文件,请不要使用缩减像素采样。选择“不缩减像素采样”选项可禁用所有缩减像素采样选项。

缩减像素采样 是指减少图像中的像素数量。要对图像进行缩减像素采样,请选择一种插值方法(平均缩减像素采样、次像素采样或双立方缩减像素采样),然后输入所需的分辨率(以像素/英寸为单位)。然后在“若图像分辨率高于”框中输入分辨率。将对分辨率高于此阈值的所有图像进行缩减像素采样。

您选取的插值方法确定了如何删除像素:

平均缩减像素采样至

计算样本区域中像素的平均值,并按指定的分辨率使用平均像素颜色替换整个区域。“平均缩减像素采样”与“两次线性重新取样”相同。

次像素采样至

在样本区域中心选取一个像素,并使用该像素的颜色替换整个区域。与缩减像素采样相比,次像素采样可以明显地缩短转换时间,但所生成图像的平滑度和连续性则会差一些。“次像素采样”与“邻近”重新取样相同。

双立方缩减像素采样至

使用加权平均值来确定像素颜色,与简单的平均缩减像素采样方法相比,此方法可获得更好的效果。“双立方”是最慢但最精确的方法,可以产生最平滑的渐变。

压缩

确定所使用压缩的类型。

ZIP 压缩

非常适合于处理大片区域都是单一颜色或重复图案的图像,同时适用于包含重复图案的黑白图像。ZIP 压缩是无损压缩。

JPEG

适合于灰度图像或彩色图像。JPEG 压缩是有损压缩,这意味着它会移去图像数据并可能会降低图像品质;但是,它会尝试在最大程度减少信息损失的情况下缩小文件大小。由于 JPEG 压缩会删除数据,因此,与 ZIP 压缩相比,它所产生的文件大小可能会小很多。

JPEG2000

是用于图像数据压缩和封装的新国际标准。与 JPEG 压缩一样,JPEG2000 压缩适合于灰度图像或彩色图像。它还具有 JPEG 不具备的其它优势,如连续显示和无损压缩。JPEG 2000 仅在已从“兼容性”菜单选择 Acrobat 6 (PDF 1.5) 或更高版本的情况下才可用。

图像品质

确定所应用的压缩量。可用选项取决于压缩方法。对于 JPEG 2000 压缩,Photoshop 提供“无损”、“最大值”、“高”、“中”、“低”和“最小值”选项。对于 JPEG 压缩,Photoshop 提供了“最小值”、“低”、“中”、“高”和“最大值”选项。对于 ZIP 压缩,Photoshop 提供“8 位图像品质”选项。“8 位图像品质”选项是无损的,也就是说,不会删除数据以减小文件大小,因此图像品质不会受到影响。

拼贴大小

对于 JPEG 2000 压缩,指定图像中使用拼贴的大小。当使用低图像品质值优化小于 1024 x 1024 像素的图像时,使用最大的拼贴大小将产生较好的效果。对于大多数图像来说,1024 的拼贴大小通常是最合适的。较小的拼贴大小通常用于尺寸较小的图像(以便在诸如手机等设备上查看)。

将 16 位/通道图像转换为 8 位/通道

将 16 位/通道的图像转换为 8 位/通道的图像(默认情况下已选定)。如果未选择“转换 16 位”选项,则 ZIP 是唯一可用的压缩方法。如果文档的“兼容性”设置为“Acrobat 5 (PDF 1.4)”或更低版本,则“转换 16 位”选项不可用,并且会自动将图像转换为 8 位/通道。

Adobe PDF 的色彩管理和 PDF/X 选项

可以在“Adobe PDF 选项”对话框的“输出”部分中设置以下选项。根据是否启用了“色彩管理”,以及选择了哪个 PDF 标准,“输出”选项之间的交互将会发生变化。

颜色转换

指定如何在 Adobe PDF 文件中描绘颜色信息。在将颜色对象转换为 RGB 或 CMYK 时,请同时从弹出式菜单中选择一个目标配置文件。在颜色转换过程中将保留所有专色信息;只有最接近于印刷色的颜色才会转换为指定的颜色空间。

无转换

按原样保留颜色数据。

转换为目标配置文件

将所有颜色转换成为“目标”选择的配置文件。是否包含配置文件是由“配置文件包含方案”确定的。

目标

描述最终 RGB 或 CMYK 输出设备(如显示器或 SWOP 标准)的色域。通过使用此配置文件,Photoshop 会将文档的颜色信息(由颜色设置对话框“工作空间”部分中的源配置文件定义)转换为目标输出设备的颜色空间。

配置文件包含方案

确定是否在文件中包含颜色配置文件。

输出方法配置文件名称

指定文档具有特色的打印条件。对于创建遵从 PDF/X 的文件,输出方法配置文件是必需的。只有在“Adobe PDF 选项”对话框中选择了一个 PDF/X 标准(或预设)时,此菜单才可用。

输出条件

描述预期的打印条件。对于 PDF 文档的预期接收者而言,此条目可能十分有用。

输出条件标识符

指向有关预期打印条件的更多信息的指针。对于包含在 ICC 注册中的打印条件,将会自动输入该标识符。

注册名称

指明用于了解有关注册的更多信息的 Web 地址。对于 ICC 注册名称,将会自动输入该 URL。

在 PDF 文件中添加安全性

另存为 PDF 时,您可以添加口令保护和安全性限制,不仅限制可打开文件的用户,而且限制可执行复制或提取内容、打印文档等操作的用户。

PDF 文件可能要求使用口令才能打开文档(文档打开口令)和更改安全性设置(许可口令)。如果在文件中您设置了任何安全性限制,则同样应设置许可口令;否则,打开文件的任何用户都可能会删除此限制。如果使用许可口令打开文件,则会暂时停用安全性限制。

来自 RSA Corporation 的 RC4 安全性方法是用于口令保护 PDF 文件。根据"兼容性"设置(在"常规"类别中),加密级别可以是高或低。

注意:

Adobe PDF 预设不支持口令和安全性设置。如果在“导出 Adobe PDF”对话框中选择口令和安全性设置,然后单击“存储预设”,则不会存储口令和安全性设置。

存储 Adobe PDF 预设

尽管默认 PDF 预设基于最佳实践,但是您可能会发现自己的工作流程需要一些专门的 PDF 设置,而使用任何内置的预设都无法提供这些设置。在这种情况下,您可以创建和存储自己的自定预设,以便在 Photoshop 或 Adobe Creative Cloud 的任何产品中重复使用。

在 Photoshop 中,您可以使用“Adobe PDF 预设”命令或单击“存储 Adobe PDF”对话框中的“存储预设”按钮来存储预设。Adobe PDF 预设会被存储为带有 .joboptions 扩展名的文件。举例来说,如果想要供应商或印刷商为您提供包含最适合于他们的工作流程的 Adobe PDF 预设的 .joboptions 文件,这一点将十分有用。

  1. 执行下列操作之一:
    • 选择“编辑”>“Adobe PDF 预设”。

    • 如果要存储 Photoshop PDF 文档,请在指定 PDF 设置后单击“存储 Adobe PDF”对话框中的“存储预设”按钮。跳过步骤 2 和 3。

  2. 如果选择“Adobe PDF 预设”命令,请在“Adobe PDF 预设”对话框中执行下列操作之一:
    • 要创建新预设,请在“Adobe PDF 预设”对话框中单击“新建”按钮。在“新建 PDF 预设”对话框中,在“预设”文本框中键入预设的名称。

    • 要编辑现有的自定预设,请选择该预设并单击“编辑”。(无法编辑默认预设。)

  3. 设置 PDF 选项。
  4. 通过执行以下操作之一来存储预设:
    • 在“新建 PDF 预设”对话框或“编辑 PDF 预设”对话框中,单击“确定”。新的预设即会出现在“Adobe PDF 预设”列表中。编辑完预设后,单击“完成”。

    • 在“存储”对话框的“文件名”文本框中键入预设的名称,然后单击“保存”。

    Adobe PDF 预设存储在以下文件夹中:

    • (Windows Vista) Users/[用户名]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[用户名]/Application Data/Adobe/Adobe PDF/Settings

    • (Mac OS) Users/[用户名]/Library/Application Support/Adobe/Adobe PDF/Settings

    存储在这些位置中的所有 Adobe PDF 预设都可在其它 Adobe 应用程序中使用。

    注意:

    要将 PDF 预设存储在默认位置之外的某个位置,请单击“Adobe PDF 预设”对话框中的“存储为”按钮并浏览到目标,或在“存储”对话框中浏览到目标并单击“存储”。

载入、编辑或删除 Adobe PDF 预设

Photoshop 和其它 Adobe 产品均提供 Adobe PDF 预设(创建设置)。在“Adobe PDF 预设”对话框中,您可以存储、载入、编辑或删除 Adobe PDF 预设。

  1. 选取“编辑”>“Adobe PDF 预设”,并执行下列任一操作:
    • 要将设置存储为新预设,请单击“新建”按钮,在“新建 PDF 预设”对话框中指定设置,然后单击“确定”。
    • 要编辑 Adobe PDF 预设,请在“预设”窗口中选择该预设,单击“编辑”按钮,然后在“编辑 PDF 预设”对话框中更改设置。 
    注意:

    尽管您不能对随 Photoshop 一起安装的 Adobe PDF 预设进行编辑(随 Photoshop 一起安装的预设的名称会用方括号括住),但可以选择其中一个预设,然后单击“新建”按钮。在“新建 PDF 预设”对话框中,您可以修改设置并将它们存储为新预设。

    • 要删除某个 Adobe PDF 预设,请在“预设”窗口中选择该预设,然后单击“删除”按钮。无法删除随 Photoshop 一起安装的 Adobe PDF 预设。

    • 要载入 Adobe PDF 预设,请单击“载入”按钮,选择预设文件,然后单击“载入”按钮。该预设即会被添加到“预设”窗口。

    注意:

    当您浏览要载入的 Adobe PDF 预设时,“载入”对话框中只会显示带有 .joboptions 扩展名的文件。

    • 要关闭“PDF 选项预设”对话框,请单击“完成”按钮。
    • 要将预设存储在非默认位置,请单击“存储为”按钮,为预设指定一个新名称(如有必要),浏览到目标,然后单击“存储”。
Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]