用户指南 取消(C)

存储和导出视频和动画

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置
重要

重要信息:

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。

有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

 
注意:

对于 Photoshop CC 之前的 Photoshop 版本,只有当您拥有 Photoshop Extended 时,本文所讨论的某些功能才可能可用。Photoshop 不提供单独的 Extended 版本。Photoshop Extended 中的所有功能是 Photoshop 的一部分。 

在 Photoshop 中创建视频或动画内容后,您可以轻松地对其进行优化、渲染和导出。

视频和动画导出格式

可以将动画存储为 GIF 文件以便在 Web 上观看。可以将视频和动画存储为 QuickTime 影片或 PSD 文件。如果未将您的工作渲染到视频,则最好将文件存储为 PSD,因为它将保留您所做的编辑,并用 Adobe 数字视频应用程序和许多电影编辑应用程序支持的格式存储文件。

优化动画帧

完成动画后,请优化动画以便快速下载到 Web 浏览器。可以使用两种方法来优化动画:

  • 优化帧,使之只包含各帧之间的更改区域。这会大大减小动画 GIF 文件的文件大小。

  • 如果要将动画存储为 GIF 图像,请像任何 GIF 图像一样优化它。可以将一种特殊仿色技术应用于动画,确保仿色图案在所有帧中都保持一致,并防止在播放过程中出现闪烁。由于使用了这些附加的优化功能,与标准 GIF 优化相比,可能需要更多的时间来优化动画 GIF。

注意:

优化动画中的颜色时,请使用“随样性”、“可感知”或“可选择”调板。这将确保帧之间的颜色一致。

  1. 确保“时间轴”面板处于帧动画模式。

  2. 从面板菜单中选取“优化动画”。

  3. 设置以下选项:

    外框

    将每一帧裁剪到相对于上一帧发生了变化的区域。使用该选项创建的动画文件比较小,但是与不支持该选项的 GIF 编辑器不兼容。(默认情况下选择该选项,并建议使用它。)

    删除冗余像素

    使帧中与前一帧保持相同的所有像素变为透明的。为了有效去除多余像素,必须选择“优化”面板中的“透明度”选项。(默认情况下选择该选项,并建议使用它。)

    注意:

    使用“去除多余像素”选项时,请将帧处理方法设置为“自动”。(请参阅选择帧处理方法。)

  4. 单击“确定”。

将帧拼合到图层中

当将帧拼合到图层中时,将会为视频图层中的每个帧创建单一图层。这将很有用,例如,如果要将各个视频帧作为单独的图像文件导出,或要在图像堆栈中使用静态对象的视频,就需要使用此方法。

  1. 在“时间轴”或“图层”面板中,选择视频图层。

  2. 在“时间轴”面板中,从“面板”菜单中选择“将帧拼合到图层”。

导出视频文件或图像序列

  1. 选择“文件”>“导出”>“渲染视频”。
  2. 在“渲染视频”对话框中,输入视频或图像序列的名称。
  3. 单击“选择文件夹”按钮,并浏览到用于导出文件的位置。

    要创建一个文件夹以包含导出的文件,请选择“创建新子文件夹”选项并输入该子文件夹的名称。

  4. 从“渲染视频”对话框“位置”部分下的菜单中选择“Adobe Media Encoder”或者“Photoshop 图像序列”。然后从弹出式菜单中选取文件格式。如果选取“Adobe Media Encoder”,则可以选择 DPX、H.264 或 QuickTime 格式。

  5. (可选)从文件格式菜单下方的菜单中指定格式特定的选项。

  6. (可选)如果在第 4 步中选择了“图像序列”,则请指定“起始编号”和“位数”。(这些选项指定导出文件的编号系统。)然后根据需要执行下列任一操作:

    • 从“大小”弹出菜单中选取大小以指定导出文件的像素大小。
    • 单击“设置”按钮,指定格式特定的选项。
    • 从“文档帧速率”菜单中选择帧速率。
  7. 在“范围”下,选择下列选项之一:

    所有帧

    渲染 Photoshop 文档中的所有帧。

    开始帧和结束帧

    指定要渲染的帧序列。

    工作区域

    渲染“时间轴”面板中的工作区域栏选定的帧。

    帧内和帧外 (Photoshop Extended)

    指定要渲染的帧序列。

    当前所选帧 (Photoshop Extended)

    渲染“动画”面板中的工作区域栏选定的帧。

    注意:

    可用的“范围”选项取决于您选择的文件格式。

  8. (可选)指定渲染选项:

    Alpha 通道

    指定 Alpha 通道的渲染方式。(此选项仅适用于支持 Alpha 通道的格式,如 PSD 或 TIFF。)选择“无”忽略 Alpha 通道、选择“直接 - 无杂边”包含通道,或选择某个“预先正片叠加”选项以混合杂边颜色与颜色通道。

    3D 品质

    控制项目中包含 3D 对象时渲染表面的方式。交互式渲染适合于视频游戏和类似用途。“光线跟踪草图”的画面品质较低,但视频渲染速度快。“光线跟踪最终效果”的画面品质较高,但渲染视频所需的时间较长。

    帧速率

    确定要为每秒视频或动画创建的帧数。“文档帧速率”选项反应 Photoshop 中的速率。如果是导出到其它视频标准(如 NTSC 或 PAL),请从弹出式菜单中选取适当的帧速率。

  9. 单击“渲染”。

QuickTime 导出文件格式(Photoshop Extended)

3G

一种为第三代移动设备开发的文件格式。

FLC

一种动画格式,用于在工作站、Windows 和 Mac OS 上回放计算机生成的动画。此格式也称作 FLI。

QuickTime 影片

包含大量编码解码器的 Apple Computer 多媒体体系结构。(要导出音频,必须使用该格式。)

AVI

Audio Video Interleave (AVI) 是一种适用于 Windows 计算机上的音频和视频数据的标准格式。

DV 流

一种带有帧内压缩的视频格式,可使用 FireWire (IEEE 1394) 接口将视频传输到非线性编辑系统。

图像序列

一个静止图像的序列,可以驻留在一个文件夹中并使用相同的数字或字母文件名模式(如 Sequence1、Sequence2、Sequence3,依此类推)。

MPEG-4

一种多媒体标准,适用于在一个带宽范围内传送音频流和视频流。

注意:

Photoshop 还支持其他第三方格式,如 Avid AVR 编码解码器;不过,必须安装必需的 QuickTime 编码解码器。

了解 QuickTime 关键帧

在 QuickTime 术语中,关键帧一词所指的对象不同于 Photoshop 中的动画关键帧。在 QuickTime 中,关键帧以规则的间隔出现在影片中并作为完整帧存储。分隔这些关键帧的每个中间帧都会与前一帧比较,只有更改的数据会被存储。使用关键帧可大幅减小影片大小,同时大幅增大编辑和渲染影片时所需的内存。关键帧之间的间隔越短,搜寻和倒序播放的速度越快,但会显著增大文件的大小。

3G 导出设置 (Photoshop Extended)

有关 3G 设置的详细信息,请在 Apple Computer 网站上搜索 3G。

文件格式

3GPP 和 3GPP2 是适用于通过第三代高速无线网络创建、传送和回放多媒体的标准。3GPP 适用于 GSM 网络,而 3GPP2 适用于 CDMA 2000 网络。3GPP (Mobile MP4)、3GPP2 (EZmovie) 和 AMC (EZmovie) 适用于特定网络。3GPP (Mobile MP4) 适用于 NTT DoCoMo 的 i-motion 3G 服务。3GPP2 (EZmovie) 适用于 KDDI 的 3G 网络服务。AMC (EZmovie) 适用于使用具备 AMC 功能的电话的 KDDI 用户。

视频

从“文件格式”菜单下方的弹出式菜单中选取“视频”并指定下列选项:

视频格式

选择视频导出过程中使用的编码解码器。如果源影片仅包含一个视频轨道并已经过压缩,则可以选择“穿透”以便不会再次压缩该视频。

数据速率

指定回放过程中每秒的千比特数 (kbps)。较高的 kbps 速率通常可以提高影片的播放品质;不过,不要选择高于可用带宽的数据速率。

优化

指定在从“视频格式”菜单中选择“H.264”时需要的传送方式,单击“视频选项”并选择“最高品质”。此设置将告知编码解码器数据速率可以在您选择的数据速率的上下波动的幅度。

图像大小

指定将文件发送到移动电话时所使用的标准。“当前”选项将保留原始资料的大小;生成的文件可能无法在移动电话上播放。选择“自定”可指定菜单中未列出的大小。

保留长宽比的条件

指定在您更改图像大小并且影片需要缩放到新尺寸时所使用的选项。“信箱”选项将按比例缩放源以适合清晰的光圈,必要时在上下或两侧添加黑条。“裁剪”选项将居中显示、缩放并裁剪到清晰光圈。

帧速率

指定回放过程中每秒的帧数 (fps)。在大多数情况下,如果选择一个可由源 fps 整除的数字,将能够获得较好的视频效果。例如,如果以 30 fps 的帧速率捕捉源,则可选择帧速率 10 或 15。不要选择一个大于原始资料速率的速率。

关键帧

指定在导出的视频中创建关键帧的频率。较高的关键帧速率(较小的数字)可提高视频的品质,但会增加文件大小。

视频选项

如果可用,请单击“视频选项”按钮以打开“3G 高级视频设置”对话框。根据视频的不同,可以指定当进行流处理时,是否在视频帧内部添加重新同步标记以帮助进行数据包丢失恢复。对于 H.264 视频,您还可以通过选择“快速编码”(单次)来加快压缩过程(例如,出于预览的目的)。默认选项“最高品质” (多次)允许编码解码器决定需要压缩多少次数据以获得最高品质。

音频

所有音频选项都被停用,因为 Photoshop Extended 不在导出的 3G 文件中包含音频。

文本

所有文本选项都被禁用,因为 Photoshop Extended 不在导出的 3G 文件中包含文本轨道。

流处理

从“文件格式”菜单下方的弹出式菜单中选取“流处理”并指定下列选项:

启用流处理

为 QuickTime Player 的 RTSP 流处理创建一个文件。此选项将创建一个提示轨道(对文件进行流处理所必需的说明)。

针对服务器优化

帮助服务器更快地处理文件,但会增加文件大小。

高级

从“文件格式”菜单下方的弹出式菜单中选取“高级”并指定下列选项:

限制分发

指定文件在下载后可以在手持设备上播放的次数。还可指定文件过期选项:设定文件在若干天后过期或输入一个日期。如果文件是 Mobile MP4 或 EZmovie 格式的,则可以限制分发,从而使文件在存储到手持设备上之后就不能再发送或拷贝到别处。

影片分段

让文件分成小段通过 HTTP 下载,以便能够更快地开始播放并且能够在手持设备上播放更大的文件(只需影片片断而不是整个影片一次性载入手持设备)。

FLC 导出设置 (Photoshop Extended)

可以从“FLC 导出设置”对话框中使用下列选项:

颜色表

指定在导出影片中使用 Windows 系统颜色或 Mac OS 系统颜色的颜色表。

动感

设置回放帧速率。

指定 AVI 导出设置 (Photoshop Extended)

  1. 在“渲染视频”对话框中,选择“QuickTime 导出”,然后从弹出菜单中选择“AVI”。
  2. 单击“设置”按钮。
  3. 在“AVI 设置”对话框中,确保已选定“视频”。
    注意:

    音频选项被禁用,因为 Photoshop Extended 不在导出的 AVI 文件中包含音频。

  4. 在“视频”下方,单击“设置”按钮并设置下列选项:

    压缩类型

    选择用于压缩视频的视频压缩程序(编码解码器)。

    每秒帧数

    指定每秒钟显示的单独的图像数。通常,NTSC 是标准视频格式,帧速率为 29.97 fps。PAL 是欧洲的视频格式,帧速率为 25 fps。胶片的标准帧速率为 24 fps。有时会使用较低的帧速率创建 QuickTime 影片来降低带宽和 CPU 要求。

    影片的帧速率越高,显示的动感效果越好,但具有的文件大小也越大。如果选择的帧速率低于影片的当前帧速率,则会删除一些帧。如果选择的帧速率高于影片的当前帧速率,则会复制现有帧(建议您不要这样做,因为这将增加文件大小,且不会提高品质)。在大多数情况下,如果选择一个可由源 fps 整除的数字,将能够获得较好的视频效果。例如,如果以 30 fps 的帧速率捕捉源,则可选择帧速率 10 或 15。不要选择一个大于原始资料速率的速率。

    关键帧间隔

    指定关键帧频率。较高的关键帧速率(较小的数字)可提高视频的品质,但会增加文件大小。对于某些压缩程序,如果图像从一个帧到下一个帧的变化太大,则会自动插入附加的关键帧。一般而言,每 5 秒一个关键帧(将每秒帧数乘以 5)通常就足够了。如果要创建用于 RTSP 流的文件并担心传送网络的可靠性,则可能需要将关键帧频率增加到每 1 秒或每 2 秒一个关键帧。

    限制数据速率为

    指定回放过程中每秒的千比特数 (kbps)。较高的 kbps 速率通常可以提高影片的播放品质;不过,不要选择高于可用带宽的数据速率。

    深度

    指定导出视频中包含的颜色数。如果选定的编码解码器仅支持一种颜色深度,则此菜单不可用。

    质量

    如果可用,请拖动滑块或键入一个值以调整导出视频的图片品质并连带调整文件大小。如果是使用同一编码解码器来进行捕捉和导出,并已渲染一个序列的预览,则可以通过将导出品质设置与原始捕捉品质设置进行匹配来节省渲染时间。将品质提高到原始捕捉品质之上并不会提高品质,而可能会导致花费较长的渲染时间。

    扫描模式

    指定导出的影片包含场(交错)还是不包含场(连续)。

    长宽比

    指定导出影片的长宽比是为 4:3 还是为 16:9。

    选项

    (仅限 Intel Indeo® Video 4.4)设置压缩、透明度选项和对 Intel Indeo® Video 4.4 编码解码器的访问。

DV 流导出设置 (Photoshop Extended)

可以从“DV 导出设置”对话框中使用下列选项:

DV 格式

为导出的视频指定 DV 格式或 DVCPRO 格式。

视频格式

指定 NTSC 或 PAL 视频广播标准。

扫描模式

指定导出的视频包含交错的场还是不包含场(连续扫描)。

长宽比

指定长宽比为 4:3 或 16:9。

保留长宽比的条件

指定在将影片缩放到新的像素大小时使用的选项。“信箱”选项将按比例缩放源以适合清晰的光圈,必要时在上下或两侧添加黑条。“裁剪”选项将居中显示、缩放并裁剪到清晰光圈。

注意:

尽管“DV 导出设置”对话框包含“音频格式”选项,但 Photoshop Extended 并不会将音频导出为 DV 文件。

QuickTime 导出的图像序列设置 (Photoshop Extended)

通常,QuickTime 用于导出视频文件。但您也可以从“QuickTime 导出”弹出式菜单中选择“图像序列”。单击“设置”可访问以下选项:

格式

选择导出图像的文件格式。

每秒帧数

设置图像序列的帧速率。

在编号前插入空格

在图像的文件名中的名称与生成的编号之间插入空格。

选项

如果可用,请单击“选项”按钮并设置格式特定的选项。

有关特定文件格式及其选项的更多信息,另请参阅存储和导出图像文件格式

指定 MPEG4 导出设置 (Photoshop Extended)

  1. 在“渲染视频”对话框中,选择“QuickTime 导出”,并从弹出菜单中选取“MPEG-4”。然后单击“设置”。
  2. 在“MPEG-4 导出设置”对话框中,从“文件格式”菜单中选取“MP4”或“MP4 (ISMA)”。MP4 (ISMA) 格式可确保对 ISMA 会员制造的设备的可操作性。
  3. 在“视频”下方,请指定下列选项:

    视频格式

    选择用于压缩视频的编码解码器。要以最低的数据速率(或最小的文件)获得最高的品质,建议使用 H.264。如果需要在支持 MPEG-4 视频的设备上播放文件,请选择“MPEG-4(基本型)”或“MPEG-4(增强型)”,具体取决于目标设备。如果已压缩源影片的视频轨道,则可以选择“穿透”以便不会再次压缩该视频。

    数据速率

    指定回放过程中每秒的千比特数 (kbps)。较高的 kbps 速率通常可以提高影片的播放品质;不过,不要选择高于可用带宽的数据速率。

    优化

    指定数据速率可以在您选择的数据速率的上下波动的幅度。如果从“文件格式”菜单中选取“MP4”,从“视频格式”菜单中选取“H.264”,单击“视频选项”,并选择“最高品质”,则可以使用此选项。

    图像大小

    指定导出的视频的像素大小。“当前”选项将保留原始资料大小。要指定一个“图像大小”菜单中未列出的大小,请选择“自定”。

    保留长宽比的条件

    指定在将影片缩放到新的像素大小时使用的选项。“信箱”选项将按比例缩放源以适合清晰的光圈,必要时在上下或两侧添加黑条。“裁剪”选项将居中显示、缩放并裁剪到清晰光圈。“适合大小”通过适合最长的一侧(必要时进行缩放)调整到目标大小。

    帧速率

    指定回放导出的视频时所使用的帧速率。通常,如果选择一个可由源的每秒帧数 (fps) 完全整除的数字,将能够获得更好的视频效果。例如,如果以 30 fps 的帧速率捕捉源,则可选择帧速率 10 或 15。不要选择一个大于原始资料速率的速率。

    关键帧

    指定自动生成关键帧,或指定在导出视频中创建关键帧的频率。较高的关键帧速率(较小的数字)可提高视频的品质,但会增加文件大小。

  4. (仅限 MP4 文件格式)单击“视频选项”按钮并指定下列选项:

    重新同步标记

    (仅限 MPEG-4(基本型)和 MPEG-4(增强型))在视频位流中使用重新同步标记。这有助于在出现传送错误时重新获得同步。

    限制配置文件为

    (仅限 H.264)选择用于在遵从一个或多个标准的配置文件的设备上播放视频文件的配置文件。

    编码模式

    (仅限 H.264)指定是要获取最佳品质还是要快速编码。

指定 QuickTime 影片设置 (Photoshop Extended)

  1. 在“渲染视频”对话框中,选择“QuickTime 导出”,然后从弹出菜单中选择“QuickTime 影片”。
  2. 单击“设置”按钮。
  3. 在“影片设置”对话框中,确保已选定“视频”。
    注意:

    尽管“影片设置”对话框显示“声音”选项,但您无法调整当前的音频设置。要将音频包含在导出的文件中,请参阅预览视频图层的音频

  4. 在“视频”下方,单击适当的按钮以设置下列选项:

    设置

    打开“标准视频压缩设置”对话框以便能够设置视频压缩和附带选项。

    滤镜

    打开“选择视频滤镜”对话框,可以在此对话框中应用内置 QuickTime 视频效果。

    大小

    打开“导出大小设置”对话框以指定导出视频的像素大小。

  5. (可选)如果要通过 Internet 传送影片,请选择“准备 Internet 流处理”,并选择下列任一选项:

    快速启动

    将影片设置为在完全下载到用户计算机的硬盘上之前从 Web 服务器开始播放。

    快速启动-压缩标题

    无损压缩影片的标题,并将影片设置为在完全下载到用户计算机的硬盘上之前从 Web 服务器开始播放。

    提示流

    设置由 QuickTime 流服务器对影片进行流处理。

QuickTime 标准视频压缩设置 (Photoshop Extended)

可以从“标准视频压缩设置”对话框中使用下列选项:

压缩类型

选择导出文件时要应用的编码解码器。

动感

通过选择每秒的帧数 (fps) 来指定视频的帧速率。一些编码解码器只支持特定的帧速率组。增加帧速率可能会生成更加平滑的动感效果(取决于源剪辑的原始帧速率),但将占用更多的磁盘空间。如果可用,请指定生成关键帧的频率。(请参阅了解 QuickTime 关键帧。)

数据速率

选择(如果适用于选定的压缩程序)和键入一个数据速率,以便对导出的视频在回放时生成的视频数据量设置一个上限。

压缩程序

设置特定于选定的编码解码器的压缩程序选项。单击“选项”按钮(如果可用)可进一步指定压缩程序选项。如果“深度”菜单可用,请要包含在导出视频中的颜色数。(如果选定的编码解码器仅支持一种颜色深度,则此菜单不可用。)

如果“压缩程序”下有“品质”滑块,请拖动此滑块或键入一个值以调整导出视频的图片品质并连带调整文件大小。如果是使用同一编码解码器来进行捕捉和导出,并已渲染一个序列的预览,则可以通过将导出品质设置与原始捕捉品质设置进行匹配来节省渲染时间。将品质提高到原始捕捉品质之上并不会提高品质,而可能会导致花费较长的渲染时间。

注意:

对于组件视频编码解码器,压缩程序选项不可用。

QuickTime 影片大小设置 (Photoshop Extended)

可以从“导出大小设置”对话框中使用下列设置:

尺寸

指定导出影片的帧大小。如果要指定“尺寸”菜单中未包含的帧大小,请选择“自定”并输入“宽度”和“高度”值。

保留长宽比的条件

指定在将影片缩放到新的像素大小时使用的选项。“信箱”选项将按比例缩放源以适合清晰的光圈,必要时在上下或两侧添加黑条。“裁剪”选项将居中显示、缩放并裁剪到清晰光圈。“适合尺寸”选项将通过适合最长的一侧(必要时进行缩放)调整到目标大小。

消除源视频交错

消除每个交错的视频帧中两个场的交错。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]