用户指南 取消(C)

对图形处理器 (GPU) 和图形驱动程序问题进行故障排除

了解如何解决由于 GPU 或图形驱动程序存在缺陷、不受支持或不兼容而导致的问题。

Photoshop 的 GPU 问题可能会以多种方式呈现,包括:

  • Photoshop 在启动后显示 GPU 兼容性屏幕
  • Photoshop 中出现性能问题、错误渲染的窗口或对象、画布闪烁、视觉伪影
  • Photoshop 在启动时崩溃或挂起
  • 图像画布闪烁
  • Photoshop 的菜单栏缺失
  • 放大或缩小时屏幕绘图缓慢
  • 部分屏幕重绘,包括其他窗口的图像残留
  • Photoshop 工具的某些图形元素,如裁切手柄、变换控件失色或看起来与平常不同
  • 图像以亮绿色填充

阅读整篇文章,了解如何在 Photoshop 中设置 GPU 以实现高性能。

GPU 兼容性检查

在 Photoshop 23.0 版本或更高版本中,您可以运行图形处理器兼容性检查,以便确保您的 GPU 兼容。要执行此操作,请转至帮助 > GPU 兼容性并查看打开的报告对话框。

当您的 GPU 兼容以供使用时,提供典型的 GPU 兼容性检查报告。
当您的 GPU 兼容以供使用时,提供典型的 GPU 兼容性检查报告。此处未满足最低 VRAM 要求。

当您的 GPU 关闭以供使用时,提供典型的 GPU 兼容性检查报告。
当您的 GPU 关闭以供使用时,提供典型的 GPU 兼容性检查报告。

注意:

我们遇到一个已知问题,对话框可能报告“您的图形处理器不兼容。”如果您在基于 Intel 的系统上运行 Windows 且安装有“Microsoft OpenCL/OpenGL 兼容性包”,则解决方案是卸载兼容性包并重新启动计算机。

不受支持的工作流

已知在 Photoshop 中使用 GPU 时,某些配置有问题。避免以下所有当前不支持的操作:

  • 硬件或软件过期

Adobe 仅在 Mac 运行 Apple 的最后三次系统更新之一时才支持 Photoshop。请参阅下面的故障诊断步骤 2 和 3,以获取有关如何更新至最新版本的 macOS 和 Photoshop、及在计算机不再支持当前版本的操作系统时如何继续操作的说明。

  • 虚拟机

在虚拟机 (VM) 下运行 Photoshop 既未经过广泛测试也未受到正式支持。虚拟化配置通常使用基于软件的 GPU 驱动程序,这些驱动程序根据 Photoshop 规范进行配置。请勿在虚拟机中使用 Photoshop,或远程连接至在不同硬件上运行的 Photoshop。在这些情况下,应至少将 GPU 关闭。

  • 3D 渲染问题

Photoshop 中即将弃用 3D 功能。 如果您发现包含3D内容的文件的渲染问题(例如,文本突出或更新未显示在屏幕上)属于正常情况,则属于正常情况。 考虑评估 3D 产品的 Adobe Substance 系列。

  • 插/拔显示屏

如果您在更改显示屏配置时运行 Photoshop(例如,在未退出 Photoshop 的情况下插入外接显示器),则您的窗口可能在屏幕上的错误位置绘图,或填充为纯绿色。如果需要将新显示屏连接至计算机,请退出 Photoshop,连接显示屏,然后启动 Photoshop。

验证 GPU 是否会导致 Photoshop 问题

不确定图形处理器或驱动程序是否是导致您在 Photoshop 中遇到问题的原因?禁用 GPU 加速将帮助您缩小问题的原因范围。

  1. 导航至编辑 > 首选项 > 性能 (Windows) 或 Photoshop > 首选项 > 性能 (macOS)
  2. 取消选中使用图形处理器
  3. 重新启动 Photoshop。 

如果问题仍然存在,请通过执行下面概述的故障诊断步骤 继续进行故障诊断:

对图形处理器 (GPU) 和图形驱动进行故障诊断

Windows

  1. 更新图形驱动程序

    更新图形驱动程序可以修复许多问题,例如,崩溃、图像渲染错误以及性能问题。直接从显卡制造商处获取驱动程序更新。

    NVIDIA 驱动程序 | AMD 驱动程序 | Intel 驱动程序

    注意:
    • 请务必选择正确的驱动程序。笔记本和台式机驱动程序名称有时会有所不同。
    • 如果您在 Photoshop 中遇到闪烁或响应卡顿的情况,并且您的 GPU 支持 G-Sync,请使用 NVIDIA 控制面板为 Photoshop 关闭 G-Sync。
    • 某些视频适配器制造商要求除了更新显卡驱动程序之外,还需要更新其他软件。请仔细阅读更新说明,如果您不明白这些说明,请联系视频适配器制造商。
  2. 检查“高速缓存级别”设置

    如果您已在 Photoshop 首选项中将“高速缓存级别”设置为 1,则可能会遇到与利用图形处理器的功能有关的性能问题。

    高速缓存级别重置为默认设置 4

    1. 选择编辑 > 首选项 > 性能
    2. 高速缓存级别设置为 4
    3. 退出并重新启动 Photoshop

    重新启动 Photoshop 后,重试导致问题的步骤。

  3. 重置首选项

    复位首选项会将图形处理器设置还原为默认状态。

    请参阅将首选项文件还原为默认设置

    复位首选项后,启动 Photoshop 并重试导致问题的步骤。

  4. 更改 Open CL 的高级设置

    a. 选择编辑 > 首选项 > 性能

    b. 在性能面板中,单击高级设置

    c. 禁用 Open CL

    d. 退出并重新启动 Photoshop,让所做的更改生效

    注意:

    在 2021 年 8 月版 (v22.5) 中,高级绘制模式选择器已被删除。有关以前版本,请在步骤 c(上文)中将“绘制模式”设置为“基本模式”。

  5. 启用旧版 GPU 模式(2016 年之前)设置

    可选)仅限 Windows 用户:

    1. 选择编辑 > 首选项 > 技术预览
    2. 启用旧版 GPU 模式(2016 年之前)
    3. 退出并重新启动 Photoshop,让所做的更改生效

    此首选项会强制 Photoshop 回退到替代渲染引擎。尽管对于较旧的 GPU 建议这样做,但有时选择此选项后,较新的 GPU 可能会变得更稳定。

  6. 使用多个图形卡配置计算机

    超轻型笔记本电脑和低端台式机通常使用集成的图形卡,这类图形卡会消耗更少的电量来维护电池并与 CPU 共享内存。

    高端计算机通常具备独立的专用图形卡,这类图形卡使用自己的内存 (VRAM),处理能力更强且不会耗尽 RAM。如果禁用了 GPU 首选项,并且无法启用它,请验证显示器是否连接到功率高的 GPU,而不是连接到计算机上的内置端口。而且,高端笔记本电脑通常使用两类图形卡,一种是使用电池时的集成图形卡,另一种是插入插座时的独立图形卡。

    如果您的系统具有多个图形卡,为了获得最佳体验,请确保为 Photoshop 分配高性能图形卡,而不是集成图形卡或节能图形卡。在笔记本电脑上更改这些设置将增加电池使用量。请参阅关于在 Photoshop 中设置 GPU 以实现高性能的快速提示

    nVidia

       请参阅在下面的快速教程了解如何设置 NVIDIA GPU 以实现高性能。

    1. 右键单击桌面上的任意位置,然后选择 NVIDIA 控制面板。
    2. 单击管理 3D 设置
    3. 单击程序设置并添加 Photoshop.exesniffer.exe。将首选图形处理器更改为高性能 NVIDIA 处理器

    注:Nvidia 提供了 Studio 和 Game Ready 驱动程序的选择。最好是使用 Studio 驱动程序。

    AMD

       请参阅下面的快速教程了解如何设置 Intel 和 AMD GPU 以实现高性能。

    1. 右键单击桌面上的任意位置,然后选择 AMD Catalyst Control Center配置可交换显示卡
    2. 单击浏览并选择高性能而不是省电

  7. 禁用功耗较低的图形卡

    如果上述步骤未解决使用多个图形卡时出现的问题,请考虑禁用其中一个图形卡。在禁用板载图形卡之前,请确保将显示器的视频输出连接到专用图形卡。

    要禁用图形卡,请使用 Windows 上的设备管理器。在设备管理器中,右键单击图形卡的名称,然后选择禁用

    注意:
    • 请慎用此步骤,需谨记禁用图形卡可能会导致系统不稳定。
    • 请仔细阅读说明,如果您不明白这些说明,请直接联系视频适配器制造商。

    执行上述故障诊断步骤后,您可以通过在首选项 > 性能面板中启用使用图形处理器选项并重试导致问题的步骤来确认结果。

macOS

  1. 重新启动计算机

    安装或升级 Adobe Creative Cloud 应用程序和/或 Photoshop 后,可能会直接出现一些问题。更新或安装 Adobe 软件后,重新启动系统,查看症状是否清除。

  2. 更新 macOS

    Apple 将 GPU 驱动程序包含在系统软件中,并经常在更新中添加问题修复。如有系统更新或安全性修补程序,请安装它们并重新启动 Mac。如果您的计算机不允许您安装最新版本的 macOS,则您的计算机硬件将低于当前的操作系统规范,从而使 Photoshop 版本也较低。可能需要使用预您的最终操作系统版本发布日期一致的旧版 Photoshop。要了解更多信息,请参阅:

  3. 更新 Photoshop

    最新版本的 Photoshop 中包含有所有最新的错误修复,且如果您的计算机满足 macOS 和 Photoshop 的所有当前要求,则性能应最为稳定。

    更新 Photoshop

    如上所述,如果您的计算机无法再安装最新版本的 macOS,则您可能想要在安装操作系统时也安装最后一个已知工作版本的 Photoshop,且为最新版本,以防您也可使用它。参阅以下步骤安装多个版本的 Photoshop。

  4. Creative Cloud 问题

    如果您遇到崩溃(特别是在打开新文件时),有时,问题来源可能是 Creative Cloud 应用程序。请参阅以下文档,以获取安装或故障诊断 Creative Cloud 桌面应用程序的帮助信息:

  5. 关闭 GPU

    尝试在 Photoshop 首选项中关闭 GPU,以查看在关闭 GPU 后,问题是否消失。转至 Photoshop > 首选项 > 性能,取消选中使用图形处理器,然后重新启动 Photoshop。

    • 如果在关闭 GPU 后问题并未解决,则本质上可能为一般性问题。尝试以下技巧.
    • 如果在禁用 GPU 后问题消失,则您可以选择在禁用 GPU 的情况下操作,或尝试以下一些其他步骤,以解决问题。

    重新启用首选项 > 性能面板中的使用图形处理器选项,重新启动 Photoshop,然后尝试以下一些建议。

  6. Camera Raw 问题

    Adobe Camera Raw 使用图形处理器的方式与 Photoshop 不同。如果您遇到崩溃、性能问题或错误渲染的窗口或对象、重绘问题或伪像,特别是在 Adobe Camera Raw 中打开文件时,请参阅 Camera Raw 图形处理器 (GPU) 常见问题解答

  7. 关闭自动切换图形卡模式

    如果您使用的是 MacBook 或 MacBook Pro,请转至系统首选项 > 节能模式,然后关闭自动切换图形卡模式。 重新启动Photoshop,查看症状是否仍然出现。

    自动切换图形卡模式。

  8. 关闭 OpenCL

    1. 选择 Photoshop > 首选项 > 性能
    2. 性能面板中,单击高级设置
    3. 取消选中使用 OpenCL
    4. 重新启动 Photoshop
    禁用 Open CL

  9. 检查“高速缓存级别”设置

    如果您已在 Photoshop 首选项中将“高速缓存级别”设置为 1,则可能会遇到与利用图形处理器的功能有关的性能问题。

    高速缓存级别重置为默认设置 4

    1. 选择 Photoshop > 首选项 > 性能
    2. 高速缓存级别设置为 4
    3. 重新启动 Photoshop

    重新启动 Photoshop 后,重试导致问题的步骤。

  10. 重置 Photoshop 首选项

    复位首选项会将图形处理器设置还原为默认状态。

    请参阅将首选项文件还原为默认设置

    重置首选项后,启动 Photoshop,并重新测试是否存在问题。有时,首选项文件可能会损坏,刷新可解决各种问题。

其他信息

图形硬件错误消息

首次启动 Photoshop 时,您可能会遇到一些硬件错误消息:

Camera Raw 问题

Adobe Camera Raw 使用图形处理器的方式与 Photoshop 不同。如果您遇到崩溃、性能问题或错误渲染的窗口或对象、重绘问题或伪像,特别是在 Adobe Camera Raw 中打开文件时。

请参阅 Camera Raw 图形处理器 (GPU) 常见问题

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Photoshop 社区。非常欢迎您分享您的看法、提出您的意见!

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. 在 Photoshop 中使用 Capture 应用程序内扩展
  4. Photoshop iPad 版(在中国大陆不可用)
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并在 Photoshop iPad 版中使用
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
    29. Photoshop iPad 版中的自动调整命令
    30. 使用 Photoshop iPad 版涂抹图像中的区域
    31. 使用海绵工具提高或降低图像饱和度
    32. 适用于 iPad 的内容识别填充
  5. Photoshop Web 版(在中国大陆不可用)
    1. 常见问题
    2. 系统要求
    3. 键盘快捷键
    4. 支持的文件类型
    5. 工作区简介
    6. 打开并处理云文档
    7. 生成式 AI 功能
    8. 编辑的基本概念
    9. 快速操作
    10. 处理图层
    11. 修饰图像并去除瑕疵
    12. 快速建立选区
    13. 使用调整图层改进图像
    14. 添加填充图层
    15. 移动、变换和裁切图像
    16. 绘制和绘图
    17. 绘制和编辑形状
    18. 使用文字图层
    19. 与 Web 上的任何人协作
    20. 管理应用程序设置
    21. 生成图像
    22. 生成背景
    23. 参考图像
  6. Photoshop (Beta)(在中国大陆不可用)
    1. 开始使用 Creative Cloud Beta 版应用程序
    2. Photoshop (Beta) 桌面版
    3. 通过描述性文本提示生成背景
  7. 生成式 AI(在中国大陆不可用)
    1. Photoshop 中生成式 AI 的常见问题
    2. Photoshop 桌面版中的生成式填充
    3. 通过描述性文本提示生成图像
    4. Photoshop 桌面版中的生成式扩展
    5. Photoshop iPad 版中的生成式填充
    6. Photoshop iPad 版中的生成式扩展
    7. Photoshop Web 版中的生成式 AI 功能
  8. 内容真实性(在中国大陆不可用)
    1. Photoshop 中的内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  9. 云文档(在中国大陆不可用)
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 邀请其他人参与编辑云文档
    9. 完成文件和应用程序内注释的共享
  10. 工作区
    1. 工作区基础知识
    2. 首选项
    3. 使用 Photoshop“发现”面板加快学习速度
    4. 创建文档
    5. 置入文件
    6. 默认键盘快捷键
    7. 自定义键盘快捷键
    8. 工具库
    9. 性能首选项
    10. 使用工具
    11. 预设
    12. 网格和参考线
    13. 触控手势
    14. 将 Touch Bar 与 Photoshop 结合使用
    15. 触摸功能和可自定义的工作区
    16. 技术预览
    17. 元数据和注释
    18. 触摸功能和可自定义的工作区
    19. 将 Photoshop 图像置入其他应用程序
    20. 标尺
    21. 显示或隐藏不打印的额外内容
    22. 指定图像的列
    23. 还原和历史记录
    24. 面板和菜单
    25. 使用对齐功能定位元素
    26. 用标尺工具定位
  11. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  12. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  13. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层复制 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
  14. 选择
    1. 选区快速入门
    2. 在复合图像中建立选区
    3. “选择并遮住”工作区
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 调整像素选区
    7. 移动、复制和删除选定的像素
    8. 创建临时快速蒙版
    9. 选择图像中的颜色范围
    10. 在路径和选区边界之间转换
    11. 通道基础知识
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
  15. 图像调整
    1. 替换对象颜色
    2. 透视变形
    3. 减少相机抖动模糊
    4. 修复画笔示例
    5. 导出颜色查找表
    6. 调整图像锐化程度和模糊程度
    7. 了解颜色调整
    8. 应用亮度/对比度调整
    9. 调整阴影和高光细节
    10. 色阶调整
    11. 调整色相和饱和度
    12. 调整自然饱和度
    13. 调整图像区域中的颜色饱和度
    14. 快速调整色调
    15. 对图像应用特殊颜色效果
    16. 通过色彩平衡调整增强图像
    17. 高动态范围图像
    18. 查看直方图和像素值
    19. 匹配图像中的颜色
    20. 裁剪并拉直照片
    21. 将彩色图像转换为黑白图像
    22. 调整图层和填充图层
    23. 曲线调整
    24. 混合模式
    25. 设置用于印刷的图像目标值
    26. 使用色阶和曲线吸管工具调整颜色和色调
    27. 调整 HDR 曝光度和色调
    28. 减淡或加深图像区域
    29. 调整可选颜色
  16. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. Camera Raw 中的径向滤镜
    10. 管理 Camera Raw 设置
    11. 在 Camera Raw 中打开、处理和保存图像
    12. 在 Camera Raw 中使用增强型污点去除工具修复图像
    13. 旋转、裁切和调整图像
    14. 在 Camera Raw 中调整颜色显示
    15. Camera Raw 中的处理版本
    16. 在 Camera Raw 中进行局部调整
  17. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  18. 图像增强和变换
    1. 替换图像中的天空
    2. 变换对象
    3. 调整裁剪、旋转和画布大小
    4. 如何裁剪并拉直照片
    5. 创建并编辑全景图图像
    6. 变形图像、外形和路径
    7. 消失点
    8. 内容识别缩放
    9. 变换图像、形状和路径
  19. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
    27. 迁移预设、动作和设置
  20. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
  21. 滤镜和效果
    1. 使用模糊画廊
    2. 滤镜基础知识
    3. 滤镜效果参考
    4. 添加光照效果
    5. 使用自适应广角滤镜
    6. 使用油画滤镜
    7. 使用液化滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  22. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 双色调
    5. 使用颜色配置文件
    6. 对要联机查看的文档进行色彩管理
    7. 打印时对文档进行色彩管理
    8. 对导入的图像进行色彩管理
    9. 校样颜色
  24. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层复制 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  25. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  26. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 将图像打印到商业印刷机
    8. 改进 Photoshop 中的色彩打印
    9. 解决打印问题 | Photoshop
  27. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  28. 疑难解答
    1. 修复的问题
    2. 已知问题
    3. 优化 Photoshop 性能
    4. 基本故障诊断
    5. 对崩溃或冻结问题进行故障诊断
    6. 对程序错误进行故障诊断
    7. 对“暂存盘已满”错误进行故障诊断
    8. 对 GPU 和显卡驱动程序问题进行故障诊断
    9. 查找缺失的工具
    10. Photoshop | 围绕即将中断的 3D 功能的常见问题

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上