处理、比较以及评定多个图像

处理多个相机原始图像的最便捷方式是使用 Camera Raw 中的“胶片”视图。默认情况下,从 Adobe Bridge 中使用 Camera Raw 打开多个图像时,“胶片”视图会打开。

注意:

将多个图像导入 After Effects 时,“胶片”视图不可用。

在“胶片”窗格中,图像可以具有以下三种状态:取消选中、选中(但不是现用)以及现用(并且选中)。通常,将调整应用于所有所选的图像。

也可以同步设置以将现用图像的设置应用于所有所选的图像。可以将一组调整快速应用于整组图像(如在相同条件下拍摄的所有镜头),然后在确定了用于最终输出的镜头后,对各个镜头进行微调。您可以同步全局调整设置和局部调整设置。

  • 要选择图像,请单击其缩览图。要选择一定范围的图像,请按 Shift 并单击两个缩览图。要将图像添加到选择的图像中,请按住 Ctrl (Windows) 或 Command (Mac OS) 并单击其缩览图。
  • 要更改现用图像而不更改所选的图像,请单击预览窗格底部的浏览箭头
  • 要将现用图像的设置应用于所有所选的图像,请单击“胶片”窗格顶部的“同步”按钮,然后选择要同步的设置。
  • 要应用星级,请单击图像缩览图下面的评级。
  • 要将所选的图像标记为删除,请单击“标记为删除”

    在标记为删除的图像的缩览图中,将显示一个红色 X。在关闭“Camera Raw”对话框时,系统会将该文件发送到“回收站”(Windows) 或废纸篓 (Mac OS)。(如果决定保留标记为删除的图像,请在关闭“Camera Raw”对话框之前,在“胶片”窗格中将其选中,然后再次单击标记为删除。)

有关在多张 Camera Raw 照片中同步编辑内容的教程,请参阅在 Adobe Camera Raw 中同步编辑内容 (Dan Moughamian)。

自动进行图像处理

可以创建一个动作以使用 Camera Raw 自动完成图像文件处理。您可以自动完成编辑过程以及使用 PSD、DNG、JPEG、大型文档格式 (PSB)、TIFF 和 PDF 等格式存储文件的过程。在 Photoshop 中,还可使用“批处理”命令、图像处理器或“创建快捷批处理”命令处理一个或多个图像文件。在同一处理会话中以不同文件格式存储图像文件时,图像处理器尤为有用。

以下是自动处理相机原始图像文件的一些提示:

  • 在记录动作时,请先从“Camera Raw”对话框的“Camera Raw 设置”菜单 中选择“图像设置”。这样,就可以使用每个图像专用的设置(来自“Camera Raw”数据库或附属 XMP 文件)来播放动作。

  • 如果准备将动作用于“批处理”命令,则可能要使用“存储为”命令,然后选择存储相机原始图像时的文件格式。

  • 在使用动作打开相机原始数据文件时,“Camera Raw”对话框中反映的是在记录动作时生效的设置。您可能需要创建不同的动作来打开带有不同设置的相机原始图像文件。

  • 使用“批处理”命令时,请选择覆盖动作中的“打开”命令。动作中的任何“打开”命令将对批处理文件进行操作,而非对动作中的名称指定的文件进行操作。 仅在要将动作用于打开的文件或动作使用“打开”命令检索所需信息时,才应取消选择“覆盖动作‘打开’命令”

  • 使用“批处理”命令时,请选择“禁止显示文件打开选项对话框”以防止在处理每个相机原始图像时显示“Camera Raw”对话框。

  • 使用“批处理”命令时,如果要使用“批处理”命令中的“另存为”指令,而不是动作中的“存储为”指令,请选择覆盖动作‘存储为’命令。如果选择此选项,则动作必须包含“存储为”命令,因为“批处理”命令不自动存储源文件。取消选择“覆盖动作‘存储为’命令”会将“批处理”命令处理的文件存储在“批处理”对话框中指定的位置。

  • 在创建快捷批处理时,请在“创建快捷批处理”对话框的“播放”区域中选择“禁止显示文件打开选项对话框”。这可防止在处理每个相机原始图像时显示“Camera Raw”对话框。

 

打开图像

  • 要在 Camera Raw 中处理原始图像,请在 Adobe Bridge 中选择一个或多个相机原始数据文件,然后选择“文件”>“在 Camera Raw 中打开”,或者按 Ctrl+R (Windows) 或 Command+R (Mac OS)。在“Camera Raw”对话框中进行完调整后,请单击“完成”以接受更改并关闭该对话框。也可以单击“打开图像”,在 Photoshop 中打开调整后的图像副本。
  • 要在 Camera Raw 中处理 JPEG 或 TIFF 图像,请在 Adobe Bridge 中选择一个或多个 JPEG 或 TIFF 文件,然后选择“文件”>“在 Camera Raw 中打开”,或者按 Ctrl+R (Windows) 或 Command+R (Mac OS)。在“Camera Raw”对话框中进行完调整后,请单击“完成”以接受更改并关闭该对话框。在 Camera Raw 首选项的 JPEG 和 TIFF 处理部分中,您可以指定是否自动在 Camera Raw 中打开使用 Camera Raw 设置的 JPEG 或 TIFF 图像。
  • 要在 Photoshop 中导入相机原始图像,请在 Adobe Bridge 中选择一个或多个相机原始数据文件,然后选择“文件”>“打开方式”>“Adobe Photoshop CS5”。(也可以在 Photoshop 中选取“文件”>“打开”命令,然后浏览以选择相机原始数据文件。)在“Camera Raw”对话框中完成所做的调整后,单击“打开图像”接受更改,然后在 Photoshop 中打开已调整的图像。按 Alt (Windows) 或“选项”(Mac OS) 打开已调整图像的副本且不对原始图像的元数据保存调整。按住 Shift 键的同时单击“打开图像”可在 Photoshop 中以智能对象的形式打开该图像。您可以随时双击包含原始数据文件的智能对象图层来调整 Camera Raw 设置。

    提示:在 Adobe Bridge 中按住 Shift 键并双击缩览图可在 Photoshop 中打开相机原始数据图像,而无需打开“Camera Raw”对话框。按住 Shift 键的同时选择“文件”>“打开”可打开多个所选的图像。

  • 要使用 Adobe Bridge 将相机原始图像导入 After Effects,请在 Adobe Bridge 中选择一个或多个相机原始文件,然后选择“文件”>“打开方式”>“Adobe After Effects CS5”。(也可以在 After Effects 中选择“文件”>“导入”命令,然后浏览并选择相机原始数据文件。)在“Camera Raw”对话框中进行调整后,请单击“确定”接受更改。
  • 要使用 Camera Raw 将 TIFF 和 JPEG 文件导入 After Effects,请在 After Effects 中选择“文件”>“导入”命令,然后在“After Effects 导入文件”对话框中的“启用”菜单 (Mac OS) 或“文件类型”菜单 (Windows) 中选择“所有文件”。选择要导入的文件,然后从“格式”菜单中选择“Camera Raw”并单击“打开”。
  • 要将 Camera Raw 图像以序列的形式导入 After Effects 中,请在 After Effects 中选择“文件”>“导入”。选择图像,选中“Camera Raw 序列”选项,然后单击“打开”。导入时应用于第一个相机原始数据文件的 Camera Raw 设置会应用于序列中的其余文件,除非序列中随后有文件存在 XMP 附属文件。在这种情况下,序列中该特定帧会应用 XMP 文件或 DNG 文件中的设置。所有其它帧则应用序列中第一个文件指定的设置。

注意:

如果打开 Camera Raw 文件时出现问题,请参阅为什么我的 Photoshop 或 Lightroom 版本不支持我的相机?

用另一种格式存储相机原始数据图像

可以从“Camera Raw”对话框中将相机原始数据文件存储为 PSD、TIFF、JPEG 或 DNG 格式。

在“Camera Raw”对话框中使用“存储图像”命令时,文件将放在队列中等待进行处理和存储。如果要在“Camera Raw”对话框中处理几个文件并使用相同格式存储它们,此功能非常有用。

  1. 在“Camera Raw”对话框中,单击对话框左下角的存储图像按钮。

    注意:

    按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并单击“存储”可禁止在存储文件时显示“Camera Raw 存储选项”对话框。

  2. 在“存储选项”对话框中,指定下列选项:

    目标

    指定文件的存储位置。如有必要,请单击“选择文件夹”按钮并导航到所需位置。

    文件命名

    使用包含诸如日期和相机序列号等元素的命名约定指定文件名。通过使用基于命名约定且包含很多信息的文件名,可以帮助您对图像文件进行组织。

  3. 从“格式”菜单中选取一种文件格式。

    数字负片

    以 DNG 文件格式存储相机原始数据文件的副本。

    兼容性

    指定可以读取该文件的 Camera Raw 和 Lightroom 版本。

    如果选择“自定”,请指定是要与 DNG 1.1 兼容还是与 DNG 1.3 兼容。默认情况下,转换使用无损压缩,这表明在减少文件大小的同时不会丢失任何信息。如果选择“线性(去马赛克)”,则会以插值格式存储图像数据。这表明其它软件可以读取该文件,即使该软件没有捕捉图像的数码相机的配置文件。

     

    JPEG 预览

    在 DNG 文件中嵌入 JPEG 预览。如果决定嵌入 JPEG 预览,可选取预览大小。如果嵌入 JPEG 预览,其它应用程序不必解析相机原始数据即可查看 DNG 文件内容。

     

    嵌入原始 Raw 文件

    在 DNG 文件中存储所有原来的相机原始图像数据。

     

    JPEG

    以 JPEG(联合图像专家组)格式存储相机原始数据文件的副本。要指定压缩量,请输入一个 0 到 12 之间的值,或者从菜单中进行选取。如果输入较高的值或选取“高”或“最大值”,则会应用较低的压缩率,并增加文件大小和提高图像品质。JPEG 格式通常用于在 Web 照片画廊、幻灯片放映、演示文稿以及其它联机服务中显示照片以及其它连续色调的图像。

    TIFF

    将相机原始数据文件的副本存储为 TIFF(标记图像文件格式)文件。指定是不应用压缩,还是应用 LZW 或 ZIP 文件压缩。TIFF 是一种灵活的位图图像格式,受几乎所有的绘画、图像编辑和页面排版应用程序的支持。与 PSD 格式相比,TIFF 可提供更高的压缩率,并且与其它应用程序的兼容性更好。

    Photoshop

    以 PSD 文件格式存储相机原始数据文件的复制。可以指定是否在 PSD 文件中保留裁剪的像素数据。

  4. 单击“存储”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略