用户指南 取消(C)

画板

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置
Photoshop 画板
同一画布上适合不同设备的画板

如果您是一名 Web 或 UX 设计人员,会日益发现自己需要设计适合多种设备的网站或应用程序。画板可帮助简化您的设计过程,它提供了一个无限画布,您可以在此画布上布置适合不同设备和屏幕的设计。创建画板时,您可以从各种预设大小中进行选取,也可以定义自己的自定画板大小。

即使您通常只针对一种屏幕大小进行设计,画板也非常有用。例如,在设计网站时,您可以结合具体情况使用画板并排查看针对不同页面的设计。 

注意:

画板经过优化以用于 RGB 颜色模式和高级 GPU 绘图模式。

那么,画板是什么?

您可以将画板视为一种特殊类型的图层组。画板可以将任何所含元素的内容剪切到其边界中。画板中元素的层次结构显示在“图层”面板中,其中还有图层和图层组。画板可以包含图层和图层组,但不能包含其他画板。

从外观上看,画板充当作文档中的单个画布。文档中未包含在画板中的任何图层会在“图层”顶部进行编组,并保持未被任何画板剪切的状态。

画板首选项

要自定义画板的外观,请选择“首选项”>“界面”>“外观”>“画板”。您可以选择画板杂边颜色和显示或隐藏画板边界。 

Photoshop 画板首选项

创建一个画板文档

  1. 在 Photoshop 中,选择“文件”>“新建”
  2. 在“新建”对话框中指定文档的名称。例如,iPhone 网站
  3. 从“文档类型”弹出菜单中,选择“画板”。
  4. 从超过 35 个的“画板大小”预设中选择一个预设。
Photoshop 画板大小
各种画板大小预设

  1. 开始向画板添加您的设计元素。您可以向画板添加智能对象、图层、图层组等。

将现有文档转换为画板文档

如果您有标准 Photoshop 文档,则可以将其快速转换为画板文档。

  1. 选择文档中的一个或多个图层组或图层。
  2. 右键单击所选图层,然后选择“来自图层的画板”或“来自图层组的画板”。

添加画板到当前文档

  1. 在“工具”面板中,单击  图标以选择“画板”工具。
  1. 在画布上绘制画板。
  2. 如果需要,可以调整画板的大小。从工具选项栏的“大小”弹出菜单中,选择预设大小。或者,您也可以将画板保留为自定义大小。
Photoshop 调整画板大小
调整画板大小

  1. 将画板重命名为您所需的名称。执行以下操作:
    1. 对于选定的画板,选择“图层”>“重命名画板”
    2. 键入画板的新名称,然后按 Return。
  2. 开始向画板添加您的设计元素。您可以向画板添加智能对象、图层、图层组等。

快速向文档中添加新画板

在文档中,单击当前画板旁边显示的 + 图标,可以向文档中添加画板。当画布可以容纳更多画板时,便会显示这些 + 图标。要复制画板及其内容,请按住 Option/Alt 并单击加号 (+) 图标。 

  1. 选择一个画板。 
  2. 单击该画板旁边的 + 图标。Photoshop 会在 + 图标的方向将一个画板添加到文档中。
Photoshop 使用加号图标添加画板
使用加号图标添加画板

注意:

按住 Option/Alt 并单击加号 (+) 图标可复制当前选定的画板及其内容。此时会在您单击的 + 图标的方向添加新画板。

使用画板

设置画板背景

在画板的“属性”面板(“窗口”>“属性”)中,在“画板背景颜色”字段中设置所需的值。您也可以将画板背景设置为透明。

设置画板背景

在画板间移动元素

只需将元素从一个画板拖移到画布上的另一个画板。当您在画板之间移动元素时,Photoshop 会尝试将该元素放置在相对于标尺原点(位于画板的左上角)的相同位置。

当您在画板中添加/移动元素时,新元素会沿该画板的 Z 顺序移动到“图层”面板的顶部。

还可以使用现有画板将不在任何画板中的图层/元素进行编组。只需将画布上的元素拖移到目标画板。或者,将其移动到“图层”面板中的目标画板。

复制图层或图层组

将图层或图层组复制到包含多个画板的文档中时,您可以选择要将复制的图层置入到哪个画板。

复制图层:选择要将复制的图层置入到哪个画板

移动

对于选定的“画板”或“移动”工具,单击画板的标签将其选中。现在,将其移动到画布上的所需位置。

调整大小

对于选定的“画板”或“移动”工具,单击画板的标签将其选中。现在,从工具选项栏中为画板选择新的预设“大小”。

如果要将画板调整为自定大小,只需使用手柄调整其边界的大小。

网格

选择一个画板,然后选择“视图”>“显示”>“网格”可查看画板中的网格。

参考线

对于选定的画板,将参考线从标尺拖动到画布上。这些参考线现在随画板一起移动。您也可以复制带有指定参考线的画板,以将相同的参考线指定给复制的画板。或者,您可以选择“视图”>“新建参考线版面”,以定位所需的画板。要设置参考线可见性选项,请选择“视图”>“显示”

Photoshop 新建参考线版面
(左图)新建参考线版面 |(右图)参考线可见性选项

检查画板属性

选择画板,然后选择“窗口”>“属性”可快速检查其关键属性。您还可以从“属性”面板中调整画板的大小。

选择某个画板时,画板属性还会显示在工具选项栏中。 

Photoshop 画板“属性”面板
画板“属性”面板

显示画板名称

要显示/隐藏画板名称,请选择“视图”>“显示”>“画板名称”。画板名称会自动被截断为画板的宽度。

按画板过滤图层

从“图层”面板的“搜索”弹出菜单中,选择“画板”。选择一个画板或画板中的任何图层。“图层”面板视图现在仅限于显示选定的画板。要返回到完整的“图层”面板视图,请取消选择所有图层,或选择画板外的某项。

阻止在画板内部和外部自动嵌套

将插图中的锁指定给画板以禁止在画板内部和外部自动嵌套,或指定给画板内的特定图层以禁止这些特定图层的自动嵌套。要恢复到正常的自动嵌套行为,请从画板或图层中删除所有自动嵌套锁。

Photoshop 阻止在画板内部或外部自动嵌套

画板位置锁定

选择一个画板,并指定位置锁定。现在,画板在画布中的位置保持固定,但是仍然可以照常添加元素、在内部移动元素或删除元素。 

Photoshop 锁定位置

重命名

双击“图层”面板中的画板名称并输入新名称。或者,使用“图层”>“重命名画板”命令。

分解画板

您可以将画板快速分解为其构成元素。对于选定的画板,选择“图层”>“取消画板编组”。画板将被分解,其所有构成元素在“图层”面板中将上升一个层次。如果分解或取消编组文档中剩余的最后一个画板,该文档将成为不含画板的文档。

导出画板

将画板导出为图像资源

您可以直接从“图层”面板中将画板导出为 JPEG、GIF 或 PNG 图像资源。

有关详细信息,请参阅导出画板和图层

将画板导出为 PDF

您可以将画板导出为 PDF 文档。请按以下步骤进行操作:

  1. 在 Photoshop 中,选择“文件”>“导出”>“将画板导出到 PDF”
  2. 在“将画板导出到 PDF”对话框中,执行以下操作:
    • 选择要将生成的 PDF 文档存储到的目标/位置。
    • 为生成的 PDF 文档指定文件名前缀。例如,Campaign_insurance
    • 指定是否仅导出画板上的内容,还是同时导出与画板重叠的区域中的内容。
    • 指定要导出所有画板还是只导出当前所选的画板。
    • 指定是否要随画板一起导出画板背景。
    • 指定是否要为当前文档中的所有画板生成单个 PDF,还是为每个画板生成一个 PDF 文档。如果您选择生成多个 PDF 文档,则所有这些文档都将使用您之前指定的文件名前缀。
    • 为导出的 PDF 文档指定编码方式:ZIPJPEG。如果选择 JPEG,则还要指定“品质”设置 (0-12)。
    • 指定是否要在导出的 PDF 文档中包含国际色彩联盟 (ICC) 配置文件。ICC 配置文件包含能够区分色彩输入或输出设备的数据。
    • 指定是否要随导出的画板一起导出画板名称。您可以在选择此设置的同时,指定自定义字体、字体大小、字体颜色和画布扩展颜色。
  3. 单击“运行”。Photoshop 将生成 PDF 文档。

将画板导出为文件

您可以将画板导出为单独的文件。请按以下步骤进行操作:

  1. 在 Photoshop 中,选择“文件”>“导出”>“画板至文件”
  2. 在“画板至文件”对话框中,执行以下操作:
    • 选择要将生成的文件存储到的目标。
    • 指定文件名前缀。
    • 指定只导出画板内容还是包括重叠区域。
    • 指定要导出所有画板还是只导出当前所选的画板。
    • 指定是否要随画板一起导出画板背景。
    • 选择要导出的文件类型。您可以选择导出为 BMP、JPEG、PDF、PSD、Targa、TIFF、PNG-8 或 PNG-24。
    • 为所选的文件类型指定导出选项。
      • 指定是否要随导出的画板一起导出画板名称。您可以在选择此设置的同时,指定自定义字体、字体大小、字体颜色和画布扩展颜色。
  3. 单击“运行”。Photoshop 会将画板导出为选定格式的文件。

常见问题解答

不能。当前不支持画板嵌套。

您可以将画板视为一种特殊类型的图层组。与图层和图层组一样,画板也列在 Photoshop 的“图层”面板中。

Adobe 徽标

登录到您的帐户