用户指南 取消(C)

Camera Raw 简介

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

关于相机原始数据文件

一个相机原始数据文件包含来自数码相机图像传感器且未经处理和压缩的灰度图片数据以及有关如何捕捉图像的信息(元数据)。Photoshop ® Camera Raw 软件可以解释相机原始数据文件,该软件使用有关相机的信息以及图像元数据来构建和处理彩色图像。

可以将相机原始数据文件看作是照片负片。您可以随时重新处理该文件以得到所需的效果,即对白平衡、色调范围、对比度、颜色饱和度以及锐化进行调整。在调整相机原始图像时,原来的相机原始数据将保存下来。调整内容将作为元数据存储在附带的附属文件、数据库或文件本身(对于 DNG 格式)中。

使用相机拍摄 JPEG 文件时,相机自动处理 JPEG 文件以改进和压缩图像。通常,您几乎无法控制如何完成此处理过程。与拍摄 JPEG 图像相比,使用相机拍摄相机原始图像可使您更好地进行控制,因为相机原始数据不会使您受限于由相机完成的处理。您仍然可以在 Camera Raw 中编辑 JPEG 和 TIFF 图像,但所要编辑的像素已经过相机处理。相机原始数据文件始终包含来自相机且未经压缩的原始像素。

要拍摄相机原始图像,必须将相机设置为以其自有相机原始数据文件格式来存储文件。

注意:

Photoshop Raw 格式 (.raw) 是一种文件格式,用于在应用程序和计算机平台之间传输图像。不要将 Photoshop Raw 与相机原始数据文件格式相混淆。相机原始数据文件的文件扩展名因相机制造商而异。

此处查看所支持的相机的完整列表。

数码相机使用线性色调响应曲线(灰度系数为 1.0)来捕捉和存储相机原始数据。胶片和人眼对光线产生非线性的对数响应(灰度系数大于 2)。作为灰度图像查看的未经处理的相机原始图像看起来很暗,这是因为对于人眼来说,在照片传感器和计算机中具有两倍亮度的对象看起来达不到两倍的亮度。

有关支持的相机列表以及 Camera Raw 的详细信息,请参阅数码相机原始数据文件支持

要查看相机列表以及每种相机所需的 Camera Raw 版本,请参阅 Camera Raw 支持的相机

关于 Adobe Camera Raw

Camera Raw 软件是作为一个增效工具随 Adobe After Effects® 和 Adobe Photoshop 一起提供的,并且还为 Adobe Bridge 增添了功能。Camera Raw 为其中的每个应用程序提供了导入和处理相机原始数据文件的功能。也可以使用 Camera Raw 来处理 JPEG 和 TIFF 文件。

注意:

Camera Raw 最多可支持 65,000 像素长或宽和 512 兆像素的图像。Camera Raw 在打开 CMYK 图像时将这种图像转换为 RGB。有关支持的相机列表,请参阅_cn数码相机原始数据文件支持

必须装有 Photoshop 或 After Effects 才能从 Adobe Bridge 的“Camera Raw”对话框中打开文件。但是,如果没有安装 Photoshop 或 After Effects,仍可在 Adobe Bridge 中预览图像和查看其元数据。如果另一个应用程序与图像文件类型相关联,则可以通过 Adobe Bridge 在该应用程序中打开文件。

通过使用 Adobe Bridge,您可以应用、复制和清除图像设置,以及查看相机原始数据文件的预览和元数据,而无需在“Camera Raw”对话框中打开这些文件。Adobe Bridge 中的预览是使用当前图像设置生成的 JPEG 图像;该预览并不是原始相机数据本身,后者将显示为很暗的灰度图像。

:通过相机原始图像生成预览时,“Camera Raw”对话框的缩览图和预览图像中将显示一个警告图标

您可以修改 Camera Raw 用于特定相机型号的默认设置。对于每种相机型号,您还可以修改特定 ISO 设置或特定相机(按序列号)的默认设置。您可以修改图像设置并将其存储为预设以用于其它图像。

使用 Camera Raw 对相机原始图像进行调整(包括拉直和裁剪)时,将保留图像原来的相机原始数据。调整内容或者存储在 Camera Raw 数据库中,作为元数据嵌入在图像文件中,或者存储在附属 XMP 文件(相机原始数据文件附带的元数据文件)中。有关详细信息,请参阅指定 Camera Raw 设置的存储位置

使用 Camera Raw 增效工具处理和编辑相机原始数据文件后,在 Adobe Bridge 的图像缩览图中将显示一个图标 

如果在 Photoshop 中打开相机原始数据文件,则可以使用其它图像格式来存储图像,如 PSD、JPEG、大型文档格式 (PSB)、TIFF、Cineon、Photoshop Raw、PNG 或 PBM。在 Photoshop 的“Camera Raw”对话框中,可以使用数字负片 (DNG)、JPEG、TIFF 或 Photoshop (PSD) 格式来存储处理的文件。虽然Adobe Camera Raw 软件可打开和编辑相机原始图像文件,但不能以相机原始格式存储图像。

Camera Raw 有新版本可用时,可通过安装此增效工具的新版本来更新该软件。可以选择“帮助”>“更新”来检查 Adobe 软件更新。

各种相机型号使用多种不同的格式来存储相机原始图像,并且必须以不同的方式为这些格式解释数据。Camera Raw 包含对很多相机型号的支持,还可以解释很多相机原始格式。

注意:

如果打开 Camera Raw 文件时出现问题,请参阅为什么我的 Photoshop 或 Lightroom 版本不支持我的相机?

数字负片 (DNG) 格式简介

数字负片 (DNG) 格式用于存储原始相机数据,这是一种非专有的、公开发布并得到广泛支持的格式。硬件和软件开发人员都会使用 DNG,这是因为它实现了一种处理和归档相机原始数据的灵活工作流程。也可以将 DNG 用作中间格式来存储最初使用专有相机原始格式捕捉的图像。

由于 DNG 元数据是公开发布的,因此,软件读取器(如 Camera Raw)不需要了解特定于相机的信息,即可解码和处理由支持 DNG 的相机创建的文件。如果对专有格式的支持中断,用户将无法访问使用该格式存储的图像,这些图像可能会永久丢失。由于 DNG 是公开发布的文件格式,相信不久之后,软件将能够读取存储为 DNG 文件的原始图像,因而使 DNG 成为一种更安全的归档存储选择。

如果将对图像所做调整的元数据存储为 DNG 文件,则可以将其嵌入在 DNG 文件本身中,而不是存储在附属 XMP 文件或 Camera Raw 数据库中。

可使用Adobe DNG Converter 或“Camera Raw”对话框将相机原始数据文件转换为 DNG 格式。有关 DNG 格式和 DNG Converter 的详细信息,请参阅数字负片 (DNG) 产品页面。要下载最新版本的 DNG 转换器,请访问 Adobe 下载页。

使用 Camera Raw 处理图像

将相机原始数据文件复制到硬盘驱动器上,对其进行组织,然后将其转换为 DNG(可选)。

在对相机原始数据文件所表示的图像进行任何处理之前,您需要将其从相机内存卡传输到计算机中,对其进行组织,为其指定有用的名称以及按其它方式对其进行使用准备。使用 Adobe Bridge 中的“从相机获取照片”命令可自动完成这些任务。

在 Camera Raw 中打开图像文件。

可以从 Adobe Bridge、After Effects 或 Photoshop 的 Camera Raw 中打开相机原始数据文件。也可以从 Adobe Bridge 的 Camera Raw 中打开 JPEG 和 TIFF 文件。

调整颜色。

颜色调整包括白平衡、色调以及饱和度。您可以在“基本”选项卡上进行大多数调整,然后使用其它选项卡上的控件对结果进行微调。如果希望 Camera Raw 分析图像并应用大致的色调调整,请单击“基本”选项卡中的“自动”。

要应用上一个图像使用的设置,或要应用相机型号、相机或 ISO 设置的默认设置,请从 Camera Raw 设置菜单中选择相应的命令。(请参阅应用存储的 Camera Raw 设置。)

进行其它调整和图像校正。

使用“Camera Raw”对话框中的其它工具和控件执行如下任务:对图像进行锐化处理、减少杂色、纠正镜头问题以及重新修饰。

(可选)将图像设置存储为预设或默认图像设置。

要随后将相同的调整应用于其它图像,请将这些设置存储为预设。要将调整存储为默认设置以应用于来自特定相机型号、特定相机或特定 ISO 设置的所有图像,请将图像设置存储为新的 Camera Raw 默认值。(请参见存储、复位和载入 Camera Raw 设置。)

为 Photoshop 设置工作流程选项。

设置选项以指定从 Camera Raw 中存储图像的方式以及指定 Photoshop 应该如何打开这些图像。可通过单击“Camera Raw”对话框中图像预览下方的链接,访问“工作流程选项”设置。

存储图像,或者在 Photoshop 或 After Effects 中打开它。

在 Camera Raw 中调整图像完毕后,可将调整应用于相机原始数据文件、在 Photoshop 或 After Effects 中打开经过调整的图像、将经过调整的图像存储为其它格式或者取消并放弃调整。如果从 After Effects 中打开“Camera Raw”对话框,则“存储图像”和“完成”按钮不可用。

  • 存储图像将 Camera Raw 设置应用于图像,并以 JPEG、PSD、TIFF 或 DNG 格式存储图像的副本。按 Alt 键 (Windows) 或 Option 键 (Mac OS) 可禁止显示“Camera Raw 存储选项”对话框,并按最近的一组存储选项存储文件。(请参阅使用其它格式存储相机原始图像。)
  • 打开图像或确定 在 Photoshop 或“效果图”中打开 Camera Raw 图像文件(应用了 Camera Raw 设置)的副本。原有的相机原始图像文件保持不变。按住“Shift”的同时单击“打开图像”可在 Photoshop 中以智能对象的形式打开原始数据文件。您可以随时双击包含原始数据文件的智能对象图层来调整 Camera Raw 设置。
  • 完成关闭“Camera Raw”对话框,并在 Camera Raw 数据库文件、附属 XMP 文件或 DNG 文件中存储文件设置。
  • 取消取消在“Camera Raw”对话框中指定的调整。

Camera Raw 增效工具概述

Adobe Camera Raw工作区
Photoshop 中的 Camera Raw 工作区

histogram-camera-raw
Adobe Camera Raw 中的功能区样式直方图

使用分别位于左上角和右上角的阴影和高光修剪指示器,查看图像中的阴影和高光区域。阴影以蓝色蒙版显示,高光以红色显示。

面板

编辑

访问对话框右侧的“编辑”面板。

在 Adobe Bridge 中,“编辑”>“开发设置”也提供了这些选项。

根据需要打开或折叠面板。在面板中进行调整后,长按眼睛图标可在预览中隐藏该面板的调整结果。也可以从“配置文件”下拉菜单中选择配置文件。完成所需的调整后,单击“完成”

以下是有关“编辑”面板的详细信息:

  • “基本”可使用滑块对白平衡、色温、色调、曝光度、高光、阴影等进行调整
  • “曲线”可使用曲线微调色调等级。还能在参数曲线、点曲线、红色通道、绿色通道蓝色通道中进行选择
  • “细节”可使用滑块调整锐化、降噪并减少杂色
  • “混色器”可在“HSL” (色相、饱和度、明亮度)和“颜色”之间进行选择,以调整图像中的不同色相
  • “颜色分级”可使用色轮精确调整阴影、中色调高光中的色相。也可以调整这些色相的“混合”“平衡”
  • “光学”能够删除色差、扭曲和晕影。也能够使用“去边”对图像中的紫色或绿色色相进行采样和校正。
  • “几何”调整不同类型的透视和色阶校正。选择“限制裁切”可在应用“几何”调整后快速移除白色边框
  • “效果”可使用滑块添加颗粒或晕影
  • “校准”可从“处理”下拉菜单中选择“处理版本”,并调整阴影、红主色、绿主色蓝主色滑块

裁剪和旋转

调整“长宽比”“角度”。您还可以旋转和翻转图像。

“污点去除”

修复或复制图像的特定区域。

“调整画笔”

使用“刷子”工具对图像的特定区域进行编辑。

渐变滤镜 

使用平行线建立选区。根据所选区域调整各种控件。

径向滤镜

使用椭圆建立选区。根据选定区域调整各种控件。

红眼

轻松去除图像中的红眼或宠物眼。调整“瞳孔大小”“变暗”

快照

创建并保存图像的不同编辑版本。

预设

访问和浏览适用于不同肤色、电影、旅行、复古等肖像的高级预设。您也可以在此处找到“用户预设”。只需将鼠标悬停在预设上即可预览,单击即可应用。

从 Adobe Camera Raw 14.4 版(2022 年 6 月版)开始,您可以使用预设量滑块控制应用预设的强度。

预设量滑块
使用“预设量”滑块调整选定预设的强度。

预览

左侧的选定图像显示所应用编辑的预览。通过单击右下角的图标,可以在“修改前”和“修改后”视图之间进行切换。 您可以在设置之间切换,并平行查看编辑前后的图像。 当长按面板的眼睛图标时,也可以暂时隐藏面板中的编辑结果。

在 Camera Raw 中预览
在“修改前/后”视图之间循环切换,或使用切换(第二个图标)查看图像而不进行调整。编辑后将激活切换图标。默认显示的已停用切换图标将出现在此处

胶片

在 Camera Raw 中打开的图像将显示在胶片显示窗格中,位于预览下方。可以选择隐藏胶片,根据“拍摄日期”、“文件名”、“星级”“颜色标签”对图像进行排序,还可以使用“滤镜”图标过滤照片。

也可以将胶片移动到左侧面板中,这在处理人像时特别方便。如希望这样做,请按住 Control 键点击 (macOS)/右键单击 (Windows) 胶片,然后选择胶片方向>垂直

Camera Raw 中的胶片
在胶片窗格中,使用这些图标操作隐藏胶片、过滤器和排序照片

其他控件

缩放工具

使用右侧面板底部的“缩放”工具放大或缩小预览图像。双击“缩放”图标可返回到“适合视图”。

您还可以使用“胶片”下方的“缩放级别”菜单控制缩放。默认值为 100%

抓手工具

放大后,使用抓手工具在预览中移动并查看图像区域。在使用其它工具的同时,按住空格键可暂时激活抓手工具。点按两次抓手工具可将预览图像适合窗口大小。

缩放和抓手工具
右侧面板中的缩放和抓手工具

注意:

从 After Effects 中打开“Camera Raw”对话框时,从 Adobe Bridge 或 Photoshop 中打开“Camera Raw”对话框时可用的某些控件(如“工作流程选项”链接)不可用。

在 Adobe Bridge 中使用 Camera Raw 高速缓存

在 Adobe Bridge 中查看相机原始数据文件时,缩览图和预览使用的是默认设置或调整后的设置。Adobe Bridge 高速缓存存储文件缩览图数据、元数据和文件信息。通过对这些数据进行高速缓存,可以缩短返回上次在 Adobe Bridge 中查看的文件夹时的载入时间。Camera Raw 高速缓存缩短了在 Camera Raw 中打开图像所需的时间,并在 Camera Raw 中的图像设置更改时重新在 Adobe Bridge 中生成预览。

由于高速缓存会变得非常大,因此您可能需要清空 Camera Raw 高速缓存或限制它的大小。如果怀疑高速缓存损坏或包含的数据陈旧,还可以将其清空后再重新生成。

注意:

为“Camera Raw”高速缓存分配的每千兆字节磁盘存储空间可存放约 200 幅图像的数据。默认情况下,将 Camera Raw 高速缓存的最大大小设置为 1 GB。可以在 Camera Raw 首选项中增加它的限制。

  1. 在 Adobe Bridge 中,选择“编辑”>“Camera Raw 首选项” (Windows) 或者“Bridge”>“Camera Raw 首选项” (macOS)。也可单击 Camera Raw 对话框中的“打开首选项对话框”按钮。

  2. 执行以下任意操作:
    • 要更改高速缓存大小,请输入一个“最大大小”值。
    • 要清空 Camera Raw 高速缓存,请单击“清空高速缓存”按钮。
    • 要更改 Camera Raw 高速缓存位置,请单击“选择位置”

使用 Camera Raw 和 Lightroom

Camera Raw 和 Lightroom 使用相同的图像处理技术,以确保在不同应用程序中获得一致且兼容的结果。要使 Camera Raw 能够查看在 Lightroom 的开发模块中进行的图像调整,必须在 Lightroom 中将元数据更改存储为 XMP。

在 Camera Raw 中进行的调整还会显示在 Adobe Bridge 的“内容”和“预览”面板中。

要在 Camera Raw 中查看 Lightroom 更改并确保可以在 Lightroom 和 Adobe Bridge 中查看 Camera Raw 调整,请执行以下操作:

  1. 在 Adobe Bridge 中,选择“编辑”>“Camera Raw 首选项”(Windows) 或者“Bridge”>“Camera Raw 首选项”(Mac OS)。或者在打开“Camera Raw”对话框的情况下单击“打开首选项对话框”按钮

  2. 选择“将图像设置存储在”>“附属‘.XMP’文件”,然后取消选择“忽略附属‘.XMP’文件”。
  3. 在 Camera Raw 中向照片应用调整后,单击“完成”或“打开图像”以存储这些调整。
注意:

Camera Raw 仅读取 Lightroom 目录中的主图像的当前设置。Camera Raw 中不显示或包含对虚拟副本进行的调整。

Adobe 徽标

登录到您的帐户