用户指南 取消(C)

绘制和编辑形状

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

了解如何在画布上创建形状,并使用“实时形状属性”与形状交互。

查找应用程序内的帮助!

只需在 Photoshop 应用程序内发现相关工具、帮助文章和教程,即可在画布上创建形状。

借助 Photoshop,可以轻松绘制和编辑矢量形状。此外,还可以将矢量形状转换为基于栅格或像素的形状。阅读全文以了解更多信息。

创建形状

按照以下快速步骤在 Photoshop 中创建形状:

  1. 选择形状工具

    在工具栏中,单击并按住形状工具 () 组图标,以显示各个形状工具选项,包括矩形、椭圆、三角形、多边形、直线自定形状。根据要绘制的形状选择相应的工具。

    Photoshop 中的形状工具

  2. 设置形状工具选项

    在形状工具选项栏中,可以设置:

    • 模式:设置形状工具的模式,包括形状、路径像素
    • 填充:选择用于填充形状的颜色。
    • 描边:选择形状描边的颜色、宽度和类型。
    • 宽与高:手动设置形状的宽度和高度。
    • 路径操作:使用“路径操作”可设置形状彼此交互的方式。
    • 路径对齐方式:使用“路径对齐方式”可设置形状组件的对齐与分布方式。
    • 路径排列方式:使用“路径排列方式”可设置所创建形状的堆叠顺序。
    • 其他形状和路径选项:单击齿轮 () 图标可访问其他形状和路径选项,通过这些选项,可在绘制形状时设置路径在屏幕上显示的宽度和颜色等属性以及约束选项。
    形状工具选项栏

  3. 绘制形状

    在画布上用所选的形状工具单击并拖动以绘制形状。这会在“图层”面板中自动创建一个新的形状图层。

    • 在绘制时按住 Shift 键,可使形状成比例。
    • 选中形状图层后,使用移动工具在画布上移动形状可调整其位置。
    • 要轻松缩放、变换或旋转形状,请选择编辑 > 自由变换,或按 Ctrl+T (Win)/Command+T (Mac)。
  4. 编辑形状属性

    要轻松编辑形状属性,您可以直接使用画布上的控件,也可以访问属性面板中的形状属性。通过画布上的控件,您能够以更加直观的方式与形状交互。

    可使用画布上的变换和制圆控件调整形状的外观。键盘修饰键在画布上变换控件中的工作方式,与其在 Photoshop 的变换工具中的工作方式相同。您可以一次修改形状的所有角的半径,或者在拖动时按住 Alt (Win) 或 Option (Mac) 键,以此更改单个角的半径。对于三角形,即使只拖动其中一个角,所有角都会随之修改。使用画布上的旋转手柄可轻松旋转形状,当您将鼠标悬停在画布上的形状上时,旋转手柄即会显示。

    可随时单击“属性”面板中的“重置”图标 (),以重置所做的所有修改。

    实时形状
    绘制形状并使用画布上的控件轻松编辑形状属性。

    绘制形状后,可单击画布上的任意位置,以显示创建形状弹出对话框,并修改形状参数。

    创建矩形
    使用“创建形状”(在上例中为“创建矩形”)对话框修改参数。

形状填充和描边

按照以下快速步骤填充形状并为其描边:

  1. 在“图层”面板中,选择要填充或描边的形状图层。

  2. 要设置形状填充或描边类型,请执行以下操作之一:

    • 从工具栏中选择一种形状工具(按 U)。在工具选项栏中,选择填充描边
    • 在“属性”面板中,单击填充或描边类型选项。
  3. 在弹出菜单中,选择一个填充或描边选项,选项包括纯色渐变图案

    纯色:使用当前前景色进行形状图层填充或描边。可使用“拾色器”或颜色预设选择其他颜色。

    渐变:选择渐变预设或单击渐变以显示“渐变编辑器”对话框。可使用以下方法设置其他渐变选项:

    • “角度”指定应用渐变时使用的角度。
    • “反向”可翻转渐变颜色的渐变方向。
    • “样式”指定渐变的形状。
    • “缩放”更改渐变的大小。
    • “与图层对齐”使用图层的定界框来计算渐变填充。可以在图像窗口中拖动以移动渐变中心。

    图案:从弹出式菜单中选取一种图案并设置其他图案选项:

    • “角度”:指定应用图案时使用的角度。将角度选择器设置为某个特定角度或手动键入一个角度值以按所需角度旋转图案。
    • “缩放”:更改图案的大小。输入值或拖动滑块。

绘制自定形状

Photoshop 桌面版 2021 年 2 月版 (22.2) 的增强功能

可以通过使用“自定形状”弹出式面板中的形状来绘制形状,也可以存储形状或路径以便用作自定形状。

  1. 从工具栏的形状工具中选择自定形状工具

  2. 要查看 Photoshop 附带的所有自定形状,请单击形状工具选项栏中自定形状拾取器右侧的齿轮图标。此时,您将看到可用形状列表。可根据需要选择任意自定形状。

  3. 如果找不到所需的形状,请单击自定形状拾取器面板中的齿轮图标,然后选择导入形状选项以从存储的文件中导入所需的形状。此外,也可以创建自定形状并将其存储到库中

    自定形状拾取器

  4. 您可以直接通过属性面板下的形状属性,轻松编辑“自定形状工具”属性。现在,您还可以使用画布上的“变换”控件来变换自定形状,同时保持其形状属性不变。

  5. 在画布中的任意位置单击并拖动,即可绘制自定形状。

“自定形状工具”增强的“属性”面板
“自定形状工具”增强的“属性”面板

您还可以直接从形状窗口面板中灵活设置自定形状工具预设。当您从窗口 > 形状面板中选择自定形状时,此预设也会在自定形状工具 > 自定形状拾色器中更新。

注意:

只有使用“自定形状工具”绘制的形状,您才能访问其自定形状属性;如果形状是从路径转换得到,则不能访问其自定形状属性。

存储形状或路径作为自定形状

  1. 在“路径”面板中选择路径,可以是形状图层的矢量蒙版,也可以是工作路径或存储的路径。

  2. 选取“编辑”>“定义自定形状”,然后在“形状名称”对话框中输入新自定形状的名称。新形状显示在选项栏的“形状”弹出式面板中。

  3. 若要将新的自定形状存储为新库的一部分,请从弹出式面板菜单中选择“存储形状”。

    有关更多信息,请参阅使用预设管理器

使用多边形工具绘制星形

五角星是我们从小就要学习绘制的一种基本形状。

按照以下 3 个快速步骤,使用“多边形”形状工具绘制星形:

  1. 在工具栏中,单击并按住形状工具组图标以显示隐藏的形状工具选项。选择多边形工具。

  2. 在画布上拖动以绘制一个多边形。

  3. 单击画布上的任意位置以显示创建多边形对话框,并设置以下属性:

    • 宽度和高度:手动设置多边形的宽度和高度。
    • 对称:选中此复选框可使多边形保持对称。
    • 边数:手动输入希望多边形具有的边数。例如,如果要绘制一个五角星,请将边数设置为 5。
    • 角半径:手动设置半径,以生成多边形的圆角。
    • 星形比例:调整星形比例的百分比,以生成完美的星形。
    • 平滑星形缩进:选中此复选框可在缩进星形边的同时使边缘圆滑。
    • 从中心:选中此复选框可从中心对齐星形。
    使用多边形工具创建星形
    使用多边形工具创建星形

访问旧版自定义形状

如果您已使用旧版 Photoshop 中的旧版自定形状,并且希望将它们添加到当前版本,请执行以下步骤。

  1. 从主窗口中,选择窗口 > 形状

  2. 在“形状”面板的右上角,单击菜单图标 (),然后选择旧版形状及其他

Adobe 徽标

登录到您的帐户