用户指南 取消(C)

在 Photoshop 中存储文件

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和其他 Adobe 产品和服务
    1. 在 Photoshop 中使用 Illustrator 图稿
    2. 在 InDesign 中处理 Photoshop 文件
    3. 适用于 Photoshop 的 Substance 3D 素材
    4. Photoshop 和 Adobe Stock
    5. 在 Photoshop 中使用 Capture 应用程序内扩展
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 将 Touch Bar 与 Photoshop 结合使用
    9. 网格和参考线
    10. 创建动作
    11. 还原和历史记录
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 测试版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 使用 Photoshop“发现”面板加快学习速度
    3. 创建文档
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 默认键盘快捷键
    13. 触摸功能和可自定义的工作区
    14. 将 Photoshop 图像置入其他应用程序
    15. 首选项
    16. 默认键盘快捷键
    17. 标尺
    18. 显示或隐藏不打印的额外内容
    19. 指定图像的列
    20. 还原和历史记录
    21. 面板和菜单
    22. 置入文件
    23. 使用对齐功能定位元素
    24. 用标尺工具定位
    25. 预设
    26. 自定义键盘快捷键
    27. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 添加和编辑文本
    2. 统一文本引擎
    3. 使用 OpenType SVG 字体
    4. 设置字符格式
    5. 设置段落格式
    6. 如何创建文字效果
    7. 编辑文本
    8. 行距和字距
    9. 阿拉伯语和希伯来语文字
    10. 字体
    11. 解决字体问题
    12. 亚洲文字
    13. 创建文字
    14. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

了解如何在 Photoshop 中以各种文件格式存储文档

文章中的主题:

Photoshop 中的文件保存选项简介

您可以使用 Photoshop 中的“存储”命令,根据您要使用的格式或以后访问文档的方式,来存储您对文档所做的更改。

观看此视频以快速了解有关 Photoshop 中存储选项的更多信息。有关详细分步说明,请阅读本文。

要存储文件,请转到文件菜单,然后选择以下任意存储命令:存储存储为,或存储副本。选择保存命令后,您会看到云文档选择器——保存到云文档保存到计算机

Photoshop 中的通用资源选择器
查看在 Photoshop 中将文件保存到 Creative Cloud 的好处

如果您不再希望看到存储到计算机或存储到云文档窗口,请选中不再显示复选框。Photoshop 会记住上次会话的存储行为,并且当您尝试再次存储文档时,为您提供相同的直观体验。

存储

要存储对文档所做的更改并以当前格式存储,请选择文件 > 存储

存储为

要使用其他名称、位置或格式存储文件,请执行以下操作:

  1. 选择文件 > 存储为

  2. 格式菜单中选取格式。

  3. 指定文件名和位置。
  4. 在“存储为”对话框中,选择存储选项。
  5. 单击“存储”。当利用某些图像格式进行存储时,将会出现一个对话框以便选取选项。

注意:

要拷贝图像但不将它存储到硬盘,请使用复制命令。要将图像的临时版本存储在内存中,请使用历史记录面板创建快照。

默认保存为云文档

在 Photoshop 23.4(2022 年 6 月版)中更新

在 Photoshop 23.4 版本中,您将看到已经过改进的保存工作流程。此次更新后,当在新文档中选择“存储为”时,您将看到云文档选择器对话框,这样您就可以将文件保存到 Creative Cloud。您仍可以从对话框中决定在计算机上进行本地保存。

要恢复到现有的“存储为”行为,您可以选择默认文件位置作为在您的计算机上查看本地路径,同时从以下任意位置创建新文档:

  • Windows:编辑 > 首选项 > 文件处理
  • macOS:Photoshop > 首选项 > 文件处理
Photoshop 中的文件位置首选项

如果您有任何疑问或希望分享对此设置的问题,请通过 Adobe Photoshop 社区告知我们。非常欢迎您分享您的看法、提出您的意见!

恢复到旧版“存储为”选项

在 Photoshop 22.4.2 中,您可以根据需要恢复到旧版存储为工作流,和/或在存储为副本时省略附加的“副本”。

要找到这些新的首选项,请导航至:

  • (macOS) Photoshop > 首选项 > 文件处理 > 文件存储选项
  • (Windows) 编辑 > 首选项 > 文件处理 > 文件存储选项
在 Photoshop 桌面版中恢复到旧版“存储为”工作流程

打开启用旧版“存储为”首选项后:
  • macOS存储为存储副本选项现在都可以打开旧版存储对话框,并启用 Photoshop v22.3 及更低版本中提供的存储为选项,包括作为副本复选框。启用旧版工作流程后,如果使用“存储副本”选项存储 Photoshop 文件,则默认情况下将打开作为副本复选框。在 macOS 的首选项中选择启用旧版“存储为”选项时,会弹出一个警告对话框,提醒您在使用旧版存储为工作流程时可能存在覆盖文件的风险,因为“副本”将不再以交互方式附加到文件名中。因此,当选择启用旧版“存储为”首选项时,存储副本时不将“副本”附加到文件名首选项将自动启用且无法关闭,除非关闭启用旧版“存储为”首选项。
旧版“存储为”的警告对话框

  • Windows启用旧版“存储为”首选项会像原来一样执行“存储为”工作流程,包括在适当情况下以交互方式将“副本”附加到文件名中。因此,在 Windows 上打开旧版首选项后,您不会看到警告消息。此外,由于旧版存储为工作流程可将“副本”附加到文件名中,因此,您不会看到警告消息,并且您可以根据需要打开或关闭存储副本时不将“副本”附加到文件名首选项。

存储副本时不将“副本”附加到文件名

macOS 和 Windows:存储副本时不将“副本”附加到文件名首选项可以控制在用户在面临覆盖文件的风险时,是否将“副本”附加到 Photoshop 文档的文件名中。如果选中此首选项,则当您使用新的存储副本和旧版存储为(macOS 和 Windows)选项存储副本时,“副本”一词都不再会自动附加到文件名中。

此外,打开此首选项后,您会看到警告对话框,警告您如果在 macOS 和 Windows 的文件名中不含“副本”,则可能会产生覆盖 Photoshop 文件的潜在风险。 

旧版“存储为”的警告对话框

存储副本

如果要将分层文件存储为平面文件,则需要创建一个新版本的文档。此外,如果看不到所需的格式(如 JPEG 或 PNG),请对所有格式使用“存储副本”选项,并创建文档的保留版本。

要执行此操作,请选择:

  • “文件”>“存储副本”
  • “存储为”对话框下的存储副本按钮
没有看到所需的格式(如 JPEG 或 PNG)?存储所有格式的文档副本
没有看到所需的格式(如 JPEG 或 PNG)?存储所有格式的文档副本

文件存储属性

可以在存储为存储副本对话框下设置各种文件存储选项。选项的可用性取决于要存储的文件和所选的文件格式。

Alpha 通道

将 Alpha 通道信息与图像一起存储。禁用该选项可将 Alpha 通道从存储的图像中删除。

图层

保留图像中的所有图层。如果此选项被停用或者不可用,则会拼合或合并所有可见图层(具体取决于所选格式)。

注释

将注释与图像一起存储。

专色

将专色通道信息与图像一起存储。如果禁用该选项,则会从存储的图像中移去专色。

使用校样设置、ICC 配置文件 (Windows) 或嵌入颜色配置文件 (Mac OS)

创建色彩受管理的文档。

注意:

只有在“文件处理首选项”对话框中为“图像预览”和“追加文件扩展名” (Mac OS) 选项选择了“存储时询问”时,以下图像预览和文件扩展名选项才可用。

缩览图 (Windows)

存储文件的缩览图数据。

使用小写扩展名 (Windows)

使文件扩展名为小写。

图像预览选项 (Mac OS)

存储文件的缩览图数据。缩览图出现在“打开”对话框中。

文件扩展名选项 (Mac OS)

指定文件扩展名的格式。选择“追加”可将格式的扩展名添加到文件名中;选择“使用小写”可使扩展名为小写。

注意:

从 Photoshop CC 2015 版开始,“文件”>“存储为 Web 所用格式”选项已经移至“文件”>“导出”>“存储为 Web 所用格式(旧版)”,并且与一些较新的导出选项放在一起。要了解关于这些新导出选项的信息,请参阅导出画板、图层以及更多内容

文件保存首选项

  1. 执行下列操作之一:
    • (Windows) 选取“编辑”>“首选项”>“文件处理”。

    • (macOS) 选择“Photoshop”>“首选项”>“文件处理”。

  2. 设置以下选项:

    图像预览

    为存储图像预览选择选项:“总不存储”存储文件时不带预览,“总是存储”与指定的预览一起存储文件,或“存储时提问”基于每个文件指定预览。在 Mac OS 中,您可以选择一种或多种预览类型。(请参阅 Mac OS 图像预览选项。)

    文件扩展名 (Windows)

    针对指明文件格式的三个字符的文件扩展名选取选项:“使用大写”或“使用小写”,前者使用大写字符追加文件扩展名,后者使用小写字符追加文件扩展名。

    追加文件扩展名 (Mac OS)

    对于要在 Window 系统上使用或传递到 Window 系统的文件,必须有文件扩展名。选择向文件名追加扩展名的选项:“总不”(在不带文件扩展名的情况下存储文件)、“总是”(将文件扩展名追加到文件名)或“存储时提问”(基于每个文件追加文件扩展名)。选择“使用小写”使用小写字符追加文件扩展名。

    存储至原始文件夹

    图像存储到的默认文件夹为图像的源文件夹。取消选择此选项可将默认文件夹改为您上次存储文件时所用的文件夹。

    后台存储

    通过后台存储,可以在选择存储命令之后继续在 Photoshop 中工作。而不必等待 Photoshop 完成保存文件。

    自动存储恢复信息

    Photoshop 自动以您指定的时间间隔存储崩溃恢复信息。如果遇到崩溃,Photoshop 会在您重新启动时恢复工作。

macOS 图像预览选项

在 macO 中,可以选择下列一种或多种预览类型(若要加快文件存储速度和最小化文件大小,请仅选择所需的预览)。

图标

使用预览作为桌面上的文件图标。

全大小

存储一个 72 ppi 版本的文件,以供在只能打开低分辨率 Photoshop 图像的应用程序中使用。对于非 EPS 文件,这是 PICT 预览。

Macintosh 缩览图

在“打开”对话框中显示预览。

Windows 缩览图

存储一个 Windows 系统可显示的预览。

存储大型文档

Photoshop 支持宽度或高度最大为 300,000 像素的文档,并提供三种文件格式用于存储其图像的宽度或高度超过 30,000 像素的文档。请记住,大多数其它应用程序(包括比 Photoshop CS 更早的 Photoshop 的版本)都无法处理大于 2 GB 的文件或者其宽度或高度超过 30,000 像素的图像。

  1. 选取“文件”>“存储为”,并选取下列文件格式之一:

    大型文档格式 (PSB)

    支持任何文件大小的文档。所有 Photoshop 功能都保留在 PSB 文件中(不过,当文档的宽度或高度超过 30,000 像素时,某些增效滤镜不可用)。目前,只有 Photoshop CS 和更高版本才支持 PSB 文件。

    Photoshop Raw

    支持任何像素大小或文件大小的文档,但是不支持图层。以 Photoshop Raw 格式存储的大型文档是拼合的。

    TIFF

    支持大小最大为 4 GB 的文件。超过 4 GB 的文档不能以 TIFF 格式进行存储。

将图层导出到文件

您可以使用多种格式(包括 PSD、BMP、JPEG、PDF、Targa 和 TIFF)将图层作为单个文件导出和存储。将在存储时为图层自动命名。您可以设置选项以控制名称的生成。

  1. 选择文件 > 导出 > 将图层导出到文件。

  2. 在“将图层导出到文件”对话框的“目标”下,单击“浏览”为导出的文件选择一个目标。默认情况下,生成的文件存储在与源文件相同的文件夹中。
  3. 在“文件名前缀”文本框中输入一个名称,为各文件指定一个通用名称。
  4. 如果只想导出在“图层”面板中启用了可见性的那些图层,请选择“仅限可见图层”选项。如果不想导出所有图层,请使用此选项。为不想导出的图层禁用可见性。
  5. 从“文件类型”菜单中选取一种文件格式。根据需要设置选项。
  6. 如果要在导出的文件中嵌入工作区配置文件,请选择“包含 ICC 配置文件”选项。对于有色彩管理的工作流程,这一点很重要。
  7. 单击“运行”。
Adobe 徽标

登录到您的帐户