可以通过各种方式创建用于向图像应用颜料的画笔。可以选择现有预设画笔、画笔笔尖形状或从图像的一部分创建唯一的画笔笔尖。选取“画笔设置”面板中的选项来指定应用颜料的方式。

“画笔设置”面板概述

“画笔设置”面板允许您修改现有画笔并设计新的自定义画笔。“画笔设置”面板包含一些可用于确定如何向图像应用颜料的画笔笔尖选项。此面板底部的画笔描边预览可以显示当使用当前画笔选项时绘画描边的外观。

Photoshop 画笔面板
“画笔设置”面板(左)和“画笔”面板(右)。

A. 已锁定/已解锁 B. 选中的画笔笔尖 C. 画笔描边预览 D. “画笔”面板 

显示“画笔”面板和画笔选项

  1. 选取窗口 > 画笔设置。或者,选择绘画工具、橡皮擦工具、色调工具或聚焦工具,并单击选项栏左侧的面板按钮 

  2. 在面板的左侧选择一个选项组。该组的可用选项会出现在面板的右侧。

    注意:

    单击选项组左侧的复选框可在不查看选项的情况下启用或停用这些选项。

导入画笔和画笔包

您可以将各种免费和购买的画笔(例如 Kyle 的 Photoshop 画笔包)导入到 Photoshop 中。请按以下步骤进行操作:

  1. 在“画笔”面板中,从弹出菜单中选择获取更多画笔。或者,右键单击“画笔”面板中列出的画笔,然后从上下文菜单中选择获取更多画笔

    get_more_brushes2
    从“画笔”面板弹出菜单中选择“获取更多画笔”...
    get_more_brushes
    右键单击画笔,然后选择“获取更多画笔”...
  2. 下载一个画笔包。例如,下载 Kyle 的“Megapack”。

  3. 在 Photoshop 处于运行状态时,双击下载的 ABR 文件。

    此时您添加的画笔会显示在画笔面板中。

注意:

您还可以使用“画笔”面板弹出菜单中的导入画笔选项查找下载的 ABR 文件并将其打开。执行此操作后,下载的画笔将会添加到“画笔”面板中。

开始使用高级自定画笔

开始使用高级自定画笔
ftcxo8t3
Kyle T Webster

从图像创建画笔笔尖

  1. 使用任意的选择工具,选择要用作自定画笔的图像区域。画笔形状的大小最大可达 2500 x 2500 像素。

    绘画时,无法调整样本画笔的硬度。若要创建具有锐利边缘的画笔,请将“羽化”设置为零像素。要创建具有柔化边缘的画笔,请增大“羽化”设置。

    注意:

    如果选择彩色图像,则画笔笔尖图像会转换成灰度图像。对此图像应用的任何图层蒙版不会影响画笔笔尖的定义。

  2. 选取“编辑”>“定义画笔预设”。
  3. 给画笔命名并单击“确定”。

创建画笔并设置绘画选项

  1. 选择绘画工具、橡皮擦工具、色调工具或聚焦工具。然后选取窗口 > 画笔设置

  2. 在“画笔设置”面板中,选择画笔笔尖形状,或单击“画笔预设”以选取现有预设。

  3. 选择左侧的“画笔笔尖形状”,并设置选项。

  4. 若要锁定画笔笔尖形状属性(如果您选择其他画笔预设,请保留这些属性),请单击解锁图标 。若要解除对笔尖的锁定,请单击锁定图标
  5. 若要存储画笔供以后使用,请从“画笔”面板菜单中选取“新建画笔预设”。

    注意:

    要永久存储新画笔或将它分发给其他用户,必须将此画笔存储为画笔组的一部分。从“画笔预设”面板菜单中选取“存储画笔”,然后将画笔存储到一个新组或覆盖现有组。若在没有将新画笔存储到组的情况下,在“画笔预设”面板中复位或替换画笔,则会丢失您的新画笔。

标准画笔笔尖形状选项

对于标准画笔笔尖,可设置“画笔设置”面板中的以下选项:

大小

控制画笔大小。输入以像素为单位的值,或拖动滑块。

Photoshop 标准画笔笔尖形状选项
具有不同直径值的画笔描边

使用取样大小

将画笔复位到它的原始直径。只有在画笔笔尖形状是通过采集图像中的像素样本创建的情况下,此选项才可用。

翻转 X

改变画笔笔尖在其 x 轴上的方向。

Photoshop 翻转 X
将画笔笔尖在其 x 轴上翻转

A. 处在默认位置的画笔笔尖 B. 选中了“翻转 X”时 C. 选中了“翻转 X”和“翻转 Y”时 

翻转 Y

改变画笔笔尖在其 y 轴上的方向。

Photoshop 翻转 Y
将画笔笔尖在其 y 轴上翻转

A. 处在默认位置的画笔笔尖 B. 选中了“翻转 Y”时 C. 选中了“翻转 Y”和“翻转 X”时 

角度

指定椭圆画笔或样本画笔的长轴从水平方向旋转的角度。键入度数,或在预览框中拖动水平轴。

Photoshop 角度
带角度的画笔创建雕刻状描边

圆度

指定画笔短轴和长轴之间的比率。输入百分比值,或在预览框中拖动点。100% 表示圆形画笔,0% 表示线性画笔,介于两者之间的值表示椭圆画笔。

Photoshop 圆度
调整圆度以压缩画笔笔尖形状

硬度

控制画笔硬度中心的大小。键入数字,或者使用滑块输入画笔直径的百分比值。不能更改样本画笔的硬度。

Photoshop 硬度
具有不同硬度值的画笔描边

间距

控制描边中两个画笔笔迹之间的距离。如果要更改间距,请键入数字,或使用滑块输入画笔直径的百分比值。当取消选择此选项时,光标的速度将确定间距。

Photoshop 间距
增大间距可使画笔急速改变

注意:

当使用预设画笔时,按 [ 键可减小画笔宽度;按 ] 键可增加宽度。对于硬边圆、柔边圆和书法画笔,按 Shift+ [ 键可减小画笔硬度;按 Shift+ ] 键可增加画笔硬度。

硬毛刷笔尖形状选项

您可以通过硬毛刷笔尖指定精确的毛刷特性,从而创建十分逼真、自然的描边。在“画笔”面板中设置以下画笔笔尖形状选项:

形状

确定硬毛刷的整体排列。

硬毛刷

控制整体的毛刷浓度。

长度

更改毛刷长度。

粗细

控制各个硬毛刷的宽度。

硬度

控制毛刷灵活度。在较低的设置中,画笔的形状容易变形。

注意:

若要在使用鼠标时使描边创建发生变化,请调整硬度设置。

间距

控制描边中两个画笔笔迹之间的距离。若要更改间距,请键入数字,或使用滑块指定画笔直径的百分比。当取消选择此选项时,光标的速度将确定间距。

角度

确定使用鼠标绘画时的画笔笔尖角度。

画笔预览

显示反映出上述设置的变化的画笔笔尖以及当前的压力和描边角度。单击预览窗口从不同的角度查看画笔。

侵蚀笔尖选项

侵蚀笔尖画笔的表现类似于铅笔和蜡笔,并且会随着绘制时间推移自然磨损。通过图像左上角的“实时画笔笔尖预览”,可观察磨损程度。

大小

控制画笔大小。输入以像素为单位的值,或拖动滑块。

软化度

控制磨损率。输入一个百分比值,或拖动滑块。

形状

控制笔尖的形状。从各种笔尖选项中选取。

锐化笔尖

将笔尖恢复为原始锐化程度。

间距

控制描边中两个画笔笔迹之间的距离。若要更改间距,请键入数字,或使用滑块指定画笔直径的百分比。当取消选择此选项时,光标的速度将确定间距。

画笔预览

显示反映出上述设置的变化的画笔笔尖以及当前的压力和描边角度。单击预览窗口从不同的角度查看画笔。

喷枪笔尖选项

喷枪笔尖通过 3D 锥形喷溅来复制喷罐。使用光笔,您可以通过更改钢笔压力来改变喷洒的扩散程度。

大小

控制画笔大小。输入以像素为单位的值,或拖动滑块。

硬度

控制画笔硬度中心的大小。

畸变

控制扭曲以应用于油彩的喷溅。

粒度

控制油彩液滴的粒状外观。 

喷溅大小

控制油彩液滴的大小。

喷溅量

控制油彩液滴的数量。

间距

控制液滴之间的距离。当取消选择此选项时,光标的速度将确定间距。

画笔预览

显示反映出上述设置的变化的画笔笔尖以及当前的压力和描边角度。单击预览窗口从不同的角度查看画笔。

画笔笔势选项

画笔笔势选项可让您获得类似光笔的效果,并可让您控制画笔的角度和位置。

倾斜 X

确定画笔从左向右倾斜的角度。

倾斜 Y

确定画笔从前向后倾斜的角度。

旋转

确定硬毛刷的旋转角度。

压力

确定应用于画布上画笔的压力。

启用“覆盖”选项以维护静态画笔笔势。

其他画笔选项

杂色

为个别画笔笔尖增加额外的随机性。当应用于柔画笔笔尖(包含灰度值的画笔笔尖)时,此选项最有效。

湿边

沿画笔描边的边缘增大油彩量,从而创建水彩效果。

喷枪/建立

将渐变色调应用于图像,同时模拟传统的喷枪技术。“画笔”面板中的“喷枪”选项与选项栏中的“喷枪”选项相对应。

平滑

在画笔描边中生成更平滑的曲线。当使用光笔进行快速绘画时,此选项最有效;但是它在描边渲染中可能会导致轻微的滞后。

保护纹理

将相同图案和缩放比例应用于具有纹理的所有画笔预设。选择此选项后,在使用多个纹理画笔笔尖绘画时,可以模拟出一致的画布纹理。

描边平滑

Photoshop 可对您的画笔描边执行智能平滑。在使用以下工具之一时,只需在选项栏中输入平滑的值 (0-100):画笔、铅笔、混合器画笔或橡皮擦。值为 0 等同于 Photoshop 早期版本中的旧版平滑。应用的值越高,描边的智能平滑量就越大。

描边平滑在多种模式下均可使用。单击齿轮图标 () 可启用以下一种或多种模式:

拉绳模式

仅在绳线拉紧时绘画。在平滑半径之内移动光标不会留下任何标记。

pulled-string-mode

描边补齐

暂停描边时,允许绘画继续使用您的光标补齐描边。禁用此模式可在光标移动停止时马上停止绘画应用程序。

enable-stroke-catch_up

补齐描边末端

完成从上一绘画位置到您松开鼠标/触笔控件所在点的描边。

catch_up-on-stroke-end

缩放调整

通过调整平滑,防止抖动描边。在放大文档时减小平滑;在缩小文档时增加平滑。

eraser_smoothing

画笔散布

“画笔散布”可确定描边中笔迹的数目和位置。

Photoshop 画笔散布
无散布的画笔描边(左图)和有散布的画笔描边(右图)

散布和控制

指定画笔笔迹在描边中的分布方式。当选择“两轴”时,画笔笔迹按径向分布。当取消选择“两轴”时,画笔笔迹垂直于描边路径分布。

要指定散布的最大百分比,请输入一个值。若要指定希望如何控制画笔笔迹的散布变化,请从“控制”弹出式菜单中选取一个选项:

指定不控制画笔笔迹的散布变化。

渐隐

按指定数量的步长将画笔笔迹的散布从最大散布渐隐到无散布。

钢笔压力、钢笔斜度、光笔轮、旋转

依据钢笔压力、钢笔斜度、钢笔拇指轮位置或钢笔的旋转来改变画笔笔迹的散布。

计数

指定在每个间距间隔应用的画笔笔迹数量。

注意:

如果在不增大间距值或散布值的情况下增加数量,绘画性能可能会降低。

数量抖动和控制

指定画笔笔迹的数量如何针对各种间距间隔而变化。要指定在每个间距间隔处涂抹的画笔笔迹的最大百分比,请输入一个值。若要指定希望如何控制画笔笔迹的数量变化,请从“控制”弹出式菜单中选取一个选项:

指定不控制画笔笔迹的数量变化。

渐隐

按指定数量的步长将画笔笔迹数量从“数量”值渐隐到 1。

钢笔压力、钢笔斜度、光笔轮、旋转

依据钢笔压力、钢笔斜度、钢笔拇指轮位置或钢笔的旋转来改变画笔笔迹的数量。

清除画笔选项

可以一次清除为画笔预设更改的所有选项(画笔形状设置除外)。

  1. 画笔设置面板菜单中选取“清除画笔控制”。

    v3_brush-settings-panel-menu
    “画笔设置”面板菜单

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略