用户指南 取消(C)

解决打印问题 | Photoshop

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置

本文档提供故障诊断步骤,以帮助您解决 Adobe Photoshop 中的常见打印问题。

要获取特定打印问题的解决方案,请尝试搜索 Adobe 支持知识库

准备事项

在排解问题之前,需要先确定其原因。

确定导致打印问题的原因

  1. 创建一个 2x2 英寸 RGB,72 ppi 图像,在图像中绘制线条并打印它。

    下载

  2. 从另一应用程序(如 Microsoft Word 或 TextEdit)打印其他类型的文件(例如纯文本文件)

    • 如果文件能够正确打印,则此问题不是全系统范围内的。它是 Photoshop 特有的问题。但是,Photoshop 与系统交互的方式会影响打印性能。请转到步骤 3,以消除某些导致该问题的系统相关原因。
    • 如果文件未能正确打印,则此问题是全系统范围内的。它并非是 Photoshop 或您的文件特有的问题。问题可能是较低的系统资源,打印机上的内存不足,或计算机和打印机之间的连接不良。请转到步骤 3,以消除某些可能导致该问题的原因。
  3. 重新启动计算机,然后打印图像。

    • 如果图像能够正确打印,则可能系统的内存或资源不足。
    • 如果图像未能正确打印,请转到步骤 4。
  4. 关闭打印机至少 15 秒钟以刷新其内存,然后重新打开它并打印您的图像。

    • 如果图像能够正确打印,则可能系统的内存过满。
    • 如果图像未能正确打印,请转到步骤 5。
  5. 如果您使用的是网络打印机,请从另一台计算机进行打印。

    • 如果图像能够正确打印,则您尝试打印时使用的第一台计算机可能无法正确连接到打印机或网络。请联系您的网络管理员,查询您的网络文档,或联系打印机制造商以帮助解决您的问题。
    • 如果文档未能正确打印,请转到步骤 6。
  6. 将您的图像打印到另一台打印机。

    • 如果图像能够正确打印,则您打印时使用的第一台计算机可能无法正确连接到打印机。通信、硬件或内存问题可能会阻止计算机连接到打印机。请确保打印机已打开并且连接正确,然后运行自检以保证它能够正常工作。有关说明,请参阅打印机随附的文档,或联系打印机制造商。如果您使用的是网络打印机,请考虑联系您的网络管理员以获取协助。
    • 如果文件未能正确打印,请参阅本文档中的解决从任何应用程序打印任何文件时出现的问题

解决从 Photoshop 打印特定图像时出现的问题

如果您从 Photoshop 打印个别图像时遇到问题,请按所述顺序执行下面这组任务。在执行每项任务后进行打印。

1. 重设图像中的打印机首选项。

在单击“文件”>“打印”之前,先按键盘上的空格键。此过程会重置已写入图像的打印机首选项。 

2. 检查打印机驱动程序中的这些选项。

  • 在“打印设置”中,确保纸张大小正确无误。 
  • 就如何将纸张送入打印机选择正确的进纸方式。如果您选择的进纸方式不正确,则您的图像可能被剪切,或只打印了一部分,或是在页面上的错误部分进行打印。
  • 检查纸张处理是否得当。以某些 Epson 驱动程序为例,选择“纸张处理”,并确保“目标纸张大小”准确匹配您的纸张。如果不是这样,请选择“缩放”以适应纸张大小,并将“目标纸张大小”更改为合适的大小。然后在必要时,取消选择“缩放”以适应纸张大小。其他打印机制造商也提供类似的功能。
  • 检查打印机设置,以确保媒体类型正确无误。
  • 如果您的打印机不支持 16 位打印,请取消选择“16 位输出”。

3. 将图像存储为一个新文件。

通过选择“文件”>“存储为”,并给文件起一个新名称,以重新存储文档。“存储为”命令会导致 Photoshop 重写文件。

4. 栅格化图层或拼合图像。

在从 Photoshop 打印图像时,只有屏幕上可见的内容才可以打印。栅格化图层或拼合图像以提高打印性能。

重要栅格化图层或拼合图像能够删除可编辑的内容,例如文字和智能对象。在继续执行此任务之前,请先备份现有的图像。

要栅格化图层,请执行以下操作:

  1. 选择要栅格化的图层。

  2. 选择“图层”>“栅格化”,然后从子菜单中选择选项。

有关栅格化图层的详细信息,请参阅栅格化图层

要拼合图像,请选取“图层”>“拼合图像”。

有关拼合图像的详细信息,请参阅合并和盖印图层

5. 打印文件的复合色。

如果在打印含分色的图像时出现问题,请打印文件的复合色以确定是否是颜色板出了问题。在打印复合色时,无论是否选择了各个颜色,所有的颜色都会打印在一个印版上。

如果在执行了以上步骤后,您的特定图像依然存在问题,则您的文件可能已损坏。也有可能是 Photoshop 与系统交互的方式导致了该问题。继续执行解决从 Photoshop 打印到任何打印机时出现的问题,以获取进一步的故障诊断步骤。

解决从任何应用程序打印任何文件时出现的问题

如果您在从计算机打印任何文件时遇到问题,请联系 Apple 支持、Microsoft 技术支持或打印机制造商。确保打印机处于打开状态,并检查打印机和计算机之间的物理连接是否正常。解决方案可能就是将松开的电缆重新连接一下这么简单。

另外请留意对计算机系统进行的一切最近更改,这些更改可能影响打印,例如:

  • 您的硬件或软件的更新
  • 新的硬件或软件
  • 您的操作系统的升级或更新
  • 软件删除
  • 安装或删除字体
  • 连接到网络,或对网络配置进行的其他更改
  • 重新整理或清理硬盘上的文件

记住对系统所做的更改,以帮助您对打印和其他问题进行疑难解答。如果问题仍然存在,请按照本文档中其他部分的说明执行操作(如果有)。

另请参阅 Apple (macOS)Microsoft (Windows) 提供的有关打印疑难解答的文档。

解决从 Photoshop 打印到任何打印机时出现的问题

如果您在从 Photoshop 打印时遇到问题,请按所述顺序执行下面这组任务,并在执行每项任务后进行打印。

1. 验证您符合或超过了 Photoshop 的最低系统要求。

有关系统要求的更新列表,请访问系统要求 | Photoshop

2. 使用更新的打印机驱动程序。

许多打印机制造商经常更新其软件驱动程序。如果您最近未更新过打印机驱动程序,请联系打印机制造商以获得更新的驱动程序,或者从制造商的网站下载。

3. 从系统中删除临时文件(仅限 Windows)。

如果临时文件过多,则可能会在打印时导致 Photoshop 冻结或显示为冻结。

有关详细信息,请参见以下文章:

4. 确保打印机具有足够的内存。

确保打印机具有足够的内存以打印所有页面元素。要以 300dpi 进行打印,请确保打印机具有至少 2MB 的可用 RAM。要以 600dpi 进行打印,请确保打印机具有至少 4 至 6 MB 的 RAM。有关确定可用打印机内存的说明,请参阅打印机文档。

5. 重新创建打印机的实例(仅限 Mac)。

要重新创建打印机的实例,请执行以下操作:

  1. 转到“系统偏好设置”中的“打印和扫描”。

  2. 选择打印机,然后单击减号 (-) 按钮。

  3. 单击加号 (+) 按钮。

  4. 选择打印机或输入打印机的 IP 地址,并单击“添加”。

6. 重新创建 Photoshop 首选项文件。

重新创建 Photoshop 首选项文件以消除损坏的首选项文件可能导致的问题。

有关如何重新创建首选项的说明,请参阅以下步骤:重置 Photoshop 首选项

注意在使用此解决方案时,Photoshop 会创建一个首选项文件,而且您会丢失与当前首选项文件关联的自定义设置。但是,您在步骤 3 中重新命名的文件是您的原始首选项文件。如果您确定该首选项文件并未引起问题,则您可以通过将该首选项文件恢复到其原始位置来还原您的自定义设置。

7. 将图像移到本地硬盘上。

如果图像文件位于可移动驱动器上(例如 USB 硬盘驱动器)或网络驱动器,请将它移到本地硬盘上。Adobe 建议将您打开并保存的文件存储在本地硬盘上。或者,打印它们以减少潜在的问题和文件的损坏。

8. 创建更多可用磁盘空间。

确保您的系统驱动器或文件被存储到的驱动器上拥有足够的可用硬盘空间。Adobe 建议可用空间达到打印文件大小的 3 到 5 倍。

要创建更多的空间,请搜索并删除计算机上的临时 (.tmp) 文件,清理临时的 Internet 文件,或删除计算机中不需要的程序。有关清理临时 Internet 文件的说明,请参阅您的 Internet 浏览器的文档。有关删除程序的说明,请参阅每个程序的文档。

您也可以绕过 Windows 上的缓冲文件以释放磁盘空间,这会在打印期间将临时文件存储到系统驱动器中。有关绕过缓冲文件的说明,请参阅 Windows 附带的文档或联系 Microsoft 技术支持。

9. 打印到本地打印机。

如果使用网络打印机进行打印,请尝试从直接连接到本地打印机的计算机中打印文件。

如果文件能够正确打印,则您的打印机或其设备驱动程序所存在的网络相关问题,可能即是引起问题的原因。请联系网络管理员,查看打印机的说明文档、或联系打印机制造商以获取协助。

10. 在未运行其他应用程序的情况下运行 Photoshop。

某些应用程序或服务在与 Photoshop 同步运行时,可能会导致问题。在从 Photoshop 打印之前,请禁用在计算机启动时运行的启动项。

对于 Mac,请在安全启动模式下启动。安全启动模式可最大程度地增加可用的 RAM,并降低其他应用程序或后台服务与 Photoshop 冲突的可能性。有关在安全启动模式下启动计算机的说明,请参阅“Mac OS X:在安全模式下启动”(Apple 支持文章 HT1455)。或联系 Apple 支持。

对于 Windows,请参阅:禁用启动项、服务 | Windows,以获取详细信息。

11. 优化 Photoshop 的性能。

请参阅优化性能

解决使用 PostScript 打印机进行打印的问题

如果您在从 Photoshop 打印到 PostScript 打印机时遇到问题,请按所述顺序执行以下任务,并在执行每项任务后进行打印。

免责声明:某些解决方案要求您更改打印机驱动程序属性。特定属性的位置因打印机和打印机驱动程序而异。因此,Adobe 技术支持部门无法提供有关每个属性的位置的详细信息。有关详细信息,请与打印机制造商联系或参阅打印机文档。

1. 使用更新的 PPD 文件。

PostScript 打印机描述 (PPD) 文件描述了 PostScript 打印机的设置功能,例如,边距、颜色和分辨率。不正确或过期的 PPD 文件可能会增加打印时间或导致其他问题。请使用打印机制造商建议的 PPD 文件在“打印机”控制面板中配置您的打印机。

要获取设备的 PPD 文件,请与打印机制造商联系。

2. 设置打印机驱动程序以输出优化的 PostScript 代码(仅限 Windows)。

如果设置打印机驱动程序以按二进制格式输出针对可移植性优化的 PostScript 代码,则会最大限度减少驱动程序进行的缩放量,从而防止丢失部分图像。

要设置您的打印机驱动程序以输出优化的 PostScript 代码,请执行以下任务:

  1. 选择“开始”>“控制面板”,然后打开“打印机”。
  2. 右键单击相应打印机,然后从上下文菜单中选择“属性”。
  3. 选择“常规”选项卡。
  4. 选择“打印首选项”,然后单击“高级”。
  5. 展开“文档选项”,然后展开“PostScript 选项”。
  6. 将 PostScript 输出选项设置为“便携性优化”。

3. 安装与操作系统兼容的打印机驱动程序(仅限 Windows)。

如果使用的是网络打印机,请安装与操作系统兼容的打印机驱动程序。打印服务器并不始终为客户端计算机上运行的操作系统提供驱动程序。因此,您使用的打印机驱动程序可能适用于打印服务器的操作系统,但不适用于计算机的操作系统。

要安装与操作系统兼容的打印机驱动程序,请执行以下操作:

  1. 选择“开始”>“控制面板”,然后打开“打印机”。
  2. 右键单击网络打印机,然后选择“删除”。
  3. 双击“添加打印机”,然后单击“下一步”。
  4. 选择“添加本地打印机”,然后单击“下一步”。
  5. 选择“创建新端口”。
  6. 从“端口类型”菜单中选择“本地端口”,然后单击“下一步”。
  7. 在“端口名称”对话框中,键入打印服务器和打印机的路径(如 \\printservername\printername),然后单击“确定”。
  8. 按照屏幕上的其余说明,安装与网络打印机品牌和型号匹配的驱动程序。

解决使用非 PostScript 打印机进行打印的问题

如果您在从 Photoshop 打印到非 PostScript 打印机时遇到问题,请按所述顺序执行以下任务,并在执行每项任务后进行打印。

1. 确保打印机具有足够的内存。

确保打印机具有足够的内存以打印所有页面元素。要以 300dpi 进行打印,请确保打印机具有至少 2MB 的可用 RAM。要以 600dpi 进行打印,请确保打印机具有至少 4–6 MB 的 RAM。

有关确定可用打印机内存的说明,请参阅打印机文档。

2. 启用显卡的 VGA 模式(仅限 Windows)

VGA 模式是一个启动选项,它会使用与任何视频适配器兼容的视频驱动程序,强制系统进入标准 640 x 480 的 16 位色 VGA 模式。启用显卡的 VGA 模式,以解决与显卡及其驱动程序相关的问题。

要在 VGA 模式下重新启动 Windows,请执行以下操作:

  1. 退出所有应用程序。
  2. 选择“开始”,在“搜索”文本框中键入 msconfig,然后按 Enter。
  3. 单击“启动”选项卡。
  4. 在“启动选项”部分中,选择“基本视频”。
  5. 单击“确定”,然后重新启动 Windows。

注意:重新启动时,您将收到通知称系统配置实用程序已更改 Windows 的启动方式。如果是这样,请单击“确定”,然后在系统配置实用程序显示时,单击“取消”以退出该实用程序。

  1. 要重新启用您的原始显卡驱动程序,请执行以下操作:
  2. 选择“开始”,在“搜索”文本框中键入 msconfig,然后按 Enter。
  3. 单击“启动”选项卡。
  4. 在“启动选项”部分中,取消选择“基本视频”。
  5. 单击“确定”,然后重新启动 Windows。

如果您能够使用 Windows VGA 驱动程序从 Photoshop 正确打印,则显卡的驱动程序可能已损坏、过期,或者与您的打印机驱动程序或 Photoshop 不兼容。要获取更新的显卡驱动程序,请与显卡的制造商联系。

3. 使用打印机的 Postscript 模式

如果打印机具有 PostScript 选项,请使用 PostScript 模式。有关详细信息,请参阅打印机文档。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]