用户指南 取消(C)

创建时间轴动画

  1. Photoshop 用户指南
  2. Photoshop 简介
    1. 有梦想,去实现
    2. Photoshop 的新增功能
    3. 编辑第一张照片
    4. 创建文档
    5. Photoshop | 常见问题
    6. Photoshop 系统要求
    7. 迁移预设、动作和设置
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服务
    1. Photoshop 和 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 将 Touch Bar 与 Photoshop 结合使用
    5. 在 Photoshop 中使用 Illustrator 图稿
    6. 在 Photoshop 中使用 Capture 应用程序内扩展
    7. 网格和参考线
    8. 创建动作
    9. 还原和历史记录
    10. 默认键盘快捷键
    11. 触摸功能和可自定义的工作区
  4. Photoshop iPad 版
    1. Photoshop iPad 版 | 常见问题
    2. 了解工作区
    3. 系统要求 | Photoshop iPad 版
    4. 创建、打开和导出文档
    5. 添加照片
    6. 处理图层
    7. 使用画笔进行绘图和绘画
    8. 建立选区并添加蒙版
    9. 修饰复合
    10. 使用调整图层
    11. 使用曲线调整复合图像的色调
    12. 应用变换操作
    13. 裁剪和旋转复合图像
    14. 旋转、平移、缩放和重置画布
    15. 使用文字图层
    16. 使用 Photoshop 和 Lightroom
    17. 在 Photoshop iPad 版中获取缺失字体
    18. Photoshop iPad 版中的日文文本
    19. 管理应用程序设置
    20. 触控快捷键和手势
    21. 键盘快捷键
    22. 编辑图像大小
    23. 在 Photoshop iPad 版上创作直播
    24. 使用修复画笔校正瑕疵
    25. 在 Capture 中创建画笔并将其用在 Photoshop 中
    26. 使用 Camera Raw 文件
    27. 创建和使用智能对象
    28. 使用减淡和加深调整图像中的曝光度
  5. Photoshop Web 测试版
    1. 常见问题 | Photoshop Web 测试版 
    2. 工作区简介
    3. 系统要求 | Photoshop Web 版Beta 版
    4. 键盘快捷键 | Photoshop Web 测试版
    5. 支持的文件类型 | Photoshop Web 测试版
    6. 打开并处理云文档
    7. 与利益干系人协作
    8. 对云文档应用有限编辑
  6. 云文档
    1. Photoshop 云文档 |常见问题
    2. Photoshop 云文档 | 工作流程问题
    3. 在 Photoshop 中管理和使用云文档
    4. 升级 Photoshop 的云存储空间
    5. 无法创建或保存云文档
    6. 解决 Photoshop 云文档错误
    7. 收集云文档同步日志
    8. 共享访问权限并编辑您的云文档
    9. 完成文件和应用程序内注释的共享
  7. 工作区
    1. 工作区基础知识
    2. 创建文档
    3. 将 Touch Bar 与 Photoshop 结合使用
    4. Photoshop 中的 Microsoft Dial 支持
    5. 工具库
    6. 性能首选项
    7. 使用工具
    8. 触控手势
    9. 触摸功能和可自定义的工作区
    10. 技术预览
    11. 元数据和注释
    12. 快速共享您的创作
    13. 将 Photoshop 图像置入其他应用程序
    14. 首选项
    15. 默认键盘快捷键
    16. 标尺
    17. 显示或隐藏不打印的额外内容
    18. 指定图像的列
    19. 还原和历史记录
    20. 面板和菜单
    21. 置入文件
    22. 使用对齐功能定位元素
    23. 用标尺工具定位
    24. 预设
    25. 自定义键盘快捷键
    26. 网格和参考线
  8. Web、屏幕和应用程序设计
    1. Photoshop 设计功能
    2. 画板
    3. 设备预览
    4. 从图层拷贝 CSS
    5. 将 Web 页切片
    6. 切片的 HTML 选项
    7. 修改切片版面
    8. 使用 Web 图形
    9. 创建 Web 照片画廊
  9. 图像和颜色基础知识
    1. 如何调整图像大小
    2. 处理栅格图像和矢量图像
    3. 图像大小和分辨率
    4. 从相机和扫描仪获取图像
    5. 创建、打开和导入图像
    6. 查看图像
    7. 无效的 JPEG 标记错误 | 打开图像
    8. 查看多个图像
    9. 自定拾色器和色板
    10. 高动态范围图像
    11. 匹配图像中的颜色
    12. 在颜色模式之间转换
    13. 颜色模式
    14. 抹除图像的部分内容
    15. 混合模式
    16. 选择颜色
    17. 自定索引颜色表
    18. 图像信息
    19. 扭曲滤镜不可用
    20. 关于颜色
    21. 使用通道进行颜色和单色调整
    22. 在“颜色”和“色板”面板中选择颜色
    23. 取样
    24. 颜色模式或图像模式
    25. 色调
    26. 向动作添加条件模式更改
    27. 从 HTML、CSS 和 SVG 添加色板
    28. 位深度和首选项
  10. 图层
    1. 图层基础知识
    2. 非破坏性编辑
    3. 创建和管理图层和组
    4. 选择、编组和链接图层
    5. 将图像置入图框中
    6. 图层不透明度和混合
    7. 蒙版图层
    8. 应用智能滤镜
    9. 图层复合
    10. 移动、堆叠和锁定图层
    11. 使用矢量蒙版遮盖图层
    12. 管理图层和组
    13. 图层效果和样式
    14. 编辑图层蒙版
    15. 抽出资源
    16. 显示带有剪贴蒙版的图层
    17. 从图层生成图像资源
    18. 使用智能对象
    19. 混合模式
    20. 将多个图像组合到人像组中
    21. 使用自动混合图层组合图像
    22. 对齐和分布图层
    23. 从图层拷贝 CSS
    24. 载入图层或图层蒙版边界上的选区
    25. 显示其他图层中内容的挖空效果
    26. 图层
    27. 拼合
    28. 复合
    29. 背景
  11. 选择
    1. “选择并遮住”工作区
    2. 快速建立选区
    3. 选区快速入门
    4. 使用选框工具进行选择
    5. 使用套索工具进行选择
    6. 选择图像中的颜色范围
    7. 调整像素选区
    8. 在路径和选区边界之间转换
    9. 通道基础知识
    10. 移动、拷贝和删除选定的像素
    11. 创建临时快速蒙版
    12. 存储选区和 Alpha 通道蒙版
    13. 选择位于焦点中的图像区域
    14. 复制,拆分,和合并通道
    15. 通道计算
    16. 选区
    17. 定界框
  12. 图像调整
    1. 透视变形
    2. 减少相机抖动模糊
    3. 修复画笔示例
    4. 导出颜色查找表
    5. 调整图像锐化程度和模糊程度
    6. 了解颜色调整
    7. 应用亮度/对比度调整
    8. 调整阴影和高光细节
    9. 色阶调整
    10. 调整色相和饱和度
    11. 调整自然饱和度
    12. 调整图像区域中的颜色饱和度
    13. 快速调整色调
    14. 对图像应用特殊颜色效果
    15. 通过色彩平衡调整增强图像
    16. 高动态范围图像
    17. 查看直方图和像素值
    18. 匹配图像中的颜色
    19. 如何裁剪并拉直照片
    20. 将彩色图像转换为黑白图像
    21. 调整图层和填充图层
    22. 曲线调整
    23. 混合模式
    24. 设置用于印刷的图像目标值
    25. 使用色阶和曲线吸管工具调整颜色和色调
    26. 调整 HDR 曝光度和色调
    27. 滤镜
    28. 模糊
    29. 减淡或加深图像区域
    30. 调整可选颜色
    31. 替换对象颜色
  13. Adobe Camera Raw
    1. Camera Raw 的系统要求
    2. Camera Raw 新增功能
    3. Camera Raw 简介
    4. 创建全景图
    5. 支持的镜头
    6. Camera Raw 中的晕影、颗粒和去除薄雾效果
    7. 默认键盘快捷键
    8. Camera Raw 中的自动透视校正功能
    9. 如何在 Camera Raw 中进行非破坏性编辑
    10. Camera Raw 中的径向滤镜
    11. 管理 Camera Raw 设置
    12. 在 Camera Raw 中打开、处理和保存图像
    13. 在 Camera Raw 中使用增强型污点去除工具修复图像
    14. 旋转、裁切和调整图像
    15. 在 Camera Raw 中调整颜色显示
    16. 功能摘要 | Adobe Camera Raw | 2018 版
    17. 新增功能摘要
    18. Camera Raw 中的处理版本
    19. 在 Camera Raw 中进行局部调整
  14. 图像修复和图像恢复
    1. 通过“内容识别填充”从照片中移去对象
    2. 内容识别修补和移动
    3. 修饰和修复照片
    4. 校正图像扭曲和杂色
    5. 用于修复大多数问题的基本故障排除步骤
  15. 图像变换
    1. 变换对象
    2. 调整裁剪、旋转和画布大小
    3. 如何裁剪并拉直照片
    4. 创建并编辑全景图图像
    5. 变形图像、外形和路径
    6. 消失点
    7. 使用液化滤镜
    8. 内容识别缩放
    9. 变换图像、形状和路径
    10. 变形
    11. 变换
    12. 全景图
  16. 绘图和绘画
    1. 绘制对称图案
    2. 绘制矩形并修改描边选项
    3. 关于绘图
    4. 绘制和编辑形状
    5. 绘画工具
    6. 创建和修改画笔
    7. 混合模式
    8. 为路径添加颜色
    9. 编辑路径
    10. 使用混合器画笔绘画
    11. 画笔预设
    12. 渐变
    13. 渐变插值
    14. 填充和描边选区、图层和路径
    15. 用钢笔工具绘图
    16. 创建图案
    17. 使用图案生成器创建图案
    18. 管理路径
    19. 管理图案库和预设
    20. 使用绘图板绘图或绘画
    21. 创建纹理画笔
    22. 将动态元素添加到画笔中
    23. 渐变
    24. 使用“历史记录艺术画笔”绘制风格化描边
    25. 使用图案进行绘画
    26. 在多个设备上同步预设
  17. 文本
    1. 使用 OpenType SVG 字体
    2. 设置字符格式
    3. 设置段落格式
    4. 如何创建文字效果
    5. 编辑文本
    6. 行距和字距
    7. 阿拉伯语和希伯来语文字
    8. 字体
    9. 解决字体问题
    10. 亚洲文字
    11. 创建文字
    12. 使用 Photoshop 中的文字工具时发生文本引擎错误 | Windows 8
    13. 适合亚洲脚本的全球通用书写器
    14. 如何在 Photoshop 中添加和编辑文本
  18. 视频和动画
    1. Photoshop 中的视频编辑
    2. 编辑视频和动画图层
    3. 视频和动画概述
    4. 预览视频和动画
    5. 在视频图层中绘制帧
    6. 导入视频文件和图像序列
    7. 创建帧动画
    8. Creative Cloud 3D 动画(预览)
    9. 创建时间轴动画
    10. 创建视频图像
  19. 滤镜和效果
    1. 使用液化滤镜
    2. 使用模糊画廊
    3. 滤镜基础知识
    4. 滤镜效果参考
    5. 添加光照效果
    6. 使用自适应广角滤镜
    7. 使用油画滤镜
    8. 图层效果和样式
    9. 应用特定的滤镜
    10. 涂抹图像区域
  20. 存储和导出
    1. 在 Photoshop 中存储文件
    2. 在 Photoshop 中导出文件
    3. 支持的文件格式
    4. 以图形格式存储文件
    5. 在 Photoshop 和 Illustrator 之间移动设计
    6. 存储和导出视频和动画
    7. 存储 PDF 文件
    8. Digimarc 版权保护
  21. 打印
    1. 打印 3D 对象
    2. 从 Photoshop 打印
    3. 使用色彩管理进行打印
    4. 联系表和 PDF 演示文稿
    5. 以图片包版面的形式打印照片
    6. 打印专色
    7. 双色调
    8. 将图像打印到商业印刷机
    9. 改进 Photoshop 中的色彩打印
    10. 解决打印问题 | Photoshop
  22. 自动化
    1. 创建动作
    2. 创建数据驱动图形
    3. 脚本
    4. 处理一批文件
    5. 播放和管理动作
    6. 添加条件动作
    7. 关于动作和“动作”以显示“动作”面板
    8. 记录动作中的工具
    9. 向动作添加条件模式更改
    10. Photoshop 中有关增效工具和脚本的 UI 工具包
  23. 色彩管理
    1. 了解色彩管理
    2. 保持颜色一致
    3. 颜色设置
    4. 使用颜色配置文件
    5. 对要联机查看的文档进行色彩管理
    6. 打印时对文档进行色彩管理
    7. 对导入的图像进行色彩管理
    8. 校样颜色
  24. 内容真实性
    1. 了解内容凭据
    2. NFT 的身份和来源
    3. 连接帐户进行创意归因
  25. 3D 和技术成像
    1. Photoshop 3D | 围绕即将中断的 3D 功能的常见问题
    2. Creative Cloud 3D 动画(预览)
    3. 打印 3D 对象
    4. 3D 绘画
    5. 3D 面板增强功能 | Photoshop
    6. 基本的 3D 概念和工具
    7. 3D 渲染和存储
    8. 创建 3D 对象和动画
    9. 图像堆栈
    10. 3D 工作流程
    11. 测量
    12. DICOM 文件
    13. Photoshop 和 MATLAB
    14. 对图像中的对象计数
    15. 合并和转换 3D 对象
    16. 3D 纹理编辑
    17. 调整 HDR 曝光度和色调
    18. 3D 面板设置
重要

重要信息:

Photoshop 的 3D 功能将在以后的更新中移除。我们鼓励使用 3D 的用户浏览 Adobe 的全新 Substance 3D 集合,该集合代表 Adobe 的下一代 3D 工具。

有关终止 Photoshop 3D 功能的更多详细信息,请参阅:Photoshop 3D | 有关已停用 3D 功能的常见问题

 
注意:

对于 Photoshop CC 之前的 Photoshop 版本,只有当您拥有 Photoshop Extended 时,本文所讨论的某些功能才可能可用。Photoshop 不提供单独的 Extended 版本。Photoshop Extended 中的所有功能是 Photoshop 的一部分。

时间轴动画工作流程

要在时间轴模式下对图层内容进行动画处理,请在将当前时间指示器移动到其他时间/帧上时在“时间轴”面板中设置关键帧,然后修改该图层内容的位置、不透明度或样式。Photoshop 将自动在两个现有帧之间添加或修改一系列帧,通过均匀改变新帧之间的图层属性(位置、不透明度和样式)以创建运动或变换的显示效果。

例如,如果要淡出图层,请在起始帧中将该图层的不透明度设置为 100%,并单击该图层的“不透明度”秒表。然后,将当前时间指示器移动到结束帧对应的时间/帧,并将同一图层的不透明度设置为 0%。Photoshop 会自动在起始帧和结束帧之间通过插值方法插入帧,并在新帧之间均匀地减少图层的不透明度。

除了让 Photoshop 在动画中通过插值方法插入帧之外,还可以通过在空白视频图层上进行绘制来创建手绘逐帧动画。

注意:

如果要创建 SWF 格式的动画,请使用 Adobe Flash、Adobe After Effects 或 Adobe Illustrator。

要创建基于时间轴的动画,请使用以下常规工作流程。

1. 创建一个新文档。

指定大小和背景内容。确保像素长宽比和大小适合于动画输出。颜色模式应为 RGB。除非由于特殊原因需要进行更改,否则请保持分辨率为 72 像素/英寸、位深度为 8 位/通道且像素长宽比为方形。

确保“时间轴”面板处于打开状态。如有必要,单击面板中部的向下箭头,从菜单中选取“创建视频时间轴”,然后单击在箭头左侧的按钮。如果“时间轴”面板处于帧动画模式,单击面板左下角的“转换为视频时间轴”图标。

2. 在面板菜单中指定“设置时间轴帧速率”。

指定持续时间和帧速率。请参阅指定时间轴持续时间和帧速率

3. 添加一个图层。

无法为背景图层创建动画。如果您想为内容创建动画,请将背景图层转换为常规图层或添加以下任意内容:

  • 用于添加内容的新图层。

  • 用于添加视频内容的新视频图层。

  • 用于仿制内容或创建手绘动画的新空白视频图层。

4. 向图层添加内容。

5.(可选)添加图层蒙版。

图层蒙版可用于显示图层内容的某一部分。可以对图层蒙版进行动画处理以随时间显示图层内容的不同部分。请参阅添加图层蒙版

6. 将当前时间指示器移动到要设置第一个关键帧的时间或帧。

7. 打开图层属性的关键帧处理。

单击图层名称旁边的三角形。向下的三角形将显示图层的属性。然后,单击秒表以设置要进行动画处理的图层属性的第一个关键帧。可以一次为多个图层属性设置关键帧。

8. 移动当前时间指示器并更改图层属性。

将当前时间指示器移动到图层属性发生改变的时间或帧。可执行下列一个或多个操作:

  • 更改图层位置以移动图层内容。

  • 更改图层不透明度以渐显或渐隐内容。

  • 更改图层蒙版位置以显示该图层的不同部分。

  • 打开或关闭图层蒙版。

对于某些类型的动画(如更改对象颜色或完全更改帧中的内容),您需要包含新内容的额外图层。

注意:

要对形状进行动画处理,请使用“矢量蒙版位置”或“矢量蒙版启用”的时间-变化秒表对矢量蒙版(而不是形状图层)进行动画处理。

9. 添加含有内容的额外图层,并根据需要编辑其图层属性。

10. 移动或裁切图层持续时间栏以指定图层在动画中出现的时间。

11. 预览动画。

可在创建动画时使用“时间轴”面板中的控件播放动画。然后,在 Web 浏览器中预览动画。也可以在“存储为 Web 所用格式”对话框中预览动画。请参阅预览视频或时间轴动画

12. 存储动画。

可以使用“存储为 Web 所用格式”命令将动画存储为动画 GIF,或者使用“渲染视频”命令将动画存储为图像序列或视频。也可以用 PSD 格式存储动画,此格式的动画可导入到 Adobe After Effects 中。

使用关键帧利用动画表示图层属性

可以对不同的图层属性进行动画处理,如位置、不透明度和样式。每个更改可以单独发生,也可以与其它更改同时发生。如果要利用动画单独表示不同的对象,最好是在单独的图层上创建这些对象。

以下是有关如何利用动画表示图层属性的一些示例:

  • 可以通过向“位置”属性添加一个关键帧,然后移动当前时间指示器并在文档窗口中拖动图层,利用动画表示位置。

  • 可以通过向“不透明度”属性添加一个关键帧,然后移动当前时间指示器并在“图层”面板中更改图层的不透明度,利用动画表示图层的不透明度。

  • 您可以对 3D 属性进行动画处理,例如对象和相机位置。(有关详细信息,请参阅创建 3D 动画。)

 

要使用关键帧利用动画表示一个属性,必须至少为该属性设置两个关键帧。否则,您对图层属性所做的更改将在图层的持续时间内一直保持有效。

每个图层属性都有一个“时间-变化秒表”图标 ,单击该图标即可开始制作动画。若此秒表对于特定属性处于现用状态,则只要更改当前时间和属性值,Photoshop 便会自动设置新的关键帧。若此秒表对于某一属性处于非现用状态,则该属性没有关键帧。如果在秒表处于非现用状态时为某个图层属性键入一个值,则该值将在图层的持续时间内一直保持有效。如果取消选择秒表,则将永久删除该属性的所有关键帧。

选取插值方法

插值(有时称为过渡)描述在两个已知值之间插入未知值的过程。在数字视频和影片中,插值通常表示在两个关键帧之间生成新值。例如,要在 15 个帧中将图形元素向左移动五十个像素,则应在第一个帧和第十五个帧中设置此图形的位置,并将这两个帧标记为关键帧。Photoshop 将在两个关键帧之间通过插值方法插入其它帧。关键帧之间的插值可用于对移动、不透明度、样式和全局光源进行动画处理。

在“时间轴”面板中,关键帧的外观取决于为关键帧之间的间隔选择的插值方法。

线性关键帧

从一个帧到另一个帧均匀地更改动画属性。(但“图层蒙版位置”属性是一个例外,该属性在启用状态和停用状态之间突然切换。)

保留关键帧 

保持当前属性设置。此插值方法对于闪光灯效果或当希望图层突然出现或消失时很有用。

要为关键帧选择插值方法,请执行以下操作:

  1. 在“时间轴”面板中,选择一个或多个关键帧。

  2. 执行下列操作之一:
    • 右键单击选定的关键帧,然后从上下文菜单中选择“线性插值”或“保留插值”。

    • 打开面板菜单,然后选取“关键帧插值”>“线性”或“关键帧插值”>“保留”。

将当前时间指示器移动到关键帧

设置属性的初始关键帧之后,Photoshop 将显示关键帧导航器,您可以使用此导航器从一个关键帧移动到另一个关键帧或者设置或移去关键帧。关键帧导航器框处于现用状态(黄色)时,当前时间指示器将正好位于该图层属性的一个关键帧上。关键帧导航器框处于停用状态(灰色)时,当前时间指示器将位于两个关键帧之间。当关键帧导航器框的每一侧都出现箭头时,该属性的其它关键帧将位于当前时间的两侧。

  1. 在“时间轴”面板中,单击关键帧导航器箭头。向左的箭头将当前时间指示器移动到上一个关键帧。向右的箭头将当前时间指示器移动到下一个关键帧。

选择关键帧

  1. 在“时间轴”面板中,执行以下任意操作:

    • 要选择一个关键帧,请单击相应的关键帧图标。

    • 要选择多个关键帧,请按住 Shift 键并单击所需的关键帧或拖动选框把所需的关键帧框起来。

    • 要选择某个图层属性的所有关键帧,请单击秒表图标旁边的该图层属性的名称。

移动关键帧

  1. 在“时间轴”面板中,选择一个或多个关键帧。

  2. 将任一选定的关键帧图标拖动到所需时间。(如果已选定多个关键帧,则这些帧会作为组一起移动并保持相同的时间间隔。)
注意:

要延长或压缩多个关键帧的间隔,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 并拖动所选内容的第一个或最后一个关键帧。与所选内容位置相反的关键帧在拖动时保持位置不变,从而使动画速度减慢或加快。

拷贝和粘贴关键帧

可将属性(如位置)的关键帧拷贝到任意图层的相同属性中。粘贴关键帧时,这些关键帧会从当前时间指示器反应出拷贝的偏移量。

一次只可以从一个图层拷贝关键帧。当您将关键帧粘贴到另一个图层中时,这些关键帧将在目标图层的相应属性中出现。最早的关键帧将在当前时间出现,而其它关键帧将按照相对顺序随后出现。关键帧在粘贴后保持选中状态,因此可以立即在时间轴中移动它们。

注意:

可以一次在多个属性之间拷贝和粘贴关键帧。

  1. 在“时间轴”面板中,显示包含要复制的关键帧的图层属性。

  2. 选择一个或多个关键帧。
  3. 右键单击选定的关键帧,然后选取“拷贝关键帧”。
  4. 在包含目标图层的“时间轴”面板中,将当前时间指示器移动到希望关键帧出现的时间点。

  5. 选择目标图层。
  6. 打开面板菜单,然后选取“粘贴关键帧”。

删除关键帧

  1. 在“时间轴”面板中,选择一个或多个关键帧并执行下列操作之一:

    • 右键单击 (Windows) 或按住 Control 键单击 (Mac OS) 某个选定的关键帧,然后从上下文菜单中选取“删除关键帧”。

    • 从面板菜单中选取“删除关键帧”。

创建手绘动画

当要创建逐帧的手绘动画时,可以在文档中添加一个空白视频图层。在视频图层上方添加一个空白视频图层,然后调整空白视频图层的不透明度,这样您就能够看到下面的视频图层的内容。然后,您可以通过在空白视频图层上绘画或绘制来转描该视频图层的内容。另请参阅在视频图层中绘制帧

注意:

如果要利用动画表示若干单独元素,可在不同的空白视频图层上创建单独的内容。

  1. 创建一个新文档。
  2. 添加空白视频图层。
  3. 绘制图层或向图层添加内容。
  4. (可选)在“时间轴”面板中,从面板菜单中选取“启用洋葱皮”来启用洋葱皮模式。

  5. 将当前时间指示器移动到下一个帧。
  6. 在与上一个帧中的内容稍微不同的位置,绘制图层或向图层添加内容。
    注意:

    通过选择“图层”>“视频图层”并选择适当的命令,可以在空白视频图层中添加空白视频帧、复制帧或从中删除帧。

    创建多个手绘帧时,可以拖动当前时间指示器或使用播放控件来预览动画。

插入、删除或复制空白视频帧

可以将空白视频帧添加到空白视频图层中,也可以从空白视频图层中删除空白视频帧。也可以在空白视频图层中复制现有的(已绘制的)帧。

  1. 在“时间轴”面板中,选择空白视频图层,然后将当前时间指示器移动到所需帧。

  2. 选取“图层”>“视频图层”,然后选取下列选项之一:

    插入空白帧

    在选定的空白视频图层中的当前时间处插入空白视频帧。

    删除帧

    删除选定的空白视频图层中当前时间处的视频帧。

    复制帧

    在选定的空白视频图层中添加处于当前时间的视频帧的副本。

指定洋葱皮设置

洋葱皮模式将显示在当前帧上绘制的内容以及在周围的帧上绘制的内容。这些附加帧将以您指定的不透明度显示,以便与当前帧区分开。洋葱皮模式对于绘制逐帧动画很有用,因为此模式可为您提供描边位置和其他编辑操作的参考点。

洋葱皮设置指定启用“洋葱皮”时前后帧的显示方式(请参阅“时间轴”面板概述。)

  1. 打开“时间轴”面板并选取“洋葱皮设置”。

  2. 指定下列选项:

    洋葱皮计数

    指定前后显示的帧的数目。在文本框中分别输入“之前帧数”(前面的帧)和“之后帧数”(后面的帧)的值。

    帧间距

    指定显示的帧之间的帧数。例如,值为 1 将显示连续的帧,值为 2 将显示相距两个帧的描边。

    最大不透明度

    设置当前时间紧前面和紧后面的帧的不透明度百分比。

    最小不透明度

    设置在洋葱皮帧的前一组和后一组中最后的帧的不透明度百分比。

    混合模式

    设置帧叠加区域的外观。

    Photoshop 洋葱皮
    洋葱皮

    A. 当前帧与后一个帧 B. 当前帧与前一个帧和后一个帧 C. 当前帧与前一个帧 

打开多图层动画

可以将使用早期版本的 Photoshop 存储的动画作为多图层 Photoshop (PSD) 文件打开。图层按堆栈顺序放置在“时间轴”面板中,底层图层将成为第一帧。

  1. 选取“文件”>“打开”,并选择要打开的 Photoshop 文件。
  2. 在“图层”面板中,选择需要用于动画的图层,并从面板菜单中选取“从图层建立帧”。

    可以编辑动画,使用“存储为 Web 所用格式”命令来存储动画 GIF,或使用“渲染视频”命令将动画存储为 QuickTime 影片。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]