Guida utente Annulla

Proprietà dei livelli

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Proprietà dei livelli nel pannello Timeline

Ciascun livello dispone di proprietà, molte delle quali possono essere modificate e animate. Il gruppo fondamentale di proprietà di cui dispone ciascun livello è il gruppo Trasformazione, che include Posizione e Opacità. Quando aggiungete determinate caratteristiche, ad esempio maschere o effetti, a un livello oppure lo convertite in livello 3D, questo acquisisce proprietà aggiuntive, raccolte nei gruppi di proprietà.

Tutte le proprietà dei livelli sono temporali, ovvero possono modificare il livello nel tempo. Alcune proprietà dei livelli, come Opacità, hanno solo un componente temporale. Alcune proprietà, ad esempio Posizione, sono anche spaziali, cioè possono spostare il livello o i suoi pixel all’interno dello spazio di composizione.

Potete espandere la struttura dei livelli in modo da visualizzare le proprietà dei livelli e modificarne i valori.

La maggiore parte delle proprietà dispone di un cronometro . Qualsiasi proprietà munita di cronometro può essere animata, ossia modificata nel tempo. Consultate Animazioni, fotogrammi chiave ed espressioni.

Gruppo di proprietà espanse nella struttura dei livelli

Gruppo di proprietà compresse nella struttura del livello

Le proprietà del gruppo Effetti (proprietà degli effetti) sono anche proprietà dei livelli. Numerose proprietà degli effetti possono essere modificate anche nel pannello Controlli effetti.

Visualizzare o nascondere le proprietà nel pannello Timeline

  • Per espandere o comprimere un gruppo di proprietà, fate clic sul triangolo a sinistra del nome del livello o sul nome del gruppo di proprietà.
  • Per espandere o comprimere un gruppo di proprietà e tutti i relativi elementi inferiori, tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate clic sul triangolino.
  • Per espandere o comprimere tutti i gruppi relativi ai livelli selezionati, premete Ctrl+` (apostrofo) (Windows) o Comando+` (apostrofo) (Mac OS).
  • Per rivelare una proprietà dell’effetto nel pannello Timeline, fate doppio clic sul nome della proprietà nel pannello Controlli effetti.
  • Per nascondere una proprietà o un gruppo di proprietà, tenete premuto Alt+Maiusc (Windows) o Opzione+Maiusc (Mac OS) e fate clic sul nome nel pannello Timeline.
  • Per visualizzare solo le proprietà o i gruppi di proprietà selezionati nel pannello Timeline, premete SS.
Nota:

la scelta rapida da tastiera SS è particolarmente utile per lavorare con i tratti pennello. Selezionate il tratto pennello nel pannello Livello e premete SS per aprire il gruppo di proprietà relativo a quel tratto nel pannello Timeline.

  • Per visualizzare solo una proprietà o un gruppo di proprietà specifico, premete il relativo tasto (o tasti) di scelta rapida. Consultate Visualizzare proprietà e gruppi nel pannello Timeline (scelte rapide da tastiera.
  • Per aggiungere una proprietà o un gruppo di proprietà alle proprietà visualizzate nel pannello Timeline, tenete premuto Maiusc e premete il tasto di scelta rapida relativo alla proprietà o al gruppo di proprietà.
  • Per visualizzare solo le proprietà che sono state modificate rispetto ai loro valori predefiniti, premete UU o scegliete Animazione > Rivela proprietà modificate.
  • Per visualizzare solo le proprietà che contengono fotogrammi chiave o espressioni, premete U o scegliete Animazione > Rivela proprietà di animazione.
Nota:

I comandi U e UU risultano particolarmente utili per imparare il funzionamento dei predefiniti di animazione, dei progetti di modelli o di altri elementi animati, in quanto isolano le proprietà che erano state modificate dal loro autore.

Potete inoltre filtrare i livelli nel pannello Timeline per visualizzare solo quelli con le proprietà corrispondenti a una stringa di ricerca. Consultate Cercare e filtrare nei pannelli Timeline, Progetto ed Effetti e predefiniti.

Selezionare una proprietà o un gruppo di proprietà nel pannello Timeline

Punto di ancoraggio selezionato

  • Per selezionare una proprietà o un gruppo di proprietà, compresi tutti i valori, i fotogrammi chiave e le espressioni, fate clic sul nome nella struttura del livello nel pannello Timeline.

Copiare o duplicare una proprietà o un gruppo di proprietà nel pannello Timeline

  • Per copiare le proprietà da un livello o gruppo di proprietà in un altro, selezionate il livello, la proprietà o il gruppo di proprietà, premete Ctrl+C (Windows) o Comando+C (macOS), selezionate il livello di destinazione, la proprietà o il gruppo di proprietà e premete Ctrl+V (Windows) o Comando+V (macOS).
  • Per duplicare un gruppo di proprietà, selezionatelo e premete Ctrl+D (Windows) o Comando+D (Mac OS).

    Potete duplicare solo alcuni gruppi di proprietà, compresi forme, maschere ed effetti. Tuttavia, non potete duplicare gruppi di proprietà di livello superiore, quali Contenuto, Maschere, Effetti e Trasformazioni. Se tentate di duplicare un gruppo di proprietà di livello superiore, viene duplicato invece l’intero livello.

Copia di un valore da una proprietà del livello che non contiene fotogrammi chiave

Potete copiare il valore corrente di una proprietà del livello in un altro livello anche quando il livello originale non contiene fotogrammi chiave.

  1. Nel pannello Timeline, visualizzate la proprietà del livello che contiene il valore da copiare.
  2. Fate clic sul nome della proprietà per selezionarla.
  3. Scegliete Modifica > Copia.
  4. Selezionate il livello in cui incollare il valore.
  5. Se il livello di destinazione contiene fotogrammi chiave, spostate l’indicatore del tempo corrente alla posizione temporale in cui desiderate incollare il valore. Se il livello di destinazione non contiene fotogrammi chiave, il nuovo valore si applicata all’intera durata del livello.
  6. Scegliete Modifica > Incolla.

Impostare il valore di una proprietà

Se sono selezionati più livelli e modificate la proprietà di un livello, la proprietà cambia per tutti i livelli selezionati. I dispositivi di scorrimento, i controlli per gli angoli e qualche altro controllo delle proprietà sono disponibili solo nel pannello Controlli effetti.

Nota:

Per modificare le unità di una proprietà, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul valore sottolineato e sceglieteModifica valore dal menu Unità. Le unità disponibili sono diverse per diversi tipi di proprietà. Per alcune proprietà non potete modificare le unità.

  • Posizionate il puntatore sul valore sottolineato e trascinate verso sinistra o destra.
  • Fate clic sul valore sottolineato, digitate un nuovo valore e premete Invio (Windows) o A capo (macOS).
Nota:

potete immettere semplici espressioni aritmetiche per i valori delle proprietà e le altre voci numeriche. Ad esempio, potete immettere 2*3 invece di 6, 4/2 invece di 2 e 2e2 invece di 200. Tali voci possono risultare particolarmente utili quando incrementate un valore in base a una quantità specifica rispetto al valore originale.

  • Fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul valore sottolineato e scegliete Modifica valore.
  • Trascinate il dispositivo di scorrimento a sinistra o a destra.
  • Fate clic su un punto all’interno del controllo degli angoli oppure trascinate la riga dell’angolazione.
Nota:

dopo aver fatto clic all’interno del controllo degli angoli, potete trascinarlo esternamente per una maggiore precisione.

  • Per aumentare o diminuire di 1 unità il valore della proprietà, fate clic sul valore sottolineato e premere il tasto Freccia su o Freccia giù. Per aumentare o diminuire di 10 unità, tenete premuto Maiusc e premete il tasto Freccia su o Freccia giù. Per aumentare o diminuire di 0,1 unità, tenete premuto Ctrl (Windows) o Comando (Mac OS) e premete il tasto Freccia su o Freccia giù.
  • Per ripristinare sui valori predefiniti le proprietà in un gruppo di proprietà, fate clic su Ripristina accanto al nome del gruppo di proprietà. Per ripristinare una singola proprietà, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) e fate clic sul valore della proprietà (non sul valore) e scegliete Ripristina dal menu di scelta rapida.

    Se la proprietà contiene fotogrammi chiave, un fotogramma chiave viene aggiunto al tempo corrente con il valore predefinito.

Charles Bordenave (nab) mette a disposizione uno script nel sito web After Effects Scripts che imposta le proprietà nel gruppo Trasformazione per i livelli selezionati su valori casuali all’interno dei limiti da voi impostati.

Lo script LockProperties, disponibile sul sito web di After Effects Scripts, blocca solo le proprietà specificate in modo da impedire le modifiche accidentali.

Punti di ancoraggio del livello

Le trasformazioni, come rotazione e scala, avvengono attorno al punto di ancoraggio del livello (talvolta definito punto di trasformazione o centro di trasformazione. Per impostazione predefinita, il punto di ancoraggio per la maggior parte dei tipi di livello si trova al centro del livello.

Anche se talvolta desidererete animare il punto di ancoraggio, il più delle volte desidererete impostare il punto di ancoraggio per un livello, prima di avviare l’animazione. Ad esempio, se state animando l’immagine di una persona costituita da un livello per ciascuna parte del corpo, probabilmente desidererete spostare il punto di ancoraggio di ciascuna mano sull’area del polso, in modo tale che la mano ruoti attorno a quel punto per l’intera animazione.

Nota:

Il modo più semplice per eseguire il panning e la scansione su un’immagine di grandi dimensioni consiste nell’animare le proprietà Punto di ancoraggio e Scala.

Spostare il punto di ancoraggio di un livello

  • Trascinare il punto di ancoraggio usando lo strumento Selezione nel pannello Livello
Nota:

Alcuni tipi di livello, come ad esempio testo e forma, non possono essere aperti nel pannello Livello.

  • Per spostare il punto di ancoraggio di un livello di 1 pixel, scegliete Tracciato punto di ancoraggio dal menu Visualizza nell’area inferiore destra del pannello Livello e premete un tasto freccia. Per spostarlo di 10 pixel, tenete premuto Maiusc mentre premete un tasto freccia. Le misurazioni dei pixel sono all’ingrandimento corrente nel pannello Livello.
  • Per spostare un punto di ancoraggio senza muovere il livello a cui appartiene nel pannello Composizione, selezionate il livello e usate lo strumento Sposta sotto (punto di ancoraggio) per trascinare.
Nota:

Spostando un punto di ancoraggio con lo strumento Sposta sotto (Punto di ancoraggio), vengono spostati i valori di Posizione e Punto di ancoraggio, in modo tale che il livello resti nel punto della composizione in cui si trovava prima che si spostasse il punto di ancoraggio. Per modificare solo il valore di Punto di ancoraggio, tenete premuto Alt (Windows) o Opzione (Mac OS) ed eseguite un trascinamento con lo strumento Sposta sotto (Punto di ancoraggio).

Charles Bordenave (nab) mette a disposizione uno script nel sito web After Effects Scripts che sposta i punti di ancoraggio dei livelli selezionati senza spostare i livelli nel fotogramma di composizione.

Ripristinare il punto di ancoraggio di un livello

  • Per ripristinare il punto di ancoraggio sulla posizione predefinita nel livello, fate doppio clic sul pulsante dello strumento Sposta sotto (punto di ancoraggio)  nel pannello Strumenti.
  • Per ripristinare il punto di ancoraggio nella sua posizione predefinita nel livello, tenendo premuto il tasto Alt (Windows) o Opzione (Mac OS) fate doppio clic sul pulsante dello strumento Sposta sotto (Punto di ancoraggio). Il livello si sposta al centro della composizione

Impostare il punto di ancoraggio del livello al centro del contenuto

Potete impostare il punto di ancoraggio al centro del contenuto del livello in uno dei modi seguenti:

  • Selezionate Livello > Trasforma> Centra il punto di ancoraggio nel contenuto del livello
  • Utilizzate la scelta rapida da tastiera Ctrl+Alt+Home (Windows) o Comando+Opzione+Inizio (Mac OS)
  • Tenete premuto il tasto Ctrl (Windows) o Comando (Mac OS) e fare doppio clic sullo strumento Sposta sotto (Punto di ancoraggio)

Di seguito sono riportati alcuni modi di utilizzare questo comando:

  • Impostazione del punto di ancoraggio di un livello forma al centro di una singola forma o di un gruppo di forme in un livello forma
  • Impostazione del punto di ancoraggio per un livello di testo al centro del contenuto di testo
  • Impostazione del punto di ancoraggio di un livello al centro dell’area visibile all’interno di un’area mascherata

Ridimensionare o riflettere un livello

Come con le altre trasformazioni, il ridimensionamento di un livello si verifica attorno al punto di ancoraggio del livello. Se allontanate il punto di ancoraggio dal centro del livello, quest’ultimo potrebbe spostarsi quando viene capovolto. Alcuni livelli (come videocamera, luce e solo audio) non hanno una proprietà Scala.

Potete ridimensionare un livello oltre il fotogramma di composizione.

Per informazioni sul ridimensionamento esponenziale, come con lo zoom, consultate Usare Scala esponenziale per cambiare la velocità del ridimensionamento.

Per informazioni sul ridimensionamento di interi filmati anziché di un singolo livello, consultate Ingrandire un film e Ridimensionare un film.

Riflettere un livello consiste nel moltiplicare per - 1 il componente orizzontale o verticale del relativo valore della proprietà Scala. Un livello viene riflesso attorno al suo punto di ancoraggio.

  • Per riflettere i livelli selezionati, scegliete Livello > Trasforma > Rifletti in orizzontale oppure Rifletti in verticale.
  • Per ridimensionare un livello in modo proporzionale nel pannello Composizione, premete Maiusc e trascinatene una maniglia.
  • Per ridimensionare liberamente un livello nel pannello Composizione, trascinatene una maniglia d’angolo.
  • Per ridimensionare una sola dimensione del livello nel pannello Composizione, trascinatene una maniglia laterale.
  • Per aumentare o diminuire dell’1% la scala di un livello selezionato, tenete premuto Alt (Windows) o Opzione (Mac OS) mentre selezionate + o - sul tastierino numerico.
  • Per aumentare o diminuire del 10% la scala di un livello selezionato, tenete premuto Alt+Maiusc (Windows) o Opzione+Maiusc (Mac OS) mentre selezionate + o - sul tastierino numerico.
  • Per ridimensionare un’intera composizione, scegliete File > Script > Scale Composition.jsx.
  • Per ridimensionare e centrare i livelli selezionati in modo che vengano contenuti nel fotogramma di composizione, scegliete Livello > Trasforma > Adatta a composizione.
  • Per ridimensionare e centrare i livelli selezionati in modo che entrino nella larghezza o nell’altezza del fotogramma di composizione, mantenendo le proporzioni del livello, scegliete Livello > Trasforma > Adatta a larghezza composizione, oppure Livello > Trasforma > Adatta ad altezza composizione.
  • Per ridimensionare proporzionalmente un livello nel pannello Timeline, selezionate il livello, premete S per visualizzare la proprietà Scala, fate clic sull’icona Mantieni proporzioni  a sinistra dei valori Scala e inserite un nuovo valore per la scala X, Y o Z.
Nota:

Per attivare l’icona Mantieni proporzioni e far corrispondere l’altezza alla larghezza, fate clic su di essa premendo Alt (Windows) o Opzione (Mac OS).  

  • Per ridimensionare fino a un determinato insieme di dimensioni di pixel, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul valore Scala nel pannello Timeline, scegliete Modifica valore e cambiate le unità, impostando i pixel, nella finestra di dialogo Scala. Selezionate Includi proporzioni pixel per vedere e regolare le dimensioni in termini di proporzioni dei pixel della composizione.

Talvolta la riduzione delle dimensioni di un livello raster (non vettoriale) determina una leggera sfumatura, o sfocatura, dell’immagine. L’aumento delle dimensioni di un livello raster in base a un fattore di notevole entità può far apparire l’immagine sgranata o con effetto pixel.

Effetto Mantieni dettagli (ingrandimento)

L’effetto Mantieni dettagli (ingrandimento) permette di ingrandire notevolmente le immagini mantenendone intatti i dettagli.

Per ulteriori informazioni, consultate Effetto Mantieni dettagli (ingrandimento).

Campionamento bilineare e bicubico

Potete applicare il campionamento bicubico e bilineare ai livelli selezionati, per definire in che modo i pixel vengono campionati per il ridimensionamento e per tutte le trasformazioni applicate mediante l’effetto Trasformazione.

Per ulteriori informazioni, consultate Qualità dell’immagine dei livelli e posizionamento subpixel.

Altri strumenti e risorse per il ridimensionamento

Nota:

Adobe Photoshop consente di controllare con precisione i metodi di ricampionamento utilizzati per il ridimensionamento delle immagini. Per controllare con precisione il ricampionamento, potete esportare i fotogrammi in Photoshop per cambiare le dimensioni dell’immagine e quindi importarli nuovamente in After Effects.

Anche se non è molto adatta per i filmati, la funzione di proporzionamento dei contenuti di cui dispone Photoshop risulta moto utile per estendere e proporzionare le immagini fisse. Questa funzione può risultare utile per riconvertire le immagini per i formati widescreen che erano state create per formati a definizione standard.

Per uno script che ridimensioni simultaneamente più composizioni, andate nel forum AE Enhancers.

Nel sito Web After Effects Scripts, è disponibile uno script di Lloyd Alvarez per il ridimensionamento dei livelli selezionati al fine di adattarli al fotogramma della composizione, con opzioni per il ritaglio o l’effetto letterbox.

Ruotare un livello 2D

Come con le altre trasformazioni, la rotazione si verifica attorno al punto di ancoraggio del livello.

Nota:

Per visualizzare il valore della proprietà Rotazione relativo ai livelli selezionati nel pannello Timeline, premete R.

La prima parte del valore della proprietà Rotazione è costituita dal numero di rotazioni complete, mentre la seconda parte dalla rotazione frazionale espressa in gradi.

Per informazioni sulla rotazione dei livelli 3D, consultate Ruotare od orientare un livello 3D.

  • Per ruotare un livello mediante trascinamento nel pannello Composizione, trascinatelo con lo strumento Rotazione. Per vincolare la rotazione a incrementi di 45°, durante il trascinamento tenete premuto il tasto Maiusc.
  • Per ruotare di 1 grado i livelli selezionati, premete più (+) o meno (-) sul tastierino numerico.
  • Per ruotare di 10 gradi i livelli selezionati, premete Maiusc + più (+) o Maiusc + meno (-) sul tastierino numerico.

Regolare i livelli del volume dell’audio

Se usate un metraggio contenente audio, il livello predefinito dell’audio per la riproduzione è di 0 dB, ovvero il volume non è regolato in After Effects. L’impostazione di valori di decibel positivi determina l’aumento del volume; mentre l’impostazione di valori di decibel negativi determina una riduzione del volume.

Nota:

Facendo doppio clic su un fotogramma chiave Livelli audio viene attivato il pannello Audio.

Il controllo VU nel pannello Audio indica l’intervallo di volume dell’audio mentre viene riprodotto. I blocchi rossi nella parte superiore del controllo rappresentano il limite di volume del sistema.

Nota:

Per una maggiore precisione durante l’impostazione dei livelli audio mediante trascinamento dei cursori di scorrimento, aumentate l’altezza del pannello Audio.

  1. Nel pannello Audio, per regolare il volume, effettuate una delle seguenti operazioni:
    • Trascinate il cursore centrale in alto o in basso, per impostare contemporaneamente il livello del canale a sinistra e di quello a destra.

    • Per impostare il livello del canale a sinistra, trascinate il cursore di sinistra verso l’alto o verso il basso, oppure digitate un nuovo valore nella casella dei livelli nella parte inferiore del cursore di sinistra.

    • Per impostare il livello del canale a destra, trascinate il cursore di destra verso l’alto o verso il basso, oppure digitate un nuovo valore nella casella dei livelli nella parte inferiore del cursore di destra.

Livello superiore e inferiore

Per sincronizzare le modifiche ai livelli assegnando le trasformazioni di un livello a un altro livello, usate le relazioni subordinate. Dopo aver creato un livello superiore rispetto a un altro livello, quest’ultimo prende il nome di livello inferiore. Quando assegnate un livello superiore, le proprietà di trasformazione del livello inferiore vengono messe in relazione a esso invece che alla composizione. Se, ad esempio, un livello superiore si sposta di 5 pixel a destra rispetto alla propria posizione iniziale, anche il livello inferiore si sposterà di 5 pixel a destra rispetto alla propria posizione. Assegnare una relazione subordinata è un’operazione simile al raggruppamento; le trasformazioni eseguite nel gruppo sono relative al punto di ancoraggio del livello superiore.

L’assegnazione di una relazione subordinata agisce su tutte le proprietà di trasformazione tranne Opacità: Posizione, Scala, Rotazione e (per i livelli 3D) Orientamento.

Nota:

Quando distinguete in livelli di relazione subordinata, le indicazioni sui comportamenti alternati della relazione vengono visualizzate nella barra del livello sottostante alla posizione del mouse e nel pannello Info.

Un livello può avere un solo livello superiore, ma può esserlo per un numero illimitato di livelli nella stessa composizione.

Potete animare i livelli inferiori in modo indipendente dai relativi livelli superiori. Potete anche creare relazioni subordinate con oggetti nulli, creando così livelli nascosti.

Non è consentito animare l’azione di assegnazione e rimozione della designazione di un livello superiore. Ciò significa che non è possibile designare un livello come superiore in una posizione temporale e poi designarlo come normale in un’altra posizione temporale.

Quando create una relazione subordinata, potete scegliere se il livello inferiore deve prendere i valori della proprietà di trasformazione del livello superiore o conservare i propri. Se scegliete la prima possibilità, il livello inferiore salta sulla posizione del livello superiore. Se scegliete la seconda possibilità, il livello inferiore rimane dov’è. In entrambi i casi, le modifiche successive ai valori della proprietà di trasformazione del livello superiore vengono applicate al livello inferiore. Analogamente, potete scegliere se il livello inferiore salta quando la relazione subordinata viene rimossa.

Nota:

quando distinguete in livelli superiori e inferiori, potete usare il tasto Maiusc per spostare il livello inferiore nella posizione del livello superiore. Ciò può essere utile quando desiderate associare un livello a un tipo NULL, ma dovete spostare il livello nella posizione del tipo NULL superiore (ad esempio, associando un livello testo 3D a un livello di tipo NULL creato da Tracciatore videocamera 3D).

Trascinate il selettore nel pannello Timeline dal Livello forma 1 (livello inferiore) per definire Livello forma 2 come livello superiore

Nota:

Per mostrare o nascondere la colonna Superiore nel pannello Timeline, scegliete Colonne > Superiore dal menu del pannello Timeline.

  • Per creare una relazione superiore-inferiore, nella colonna Superiore trascinate il selettore dal livello che deve diventare inferiore a quello da usare come superiore.
  • Per creare una relazione superiore-inferiore, nella colonna Superiore fate clic sul menu del livello da usare come inferiore e scegliete il nome del livello superiore dal menu.
  • Per rimuovere una relazione superiore-inferiore da un livello, nella colonna Superiore fate clic sul menu del livello da cui rimuovere la relazione e scegliete Nessuna.
  • Per estendere la selezione in modo da includere tutti i livelli inferiori di un livello superiore selezionato, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) sul livello nel pannello Composizione o Timeline e scegliete Seleziona inferiori.
  • Per far saltare un livello inferiore quando viene assegnato o rimosso un livello superiore, tenete premuto Alt (Windows) oppure Opzione (Mac OS) mentre assegnate o rimuovete il livello superiore.
  • Per rimuovere l’identificazione come superiore da un livello (ossia, impostare Superiore su Nessuno), nel pannello Timeline fate clic tenendo premuto il tasto Ctrl (Windows) oppure il tasto Comando (Mac OS) sul selettore della relazione superiore del livello inferiore. Tenete premuto Alt+Ctrl (Windows) o Opzione+Comando (Mac OS) e fate clic sul selettore della relazione del livello inferiore per rimuovere il livello superiore e far saltare il livello inferiore.

Risorse online sui livelli superiore e inferiore

Paul Tuersley, nel forum AE Enhancers, mette a disposizione uno script per duplicare un livello superiore e tutti i suoi livelli inferiori, mantenendo la gerarchia.

Nel sito web Slippery Rock NYC è disponibile un’esercitazione video di Robert Powers che mostra come usare il concetto di gerarchia e gli strumenti Marionetta per animare un personaggio.

Livelli di oggetti nulli

Per assegnare un livello superiore evitando che sia un elemento visibile del progetto, usate un oggetto nullo. Un oggetto nullo è un livello invisibile che possiede tutte le proprietà di un livello visibile e può quindi fungere da superiore per qualsiasi livello nella composizione. Gli oggetti nulli possono essere regolati e animati come qualsiasi altro livello. Per modificare le impostazioni relative a un oggetto nullo si usano gli stessi comandi utilizzati per un livello in tinta unita (Livello > Impostazioni solido).

Nota:

Potete applicare loro gli Effetti per controllo espressione e poi usarli come livello di controllo per effetti e animazioni in altri livelli. Ad esempio, quando lavorate con un livello videocamera o luce, create un livello di oggetto nullo e usate un’espressione per collegare la proprietà Punto di interesse della videocamera o della luce alla proprietà Posizione del livello nullo. Dopodiché, potete animare la proprietà Punto di interesse spostando l’oggetto nullo. Spesso risulta più facile selezionare e visualizzare un oggetto nullo piuttosto che selezionare e vedere il punto di interesse.

Una composizione può contenere un numero infinito di oggetti nulli. Un oggetto nullo è visibile solo nei pannelli Composizione e Livello e nel primo appare come un contorno rettangolare con maniglie del livello. Negli oggetti nulli non sono visibili effetti.

  1. Per creare un oggetto nullo, selezionate il pannello Timeline o Composizione e scegliete Livello > Nuovo > Oggetto nullo.
Nota:

il punto di ancoraggio di un nuovo livello oggetto nullo appare nell’angolo superiore sinistro del livello e quest’ultimo è legato nel centro della composizione al proprio punto di ancoraggio. Modificate il punto di ancoraggio come per qualsiasi altro livello.

Nota:

Se un oggetto nullo sta distraendo visivamente il fotogramma della composizione, prendete in considerazione la possibilità di trascinarlo fuori dal fotogramma, sull’area degli appunti.

Nel sito web Video Copilot di Andrew Kramer è disponibile un’esercitazione video sull’utilizzo di un oggetto nullo per animare un tratto 3D.

Livelli guida

Potete creare livelli guida dai livelli esistenti e usarli come riferimento nel pannello Composizione, per posizionare e modificare gli elementi. Ad esempio, potete usare i livelli guida come riferimento visivo, nella sincronizzazione audio, come riferimento per il codice di tempo o per la memorizzazione di commenti personali.

Nel pannello Timeline, accanto al nome di un livello guida o alla sua sorgente, compare l’icona .

Per impostazione predefinita, i livelli guida non vengono sottoposti a rendering quando create un output; tuttavia, possono essere sottoposti a rendering all’occorrenza mediante la modifica delle impostazioni di rendering per la composizione.

Nota:

I livelli guida delle composizioni nidificate non possono essere visualizzati nella composizione che li contiene.

  • Per convertire i livelli selezionati in livelli guida, scegliete Livello > Livello guida.
  • Per eseguire il rendering di una composizione con i relativi livelli guida visibili, fate clic su Impostazioni rendering nel pannello Coda di rendering e scegliete Impostazioni correnti dal menu Livelli guida nella finestra di dialogo Impostazioni rendering.
  • Per eseguire il rendering di una composizione senza eseguire il rendering dei livelli guida, fate clic su Impostazioni rendering nel pannello Coda di rendering e scegliete Tutto disattivato dal menu Livelli guida nella finestra di dialogo Impostazioni rendering.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?