Visualizzare in anteprima video e audio

Sebbene si parli comunemente di rendering come se questo termine si applicasse solo all’output finale, anche i processi di creazione di anteprime da visualizzare nei pannelli Metraggio, Livello e Composizione sono tipi di rendering.

Potete visualizzare in anteprima tutta la composizione o parte di essa mentre lavorate, senza eseguire il rendering nell’output finale. Molti dei controlli di visualizzazione in anteprima sono presenti nel pannello Anteprima.

Usare l’anteprima per riprodurre video e Audio

After Effects alloca la RAM per riprodurre video e audio nel pannello Timeline, Livello o Metraggio alla velocità in tempo reale. Il numero di fotogrammi memorizzabili per la riproduzione in tempo reale dipende dalla quantità di RAM disponibile e dalle impostazioni nel pannello Anteprima.

Il comportamento di anteprima predefinito è tale da produrre un’anteprima che rappresenta la riproduzione in tempo reale. Quando premete la barra spaziatrice (scelta rapida da tastiera predefinita), After Effects esegue un’anteprima con audio e memorizza nella cache i fotogrammi fino a riempire la RAM disponibile.

  • Per avviare un’anteprima del video e audio, effettuate una delle seguenti operazioni:

    • Premete una scelta rapida da tastiera per l’anteprima (barra spaziatrice, Maiusc + barra spaziatrice, 0 da tastierino numerico, Maiusc + 0 da tastierino numerico, punto (.) da tastierino numerico oppure Opzione/Alt + punto (.) da tastierino numerico . Ogni scelta rapida corrisponde a un comportamento di anteprima diverso, in base alle impostazioni Anteprima assegnate a ciascuna scelta rapida. Per configurare il comportamento di anteprima per ogni scelta rapida, modificate le impostazioni nel pannello Anteprima. Per ulteriori informazioni, consultate Configurare i comportamenti di anteprima.
    • Fate clic sul pulsante Riproduci  nel pannello Anteprima. Quando fate clic sul pulsante Riproduci, vengono usate le impostazioni assegnate alla scelta rapida visualizzata nel pannello Anteprima.
    • Scegliete Composizione > Anteprima > Riproduci. Quando selezionate l’opzione Riproduci, vengono usate le impostazioni assegnate alla scelta rapida visualizzata nel pannello Anteprima.

Configurare i comportamenti di anteprima

Potete configurare le opzioni di anteprima in base al vostro modo di lavorare. Con i nuovi controlli del pannello Anteprima potete configurare il comportamento di anteprima per ogni scelta rapida da tastiera (barra spaziatrice, Maiusc + barra spaziatrice, 0 da tastierino numerico, Maiusc + 0 da tastierino numerico, - da tastierino numerico oppure Opzione/Alt + - da tastierino numerico): audio, ciclo continuo, cache, intervallo e controlli livello.

Per configurare le impostazioni di anteprima, effettuate le seguenti operazioni:

  1. Il pannello Anteprima è aperto per impostazione predefinita nella maggior parte degli spazi di lavoro di After Effects. Qualora il pannello Anteprima fosse chiuso, scegliete Finestra > Anteprima per aprirlo.

    Pannello Anteprima di After Effects
    Pannello Anteprima

  2. Nel pannello Anteprima, potete modificare le seguenti impostazioni per configurare il comportamento di anteprima:

    Scelta rapida

    Scegliete una scelta rapida per riprodurre/interrompere l’anteprima: Barra spaziatrice, Maiusc + barra spaziatrice, 0 da tastierino numerico, Maiusc+-0 da tastierino numerico, punto (.) da tastierino numerico oppure Opzione/Alt + punto (.) da tastierino numerico. Il comportamento di anteprima dipende dalle impostazioni specificate per la scelta rapida attualmente selezionato.

    Ripristina

    Ripristina le impostazioni di anteprima predefinite per tutte le scelte rapide.

    Nota:

    Per assegnare a tutte le scelte rapide di anteprima le impostazioni corrispondenti al comportamento delle versioni precedenti (After Effects CC 2014 e versioni precedenti), tenete premuto il tasto Opzione (Mac OS) o Alt (Windows) e fate clic sul pulsante Ripristina.

    Includi video: quando questa opzione è attivata, nell’anteprima viene riprodotto il video.

    Includi audio: quando questa opzione è attivata, nell’anteprima viene riprodotto l’audio.

    Includi sovrapposizioni e controlli livello: quando questa opzione è attivata, l’anteprima presenta sovrapposizioni (ad esempio griglie e guide) e i controlli per i livelli selezionati, come definito da Visualizza > Opzioni di visualizzazione. Questa opzione può essere attivata indipendentemente dall’attivazione di Includi video.

    Le sovrapposizioni del pannello visualizzatore comprendono guide, margini di sicurezza, griglie e assi di riferimento 3D. Per scegliere quali sovrapposizioni mostrare per il visualizzatore corrente, aprite il menu Scegli opzioni griglia e guida, nella parte inferiore del pannello del visualizzatore.

    Durante la riproduzione di un’anteprima, potete mostrare o nascondere dinamicamente i controlli di livello con i seguenti tasti di scelta rapida: Comando+Maiusc+H (Mac OS) o Ctrl+Maiusc+H (Windows).

    Ciclo continuo: specificate se desiderate riprodurre l’anteprima a ciclo continuo.

    Nota: la visualizzazione o meno dei controlli di livello durante l’anteprima non incide sullo stato dell’opzione Controlli livello nel pannello Anteprima.

    Nota: non è possibile disattivare contemporaneamente tutti e tre i pulsanti Includi. Deve restare attivato almeno un pulsante. Se disattivate il terzo pulsante, uno degli altri pulsanti viene attivato.

    Cache prima della riproduzione: se attivate questa opzione, After Effects memorizza nella cache i fotogrammi prima di avviare la riproduzione. Questa opzione non è attivata per impostazione predefinita per nessuna delle scelte rapide di anteprima. Se fate clic tenendo premuto il tasto Opzione (Mac OS) o Alt (Windows) sul pulsante Ripristina del pannello Anteprima, l’opzione Cache prima della riproduzione viene associata alla scelta rapida 0 da tastierino numerico.

    Intervallo

    Definisce l’intervallo di fotogrammi da visualizzare in anteprima:

    • Area di lavoro: solo i fotogrammi che si trovano nell’area di lavoro.
    • Area di lavoro estesa da ora corrente: l’area di lavoro viene estesa dinamicamente rispetto alla posizione dell’indicatore del tempo corrente (CTI).
      • Se il CTI si trova prima dell’area di lavoro, la lunghezza dell’intervallo va dall’ora corrente al punto finale dell’area di lavoro.
      • Se il CTI si trova dopo l’area di lavoro, la lunghezza dell’intervallo va dal punto iniziale dell’area di lavoro all’ora corrente; se invece è attivata l’opzione Da ora corrente, la lunghezza dell’intervallo va dal punto iniziale dell’area di lavoro all’ultimo fotogramma della composizione, del livello o del metraggio.
      • Se il CTI si trova all’interno dell’area di lavoro, la lunghezza dell’intervallo corrisponde all’area di lavoro senza alcuna estensione.
    • Durata completa: tutti i fotogrammi della composizione, del livello o del metraggio.
    • Riproduci attorno a ora corrente All’avvio di un’anteprima con Riproduci attorno a ora corrente, il valore di preroll viene sottratto dall’ora corrente, quello di postroll viene aggiunto all’ora corrente e i fotogrammi intermedi vengono visualizzati in anteprima.

      Per impostare i valori di preroll e postroll:

      1. Scegliete Intervallo > Riproduci attorno a ora corrente.
      2. Nella finestra di dialogo delle impostazioni di Riproduci attorno a ora corrente, impostate i valori desiderati di preroll e postroll, in secondi.
      3. Fate clic su OK.

    Frequenza fotogrammi

    Specificate una frequenza fotogrammi per l’anteprima. Selezionate Automatica affinché l’anteprima e la composizione abbiano la stessa frequenza fotogrammi.

    Ignora

    Selezionate il numero di fotogrammi da ignorare durante l’anteprima per migliorare le prestazioni di riproduzione.

    Risoluzione

    Specificate la risoluzione di anteprima. Il valore specificato nel menu a discesa Risoluzione ha precedenza sull’impostazione della risoluzione della composizione.

    Scegliete quali dei seguenti comportamenti devono verificarsi quando si interrompe l’anteprima con la scelta rapida corrente o il pulsante Riproduci:
    • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: se attivate questa opzione e utilizzate questa scelta rapida da tastiera per visualizzare l’anteprima prima che venga completata la memorizzazione in cache, viene interrotta solo la memorizzazione in cache. La riproduzione dei fotogrammi memorizzati nella cache riprenderà dall’inizio dell’intervallo. Se questa opzione è disattivata, quando si interrompe un’anteprima con questa scelta rapida vengono interrotte sia la memorizzazione nella cache, sia la riproduzione.
    • Passa a tempo di anteprima: se attivate questa opzione e utilizzate questa scelta rapida per interrompere un’anteprima, il tempo corrente viene impostato sulla posizione del tempo di anteprima.

Interrompere un’anteprima

Potete interrompere un’anteprima con una delle seguenti operazioni:

  • Premete una scelta rapida da tastiera per l’anteprima: barra spaziatrice, Maiusc + barra spaziatrice, 0 da tastierino numerico, Maiusc + 0 da tastierino numerico, punto (.) da tastierino numerico oppure Opzione/Alt + punto (.) da tastierino numerico .
  • Fate clic sul pulsante Riproduci/Interrompi nel pannello Anteprima.
  • Scegliete Composizione > Anteprima > Riproduci anteprima corrente.
  • Premete il tasto Esc.

Anche le seguenti azioni provocano l’interruzione dell’anteprima in After Effects:

  • Clic nel pannello visualizzatore di anteprima. Se si fa clic sulla scheda del pannello visualizzatore, l’anteprima non viene interrotta.
  • Regolare una proprietà temporale, ad esempio la barra del navigatore tempo o dell’area di lavoro.
  • Trascinare l’indicatore del tempo corrente (CTI) o clic nel righello temporale, senza tenere premuto il tasto Opzione (Mac) o Alt (Windows). Questa azione cambia anche la posizione temporale corrente.
  • Modificare le impostazioni di una composizione in anteprima.
  • Nascondere il pannello visualizzatore di anteprima dietro un altro pannello nello spazio di lavoro. Ad esempio, se si fa clic su un altro pannello dello stesso gruppo o si apre un nuovo pannello visualizzatore nello stesso gruppo.
  • Avviare la coda di rendering.

Il pulsante Riproduci/Interrompi nel pannello Anteprima e il comando Composizione > Anteprima > Riproduci anteprima corrente l’anteprima corrente sono collegati alla scelta rapida visualizzata nel pannello Anteprima. Entrambi hanno lo stesso effetto della scelta rapida visualizzata.

Impostazioni di anteprima predefinite

Di seguito sono riportate le impostazioni di anteprima predefinite per le scelte rapide di anteprima:

Barra spaziatrice Maiusc+Barra spaziatrice 0 da tastierino numerico
  • Riproduci video nell'anteprima: attivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da ora corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica.
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con la barra spaziatrice

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: attivato
  • Riproduci video nell'anteprima: attivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da ora corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con la Maiusc + barra spaziatrice

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato
  • Riproduci video nell'anteprima: attivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato
Maiusc + 0 da tastierino numerico . da tastierino numerico Alt + . da tastierino numerico
  • Riproduci video nell'anteprima: attivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da ora corrente
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 1
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con Maiusc + 0 da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima
    : disattivato
  • Riproduci video nell'anteprima: disattivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: disattivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro estesa da ora corrente
  • Riproduci da: Tempo corrente
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con . da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima
    : disattivato
  • Riproduci video nell'anteprima: disattivato
  • Riproduci audio nell'anteprima: disattivato
  • Includi sovrapposizioni e controlli livello: attivato
  • Cache prima della riproduzione: disattivato
  • Intervallo: Area di lavoro
  • Riproduci da: Inizio intervallo
  • Frequenza fotogrammi: Automatica
  • Ignora: 0
  • Risoluzione: Automatica
  • Schermo intero: disattivato

Quando si interrompe l’anteprima con Alt + . da tastierino numerico

  • Se è in corso la memorizzazione in cache, riproduci i fotogrammi memorizzati: attivato
  • Passa a tempo di anteprima: disattivato

Anteprima del solo audio

Quando eseguite l’anteprima del solo audio, essa viene riprodotta immediatamente a velocità reale, a meno che non abbiate applicato effetti Audio diversi da Mixer stereo, nel qual caso potreste dover attendere il rendering dell’audio prima della riproduzione.

Impostate la frequenza di campionamento per l’audio per l’intero progetto nella finestra di dialogo Impostazioni progetto (File > Impostazioni progetto).

Le preferenze Hardware audio e Mapping output audio determinano il comportamento delle anteprime audio. Le impostazioni del modulo di output determinano la qualità dell’audio nell’output finale. Nel riquadro Hardware audio della finestra di dialogo Preferenze (Modifica > Preferenze > Hardware audio), potete selezionare la classe del dispositivo, associare l’output predefinito, modificare le impostazioni e impostare la latenza.

Eseguire l’anteprima video e audio manuale (scorrimento)

  • Per visualizzare in anteprima manualmente (scorrere) il video nel pannello Timeline o per andare a un fotogramma specifico, trascinate l’indicatore del tempo corrente.
  • Per scorrere l’audio nel pannello Timeline, tenete premuti Ctrl+Alt (Windows) o Comando+Opzione (Mac OS) e trascinate l’indicatore del tempo corrente.
  • Per scorrere l’audio e il video nel pannello Timeline, tenete premuto Ctrl (Windows) o Comando (Mac OS) e trascinate l’indicatore del tempo corrente.

Se interrompete lo spostamento dell’indicatore del tempo corrente mentre tenete premuto il pulsante del mouse, verrà ripetuta in ciclo una breve sezione dell’audio.

Nota:

Per visualizzare un’anteprima manuale (scorrimento) dei soli fotogrammi già sottoposti a rendering e inseriti nella cache RAM, premete il tasto Bloc Maiusc prima di trascinare l’indicatore del tempo corrente. In tal modo evitate che After Effects tenti di eseguire il rendering degli altri fotogrammi quando eseguite un trascinamento al di sopra di essi o oltre. Questa tecnica risulta utile se desiderate visualizzare manualmente un’anteprima di alcuni fotogrammi di cui avete eseguito il rendering con le impostazioni di anteprima che usavano un’opzione per saltare un fotogramma ogni due.

Opzioni del pannello Audio

Durante le anteprime, il controllo VU del pannello Audio visualizza attivamente i livelli del volume audio. Nella parte superiore del controllo VU, i segnali indicano quando all’audio è applicata la riduzione della distorsione che si verifica quando il segnale audio supera il livello massimo consentito dal dispositivo audio.

Per visualizzare il controllo VU e gli altri controlli audio in dettaglio, aumentate l’altezza del pannello Audio.

Pannello Audio
Scegliere le opzioni nel pannello Audio

Scegliete Opzioni nel menu del pannello Audio per specificare le opzioni seguenti:

Unità

Scegliete se visualizzare i livelli audio in decibel o in percentuale. 100% corrisponde a 0 decibel (0dB).

Minimo cursore

Il livello audio minimo da visualizzare nel pannello Audio.

Ulteriori suggerimenti e opzioni per le anteprime

  • A prescindere dal metodo di visualizzazione in anteprima (come nel caso in cui venga eseguito il rendering nell’output finale) un livello è visibile nelle anteprime di rendering solo se è selezionato il relativo switch livello Video .
  • I fattori elencati di seguito influiscono sulla velocità con cui viene eseguito il rendering delle anteprime:
    • switch di livello
    • impostazioni Anteprime rapide
    • impostazioni delle preferenze
    • impostazioni della composizione

Usate il menu delle impostazioni Risoluzione/Fattore sottocampionamento, uno dei controlli più semplici ed efficaci per le impostazioni di anteprima. In questo menu, scegliete un valore diverso da Completo per visualizzare tutte le anteprime a una risoluzione più bassa.

 

Impostazione risoluzione
Impostazione della risoluzione per l’anteprima

Nota:

Per attivare o disattivare la correzione delle proporzioni pixel, fate clic sul pulsante Attiva/disattiva correzione proporzioni pixel nella parte inferiore del pannello. La qualità della correzione per le proporzioni pixel dipende dall’opzione preferenza Qualità zoom. Consultate Preferenze Qualità visualizzatore.

  • Quando possibile, visualizzate l’anteprima sullo stesso dispositivo utilizzato dal pubblico per vedere il vostro output finale. Potete ad esempio utilizzare a tale scopo un monitor video esterno.
  • Se è stata abilitata la gestione colore, potete visualizzare in anteprima una composizione, un livello o un elemento di metraggio come apparirebbe nello spazio colore di output. Consultate Simulare l’aspetto dei colori su un dispositivo di output diverso.

Nota:

Selezionate Mostra avanzamento rendering nel pannello Info e nel diagramma di flusso (Modifica > Preferenze > Visualizzazione (Windows) o After Effects > Preferenze > Visualizzazione (Mac OS)) per vedere ulteriori informazioni nel pannello Info o Diagramma di flusso del progetto durante il rendering, a fini di visualizzazione in anteprima o per l’output finale.

Spostare l’indicatore di tempo corrente

CTI nella finestra Livello
CTI nella finestra Livello

Il modo più semplice per visualizzare in anteprima i fotogrammi consiste nello spostare o trascinare manualmente l’indicatore del tempo corrente (CTI).

Il righello temporale rappresenta visivamente la dimensione temporale di una composizione, di un livello o di un elemento di metraggio. Nel pannello Livello o Metraggio il righello temporale appare accanto alla parte inferiore del pannello. Per un pannello Composizione il righello temporale appare nel pannello Timeline corrispondente. I righelli temporali in pannelli differente rappresentano durate diverse. Il righello temporale in un pannello Livello o Metraggio rappresenta la durata del contenuto di quel pannello. Il righello temporale nel pannello Timeline rappresenta la durata dell’intera composizione.

Su un righello temporale, l’indicatore del tempo corrente indica il fotogramma che state visualizzando o modificando.

CTI nel pannello Timeline
CTI nel pannello Timeline

  • Per avanzare o arretrare di un fotogramma, fate clic sul pulsante Fotogramma successivo o Fotogramma precedente nel pannello Anteprima oppure premete il tasto PagGiù o PagSu.

  • Per avanzare o arretrare di dieci fotogrammi, tenete premuto Maiusc e fate clic sul pulsante Fotogramma precedente o Fotogramma successivo o tenete premuto Maiusc+Pagina giù o Maiusc+Pagina su.

  • Per avanzare di uno specifico periodo di tempo o di uno specifico numero di fotogrammi, fate clic sulla visualizzazione del tempo corrente, quindi immettete il segno più (+) seguito dal codice di tempo o dal numero di fotogrammi di cui avanzare. Ad esempio, immettete +20 per spostarvi avanti di 20 fotogrammi o 1:00 per avanzare di un secondo. Anteponete al valore il segno meno (-) per arretrare. Ad esempio, immettete +-20 per arretrare di 20 fotogrammi o +-1:00 per arretrare di un secondo.

  • Per andare al primo o all’ultimo fotogramma, fate clic sul pulsante Primo fotogramma o Ultimo fotogramma nel pannello Anteprima o premete il tasto Inizio o Fine.

  • Per andare al primo o all’ultimo fotogramma dell’area di lavoro, premete Maiusc+Inizio o Maiusc+Fine.

  • Per passare a un fotogramma specifico, fate clic sul righello del tempo; fate clic sulla visualizzazione del tempo corrente nel pannello Metraggio, Livello, Composizione o Timeline, oppure premete Alt+Maiusc+J (Windows) o Opzione+Maiusc+J (Mac OS). Potete inoltre trascinare l’indicatore del tempo corrente nel pannello Timeline per modificarne il valore.

  • Premete Maiusc e trascinate l’indicatore del tempo corrente per l’aggancio ai fotogrammi chiave, ai marcatori, ai punti di attacco e stacco, all’inizio o alla fine della composizione o all’inizio o alla fine dell’area di lavoro.

Nota:

Se trascinate l’indicatore del tempo corrente (CTI) mentre viene riprodotta un’anteprima, questa viene interrotta. Per fare scorrere l’indicatore del tempo corrente senza interrompere l’anteprima, mentre trascinate tenete premuto Opzione/Alt.

Zoom in o zoom out nel tempo per una composizione

  • Nel pannello Timeline, fate clic sul pulsante Zoom in  o Zoom out  oppure trascinate il cursore dello zoom tra i pulsanti.
  • Sulla tastiera principale, premete il tasto = (uguale) per ingrandire e il tasto - (meno) per rimpicciolire nel tempo.
  • Trascinate le parentesi di Avvio navigatore tempo o Arresto navigatore tempo per ingrandire o rimpicciolire una sezione del righello temporale della composizione.

Nota:

Quando fate clic sul navigatore tempo nel pannello Timeline, il pannello Informazioni mostra i tempi dell’inizio e della fine della durata del navigatore tempo.

  • Per ingrandire in modo da mostrare l’intera durata della composizione, premete Maiusc+; (punto e virgola) con il pannello Composizione o il pannello Timeline attivo. Premete di nuovo Maiusc+ per ingrandire di nuovo la durata specificata dal navigatore tempo.
  • Per ingrandire in modo da visualizzare l’intera durata della composizione, tenete premuto Maiusc e fate doppio clic sul navigatore tempo. Premete di nuovo Maiusc e fate doppio clic per ingrandire di nuovo la durata specificata dal navigatore tempo.
  • Per ingrandire e visualizzare i singoli fotogrammi nel righello temporale, fate doppio clic sul navigatore del tempo. Fate nuovamente clic sul navigatore del tempo per ingrandire e visualizzare l’intera durata della composizione.
  • Per eseguire uno zoom nei pannelli Composizione, Livello, Metraggio e Timeline utilizzando i movimenti touch, pizzicate con due dita per ridurre la visualizzazione e allontanate le dita per ingrandire.

Per informazioni su altri metodi per effettuare scorrimenti e zoom nel tempo con la rotella del mouse, vedete Scorrimento o zoom con la rotella del mouse.

Nota:

Dopo che è stato eseguito uno zoom in temporale, premete D per centrare il grafico del tempo sul tempo corrente.

Scegliere un visualizzatore da utilizzare sempre per l’anteprima

La definizione di un visualizzatore come pannello predefinito per l’anteprima è particolarmente utile quando un visualizzatore Composizione rappresenta l’output finale e desiderate visualizzare sempre in anteprima il visualizzatore anche quando cambiate impostazioni in altri pannelli.

Il pannello impostato per eseguire sempre l’anteprima appare in primo piano per la durata dell’anteprima.

  • Fate clic sul pulsante Esegui sempre anteprima di questa visualizzazione  nell’angolo inferiore sinistro del pannello.

    OPPURE

  • Fate clic sul pulsante Visualizzatore principale  nell’angolo inferiore sinistro del pannello.

Pulsante Visualizzatore principale

Il pulsante Visualizzatore principale si trova accanto al pulsante Esegui sempre anteprima di questa visualizzazione, in basso a sinistra nei pannelli Composizione, Livello e Metraggio.

Visualizzatore principale funziona in modo simile a Esegui sempre anteprima di questa visualizzazione, tuttavia Visualizzatore principale definisce solo il visualizzatore o la visualizzazione da utilizzare per l’anteprima video esterna e audio.

  • È possibile impostare una sola visualizzazione come Visualizzatore principale; quando si abilita questa funzione per un visualizzatore o una vista, viene disabilitata la precedente impostazione. 
  • Quando Visualizzatore principale è disattivato, per l’anteprima video esterna e audio viene utilizzato l’ultimo visualizzatore o l’ultima vista attiva. 
  • Quando si cambia impostazione, il nuovo visualizzatore o la nuova vista assume il controllo dell’anteprima audio e video esterna.

Nota:

se sono aperte diverse viste, le anteprime vengono eseguite nella vista della composizione in primo piano per le composizioni 2D e nella vista Videocamera attiva per le presentazioni 3D. Per disattivare la Videocamera attiva, deselezionate Anteprime con videocamera attiva nel menu del pannello Anteprima.

Modalità di anteprima e preferenze Qualità visualizzatore

After Effects dispone di diverse opzioni per l’anteprima, con compromessi tra velocità e fedeltà.

Modalità di anteprima e preferenze Anteprime rapide

Ciascuna modalità di anteprima fornisce un equilibrio diverso tra qualità e velocità per la riproduzione e l’aggiornamento delle immagini durante le interazioni, come ad esempio quando trascinate un livello nel pannello Composizione o modificate un valore di proprietà nel pannello Timeline.

Le modalità Bozza 3D e Aggiornamento diretto si applicano a tutte le visualizzazioni di una composizione.

Bozza 3D

Disattiva le luci, le ombre e la sfocatura della profondità di campo per le videocamere. Per attivare o disattivare la modalità Bozza 3D, fate clic sul pulsante Bozza 3D nella parte superiore del pannello Timeline.

Aggiornamento diretto

Aggiorna le immagini nel pannello Composizione o Livello durante le interazioni. Quando Aggiornamento diretto è deselezionato, After Effects visualizza rappresentazioni del reticolo durante le interazioni.

 

Nota:

Per attivare/disattivare temporaneamente la modalità Aggiornamento diretto, tenete premuto Alt (Windows) o Opzione (Mac OS) e trascinate per spostare un livello, modificare il valore di una proprietà o spostare l’indicatore del tempo corrente (CTI).

Nota:

Per evitare che After Effects aggiorni le immagini nei pannelli Metraggio, Livello e Composizione, premete Bloc Maiusc. Quando apportate una modifica che altrimenti apparirebbe in un pannello, After Effects aggiunge una barra rossa nella parte inferiore del pannello, con un promemoria in cui informa che l’aggiornamento dell’immagine è disattivato. After Effects continua ad aggiornare i controlli dei pannelli, ad esempio, i tracciati animati, i punti di ancoraggio e i contorni delle maschere mentre li spostate. Per riprendere gli aggiornamenti dei pannelli e visualizzare tutte le modifiche, premete nuovamente Bloc Maiusc. Premere Bloc Maiusc è un buon sistema per impedire che le visualizzazioni vengano aggiornate per ciascun fotogramma durante il rendering per l’output finale.

Nota:

quando usate OpenGL per il rendering delle anteprime e un monitor video, l’anteprima visualizzata sul monitor video non si aggiorna mentre interagite con elementi della composizione fino a che non rilasciate il mouse al termine di un’interazione. Consultate Anteprima su un monitor video esterno.

Anteprime rapide

Le opzioni Anteprime rapide consentono di spaziare da prestazioni di qualità superiore ma più lente (Disattivato) a prestazioni superiori ma di qualità inferiore (Reticolo).

Disattivato (Qualità finale)

Le anteprime rapide sono disattivate. Utilizzate questa modalità per un’anteprima della qualità finale della composizione.

Risoluzione adattata

Consente di eseguire un tentativo di sottocampionamento del metraggio mentre trascinate un livello o un valore di proprietà. Per le composizioni 3D ray tracing, l’opzione riduce la qualità ray tracing in base alla risoluzione adattata corrente:

  • a 1/2, il valore di qualità ray tracing viene dimezzato.
  • a 1/4, viene ridotto al massimo a 4.
  • a 1/8 o 1/16, viene ridotto al massimo a 2.

Potete modificare il limite di risoluzione adattata in Modifica > Preferenze > Anteprime (Windows) o Premiere Pro > Preferenze > Anteprime (Mac OS).

Bozza

Disponibile solo nelle composizioni 3D ray tracing. Questa opzione riduce la qualità ray tracing (numero di raggi generati dal modulo di ray tracing) a 1.

Bozza veloce

Durante la presentazione di una scena complessa o nel caso di una composizione 3D ray tracing, potete utilizzare la modalità Bozza veloce per visualizzare l’anteprima. Nelle composizioni 3D ray tracing, la modalità Bozza veloce supporta i livelli 3D con smusso, estrusione e curvati. Quando visualizzate un’anteprima, la scena viene sottoposta a sottocampionamento per velocizzare il caricamento delle texture nella GPU. Nella modalità BozzaVeloceogni fotogramma video è ancora letto nel modulo di rendering in base alle esigenze. Il fattore disottocampionamentoè impostato su una risoluzione 1/4, con effetti e mascherini traccia attivati.

Reticolo

Utile per l’impostazione e la visualizzazione in anteprima delle composizioni complesse.

  • Nelle modalità Bozza, Bozza veloce e Reticolo, il fulmine del pulsante del menu Modulo di rendering corrente è arancione. In Risoluzione adattata, viene visualizzato in arancione quando la composizione è sottoposta a sottocampionamento. In questi casi, il nome della modalità viene visualizzato nell’angolo superiore destro della visualizzazione Composizione.
  • Se la regolazione di una proprietà o lo scorrimento della timeline richiede molto tempo nelle modalità Qualità finale, Risoluzione adattata o Bozza, al posto della scena saranno temporaneamente visualizzati i reticoli. Il rendering del fotogramma viene completato quando interrompete lo spostamento del mouse.
  • Se vi trovate in una composizione 3D ray tracing in modalità Bozza e passate a una composizione 3D classica, la modalità di anteprima rapida passa automaticamente a Risoluzione adattata.
  • Se desiderate aggiornare più di una visualizzazione attiva tenendo premuto il tasto Ctrl (Windows) o Comando (Mac OS), attivate l’opzione “Opzioni di vista condivisione” nel menu a comparsa Seleziona layout vista.
  • Fate clic sul pulsante del menu Modulo di rendering corrente in alto a destra nel pannello Composizione per aprire rapidamente le impostazioni correnti del modulo di rendering nella finestra di dialogo Impostazioni composizione. Questo metodo è applicabile a un livello 3D, a una videocamera o a una luce nella composizione.

Nota:

È importante modificare la modalità Anteprime rapide affinché corrisponda al flusso di lavoro, specialmente quando si utilizzano le composizioni 3D ray tracing.

Scelte rapide da tastiera per Anteprime rapide

Nome qualità

Scelta rapida
Disattivato (Qualità finale) Ctrl+Alt+1 (Windows) / Cmd+Opzione+1 (Mac OS)
Risoluzione adattata Ctrl+Alt+2 (Windows) / Cmd+Opzione+2 (Mac OS)
Bozza Ctrl+Alt+3 (Windows) / Cmd+Opzione+3 (Mac OS)
Bozza veloce Ctrl+Alt+4 (Windows) / Cmd+Opzione+4 (Mac OS)
Reticolo Ctrl+Alt+5 (Windows) / Cmd+Opzione+5 (Mac OS)

Esercitazione video per anteprime rapide

Preferenze Qualità visualizzatore

Nella categoria di preferenze Anteprime potete scegliere la qualità e velocità delle operazioni di gestione colore e zoom nelle anteprime.

Dal menu Qualità zoom o Qualità gestione colore, scegliete una delle seguenti operazioni:

  • Più rapida
  • Più precisa eccetto anteprima cache
  • Più precisa

La preferenza Qualità zoom determina la qualità del ridimensionamento eseguito per la correzione delle proporzioni pixel nei pannelli Composizione e Livello.

Nota:

Quando il menu Mostra canale è impostato su un’opzione che mostra i colori semplici (RGB semplice, Sovrapposizione alfa o Bordo alfa), la preferenza Qualità visualizzatore viene ignorata e l’anteprima viene creata come se la Qualità visualizzatore fosse impostata su Più rapida.

Area di interesse (ROI)

L’area di interesse (ROI) è l’area della composizione, il livello o l’elemento di metraggio che viene sottoposto a rendering per le anteprime. Create un’area di interesse più piccola per utilizzare minor potenza di elaborazione e memoria per l’anteprima, migliorando così la velocità di interazione e aumentando la durata dell’anteprima

Per impostazione predefinita, la modifica dell’area di interesse non agisce sull’output del file. Potete modificare le dimensioni della composizione e selezionare l’area da sottoporre a rendering ritagliando l’area di interesse.

 

Nota:

Quando l’area di interesse è selezionata, il pannello Info mostra le distanze orizzontale e verticale dalle estremità superiore (T), sinistra (L), inferiore (B) e destra (R) dell’area rispetto all’angolo superiore sinistro della composizione.

  • Per disegnare un’area di interesse, fate clic sul pulsante Area di interesse nella parte inferiore del pannello Composizione, Livello o Metraggio, quindi eseguite un trascinamento per selezionare un’area visualizzabile del pannello.

Nota:

Per ricominciare a delimitare la selezione, tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic sul pulsante Area di interesse.

  • Per alternare tra l’utilizzo dell’area di interesse e l’utilizzo della composizione, del livello o del fotogramma di composizione completo, fate clic sul pulsante Area di interesse.
  • Per spostare o ridimensionare l’area di interesse, trascinatene le estremità o le maniglie. Trascinate una maniglia d’angolo tenendo premuto il tasto Maiusc per ridimensionare mantenendo immutate le proporzioni.
  • Per ritagliare la composizione in base all’area di interesse, scegliete Composizione > Ritaglia composizione secondo area di interesse.
  • Per ritagliare l’output dell’area di interesse, scegliete Usa area di interesse nella sezione Ritaglia della finestra di dialogo Impostazioni modulo di output. Vedete Moduli di output e relative impostazioni.

Nota:

Per creare l’equivalente di un’area di interesse per un singolo livello, potete disegnare una maschera temporanea attorno alla parte del livello con la quale state lavorando. L’area esterna della maschera non verrà sottoposta a rendering. Questo consente di velocizzare notevolmente il lavoro con una piccola parte di un livello di grandi dimensioni. Tuttavia, è necessario fare attenzione, in quanto la mancata esecuzione del rendering dei pixel esterni alla maschera può modificare notevolmente l’aspetto della composizione. (Consultate Creazione delle maschere.)

Area di lavoro

L’area di lavoro è la porzione della durata di una composizione sottoposta a rendering per le anteprime o l’output finale. Nel pannello Timeline, l’area di lavoro viene visualizzata in una tonalità di grigio più chiara.

  • Per impostare il punto iniziale o finale dell’area di lavoro sul tempo corrente, premete B (inizio) o N (fine), rispettivamente.
  • Per impostare l’area di lavoro, spostate i marcatori di inizio e fine dell’area di lavoro sul righello temporale.
Marcatori dell’area di lavoro
I marcatori dell’area di lavoro indicano la durata della composizione sottoposta a rendering per le visualizzazioni in anteprima o per l’output finale.

  • Per spostare l’area di lavoro, trascinate la barra dell’area di lavoro dalla zona centrale verso destra o sinistra.
  • Per espandere l’area di lavoro alle dimensioni della composizione, fate doppio clic sulla zona centrale della barra dell’area di lavoro.

  • Per visualizzare la durata del lavoro e le volte in cui esso inizia e finisce nel pannello Informazioni, fate clic sulla barra dell’area di lavoro.

Istantanee

Se desiderate confrontare una visualizzazione con un’altra visualizzazione del pannello Composizione, Livello o Metraggio, potete scattare un’istantanea. Ad esempio, potrebbe essere opportuno confrontare due fotogrammi in posizioni temporali diverse in un filmato.

Le istantanee scattate in un tipo di pannello possono essere visualizzate in pannelli di tipo diverso. Ad esempio, potete scattare un’istantanea di un pannello Livello e visualizzarla in un pannello Composizione o Metraggio. La visualizzazione di un’istantanea non sostituisce il contenuto del pannello. Se l’istantanea presenta dimensioni o proporzioni diverse rispetto al pannello in cui la visualizzate, viene ridimensionata in modo da essere contenuta interamente nella vista corrente.

Le istantanee fungono soltanto da riferimento e non vengono integrate nel livello, nella composizione o nel rendering del filmato.

Quando si scatta un’istantanea viene riprodotto un suono.

  • Per scattare un’istantanea, fate clic sul pulsante Prendi istantanea nella parte inferiore del pannello o premete Maiusc+F5, Maiusc+F6, Maiusc+F7 o Maiusc+F8.
  • Per visualizzare l’ultima istantanea ripresa con il pulsante Prendi istantanea o con la scelta rapida Maiusc+F5, fate clic e tenete premuto il pulsante Mostra istantanea nella parte inferiore del pannello.
  • Per visualizzare una specifica istantanea, premete e tenete premuto F5, F6, F7 o F8.
  • Per eliminare un’istantanea, tenete premuto Ctrl+Maiusc (Windows) o Comando+Maiusc (Mac OS) e premete F5, F6, F7 o F8.
  • Per liberare tutta la memoria utilizzata per memorizzare le istantanee, scegliete Modifica > Svuota > Istantanea.

Anteprima su un monitor video esterno

Potete eseguire l’anteprima del contenuto del pannello Livello, Metraggio o Composizione su un monitor video esterno. La visualizzazione di un’anteprima su un monitor video richiede hardware aggiuntivo, come ad esempio una scheda di acquisizione video o una porta FireWire.

Con After Effects CC, le anteprime possono essere visualizzate su un secondo monitor collegato allaschedavideo, ad esempio, tramite DVI, DisplayPort o HDMI. Se utilizzate una scheda di acquisizione video per collegare un monitor video esterno, installate i driver appropriati e collegate il monitor alle anteprime di visualizzazione. Se utilizzate una porta FireWire, collegate innanzitutto una videocamera digitale o un dispositivo simile alla porta, quindi collegate il monitor video al dispositivo. Per ulteriori informazioni sulla configurazione delle anteprime FireWire, consultate la documentazione fornita insieme alla videocamera digitale, al videoregistratore o altro dispositivo.

  1. Scegliete Modifica > Preferenze > Anteprima video (Windows) o After Effects > Preferenze > Anteprima video (Mac OS).

  2. Per abilitare l’output video su un dispositivo esterno, scegliete tra le seguenti opzioni:

    • Adobe DV: questa è l’opzione FireWire.
    • Adobe Monitor x: questi sono i monitor collegati al computer che possono ricevere dati di anteprima video tramite la scheda grafica.
    • Hardware video di terze parti: queste voci differiscono a seconda dell’hardware di terze parti collegato. AJA Kona 3G, Blackmagic Playback e Matrox Player sono esempi tipici.
  3. Scegliete Disattiva output video durante l’esecuzione in background per evitare che i fotogrammi video siano inviati al monitor esterno quando After Effects non è l’applicazione di primo piano.

  4. Scegliete Anteprima video di rendering durante l'opzione di output coda per inviare i fotogrammi video sul monitor esterno quando After Effects esegue il rendering dei fotogrammi nella coda di rendering.

L’anteprima video inviata a un monitor esterno utilizzando Mercury Transmit è sottoposta alla gestione del colore (considerando il monitor dell’anteprima video esterna come un dispositivo Rec. HDTV 709). Per ulteriori informazioni, consultate l’articolo Anteprima video con Mercury Transmit.

Nota:

La modalità anteprima Reticolo non consente di visualizzare l’anteprima nel monitor di anteprima video. Consultate Modalità di anteprima e Scegliere uno spazio cromatico di lavoro e attivare la gestione del colore.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online