Utilizzo di Adobe Bridge e After Effects

Utilizzate Adobe Bridge per eseguire script di animazione del flusso di lavoro con prodotti collaterali, visualizzare e gestire file e cartelle, organizzare i file assegnando loro parole chiave, etichette e classificazioni, cercare file e cartelle e visualizzare, modificare e aggiungere metadati.

  • Per aprire Adobe Bridge da After Effects, scegliete File > Sfoglia in Bridge.
  • Per mostrare un file in Adobe Bridge, selezionatelo nel pannello Progetto e scegliete File > Mostra in Bridge.
  • Per utilizzare Adobe Bridge per sfogliare i predefiniti di animazione, scegliete Animazione > Sfoglia predefiniti.

Adobe Bridge fa parte della serie di Creative Cloud delle applicazioni e può essere scaricato e installato con Creative Cloud. Consultate la documentazione di aiuto e la pagina del prodotto Adobe Bridge CC per ulteriori informazioni.

Consultare questo video di per per ottenere una panoramica di Adobe Bridge CC.

Utilizzo di Photoshop e After Effects

Se usate Photoshop per creare immagini, grazie ad After Effects potete abbinarle tra loro, muoverle e modificarle. In After Effects, è possibile animare un’intera immagine Photoshop o qualsiasi suo livello. Potete perfino animare singole proprietà delle immagini Photoshop, ad esempio quelle dello stile di un livello. Se usate After Effects per creare filmati, grazie a Photoshop potete perfezionarne i singoli fotogrammi.

Confronto dei vantaggi per azioni specifiche

Le funzioni di animazione e automazione di After Effects sono il punto forte di questo programma. Ciò significa che After Effects è ideale per operazioni che possono essere automatizzate da un fotogramma all’altro. Ad esempio, potete usare le funzioni di controllo del movimento di After Effects per registrare il movimento dell’asta di un microfono e quindi applicare automaticamente lo stesso movimento a una traccia creata con lo strumento Timbro clone. In questo modo potete rimuovere il microfono da ogni fotogramma di una scena, senza doverlo eliminare manualmente in ogni fotogramma.

Photoshop offre invece potenti strumenti per la pittura e il disegno.

L’applicazione da usare per colorare dipende dal tipo di operazione. I tratti di colore di Photoshop influiscono direttamente sui pixel del livello. Quelli di After Effects sono elementi di un effetto che possono essere attivati, disattivati o modificati in qualsiasi momento. Se intendete avere il controllo completo di ogni tratto di colore applicato o se desiderate animarli autonomamente, utilizzate i relativi strumenti di After Effects. Se desiderate applicare tratti di colore per modificare definitivamente un’immagine, usate i relativi strumenti di Photoshop. Se applicate a mano vari tratti colorati per eliminare i disturbi, conviene usare gli appositi strumenti di Photoshop.

Le funzioni video e di animazione di Photoshop permettono di eseguire animazioni semplici, basate su fotogrammi. After Effects usa un’interfaccia simile, ma la portata e la flessibilità delle sue funzioni di animazione sono molto più ampie.

After Effects è in grado, inoltre, di creare automaticamente livelli 3D che emulano i piani creati dalla funzione Fuoco prospettico di Photoshop.

Scambio delle immagini

Con After Effects potete importare ed esportare le immagini in molti formati, ma in genere conviene usare il formato PSD nativo di Photoshop per trasferire singoli fotogrammi o sequenze di immagini tra After Effects e Photoshop.

Quando importate o esportate un file PSD, After Effects può conservare singoli livelli, maschere, stili di livello e molti altri attributi. Quando importate un file PSD in After Effects, potete scegliere se importarlo come immagine ridotta a livello singolo o come composizione con tutti i suoi livelli, separati e intatti.

Spesso conviene preparare un’immagine in Photoshop prima di importarla in After Effects. Ad esempio, potrebbe essere utile correggere i colori, ridimensionare l’immagine o ritagliarla. Spesso è meglio apportare le modifiche una sola volta al file originale in Photoshop anziché dover elaborare la stessa operazione più volte al secondo in After Effects, durante il rendering di ogni fotogramma in un’anteprima o nel prodotto finale.

Create un nuovo documento PSD dalla finestra di dialogo Nuovo file di Photoshop, usando come predefinito Film e video. In questo modo potete iniziare con un documento impostato correttamente per un tipo di output video specifico. Se state già lavorando in After Effects, potete creare un nuovo documento PSD che abbia le stesse impostazioni di composizione e progetto scegliendo File > Nuovo > File Adobe Photoshop.

Scambio di filmati

Tra Photoshop e After Effects potete anche scambiare file video, come i filmati QuickTime. Se aprite un filmato in Photoshop, viene creato un livello video che fa riferimento al file del filmato originale. I livelli video consentono di ritoccare i fotogrammi di un filmato in modo non distruttivo, un po’ come After Effects agisce sui livelli che hanno dei filmati come origine. Quando salvate un file PSD con un livello video, verranno salvate le modifiche apportate al livello video e non quelle apportate al filmato originale.

Potete anche eseguire il rendering del filmato direttamente da Photoshop. Ad esempio, potete creare da Photoshop un filmato QuickTime da importare successivamente in After Effects.

Colore

In After Effects i colori sono elaborati in uno spazio colore RGB. Sebbene After Effects sia in grado di convertire le immagini CMYK in RGB, in Photoshop conviene lavorare sui filmati e le animazioni in modalità RGB.

Se è il caso, è meglio assicurarsi che, in Photoshop, i colori dell’immagine siano adatti alla trasmissione prima di importare l’immagine in After Effects. Un modo ideale per eseguire questa operazione è assegnare lo spazio di colori di destinazione adeguato, ad esempio SDTV (Rec. 601) al documento in Photoshop. After Effects esegue la gestione dei colori in base ai profili colore incorporati nei documenti, compresi i file PSD importati.

Utilizzo di Animate CC e After Effects

Se utilizzate Adobe Animate (già Flash Professional) per creare filmati o animazioni, potete utilizzare After Effects per modificare e rifinire il filmato. Ad esempio, da Adobe Animate potete esportare le animazioni e le applicazioni come filmati QuickTime, .mp4 o in altri formati video standard. Potete utilizzare After Effects per modificare e rifinire il video.

Se utilizzate After Effects per operazioni di modifica e montaggio di filmati, potete poi utilizzare Animate per pubblicare il filmato finale.

Animate e After Effects utilizzano termini diversi per alcuni concetti condivisi. Nella tabella seguente sono elencate le differenze tra i termini utilizzati nelle due applicazioni:

After Effects Anima
Composizione Clip filmato
Fotogramma composizione (pannello Composizione) Stage
Pannello Progetto Pannello Libreria
File di progetto File FLA
Rendering ed esportazione di un filmato Pubblicazione di file SWF

Altro materiale di riferimento

Gli articoli seguenti forniscono ulteriori informazioni sull’utilizzo di Animate con After Effects:

  • Richard Harrington e Marcus Geduld mettono a disposizione un estratto, “Flash Essentials for After Effects Users”, del loro libro After Effects for Flash | Flash for After Effects sul sito Web di Peachpit. In questo capitolo, Richard e Marcus spiegano Animate in termini comprensibili agli utenti di After Effects. http://www.peachpit.com/articles/article.aspx?p=1350895

  • Richard Harrington e Marcus Geduld mettono inoltre a disposizione “After Effects Essentials for Flash Users”, un altro estratto del loro libro After Effects for Flash | Flash for After Effects. In questo capitolo, Richard e Marcus spiegano After Effects in termini comprensibili agli utenti di Animate. http://www.peachpit.com/articles/article.aspx?p=1350894

  • Robert Powers offre un’esercitazione video sul sito Web Slippery Rock NYC che illustra informazioni di base sull’uso di After Effects dal punto di vista di un utente che ha dimestichezza con Animate.

Esportare video QuickTime da Animate

Se create animazioni o applicazioni con Animate, potete esportarle come filmati QuickTime mediante il comando File > Esporta > Esporta filmato in Animate. Potete ottimizzare l’output video per le animazioni Animate. Per le applicazioni Animate, in Animate viene eseguito il rendering del video dell’applicazione in esecuzione, consentendo all’utente di modificarlo. Ciò consente di acquisire le sezioni o gli stati dell’applicazione da includere nel file video.

Importare e pubblicare video in Animate

Quando importate un filmato in Animate, potete utilizzare diverse tecniche, quali lo scripting o i componenti Animate, per controllare l’interfaccia visiva intorno al video. Ad esempio, potete includere controlli di riproduzione o altre immagini. Potete anche aggiungere livelli grafici sulla parte superiore del filmato al fine di ottenere risultati compositi.

Creare composizioni con grafica, animazione e video

Sia Animate che After Effects includono funzionalità che consentono di eseguire composizioni complesse di video e grafica. L’applicazione scelta varia in base alle preferenze personali e al tipo di output finale che desiderate ottenere.

Tra le due applicazioni, Animate è più orientata al Web, grazie alle ridotte dimensioni del file finale. Animate consente inoltre di controllare l’animazione in fase di esecuzione. After Effects è uno strumento specifico per la produzione di video e filmati, fornisce una vasta gamma di effetti visivi e, in genere, viene utilizzato per creare file video come output finale.

Entrambe le applicazioni possono essere utilizzate per creare grafica e animazioni originali. Entrambe utilizzano una timeline e offrono funzionalità di scripting per controllare l’animazione a livello di programmazione. After Effects include un set di effetti più ampio.

Entrambe le applicazioni consentono di inserire grafica ed effetti su livelli separati per la composizione. Tali livelli possono essere attivati e disattivati in base alle proprie esigenze. Entrambi consentono inoltre di applicare effetti ai contenuti di singoli livelli.

In Animate, le composizioni non influiscono direttamente sul contenuto video, ma solo sull’aspetto del video durante la riproduzione in Flash Player. Quando invece si esegue la composizione con video importato in After Effects, nel file video esportato vengono effettivamente incorporati la grafica e gli effetti compositi.

Poiché tutte le operazioni di disegno e pittura in After Effects sono eseguite su livelli separati dal video importato, sono sempre operazioni non distruttive. Animate dispone sia della modalità di disegno distruttiva che di quella non distruttiva.

 

Importazione di file SWF in After Effects

Animate offre un set unico di strumenti di grafica vettoriale che lo rende utile per innumerevoli operazioni di disegno, impossibili da eseguire in After Effects o Adobe® Illustrator®. Potete importare i file SWF in After Effects per eseguire composizioni con altro materiale video o sottoporli a rendering come video con effetti creativi aggiuntivi. I contenuti interattivi e le animazioni con script non vengono mantenuti. Le animazioni definite da fotogrammi chiave vengono mantenute.

Ogni file SWF importato in After Effects è ridotto a un singolo livello a rasterizzazione continua e il relativo canale alfa viene mantenuto. La rasterizzazione continua significa che la grafica resta nitida anche se viene ridimensionata. Tale metodo di importazione consente di utilizzare il livello o l’oggetto principale dei file SWF come elemento sottoposto a rendering accurato in After Effects, in modo da garantire la perfetta integrazione delle migliori funzionalità di ciascuno strumento.

Importazione di file FLA in After Effects

Puoi importare file FLA di Animate in After Effects come una composizione di file.swf a più livelli. Puoi montarli in un video o eseguirne il rendering come video con effetti creativi aggiuntivi.

Per utilizzare la funzionalità, verifica di installare Animate 19.0 sullo stesso computer.

Quando importi un documento Animate in After Effects, i singoli livelli vengono esportati da Animate come file .swf e quindi aggiunti alla composizione. Durante l'importazione, scegli una posizione per i file importati nella finestra di dialogo Preferenze di importazione.

Se l'opzione Importa audio è attivata, i livelli audio vengono esportati da Animate come file .wav.

Nota:

Sono supportati esclusivamente i documenti ActionScript 3.0. Per convertire un documento HTML5 Canvas o WebGL in un formato ActionScript 3.0, apri il documento in Animate e selezionaFile > Converti in > ActionScript 3.0.

Utilizzo di Adobe XD e After Effects

Puoi esportare i livelli e le tavole da disegno da Adobe XD nel vostro progetto di After Effects. Questa funzionalità migliora il trasferimento degli elementi, tra XD e After Effects, mantenendo la mappatura nativa dei livelli, le tavole da disegno, i vettori, il testo e la grafica. Come designer XD di Adobe, puoi inviare ad After Effects gruppi di livelli e definire le micro-interazioni o le tavole da disegno avanzate per creare transizioni e interazioni complesse e raffinate. Se After Effects non è installato sul computer, l'opzione After Effects del menu XD è disabilitata.

Per esportare gli elementi grafici da XD a After Effects:

  1. In XD, seleziona il livello o la tavola da disegno da animare in After Effects.

  2. Seleziona File > Esporta > After Effects. Viene così avviato After Effects (se chiuso) o passa in primo piano (se è aperto in background).

  3. In una nuova composizione, i livelli e le tavole da disegno vengono aggiunti al progetto After Effects come forme, testo, elementi e composizioni nidificate native.

Elenco delle funzioni di XD supportate

After Effects supporta le seguenti funzioni di XD:

  • Forme vettoriali
  • Tracciati
  • Livelli di testo
  • Bitmap
  • Maschere
  • Gruppi
  • Tavole da disegno
  • Simboli
  • Operazioni booleane
  • Tratti
  • Riempimenti
  • Ombre
  • Opacità
  • Sfocatura di oggetti
  • Sfocatura e luminosità dello sfondo
  • Sfumature come immagini
  • Ripeti le griglie

Utilizzo di Adobe Premiere Pro e After Effects

Adobe Premiere Pro è studiato per acquisire, importare e modificare filmati. After Effects è studiato per creare grafica mobile, applicare effetti visivi, elementi visivi composti, eseguire la correzione del colore ed altre attività di post-produzione per i filmati.

Potete facilmente scambiare progetti, composizioni, sequenze, tracce e livelli fra After Effects e Adobe Premiere Pro:

Se avete Adobe Premiere Pro, potete effettuare le seguenti operazioni:

  • Usate Adobe Dynamic Link per lavorare con le composizioni di After Effects in Adobe Premiere Pro. In Adobe Premiere Pro, una composizione collegata dinamicamente appare come una clip.
  • Usate Adobe Dynamic Link per lavorare con le sequenze di Adobe Premiere Pro in After Effects. In After Effects, una sequenza collegata dinamicamente appare come un elemento di metraggio.
  • Avviate After Effects dall’interno di Premiere Pro e create una nuova composizione con impostazioni corrispondenti a quelle del progetto Premiere Pro.
  • Selezionate un set di clip in Adobe Premiere Pro e convertitele in una composizione in After Effects.

Per informazioni sull'uso di Dynamic Link con After Effects e Premiere Pro, consulta le sezioni Dynamic Link e After Effects e Dynamic Link nell'Aiuto di Adobe Premiere Pro.

Utilizzo di Adobe Media Encoder e After Effects

Potete usare Adobe Media Encoder per esportare video da After Effects. Con Adobe Media Encoder potete codificare formati quali H.264, MPEG-2 e WMV. In Adobe Media Encoder sono anche disponibili altri formati che non sono disponibili in After Effects. Ad esempio, il formato DNxHD è disponibile in Adobe Media Encoder, ma non in After Effects.

Potete aggiungere i file di progetto di After Effects in una cartella esaminata in Adobe Media Encoder e la composizione verrà automaticamente aggiunta alla coda di codifica di Adobe Media Encoder. Consulta la sezione Importare file con la cartella esaminata in Adobe Media Encoder per informazioni dettagliate.

Per informazioni dettagliate sull'utilizzo Adobe Media Encoder con After Effects, consulta Adobe Media Encoder.

Guardate questa esercitazione per informazioni sucome esportare le composizioni After Effects tramite Adobe Media Encoder.

Modifica in Adobe Audition

Mentre usate After Effects potete usare le capacità di modifica audio più complete di Adobe Audition per perfezionare l’audio. Con il comando Modifica in Adobe Audition potete avviare Adobe Audition direttamente dall’interno di After Effects.

Se modificate un file di solo audio (ad esempio, un file WAV) in Adobe Audition, apportate modifiche al file originale. Quando modificate un livello che contiene sia audio che video (ad esempio, un file AVI), l’operazione interessa una copia del file audio sorgente.

  1. Selezionate il livello che contiene l’audio che desiderate modificare. L’elemento deve essere di un tipo modificabile in Adobe Audition.

  2. Scegliete Modifica > Modifica in Adobe Audition per aprire la clip in modalità Modifica in Adobe Audition.

  3. Modificate il file, quindi effettuate una delle seguenti operazioni:

    • Se state modificando un livello di solo audio, scegliete File > Salva per applicare le modifiche al file audio originale. In alternativa, potete scegliere File > Salva con nome per applicare le modifiche a una copia del file audio. Se scegliete File > Salva con nome, importate la copia del file in After Effects.

    • Se state modificando un livello che contiene sia audio che video, scegliete File > Salva con nome. Dopo aver salvato il file, importatelo in After Effects. Quindi aggiungetelo alla composizione e disattivate l’audio originale nella clip audio-video deselezionando lo switch Audio nel pannello Timeline.

    Nota:

    nessun effetto applicato all’audio in After Effects viene incluso nella copia inviata ad Adobe Audition.

Potete trovare esercitazioni e risorse sull’utilizzo di Adobe Audition per modificare l’audio da After Effects in questo articolo nel blog After Effects Region of Interest.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online